精华内容
下载资源
问答
  • 华三交换机常用命令

    2018-06-25 16:41:38
    华三交换机常用命令,适用于H3C S xxxx-xx 系列。 ,
  • 华三交换机基本配置命令

    万次阅读 多人点赞 2020-10-24 23:59:49
    华三路由器交换机 基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 一、用户配置 <H3C>...

    华三路由器交换机

    基本配置

    <H3C>                      
    //用户直行模式提示符,用户视图 
    <H3C>system-view        
    //进入配置视图 
    [H3C] sysname xxx     
    //设置主机名成为xxx这里使用修改特权用户密码
    

    一、用户配置

    <H3C>system-view
    [H3C]super passwordH3C         //设置用户分级密码
    [H3C]undo superpassword         //删除用户分级密码
    [H3C]localuser bigheap 1234561        
     //Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuserbigheap        //删除Web网管用户
    [H3C]user-interface aux0         //只支持0
    [H3C-Aux]idle-timeout 250        
     //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undoidle-timeout         //恢复默认值
    [H3C]user-interface vty0         //只支持0和1
    [H3C-vty]idle-timeout 250         
    //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undoidle-timeout         //恢复默认值
    [H3C-vty]set authentication password123456         //设置telnet密码,必须设置
    [H3C-vty]undo set authenticationpassword         //取消密码
    [H3C]displayusers         //显示用户
    [H3C]displayuser-interface         //用户界面状态
    

    三、VLAN配置

    [H3C]vlan 2                
    //创建VLAN2
    [H3C]undo vlanall         
    //删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet0/7         //将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolateenable         /
    /打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-portvlan 2         //设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlanall         
    //显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信
    [H3C]user-group20         //创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7         //将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group20         //显示user-group 20的相关信息
    

    四、交换机IP配置

    [H3C]vlan 20                //创建vlan
    [H3C]management-vlan 20          //管理vlan
    [H3C]interface vlan-interface20         
    //进入并管理vlan20
    [H3C]undo interface vlan-interface20         
    //删除管理VLAN接口
    [H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0         
    //配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ipaddress         
    //删除IP地址
    [H3C-Vlan-interface20]ip gateway192.168.1.1         //指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown        //关闭接口
    [H3C-Vlan-interface20]undoshutdown         //开启
    [H3C]display ip         //显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface20         
    //查看管理VLAN的接口信息
    <H3C>debuggingip         //开启IP调试功能
    <H3C>undo debugging ip
    

    五、DHCP客户端配置

    [H3C-Vlan-interface20]ip addressdhcp-alloc        // 管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip addressdhcp-alloc        // 取消
    [H3C]display dhcp        //显示DHCP客户信息
    <H3C>debuggingdhcp-alloc         //开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    

    六、端口配置

    [H3C]interface Ethernet0/3             //进入端口
    [H3C-Ethernet0/3]shutdown           //关闭端口
    [H3C-Ethernet0/3]speed100         
    //速率可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplexfull         
    //双工,可为half,full和auto(缺省) 光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control        
    //开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression20        
     //设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopbackinternal         //内环测试
    [H3C-Ethernet0/3]loopbackexternal         //外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-typetrunk         
    //设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan20        
     //设置20为该trunk的缺省VLAN,默认为1(trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan20         
    //将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlanall         //允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdiauto         
    //设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 toEthernet 0/4         //将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet0/1    
     //删除该汇聚组
    [H3C]link-aggregation modeegress         
    //配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为  ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet0/2         
    //将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both         //将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>resetcounters         
    //清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet0/3         //显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test        //诊断该端口的电路状况
    

    七、集群配置

     S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable        //启用群集功能,缺省为启用
    [H3C]cluster         //进入群集视图
    [H3C-cluster]administrator-address H-H-Hname switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undoadministrator-address         //退出集群
    [H3C]displaycluster         //显示集群信息
    [H3C]management-vlan2         //集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    

    八、QOS优先级配置

     QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority7         //设置端口优先级为7,默认为0
    [H3C]priority-trustcos         //设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 68         //设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound29         //将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    
    [H3C]displayqueue-scheduler         //显示队列调度模式及参数
    [H3C]displaypriority-trust         //显示优先级信任模式
    

    九、系统管理

    [H3C]mac-address blackhole H-H-H vlan1         //在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interfaceEthernet 0/1 vlan 1         //在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging500         //设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-Hinterface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restoredefault         //恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-centerenable         //启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip192.168.0.3         //向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level8         //设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminaldebugging         //启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminallogging         //启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminaltrapping         //启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]displayinfo-center         //显示系统日志的配置和缓冲区记录的信息
    [H3C]displaylogbuffer         //显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]displaytrapbuffer         //显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>resetlogbuffer         //清除日志缓冲区的信息
    <H3C>resettrapbuffer         //清除告警缓冲区的信息
    

    二、H3C交换机vlan配置案例
    部门A使用VLAN 100,部门B使用VLAN 200。
    部门A的终端用户使用192.168.1.0/24 IP网段,各终端用户配置的网关地址为192.168.1.1;
    部门B的终端用户使用192.168.2.0/24 IP网段,各终端用户配置的网关地址为192.168.2.1;

    配置步骤
    1、配置Device A
    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceA> system-view
    [DeviceA] vlan 100
    [DeviceA-vlan100] port gigabitethernet 1/0/1
    [DeviceA-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.1/24。

    [DeviceA] interface Vlan-interface 100
    [DeviceA-Vlan-interface100] ip address 192.168.1.1 24
    [DeviceA-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceA] vlan 200
    [DeviceA-vlan200] port gigabitethernet 1/0/2
    [DeviceA-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.2/24。

    [DeviceA] interface Vlan-interface 200
    [DeviceA-Vlan-interface200] ip address 192.168.2.2 24
    [DeviceA-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceA] interface gigabitethernet 1/0/3
    [DeviceA-GigabitEthernet1/0/3] port link-type trunk
    [DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceA-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceA-GigabitEthernet1/0/3] quit
    

    2、配置Device B

    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceB> system-view
    [DeviceB] vlan 100
    [DeviceB-vlan100] port gigabitethernet 1/0/1
    [DeviceB-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.2/24。

    [DeviceB] interface Vlan-interface 100
    [DeviceB-Vlan-interface100] ip address 192.168.1.2 24
    [DeviceB-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceB] vlan 200
    [DeviceB-vlan200] port gigabitethernet 1/0/2
    [DeviceB-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.1/24。

    [DeviceB] interface Vlan-interface 200
    [DeviceB-Vlan-interface200] ip address 192.168.2.1 24
    [DeviceB-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceB] interface gigabitethernet 1/0/3
    [DeviceB-GigabitEthernet1/0/3] port link-type trunk
    [DeviceB-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceB-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceB-GigabitEthernet1/0/3] quit
    

    3、验证配置

    (1)通过display vlan命令查看显示信息验证配置是否成功,以查看Device A上VLAN 100和VLAN 200的配置信息为例。

    [DeviceA] display vlan 100
     VLAN ID: 100
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.1.1
     Subnet Mask: 255.255.255.0
     Description: VLAN 0100
     Name: VLAN 0100
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
        GigabitEthernet1/0/1
    [DeviceA] display vlan 200
     VLAN ID: 200
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.2.2
     Subnet Mask: 255.255.255.0
     Description: VLAN 0200
     Name: VLAN 0200
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
    GigabitEthernet1/0/2
    

    (2) Host A和Host C能够互相ping通。查看Host A的ARP表,表中有Host C的IP地址和MAC地址对应的ARP表项。查看Host C的ARP表,表中有Host A的IP地址和MAC地址对应的ARP表项。

    (3) Host A和Host D能够互相ping通。查看Host A的ARP表,表中没有Host D的ARP表项。查看Host D的ARP表,表中也没有Host A的ARP表项。

    补充下:

    1、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    2、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可。
    3、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    4、DHCP功能:开启后,可以自动分配IP,主要是用来给网络客户机分配动态的IP地址,不需要手动设置ip,一般路由器和三层交换机有DHCP功能,二层交换机不能提供DHCP服务,但可以提供dhcp代理/中继功能。

    二、分析
    在拿到项目后,首先的就是对项目进行分析:
    在小型园区中,S2700&S3700通常部署在网络的接入层,S5700&S6700通常部署 在网络的核心,出口路由器一般选用AR系列路由器。

    1、接入交换机与核心交换机通过 Eth - Trunk 组网保证可靠性。
    2、每个部门业务划分到一个 VLAN 中,部门间的业务在核心交换机上三层互通。
    3、核心交换机作为 DHCP Server ,为园区用户分配IP地址 。
    4、接入交换机上配置DHCP Snooping功能,防止内网用户私接小路由器分配IP地址; 同时配置IPSG功能,防止内网用户私自更改IP地址。

    三、数据规划
    在配置之前,需准备好数据填入表格。

    三、交换机配置步骤

    step1:登陆交换机
    用 console通信电缆(产品随设备附带)连接交换机与PC。

    step2:配置管理IP和Telnet

    step3:配置接口与VLAN

    step4、配置DHCP

    step5、配置核心交换机路由

    step6、配置出口路由器

    step7、配置DHCP Snooping和IPSG

    配置了DHCP功能之后,部门内用户主机可以自动获取地址。但是为了防止员工在内网
    私自接一个小路由器并开启DHCP自动分配地址的功能,导致内网合法用户获取到了私 接的小路由器分配的地址而不能正常上网,还需要配置DHCP
    Snooping功能。

    step8、业务验证

    step9、保存配置

    通过命令行配置的数据是临时性的。如果不保存,交换机重启后这些配置都会丢失。
    如果要使当前配置在交换机重启后仍然有效,需要将当前配置保存为配置文件。

    展开全文
  • 华三交换机端口映射命令配置教程

    千次阅读 2020-12-22 17:00:55
    华三交换机端口映射命令配置教程一,用固定的公网ip做映射命令Systemint dialer 0[Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口[Quidway-Ethernet3/...

    华三交换机端口映射命令配置教程

    一,用固定的公网ip做映射命令

    System

    int dialer 0

    [Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口

    [Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口

    【提示】

    1、global后跟公网地址,inside后跟的是私网服务器地址,www和ftp可以改为端口号

    2、内部用户不能使用公网地址来访问内部服务器,必须使用内网地址访问.,如

    192.168.1.0/24网段的用户,不能访问https://200.200.200.1,而只能访问https://192.168.1.254

    二,如果没有固定ip,对于上面命令要作修改,修改如下

    system

    int dialer 0

    nat server pro tcp global current 内网端口 inside 192.168.1.2 外网端口

    删除命令

    在前面加上undo nat server pro tcp global current 内网端口 inside 192.168.1.2 外网端口

    三,display nat all命令用来显示所有的地址转换的配置信息

    【视图】

    任意视图

    【缺省级别】

    1:监控级

    【参数】

    【描述】

    display nat all命令用来显示所有的地址转换的配置信息。

    【举例】

    # 显示所有的关于地址转换的配置信息。

    display nat all

    NAT address-group information:

    There are currently 1 nat address-group(s)

    1 : from 202.110.10.10 to 202.110.10.15

    NAT outbound information:

    There are currently 2 nat outbound rule(s)

    Ethernet1/0: acl(2001) --- NAT address-group(1) [no-pat]

    Ethernet2/0: --- static

    NAT server in private network information:

    There are currently 1 internal server(s)

    Interface:Ethernet1/0, Protocol:6(tcp),

    [global] 202.110.10.10: 8080 [local] 10.110.10.10: 80(www)

    NAT static information:

    There are currently 2 static table(s)

    GlobalAddr InsideAddr Vpn-instance

    192.168.1.111 2.3.4.5 ----

    4.4.4.4 3.3.3.3 ----

    NAT aging-time value information:

    tcp ---- aging-time value is 86400 (seconds)

    udp ---- aging-time value is 300 (seconds)

    icmp ---- aging-time value is 60 (seconds)

    pptp ---- aging-time value is 86400 (seconds)

    dns ---- aging-time value is 60 (seconds)

    tcp-fin ---- aging-time value is 60 (seconds)

    tcp-syn ---- aging-time value is 60 (seconds)

    ftp-ctrl ---- aging-time value is 7200 (seconds)

    ftp-data ---- aging-time value is 300 (seconds)

    NAT log information:

    log enable : enable acl 2000

    flow-begin : enable

    flow-active : 10(minutes)

    表1-5 display nat all命令显示信息描述表

    字段

    描述

    NAT address-group information

    显示NAT地址池信息

    There are currently 1 nat address-group(s)

    存在1条NAT地址池信息

    1 : from 202.110.10.10 to 202.110.10.15

    1号地址池的IP地址范围从202.110.10.10到202.110.10.15

    NAT outbound information:

    显示内部地址和外部地址的转换配置信息

    There are currently 2 nat outbound rule(s)

    存在2条地址转换关联信息

    Ethernet1/0: acl(2001) --- NAT address-group(1) [no-pat]

    在Ethernet1/0配置了1个地址转换关联:ACL规则2001与地址池1关联,进行多对多方式的地址转换;[no-pat]表示不进行端口的转换

    Ethernet2/0: --- static

    在Ethernet1/0配置了静态地址转换

    NAT server in private network information

    显示内部服务器信息

    There are currently 1 internal server(s)

    存在1条内部服务器信息

    Interface:Ethernet1/0, Protocol:6(tcp),

    [global] 202.110.10.10: 8080 [local] 10.110.10.10: 80(www)

    在Ethernet1/0配置了1个内部服务器:使用TCP协议;公网地址是202.110.10.10,端口号为8080;内部地址是10.110.10.10,端口号为80

    NAT static information:

    静态地址转换信息

    There are currently 2 static table(s)

    存在2条静态转换表项

    GlobalAddr

    外部IP地址

    InsideAddr

    内部IP地址

    Vpn-instance

    内部IP地址所属的三层VPN名

    NAT aging-time value information

    显示各个协议的NAT转换有效时间

    tcp ---- aging-time value is 86400 (seconds)

    TCP协议地址转换有效时间为86400秒

    udp ---- aging-time value is 300 (seconds)

    UDP协议地址转换有效时间为300秒

    icmp ---- aging-time value is 60 (seconds)

    ICMP协议地址转换有效时间为60秒

    pptp ---- aging-time value is 86400 (seconds)

    PPTP协议地址转换有效时间为86400秒

    dns ---- aging-time value is 60 (seconds)

    DNS协议地址转换有效时间为60秒

    tcp-fin ---- aging-time value is 60 (seconds)

    TCP 协议fin 或 rst连接地址转换有效时间为60秒

    tcp-syn ---- aging-time value is 60 (seconds)

    TCP 协议syn连接地址转换有效时间为60秒

    ftp-ctrl ---- aging-time value is 7200 (seconds)

    FTP协议控制链路地址转换有效时间为7200秒

    ftp-data ---- aging-time value is 300 (seconds)

    FTP协议数据链路地址转换有效时间300秒

    NAT log information

    log enable : enable acl 2000

    日志使能信息,对匹配acl 2000的数据流做日志记录

    flow-begin : enable

    新建流使能

    flow-active : 10(minutes)

    活跃流的间隔时间为10分钟

    四.区分路由器和防火墙

    在Telnet的设备上输入以下命令:

    disp ver

    Copyright Notice:

    All rights reserved (Feb 22 2008).

    Without the owner's prior written consent, no decompiling

    nor reverse-engineering shall be allowed.

    Huawei Versatile Routing Platform Software

    VRP software, Version 3.40, Feature 1652

    Copyright (c) 1998-2008 Huawei Technologies Co., Ltd. All rights reserved.

    Quidway SecPath //此处如果是SecPath,则为防火墙100F uptime is 0 week, 0 day, 3 hours, 10 minutes

    CPU type: Mips IDT RC32438 266MHz

    256M bytes DDR SDRAM Memory

    16M bytes Flash Memory

    Pcb Version:3.0

    Logic Version:1.0

    BootROM Version:1.17

    [SLOT 0] 4FE (Hardware)3.0, (Driver)2.0, (Cpld)1.0

    [SLOT 1] 3FE (Hardware)3.0, (Driver)2.0, (Cpld)1.0

    dis ver

    Copyright Notice:

    All rights reserved (Jun 14 2005).

    Without the owner's prior written consent, no decompiling

    nor reverse-engineering shall be allowed.

    Huawei-3Com Versatile Routing Platform Software

    VRP(R) software, Version 3.40, Release RT-0011

    Copyright (c) 2003-2005 Hangzhou Huawei-3Com Tech. Co.,Ltd. All rights reserved.

    Copyright (c) 2000-2003 Huawei Tech. Co.,Ltd. All rights reserved.

    Quidway AR28-31//此为路由器,AR28-31为路由器的型号. uptime is 0 week, 0 day, 21 hours, 13 minutes

    CPU type: PowerPC 8245 300MHz

    128M bytes SDRAM Memory

    32M bytes Flash Memory

    128K bytes NvRAM Memory

    Pcb Version:1.0

    Logic Version:1.0

    BootROM Version:9.12

    [SLOT 0] 2FE (Hardware)2.1, (Driver)2.0, (Cpld)0.0

    [SLOT 2] 4E1-F (Hardware)1.0, (Driver)1.0, (Cpld)1.0

    展开全文
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...

    华三交换机配置vlan命令教程

    [H3C]vlan 2

    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

    [H3C]display vlan all 显示所有VLAN的详细信息

    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1

    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

    [H3C]display user-group 20 显示user-group 20的相关信息

    展开全文
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...

    H3C

    交换机配置命令大全

    1

    system-view

    进入系统视图模式

    2

    sysname

    为设备命名

    3

    display current-configuration

    当前配置情况

    4

    language-mode Chinese|English

    中英文切换

    5

    interface Ethernet 1/0/1

    进入以太网端口视图

    6

    port link-type Access|Trunk|Hybrid

    设置端口访问模式

    7

    undo shutdown

    打开以太网端口

    8

    shutdown

    关闭以太网端口

    9

    quit

    退出当前视图模式

    10

    vlan 10

    创建

    VLAN 10

    并进入

    VLAN 10

    的视图模式

    11

    port access vlan 10

    在端口模式下将当前端口加入到

    vlan 10

    12

    port E1/0/2 to E1/0/5

    VLAN

    模式下将指定端口加入到当前

    vlan

    13

    port trunk permit vlan all

    允许所有的

    vlan

    通过

    H3C

    路由器

    1

    system-view

    进入系统视图模式

    2

    sysname R1

    为设备命名为

    R1

    3

    display ip routing-table

    显示当前路由表

    4

    language-mode Chinese|English

    中英文切换

    展开全文
  • 华三交换机查看配置命令是什么以下文字资料是由(历史新知网www.lishixinzhi.com)小编为大家搜集整理后发布的内容,让我们赶快一起来看一下吧!display current-configuration 也可以简化为 dis cu即可。其他命令:1...
  • 交换机通过以太网端口GigabitEthernet1/0/1连接到合法DHCP服务器,通过以太网端口GigabitEthernet1/0/3连接到非法DHCP服务器,通过GigabitEthernet1/0/2连接到DHCP客户端。 要求: 与合法DHCP服务器相连的端口可以...
  • H3C交换机端口镜像配置命令汇总

    千次阅读 2020-12-21 15:40:19
    H3C交换机端口镜像配置命令汇总一、端口镜像概念:Port Mirror(端口镜像)是用于进行网络性能监测。可以这样理解:在端口A 和端口B 之间建立镜像关系,这样,通过端口A 传输的数据将同时复制到端口B ,以便于在端口B ...
  • 配置华三交换机镜像相关命令

    千次阅读 2020-01-03 21:20:22
    华三交换机镜像 system-view 进入系统视图模式,相当于配置模式 display current-configuration 查看当前的配置情况 interface Ethernet 1/0/1 进入以太网接口 undo shutdown 打开以太网端口 quit 退出 mirroring-...
  • H3C交换机端口镜像配置命令

    千次阅读 2021-01-13 03:22:35
    端口镜像配置命令1.1 端口镜像配置命令1.1.1 display mirroring-group【命令】display mirroring-group { group-id| all | local | remote-destination | remote-source }【视图】任意视图【参数】group-id:端口...
  • h3c 3600交换机批量端口命令

    万次阅读 2018-12-07 09:31:53
    #批量配置端口 port-group manual 1 group-member GigabitEthernet 1/0/1 to GigabitEthernet 1/0/28 port link-type trunk port trunk permit all save V2 版本的命令:interface range...
  • 《H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...
  • 企业核心交换机上级联了多个交换机时,我们想查看哪些端口接了哪些交换机,可以使用快捷命令,display lldp neighbor brief 我们通常需要对众多网络设备进行统一命名,只有统一命名以后,我们使用这条命令才有意义...
  • 华三交换机重启命令(范文篇).doc

    千次阅读 2020-12-23 17:53:26
    华三交换机重启命令(范文篇).doc华三交换机重启命令(范文3篇)以下是网友分享的关于华三交换机重启命令的资料3篇,希望对您有所帮助,就爱阅读感谢您的支持。[华三交换机重启命令篇一]重启交换机命令程控交换机中RF...
  • H3c命令-端口配置

    万次阅读 2019-05-20 20:08:41
    1、interface GigabitEthernet 1/0/1 //进入端口1 简写 int g 1/0/1 2、speed 10(100/auto) //端口工作速率 10 100 auto 3、flow-control undo flow-control // 开启或关闭流量控制特性,默认关闭 ...
  • 华为路由器交换机配置命令计算机命令PCAlogin:root;使用root用户password:linux;口令是linux#shutdown-hnow;关机#init0;关机#logout;用户注销#login;用户登录#ifconfig;显示IP地址#ifconfigeth0netmask;设置IP地址#...
  • 交换机端口链路类型介绍:1.Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;2.Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;3.Hybrid类型的...
  • 华三交换机配置端口聚合之三层端口配置静态和动态聚合 一,配置三层端口静态聚合 创建端口三层聚合口 [SW1]interface Route-Aggregation 1 [SW1-Route-Aggregation1]ip add 10.1.1.1 24 [SW1-Route-Aggregation1]qu...
  • H3C交换机开启关闭端口及限速

    千次阅读 2020-12-22 18:33:13
    如果要查看当前所有端口的配置,可以通过:dis cu这条命令进行查询,当然这条命令会显示所有当前生效的配置,不仅仅包含端口的配置,这条命令经常用来检查交换机的配置情况,用来排查故障,比较常用的;如果只想查看...
  • 交换机关闭、开启端口命令

    千次阅读 2021-07-15 15:49:05
    #interface 第一步查出来的端口名 (进入端口) #shutdown (关闭接口) #end (结束配置) #write (保存配置) 打开接口: #enable #configure terminal #interface FastEthernet 0/1 进入端口 #no s...
  • GigabitEthernet interface | Matching output 命令集合: dis transceiver alarm interface dis transceiver alarm interface giga1/0/50 dis transceiver interface 可以看到接口上光模块的波长,接口类型,收发...
  • 包括端口安全简介、安全功能 ,安全配置,安全特性,配置安全的MAC等具体操作
  • 1,交换机开启Telnet服务,交换机开启Telnet服务,交换机设备案例安装详细指南。
  • 路由器:1、进入SETUP模式Router#setup2、时间设置router#clocksethh:mm:ssdatemothyear3、router>showhistoryRouter>terminalhistorysizelines4、router#showversion5、router#showrunning-config6、router#...
  • 当需要现场对设备进行流量抓包分析时,就可以采用端口镜像技术对流量做端口镜像。
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 华三交换机配置端口聚合之二层端口聚合 工作中常会遇到交换机配置端口聚合的场景,可以起到增加带宽和可靠性的要求。端口聚合可分为二层聚合和三层聚合,以及静态和动态聚合,下面主要介绍二层端口的静态和动态聚合...
  • H3C交换机配置基本命令详解

    千次阅读 2020-12-18 22:47:16
    H3C交换机配置基本命令详解随着移动互联网趋势加快以及智能终端的快速普及,WLAN应用需求在全球保持高速增长态势。下面是小编整理的关于H3C交换机配置基本命令详解,希望大家认真阅读!1、配置主机名[H3C]systemname ...
  • 华三交换机telnet,ssh配置 我把此过程分为三部分: 首先要明白管理vlan,二层交换机是无法直接配置ip地址的,但是可以为最多一个vlan设置ip地址,这就是管理vlan,它能帮助我们远程到达交换机。其次要明白虚拟终端...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,563
精华内容 625
关键字:

华三交换机进入端口命令