精华内容
下载资源
问答
  • 华三交换机vlan配置和telnet配置

    千次阅读 2019-03-22 15:10:28
    华三交换机vlan配置和telnet配置 一、华三交换机vlan配置(一)、组网需求:需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求...

    华三交换机vlan配置和telnet配置

    一、华三交换机vlan配置
    (一)、组网需求:
    需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求Sub VLAN两两之间三层互通。

    (二)、配置步骤:
    <h3c>system-view//进入系统视图
    [H3C]vlan 10//进入VLAN视图
    [H3C-vlan10]supervlan//配置当前VLAN为Super VLAN
    [H3C-vlan10]vlan 2//创建 Sub VLAN
    [H3C-vlan2]port ethernet0/1 ethernet0/2//向Sub VLAN中添加以太网端口。port命令只适用于将access 端口加入sub vlan。如果需要将trunk 端口和hybrid 端口加入sub vlan,只能通过以太网端口视图下的port trunk permit vlan和port hybrid vlan命令实现
    [H3C-vlan2]vlan 3
    [H3C-vlan3]port ethernet0/3 ethernet0/4
    [H3C-vlan5]vlan 10//进入Super VLAN的VLAN视图
    [H3C-vlan10]subvlan 23//创建 Super VLAN与Sub VLAN间的映射关系
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 10.110.1.1 255.255.255.0//

    (三)、配置关键点:
    1.一台交换机可以有多个Super VLAN。
    2.当配置VLAN为Super VLAN后,相应的VLAN接口和IP地址的配置与普通VLAN一样。
    需要注意的是:VLAN被设置成Super VLAN前,不能包含任何以太网端口;被设置为Super VLAN后,也不能向其中添加以太网端口。
    3.当设置VLAN类型为Super VLAN后,该VLAN接口上的ARP代理自动开启,无需配置。
    在Super VLAN存在时,其对应的VLAN接口的ARP代理不能关闭。
    4.配置Super VLAN和Sub VLAN间的映射关系前,Sub VLAN必须已经存在。
    5.在建立了Sub VLAN和Super VLAN的映射关系后,仍可以向Sub VLAN中添加或删除端口。
    6.每一个Super VLAN可以和127个SubVLAN建立映射关系。系统最多允许建立1024个Sub VLAN。思科交换机VLAN配置
    switch#configure//进入全局配置模式switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//打开SuperVLAN的功能switch(config-vlan)#end/∥回到特权模式缺省情况下,Super VLAN功能是关闭的,使用no supervlan 可以关闭已经打开得supervlan 的功能。
    配置Super VLAN的Sub VLAN:
    必须为SuperVLAN配置SubVLAN,该Super VLAN才有意义。可以使用下面的命令来使一个VLAN属于SuperVLAN的Sub VLAN。
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//设置该vlan为Super VLAN switch(config-vlan)#subvlan vlan-id-list/∥指定若干个sub vlan 并把它们加入super vlan中。
    switch(config-vlan)#exit//退出到全局模式
    使用no subvlan[vlan-id-list]命令删除Super VLAN的Sub VLAN。
    设置Sub VLAN的地址范围:
    用户可以为每个SubVLAN配置其地址空间范围,以便设备区分给定的IP地址属于哪个SubVLAN.同一个SuperVLAN下的SubVLAN配置的地
    址空间范围不可以有交叉重叠或者互相包含的关系.
    全局模式下进行下列配置
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入vlan 配置模式switch(config-vlan)#subvlan-address-range start-ip end-ip//设置Sub VLAN的地址范围,start-ip为该SubVLAN的IP起始地址
    end-ip为该
    SubVLAN的IP结束地址
    switch(config-vlan)#proxy-arp enable//使能proxy-ary功switch(config-vlan)#end//回到特权模式
    switch#show run//验证前面各步骤的配置
    注意:用户可以通过执行no subvlan-address-range 删除之前配置设置Super VLAN的虚拟接口
    当Sub VLAN内的用户需要进行三层通信时,首先要创建SuperVLAN对应的虚拟三层接口进行。
    使用SuperVLAN自身对应的SVI作为虚拟接口
    SVI是一种和VLAN相对应的3层口,你只需要给VLAN配置一个IP地址就成了sVI接口。
    SVI是一种由多个物理接口组成的3层口,用它们连接的计算机构成一个网段,彼此可以共享资源。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式
    switch(config)#interface vlan vlan-id//进入SVI模式switch(config-vlan)#ip address ip mask/∥设置虚拟接口的IP地址switch(config-vlan)#end/∥回到特权模式switch#show run//验证前面各步骤的配置设置VLAN的代理ARP功能
    可以使用下面的命令来设置VLAN的代理ARP功能,从而允许SubVLAN之间互相通信。缺省情况下该功能是打开的。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式switch(config)#vlan vlan-id//进入VLAN模式switch(config-vlan)#proxy-arp//打开VLAN的ARP代理功能switch(config-vlan)#end//回到特权模式switch#show run//验证前面各步骤的配置使用no proxy-arp 关闭Vlan的代理ARP功能。
    显示supervlan设置
    可以使用下面的命令
    switch#show supervlan//显示supervlan 配置
    # 二.telnet配置
    1.配置H3ctelnet登陆的ip地址
    2.进入用户界面视图
    3.设置认证方式为密码验证方式
    4.设置登陆验证的password为明文密码"huavei"
    5.配置登陆用户的级别为最高级别3(缺省为级别1)仅密码方式登陆:
    1.配置H3Ctelnet登陆的ip地址<Switcha>system-view
    [Switcha]vlan 1
    [Switcha-vlanl]port Ethernet 1/0/1
    [Switcha-vlanl]auit
    [Svitcha]management-vlan 1(管理VLAN,默认是VLAN1,如需修改,才便使用此命令)
    [Switcha]interface vlan 1
    [Switcha-Vlan-interfacel]ip address 192.168.0.1242.进入配置3ctelnet的用户界面视图
    [Svitcha]user-interface vty043.设置认证方式为密码验证方式
    [SwitchA-ui-vty0-4]authentication-mode pasavord
    ([scheme],用于验证用户名和密码的模式)
    4.设置登陆验证的password 为明文密码"huswei"(若选用scheme模式,则不需要这一条)
    [SwitchA-ui-vty0-4]set authentication password simple huavei
    5.配置登陆用户的级别为最高级别3(缺省为级别1)
    [Switcha-ui-vty0-4]user privilege level3如第3条选用了scheme模式,则要加下面这一命令:
    6.添加telnet管理的用户,用户类型为"telnet",用户名为
    "huawei",密码为"admin"
    [switcha]local-user huawei
    [Switcha-luser-huawei]service-typetelnetlevel3
    [Switchi-luser-huaweilpassword sinple admin配置H2Ctelnet的全部过程介绍完毕:
    进入console0口:
    H3Cluser-interface aux 0(S)
    签改验证模式:
    H3C-ui-auxejsuthenscsfsen-mode pasword
    设置auxO口客码:
    H3Cui-consoleOlset authenticasion password cioher I simple wisdom
    进入VLAN1按口视到:
    i3Clinterface Vian-interface 1
    为该按口设置IP:
    FH3C-Vlan-interface1Jip adiress 172.16.99.100265.266.265.0
    H3C-Vlan-interfacetJp adiress 172.16.99.10024
    进入vty0破口:
    H3Cjuser-interface vty 04
    设置容码模式:
    i3C-ui-viy0-4]authenlicalion-mode passwerd
    设置密码:
    H3Cui-vty0-4]et authentication password cipherisimple wisdom
    设置器承级别:
    H3C-u-viyO-4juser privilege level3

    转载于:https://blog.51cto.com/12444839/2367299

    展开全文
  • 华三交换机基本配置命令

    千次阅读 多人点赞 2020-10-24 23:59:49
    //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 一、用户配置 <H3C>system-view [H3C]super passwordH3C //设置用户分级密码 [H3C]undo superpassword

    华三路由器交换机

    基本配置

    <H3C>                      
    //用户直行模式提示符,用户视图 
    <H3C>system-view        
    //进入配置视图 
    [H3C] sysname xxx     
    //设置主机名成为xxx这里使用修改特权用户密码
    

    一、用户配置

    <H3C>system-view
    [H3C]super passwordH3C         //设置用户分级密码
    [H3C]undo superpassword         //删除用户分级密码
    [H3C]localuser bigheap 1234561        
     //Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuserbigheap        //删除Web网管用户
    [H3C]user-interface aux0         //只支持0
    [H3C-Aux]idle-timeout 250        
     //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undoidle-timeout         //恢复默认值
    [H3C]user-interface vty0         //只支持0和1
    [H3C-vty]idle-timeout 250         
    //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undoidle-timeout         //恢复默认值
    [H3C-vty]set authentication password123456         //设置telnet密码,必须设置
    [H3C-vty]undo set authenticationpassword         //取消密码
    [H3C]displayusers         //显示用户
    [H3C]displayuser-interface         //用户界面状态
    

    三、VLAN配置

    [H3C]vlan 2                
    //创建VLAN2
    [H3C]undo vlanall         
    //删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet0/7         //将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolateenable         /
    /打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-portvlan 2         //设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlanall         
    //显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信
    [H3C]user-group20         //创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7         //将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group20         //显示user-group 20的相关信息
    

    四、交换机IP配置

    [H3C]vlan 20                //创建vlan
    [H3C]management-vlan 20          //管理vlan
    [H3C]interface vlan-interface20         
    //进入并管理vlan20
    [H3C]undo interface vlan-interface20         
    //删除管理VLAN接口
    [H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0         
    //配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ipaddress         
    //删除IP地址
    [H3C-Vlan-interface20]ip gateway192.168.1.1         //指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown        //关闭接口
    [H3C-Vlan-interface20]undoshutdown         //开启
    [H3C]display ip         //显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface20         
    //查看管理VLAN的接口信息
    <H3C>debuggingip         //开启IP调试功能
    <H3C>undo debugging ip
    

    五、DHCP客户端配置

    [H3C-Vlan-interface20]ip addressdhcp-alloc        // 管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip addressdhcp-alloc        // 取消
    [H3C]display dhcp        //显示DHCP客户信息
    <H3C>debuggingdhcp-alloc         //开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    

    六、端口配置

    [H3C]interface Ethernet0/3             //进入端口
    [H3C-Ethernet0/3]shutdown           //关闭端口
    [H3C-Ethernet0/3]speed100         
    //速率可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplexfull         
    //双工,可为half,full和auto(缺省) 光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control        
    //开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression20        
     //设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopbackinternal         //内环测试
    [H3C-Ethernet0/3]loopbackexternal         //外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-typetrunk         
    //设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan20        
     //设置20为该trunk的缺省VLAN,默认为1(trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan20         
    //将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlanall         //允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdiauto         
    //设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 toEthernet 0/4         //将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet0/1    
     //删除该汇聚组
    [H3C]link-aggregation modeegress         
    //配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为  ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet0/2         
    //将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both         //将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>resetcounters         
    //清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet0/3         //显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test        //诊断该端口的电路状况
    

    七、集群配置

     S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable        //启用群集功能,缺省为启用
    [H3C]cluster         //进入群集视图
    [H3C-cluster]administrator-address H-H-Hname switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undoadministrator-address         //退出集群
    [H3C]displaycluster         //显示集群信息
    [H3C]management-vlan2         //集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    

    八、QOS优先级配置

     QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority7         //设置端口优先级为7,默认为0
    [H3C]priority-trustcos         //设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 68         //设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound29         //将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    
    [H3C]displayqueue-scheduler         //显示队列调度模式及参数
    [H3C]displaypriority-trust         //显示优先级信任模式
    

    九、系统管理

    [H3C]mac-address blackhole H-H-H vlan1         //在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interfaceEthernet 0/1 vlan 1         //在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging500         //设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-Hinterface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restoredefault         //恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-centerenable         //启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip192.168.0.3         //向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level8         //设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminaldebugging         //启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminallogging         //启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminaltrapping         //启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]displayinfo-center         //显示系统日志的配置和缓冲区记录的信息
    [H3C]displaylogbuffer         //显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]displaytrapbuffer         //显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>resetlogbuffer         //清除日志缓冲区的信息
    <H3C>resettrapbuffer         //清除告警缓冲区的信息
    

    二、H3C交换机vlan配置案例
    部门A使用VLAN 100,部门B使用VLAN 200。
    部门A的终端用户使用192.168.1.0/24 IP网段,各终端用户配置的网关地址为192.168.1.1;
    部门B的终端用户使用192.168.2.0/24 IP网段,各终端用户配置的网关地址为192.168.2.1;

    配置步骤
    1、配置Device A
    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceA> system-view
    [DeviceA] vlan 100
    [DeviceA-vlan100] port gigabitethernet 1/0/1
    [DeviceA-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.1/24。

    [DeviceA] interface Vlan-interface 100
    [DeviceA-Vlan-interface100] ip address 192.168.1.1 24
    [DeviceA-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceA] vlan 200
    [DeviceA-vlan200] port gigabitethernet 1/0/2
    [DeviceA-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.2/24。

    [DeviceA] interface Vlan-interface 200
    [DeviceA-Vlan-interface200] ip address 192.168.2.2 24
    [DeviceA-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceA] interface gigabitethernet 1/0/3
    [DeviceA-GigabitEthernet1/0/3] port link-type trunk
    [DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceA-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceA-GigabitEthernet1/0/3] quit
    

    2、配置Device B

    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceB> system-view
    [DeviceB] vlan 100
    [DeviceB-vlan100] port gigabitethernet 1/0/1
    [DeviceB-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.2/24。

    [DeviceB] interface Vlan-interface 100
    [DeviceB-Vlan-interface100] ip address 192.168.1.2 24
    [DeviceB-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceB] vlan 200
    [DeviceB-vlan200] port gigabitethernet 1/0/2
    [DeviceB-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.1/24。

    [DeviceB] interface Vlan-interface 200
    [DeviceB-Vlan-interface200] ip address 192.168.2.1 24
    [DeviceB-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceB] interface gigabitethernet 1/0/3
    [DeviceB-GigabitEthernet1/0/3] port link-type trunk
    [DeviceB-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceB-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceB-GigabitEthernet1/0/3] quit
    

    3、验证配置

    (1)通过display vlan命令查看显示信息验证配置是否成功,以查看Device A上VLAN 100和VLAN 200的配置信息为例。

    [DeviceA] display vlan 100
     VLAN ID: 100
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.1.1
     Subnet Mask: 255.255.255.0
     Description: VLAN 0100
     Name: VLAN 0100
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
        GigabitEthernet1/0/1
    [DeviceA] display vlan 200
     VLAN ID: 200
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.2.2
     Subnet Mask: 255.255.255.0
     Description: VLAN 0200
     Name: VLAN 0200
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
    GigabitEthernet1/0/2
    

    (2) Host A和Host C能够互相ping通。查看Host A的ARP表,表中有Host C的IP地址和MAC地址对应的ARP表项。查看Host C的ARP表,表中有Host A的IP地址和MAC地址对应的ARP表项。

    (3) Host A和Host D能够互相ping通。查看Host A的ARP表,表中没有Host D的ARP表项。查看Host D的ARP表,表中也没有Host A的ARP表项。

    补充下:

    1、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    2、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可。
    3、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    4、DHCP功能:开启后,可以自动分配IP,主要是用来给网络客户机分配动态的IP地址,不需要手动设置ip,一般路由器和三层交换机有DHCP功能,二层交换机不能提供DHCP服务,但可以提供dhcp代理/中继功能。

    二、分析
    在拿到项目后,首先的就是对项目进行分析:
    在小型园区中,S2700&S3700通常部署在网络的接入层,S5700&S6700通常部署 在网络的核心,出口路由器一般选用AR系列路由器。

    1、接入交换机与核心交换机通过 Eth - Trunk 组网保证可靠性。
    2、每个部门业务划分到一个 VLAN 中,部门间的业务在核心交换机上三层互通。
    3、核心交换机作为 DHCP Server ,为园区用户分配IP地址 。
    4、接入交换机上配置DHCP Snooping功能,防止内网用户私接小路由器分配IP地址; 同时配置IPSG功能,防止内网用户私自更改IP地址。

    三、数据规划
    在配置之前,需准备好数据填入表格。

    三、交换机配置步骤

    step1:登陆交换机
    用 console通信电缆(产品随设备附带)连接交换机与PC。

    step2:配置管理IP和Telnet

    step3:配置接口与VLAN

    step4、配置DHCP

    step5、配置核心交换机路由

    step6、配置出口路由器

    step7、配置DHCP Snooping和IPSG

    配置了DHCP功能之后,部门内用户主机可以自动获取地址。但是为了防止员工在内网
    私自接一个小路由器并开启DHCP自动分配地址的功能,导致内网合法用户获取到了私 接的小路由器分配的地址而不能正常上网,还需要配置DHCP
    Snooping功能。

    step8、业务验证

    step9、保存配置

    通过命令行配置的数据是临时性的。如果不保存,交换机重启后这些配置都会丢失。
    如果要使当前配置在交换机重启后仍然有效,需要将当前配置保存为配置文件。

    展开全文
  • 华三交换机vlan配置

    千次阅读 2018-05-15 23:23:00
    二、vlan配置的命令解析 system-view 进入视图系统 display vlan 查看vlan相关信息 interface GigabitEthernet 0/0/1 进入0/0/1接口 port link-type access 配置端口的链路类型为access类型 port link-type...

    一、vlan的基本概念

    二、vlan配置的命令解析

    system-view  进入视图系统 

    display vlan  查看vlan相关信息

    interface GigabitEthernet 0/0/1  进入0/0/1接口

    port link-type access  配置端口的链路类型为access类型

    port link-type trunk  配置端口的链路类型为trunk类型

    port trunk allow-pass 10 20  trunk端口允许vlan为10,20的数据包通过(s5700使用)

    三、vlan配置步骤

    LSW1:

    <sw1> system-view  进入系统视图模式

    [sw1] interface GigabitEthernet 0/0/2

    [sw1-GigabitEthernet0/0/2] 

     

    四、vlan配置步骤简化

    转载于:https://www.cnblogs.com/sjingx/p/9043697.html

    展开全文
  • 华三交换机配置Telnet远程登录

    千次阅读 2019-03-24 16:36:43
    步骤11、Telnet协议 Telnet 协议是TCP/IP协议簇的一员,是Internet远程登录服务的标准协议和主要方式。它是属于应用层的协议,... 第一次配置交换机时,只能能通过交换机的Console口进行本地配置,默认Console口...

    步骤1
    1、Telnet协议

       Telnet 协议是TCP/IP协议簇的一员,是Internet远程登录服务的标准协议和主要方式。它是属于应用层的协议,采用客户端/服务器模型,使用TCP 23号端口为用户提供在本地主机上登录远程设备的服务。

    步骤2、配置Telnet远程登录
    1、本地PC连到交换机配置口

       第一次配置交换机时,只能能通过交换机的Console口进行本地配置,默认Console口登录到命令行界面时没有密码且拥有全部权限。要连接到交换机,你只需要在PC上装好需要的超级终端软件(SecureCRT或Xshell等),然后通过一条串口转USB的线将PC连接到交换机的Console口上,然后设置好接口属性即可建立连接,进入命令行后可以进行相关Telnet配置。
             1)、连线
    
       首先将PC连通过Console线连到交换机上,如下图所示,Console线一端接PC的串口或USB,另一端接交换机的Console口
             2)、建立连接
    
       在PC上通过终端软件(如Xshell、SecureCRT等,这里用的是Xshell)建立连接。首先打开Xshell,新建会话,选择连接类型为串口(Serial)
             然后点击左边 Serial连接属性,选择使用端口号COM3(如果不知道自己使用的是哪个端口,可以在PC上打开设备管理器在端口中即可看到,一般均使用COM3),设置波特率为9600(大多数设备都是这个值),如下图所示,都设置好后,点击确定
             确认好连接属性后,会弹出会话框,在会话框里选择你刚刚新建的会话,然后点击连接即可。
               如果设置没问题的话,一般就可以直接进入交换机的操作系统如下,默认没有认证密码,可以直接进入命令行进行管理和配置,如果没有进入命令行就要自己回头检查一下之前的配置有没有问题或者交换机之前有没有做过什么访问限制(必要的话可以重置交换机,如有些时候之前交换机命令行设置了密码,现在已经无从考证,只要简单的重置就可以恢复默认状态,进入时就不需要密码了)。
                 1)、新建管理VLAN(系统视图)
    
         V3/V5/V7:vlan <vlan-id>

    2)、进入VLAN虚拟接口视图(系统视图)(如指定VLAN不存在需要新建)

         V3/V5/V7:interface vlan-interface <vlan-id>

    3)、为虚拟接口配置IP地址(VLAN虚拟接口视图)

         V3/V5/V7:ip address <ip-addr> <mask|mask-length>
    
                 3、开启Telnet服务器(系统视图)
    
         要使用Telnet服务,还要在系统视图下开启Telnet服务器服务,只要在系统视图下使用以下命令即可:
    
         V5/V7:telnet server enable

    注:V3版本版本中没有此条命令,也不需要配置,telnet在配置好认证后默认启用。
    4、配置认证方式

       配好管理IP之后,就要对登录的用户进行认证配置,以保证设备的安全性,具体配置验证方式可以参考以下命令:

    1)、进入虚拟终端视图(系统视图)

         V3:user-interface vty <0-4>
    
         V5:user-interface vty <0-15>
    
         V7:user-interface vty <0-63>
    
       配置验证方式首先要进入VTY视图下,这里0 4表示允许0-4共5个用户同时登录,V5中最多允许16个用户同时登录,V7中最多允许64个。
             2)、设置认证方式(虚拟终端视图)
    
         V3/V5/V7:authentication-mode [none|password|scheme]
    
       然后要在 authentication-mode 里设置认证方式,一般华三交换机为用户登录提供三种认证方式分别为none、password、scheme。其中none为无密码认证,即不需要密码就可登录,实际中一般不用;password为通过密码进行认证登录,登录时只需正确输入设置好的密码就能进入命令行界面,相对安全一点;scheme为AAA认证,使用用户名/密码组合进行认证,是一种更安全的认证方式,但登录时需要输入对应的用户名和密码才能进入命令行界面,相对麻烦一点。

    转载于:https://blog.51cto.com/14224373/2368165

    展开全文
  • 华三交换机配置管理

    2021-07-07 22:16:44
    [H3C]interfacevlan-interface 20 创建并进入管理VLAN [H3C]undointerface vlan-interface 20 删除管理VLAN接口 [H3C-Vlan-interface20]ipaddress 192.168.1.2 255.255.255.0 配置管理VLAN接口静态IP地址(缺省为...
  • 《H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...
  • 本文主要讲解华三交换机配置命令以及案例解析,为了让大家更加清楚,每行代码都有解释,希望对大家有所帮助。 一、系统IP配置: [H3C]vlan20 [H3C]management-vlan20 [H3C]interfacevlan-interface ...
  • 华三交换机配置定时重启任务

    千次阅读 2020-08-18 16:38:38
    1 配置需求或说明1.1 适用产品系列本案例适用于如S7006、S7503E、S7506E、S7606、S10510、S10508等S7000、S7500E、S10500系列,且软件版本是V7的交换机1.2 配置需求及实现的效果要求设备在每天22...
  • H3C华三交换机初始化配置V7版

    千次阅读 2018-10-15 16:58:42
    H3C华三交换机初始化配置(系统V7版本): 配置VLAN及vlan间通信 : [H3C]interface Vlan-interface 1 #创建vlan 1接口 ip address 172.16.0.1 255.255.255.0 #配置vlan IP 进行telnet的配置了 [H3C]telnet server ...
  • 1.组网拓扑图(交换机-PC) 2.通过交换机开启DHCP功能,使PC自动获取192.168.10.0(vlan10)网段地址 ...[H3C]interfacevlan 10 (进入vlan10) [H3C-Vlan-interface10]ip address 192.168.1.
  • 本篇主要讲的是华三交换机的IRF堆叠,这个在行业用的有很多。 1、IRF的概述 IRF(Intelligent Resilient Framework,智能弹性架构)是H3C自主研发的软件虚拟化的技术。它的核心思路是将多太设备通过IRF物理端口...
  • 来源:CSDN 作者:最铁头的网工 (全球首批HCIA-DATACOM认证者) 认证技术:关于HCIA-DATACOM认证技术知识会在我博客做持续更新。。。 本期分享:系列15点到16点半-...1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出
  • 配置华三交换机镜像相关命令

    千次阅读 2020-01-03 21:20:22
    华三交换机镜像 system-view 进入系统视图模式,相当于配置模式 display current-configuration 查看当前的配置情况 interface Ethernet 1/0/1 进入以太网接口 undo shutdown 打开以太网端口 quit 退出 mirroring-...
  • 华为华三交换机堆叠配置

    万次阅读 多人点赞 2015-09-02 15:33:15
    堆叠连接方法:  首先要明确一点的是堆叠需要专门的堆叠线,即堆叠电缆。一般在购买交换机时如果设备支持堆叠,会配备1米长或50厘米长的专业堆叠线缆...如果你要堆叠多个交换机的话,那么只能有一台交换机安装堆叠模
  • 【网络】华三交换机irf堆叠配置举例

    万次阅读 多人点赞 2019-04-16 08:56:35
    1.irf堆叠介绍 IRF(Intelligent Resilient Framework,智能弹性架构)是 H3C 自主研发的软件虚拟化技术,通过 将多台设备虚拟为一台设备,...S5820V2 和 S5830V2 系列交换机不但可以与本系列内的交换机建立 IRF,...
  • 华三交换机的Console和Telnet方式的登陆配置

    万次阅读 多人点赞 2017-06-06 11:29:59
    华三交换机的Console和Telnet方式的登陆配置  交换机登陆配置刚接触交换机的人来说,还是需要下点功夫搞懂的。这是我学习的总结,不足之处还望批评指正。  首先,在配置之前,要明白一些概念。在登陆交换机时候,...
  • 华三交换机telnet,ssh配置 我把此过程分为三部分: 首先要明白管理vlan,二层交换机是无法直接配置ip地址的,但是可以为最多一个vlan设置ip地址,这就是管理vlan,它能帮助我们远程到达交换机。其次要明白虚拟终端...
  • H3C华三交换机远程Telnet配置及更改管理Vlan

    万次阅读 多人点赞 2018-12-06 11:29:06
    进入管理Vlan [H3C-Vlan-interface] ip address 192.168.1.1 255.255.255.0  设置管理ip地址 [H3C-Vlan-interface] quit  退出 [H3C] user-interface vty 0 4  用户指定虚拟用户终端接口 [H3C-ui-vty...
  • 将三台交换机虚拟成一台交换机,以此实现协同工作,便于管理 物理拓扑 注意事项 1.交换机之间互联的端口不在是普通的千兆以太网网口,...[H3C]interface Ten-GigabitEthernet 1/0/50 #进入万兆口 [H3C-Ten-GigabitEth
  • 华三交换机软件升级

    2019-12-11 20:15:45
    华三交换机软件升级1、PC登录交换机CLI2、PC和交换机建立网络通信3、准备FTP服务器4、将软件升级文件从PC传输到交换机上5、交换机软件版本升级 1、PC登录交换机CLI 用console线连接交换机console口和PC,然后PC打开...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,273
精华内容 509
关键字:

华三交换机进入配置