精华内容
下载资源
问答
  • ip local policy- based- route命令 ...undo ip local policy- based-route命令用来去使能已有的本地策略路由。 缺省情况下,本地策略路由处于未使能状态。 2.命令格式 ip local policy-based-route policy-name...

    ip local policy- based- route命令

    1.命令功能
    ip local policy- based- route命令用来使能本地策略路由。
    undo ip local policy- based-route命令用来去使能已有的本地策略路由。
    缺省情况下,本地策略路由处于未使能状态。

    2.命令格式
    ip local policy-based-route policy-name
    undo ip local policy- based-route [policy-name]

    3.参数说明

    参数:policy-name
    参数说明:指定策略名称
    取值:字符串形式,不支持空格,区分大小写,长度范围是1-19

    4.使用实例
    使能本地策略路由,策略名称为AAA。
    在这里插入图片描述

    展开全文
  • 命令功能 route recursive-lookup tunnel命令用来使能迭代...route recursive-lookup tunnel [ only ] [ ip-prefix ip-prefix-name ] undo route recursive-lookup tunnel 参数说明 参数 参数说明 取值 only

    命令功能

    route recursive-lookup tunnel命令用来使能迭代隧道功能。

    undo route recursive-lookup tunnel命令用来去使能迭代隧道功能。

    缺省情况下,迭代隧道功能处于未使能状态。

    命令格式

    route recursive-lookup tunnel [ only ] [ ip-prefix ip-prefix-name ]

    undo route recursive-lookup tunnel

    参数说明

    参数 参数说明 取值
    only 指定非标签公网路由只迭代有LSP隧道的路由,如果LSP隧道路由不存在,则迭代不成功。 -
    ip-prefix ip-prefix-name IP前缀列表名称。 必须是已存在的IP前缀列表名称。

    使用指南

    应用场景

    缺省情况下,非标签公网BGP路由、静态路由只能迭代到出接口和下一跳,不会迭代到隧道。配置了该特性后,上述路由将优先迭代到LSP隧道,如果没有LSP隧道,上述路由也可以迭代到出接口和下一跳。

    配置ip-prefix ip-prefix-name参数后,只有通过IP前缀列表过滤的非标签公网BGP路由或静态路由才能迭代到LSP隧道。

    如果不配置ip-prefix ip-prefix-name参数,则所有非标签公网BGP路由与静态路由都优先迭代LSP隧道。

    配置route recursive-lookup tunnel命令之后,非标签公网路由既可以迭代到有LSP隧道的路由并且继承这条LSP隧道,也可以迭代到IP路由,这样迭代结果就会出现两条等价路由,两者形成负载分担,一条走LSP隧道转发,一条走IP转发。如果两条链路中IP转发的链路不通,走IP转发的流量会被丢弃,导致业务中断。为了解决上述问题,可以指定参数only,使非标签公网路由只迭代有LSP隧道的路由,如果LSP隧道路由不存在,则迭代不成功。

    注意事项

    此命令为覆盖式命令。

    使用实例

    # 允许非标签公网路由迭代到LSP隧道。
    <Huawei> system-view
    [Huawei] route recursive-lookup tunnel
    
    展开全文
  • ip route-static 0.0.0.0 0.0.0.0 192.168.2.1 # dhcp server forbidden-ip 192.168.10.1 dhcp server forbidden-ip 192.168.20.1 dhcp server forbidden-ip 192.168.0.1 # dhcp enable # ntp-service...
  • 华为RIP学习实验

    2021-03-15 11:10:05
    [R1]undo ip route-static 10.0.0.0 255.255.255.0 200.1.1.2 [R1] [R1]undo ip route-static 192.168.2.0 255.255.255.0 200.1.1.2 路由器R2: [R2]undo ip route-static 10.0.0.0 255.255.255.0 201.1.1.2 [R2]undo

    概述

    网络拓扑图

    在这里插入图片描述

    配置

    删除之前的静态路由配置:
    路由器R1:

    [R1]undo ip route-static 10.0.0.0 255.255.255.0 200.1.1.2
    [R1]
    [R1]undo ip route-static 192.168.2.0 255.255.255.0 200.1.1.2

    路由器R2:

    [R2]undo ip route-static 10.0.0.0 255.255.255.0 201.1.1.2
    [R2]undo ip route-static 192.168.1.0 255.255.255.0 200.1.1.1

    路由器R3:

    [R3]undo ip route-static 192.168.1.0 255.255.255.0 201.1.1.1
    [R3]
    [R3]
    [R3]
    [R3]undo ip route-static 192.168.2.0 255.255.255.0 201.1.1.1

    动态路由协议RIP配置:

    路由器R1:
    rip 1
    version 2
    network 192.168.1.0
    network 200.1.1.0

    路由器R2:

    rip 1
    version 2
    network 200.1.1.0
    network 201.1.1.0
    network 192.168.2.0

    路由器R3:

    rip 1
    version 2
    network 201.1.1.0
    network 10.0.0.0

    配置验证

    在这里插入图片描述

    抓包分析

    在这里插入图片描述

    在这里插入图片描述

    展开全文
  • 静态路由: R1配置信息 undo terminal monitor system-view user-interface console 0 idle-timeout 0 0 ...ip route-static 3.3.3.3 32 10.1.1.2 ip route-static 10.1.2.0 24 10.1.1.2 R2配置信息

    静态路由:
    在这里插入图片描述

    R1配置信息
    undo terminal monitor
    system-view
    user-interface console 0
    idle-timeout 0 0
    int g0/0/0
    ip add 10.1.1.1 24
    undo shundown
    quit
    int loopback 0
    ip add 1.1.1.1 32
    quit
    ip route-static 3.3.3.3 32 10.1.1.2
    ip route-static 10.1.2.0 24 10.1.1.2
    R2配置信息
    undo terminal monitor
    system-view
    user-interface console 0
    idle-timeout 0 0
    int g0/0/0
    ip add 10.1.1.2 24
    undo shundown
    int g0/0/1
    ip add 10.1.2.2 24
    undo shundown
    quit
    ip route-static 1.1.1.1 32 10.1.1.1
    ip route-static 3.3.3.3 32 10.1.2.3
    R3
    undo terminal monitor
    system-view
    user-interface console 0
    idle-timeout 0 0
    int g0/0/0
    ip add 10.1.2.3 24
    undo shundown
    quit
    int loopback 0
    ip add 3.3.3.3 32
    quit
    ip route-static 1.1.1.1 32 10.1.2.2
    ip route-static 10.1.1.0 24 10.1.2.2

    默认路由:
    在这里插入图片描述

    R1配置信息
    undo terminal monitor
    system-view
    user-interface console 0
    idle-timeout 0 0
    int g0/0/0
    ip add 10.1.1.1 24
    undo shundown
    quit
    int loopback 0
    ip add 1.1.1.1 32
    quit
    ip route-static 0.0.0.0 0.0.0.0 10.1.1.2
    R2配置信息
    undo terminal monitor
    system-view
    user-interface console 0
    idle-timeout 0 0
    int g0/0/0
    Ip add 10.1.1.2 24
    Undo shundown
    Int g0/0/1
    Ip add 10.1.2.2 24
    Undo shundown
    Quit
    ip route-static 1.1.1.1 32 10.1.1.1
    ip route-static 3.3.3.3 32 10.1.2.3
    R3
    Undo terminal monitor
    System-view
    User-interface console 0
    Idle-timeout 0 0
    Int g0/0/0
    Ip add 10.1.2.3 24
    Undo shundown
    Quit
    Int loopback 0
    Ip add 3.3.3.3 32
    Quit
    ip route-static 0.0.0.0 0.0.0.0 10.1.2.2

    浮动路由:
    在这里插入图片描述

    R1配置信息
    Undo terminal monitor
    System-view
    User-interface console 0
    Idle-timeout 0 0
    Int g0/0/0
    Ip add 10.1.1.1 24
    Undo shundown
    Quit
    Int loopback 0
    Ip add 1.1.1.1 32
    Quit

    undo shundown
    ip route-static 0.0.0.0 0.0.0.0 10.1.1.2
    int e0/0/0
    ip add 10.1.3.1 24
    ip route-static 0.0.0.0 0.0.0.0 10.1.3.2 preference 61
    int g0/0/0
    shutdown
    quit
    R2配置信息
    Undo terminal monitor
    System-view
    User-interface console 0
    Idle-timeout 0 0
    Int g0/0/0
    Ip add 10.1.1.2 24
    Undo shundown
    Int g0/0/1
    Ip add 10.1.2.2 24
    Undo shundown
    Quit
    ip route-static 1.1.1.1 32 10.1.1.1
    ip route-static 3.3.3.3 32 10.1.2.3
    int e0/0/0
    ip add 10.1.3.2 24
    ip route-static 1.1.1.1 32 10.1.3.1 preference 61
    R3
    Undo terminal monitor
    System-view
    User-interface console 0
    Idle-timeout 0 0
    Int g0/0/0
    Ip add 10.1.2.3 24
    Undo shundown
    Quit
    Int loopback 0
    Ip add 3.3.3.3 32
    Quit
    ip route-static 0.0.0.0 0.0.0.0 10.1.2.2

    展开全文
  • Ensp路由器配置

    千次阅读 2018-12-29 10:01:50
    配置方法与配置之前的三层交换机方法一致。 首先配置每个g口的网关。 之后就是静态路由表的配置了,当然也可以使用协议,让路由器自动配置路由表。...undo ip route-static 192.168.1.0 255.255.255.0 192.168.2.2 ...
  • shutdown 关闭接口undo 撤销配置quit 返回save 保存dis curent-con 显示当前配置dis save-con 显示保存配置reset save-con 消除下次启动加载文件dis ip trouting-table 查看路由表ip route-static+ip 掩码 下一跳 ...
  • 华为模拟器静态路由配置所需命令有 1.system-view2.Return(用来从除用户视图外的其它视图退回到用户视图。)3.interfacegigabitethernet?/?/?4.quit(用来从当前视图退回到较低级别视图,如果是...)6.undo ip route-s...
  • 需求:实现PC4 (192.168.1.1)访问 PC5 (192.168.2.1) 实验拓扑: 实验步骤: R1: system-view sysname R1 interface g0/0 ip address 11.1.1.1 255.255.255.0 ...ip route-static 192.168.2.0 24 11.
  • 配置交换机的静态路由

    万次阅读 2017-10-17 23:05:24
    sys  ip route-static 0.0.0.0 0.0.0.0 172.31.255.159 (静态路由吓一跳172.31.255.159) 删除静态路由在命令前加undo即可
  • 1,关闭回环接口 [R]undo interface LoopBack 0 //关闭回环接口0 2,增加静态路由 [R]ip route-static 192.168.1.0 255.255.255.0 next hop
  • H3C、思科路由器简单配置

    千次阅读 2018-06-03 10:38:51
    int gi1/1/1ip address 192.168.1.2 30undo shutdown配置loopback:int loopback 22ip address 192.168.2.2 32这个端口永远是up的,所以可以用作router ID。默认静态路由:ip route-static 0.0.0.0 0.0.0.0 192....
  • 1、前期经过学习,好多笔记不记得了。要慢慢实践,实战中学习一遍, 2、真实情况看图 3、我们没有接路由器的时候,...undo ip route-static 0.0.0.0 0.0.0.0 xx.xx.1.222 preference 60 (原来指定的网关) ip r...
  • 二.设置WG(网管)<...sys[Huawei]sysn wg[wg-GigabitEthernet0/0/0]ip address 192.168.10.1 24设默认路由[wg]ip route-static 0.0.0.0 0.0.0.0 192.168.10.254 三.设置R2的IP地址和路由表...
  • OSPF 特殊区域 — 基本互通 配置思路: 1.配置终端设备 -IP地址+网关 2.配置路由器 -配置基础信息 undo terminal monitor system-view sysname R -配置接口IP地址 ...ip route-static 192.168.3.0 24...
  • 华为设备外部DHCP中继

    2015-03-06 13:29:22
     ...ip route-static 0.0.0.0 0.0.0.0 100.1.1.2   interface g0/0/1  portlink-type access  undoshutdown  quit   vlan 100  portg0/0/1  quit
  • h3c命令行,还不错

    2015-12-31 09:20:24
    命令行设置交换机名字 <H3C>system-view [H3C]sysname QZ1 [KY1] 删除管理VLAN [KY1]undo interface vlan-interface 1 [KY1]undo manage-vlan ...设置缺省路由 [KY1]ip route-static 0.0.0.0 192.168.4.1
  • ip route-static 0.0.0.0 0.0.0.0 10.1.2.2 # nqa test-instance root icmp  test-type icmp  destination-address ipv4 10.1.1.2  source-interface GE1/0/0  frequency ...
  • 一、基本配置 pc1配置 <h3c>system-view [h3c]sysname pc1 [h3c]int g0/0 ...[pc1-GigabitEthernet0/0]ip add 192.168.2.100 255.255.255.0 ...[pc1]ip route-static 0.0.0.0 0.0.0.0 192.168.2.1 [pc...
  • 华为鲲鹏 DAY 3

    2020-12-16 21:09:14
    [Huawei]ip route-static 10.0.7.0 24 10.0.8.1 (配置静态路由条) 路由条目的来源 直连路由——直连接口的所在网段的路由。 静态路由——由网络管理员手工配置的路由条目。 动态路由——路由器通过动态路由协议...
  • rip实验

    2019-11-05 18:54:19
    配置DHCP 给一个网段的所有主机随机分配IP地址, 可以快速下发IP,方便快捷。。 ...undo su net 172.16.0.0(网段) 缺省路由 在一半内网,一半运营商的路由器上 default-route originate 汇总 ...
  • OSPF高级配置

    2021-01-09 12:57:48
    一个单一IP路由协议是管理网络中IP路由的首选方案 考虑:度量值、管理距离 重分发到OSPF域中路由的路径类型 路由重分发配置命令 OSFP+RIP rip 1 version 2 undo summary network x.x.x.x import-route ospf 1 cost ...
  • [Quidway]ip route-static <ip><mask>{interface number|nexthop}[value][reject|blackhole] 例如: [Quidway]ip route-static 129.1.0.0 16 10.0.0.2 [Quidway]ip route-static 129.1.0.0 255.255.0.0 10.0.0.2 ...
  • 华为mpls ***

    2012-12-19 14:27:45
    拓扑: AR1配置: # ...undo info-center enable # router id 1.1.1.1 # ip ***-instance r1 ipv4-family route-distinguisher 100:1 ***-target 100:1 export-extcommunity ***-t...
  • srg2300脚本

    2015-09-27 17:43:08
    undo synchronization network 10.255.0.187 255.255.255.255 ipv4-family -instance public import-route static peer 172.25.5.209 as-number 65145 peer 172.25.5.209 connect-interface GigabitEthernet...
  • 华三S5500V2 三层交换机使用vlan interface并且将接口设置为access模式和光猫对接上送业务的时候发现无论如何对端和OLT上的测试IP地址都不通。将接口模式从2层转换成三层route模式就通了。后来发现,把接口的stp关掉...
  • ip route-static 0.0.0.0 0.0.0.0 192.168.8.5 # snmp-agent snmp-agent local-engineid 800063A2035CDD70D77F77 snmp-agent community read lnjcy snmp-agent sys-info version v2c v3 # load xml-...
  • hw-routesim

    2010-10-12 12:39:29
    hw-routesim  Hw-routesim 是华为系列设备的模拟器!  是学习华为网络工程师的好软件!采用图形工作视窗,网络拓扑结构清晰明了,直单击即可进配置命令状态,使用... [router-Ethernet0/0]undo shutdown #激活端口
  • Bitcoind and lnd should both route all their traffic through Tor <p><strong>Actual behavior That's not the case, or at least not totally <p><strong>Screenshots/Links If applicable, add screenshots...

空空如也

空空如也

1 2
收藏数 30
精华内容 12
关键字:

iprouteundo