精华内容
下载资源
问答
  • 全面归纳了思科,华为,华三设备的命令区别,可以作为网络维护备查工具
  • 华三ACL命令大全
  • 华三交换命令

    2018-08-24 18:19:44
    华三的配置命令。交换路由防火墙等。华三的配置命令。交换路由防火墙等
  • 华三配置命令

    2013-08-13 13:23:39
    华三配置命令
  • 华三交换机命令

    2014-05-18 19:44:17
    华三交换机命令,用于华三交换机配置
  • 华三基本命令

    2015-05-05 22:34:06
    华三网络基本命令,有助于我们学习网络路由交换配置命令
  • 华为 华三 思科常用命令

    万次阅读 多人点赞 2020-10-14 16:52:06
    为人者,有大度成大器矣。—— 司马懿 资深工程师的必备“秘籍”;华为、华三、思科的常用配置命令

    为人者,有大度成大器矣。—— 司马懿

    资深工程师的必备“秘籍”;华为、华三、思科的常用配置命令。

    一、华为

    CTRL+Z                            //退到用户视图模式
    current-configuration             //当前配置
    
    display                           //查看
    delete                            //删除文件
    display version                   //查看当前系统版本信息
    display saved-configuration       //查看已保存过的配置
    display current-configuration     //查看当前配置
    display interface                 //查看接口信息
    display vlan ID                   //查看VLAN
    duplex (half|full|auto)         //配置接口的状态
    
    ip host                           //HOST名字和IP地址对应
    info-center                       //指定信息中心配置信息
    interface vlan 100                //进入VLAN并配置VLAN管理地址
    interface ethID to ID             //定义多个端口的组
    
    logout                            //退出
    local-user                        //创建用户
    link-protocol                     //封装协议
    
    port link-type access             //配置access端口模式
    port link-aggregation group 1     //链路聚合
    port vlan ID                      //将端口接入VLAN
    
    quit                              //退回上一级模式
    
    reboot                            //重启
    return                            //退到用户视图模式
    reset saved-configuration         //删除配置
    
    system-view                       //进入全局模式
    sysname                           //设置主机名
    shutdown                          //关闭接口
    saved-configuration               //启动配置
    save                              //保存当前配置
    set authentication password simple//配置明文密码
    super password                    //设置特权口令
    speed (10/100/1000)               //配置端口速率
    
    user-interface                    //进入线路配置模式
    undo                              //删除命令
    undo vlan ID                      //删除VLAN
    
    vlan ID                           //添加VLAN
    vlan batch ID                     //批量添加VLAN 
    

    save

    在这里插入图片描述

    二、思科

    channel-group 1 mode on           //链路聚合
    config terminal                   //进入全局模式
    
    delete                            //删除配置文件
    duplex (half|full|auto)           //配置接口状态信息
    
    enable                            //由特权模式进入用户模式
    erase startup-config              //删除配置
    end                               //退到用户视图模式
    exit                              //退出上一级模式
    enabl esecret                     //设置特权口令
    encapsulation                     //封装协议
    enable password                   //配置明文密码
    
    hostname                          //设置主机名
    host                              //HOST名字和IP地址对应
    
    interface type/number             //进入接口
    interface vlan 1                  //进入vlan配置vlan管理地址
    interface rang                    //定议多个端口的组
    ip routing                        //开启三层交换的路由功能
    
    logging                           //指定信息中心配置信息
    line                              //进入线路配置模式
    
    no                                //取消、关闭当前设置
    no debug all                      //取消所有debug命令
    no switchport                     //开启接口三层功能
    
    reload                            //重启
    running-config                    //当前配置
    
    show                              //查看信息
    spanning-tree vlan ID root primary//STP配置根网桥
    spanning-tree vlan ID priority    //配置网桥的优先级
    show spanning-tree                //查看STP配置信息
    show interface                    //查看接口信息
    show vlan ID                      //查看VLAN ID信息
    shutdown                          //关闭接口
    show version                      //查看当前系统版本信息
    show startup-config               //查看已保存过的配置
    show running-config               //查看当前配置
    start-config                      //启动配置
    speed (10/100/1000)               //配置端口速率
    switchport mode access            //配置ACCESS端口模式
    switchport access vlan ID         //将端口接入VLAN ID
    
    username                          //创建用户
    
    vlan ID                           //添加VLAN 
    no vlan ID                        //删除VLAN 
    vtp domain                        //对跨以太网交换机的VLAN进行动态注册和删除
    
    write                             //保存当前配置命令
    

    write

    在这里插入图片描述

    三、华三

    CTRL+Z                            //退到用户视图模式
    current-configuration             //当前配置
    
    display                           //查看
    delete                            //删除文件
    display version                   //查看当前系统版本信息
    display saved-configuration       //查看已保存过的配置
    display current-configuration     //查看当前配置
    display interface                 //查看接口信息
    display vlan ID                   //查看VLAN
    duplex (half|full|auto)         //配置接口的状态
    
    ip host                           //HOST名字和IP地址对应
    info-center                       //指定信息中心配置信息
    interface vlan 100                //进入VLAN并配置VLAN管理地址
    interface ethID to ID             //定义多个端口的组
    
    logout                            //退出
    local-user                        //创建用户
    link-protocol                     //封装协议
    
    port link-type access             //配置ACCESS端口模式
    port link-aggregation group 1     //链路聚合
    port vlan ID                      //将端口接入VLAN
    
    quit                              //退回上一级模式
    
    reboot                            //重启
    return                            //退到用户视图模式
    reset saved-configuration         //删除配置
    
    system-view                       //进入全局模式
    sysname                           //设置主机名
    shutdown                          //关闭接口
    saved-configuration               //启动配置
    save                              //保存当前配置
    set authentication password simple//配置明文密码
    super password                    //设置特权口令
    speed (10/100/1000)               //配置端口速率
    
    user-interface                    //进入线路配置模式
    undo                              //删除命令
    undo vlan ID                      //删除VLAN
    
    vlan ID                           //添加VLAN
    

    save

    在这里插入图片描述


    总的来说,华为与华三的配置命令很相似。

    所以,你学废了吗?


    在这里插入图片描述

    我是艺博东!欢迎你和我一起讨论,我们下期见。

    展开全文
  • 华三交换机命令.doc

    2013-02-17 12:10:30
    华三交换机命令.doc
  • 华为华三设备命令

    千次阅读 2019-09-18 11:16:05
    华为华三设备命令1、undo portswitch 1、undo portswitch 将交换机二层端口转换成三层端口,可以直接配置IP地址

    1、undo portswitch

    将交换机二层端口转换成三层端口,可以直接配置IP地址

    2、ip binding vpn-instance

    将接口与VPN实例绑定

    3、show tech-support

    提取设备信息,用于分析故障

    4、display mad

    查看IRF MAD检测方式

    5、display irf configuration

    查看IRF配置

    6、port link-mode bridge/route

    配置端口工作在二层(bridge)或三层(route)

    7、irf link-delay 0

    配置IRF链路延迟为0

    8、irf auto-merge enable

    使能irf自动合并功能(IRF Master竞选失败设备自动重启加入获胜方IRF,否则需要手动按照提示重启)

    9、BAGG

    bridge aggregation:二层聚合接口

    10、RAGG

    route aggregation:三层聚合接口

    11、display irf link

    查看IRF链路端口

    12、display irf topology

    查看IRF拓扑情况

    13、效果一样

    (1)在VLAN加入端口
    vlan 3
    port gigabitethernet 1/0/1
    (2)在端口允许通过vlan
    interface gigabitethernet 1/0/1
    port access vlan 3

    14、display time-range all

    查看所有时间范围

    15、display ip vpn-instance

    查看所有vpn实例

    16、display ip routing vpn-instance XX

    查看该vpn实例路由

    17、clock timezone Beijing 08:00:00

    设置时钟为东八区(标准时间是格林尼治时间)

    18、display link-aggregation summary

    查看聚合组选中的端口数与没有选中的端口数

    19、display link-aggregation verbose bridge-aggregation 1

    查看聚合组BAGG1下面的端口数

    20、undo interface bridge-aggregation 1

    删除聚合组BAGG1

    21、link-aggregation load-sharing mode destination-ip source-ip

    聚合组按目的IP和源IP进行负载分担

    22、mirroring-group

    23、carrier down-hold-time 1000

    端口对传输告警抑制时间为1000ms,避免端口频繁up、down引起路由震荡

    展开全文
  • 华三交换机常用命令

    2018-06-25 16:41:38
    华三交换机常用命令,适用于H3C S xxxx-xx 系列。 ,
  • 3、查看所有端口的详细状态信息 display interface 4、查看指定端口的详细状态信息 display interface 一般将故障锁定到某一个或几个特定端口后,然后可以使用此条命令,指定查看单个端口的详细信息,从中分析故障...

    1、查看全部端口的配置

    display current-configuration

    display current-configuration interface

    dis cu int

    2、查看指定端口的配置

    display current-configuration interface

    interface    进入端口配置模式

    display this    查看当前端口生效配置

    其中int-type和int-number为端口类型和端口号,像e1/0/1、g2/0/10等。

    3、查看所有端口的详细状态信息

    display interface

    4、查看指定端口的详细状态信息

    display interface

    一般将故障锁定到某一个或几个特定端口后,然后可以使用此条命令,指定查看单个端口的详细信息,从中分析故障原因。

    如下图所示,如果我们要单独查看H3C 3600交换机上e1/0/1的端口信息,可以使用命令:dis int e1/0/3(这里用缩写,e表示百兆口),就可以看到下边列出了e1/0/1端口的各项信息。

    可能有些人还不太清楚上面的端口信息每一项表示什么含义,这里就简单说明一下(其实挺复杂的):

    第一条:Ethernet 1/0/1 current state : DOWN

    显示端口状态为DOWN,即关闭状态。

    第二条:IP Sending Frames Format is PKTFMT_ETHNT_2 , Hardware address is 000f-e265-cfb5

    显示输出数据帧的封装格式为PKTFMT_ETHNT_2,MAC地址为000f-e265-cfb5。

    第三条:Media type is twisted pair , lookback not set

    显示接口的传输介质类型为双绞线,且没有设置环回口。

    第四条:Port hardware type is 100_BASE_TX

    显示接口的连接器硬件类型为100_BASE_TX规格的双绞线。

    第五条:Unknow-speed mode , unknow-duplex mode

    显示端口的实时数据传输速度和双工模式,这里端口为关闭状态,所有没有。

    第六条:Link speed type is autonegotiation , link duplex type is autonegotiation

    显示端口链路速度和双工模式的协商方式,这里均设置为自协商模式。

    第七条:Flow –control is not enabled

    显示流量控置模式没有开启。

    第八条:The Maximum Frame Length is 9216

    显示端口可以转发的最大帧长度,这里为9216。

    第九条:Broadcast MAX-ratio:100%

    显示端口的广播抑制比为100%

    第十条:Unicast MAX-ratio:100%

    显示端口的单播抑制比为100%。

    第十一条:Multicast MAX-ratio:100%

    显示端口的多播抑制比为100%

    第十二条:Allow jumbo frame to pass

    显示是否允许jumbo帧通过,这里为允许。

    第十三条:PVID:116

    显示端口默认VLAN为116。

    第十四条:Mdi type:auto

    显示MDI端口类型。

    第十五条:

    Port link-type:access

    Tagged VLAN ID:none

    Untagged VLAN ID:116

    显示端口链路类型为access,打标签的VLAN没有,不打标签的VLAN为116。

    第十六条:最后是端口输入/输出数据的统计信息

    Last 300 seconds input:0 packets/sec 0 bytes/sec

    Last 300 seconds output:0 packet/sec 0 byte/sec

    显示最近5分钟内端口的接收和发送报文速率

    Input(total):25314265 packets , 9441709352 bytes

    74000 broadcasts , 344459 multicasts , 0 pauses

    显示端口的物理层输入数据总的统计值,包括报文数,字节数,广播帧和多播帧、PAUSE帧。

    Input(normal):- packets , - bytes

    - broadcasts , - multicasts , - pauses

    显示端口的物理层输入数据中正常帧的统计,包括报文数,字节数,广播帧和多播帧、PAUSE帧。

    Input:105 input errors , 0 runts , 0 gaints , - throttles , 1 CRC

    1 frame , - overruns , 103 aborts , 0 ignored , - parity errors

    显示接口的物理层输入错误统计信息:

    input errors为输入数据总错误数。

    runts为小于最小字段长度(64字节)被丢弃的数据包数。

    gaints为大于最大字段长度(1522字节)被丢弃的数据包数。

    throttles为交换机由于缓存或CPU过载而关闭接口接收器的情况。

    CRC为不符合CRC校检要求而被丢弃的数据包数。

    overruns为由于接口输入数据过载而丢弃的数据包数。

    aborts为其它有必要统计的错误如前导码异常等的帧。

    ignored为由于接口内部缓存已满而丢弃的数据包数。

    parity errrors为奇偶校检时出错的数据包数量。

    Output(total):148190966 packets , 67733994361 bytes

    39827877 broadcasts , 42816501 multicasts , 0 pauses

    显示端口的物理层输出数据总的统计值,包括报文数,字节数,广播帧和多播帧、PAUSE帧。

    Output(normal):- packets , - bytes

    - broadcasts , - multicasts , - pauses

    显示端口的物理层输入数据中正常帧的统计,包括报文数,字节数,广播帧和多播帧、PAUSE帧。

    Output:12 output errors , - underruns , - buffer failures

    12 aborts , 0 deferred , 0 collisions , 0 late collision

    0 lost carrier , - no carrier

    显示接口的物理层输入错误统计信息:

    output errors为输出数据总错误数。

    underruns为输出接口缓存输出队中取帧时没有帧的情况。

    buffer failures为输出队列已满,且内部缓存已满无法被暂存在内部                   缓存中而被丢弃的帧数。

    aborts主要为半双工模式下由于冲突检测延迟发送超过15次而被丢弃                 的帧,还有其它必要的统计错误也计入此项。

    deferred为半双工模式下由于检测到冲突而没被发出去的包的情况。

    collisions为半双工模式下以太网帧数据部分的前64字节进入线路                     前,由于检测到冲突,而没有发出的情况。

    late collision为1000M口发送数据包字节长度小于512字节或10/10                 0M口数据包字节长度小于64字节时冲突的情况。

    lost carrier为载波丢失数,一般适用于串行WAN口,通常由于线路                   中断造成。

    no carrier为试图发送帧时没有载波出现的情况,一般适用于WAN                   口,也是由于线路中断造成。

    5、查看所有端口的简要状态信息

    Comware V3:

    display brief interface

    Comware V5/V7:

    display interface brief

    注:dis int brief这条命令中最后一个brief不能缩写(要缩写也只能写成brie才不会是模糊命令),如果直接缩写成b,其实是条模糊命令,它会直接默认为display interface bridge-aggregation这条命令,结果就会变成显示聚合端口的信息了

    6、查看指定端口的简要信息

    Comware V3

    display brief interface

    Comware V5/V7

    display interface brief

    7、查看聚合端口的状态信息

    Comware V3

    查看所有聚合端口的详细信息:

    display link-aggregation verbose

    查看所有聚合端口的简要信息:

    display link-aggregation summary

    查看指定端口的详细信息 :

    display link-aggregation interface

    Comware V5/V7

    查看所有聚合端口的详细信息:

    display interface bridge-aggregation

    查看指定聚合端口的详细信息:

    display interface bridge-aggregation

    查看所有聚合端口的简要信息:

    display interface bridge-aggregation brief

    查看指定聚合口的简要信息:

    display interface bridge-aggregation brief

    8、查看光纤端口的状态信息

    Comware V3/V5/V7

    查看所有光纤口信息:

    display transceiver interface

    查看指定光纤口信息

    display transceiver interface

    display loopback-detection 用来测试环路测试是否开启

    display transceiver-information interface GigabitEthernet1/0/50 显示光口相关信息

    display port-security 查看端口安全配置信息

    display garp statistics interface GigabitEthernet 1/0/1 显示以太网端口上的garp统计信息

    IP和MAC绑定

    #int e0/1

    arp static 192.168.1.1 001e-aabb-ccdd

    关闭arp学习

    undo arp check enable

    未绑定的机器不能通信

    acl number 3000

    rule 1 permit ip source 192.168.1.2 255.255.255.255 destination any

    在服务器所在vlan启用arp detection,这样没做绑定的地址就无法ping通,然后在交换机端口下输入ip source static binding ip xxx mac-address xxx 将ip和mac绑定就可以通了。

    port access vlan 1  将端口加入vlan

    undo port access vlan

    显示DHCP 客户端地址分配信息 display dhcp client [ verbose ]

    操作

    命令

    说明

    查看DHCP的地址冲突统计信息

    display dhcp server conflict { all|ip ip-address}

    display命令可以在任意视图下执行

    查看DHCP地址池中的租约超期信息

    display dhcp server expired{ ip ip-address | pool [ pool-name] | interface [ interface-type interface-number ] | all }

    查看DHCP地址池的可用地址信息

    display dhcp server free-ip

    查看DHCP地址池中的地址绑定信息

    display dhcp server ip-in-use { ip ip-address | pool [ pool-name] | interface [ interface-type interface-number ] | all }

    查看DHCP服务器的统计信息

    display dhcp server statistics

    查看DHCP地址池的树状结构信息

    display dhcp server tree { pool[ pool-name] | interface [ interface-type interface-number] | all }

    清除DHCP地址冲突统计信息

    reset dhcp server conflict { all|ip ip-address}

    reset命令可以在用户视图下执行

    清除DHCP动态地址绑定信息

    reset dhcp server ip-in-use { ipip-address | pool [ pool-name] | interface [ interface-type interface-number]|all }

    清除DHCP服务器的统计信息

    reset dhcp server statistics

    display dhcp server ip-in-use可以查看dhcp地址池以分配的地址

    修改的话 就进去那个地址池里面network你要修改的网段如:

    dhcp server ip-pool vlan10

    network 172.19.10.0 mask 255.255.255.0

    gateway-list 172.19.10.1

    dns-list 218.201.4.3 61.128.128.68

    展开全文
  • 接入层华三交换机常用命令,可自定义MAC地址绑定到每台主机
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...

    华三交换机配置vlan命令教程

    [H3C]vlan 2

    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

    [H3C]display vlan all 显示所有VLAN的详细信息

    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1

    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

    [H3C]display user-group 20 显示user-group 20的相关信息

    展开全文
  • 华三常用查看命令

    2021-01-19 17:00:46
    1.华三常用查看命令 Dis vlan all // 查看接口所属VLAN dis int GigabitEthernet brief // 查看端口 loopback-detection enable // 启用环回测试 批量把端口加入VLAN命令: VLAN 100 //创建VLAN Port g 1/0/...
  • 华三设备巡检命令

    千次阅读 2019-09-06 15:04:00
    华三设备巡检命令 sys user-interface vty 0 4 screen-length 0 quit quit display version display current-configuration display cpu display cpu history display memory display clock display device display ...
  • 华三交换机查看配置命令是什么以下文字资料是由(历史新知网www.lishixinzhi.com)小编为大家搜集整理后发布的内容,让我们赶快一起来看一下吧!display current-configuration 也可以简化为 dis cu即可。其他命令:1...
  • 华三数通路由交换,很方便的一个软件
  • 华三设备常用命令

    千次阅读 2018-04-24 22:04:06
    1.华三的推出用quit,相当于思科的exit 2.进接口的命令需要看具体设备的接口名称
  • 华为/思科/华三基本命令对比

    千次阅读 多人点赞 2019-04-11 16:06:27
    华为/思科/华三基本命令对比 弱电行业网今天 很多朋友反映,对华为/思科/华三交换机配置命令有些分不清楚,那么今天弱电君和大家来看下他们的区别在哪里,这里对命令做了个汇总,平时对命令不熟的朋友这次可以看下...
  • 华为路由器交换机配置命令计算机命令PCAlogin:root;使用root用户password:linux;口令是linux#shutdown-hnow;关机#init0;关机#logout;用户注销#login;用户登录#ifconfig;显示IP地址#ifconfigeth0netmask;设置IP地址#...
  • 路由器:1、进入SETUP模式Router#setup2、时间设置router#clocksethh:mm:ssdatemothyear3、router>showhistoryRouter>terminalhistorysizelines4、router#showversion5、router#showrunning-config6、router#...
  • 技术文档主体内容:可以认为是页面最想表达的内容总和。对于内容详情页来说,主体内容指从标题开始至正文内容结束,翻页区域也被视为主体内容,文章后的评论、分享、推荐等不视为主体内容。...一屏:用户滑动屏幕至主体...
  • 这是一个比较全的华三交换机路由器配置命令文档资料,希望对你有所帮助。
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 思科华为华三交换机常用命令的对比,包含三家所有常用的命令
  • 华三交换机开局常用配置命令,适合小白初学者学习,配置通用直接可以拷贝使用。
  • 华三配置绑定命令.txt

    2021-03-05 11:03:21
    ip和Mac地址的绑定命令

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 398
精华内容 159
关键字:

华三命令