精华内容
下载资源
问答
  • 华三网络设备图标

    2018-06-05 15:43:47
    华三网络设备图标华三网络设备图标华三网络设备图标华三网络设备图标华三网络设备图标
  • 网络交换visio图标集,全面兼容各版本通用,网关,路由,防火墙,汇聚,接入,无线等全套visio图标,华三网络设备visio图标库
  • 华三核心交换机冗余配置实例,配置协议为irf,将两台网络设备虚拟成一台
  • 华三交换机管理设备命令 local-user ssh class manage password hash service-type ssh authorization-attribute user-role level-15 authorization-attribute user-role network-operator line vty 0 4 ...

    华三交换机管理设备命令

    local-user ssh class manage
    password hash
    service-type ssh
    authorization-attribute user-role level-15
    authorization-attribute user-role network-operator

    line vty 0 4
    authentication-mode scheme
    user-role network-operator

    ssh server enable
    2.telnet 配置

    local-user ssh class manage
    password hash
    service-type telnet
    authorization-attribute user-role level-15
    authorization-attribute user-role network-operator

    line vty 0 4
    authentication-mode scheme
    user-role network-operator

    telnet server enable

    3.交换机之间汇聚线路配置

    interface Bridge-Aggregation12
    port link-type trunk
    port trunk permit vlan 1 12
    link-aggregation mode dynamic

    interface GigabitEthernet1/0/1
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 12
    combo enable fiber
    port link-aggregation group 12

    interface GigabitEthernet1/0/2
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 12
    combo enable fiber
    port link-aggregation group 12

    展开全文
  • 设备升级热补丁(一步式) 1.利用tftp之类的将补丁文件上传到设备根目录 热补丁安装方法: 将TFTP server上的补丁文件patch_mpu.bin和patch_lpu.bin下载到交换机存储介质的根目录下。 <Switch> tftp 2.2....

    热补丁打完就生效,不需要重启!

    方法很简单:

    一。单设备升级热补丁(一步式)

    1.利用tftp之类的将补丁文件上传到设备根目录

    热补丁安装方法:
    将TFTP server上的补丁文件patch_mpu.bin和patch_lpu.bin下载到交换机存储介质的根目录下。
    <Switch> tftp 2.2.2.2 get patch_mpu.bin
    <Switch> tftp 2.2.2.2 get patch_lpu.bin

    一般为两个文件。

    =============

    2.安装补丁:

    <Switch> system-view

    [Switch] patch install flash:

    Patches will be installed. Continue? [Y/N]:y

    Do you want to continue running patches after reboot? [Y/N]:y

    Installing patches........

    Installation completed, and patches will continue to run after reboot.

    =======

    3.验证补丁:

     显示热补丁的信息。

    <Switch> display patch information

    The location of patches: flash:

    Slot Version   Temporary Common Current Active Running  Start-Address

    ----------------------------------------------------------------------

    1    MPU        0        0      0       0      0        0x86262dd8

     1.1  LPU        0        0      0       0      0        0x809533a4

     

    二。IRF  设备升级热补丁(分布式)

    (1)     配置Switch

    # 将TFTP server上的文件patch_mpu.bin和patch_lpu.bin下载到Master设备存储介质的根目录下。

    <Switch> tftp 2.2.2.2 get patch_mpu.bin

    <Switch> tftp 2.2.2.2 get patch_lpu.bin

    # 将TFTP server上的文件patch_mpu.bin和patch_lpu.bin下载到Slave设备存储介质的根目录下。

    <Switch> tftp 2.2.2.2 get patch_mpu.bin slot2#flash:/patch_mpu.bin

    <Switch> tftp 2.2.2.2 get patch_lpu.bin slot2#flash:/patch_lpu.bin

    # 设置补丁文件加载路径为flash的根目录。

    <Switch> system-view

    [Switch] patch location flash:

    # 将补丁文件从存储介质加载到内存补丁区中

    [Switch] patch load slot 1

    [Switch] patch load slot 2

    # 激活成员设备上1号补丁。

    [Switch] patch active 1 slot 1

    [Switch] patch active 1 slot 2

    # 确认运行成员设备上1号补丁。

    [Switch] patch run 1 slot 1

    [Switch] patch run 1 slot 2

    1.3.5  验证配置
    # 显示热补丁的信息。

    <Switch> display patch information

    The location of patches: flash:

    Slot Version   Temporary Common Current Active Running  Start-Address

    ----------------------------------------------------------------------

    1    MPU        0        1      1       0      1        0x86262dd8

    1.1  LPU        0        1      1       0      1        0x809533a4

    2    MPU        0        1      1       0      1        0x86262dd8

    2.1  LPU        0        1      1       0      1        0x809533a4

    展开全文
  • 一、华为网络设备: 1、首先配置vty接口 user-interface vty 0 4 配置接口的认证模式 authentication-mode aaa 配置用户权限级别 user privilege level 15 配置入方向协议 protocol inbound ssh 2、配置aaa用户 aaa...

    一、华为网络设备:

    1、首先配置vty接口 user-interface vty 0 4

    • 配置接口的认证模式 authentication-mode aaa
    • 配置用户权限级别 user privilege level 15
    • 配置入方向协议 protocol inbound ssh
      2、配置aaa用户 aaa(配置用户名密码认证)
    • 创建用户
    • 配置用户密码 local-user admin password cipher huawei@123
    • 配置用户服务器类型 local-user admin service-type ssh
    • 配置用户权限级别 local-user admin privilege level 15
      3、配置ssh用户及服务
    • 配置ssh用户 认证类型 ssh user admin authentication-type password
    • 启用stelnet服务 stelnet server enable

    二、华三网络设备

    1、配置vty接口

    • 配置vty接口的认证模式(scheme 用户名密码认证)
      authentication-mode scheme
    • 配置vty接口的入方向协议 protocol inbound ssh
    • 配置用户角色为network-admin
      2、配置本地ssh用户
    • 创建用户 local-user admin
    • 配置用户密码 password simple
    • 配置服务类型 service-type ssh
    • 配置用户角色 authorization-attribute user-role network-admin
      3、配置ssh用户及服务
    • 配置ssh用户服务类型及认证类型 ssh user admin service-type stelnet authentication-type password
    • 启用ssh服务 ssh server enable
    展开全文
  • 全部为.vss格式,包括路由器、交换机、存储、无线等设备。解压缩后直接复制到我的文档\我的形状里即可。
  • 欢迎大家使用!H3C图标库(总)
  • H3C(华三网络设备图标,适应于PPT,不适用VISIO文档,可以很好编写网络拓扑图,制作网络说明PPT文档
  • 针对很多单位网络维护人员在日常维护中对于华三命令的不熟悉,这个文档提供了一些主要的设备配置要点和需要注意的事情,希望可以帮助到对华三网络感兴趣和有需要的网络维护人员。
  • Winodws NPS与华为、华三、思科网络设备的结合 此次内容适合对radius有了解的同学,对初学者不太友好 关于Radius RADIUS是一种分布式的、客户端/服务器结构的信息交互协议,能保护网络不受未授权访问的干扰,常应用...

    Winodws NPS与华为、华三、思科网络设备的结合

    此次内容适合对radius有了解的同学,对初学者不太友好

    关于Radius

    • RADIUS是一种分布式的、客户端/服务器结构的信息交互协议,能保护网络不受未授权访问的干扰,常应用在既要求较高安全性、又允许远程用户访问的各种网络环境中。该协议定义了基于UDP(User Datagram Protocol)的RADIUS报文格式及其传输机制,并规定目的UDP端口号1812、1813分别作为默认的认证、计费端口号。
    • RADIUS最初仅是针对拨号用户的AAA协议,后来随着用户接入方式的多样化发展,RADIUS也适应多种用户接入方式,如以太网接入等。它通过认证授权来提供接入服务,通过计费来收集、记录用户对网络资源的使用。
    • RADIUS协议的主要特征:客户端/服务器模式/安全的消息交互机制/良好的扩展性

    以上引述华为官网文档

    分享主要内容:良好的扩展性

    • RADIUS报文是由报文头和一定数目的属性(Attribute)构成,新属性的加入不会破坏协议的原有实现。

    Windows Server NPS具体配置:

    • 基于Windows Sever 的网络策略服务器(NPS)

      NPS 允许使用以下功能集中配置和管理网络访问身份验证、授权和记帐:

      • RADIUS 服务器。 NPS 为无线、身份验证交换机、远程访问拨号和虚拟专用网络 (VPN) 连接执行集中式身份验证、授权和记帐。 将 NPS 用作 RADIUS 服务器时,可以将无线访问点和 VPN 服务器等网络访问服务器配置为 NPS 中的 RADIUS 客户端。 也可以配置有关使用 NPS 对连接请求进行授权的网络策略,并且可以配置 RADIUS 记帐,以便 NPS 将记帐信息记录到本地硬盘上或 Microsoft SQL Server 数据库中的日志文件。
      • RADIUS 代理。 将 NPS 用作 RADIUS 代理时,可以配置连接请求策略,通知 NPS 要将哪些连接请求转发到其他 RADIUS 服务器,以及要将连接请求转发到哪些 RADIUS 服务器。 也可以配置 NPS,以转发将由远程 RADIUS 服务器组中的一台或多台计算机记录的记帐数据。
      • RADIUS 记帐。 你可以配置 NPS,以将事件记录到本地日志文件或 Microsoft SQL Server 的本地或远程实例。
    • NPS Radius认证、授权华三、华为、思科设备

      这里仅插入少量具体操作截图,其余作文字描述,以Windows server 2012 AD域管理成员为例

      • NPS的Raidus客户端配置&连接请求策略

        1. 在服务管理器→仪表板处点击工具,打开网络策略服务器;

        2. 点击左侧Radius客户端和服务器,新建radisu客户端

        3. 填入友好的名称、地址(这里需要填写交换机发送radius报文源ip)、共享机密

        4. 完成以上设置后,点击左侧策略、新建连接请求策略,输入策略名,网络访问服务器的类型保持默认:未指定;

        5. 下一步:指定条件:

          有非常多的条件可添加,因为只要匹配中连接请求策略的其中一个,便会继续往下匹配网络策略,所以这个选择可以多样性的

          • 添加服务器类型:Login(其他选项中)#也可选择添加 NAS 标识符/NAS IPv4地址
        6. 身份验证:在此服务器上对请求进行身份验证

          NPS是基于Windows Sever AD下进行安装的,故在本AD内进行身份验证

        7. 指定身份验证方法:

          1. 不勾选改写网络策略身份验证设置

          选项下方说明了,使用这些身份设置,而不是网络策略中的约束(即条件)和身份设置;若☑️了,则要求匹配到这个连接请求策略的Radius客户端必须遵循该策略的认证方法

      • NPS的网络策略配置

        1. 新建网络策略,填入策略名、勾选策略已启用、选择授予访问权限、网络访问服务器的类型依旧选择未指定

        2. 下一步,添加条件:你的用户组

          • 建议选择用户组,指定棣属于该用户组下的用户方可授权和认证网络设备登录
        3. 下一步,约束:只✔️未加密的身份验证(PAP)

          前两个认证选择网络设备都不支持(据我了解),若要使用CHAP,需要在创建AD域用户时,勾选使用可逆加密存储密码;至于Raidus客户端在传输radius报文时,是否是加密呢?答案:是机密的,即便使用PAP认证方式,详情参看Radius RFC 2865

        4. 下一步,设置,关键步骤:

          Vendor-Specaific属性是提供给各个厂家所自定义使用的,如何利用厂家给出的radius属性呢?我会再下方开一个小专栏进行说明。

          • 以H3C为例:
            1. 供应商特定,添加,选择自定义,选择Vendor-Specaific进行添加**;**

            2. 供应商特定的属性信息:

              1. 选择输入供应商代码:25506
              2. 选择:是(Y),它符合;
              3. 供应商分配的属性号:210,属性格式:字符串,属性值:shell:role=level-15

              属性值可根据厂家产品文档获得

              • 完成添加后:

              在这里插入图片描述

    • Radius属性值的获取:

      Radius属性值,在查看国产厂商文档时,分为两类,Radius属性/Radius扩展属性;前者是代表,Radius标准属性,属性值可由厂家提供的属性进行定义;后者表示由厂家自定义,厂家定义属性号&属性值

      1. H3C 供应商ID 25506 Radius属性值&扩展属性值:
        • Radius属性值:

      在这里插入图片描述

        - Radius扩展属性:
      
           ![在这里插入图片描述](https://img-blog.csdnimg.cn/20210323154016647.png?x-oss-process=image/watermark,type_ZmFuZ3poZW5naGVpdGk,shadow_10,text_aHR0cHM6Ly9ibG9nLmNzZG4ubmV0L3dlaXhpbl80Mjk2NjE4MA==,size_16,color_FFFFFF,t_70#pic_center)
      
      1. 华为 供应商ID 2011 Radius属性值&扩展属性值:

        • Radius属性值:

          在这里插入图片描述

        • Radius扩展属性:
          在这里插入图片描述

      2. 思科 供应商ID 9

        NPS下发思科授权时,选择供应商时,直接选择Cisco,选择Cisco-AV-Pair 进行添加

      Cisco ISE进行radius属性授权时,也可效仿这样的设置,在Cisco ISE policy 授权策略中,可添加下发授权radius值,可选类型极多,包含Aruba、Juniper等国外厂商的radius属性,具体radius用法可自行查找对应的厂商资料,用法大同小异。

    • 验证结果:

      以H3C举例:

      #通过debug信息可以验证
      debugging radius packet user Your_UserName
      terminal monitor
      terminal  debugging
      #尝试使用radius 登录设备 debug msg 
      Created response timeout timer successfully.
      RADIUS/7/PACKET: 
          User-Name="Your_UserName"
          User-Password=******
          Service-Type=Login-User
          NAS-Identifier="Route"
          NAS-Port-Type=Virtual
          Acct-Session-Id="0000000120210323062540000000010011108837"
          Framed-IP-Address=192.168.1.1 # 用户登录IP
          NAS-IP-Address=6.6.6.6 #路由器NAS-IP 即发包源IP
          H3c-Product-Id="H3C MSR36-40"
          H3c-Nas-Startup-Timestamp=1607800969
      
      Sent request packet and create request context successfully.
      Added request context to global table successfully.
      Processing AAA request data.
      Reply SocketFd received EPOLLIN event.
      Found request context, dstIP: **Your Radius—IP**, dstPort: 1812, VPN instance: --(public), socketFd: 39, pktID: 43.
      The reply packet is valid.
      Decoded reply packet successfully.
      #以下是Radius报文携带的授权字段,若Radius属性填写有误,设备debug msg是不会识别出来是H3C
      H3c-AVPair="shell:role=level-15" #设备能正常读取成H3c-AVPair
      H3c-User-Roles="shell:roles=network-admin"
      Framed-Protocol=PPP
      Service-Type=Framed-User
      Class=0xb24109170000013700010200ac1004f90000000099ea093b12afe39601d71a4bbe341ba20000000000003302
      PAM_RADIUS: Fetched authentication reply-data successfully, resultCode: 0
      PAM_RADIUS: Received authentication reply message, resultCode: 0
      Sent reply message successfully.
      PAM_RADIUS: Processing RADIUS authorization.
      

      华为示例:

      #以下debug msg是截取很久之前的log
      [RDS(Evt):] Recv a msg(Auth req)
      [RDS(Msg):]Msg type   :authentication request
      [RDS(Msg):]UserID     :53
      [RDS(Msg):]Template no:**Your—Template_Name**
      [RDS(Msg):]Authmethod :0(pap)
      [RDS(Msg):]SrcMsg   :-
      [RDS(Msg):]Bitmap   :ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
      [RDS(Evt):] Encoding mac for authen or acct request.#encoding 学过Python的同学会十分相当眼熟
      [RDS(Evt):] Send a packet(IP:**Raidus—IP**,Port:1812,Code:authentication request,ID:48 )
      RADIUS Send a Packet
      #HUAWEI packet msg
      Server Template: 1
        Server IP   : **Raidus—IP**
        Protocol: Standard
        Code    : 1
        Len     : 308
        ID      : 48
        [User-Name                          ] [6 ] [test]
        [User-Password                      ] [18] [90 1f b2 84 25 bc 26 ec 01 01 b7 49 c1 d6 50 ef ]
        [NAS-Port                           ] [6 ] [0]
        [Service-Type                       ] [6 ] [6]
        [Framed-Protocol                    ] [6 ] [6]
        [Framed-IP-Address                  ] [6 ] [172.16.6.22]
        [NAS-Identifier                     ] [15] [**Your Device Name**]
        [NAS-Port-Type                      ] [6 ] [5]
        [NAS-Port-Id                        ] [34] [slot=0;subslot=0;port=0;vlanid=0]
        [Login-IP-Host                      ] [6 ] [**用户IP**]
        [NAS-IP-Address                     ] [6 ] [Radius 报文源IP]
        [Acct-Session-Id                    ] [39] [GZ_BAII09255255000000000022e200000008]
        [Framed-Interface-Id                ] [10] [2e 32 32 00 00 00 00 00 ]
        [Framed-IPv6-Prefix                 ] [12] [00 40 31 37 32 2e 31 36 2e 36 ]
        [Framed-IPv6-Address                ] [18] [31 37 32 2e 31 36 2e 36 2e 32 32 00 00 00 00 00 ]
        [HW-NAS-Startup-Time-Stamp          ] [6 ] [954634220]
        [HW-IP-Host-Address                 ] [31] [**用户IP** ff:ff:ff:ff:ff:ff]
        [HW-Connect-ID                      ] [6 ] [8]
        [HW-Version                         ] [14] [Huawei S5720]
        [HW-Product-ID                      ] [7 ] [S5720]
        [HW-Access-Type                     ] [6 ] [6]
        [HW-Framed-IPv6-Address             ] [18] [31 37 32 2e 31 36 2e 36 2e 32 32 00 00 00 00 00 ]
      #Fail msg
      [RDS(Evt):] Receive a packet(IP:**Radius-IP**,Port:1812,Code:authentication accept,ID:48 )
      RADIUS Received a Packet.
      Server Template: 1
        Server IP   : **Radius-IP**
        Server Port : 1812
        Protocol: Standard
        Code    : 2
        Len     : 102
        ID      : 48
        [HW-Exec-Privilege                  ] [6 ] [15]
        [HW-Data-Filter                     ] [4 ] [\271\346] #decode失败了,未知的值
      Vendor attr error
      Attr not support in protocol (unknow(468),vendor ID(2011)).
      [RDS(Evt):] Authen sever up, no reply
      [RDS(Err):] Attribute decode error.#decode error错误,学过python的同学应该理解decode
      

      这个是失败的例子,并不表示华为不支持,是因为radius在设置radius属性时,配置错误,导致华为无法识别radius属性信息,原因是网络设备对encode转换成decode.(‘utf-8’)时,产生一个无法识别的值(大概率是我在新增Radius属性是,添加的值类型,不是字符串或属性号错误)

    展开全文
  • user-interface vty 0 4   设置终端显示不做限制 screen-length 0 ...查看设备时间 ...注:不要看了这个就认为华为华三设备命令完全一样,具体巡检可根据自身需求调节巡检命令! 
  • h3c无线ac设备的相关配置命令的解读分析,帮助新人学习了解华三ac的配置要点。H3C是国内唯一参与IETF WLAN标准制定的厂商。其中定义无线网管MIB标准的RFC5833和RFC5834两篇RFC(Request For Comments)将进一步完善...
  • 华三图标总库

    2018-10-30 16:58:07
    华三网络设备图标,你可方便制作网络拓扑图,网络工程专用图标
  • 华三虚拟化配置

    2018-12-31 10:03:18
    华三网络设备虚拟化配置,里面带有具体配置命令及mad检测,帮助读者解决问题。
  • H3C华三设备图标大全

    2012-03-26 11:41:28
    最新华三设备图标大全,网络拓扑图好帮手~~
  • 华三(H3C)原厂培训_第03章H3C网络设备命令行操作基础.ppt 华三(H3C)原厂培训_第03章H3C网络设备命令行操作基础.ppt
  • 忽然发现公司网络网络延迟高,外网带宽由100mb变成了一半.无论怎么测速都是一半. 但是光纤猫直连是正常的. 分析实际情况最近公司新上了很多高清摄像头. 可能是某个节点堵塞. 发现问题:发现连接核心和2层交换机的接口...
  • python 自动化运脚本按照oxidized搭建的CMDB 为数据源。自动向数据库读取账号密码,...device 是设备类型。第一段代码 批量抓取思科,华三的配置,命令部分我已经做了注释(具体模块使用可以百度)可以根据此脚本更...
  • 此篇h3c-IRF的实战配置,同样与前面华为的堆叠一样路子,我们先聊...全网无单点故障,完整的解决因为单电源或者单一设备故障引起的业务不可用。2.核心交换区-使用华为stack堆叠(前面有文章单独介绍)3.防火墙HA(Ju...
  • 第9章 网络设备文件管理.ppt 第10章 网络设备基本调试.ppt 第11章 以太网交换机工作原理.ppt 第12章 配置VLAN.ppt 第13章 生成树协议.ppt 第14章 交换机端口安全技术.ppt 第15章 配置链路聚合.ppt 第...
  • 教程名称:华为 华三中小型企业网络架构搭建       课程目录: 【】【1.基础架构】 【】【2.无线架构部署】 【】【3.防火墙安全部署】 【】【4.统一设备管理】 【】【5....
  • H3C网络设备简单实验,STP DHCP SNOOPING

    千次阅读 2019-10-24 15:18:54
    通过拓补,我们可以掌握华三网络设备的STP的配置方法,观察端口之间的关系,理解根端口,指定端口和备份端口的关系 ,也可以掌握dhcp snooping的用法 STP: 在有环的网络中,通过运行STP协议,从而生成了无环的...
  • 本实验是学校要做的网络综合设计实验,老师就什么都不讲,基础就只有计算机网络中学的一点浅薄的知识。也是忙忙碌碌搞了好几天。数次想要放弃,做个简单的,但在搜索引擎的帮助下还是做完了。也记录一下。 其中...
  • 无线设备型号

    2015-04-22 17:13:37
    华三网络设备型号,以及设备的选型和端口数
  • 网络华三交换机irf堆叠配置举例

    万次阅读 多人点赞 2019-04-16 08:56:35
    将多台设备虚拟为一台设备,可以简化网络拓扑,提高管理效率,并能提供 1:N 的设备级备份,帮 助您实现业界领先的企业网、数据中心汇聚/核心层解决方案。 硬件限制 S5820V2 和 S5830V2 系列交换机不但可以与本...
  • 华三因为华为、华三的命令基本类似,有些细微差别需要自己去查相应手册,工程师江湖 这次只是介绍下基本的命令,以供参考。dispaly cu 查看当前配置dispaly irf 查看堆叠状态display clock 查看系统时间display ...
  • 本资源基于tftp做网络设备配置备份,包含华为、华三、锐捷交换机等网络设备配置备份脚本,以及调用参数说明和示例
  • 欢迎大家留言指出,博主看到后会第一时间修改,谢谢大家的支持,更多技术文章尽在网络之路Blog(其他平台同名),版权归网络之路Blog所有,原创不易,侵权必究,觉得有帮助的,关注、转发、点赞支持下!~。
  • 目前网络领域正在发生的巨变是什么?无疑这个答案非SDN与NFV莫属。如果说前几年是SDN/NFV的炒作期,现在它则已经进入了商用与实践阶段。 SDN/NFV或大或小的商用实践...新华三集团旗下华三通信作为传统设备制造商的代...

空空如也

空空如也

1 2 3 4 5 ... 15
收藏数 290
精华内容 116
关键字:

华三网络设备