精华内容
下载资源
问答
  • 华三配置绑定命令.txt

    2021-03-05 11:03:21
    ip和Mac地址的绑定命令
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • 华三交换机基本配置命令

    千次阅读 多人点赞 2020-10-24 23:59:49
    华三路由器交换机 基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 一、用户配置 <H3C>...

    华三路由器交换机

    基本配置

    <H3C>                      
    //用户直行模式提示符,用户视图 
    <H3C>system-view        
    //进入配置视图 
    [H3C] sysname xxx     
    //设置主机名成为xxx这里使用修改特权用户密码
    

    一、用户配置

    <H3C>system-view
    [H3C]super passwordH3C         //设置用户分级密码
    [H3C]undo superpassword         //删除用户分级密码
    [H3C]localuser bigheap 1234561        
     //Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuserbigheap        //删除Web网管用户
    [H3C]user-interface aux0         //只支持0
    [H3C-Aux]idle-timeout 250        
     //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undoidle-timeout         //恢复默认值
    [H3C]user-interface vty0         //只支持0和1
    [H3C-vty]idle-timeout 250         
    //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undoidle-timeout         //恢复默认值
    [H3C-vty]set authentication password123456         //设置telnet密码,必须设置
    [H3C-vty]undo set authenticationpassword         //取消密码
    [H3C]displayusers         //显示用户
    [H3C]displayuser-interface         //用户界面状态
    

    三、VLAN配置

    [H3C]vlan 2                
    //创建VLAN2
    [H3C]undo vlanall         
    //删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet0/7         //将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolateenable         /
    /打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-portvlan 2         //设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlanall         
    //显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信
    [H3C]user-group20         //创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7         //将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group20         //显示user-group 20的相关信息
    

    四、交换机IP配置

    [H3C]vlan 20                //创建vlan
    [H3C]management-vlan 20          //管理vlan
    [H3C]interface vlan-interface20         
    //进入并管理vlan20
    [H3C]undo interface vlan-interface20         
    //删除管理VLAN接口
    [H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0         
    //配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ipaddress         
    //删除IP地址
    [H3C-Vlan-interface20]ip gateway192.168.1.1         //指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown        //关闭接口
    [H3C-Vlan-interface20]undoshutdown         //开启
    [H3C]display ip         //显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface20         
    //查看管理VLAN的接口信息
    <H3C>debuggingip         //开启IP调试功能
    <H3C>undo debugging ip
    

    五、DHCP客户端配置

    [H3C-Vlan-interface20]ip addressdhcp-alloc        // 管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip addressdhcp-alloc        // 取消
    [H3C]display dhcp        //显示DHCP客户信息
    <H3C>debuggingdhcp-alloc         //开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    

    六、端口配置

    [H3C]interface Ethernet0/3             //进入端口
    [H3C-Ethernet0/3]shutdown           //关闭端口
    [H3C-Ethernet0/3]speed100         
    //速率可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplexfull         
    //双工,可为half,full和auto(缺省) 光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control        
    //开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression20        
     //设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopbackinternal         //内环测试
    [H3C-Ethernet0/3]loopbackexternal         //外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-typetrunk         
    //设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan20        
     //设置20为该trunk的缺省VLAN,默认为1(trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan20         
    //将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlanall         //允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdiauto         
    //设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 toEthernet 0/4         //将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet0/1    
     //删除该汇聚组
    [H3C]link-aggregation modeegress         
    //配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为  ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet0/2         
    //将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both         //将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>resetcounters         
    //清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet0/3         //显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test        //诊断该端口的电路状况
    

    七、集群配置

     S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable        //启用群集功能,缺省为启用
    [H3C]cluster         //进入群集视图
    [H3C-cluster]administrator-address H-H-Hname switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undoadministrator-address         //退出集群
    [H3C]displaycluster         //显示集群信息
    [H3C]management-vlan2         //集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    

    八、QOS优先级配置

     QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority7         //设置端口优先级为7,默认为0
    [H3C]priority-trustcos         //设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 68         //设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound29         //将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    
    [H3C]displayqueue-scheduler         //显示队列调度模式及参数
    [H3C]displaypriority-trust         //显示优先级信任模式
    

    九、系统管理

    [H3C]mac-address blackhole H-H-H vlan1         //在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interfaceEthernet 0/1 vlan 1         //在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging500         //设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-Hinterface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restoredefault         //恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-centerenable         //启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip192.168.0.3         //向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level8         //设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminaldebugging         //启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminallogging         //启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminaltrapping         //启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]displayinfo-center         //显示系统日志的配置和缓冲区记录的信息
    [H3C]displaylogbuffer         //显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]displaytrapbuffer         //显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>resetlogbuffer         //清除日志缓冲区的信息
    <H3C>resettrapbuffer         //清除告警缓冲区的信息
    

    二、H3C交换机vlan配置案例
    部门A使用VLAN 100,部门B使用VLAN 200。
    部门A的终端用户使用192.168.1.0/24 IP网段,各终端用户配置的网关地址为192.168.1.1;
    部门B的终端用户使用192.168.2.0/24 IP网段,各终端用户配置的网关地址为192.168.2.1;

    配置步骤
    1、配置Device A
    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceA> system-view
    [DeviceA] vlan 100
    [DeviceA-vlan100] port gigabitethernet 1/0/1
    [DeviceA-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.1/24。

    [DeviceA] interface Vlan-interface 100
    [DeviceA-Vlan-interface100] ip address 192.168.1.1 24
    [DeviceA-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceA] vlan 200
    [DeviceA-vlan200] port gigabitethernet 1/0/2
    [DeviceA-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.2/24。

    [DeviceA] interface Vlan-interface 200
    [DeviceA-Vlan-interface200] ip address 192.168.2.2 24
    [DeviceA-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceA] interface gigabitethernet 1/0/3
    [DeviceA-GigabitEthernet1/0/3] port link-type trunk
    [DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceA-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceA-GigabitEthernet1/0/3] quit
    

    2、配置Device B

    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceB> system-view
    [DeviceB] vlan 100
    [DeviceB-vlan100] port gigabitethernet 1/0/1
    [DeviceB-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.2/24。

    [DeviceB] interface Vlan-interface 100
    [DeviceB-Vlan-interface100] ip address 192.168.1.2 24
    [DeviceB-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceB] vlan 200
    [DeviceB-vlan200] port gigabitethernet 1/0/2
    [DeviceB-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.1/24。

    [DeviceB] interface Vlan-interface 200
    [DeviceB-Vlan-interface200] ip address 192.168.2.1 24
    [DeviceB-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceB] interface gigabitethernet 1/0/3
    [DeviceB-GigabitEthernet1/0/3] port link-type trunk
    [DeviceB-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceB-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceB-GigabitEthernet1/0/3] quit
    

    3、验证配置

    (1)通过display vlan命令查看显示信息验证配置是否成功,以查看Device A上VLAN 100和VLAN 200的配置信息为例。

    [DeviceA] display vlan 100
     VLAN ID: 100
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.1.1
     Subnet Mask: 255.255.255.0
     Description: VLAN 0100
     Name: VLAN 0100
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
        GigabitEthernet1/0/1
    [DeviceA] display vlan 200
     VLAN ID: 200
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.2.2
     Subnet Mask: 255.255.255.0
     Description: VLAN 0200
     Name: VLAN 0200
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
    GigabitEthernet1/0/2
    

    (2) Host A和Host C能够互相ping通。查看Host A的ARP表,表中有Host C的IP地址和MAC地址对应的ARP表项。查看Host C的ARP表,表中有Host A的IP地址和MAC地址对应的ARP表项。

    (3) Host A和Host D能够互相ping通。查看Host A的ARP表,表中没有Host D的ARP表项。查看Host D的ARP表,表中也没有Host A的ARP表项。

    补充下:

    1、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    2、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可。
    3、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    4、DHCP功能:开启后,可以自动分配IP,主要是用来给网络客户机分配动态的IP地址,不需要手动设置ip,一般路由器和三层交换机有DHCP功能,二层交换机不能提供DHCP服务,但可以提供dhcp代理/中继功能。

    二、分析
    在拿到项目后,首先的就是对项目进行分析:
    在小型园区中,S2700&S3700通常部署在网络的接入层,S5700&S6700通常部署 在网络的核心,出口路由器一般选用AR系列路由器。

    1、接入交换机与核心交换机通过 Eth - Trunk 组网保证可靠性。
    2、每个部门业务划分到一个 VLAN 中,部门间的业务在核心交换机上三层互通。
    3、核心交换机作为 DHCP Server ,为园区用户分配IP地址 。
    4、接入交换机上配置DHCP Snooping功能,防止内网用户私接小路由器分配IP地址; 同时配置IPSG功能,防止内网用户私自更改IP地址。

    三、数据规划
    在配置之前,需准备好数据填入表格。

    三、交换机配置步骤

    step1:登陆交换机
    用 console通信电缆(产品随设备附带)连接交换机与PC。

    step2:配置管理IP和Telnet

    step3:配置接口与VLAN

    step4、配置DHCP

    step5、配置核心交换机路由

    step6、配置出口路由器

    step7、配置DHCP Snooping和IPSG

    配置了DHCP功能之后,部门内用户主机可以自动获取地址。但是为了防止员工在内网
    私自接一个小路由器并开启DHCP自动分配地址的功能,导致内网合法用户获取到了私 接的小路由器分配的地址而不能正常上网,还需要配置DHCP
    Snooping功能。

    step8、业务验证

    step9、保存配置

    通过命令行配置的数据是临时性的。如果不保存,交换机重启后这些配置都会丢失。
    如果要使当前配置在交换机重启后仍然有效,需要将当前配置保存为配置文件。

    展开全文
  • 交换机通过以太网端口GigabitEthernet1/0/1连接到合法DHCP服务器,通过以太网端口GigabitEthernet1/0/3连接到非法DHCP...记录DHCP-REQUEST报文和信任端口收到的DHCP-ACK报文中DHCP客户端IP地址及MAC地址的绑定信息。
  • [huawei] arp static x.x.x.x 0000-0000-0000 配置IP地址与MAC地址绑定 [huawei] undo arp static x.x.x.x 0000-0000-0000 删除IP地址和mac地址绑定 <huawei>save ------>确认配置正确,保存配置 华三: &...

    华为:
    <huawei> sys   用户模式进入配置模式
    [huawei] arp static  x.x.x.x 0000-0000-0000   配置IP地址与MAC地址绑定
    [huawei] undo arp static x.x.x.x 0000-0000-0000  删除IP地址和mac地址绑定
    <huawei>save  ------>确认配置正确,保存配置

    华三:
    <h3c> sys   用户模式进入配置模式
    [h3c] arp static  x.x.x.x 0000-0000-0000   配置IP地址与MAC地址绑定
    [h3c] undo arp static x.x.x.x 0000-0000-0000  删除IP地址和mac地址绑定
    <h3c>save  ------>确认配置正确,保存配置

    思科:
    >enable
    #configure terminal
    (config)# 配置IP 地址和MAC 地址的绑定关系
    (config)# arp x.x.x.x 00-00-00-00-00-00 arpa       配置IP地址与mac地址绑定
    (config)# no arp  x.x.x.x 00-00-00-00-00-00       删除IP地址和mac地址绑定
    (config)#end
    #write      ------>确认配置正确,保存配置

    展开全文
  • 华三 hybrid 配置命令

    2021-05-13 20:41:21
    1.按照图示配置 IP 地址 2.PC2 属于 Vlan100,PC3 属于 Vlan30,PC4 属于 Vlan40 3.要求通过配置接口类型为 Hybrid,实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问 实验解法 ...

    Hybrid 实验

    实验拓扑

    在这里插入图片描述

    实验需求

    1.按照图示配置 IP 地址

    2.PC2 属于 Vlan100,PC3 属于 Vlan30,PC4 属于 Vlan40

    3.要求通过配置接口类型为 Hybrid,实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问

    实验解法

    1. 配置 IP 地址部分略

    2. PC2 属于 Vlan100,PC3 属于 Vlan30,PC4 属于 Vlan40,且要求通过配置接口类型为 Hybrid,实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问

      分析:要求通过配置接口类型为 Hybrid 来实现 Vlan30 和 Vlan40 都可以访问 Vlan100,但是 Vlan30 和 Vlan40 之间不能互相访问。   3 台 PC 属于不同 Vlan,要实现二层中的互通,可以使用 Hybrid,根据需求,连接 PC2 的 G1/0/1 口配置 Pvid 为 100,并放行 Vlan100,Vlan30 和 Vlan40 剥离 tag,连接 PC3 的 G1/0/2 口 配置 Pvid 为 30,并放行 Vlan100 和 Vlan30 剥离 tag,连接 PC4 的 G1/0/2 口配置 pvid 为 30,并放行 Vlan100 和 Vlan 40 剥离 tag   由于连接 PC2 的端口放行了所有 3 个 Vlan,所以 PC3 和 PC4 都可以访问进来,但是连接 PC3 和 PC4 的端口只放行了 Vlan100 和本端缺省 Vlan,所以 PC3 和 PC4 之间无法互访

      步骤 1:在 SW1 上创建 Vlan100,Vlan30,Vlan40

      [sw1]vlan 100
      [sw1-vlan100]vlan 30
      [sw1-vlan30]vlan 40
      [sw1-vlan40]quit
      

      步骤 2:配置 SW1 的 G1/0/1 口为 Hybrid 类型,Pvid 为 100,并放行Vlan100,Vlan30 和 Vlan40 剥离 tag

      [SW1]interface g1/0/1
      [SW1-GigabitEthernet1/0/1]port link-type hybrid
      [SW1-GigabitEthernet1/0/1]port hybrid pvid vlan 100
      [SW1-GigabitEthernet1/0/1]port hybrid vlan 100 30 40 untagged 
      

      步骤 3:配置 SW1 的 G1/0/2 口为 Hybrid 类型,Pvid 为 30,并放行Vlan100 和 Vlan30 剥离 tag

      [SW1]interface g1/0/2
      [SW1-GigabitEthernet1/0/2]port link-type hybrid
      [SW1-GigabitEthernet1/0/2]port hybrid pvid vlan 30
      [SW1-GigabitEthernet1/0/2]port hybrid vlan 100 30 untagged
      

      步骤 4:配置 SW1 的 G1/0/3 口为 Hybrid 类型,Pvid 为 40,并放行Vlan100 和 Vlan40 剥离 tag

      [SW1]interface g1/0/3
      [SW1-GigabitEthernet1/0/3]port link-type hybrid
      [SW1-GigabitEthernet1/0/3]port hybrid pvid vlan 40
      [SW1-GigabitEthernet1/0/3]port hybrid vlan 100 40 untagged
      

      效果测试:在 PC3 上可以 Ping 通 PC2,但无法 Ping 通 PC4,PC4 也可以 Ping 通 PC2

      <PC3>ping 192.168.1.100
      Ping 192.168.1.10 (192.168.1.10): 56 data bytes, press CTRL_C to break
      56 bytes from 192.168.1.10: icmp_seq=0 ttl=255 time=61.000 ms
      56 bytes from 192.168.1.10: icmp_seq=1 ttl=255 time=24.000 ms
      56 bytes from 192.168.1.10: icmp_seq=2 ttl=255 time=24.000 ms
      56 bytes from 192.168.1.10: icmp_seq=3 ttl=255 time=30.000 ms
      56 bytes from 192.168.1.10: icmp_seq=4 ttl=255 time=23.000 ms
      
      <PC3>ping 192.168.1.40
      Ping 192.168.1.2 (192.168.1.2): 56 data bytes, press CTRL_C to break
      Request time out
      Request time out
      Request time out
      Request time out
      Request time out
      
      <PC4>ping 192.168.1.100
      Ping 192.168.1.10 (192.168.1.10): 56 data bytes, press CTRL_C to break
      56 bytes from 192.168.1.10: icmp_seq=0 ttl=255 time=38.000 ms
      56 bytes from 192.168.1.10: icmp_seq=1 ttl=255 time=14.000 ms
      56 bytes from 192.168.1.10: icmp_seq=2 ttl=255 time=21.000 ms
      56 bytes from 192.168.1.10: icmp_seq=3 ttl=255 time=25.000 ms
      56 bytes from 192.168.1.10: icmp_seq=4 ttl=255 time=18.000 ms
      

    总结

    • Hybrid接口的工作原理涉及及接口的三个属性:
      分别为:untag列表,tag列表,PVID(port-base VLAN ID,基于端口的VLAN ID)

      • untag列表:只在接口发送数据帧时起作用,如果需要发送的数据的VLAN标签在接口的untag列表中,那么将去除标签发送数据。
      • tag列表:作用于接受别标记的数据帧和发送数据帧。其作用类似于一个允许的vlan标识列表。当接口接收到带vlan标签的数据帧时,该接口的tag列表相当于vlan的允许列表,不在列表中的数据帧将被丢弃;当接口发送数据帧时,数据的vlan标签在接口的tag列表中,将保持标签发送数据帧,否则丢弃数据帧。
    • PVID:接口默认PVID为vlan1,PVID只在接收未标记帧中起作用。PVID用于接收未标记数据帧时给数据帧打上当前的PVID标记

    展开全文
  • IP地址及华为模拟器的基本命令 现在主要使用的是IPv4地址 IPV4地址:32位二进制构成 , 点分十进制标识 地址分类:ABCDE 其中ABC单播地址 D类为组播地址 E类保留地址 只有单播地址可以作为源ip地址配置给设备使用...
                           网络基础(第二天)
    

    IP地址及华为模拟器的基本命令
    现在主要使用的是IPv4地址
    IPV4地址:32位二进制构成 , 点分十进制标识
    地址分类:ABCDE
    其中ABC单播地址
    D类为组播地址 E类保留地址
    只有单播地址可以作为源ip地址,配置给设备使用;所有种类地址均可作为目标ip地址;
    IP地址有以下分类,基于一个8位分类:
    1-126 A类
    128-191-B类
    192-223-C类
    224-239-D类
    240-255-E类
    ABC地址均为单播地址:
    A类地址子网掩码——255.0.0.0
    B类地址子网掩码—— 255.255.0.0
    C类地址子网掩码——255.255.255.0

    1】特殊ip地址:
    1、127 环回地址 (回环 ) 127.0.0.1 测试本地系统的网络封装、解封装
    2、0.0.0.0 — 所有-缺省 没有-无效(既可以表示所有,又可以表示没有)
    3、255.255.255.255 —受限(路由器)广播地址
    4、主机位全0 –在一个网段中,主机位全为0
    192.168.1.x 255.255.255.0 == 192.168.1.0 255.255.255.0
    网络号,标识一个网段,不是一个可以配置的ip地址
    网络号简写:192.168.1.0 255.255.255.0 = 192.168.1.0/24
    5、主机位全1
    192.168.1.255/24 = 192.168.1.1111111/24 为直接广播地址 不是一个可以配置的ip地址
    6、169.254.0.0/16 本地链路地址 自动私有地址
    本地通过dhcp获取ip地址失败,自动分配的ip地址;

    【2】VLSM – 可变长子网掩码 -子网划分
    通过延长子网掩码的长度,从主机位借位到网络位来;将一个网段号逻辑切分为多个;

    【3】CIDR-无类域间路由—取相同位,去不同位
    子网汇总:汇总后,汇总地址的掩码长度,大于或等于主类
    超网:汇总后,汇总地址的掩码长度,小于主类;
    【4】设备的登录及基础配置
    网线—RJ-45双绞线 (100M) 4、5线100m 1000M超5以上 超6以上10000M
    光纤 , 串线 , RJ-11 电话线

    RJ-45双绞线 存在两种线序 568A 568B
    两端线序相同,均为568A 或568B –直通线、平行线 不同层设备间使用
    两端线序不同 一端568A 另一端为568B 交叉线 同层设备使用

    【5】华为的基础配置命令
    <Huawei》 用户模式 可以查看所有的设备参数
    <Huawei》system-view 键入系统视图命令
    [Huawei] 系统模式 可以对设备进行管理
    [Huawei—???] 其他模式;各种专用配置模式
    Quit 一层一层退

    帮助系统:
    ? 查看该模式或命令后可以键入的单词及注解
    Tab键 自动补全单词

    display this 查看在该位置配置的所有命令
    [Huawei]display current-configuration 查看该设备上所有的配置命令

    [Huawei]interface GigabitEthernet 0/0/0 进入某个接口
    [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.1 255.255.255.0 配置ip地址
    [Huawei-GigabitEthernet0/0/0]quit 退出该模式

    [Huawei]display ip interface brief 查看接口摘要

    【6】DHCP 动态主机配置协议 –同一分发管理ip地址
    成为DHCP服务器的条件:
    1、该设备必须存在接口或者网卡连接到所要下放地址的广播域内
    2、该接口或网卡必须已经拥有合法ip地址且可以通信
    [Huawei]dhcp enable 开启DHCP的服务
    [Huawei]ip pool a 创建名为a的池塘,一台设备上可以创建多个池塘,但一个池塘只能服务一个广播域
    [Huawei-ip-pool-a]network 192.168.1.0 mask 24 关联接口
    [Huawei-ip-pool-a]gateway-list 192.168.1.1 网关地址
    [Huawei-ip-pool-a]dns-list 114.114.114.114 8.8.8.8 两个DNS服务器的地址

    必须在需要进行地址下发的接口上也开启dhcp服务
    [Huawei]interface GigabitEthernet 0/0/0
    [Huawei-GigabitEthernet0/0/0]dhcp select global

    展开全文
  • 华为 华三 思科常用命令

    万次阅读 多人点赞 2020-10-14 16:52:06
    为人者,有大度成大器矣。—— 司马懿 资深工程师的必备“秘籍”;华为、华三、思科的常用配置命令
  • 《H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...
  • 前言 命令功能 ip address dhcp-alloc命令用来开启接口下的DHCP Client功能。 undo ip address dhcp-alloc命令用来关闭...为了使Switch的接口通过DHCP协议动态获取IP地址,可以在接口上配置DHCP Client功能。DHC...
  • 华三常用查看命令

    千次阅读 2021-01-19 17:00:46
    1.华三常用查看命令 Dis vlan all // 查看接口所属VLAN dis int GigabitEthernet brief // 查看端口 loopback-detection enable // 启用环回测试 批量把端口加入VLAN命令: VLAN 100 //创建VLAN Port g 1/0/...
  • 华三设备巡检命令

    千次阅读 2019-09-06 15:04:00
    华三设备巡检命令 sys user-interface vty 0 4 screen-length 0 quit quit display version display current-configuration display cpu display cpu history display memory display clock display device display ...
  • 华三DHCP及DHCP 中继实验配置

    千次阅读 2021-05-18 09:45:47
    按照图示为R1配置IP地址 配置R1为DHCP服务器,提供服务的地址池为192.168.1.0/24网段,网关为192.168.1.254,DNS服务器地址为202.103.24.68,202.103.0.117 192.168.1.10-192.168.1.20为专用地址段,要求不能用于...
  • 华为华三设备命令

    千次阅读 2019-09-18 11:16:05
    华为华三设备命令1、undo portswitch 1、undo portswitch 将交换机二层端口转换成三层端口,可以直接配置IP地址
  • 3、display arp | include 10.133 \\查看本段IP地址 4、ping -vpn- instance A域地址 -c 100 10.144 \\ 广播终端VPN之ping加A/B域 5、下载WIFI共享精灵,用电脑WIFI开WIFI 6、 user-interface vty 0 4 ...
  • 华三路由追踪命令 tracert详解

    千次阅读 2020-12-29 16:24:25
    华三路由追踪命令tracert 此命令用来查看IPv4报文从源端传到目的端所经过的路径 tracert [ -a source-ip | -f first-ttl | -m max-ttl | -p port | -q packet-number | -t tos | { -topology topo-name | -vpn-...
  • 采用MAC+IP绑定定义地址池来为每一个PC机分配地址,每个地址池只能为一台PC分配IP地址,也就是一台IP设备一个底地址池,命令如下: dhcp server ip-pool 0 [SwitchA-dhcp-pool-0] static-bind ip-addres
  • 华三vlan配置

    2021-10-04 10:11:49
    基于MAC地址划分vlan 配置思路: 创建VLAN 100、VLAN 200。 配置Device A和Device C的上行端口为Trunk端口,并允许VLAN 100和VLAN 200的报文通过。 配置 Device B 的下行端口为Trunk端口,并允许VLAN 100和VLAN 200...
  • 华为/思科/华三基本命令对比

    千次阅读 多人点赞 2019-04-11 16:06:27
    很多朋友反映,对华为/思科/华三交换机配置命令有些分不清楚,那么今天弱电君和大家来看下他们的区别在哪里,这里对命令做了个汇总,平时对命令不熟的朋友这次可以看下。 CISCO H3C ...
  • 配置方式是不一样:ER&ERG2仅支持有限的命令行;MSR和MSRG2则全系列支持完备的命令行。 型号及性能:ER&ERG2性能不错,稳定可靠,型号较少,功能相对较少;相对而言,MSR和MSRG2则拥有更好的性能,更高的稳定...
  • 华三DHCP分配ip

    千次阅读 2019-04-08 22:40:07
    配置步骤(在路由器上配置)(1) # 配置接口的 IP 地址。<H3C> system-view[H3C] interface g 0/0[[H3C-GigabitEthernet0/0]] ip address 192.168.1.254 24[[H3C-GigabitEthernet0/0]] quit(2)# 启用 DHCP 服务。...
  • 华三交换机配置管理

    2021-07-07 22:16:44
    一、系统IP配置: [H3C]vlan20 [H3C]management-vlan20 [H3C]interfacevlan-interface...[H3C-Vlan-interface20]ipaddress 192.168.1.2 255.255.255.0 配置管理VLAN接口静态IP地址(缺省为192.168.0.234) [H3C-Vla...
  • //本文档主要介绍交换机地址绑定基本流程和用到的命令; //不记得命令可以输入?查看,或在一段命令中用‘TAB’键进行命令补全:如”user-b s mac-a 'TAB' //此处,将自动补全命令为user-b s mac-address; 终端...
  • 华三服务器HDM命令设置

    千次阅读 2018-06-26 18:50:46
    [root@localhost ~]# ipmitool lan set 1 ipsrc staticLAN Parameter Data ...竟然提示报错,多次尝试后才发现华三服务器的HDM口的channel竟然不是0也不是1,而是8使用以下命令设置就可以了[root@localhost ~]# ip...
  • 华三配置telnet

    2019-03-23 17:31:32
    华三配置telnet H3C如何去配置telnet,它的具体步骤和命令都有哪些,下面将给予你详细的介绍。 第一步配置至少一个IP地址,以便提供IP连通性 [H3C-etherneto/0]ip addressip-address{mask Imask-length} 第二步:...
  • 华三模拟器DHCP获取地址 拓扑图如下: R1作为dhcp服务器,主机1和2使用dhcp获取地址, 服务器配置: [H3C-GigabitEthernet0/0]ip address 192.168.1.1 24 //设置接口地址 [H3C]dhcp enable //开启dhcp功能,这个...
  • 华三交换机配置DHCP

    万次阅读 2020-07-13 16:33:17
    ​​​​​​如图 环境要求PC1,PC2 动态获取IP,PC3...①配置IP地址 [H3C]int Vlan-interface 2 [H3C-Vlan-interface2]ip add 192.168.1.1 24 [H3C-Vlan-interface2]int Vlan-interface 3 [H3C-Vlan-interface3...
  • <DeviceA>system view 进入系统视图模式输入 sys 简写就行注只要是方括弧 [ ] 就可输入命 令 [DeviceA]sysname x 将交换机命名为 x [DeviceA]dis cur 显示当前配置情况 [DeviceA]dis vlan 显示 VLAN [DeviceA]dis ...
  • 本文主要讲解华三交换机的配置命令以及案例解析,为了让大家更加清楚,每行代码都有解释,希望对大家有所帮助。 一、系统IP配置: [H3C]vlan20 [H3C]management-vlan20 [H3C]interfacevlan-interface ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,541
精华内容 616
关键字:

华三配置ip地址命令