精华内容
下载资源
问答
  • 目录HybridHybrid接口工作原理实验环境:实验步骤:一、交换机的配置1、 SW1的配置2、 SW2的配置二、PC地址配置三、PC互ping,简述PC互ping流程。 Hybrid Hybrid接口工作原理 接口属性: untag列表: 交换机接口可设置...

    Hybrid

    Hybrid接口工作原理

    接口属性:

    untag列表:

    交换机接口可设置untag列表,当数据从接口出去时,会查看untag表,

    若表中存在对应标签,则会脱掉标签,放通数据。

    若表中没有对应标签,则会查看tag表。若存在对应标签,则会放通,若不存在,则丢弃数据。

    tag列表:

    交换机接口可设置tag列表,当数据进入接口是,会查看数据有无标签,

    若没有标签,则会打上PVID标签,放通

    若有标签,会查看tag表是否存在对应标签,若存在,则放通,若不存在则丢弃

    PVID:

    交换机接口可设置PVID,数据进入接口时,会查看数据是否有标签

    若没有标签,则会打上PVID标签,放通

    若有标签,则会查看tag表

    2:根据PVID封装802.1Q**

    Access接口属于哪个vlan,则PVID=几

    没有标签的数据经过F0/0接口时,根据接口PVID=3,封装自己的标签vlan 3

    Trunk接口PVID默认为1

    没有标签的数据经过F0/1接口时,根据接口PVID=1,封装自己的标签vlan1

    Hybrid接口自定义PVID数值

    没有标签的数据经过F0/2接口时,根据PVID=5,封装自己的标签vlan 5

    3:接口根据untag列表和tag列表进行收发**

    只针对Hybrid接口

    untag列表(默认VLAN 1)

    tag列表(默认为空)

    实验环境:

    在这里插入图片描述## 实验目的:

    学习使用Hybrid,熟练掌握Hybrid”口诀”,简述PC互ping流程,理解各个PC为什么能ping通,为什么不能ping通。

    实验步骤:

    1、 进入SW1,设置端口模式为hybriy,设置untag、tag和PVID,进入SW2同样设置untag、tag和PVID,并激活链接的全部端口。

    2、 配置PCIP地址、网关和子网掩码。

    3、 简述PC互ping流程,理解各个PC为什么能ping通,为什么不能ping通。

    一、交换机的配置

    1、 SW1的配置

    vlan batch 1 2 3 10
    
    LSW1:
    
    int e0/0/1
    
    port link-type hybrid 
    
    port hybrid pvid vlan 1
    
    port hybrid untagged vlan 1 2
    
    un sh
    
    int e0/0/2
    
    port link-type hybrid  '//更改接口连接模式' (默认为hybrid)
    
    port hybrid pvid vlan 1  '//设置接口pvid' (默认为1)
    
    port hybrid untagged vlan 1 2 '//设置接口untag表'
    
    un sh
    
    int e0/0/3
    
    port link-type hybrid '//更改接口连接模式'
    
    port hybrid pvid vlan 1
    
    port hybrid untagged vlan 3 10 '//设置接口untag表'
    
    un sh
    
    int g0/0/1
    
    port link-type hybrid 
    
    port hybrid pvid vlan 1
    
    port hybrid untagged vlan 1 2
    
    port hybrid tagged vlan 3 10'//设置接口tag表'
    
    un sh
    

    在这里插入图片描述

    在这里插入图片描述

    2、 SW2的配置

    vlan batch 1 2 3 10
    
    int e0/0/1
    
    port link-type hybrid 
    
    port hybrid pvid vlan 2'//设置接口PVID'
    
    port hybrid untagged vlan 1 2'//设置接口untag表'
    
    un sh
    
    int e0/0/2
    
    port link-type hybrid 
    
    port hybrid pvid vlan 3'//设置接口PVID'
    
    port hybrid untagged vlan 3 10 '//设置接口untag表'
    
    un sh
    
    int g0/0/1
    
    port link-type hybrid 
    
    port hybrid pvid vlan 1
    
    port hybrid untagged vlan 1 2'//设置接口untag表'
    
    port hybrid tagged vlan 3 10'//设置接口tag表'
    
    un sh
    

    在这里插入图片描述
    在这里插入图片描述

    二、PC地址配置

    PC1配置:

    在这里插入图片描述

    PC2IP地址配置
    在这里插入图片描述

    PC3IP的配置:
    在这里插入图片描述

    PC4 IP地址的配置:

    在这里插入图片描述

    PC5的IP配置:

    在这里插入图片描述

    三、PC互ping,简述PC互ping流程。

    PC1pingPC4:
    在这里插入图片描述

    简述流程:数据从PC1出发到达SW1e0/0/1端口,没有标签,打上PVID标签1,从SW1的g0/0/1端口出发,查看untag表,表中有1标签,脱标签,到达SW2的g0/0/1端口,没有标签,打上PVID标签1,到达SW2e0/0/1端口,untag表有标签1,脱标签,PC4收到请求,PC回复,数据到达SW2的e0/0/1端口,没有标签,打上PVID标签2,到达SW2的端口g0/0/1,查看untagged表,去除标签,到达SW1端口g0/0/1,没有标签,打上PVID标签1,到达SW1的e0/0/1端口,查看untagged表,去除标签,PC1收到回复,建立通信

    PCpingPC5

    在这里插入图片描述

    简述流程:数据从PC1出发到达SW1e0/0/1端口,没有标签,打上PVID标签1,从SW1的g0/0/1端口出发,查看untag表,表中有1标签,脱标签,到达SW2的g0/0/1端口,没有标签,打赏PVID标签1,到达SW2e0/0/2端口,查看untagged表,没有标签1,查看tag 没有标签1,丢弃,无法ping通。

    PC3pingPC5:

    在这里插入图片描述

    简述流程:数据从PC3出发到达SW1e0/0/3端口,没有标签,打上PVID标签3,从SW1的g0/0/1端口出发,查看untag表没有,查看tag表中有3标签,通过,到达SW2的g0/0/1端口,查看tag有标签,有3标签,通过,到达SW2e0/0/1端口,untag表有标签3,脱标签,PC5收到请求,PC5回复,数据到达SW2的e0/0/1端口,没有标签,打上PVID标签3,到达SW2的端口g0/0/1,查看untagged表没有,查看tag表,有标签3,通过,到达SW1端口g0/0/1,查看tagged表,有标签3,通过,到达SW1的e0/0/1端口,查看untagged表,去除标签,PC3收到回复,建立通信

    展开全文
  • 实现不同vlan间PC不可互访,而不同vlan的PC均可访问服务器的特殊...[Huawei]sysname sw1 [sw1]vlan batch 10 20 30 [sw1]interface e0/0/1 [sw1-Ethernet0/0/1]port hybrid untagged vlan 10 30 [sw1-Ethernet0/0...

    实现不同vlan间PC不可互访,而不同vlan的PC均可访问服务器的特殊效果!直接上图

    *配置命令:

    交换机1(左):
    [sw1]vlan batch 10 20 30 ------------------------------创建VLAN
    [sw1]interface e0/0/1
    [sw1-Ethernet0/0/1]port hybrid untagged vlan 10 30 -----------------------------流量通过时,删除VLAN 10 30的标签
    [sw1-Ethernet0/0/1]port hybrid pvid vlan 10 ------------------------接口pvid为VLAN 10
    [sw1-Ethernet0/0/1]int e0/0/2
    [sw1-Ethernet0/0/2]port hybrid untagged vlan 20 30
    [sw1-Ethernet0/0/2]port hybrid pvid vlan 20
    [sw1-Ethernet0/0/2]int e0/0/3
    [sw1-Ethernet0/0/3]port hybrid tagged vlan 10 20 30 -------------------------流量通过时,添加VLAN 10 20 30的标签

    交换机2(右):
    [sw2]vlan batch 10 20 30 ------------------------------创建VLAN
    [sw2]interface e0/0/1
    [sw2-Ethernet0/0/1]port hybrid untagged vlan 10 20 30 -----------------------------流量通过时,删除VLAN 10 20 30的标签
    [sw2-Ethernet0/0/1]port hybrid pvid vlan 30 ------------------------接口pvid为VLAN 30
    [sw2-Ethernet0/0/1]int e0/0/2
    [sw2-Ethernet0/0/2]port hybrid tagged vlan 10 20 30 -------------------------流量通过时,添加VLAN 10 20 30的标签

    实验结果为:
    PC9与PC11可以ping通
    PC10与PC11可以ping通
    PC9与PC10不通

    展开全文
  • 华为hybrid配置思路及命令

    千次阅读 2018-03-04 12:08:57
    1 将端口配置hybrid[Huawei-Ethernet0/0/1]port link-type hybrid 因为华为交换机默认链路模式都是hybrid所以这一步可以免掉 2给经过的数据去掉标签 =access[Huawei-Ethernet0/0/1]port hybrid untagged vlan 10 ...

    1 将端口配置为hybrid
    [Huawei-Ethernet0/0/1]port link-type hybrid
    因为华为交换机默认链路模式都是hybrid所以这一步可以免掉

    2给经过的数据去掉标签 =access
    [Huawei-Ethernet0/0/1]port hybrid untagged vlan 10 20
    这一步一般用在无法识别标签的pc链接端口

    3给经过的数据打上标签 =trunk
    [Huawei-Ethernet0/0/1]undo port hybrid tagged vlan 10 20
    这一步一般用在需要多vlan通讯的交换机之间

    注意:
    想要vlan之间在二层互相通讯
    必须在同一个网段

    转载于:https://blog.51cto.com/13562306/2082762

    展开全文
  • 交换机以太网端口共有三种链路类型:Access、Trunk和Hybrid。 l Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口; l Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于...

    1 交换机端口链路类型介绍

    交换机以太网端口共有三种链路类型:Access、Trunk和Hybrid。

    l         Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;

    l         Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;

    l         Hybrid类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于连接用户的计算机。

    其中,Hybrid端口和Trunk端口的相同之处在于两种链路类型的端口都可以允许多个VLAN的报文发送时打标签;不同之处在于Hybrid端口可以允许多个VLAN的报文发送时不打标签,而Trunk端口只允许缺省VLAN的报文发送时不打标签。

    三种类型的端口可以共存在一台以太网交换机上,但Trunk端口和Hybrid端口之间不能直接切换,只能先设为Access端口,再设置为其他类型端口。例如:Trunk端口不能直接被设置为Hybrid端口,只能先设为Access端口,再设置为Hybrid端口。

    2 各类型端口使用注意事项

    配置Trunk端口或Hybrid端口,并利用Trunk端口或Hybrid端口发送多个VLAN报文时一定要注意:本端端口和对端端口的缺省VLAN ID(端口的PVID)要保持一致。

    当在交换机上使用isolate-user-vlan来进行二层端口隔离时,参与此配置的端口的链路类型会自动变成Hybrid类型。

    Hybrid端口的应用比较灵活,主要为满足一些特殊应用需求。此类需求多为在无法下发访问控制规则的交换机上,利用Hybrid端口收发报文时的处理机制,来完成对同一网段的PC机之间的二层访问控制。

    3各类型端口在接收和发送报文时的处理

    1)      端口接收报文时的处理: 

    端口接收到的报文类型

    报文帧结构中携带VLAN标记

    报文帧结构中不携带VLAN标记

    Access端口

    丢弃该报文

    为该报文打上VLAN标记为本端口的PVID

    Trunk端口

    判断本端口是否允许携带该VLAN标记的报文通过。如果允许则报文携带原有VLAN标记进行转发,否则丢弃该报文

    同上

    Hybrid端口

    同上

    同上

    2)      端口发送报文时的处理: 

    Access端口

    剥掉报文所携带的VLAN标记,进行转发

    Trunk端口

    首先判断报文所携带的VLAN标记是否和端口的PVID相等。如果相等,则剥掉报文所携带的VLAN标记,进行转发;否则报文将携带原有的VLAN标记进行转发

    Hybrid端口

    首先判断报文所携带的VLAN标记在本端口需要做怎样的处理。如果是untagged方式转发,则处理方式同Access端口;
    如果是tagged方式转发,则处理方式同Trunk端口

    Tag通常是对进入端口的报文打上标签,untagged则是对出端口的报文去除标签。

    简记: Access端口只连接到计算机,此种类型的端口只能和相同vlan-id主机通信;连接到计算机,从计算机接收报文时打上标记,发送到计算机剥离标记;

    Trunk端口常用于交换机之间的连接,可以接收和发送多个vlan-id标记的报文,即多种标签报文混合在trunk管道上混跑,只有允许的才可以发送和接收。发送和接收都携带报文标签。可设置一个PVID标签,与此PVID相同的VLAN-ID数据,接收加上PVID,发送剥离此PVID.

    Hybrid端口可连接计算机,也可以连接在交换机之间。Hybrid端口连接到计算机时,都要在hybrid命令后加上untagged,因为计算机的网卡是不能接收带标签报文的。虽然hybrid端口在声明时,只声明其属于某一个vlan,但如果在hybrid命令后加上多个vlan-id,如:

    [Qw_A-Eth 0/1]port hybrid vlan 20 30 100 untagged

    则表明该vlan可以和多个vlan-id的主机通信。这是和access端口不相同的地方。这个有点类似于把一个主机划分到多个vlan中,或者更准确地讲,一个vlan内主机可以和多个vlan通信。当Hybrid端口用于连接在交换机之间时,则与trunk端口一样使用。

    功能需求和组网实例说明

    功能需求及组网说明实例一:

    华为交换机的端口hybrid端口属性配置

     

    『配置环境参数』

    1.        PC1、PC2和PC3分别连接到二层交换机SwitchA的端口E0/1 、E0/2和 E0/3,端口分属于VLAN10、20和30,服务器连接到端口G2/1,属于VLAN100。

    2.        PC1的IP地址为10.1.1.1/24,PC2的IP地址为10.1.1.2/24,PC3的IP地址为10.1.1.3/24,服务器的IP地址为10.1.1.254/24。

    『组网需求』

    1.        PC1和PC2之间可以互访;

    2.        PC1和PC3之间可以互访;

    3.        PC1、PC2和PC3都可以访问服务器;

    4.        其余的PC间访问均禁止。

    『交换机Hybrid端口配置流程』

    利用Hybrid端口的特性――一个端口可以属于多个不同的VLAN来完成分属不同VLAN内的同网段PC机的访问需求。

    『图1配置过程』

    【SwitchA相关配置】

    1.        创建(进入)VLAN10,将E0/1加入到VLAN10
    [SwitchA]vlan 10
    [SwitchA-vlan10]port Ethernet 0/1     E0/1加到了VLAN10中

    2.        创建(进入)VLAN20,将E0/2加入到VLAN20
    [SwitchA]vlan 20
    [SwitchA-vlan20]port Ethernet 0/2

    3.        创建(进入)VLAN30,将E0/3加入到VLAN30
    [SwitchA]vlan 30
    [SwitchA-vlan30]port Ethernet 0/3

    4.        创建(进入)VLAN100,将G2/1加入到VLAN100
    [SwitchA]vlan 100
    [SwitchA-vlan100]port GigabitEthernet 2/1

    5.        配置端口E0/1为Hybrid端口,能够接收VLAN20、30和100发过来的报文
    [SwitchA]interface Ethernet 0/1

    [SwitchA-Ethernet0/1]port link-type hybrid

              前面E0/1加到了VLAN10中,这里又将其端口类型设置为hybrid

    [SwitchA-Ethernet0/1]port hybrid vlan 20 30 100 untagged

    这里对vlan 10没有作操作指示,10实际上是该hybrid端口的PVID

    6.        配置端口E0/2为Hybrid端口,能够接收VLAN10和100发过来的报文
    [SwitchA]interface Ethernet 0/2
    [SwitchA-Ethernet0/2]port link-type hybrid
    [SwitchA-Ethernet0/2]port hybrid vlan 10 100 untagged

    7.        配置端口E0/3为Hybrid端口,能够接收VLAN10和100发过来的报文
    [SwitchA]interface Ethernet 0/3
    [SwitchA-Ethernet0/3]port link-type hybrid
    [SwitchA-Ethernet0/3]port hybrid vlan 10 100 untagged

    8.        配置端口G2/1为Hybrid端口,能够接收VLAN10、20和30发过来的报文
    [SwitchA]interface GigabitEthernet 2/1
    [SwitchA-GigabitEthernet2/1]port link-type hybrid
    [SwitchA-GigabitEthernet2/1]port hybrid vlan 10 20 30 untagged 

    【补充说明】

    对于Hybrid端口来说,可以同时属于多个VLAN。这些VLAN分别是该Hybrid端口的PVID,以及手工配置的”untagged”及”tagged”方式的VLAN。一定要注意对应端口的VLAN配置,保证报文能够被端口进行正常的收发处理。

         此应用在二层网络中,对相同网段的主机进行访问权限的控制。

    功能需求及组网说明实例二:

    华为交换机的端口hybrid端口属性配置

    『配置环境参数』

    1.        PC1、PC2和PC3分别连接到二层交换机SwitchA的端口E0/1 、E0/2和 E0/3,端口分属于VLAN10、20和30;PC4和PC5分别连接到二层交换机SwitchB的端口E0/1和E0/2,端口分属于VLAN10和20;

    2.        SwitchA通过端口G2/1,连接到SwitchB的端口G1/1;SwitchA的端口G2/1和SwitchB的端口G1/1均不是Trunk端口;

    3.        PC1的IP地址为10.1.1.1/24,PC2的IP地址为10.1.1.2/24,PC3的IP地址为10.1.1.3/24,PC4的IP地址为10.1.1.4/24,PC5的IP地址为10.1.1.5/24。

    『组网需求』

    1.        PC1和PC3之间可以互访;

    2.        PC2和PC3之间可以互访;

    3.        PC1和PC4之间可以互访;

    4.        PC2和PC5之间可以互访;

    5.        其余PC之间均禁止互相访问。

    『图2配置过程』

    【SwitchA相关配置】

    1.        创建(进入)VLAN10,将E0/1加入到VLAN10
    [SwitchA]vlan 10
    [SwitchA-vlan10]port Ethernet 0/1

    2.        创建(进入)VLAN20,将E0/2加入到VLAN20
    [SwitchA]vlan 20
    [SwitchA-vlan20]port Ethernet 0/2

    3.        创建(进入)VLAN30,将E0/3加入到VLAN30
    [SwitchA]vlan 30
    [SwitchA-vlan30]port Ethernet 0/3

    4.        配置端口E0/1为Hybrid端口,能够接收VLAN30发过来的报文
    [SwitchA]interface Ethernet 0/1
    [SwitchA-Ethernet0/1]port link-type hybrid
    [SwitchA-Ethernet0/1]port hybrid vlan 30 untagged

    5.        配置端口E0/2为Hybrid端口,能够接收VLAN30发过来的报文
    [SwitchA]interface Ethernet 0/2
    [SwitchA-Ethernet0/2]port link-type hybrid
    [SwitchA-Ethernet0/2]port hybrid vlan 30 untagged

    6.        配置端口E0/3为Hybrid端口,能够接收VLAN10和20发过来的报文
    [SwitchA]interface Ethernet 0/3
    [SwitchA-Ethernet0/3]port link-type hybrid
    [SwitchA-Ethernet0/3]port hybrid vlan 10 20 untagged

    7.        配置端口G2/1为Hybrid端口,能够接收并透传VLAN10和20发过来的报文
    [SwitchA]interface GigabitEthernet 2/1
    [SwitchA-GigabitEthernet2/1]port link-type hybrid
    [SwitchA-GigabitEthernet2/1]port hybrid vlan 10 20 tagged

        G2/1设置为Hybrid端口,且其功能等效于Trunk,可以不把它加入到某个VLAN中,同时要带标签传输不同vlan标签的报文。

    【SwitchB相关配置】

    1.        创建(进入)VLAN10,将E0/1加入到VLAN10
    [SwitchA]vlan 10
    [SwitchA-vlan10]port Ethernet 0/1

    2.        创建(进入)VLAN20,将E0/2加入到VLAN20
    [SwitchA]vlan 20
    [SwitchA-vlan20]port Ethernet 0/2

    3.        配置端口G1/1为Hybrid端口,能够接收并透传VLAN10和20发过来的报文
    [SwitchA]interface GigabitEthernet 2/1
    [SwitchA-GigabitEthernet2/1]port link-type hybrid
    [SwitchA-GigabitEthernet2/1]port hybrid vlan 10 20 tagged

     

    功能需求及组网说明实例三:

    华为交换机的端口hybrid端口属性配置

    『配置环境参数』

    1.      交换机E0/1和E0/2属于vlan10

    2.      交换机E0/3属于vlan20

    3.      交换机E0/4和E0/5属于vlan30

    4.      交换机E0/23连接Server1

    5.      交换机E0/24连接Server2

    6.      Server1和Server2分属于vlan40和vlan50

    7.      PC和Server都在同一网段

    8.      E0/10连接BAS设备,属于vlan60

    『组网需求』

    1.      利用二层交换机端口的hybrid属性灵活实现vlan之间的灵活互访;

    2.       Vlan10、vlan20和vlan30的PC均可以访问Server 1;

    3.       vlan 10、20以及vlan30的4端口的PC可以访问Server 2;

    4.       vlan 10中的2端口的PC可以访问vlan 30的PC;

    5.       vlan 20的PC可以访问vlan 30的5端口的PC;

    6.       vlan10的PC访问外网需要将vlan信息送到BAS,而vlan20、30则不需要。

    『端口hybrid属性配置流程』

    hybrid属性是一种混杂模式,实现了在一个untagged端口允许报文以tagged形式送出交换机。同时可以利用hybrid属性定义分属于不同的vlan的端口之间的互访,这是access和trunk端口所不能实现的。在一台交换机上不允许trunk端口和hybrid端口同时存在。

    1.      先创建业务需要的vlan

    [SwitchA]vlan 10

    [SwitchA]vlan 20

    [SwitchA]vlan 30

    [SwitchA]vlan 40

    [SwitchA]vlan 50

    2.      每个端口,都配置为 hybrid状态

    [SwitchA]interface Ethernet 0/1

    [SwitchA-Ethernet0/1]port link-type hybrid 

    3.      设置端口的pvid等于该端口所属的vlan

    [Switch-Ethernet0/1]port hybrid pvid vlan 10 

    4.      将希望可以互通的端口的pvid vlan,设置为untagged vlan,这样从该端口发出的广播帧就可以到达本端口

    [Switch-Ethernet0/1]port hybrid vlan 10 40 50 60 untagged

     

    实际上,这种配置是通过 hybrid 端口的 pvid 来唯一的表示一个端口,接收端口通过是否将 vlan 设置为 untagged vlan,来控制是否与 pvid vlan 为 该 vlan 的端口互通。

    5.      以下各端口类似:

    [Switch-Ethernet0/1]int e0/2

    [Switch-Ethernet0/2]port link-type hybrid

    [Switch-Ethernet0/2]port hybrid pvid vlan 10

    [Switch-Ethernet0/2]port hybrid vlan 10 30 40 50 60 untagged

     

    [Switch-Ethernet0/2]int e0/3

    [Switch-Ethernet0/3]port link-type hybrid

    [Switch-Ethernet0/3]port hybrid pvid vlan 20

    [Switch-Ethernet0/3]port hybrid vlan 20 30 40 50 60 untagged

    [Switch-Ethernet0/3]int e0/4

    [Switch-Ethernet0/4]port link-type hybrid

    [Switch-Ethernet0/4]port hybrid pvid vlan 30

    [Switch-Ethernet0/4]port hybrid vlan 10 30 40 50 60 untagged

     

    [Switch-Ethernet0/4]int e0/5

    [Switch-Ethernet0/5]port link-type hybrid

    [Switch-Ethernet0/5]port hybrid pvid vlan 30

    [Switch-Ethernet0/5]port hybrid vlan 10 20 30 40 60 untagged

     

    [Switch-Ethernet0/5]int e0/23

    [Switch-Ethernet0/23]port link-type hybrid

    [Switch-Ethernet0/23]port hybrid pvid vlan 40

    [Switch-Ethernet0/23]port hybrid vlan 10 20 30 40 untagged

     

    [Switch-Ethernet0/24]int e0/24

    [Switch-Ethernet0/24]port link-type hybrid

    [Switch-Ethernet0/24]port hybrid pvid vlan 50

    [Switch-Ethernet0/24]port hybrid vlan 10 20 30 50 untagged

     

    6.      在上行口E0/10上允许vlan10以tagged形式送出,其它为untagged

    [SwitchA]interface Ethernet 0/10

    [SwitchA-Ethernet0/10]port link-type hybrid

    [SwitchA-Ethernet0/10]port hybrid pvid vlan 60

    [SwitchA-Ethernet0/10]port hybrid vlan 10 tagged

    [SwitchA-Ethernet0/10]port hybrid vlan 20 30 untagged

    本例中需求比较复杂

    展开全文
  • 一、实验拓扑图: 二、实验要求: 1.测试6台PC能否通信?...5.将2号交换机E4端口配置hybrid端口。 6.续完成hybrid端口相应配置,使得3个VLAN内部能够完成通信(不考虑跨VLAN的通信)。 三、配置命令与原...
  • 华为hybrid端口理解

    2020-06-24 17:23:43
    华为hybrid端口 执行port hybrid pvid vlan命令,可配置端口收到数据帧时需要给数据帧添加的VLAN标签。同时port hybrid untagged命令可以配置该端口在向主机发送数据帧之前,删除相应的vlan标签。
  • 华为交换机Hybrid接口及基础配置

    万次阅读 2019-08-08 21:32:55
    [LSW1-Ethernet0/0/1]port link-type hybrid #接口配置hybrid [LSW1-Ethernet0/0/1]port hybrid untagged vlan 10 100 #转发数据移除vlan10和100的标识 [LSW1-Ethernet0/0/1]port hybrid pvid vlan 10 #进入接口...
  • 华为 hybrid实验报告

    2018-04-16 23:05:27
    简单的华为实验报告,希望帮助更多学习网络的人。让他们更容易了解华为基本命令
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 华为交换机端口hybird端口属性配置

    万次阅读 2018-06-02 13:32:08
    华为交换机的端口hybrid端口属性配置1 交换机端口链路类型介绍交换机以太网端口共有三种链路类型:Access、Trunk和Hybrid。l Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;l Trunk类型的端口可以...
  • 华为路由器、交换机配置命令

    万次阅读 多人点赞 2018-12-29 21:38:41
    华为路由器交换机配置命令是大家使用时经常遇到的,顾名思义关于交换机的计算机命令,路由器命令,交换机命令和动静态命令都将在文中提到。 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器...
  • 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识点,你只需花几分钟的时间就能明白华为路由器交换机配置。交换机的配置命令等等。 华为路由器交换机配置命令:计算机命令 ...
  • 华为 实验基础配置命令

    万次阅读 多人点赞 2020-04-04 23:21:26
    总结一些常用的实验基础配置命令!! 文章目录 IS-IS协议 BGP协议 OSPF协议 静态路由协议 STP协议 GVRP协议 Telnet协议 RIP协议 RIP与BFD联动 DHCP及中继代理 NAT ACL VRRP 配置和实施Eth-Trunk GRE 虚拟局域网 ...
  • 华为;hybrid 配置及原理
  • Hybrid接口简单配置 拓扑图如下 要图的链接:https://pan.baidu.com/s/1iPaep2BSjxZn_D-eUxANew 提取码:7b88 首先把服务器及主机的ip配置上,这里就不写了 进入s1 s2创建相应vlan 命令如下 vlan batch 2 3 10 ...
  • 华为交换基本配置命令详解

    万次阅读 多人点赞 2018-04-13 10:25:57
    华为交换机基本配置命令详解1、配置文件相关命令[Quidway]display current-configuration 显示当前生效的配置[Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用 ...
  • 华为路由器交换机配置命令大全 华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示...
  • 今天重新模拟一次,并附上详细配置命令,希望能够帮助到大家。 首先回忆下VLAN间数据传输的三种端口模式各自代表的含义:  Access 类型的端口只能属于1个VLAN,一般用于连接计算机的端口,也可以连接交换机和...
  • 华为交换机配置命令

    2021-04-03 21:53:14
    1. 命令视图 2. 其他命令 # 设置系统时间和时区 <Quidway>clock time Beijing add 8 ...# 配置用户登录 <Quidway>user-interface vty 0 4 <Quidway-ui-vty0>authentication-mod
  • 华为交换机Hybrid接口

    2019-12-12 15:37:43
    端口配置 port hybrid tagged vlan 10 20 ,为允许带有vlan 10或者vlan 20的标签通过。 untag:针对接口发送的数据。 在端口配置 port hybrid untagged vlan 10 30,为数据发出时会去除带有的vlan 10或者vlan 20的...
  • 本期分享:系列15点到16点半-技术热讯 感谢大家关注-最铁头的网工,请大家持续关注就可以了哦!关于进阶级手册在下方↓↓↓ 众元教育-华为HCIA-HCIE技术认证课... 四、扩展访问控制列表配置命令: 4.1标准格...
  • 要求:PC1/PC2/PC3 分别连接交换机的 GE0/0/1、GE0/0/2、GE0/0/3 接口,三个接口均为hybrid 链路类型。设置 GE0/0/1 接口 pvid vlan 10、untagged vlan 10 30 等,参考网络拓扑 图 思路: access 接口收报文:判断...
  • 华为配置命令大全

    2019-08-04 09:41:04
    华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示IP地址 #ifconfigeth0...
  • 华为交换机端口类型-hybrid

    千次阅读 2019-01-14 15:29:59
    Hybrid端口既可以连接接入链路又可以连接干道链路。Hybrid端口允许多个VLAN的帧通过,并可以在出端口方向将某些VLAN帧的Tag剥掉。华为设备默认的端口类型是Hybrid。Hybrid端口收发数据帧的规则如下:1...
  • 华为交换机5720常用命令

    万次阅读 多人点赞 2018-07-17 15:48:17
    (一)交换机的概念  交换机(Switch)意为“开关”是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点...交换机能同时连通许多对端口,使每一对相互通信的主机都能像独占通信媒体那...
  • eNSP华为基本配置命令

    万次阅读 多人点赞 2019-08-03 20:35:33
    Huawei > 用户视图 < Huawei >system-viem [ Huawei ]系统视图 [Huawei]interface GigabitEthernet 0/0/1 进入接口 [Huawei-GigabitEthernet 0/0/1] 接口视图 quit 返回上一视图 return 直接返回...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,148
精华内容 459
关键字:

华为hybrid端口配置命令