精华内容
下载资源
问答
  • 华为IP综合实验

    2019-10-02 17:15:22
    目录 实验拓扑 实验需求 实验步骤 分公司1需求: 分公司2需求: 验证阶段 ...实验拓扑 ...全网依照拓扑图配置vlan和IP地址 总公司: a) SW3和SW4的互连接口启用eth-trunk,最大带宽为2G b)...

    实验拓扑

    1735097-20190820110145045-660004076.jpg

    实验需求

    1. 全网依照拓扑图配置vlan和IP地址
    2. 总公司:

    a) SW3和SW4的互连接口启用eth-trunk,最大带宽为2G

    b) SW1、SW2、SW3、和SW4运行MSTP,SW1为VLAN10的Root,SW2为VLAN20的Root

    c) PC1-PC4需要提供网关冗余,为了提高安全性,需要做认证,并使用BFD动态检查上行链路状态,实现自动切换

    \3. AS100需求:

    a) 每台设备都需要配置Loopback接口,地址为X.X.X.X(X为设备编号)

    b) AS100底层IGP协议为IS-IS,区域类型为level-2,确保各路由器的loopback接口互通

    c) R1与R4建立IBGP邻居(使用loopback接口)

    d) MPLS-VPN需求:

    \1. 总公司的PC能访问分公司1/2的PC,分公司之间不能互访

    \2. R1和SW3、SW4之间运行OSPF协议

    \3. R4和R5之间运行BGP协议

    \4. R4和R6之间运行OSPF协议

    \5. R1和R4建立MP-BGP邻居

    \4. 分公司1需求:

    a) SW5为二层交换机,PC5与PC6配置不同VLAN(属于不同网段),确保两台PC能互访

    \5. 分公司2需求:

    a) PC8与PC7属于不同VLAN(相同网段),通过VLANIF技术让两台PC正常访问总公司,但是不能互访

    b) 内部IGP运行OSPF协议,为了加快收敛速度,每网段不允许存在DR

    实验步骤

    1.配置IP地址和环回口地址

    2.在总公司上进行相应VLAN划分与配置

    SW1

    [Huawei]INT E0/0/3
    [Huawei-Ethernet0/0/3]P L A 
    [Huawei-Ethernet0/0/3]p d v 100
    [Huawei]INT E0/0/4
    [Huawei-Ethernet0/0/4P L A 
    [Huawei-Ethernet0/0/4]p d v 200
    [Huawei-Ethernet0/0/3]int e0/0/1
    [Huawei-Ethernet0/0/1]p l t
    [Huawei-Ethernet0/0/1]p t a v a 
    [Huawei-Ethernet0/0/1]int e0/0/1
    [Huawei-Ethernet0/0/21]p l t
    [Huawei-Ethernet0/0/2]p t a v a 

    SW2

    [Huawei]INT E0/0/3
    [Huawei-Ethernet0/0/3]P L A 
    [Huawei-Ethernet0/0/3]p d v 100
    [Huawei]INT E0/0/4
    [Huawei-Ethernet0/0/4P L A 
    [Huawei-Ethernet0/0/4]p d v 200
    [Huawei-Ethernet0/0/3]int e0/0/1
    [Huawei-Ethernet0/0/1]p l t
    [Huawei-Ethernet0/0/1]p t a v a 
    [Huawei-Ethernet0/0/1]int e0/0/1
    [Huawei-Ethernet0/0/21]p l t
    [Huawei-Ethernet0/0/2]p t a v a 

    SW3

    [Huawei]VLAN B 100 200
    [Huawei]INT G0/0/2
    [Huawei-GigabitEthernet0/0/2] p l t
    [Huawei-GigabitEthernet0/0/2] p t a v a 
    [Huawei]INT G0/0/3
    [Huawei-GigabitEthernet0/0/3] p l t
    [Huawei-GigabitEthernet0/0/3] p t a v a 
    [Huawei]INT G0/0/6
    [Huawei-GigabitEthernet0/0/6]p l a
    [Huawei-GigabitEthernet0/0/6]p d v 2
    [Huawei]int vlan 2
    [Huawei-Vlanif2]ip address 192.168.13.1 24
    [Huawei]int vlan 100
    [Huawei-Vlanif100]ip add 192.168.10.252 24
    [Huawei]int vlan 200
    [Huawei-Vlanif100]ip add 192.168.20.252 24
    

    SW4

    [Huawei]VLAN B 100 200
    [Huawei]INT G0/0/2
    [Huawei-GigabitEthernet0/0/2] p l t
    [Huawei-GigabitEthernet0/0/2] p t a v a 
    [Huawei]INT G0/0/3
    [Huawei-GigabitEthernet0/0/3] p l t
    [Huawei-GigabitEthernet0/0/3] p t a v a 
    [Huawei]INT G0/0/6
    [Huawei-GigabitEthernet0/0/6]p l a
    [Huawei-GigabitEthernet0/0/6]p d v 2
    [Huawei]int vlan 2
    [Huawei-Vlanif2]ip address 192.168.14.1 24
    [Huawei]int vlan 100
    [Huawei-Vlanif100]ip add 192.168.10.253 24
    [Huawei]int vlan 200
    [Huawei-Vlanif100]ip add 192.168.20.253 24

    3. SW3和SW4的互连接口启用eth-trunk,最大带宽为2G

    SW3

    [Huawei]int Eth-Trunk 1
    [Huawei-Eth-Trunk1]trunkport GigabitEthernet 0/0/1
    [Huawei-Eth-Trunk1]trunkport GigabitEthernet 0/0/4
    [Huawei-Eth-Trunk1]trunkport GigabitEthernet 0/0/5
    [Huawei-Eth-Trunk1] port link-type trunk
    [Huawei-Eth-Trunk1] port trunk allow-pass vlan all
    [Huawei-Eth-Trunk1] max bandwidth-affected-linknumber 2  //最大带宽 2G

    SW4

    [Huawei]int Eth-Trunk 1
    [Huawei-Eth-Trunk1]trunkport GigabitEthernet 0/0/1
    [Huawei-Eth-Trunk1]trunkport GigabitEthernet 0/0/4
    [Huawei-Eth-Trunk1]trunkport GigabitEthernet 0/0/6
    [Huawei-Eth-Trunk1] port link-type trunk
    [Huawei-Eth-Trunk1] port trunk allow-pass vlan all
    [Huawei-Eth-Trunk1] max bandwidth-affected-linknumber 2

    4. SW1、SW2、SW3、和SW4运行MSTP,SW1为VLAN10的Root,SW2为VLAN20的Root

    SW1

    [Huawei]stp mode mstp 
    [Huawei]stp region-configuration 1
    [Huawei-mst-region]instance 1 vlan 100
    [Huawei-mst-region] instance 2 vlan 200
    [Huawei-mst-region] active region-configuration //激活配置
    [Huawei]stp instance 1 root primary   // VLAN 100 为主根
    [Huawei]stp instance 2 root secondary

    SW2

    [Huawei]stp mode mstp 
    [Huawei]stp region-configuration 1
    [Huawei-mst-region]instance 1 vlan 100
    [Huawei-mst-region] instance 2 vlan 200
    [Huawei-mst-region] active region-configuration
    [Huawei]stp instance 2 root primary   // VLAN 200 为主根
    [Huawei]stp instance 1 root secondary

    SW3

    [Huawei]stp mode mstp 
    [Huawei]stp region-configuration 1
    [Huawei-mst-region]instance 1 vlan 100
    [Huawei-mst-region] instance 2 vlan 200
    [Huawei-mst-region] active region-configuration

    SW4

    [Huawei]stp mode mstp 
    [Huawei]stp region-configuration 1
    [Huawei-mst-region]instance 1 vlan 100
    [Huawei-mst-region] instance 2 vlan 200
    [Huawei-mst-region] active region-configuration

    5. PC1-PC4需要提供网关冗余,为了提高安全性,需要做认证,并使用BFD动态检查上行链路状态,实现自动切换

    SW3

    [Huawei]int vlan 100
    [Huawei-Vlanif100]vrrp vrid 100 virtual-ip 192.168.10.254
    [Huawei-Vlanif100] vrrp vrid 100 priority 150
    [Huawei-Vlanif100]vrrp vrid 100 track interface g0/0/6 reduced 200
    [Huawei-Vlanif100]vrrp vrid 100 authentication-mode md5 123
    
    [Huawei]int vlan 200
    [Huawei-Vlanif200]vrrp vrid 200 virtual-ip 192.168.20.254
    [Huawei-Vlanif200]vrrp vrid 200 authentication-mode md5 123

    SW4

    [Huawei]int vlan 100
    [Huawei-Vlanif100]vrrp vrid 100 virtual-ip 192.168.10.254
    [Huawei-Vlanif100]vrrp vrid 100 authentication-mode md5 123
    
    [Huawei]int vlan 200
    [Huawei-Vlanif200]vrrp vrid 200 virtual-ip 192.168.20.254
    [Huawei-Vlanif200] vrrp vrid 200 priority 150
    [Huawei-Vlanif200]vrrp vrid 200 authentication-mode md5 123
    5-1. 查看VRRP
    [Huawei-Vlanif100]dis vrrp brief
    VRID  State        Interface                Type     Virtual IP     
    ----------------------------------------------------------------
    100   Master       Vlanif100                Normal   192.168.10.254 
    200   Backup       Vlanif200                Normal   192.168.20.254 
    ----------------------------------------------------------------
    Total:2     Master:1     Backup:1     Non-active:0     

    6. 配置BFD 联动

    在SW3上配置

    [Huawei]bfd
    [Huawei]bfd 123 bind peer-ip 192.168.13.2 source-ip 192.168.13.1 auto  
    [Huawei-bfd-session-123]commit

    SW4

    [Huawei]bfd
    [Huawei]bfd 456 bind peer-ip 192.168.14.2 source-ip 192.168.14.1 auto 
    [Huawei-bfd-session-456]commit

    R1

    [Huawei]bfd     
    [Huawei]bfd 123 bind peer-ip 192.168.13.1 vpn-instance vpn1 source-ip 192.168.13.2 auto
    [Huawei-bfd-session-123]commit
    
    [Huawei]bfd 456 bind peer-ip 192.168.14.1 vpn-instance vpn1 source-ip 192.168.14.2 auto
    [Huawei-bfd-session-456]commit
    
    6-1. 在R1上查看BFID 的会话信息
    [Huawei]dis bfd session all 
    --------------------------------------------------------------------------------
    Local Remote     PeerIpAddr      State     Type        InterfaceName            
    --------------------------------------------------------------------------------
    
    8192  8192       192.168.13.1    Up        S_AUTO_PEER       -                  
    8194  8192       192.168.14.1    Up        S_AUTO_PEER       -                  
    --------------------------------------------------------------------------------
         Total UP/DOWN Session Number : 2/0
    

    7. R1-R4配置ISIS

     环回口一定要开启ISIS

    R1

    [Huawei] isis 1
    [Huawei-isis-1] network-entity 49.0010.0000.0001.00
    [Huawei-isis-1] is-level level-2
    
    [Huawei-LoopBack0] isis enable 1
    [Huawei-GigabitEthernet0/0/2]isis enable 1
    [Huawei-GigabitEthernet4/0/0]isis enable 1
    

    R2

    [Huawei] isis 1
    [Huawei-isis-1] network-entity 49.0010.0000.0002.00
    [Huawei-isis-1] is-level level-2
    
    [Huawei-LoopBack0] isis enable 1
    [Huawei-GigabitEthernet0/0/0]isis enable 1
    [Huawei-GigabitEthernet0/0/1]isis enable 1
    

    R3

    [Huawei] isis 1
    [Huawei-isis-1] network-entity 49.0010.0000.0003.00
    [Huawei-isis-1] is-level level-2
    
    [Huawei-LoopBack0] isis enable 1
    [Huawei-GigabitEthernet0/0/0]isis enable 1
    [Huawei-GigabitEthernet0/0/1]isis enable 1
    
    

    R4

    [Huawei] isis 1
    [Huawei-isis-1] network-entity 49.0010.0000.0003.00
    [Huawei-isis-1] is-level level-2
    
    [Huawei-LoopBack0] isis enable 1   
    [Huawei-GigabitEthernet0/0/0]isis enable 1
    [Huawei-GigabitEthernet0/0/1]isis enable 1
    

    8. 配置MPLS

    R1

    [Huawei]mpls lsr-id 1.1.1.1
    [Huawei]mpls
    [Huawei]mpls ldp
    [Huawei]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]mpls 
    [Huawei-GigabitEthernet0/0/2]mpls ldp
    [Huawei-GigabitEthernet0/0/2]int g4/0/0
    [Huawei-GigabitEthernet4/0/0]mpls 
    [Huawei-GigabitEthernet4/0/0]mpls ldp
    

    R2

    [Huawei]mpls lsr-id 2.2.2.2
    [Huawei]mpls
    [Huawei]mpls ldp
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]mpls 
    [Huawei-GigabitEthernet0/0/0]mpls ldp
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]mpls 
    [Huawei-GigabitEthernet0/0/1]mpls ldp
    

    R3

    [Huawei]mpls lsr-id 3.3.3.3
    [Huawei]mpls
    [Huawei]mpls ldp
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]mpls 
    [Huawei-GigabitEthernet0/0/0]mpls ldp
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]mpls 
    [Huawei-GigabitEthernet0/0/1]mpls ldp
    

    R4

    [Huawei]mpls lsr-id 4.4.4.4
    [Huawei]mpls
    [Huawei]mpls ldp
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]mpls 
    [Huawei-GigabitEthernet0/0/0]mpls ldp
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]mpls 
    [Huawei-GigabitEthernet0/0/1]mpls ldp
    

    9. 配置VPN实例

    R1

    [Huawei]ip vpn-instance vpn1
    [Huawei-vpn-instance-vpn1]vpn-target 2:1 export-extcommunity 
    [Huawei-vpn-instance-vpn1]vpn-target 1:2 import-extcommunity 
    
    [Huawei-GigabitEthernet0/0/0]ip binding vpn-instance vpn1  
    [Huawei-GigabitEthernet0/0/0]ip address 192.168.13.2 24
    [Huawei-GigabitEthernet0/0/1]ip binding vpn-instance vpn1
    [Huawei-GigabitEthernet0/0/1]ip address 192.168.14.2 24
    

    R4

    [Huawei]ip vpn-instance vpn2
    [Huawei-vpn-instance-vpn2]route-distinguisher 2:2
    [Huawei-vpn-instance-vpn2]vpn-target 1:2 export-extcommunity 
    [Huawei-vpn-instance-vpn2]vpn-target 2:1 import-extcommunity 
    
    [Huawei]ip vpn-instance vpn3
    [Huawei-vpn-instance-vpn3]route-distinguisher 3:3
    [Huawei-vpn-instance-vpn3-af-ipv4]vpn-target 1:2 export-extcommunity 
    [Huawei-vpn-instance-vpn3-af-ipv4]vpn-target 2:1 import-extcommunity 
    
    [Huawei-GigabitEthernet4/0/0]ip binding vpn-instance vpn2
    [Huawei-GigabitEthernet4/0/0]ip address 10.1.46.2 24
    
    [Huawei-GigabitEthernet0/0/2]ip binding vpn-instance vpn3
    [Huawei-GigabitEthernet0/0/2]ip address 10.1.45.2 24
    

    10. R1和R4建立BGP邻居

    [Huawei]bgp 100
    [Huawei-bgp]peer 4.4.4.4 as-number 100  //建立普通的BGP邻居
    [Huawei-bgp]peer 4.4.4.4 connect-interface LoopBack 0 
    [Huawei-bgp]ipv4 vpnv4    //进入到VPNV4视图
    [Huawei-bgp-af-vpnv4]peer 4.4.4.4 enable  //建立与开启mp-bgp邻居
    
    [Huawei]bgp 100
    [Huawei-bgp]peer 1.1.1.1 as-number 100
    [Huawei-bgp]peer 1.1.1.1 connect-interface LoopBack 0 
    [Huawei-bgp]ipv4 vpnv4  
    [Huawei-bgp-af-vpnv4]peer 1.1.1.1 enable 
    

    11. R1和SW3、SW4之间运行OSPF协议

    R1

    [Huawei]ospf 1 vpn-instance vpn1
    [Huawei-ospf-1]a 0
    [Huawei-ospf-1-area-0.0.0.0]192.168.13.0 0.0.0.255
    [Huawei-ospf-1-area-0.0.0.0]192.168.14.0 0.0.0.255
    

    SW3

    [Huawei]OSPF 
    [Huawei-ospf-1]A 0
    [Huawei-ospf-1]network 192.168.13.0 0.0.0.255
    [Huawei-ospf-1]network 192.168.10.0 0.0.0.255
    [Huawei-ospf-1]network 192.168.20.0 0.0.0.255
    

    SW4

    [Huawei]OSPF 
    [Huawei-ospf-1]A 0
    [Huawei-ospf-1]network 192.168.13.0 0.0.0.255
    [Huawei-ospf-1]network 192.168.10.0 0.0.0.255
    [Huawei-ospf-1]network 192.168.20.0 0.0.0.255
    

    12. R4和R5之间运行BGP协议

    在R4上建立EBGP 邻居

    [Huawei]BGP 100
    [Huawei-bgp]ipv4-family vpn-instance vpn3
    [Huawei-bgp-vpn3] peer 10.1.45.1 as-number 200
    

    R5

    [Huawei]bgp 200
    [Huawei-bgp]peer 10.1.45.2 as-number 100 
    [Huawei-bgp]network 10.1.45.0 24
    

    13. 在R4上查看BGP VPN4 邻居关系

    [Huawei]dis bgp vpnv4 all peer
    
     BGP local router ID : 10.1.24.2
     Local AS number : 100
     Total number of peers : 2        Peers in established state : 2
    
      Peer            V          AS  MsgRcvd  MsgSent  OutQ  Up/Down       State Pre
    fRcv
    
      1.1.1.1         4         100      315      311     0 04:49:05 Established    
       6
    
      Peer of IPv4-family for vpn instance :
    
     VPN-Instance vpn3, Router ID 10.1.24.2:
      10.1.45.1       4         200      134      136     0 02:11:36 Established    
       1
    
    
    

    15. R4和R6之间运行OSPF协议

    R4

    [Huawei]ospf 1 vpn-instance vpn2
    [Huawei-ospf-1]a 0
    [Huawei-ospf-1-area-0.0.0.0]network 10.1.46.0 0.0.0.255
    

    R6

    [Huawei]ospf 1
    [Huawei-ospf-1]a 0
    [Huawei-ospf-1]network 10.1.46.0 0.0.0.255 
    [Huawei-ospf-1]network 192.168.67.0 0.0.0.255 
    

    16. 双向引入操作

    R1

    [Huawei]bgp 100
    [Huawei-bgp]ipv4 vpn-instance vpn1
    [Huawei-bgp-vpn1]import-route ospf 1
    

    R4

    [Huawei]bgp 100
    [Huawei-bgp]ipv4 vpn-instance vpn2
    [Huawei-bgp-vpn1]import-route ospf 1
    

    R1

    [Huawei]ospf 1 vpn-instance vpn1
    [Huawei-ospf-1]import-route bgp
    

    R4

    [Huawei]ospf 1 vpn-instance vpn2
    [Huawei-ospf-1]import-route bgp
    

    分公司1需求:

    17. SW5为二层交换机,PC5与PC6配置不同VLAN(属于不同网段),确保两台PC能互访

    SW5

    [Huawei]vlan b 10 20
    [Huawei]int e0/0/2
    [Huawei-Ethernet0/0/2]p l a
    [Huawei-Ethernet0/0/2]p d v 10
    [Huawei-Ethernet0/0/2]int  e0/0/3
    [Huawei-Ethernet0/0/3]p l a 
    [Huawei-Ethernet0/0/3]p d v 20
    [Huawei-Ethernet0/0/3]int e0/0/1
    [Huawei-Ethernet0/0/1]p l t 
    [Huawei-Ethernet0/0/1]p t a v 10 20
    

    R5

    [Huawei]int g0/0/1.1
    [Huawei-GigabitEthernet0/0/1.1]dot1q termination vid 10
    [Huawei-GigabitEthernet0/0/1.1]int g0/0/1.2
    [Huawei-GigabitEthernet0/0/1.2]dot1q termination vid 20
    [Huawei-GigabitEthernet0/0/1.2]ip address 10.1.26.254 24
    
    [Huawei-GigabitEthernet0/0/1.1]arp broadcast enable 
    [Huawei-GigabitEthernet0/0/1.1]int g0/0/1.2
    [Huawei-GigabitEthernet0/0/1.2]arp broadcast enable 
    
    

    分公司2需求:

    18. PC8与PC7属于不同VLAN(相同网段),通过VLANIF技术让两台PC正常访问总公司,但是不能互访

    19. 内部IGP运行OSPF协议,为了加快收敛速度,每网段不允许存在DR

       在SW7上配置super vlan  

    [Huawei]vlan batch 10 20 30 40
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-GigabitEthernet0/0/3]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/2]port default vlan 20
    
    [Huawei-GigabitEthernet0/0/1]port link-type access 
    [Huawei-GigabitEthernet0/0/1]port default vlan 40    
    
    [Huawei]vlan 30
    [Huawei-vlan30]aggregate-vlan      //super vlan
    [Huawei-vlan30]access-vlan 10 20   //从vlan
    [Huawei-Vlanif30]ip address 192.168.68.254 24  /网关
    [Huawei-Vlanif30]int vlan 40
    [Huawei-Vlanif40]ip address 192.168.67.2 24
    

    SW7

    [Huawei]ospf 
    [Huawei-ospf-1]a 0
    [Huawei-ospf-1] network 192.168.67.0 0.0.0.255
    [Huawei-ospf-1] network 192.168.68.0 0.0.0.255
    [Huawei]INT VLAN 30
    [Huawei-Vlanif30]ospf network-type p2p  //接口改成点到点网络类型
    [Huawei]INT VLAN 40
    [Huawei-Vlanif40]ospf network-type p2p  //接口改成点到点网络类型
    

    R6

    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]ospf network-type p2p  //接口改成点到点网络类型
    

    验证阶段

    分公司1上没有分公司2的私网路由条目

    [Huawei-bgp]dis ip routing-table protocol bgp 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Public routing table : BGP
             Destinations : 6        Routes : 6        
    
    BGP routing table status : <Active>
             Destinations : 6        Routes : 6
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
       192.168.10.0/24  EBGP    255  0           D   10.1.45.2       GigabitEthernet
    0/0/0
     192.168.10.254/32  EBGP    255  0           D   10.1.45.2       GigabitEthernet
    0/0/0
       192.168.13.0/24  EBGP    255  0           D   10.1.45.2       GigabitEthernet
    0/0/0
       192.168.14.0/24  EBGP    255  0           D   10.1.45.2       GigabitEthernet
    0/0/0
       192.168.20.0/24  EBGP    255  0           D   10.1.45.2       GigabitEthernet
    0/0/0
     192.168.20.254/32  EBGP    255  0           D   10.1.45.2       GigabitEthernet
    0/0/0
    

    2.分公司1 不能访问分公司2

    PC>ping 192.168.67.3
    
    Ping 192.168.67.3: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    Request timeout!
    
    --- 192.168.67.3 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    

    3.总公司可以访问分公司 1

    PC>ping 10.1.25.1
    
    Ping 10.1.25.1: 32 data bytes, Press Ctrl_C to break
    From 10.1.25.1: bytes=32 seq=1 ttl=123 time=110 ms
    From 10.1.25.1: bytes=32 seq=2 ttl=123 time=94 ms
    From 10.1.25.1: bytes=32 seq=3 ttl=123 time=93 ms
    From 10.1.25.1: bytes=32 seq=4 ttl=123 time=110 ms
    From 10.1.25.1: bytes=32 seq=5 ttl=123 time=93 ms
    
    --- 10.1.25.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 93/100/110 ms
    

    4.总公司可以访问分公司 2

    PC>ping 192.168.68.3
    
    Ping 192.168.68.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.68.3: bytes=32 seq=1 ttl=122 time=141 ms
    From 192.168.68.3: bytes=32 seq=2 ttl=122 time=94 ms
    From 192.168.68.3: bytes=32 seq=3 ttl=122 time=109 ms
    From 192.168.68.3: bytes=32 seq=4 ttl=122 time=109 ms
    From 192.168.68.3: bytes=32 seq=5 ttl=122 time=110 ms
    
    --- 192.168.68.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 94/112/141 ms
    

    转载于:https://www.cnblogs.com/yu15/p/11381744.html

    展开全文
  • 华为综合技术实验,内附具体需求与配置。 需求: 1、无线三层旁挂组网直接转发,三层核心交换机作为无线终端网关和DHCP服务器分配IP。 设备管理VLAN 100,AP管理VLAN 101,外网业务VLAN 10,内网业务VLAN 20 笔记本...
  • 华为综合实验

    千次阅读 2019-07-31 17:23:26
    华为综合实验一 拓扑图: 创建vlan 2 3 (1)[sw1]vlan batch 2 3 (2)配置接口trunk (3)将接口加入vlan 2.分别设置pc1、pc2、pc3、r1、r2、IP地址。 pc1配置地址 Pc2配置地址 R1配置接口地址 0/0/1接口 0/...

    华为综合实验一

    拓扑图:

    在这里插入图片描述

    1. 创建vlan 2 3
      (1)[sw1]vlan batch 2 3
      (2)配置接口trunk
      在这里插入图片描述
      (3)将接口加入vlan
      在这里插入图片描述
      在这里插入图片描述
      2.分别设置pc1、pc2、pc3、r1、r2、IP地址。

    pc1配置地址
    在这里插入图片描述

    Pc2配置地址

    在这里插入图片描述

    R1配置接口地址

    0/0/1接口
    在这里插入图片描述
    0/0/2接口
    在这里插入图片描述

    R2配置接口地址

    0/0/1在这里插入图片描述
    0/02
    在这里插入图片描述
    0/0/0在这里插入图片描述

    在r1上配置单臂路由

    (1)在这里插入图片描述

    (2)在这里插入图片描述

    (3)查看端口状态
    [r1]display ip interface brief
    在这里插入图片描述

    3.分别在r1和r2上配置静态路由、默认路由、浮动路由
    (1)r2上配置静态路由
    在这里插入图片描述
    在这里插入图片描述

    (2)r1上配置默认路由
    在这里插入图片描述
    (3)telnet到pc1 pc2远程连接实现全网互通
    在这里插入图片描述
    在这里插入图片描述
    (4)在r1上配置浮动路由
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    (5)Shutdown r1 0/0/1接口
    在这里插入图片描述
    验证网络客户端通过浮动路由全网互通:
    在这里插入图片描述

    展开全文
  • 华为eNSP综合实验

    千次阅读 多人点赞 2020-05-28 16:26:25
    华为综合实验实验目标实验步骤SW2二层配置信息SW3二层配置信息SW1三层配置信息R3路由器配置信息AR1路由器配置信息R2路由器配置信息SW4二层交换机配置信息总结 实验目标 企业内网全网互通,R3配置DHCP服务为Vlan10和...

    实验目标

    企业内网全网互通,R3配置DHCP服务为Vlan10和vlan20的域内的PC分配IP地址外网vm虚拟机测试server1的web业务测试。
    在这里插入图片描述

    实验步骤

    1.SW2和SW3是普通的二层交换机,划分VLAN 配置Access 和Trunk口
    2.SW1是三层交换机,划分VLAN 配置Access 和Trunk口 还想逻辑接口IP地址、DHCP中继和路由信息
    3.R3配置DHCP服务为Vlan10和VLAN20的域内的PC分配IP地址
    4.Server1架设WEB服务让外网VM2虚拟机能访问server1服务
    5.AR1路由器配NAT技术(Easy IP )让VLAN10和VLAN20 的PC能访问运营商PC5 还需将server1的WWW服务映射出去.
    6.R2配置回城路由Ip地址信息,以及单臂路由
    7.SW4普通的二层交换机,划分VLAN 配置Access 和Trunk口
    8.VM2云绑定VM2 ,开虚拟机测试server1的web业务测试

    SW2二层配置信息

    [SW1]vlan batch 10 20											#划分VLAN 10 20
    [SW1]int g0/0/1													#进入G0/0/1接口
    [SW1-GigabitEthernet0/0/1]port link-type trunk 					#接口是trunk链路
    [SW1-GigabitEthernet0/0/1]port trunk allow-pass vlan all		#方通全VLAN
    [SW1-GigabitEthernet0/0/1]int g0/0/2
    [SW1-GigabitEthernet0/0/2]port link-type trunk 
    [SW1-GigabitEthernet0/0/2]port trunk allow-pass vlan 10 20
    [SW1-GigabitEthernet0/0/2]int e0/0/1
    [SW1-Ethernet0/0/1]port link-type access 						#接口是access标志
    [SW1-Ethernet0/0/1]port default vlan 10							#划分到vlan10
    [SW1-Ethernet0/0/1]int e0/0/2
    [SW1-Ethernet0/0/2]port link-type access
    [SW1-Ethernet0/0/2]port default vlan 20
    
    

    SW3二层配置信息

    [SW2]vlan batch 10 20
    [SW2]int g0/0/1
    [SW2-GigabitEthernet0/0/1]port link-type trunk
    [SW2-GigabitEthernet0/0/1]port trunk allow-pass vlan all	
    [SW2-GigabitEthernet0/0/1]int e0/0/1
    [SW2-Ethernet0/0/1]port link-type access
    [SW2-Ethernet0/0/1]port default vlan 10
    [SW2-Ethernet0/0/1]int e0/0/2
    [SW2-Ethernet0/0/2]port link-type access
    [SW2-Ethernet0/0/2]port default vlan 20
    

    SW1三层配置信息

    [RSW1]vlan batch 10 20 30 40 50
    [RSW1]int g0/0/1
    [RSW1-GigabitEthernet0/0/1]port link-type access 
    [RSW1-GigabitEthernet0/0/1]port default vlan 30
    [RSW1-GigabitEthernet0/0/1]int g0/0/2
    [RSW1-GigabitEthernet0/0/2]port link-type trunk
    [RSW1-GigabitEthernet0/0/2]port trunk allow-pass vlan 10 20
    [RSW1-GigabitEthernet0/0/2]int g0/0/3
    [RSW1-GigabitEthernet0/0/3]port link-type access 
    [RSW1-GigabitEthernet0/0/3]port default vlan 40
    [RSW1-GigabitEthernet0/0/3]int g0/0/4
    [RSW1-GigabitEthernet0/0/4]port link-type access 
    [RSW1-GigabitEthernet0/0/4]port default vlan 50
    [RSW1]int Vlanif 10												#进入vlanif10逻辑接口
    [RSW1-Vlanif10]ip address 192.168.10.1 24						#逻辑接口IP地址
    [RSW1-Vlanif10]int vlanif 20
    [RSW1-Vlanif20]ip address 192.168.20.1 24
    [RSW1-Vlanif20]int vlanif 30
    [RSW1-Vlanif30]ip address 192.168.30.1 24
    [RSW1-Vlanif30]int vlanif 40
    [RSW1-Vlanif40]ip address 11.0.0.2 24
    [RSW1-Vlanif40]int vlanif 50
    [RSW1-Vlanif50]ip address 13.0.0.1 24
    [RSW1]dhcp enable 												#开启DHCP服务
    [RSW1]int Vlanif 10
    [RSW1-Vlanif10]dhcp select relay								#选择中继接口
    [RSW1-Vlanif10]dhcp relay server-ip 13.0.0.3					#中继接口IP
    [RSW1-Vlanif10]int vlanif 20
    [RSW1-Vlanif20]dhcp select relay
    [RSW1-Vlanif20]dhcp relay server-ip 13.0.0.3
    [RSW1]ip route-static 0.0.0.0 0.0.0.0 11.0.0.1					#上跳默认路由
    

    R3路由器配置信息

    [R3]dhcp enable 											
    [R3]int g0/0/0
    [R3-GigabitEthernet0/0/0]ip add 13.0.0.3 24						#物理接口ip地址
    [R3]ip pool DHCPvlanif10										#命名地址池
    [R3-ip-pool-DHCPvlanif10]network 192.168.10.0 mask 24			#地址池网段子网掩码
    [R3-ip-pool-DHCPvlanif10]gateway-list 192.168.10.1				#指定网关
    [R3-ip-pool-DHCPvlanif10]dns-list 8.8.8.8 2.2.2.2				#DNS服务器
    [R3]ip pool DHCPvlanif20
    [R3-ip-pool-DHCPvlanif20]network 192.168.20.0 mask 24
    [R3-ip-pool-DHCPvlanif20]gateway-list 192.168.20.1
    [R3-ip-pool-DHCPvlanif20]dns-list 8.8.8.8 2.2.2.2
    [R3-ip-pool-DHCPvlanif10]int g0/0/0
    [R3-GigabitEthernet0/0/0]dhcp select global						#从g0/0/0接口去找服务
    [R3]ip route-static 0.0.0.0 0.0.0.0 13.0.0.1					#上跳默认路由
    

    AR1路由器配置信息

    [R1]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip add 11.0.0.1 24
    [R1-GigabitEthernet0/0/1]int g0/0/0
    [R1-GigabitEthernet0/0/0]ip add 12.0.0.1 24
    [R1]acl 3000													 #高级acl编号3000
    [R1-acl-adv-3000]rule permit ip source 192.168.10.0 0.0.0.255	 #允许此网段的数据包通过
    [R1-acl-adv-3000]rule permit ip source 192.168.20.0 0.0.0.255
    [R1-acl-adv-3000]int g0/0/0
    [R1-GigabitEthernet0/0/0]nat outbound 3000						 #地址池从G0/0/0口转换成外网
    [R1-GigabitEthernet0/0/0]nat server protocol tcp global 202.0.0.2 www inside 192.168.30.10 www
    #把server1服务器映射出并转换成公网地址让外网能访问进来
    [R1]ip route-static 0.0.0.0 0.0.0.0 12.0.0.2					 #默认路由
    [R1]ip route-static 192.168.10.1 24 11.0.0.2					 #静态路由
    [R1]ip route-static 192.168.20.1 24 11.0.0.2
    [R1]ip route-static 192.168.30.1 24 11.0.0.2
    

    R2路由器配置信息

    [R2]int g0/0/0
    [R2-GigabitEthernet0/0/0]ip address 12.0.0.2 24
    [R2]int g0/0/3.100												#进入子接口
    [R2-GigabitEthernet0/0/3.100]dot1q termination vid 100			#封装dot1q协议改子接口对应vlan100
    [R2-GigabitEthernet0/0/3.100]ip address 192.168.100.1 24		#子接口IP 子网
    [R2-GigabitEthernet0/0/3.100]arp broadcast enable 				#开启arp广播
    [R2-GigabitEthernet0/0/3.100]int g0/0/3.200
    [R2-GigabitEthernet0/0/3.200]dot1q termination vid 200
    [R2-GigabitEthernet0/0/3.200]ip address 192.168.110.1 24
    [R2-GigabitEthernet0/0/3.200]arp broadcast enable 
    [R2]ip route-static 202.0.0.2 32 12.0.0.1		
    

    SW4二层交换机配置信息

    [SW3]int g0/0/1
    [SW3-GigabitEthernet0/0/1]port link-type trunk 
    [SW3-GigabitEthernet0/0/1]port trunk allow-pass vlan 100 200
    [SW3]int e0/0/1
    [SW3-Ethernet0/0/1]port link-type access
    [SW3-Ethernet0/0/1]port default vlan 100
    [SW3]int e0/0/2
    [SW3-Ethernet0/0/2]port link-type access
    [SW3-Ethernet0/0/2]port default vlan 200
    

    在这里插入图片描述在这里插入图片描述在这里插入图片描述在这里插入图片描述在这里插入图片描述

    总结

    1.配置静态默认路由要仔细
    2.映射IP地址
    3.VM虚拟机网卡配置确认

    如果有错误的地方,欢迎评论,我加以改正。

    展开全文
  • 华为防火墙综合实验

    千次阅读 2019-03-31 10:45:23
    华为防火墙综合实验 设计需求: 1:局域网需求(1)vlan的设计vlan10,教务部,网络地址为172.16.10.0/24vlan20,后勤部,网络地址为172.16.20.0/24vlan15,财务部,网络地址为172.16.15.0/24 (2)资源访问要求...

    华为防火墙综合实验

    华为防火墙综合实验

    设计需求:

    1:局域网需求
    (1)vlan的设计
    vlan10,教务部,网络地址为172.16.10.0/24
    vlan20,后勤部,网络地址为172.16.20.0/24
    vlan15,财务部,网络地址为172.16.15.0/24

    (2)资源访问
    要求教务部和后勤部可以上网,并且可以访问DMZ区域的FTP和WEB服务
    财务部不能和其他vlan通信,也不能上网,但是能够访问DMZ区域的FTP和WEB服务

    2:防火墙安全区域的设计
    防火墙接口G1/0/0加入到trust区域
    防火墙接口G1/0/4和G1/0/5加入DMZ区域
    G1/0/1加入untrust区域

    3:互联网用户访问内网服务器的设计
    要求在互联网上能够访问DMZ区域中的WEB服务,但不能访问它的FTP服务

    配置步骤:

    1:内网二层交换机配置
    <Huawei>undo terminal monitor
    <Huawei>sys
    [Huawei]sysname S2
    [S2]
    [S2]vlan batch 10 15 20

    [S2]
    [S2]int e0/0/10
    [S2-Ethernet0/0/10]port link-type hybrid
    [S2-Ethernet0/0/10]port hybrid pvid vlan 10
    [S2-Ethernet0/0/10]port hybrid untagged vlan 10 20
    [S2-Ethernet0/0/10]quit
    [S2]
    [S2]int g0/0/20
    [S2-Ethernet0/0/20]port link-type hybrid
    [S2-Ethernet0/0/20]port hybrid pvid vlan 20
    [S2-Ethernet0/0/20]port hybrid untagged vlan 10 20
    [S2-Ethernet0/0/20]quit
    [S2]

    [S2]int g0/0/15
    [S2-Ethernet0/0/15]port link-type hybrid
    [S2-Ethernet0/0/15]port hybrid pvid vlan 15
    [S2-Ethernet0/0/15]port hybrid untagged vlan 1 15
    [S2-Ethernet0/0/15]quit
    [S2]

    [S2]int g0/0/1
    [S2-Ethernet0/0/1]port link-type hybrid
    [S2-Ethernet0/0/1]port hybrid pvid vlan 1
    [S2-Ethernet0/0/1]port hybrid untagged vlan 1 10 15 20
    [S2-Ethernet0/0/1]quit
    [S2]

    2:运营商路由器的IP地址的设置

    <Huawei>undo terminal monitor
    <Huawei>sys
    [Huawei]sysname R1
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]ip add 201.1.1.2 30
    [R1-GigabitEthernet0/0/0]quit
    [R1]

    [R1]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip add 101.1.1.254 24
    [R1-GigabitEthernet0/0/1]quit
    [R1]

    [R1]int g0/0/2
    [R1-GigabitEthernet0/0/2]ip add 100.0.0.254 24
    [R1-GigabitEthernet0/0/2]quit
    [R1]

    2:防火墙设置
    (1)Ip地址的设置
    <USG6000V1>undo terminal monitor
    <USG6000V1>sys
    [USG6000V1]int g1/0/0
    [USG6000V1-GigabitEthernet1/0/0]ip add 172.16.1.1 16

    [USG6000V1]int g1/0/1
    [USG6000V1-GigabitEthernet1/0/1]ip add 201.1.1.1 30
    [USG6000V1-GigabitEthernet1/0/1]quit
    [USG6000V1]
    [USG6000V1]int g1/0/4
    [USG6000V1-GigabitEthernet1/0/4]ip add 10.1.1.1 24
    [USG6000V1-GigabitEthernet1/0/4]quit
    [USG6000V1]

    (2)安全区域的设置
    [USG6000V1]firewall zone trust
    [USG6000V1-zone-trust]add int g1/0/0
    [USG6000V1-zone-trust]quit
    [USG6000V1]

    [USG6000V1]firewall zone dmz
    [USG6000V1-zone-dmz]add int g1/0/4
    [USG6000V1-zone-dmz]quit
    [USG6000V1]

    [USG6000V1]firewall zone name untrust
    [USG6000V1-zone-jiaoyu]add int g1/0/1
    [USG6000V1-zone-jiaoyu]quit
    [USG6000V1]

    (3)设置安全策略,使内网用户可以访问dmz区域的FTP服务和WEB服务
    [USG6000V1]security-policy
    [USG6000V1-policy-security]rule name sec_1
    [USG6000V1-policy-security-rule-sec_1]source-zone trust
    [USG6000V1-policy-security-rule-sec_1]destination-zone dmz
    [USG6000V1-policy-security-rule-sec_1]service ftp
    [USG6000V1-policy-security-rule-sec_1]service http
    [USG6000V1-policy-security-rule-sec_1]action permit
    [USG6000V1-policy-security-rule-sec_1]quit
    [USG6000V1-policy-security]quit
    [USG6000V1]

    (4)设置安全策略,使内网用户可以访问互联网,并且阻止财务部上网

    [USG6000V1]security-policy
    [USG6000V1-policy-security]rule name sec_2
    [USG6000V1-policy-security-rule-sec_3]source-zone trust
    [USG6000V1-policy-security-rule-sec_2]source-address 172.16.20.0 24
    [USG6000V1-policy-security-rule-sec_2]source-address 172.16.10.0 24
    [USG6000V1-policy-security-rule-sec_3]destination-zone untrust
    [USG6000V1-policy-security-rule-sec_3]action permit
    [USG6000V1-policy-security-rule-sec_3]quit
    [USG6000V1-policy-security]quit
    [USG6000V1]

    (5)设置安全策略,使互联网用户能够访问DMZ区域的WEB服务
    [USG6000V1]security-policy
    [USG6000V1-policy-security]rule name sec_3
    [USG6000V1-policy-security-rule-sec_3]source-zone untrust
    [USG6000V1-policy-security-rule-sec_3]destination-zone dmz
    [USG6000V1-policy-security-rule-sec_3]destination-address 10.1.1.0 24
    [USG6000V1-policy-security-rule-sec_3]service http
    [USG6000V1-policy-security-rule-sec_3]action permit
    [USG6000V1-policy-security-rule-sec_3]quit
    [USG6000V1-policy-security]quit
    [USG6000V1]

    (6)配置防火墙默认路由
    [USG6000V1]ip route-static 0.0.0.0 0.0.0.0 201.1.1.2

    (7)配置nat
    [USG6000V1]nat-policy
    [USG6000V1-policy-nat]rule name nat_policy
    [USG6000V1-policy-nat-rule-nat_policy]source-address 172.16.0.0 16
    [USG6000V1-policy-nat-rule-nat_policy]source-zone trust
    [USG6000V1-policy-nat-rule-nat_policy]destination-zone untrust
    [USG6000V1-policy-nat-rule-nat_policy]action nat easy-ip
    [USG6000V1-policy-nat-rule-nat_policy]quit
    [USG6000V1-policy-nat]quit
    [USG6000V1]

    [USG6000V1]nat server natserver_web protocol tcp global 200.0.0.1 80 inside 10.1.1.10 80 no-reverse
    [USG6000V1]ip route-static 200.0.0.1 32 NULL 0

    在运营商的路由器上配置前往200.0.0.1的;路由
    ip route-static 200.0.0.0 24 201.1.1.1

    3:验证访问

    转载于:https://blog.51cto.com/72756/2371892

    展开全文
  • 华为RIP综合实验

    2020-07-19 17:24:22
    实验要求 1、规划网络地址 先配置每个设备接口的IP地址和环回地址: 如R1、R2: 先将所有接口的IP地址和环回地址配置完成,再配置RIP协议。 R1-R5均为RIPv2版本,R6、R7为v1版本 如:R1、R2为v2 减少路由条目...
  • 目录一、实验需求1.1需求一1.2需求二1.3需求三二、实验环境三、实验步骤3.1 配置SW23.2 配置 SW33.3 配置SW13.4 配置R33.5 配置R13.6 配置R23.7 配置SW4四、验证测试4.1 测试需求一4.2 测试需求二4.3 测试需求三 ...
  • 华为DHCP综合实验

    2021-06-28 15:35:40
    第二种方法在R2创建dhcp服务器组 ...ip address 23.1.1.2 255.255.255.0 interface GigabitEthernet0/0/1 ip address 20.1.1.1 255.255.255.0 dhcp select relay dhcp relay server-select 1020 ...
  • 华为交换机综合实验

    2021-07-22 07:37:25
    1.内网IP地址为172.16.0.0/16 合理分配 2.sw1/2之间互为备份 3.vlan1流量全部走左边,vlan2流量全部走右边 4.使用VRRP 实现网关备份 5.使用生成树,所有设备通过DHCP获取地址 6.r1,sw1,sw2运行ospf实现全网可达 Sw1...
  • 配置所需的IP地址,都已在拓扑中标注; 【配置要求】 配置telnet ,要求所有网络设备均支持远程管理,密码为admin 配置trunk ,交换机之间的链路均为trunk模式 配置Vlan,在SW2和SW3上创建相关Vlan,关联4台PC到对应...
  • 华为eNSP: 综合实验

    千次阅读 2020-07-06 16:03:11
    综合实验拓扑图配置代码R1R2R3R4R5RSW1RSW2SW7 拓扑图 配置代码 R1 int GigabitEthernet 0/0/1 ip address 202.2.12.1 24 int GigabitEthernet 0/0/0 ip address 202.2.2.1 24 ip route-static 0.0.0.0 0.0.0.0 ...
  • 华为交换综合实验

    2021-07-21 17:36:58
    目录 配置Eth-trunk 配置trunk干道 创建并且划分VLAN 使用STP完成交换部分的线路冗余 ...1、内网IP地址172.16.0.0/16...首先分析,这是一个配置交换机为主的综合实验,实验的主要内容是实现备份 企业的备份有:线...
  • 华为综合实验-单臂-Etrunk-三层交换-路由-DHCP中继-NAT-HTTP服务 实验目的: DHCP获取IP地址,实现全网段互通,VM2虚拟机可以访问服务器20.0.0.2地址。 实验环境: ENSP 实验拓扑结构图: 实验步骤: 1.在SW2上配置...
  • 华为综合实验(三)

    千次阅读 2019-08-04 09:55:36
    华为综合实验(三) 拓扑图: ** 实验环境: 配置单臂路由 配置ripv2、配置路由汇总 配置多区域ospf 配置重分发 将Telnet发布到外网桥接远程 全网互通** **实验步骤: 一:给路由器配置IP地址 配置r1** [r1]...
  • 文章目录一、实验环境二、实验目的三、实验步骤SW1R1R2 一、实验环境 3台路由器,1台交换机,4台PC机,1台服务器,1个云端服务器 二、实验目的 全网互通 三、实验步骤 SW1 <Huawei>u t m <Huawei>...
  • 华为综合实验201908001

    2019-08-13 15:18:32
    1、无线三层旁挂组网直接转发,三层核心交换机作为无线终端网关和DHCP服务器分配IP。 设备管理VLAN 100,AP管理VLAN 101,外网业务VLAN 10,内网业务VLAN 20 笔记本连接无线SSID:SWKJ001且可访问外网;PDA连接无线...
  • 华为——综合实验配置:OSPF,RIP,单臂路由,公网私网地址转换(映射),Easy ip,链路捆绑前言一:华为综合实验项目1.2:实验目的1.3:实验环境1.4:实验结构拓扑图1.5:实验步骤1.5.1:实验规划1.5.2:具体实验...
  • 实操:华为综合实验

    千次阅读 2020-02-08 18:07:12
    2.华为的大实验: 知识点1:RIP–R3、R4、R5 知识点2:单臂路由–R4 LSW7 知识点3:二层交换机的access trunk--------sw 34567 知识点4:三层交换机的vlanif互联口 知识点5:OSPF————R2、R3、S1、S2 知识点6:...
  • 华为综合实验练习

    千次阅读 2019-07-31 16:21:32
    标题 华为综合实验练习 拓扑图: 创建多个vlan [sw1]vlan batch 2 3 配置trunk [sw1]interface GigabitEthernet 0/0/1 [sw1-GigabitEthernet0/0/1]port link-type trunk [sw1-GigabitEthernet0/0/1]port trunk ...
  • 华为路由交换设备配置综合实验: 单臂路由、三层交换、动静路由、VRRP路由、DHCP中继、捆绑Etrunk链路(实验六合一) 实验拓扑图: 目的:实现全网各个PC之间的互联互通 全部实验脚本如下,以下脚本直接复制即可...
  • 华为ospf综合实验(认证+缺省路由)个人笔记 ————————————————————————————— 第一步:把R1、2、3、6,主机名、IP、ospf这些基础配好 R1: sys sys R1 int g0/0/0 ip add 192.168.0.1 ...
  • 华为综合实验(前期知识总结实验) 实验环境 需求分析 动态路由协议 RIP、OSPF 网络地址转换技术NAT EasyIP、映射服务www 实验步骤 一、配置好所有PC的IP地址 根据分配的IP地址填写好每台PC的IP地址 二、配置...
  • HCIP华为OSPF综合实验

    2020-07-24 23:09:26
    规划地址: 配置IP地址和环回接口: 配置OSPF: 配置MGRE ...
  • 华为网络设备综合配置实验

    千次阅读 2020-02-01 17:38:16
    ip route-static 0.0.0.0 0.0.0.0 192.168.1.253 track nqa user test  ip route-static 0.0.0.0 0.0.0.0 192.168.1.254 preference 70 二、 二层交换机S3-6 1、 创建VLAN并分配端口 vlan 1 vlan 2 port-...
  • 华为HCNA综合实验

    千次阅读 2015-06-15 22:36:59
    华为HCDA大实验
  • 华为综合实验——ISIS-BGP

    千次阅读 2020-02-11 23:49:51
    前言:本次结合之前学习到的IS-IS与BGP协议,做一个综合实验,除了复习下IS-IS与BGP协议的配置以及BGP邻居关系的建立之外,还涉及到BGP下一跳的优化,路由反射器的配置等其他知识 文章目录一、实验环境1.环境2.需求3...
  • 华为hcnp综合实验--基于园区网的真实案例

    千次阅读 多人点赞 2020-01-26 21:17:24
    PC1-PC5的IP地址分别为192.168.10.10、192.168.20.10、192.168.30.10、192.168.40.10、192.168.41.10。分校区PC1、PC2地址为手动配置:172.16.60.1、172.16.70.1。 (4)黄色区域配置OSPF1多区域的area2,蓝色区域配置...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,097
精华内容 838
关键字:

华为ip综合实验