精华内容
下载资源
问答
  • 华为HCIP-access network(H35-211-V2.0)题库,稳过
  • 华为交换机如何把access转成trunk?

    千次阅读 2020-12-31 08:10:25
    有两台3层互联的华为9306交换机,因为想迁移其第一台华为9300系列:interfaceVlanif10ipaddress172.16.254.2255.255.255.248#interfaceVlanif11ipaddress192.168.1.2255.255.255.248i...有两台3层互联的华为9306...

    有两台3层互联的华为9306交换机,因为想迁移其第一台华为9300系列:interfaceVlanif10ipaddress172.16.254.2255.255.255.248#interfaceVlanif11ipaddress192.168.1.2255.255.255.248i...

    有两台3层互联的华为9306交换机,因为想迁移其

    第一台华为9300系列:

    interface Vlanif10

    ip address 172.16.254.2 255.255.255.248

    #

    interface Vlanif11

    ip address 192.168.1.2 255.255.255.248

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 10

    stp disable

    #

    ip route-static 0.0.0.0 0.0.0.0 172.16.254.1

    ip route-static 192.168.1.0 255.255.255.0 172.16.254.1

    第二台:

    interface Vlanif11

    ip address 172.16.254.1 255.255.255.248

    #

    interface Vlanif11

    ip address 192.168.1.2 255.255.255.248

    #

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 11

    stp disable

    ip route-static 0.0.0.0 0.0.0.0 192.168.200.1

    ip route-static 172.16.1.0 255.255.255.0 172.16.254.2

    我想把access改成trunk

    是不是只要改第一台为

    interface GigabitEthernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan11

    第二台为:

    interface GigabitEthernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 11

    就可以了?

    展开

    展开全文
  • 交换机根据连接对象不同的接口模式2.1 Access:2.2 Trunk:2.3 hybrid 1.Vlan好处/功能 ●划分广播域 ●管理方便 ●安全 1.1MAC地址表三要素: ●VlanID ●MAC地址 ●端口号 华为支持的VLAN数量是1-4094 vlan:虚拟...

    1.Vlan好处/功能

    ●划分广播域
    ●管理方便
    ●安全

    1.1MAC地址表三要素:
    ●VlanID
    ●MAC地址
    ●端口号

    华为支持的VLAN数量是1-4094

    vlan:虚拟局域网

    untagged:出交换机会把指定标签解除的一张表。

    tagged:出某些指定的vlan(有标签的)经过交换机时,无条件放行的一张列表。

    pvid:标签

    2.交换机根据连接对象不同的接口模式

    1.access 接入模式——电脑:一个接口只能划分进一个Vlan。
    2.trunk 主干链路模式——交换机:默认只允许Vlan通过其他Vlan流量需要手动放行。
    3.hybrid 混合模式——电脑/交换机

    2.1 Access:

    特点:有且只能属于一个Vlan。
    在这里插入图片描述

    交换机WS1:
    [ws1]vlan bat 2 3
    [ws1]int e0/0/1
    [ws1-Ethernet0/0/1]port link-type access
    [ws1-Ethernet0/0/1]port default vlan 2

    [ws1]int e0/0/2
    [ws1-Ethernet0/0/2]port link-type access
    [ws1-Ethernet0/0/2]port default vlan 3

    2.2 Trunk:

    特点:可以承载多个vlan的流量。

    拓扑图
    在这里插入图片描述

    配置文件:

    SW1:

    [sw1]vlan batch 10 20

    [sw1]interface Ethernet0/0/1

    [sw1-Ethernet0/0/1]port link-type access

    [sw1-Ethernet0/0/1]port default vlan 10

    [sw1]interface Ethernet0/0/2

    [sw1-Ethernet0/0/2]port link-type access

    [sw1-Ethernet0/0/2]port default vlan 20

    [sw1]interface Ethernet0/0/3

    [sw1-Ethernet0/0/3]port link-type trunk

    [sw1-Ethernet0/0/3]port trunk allow-pass vlan 10 20

    SW2:

    [sw2]vlan batch 10 20

    [sw2]interface Ethernet0/0/1

    [sw2-Ethernet0/0/1]port link-type access

    [sw2-Ethernet0/0/1]port default vlan 10

    [sw2]interface Ethernet0/0/2

    [sw2-Ethernet0/0/2]port link-type access

    [sw2-Ethernet0/0/2]port default vlan 20

    [sw2]interface Ethernet0/0/3

    [sw2-Ethernet0/0/3]port link-type trunk

    [sw2-Ethernet0/0/3]port trunk allow-pass vlan 10 20

    用PC1去ping一下PC3
    在这里插入图片描述

    2.3 hybrid

    特点:混合接口,可以选择是以access还是trunk接口属性工作

    拓扑图:
    在这里插入图片描述

    配置文件:

    SW1

    sysname sw1

    vlan batch 10 20 100

    interface Ethernet0/0/1
    port hybrid pvid vlan 10
    port hybrid untagged vlan 10 100

    interface Ethernet0/0/2
    port hybrid pvid vlan 20
    port hybrid untagged vlan 20 100

    interface GigabitEthernet0/0/1
    port hybrid tagged vlan 10 20 100

    SW2

    sysname sw2

    vlan batch 10 20 100

    interface Ethernet0/0/1
    port hybrid pvid vlan 10
    port hybrid untagged vlan 10 100

    interface Ethernet0/0/2
    port hybrid pvid vlan 20
    port hybrid untagged vlan 20 100

    interface GigabitEthernet0/0/1
    port hybrid tagged vlan 10 20 100

    interface Ethernet0/0/3
    port hybrid pvid vlan 100
    port hybrid untagged vlan 10 20 100
    PC1去ping一下Server1
    在这里插入图片描述

    Client 访问Server1
    在这里插入图片描述

    展开全文
  • 满意答案lzz86226322013.10.05...(HUAWEI S3000)配置过程(// 后面为注释)1.改变中文模式language-mode chinese //习惯英语的可以不用此步骤2.进入系统试图system-view3.设置特权密码:super password cipher NIME...

    满意答案

    lzz8622632

    2013.10.05

    采纳率:52%    等级:13

    已帮助:11188人

    配置交换机,从基础开始。

    以下是配置的交换机命令。(HUAWEI S3000)

    配置过程(// 后面为注释)

    1.改变中文模式

    language-mode chinese //习惯英语的可以不用此步骤

    2.进入系统试图

    system-view

    3.设置特权密码:

    super password cipher NIMEI //设置特权密文密码为NIMEI

    super password level 3 cipher NIMEI //优先等级为3级 密文密码为NIMEI

    4.创建vlan 1801:

    vlan 1801 //创建1801vlan(1-2048随便选,除管理vlan)

    port ethernet 0/1 to ethernet 0/23 //允许1-23口通过vlan1801

    quit //退出

    设置TRUNK:

    interface ethernet 0/24 //进入24口

    port link-tybe trunk //设置为trunk口

    port trunk permit vlan all //设置允许所有vlan通过trunk口

    quit //退出

    5.创建管理VLAN:

    vlan 2 //创建管理vlan2

    management-vlan 2 //管理vlan2

    interface vlan 2 //进入vlan2

    ip address 192.168.1.232 255.255.255.0 //设置ip地址

    quit //退出

    6.开启telnet:

    local-user wlzx //建立本地用户wlzx(名字随便定,因为我是学校网络中心的,所以以wlzx起名)

    password simple 1 //设置明文密码为1

    service-type telnet //telnet服务类型

    quit //退出

    user-interface vty 0 4 //进入虚拟终端

    Authentication-mode scheme //身份验证模式计划

    Protocol inbound all //指定所在的用户接口支持所有协议

    User privilege level 3 //等级为3级

    quit //退出

    7.设置SNMP:

    snmp-agent community read CanoMe0s //设置SNMP的团体访问名以及对应的MIB视图和访问控制列表 命名为CanoMe0s(这个名字貌似是固定的)

    snmp-agent sys-info version all //这个貌似是全局试图查看

    8.设置静态路由:

    ip route-static 0.0.0.0 0.0.0.0 192.168.1.254 //设置静态路由

    9.保存

    save 以下为代码#

    sysname Quidway

    #

    super password level 3 cipher R('XM05JYB`

    #

    radius scheme system

    server-type huawei

    primary authentication 127.0.0.1 1645

    primary accounting 127.0.0.1 1646

    user-name-format without-domaindomain system

    radius-scheme system

    access-limit disable

    state active

    vlan-assignment-mode integer

    idle-cut disable

    self-service-url disable

    messenger time disabledomain default enable system

    #

    local-server nas-ip 127.0.0.1 key huaweilocal-user wlzx

    password cipher M\>.IRGDG)X>`PG:,B5U`Q!!

    service-type telnet level 1

    #

    temperature-limit 0 42 65

    #

    management-vlan 2

    #

    vlan 1

    #

    vlan 2

    #

    vlan 1801

    #

    interface Vlan-interface2

    ip address 192.168.1.232 255.255.255.0

    #

    interface Aux0/0

    #

    interface Ethernet0/1

    port access vlan 1801

    #

    interface Ethernet0/2

    port access vlan 1801

    #

    interface Ethernet0/3

    port access vlan 1801

    #

    interface Ethernet0/4

    port access vlan 1801

    #

    interface Ethernet0/5

    port access vlan 1801

    #

    interface Ethernet0/6

    port access vlan 1801

    #

    interface Ethernet0/7

    port access vlan 1801

    #

    interface Ethernet0/8

    port access vlan 1801

    #

    interface Ethernet0/9

    port access vlan 1801

    #

    interface Ethernet0/10

    port access vlan 1801

    #

    interface Ethernet0/11

    port access vlan 1801

    #

    interface Ethernet0/12

    port access vlan 1801

    #

    interface Ethernet0/13

    port access vlan 1801

    #

    interface Ethernet0/14

    port access vlan 1801

    #

    interface Ethernet0/15

    port access vlan 1801

    #

    interface Ethernet0/16

    port access vlan 1801

    #

    interface Ethernet0/17

    port access vlan 1801

    #

    interface Ethernet0/18

    port access vlan 1801

    #

    interface Ethernet0/19

    port access vlan 1801

    #

    interface Ethernet0/20

    port access vlan 1801

    #

    interface Ethernet0/21

    port access vlan 1801

    #

    interface Ethernet0/22

    port access vlan 1801

    #

    interface Ethernet0/23

    port access vlan 1801

    #

    interface Ethernet0/24

    port link-type trunk

    port trunk permit vlan all

    #

    interface NULL0

    #

    ip route-static 0.0.0.0 0.0.0.0 192.168.1.254 preference 60

    #

    snmp-agent

    snmp-agent local-engineid 800007DB000FE2222CE16877

    snmp-agent community read CanoMe0s

    snmp-agent sys-info location BeiJing China

    snmp-agent sys-info version all

    #

    user-interface aux 0

    user-interface vty 0 4

    authentication-mode scheme

    user privilege level 3

    #

    return

    00分享举报

    展开全文
  • (1)Acess端口:通常用于连接终端PC,早期型号的交换机默认的接口类型(2)Trunk端口:通常用于交换机之间互连接口(3)Hybrid端口(混合端口):VRP5.X版本的交换机默认的接口类型二、分别介绍下这3种接口1、access一般...

    一、引入VLAN功能后,交换机的端口被划分为3种类型:

    (1)Acess端口:通常用于连接终端PC,早期型号的交换机默认的接口类型

    (2)Trunk端口:通常用于交换机之间互连接口

    (3)Hybrid端口(混合端口):VRP5.X版本的交换机默认的接口类型

    二、分别介绍下这3种接口

    1、access

    一般用于连接终端用户,普通终端PC并不能识别带有tag的数据帧

    interface G0/0/1

    port link-type access

    port default vlan 2

    接收:untag帧(从PC收到的都是untag帧)

    添加该access接口所属的PVID值再进行转发

    发送:tag帧(位于交换机内部的都是tag帧)

    把tag去掉后再转发给PC

    一般情况下,PC机无法收发带有tag的数据帧

    Access端口,用于连接主机,有如下特点:

    1.仅仅允许VLAN ID与端口的PVID相同的数据帧通过本端口

    2.如果该端口收到对端设备发送的帧是untagged,交换机将强制加上该端口的PVID

    3.Access端口发往对端设备的以太网帧永远是untagged frame

    4.早期型号的交换机默认端口类型是access,PVID默认是1,VLAN 1由系统创建,不能被删除或修改。

    2、trunk

    access接口在发送数据帧时会去掉tag,这样对面的设备就不知道这个数据帧是属于哪个vlan的

    在交换机之间我们希望交换机携带标签来转发数据帧,要求交换机携带tag发送数据帧——trunk

    trunk接口的PVID值:相当于思科的本地vlan,默认为1

    接收到untag帧:加上PVID值的标签

    发送属于PVID的tag帧:去掉tag变为纯以太网帧再转发

    两端PVID值必须保持一致:如果SW1的PVID为5,SW2的PVID为1,则SW1发出的tag5的数据帧变为纯以太网帧发给SW2,SW2会加上tag1的标签,即vlan5的帧变成了vlan1的帧

    展开全文
  • AccessClient for Mac OS X 1.620007 华为云桌面客户端mac版, 亲测可用, 复制文件到云桌面失败, 其它正常.
  • 基于Mac 基于IP 三、 VLAN接口类型 1.Access(接入) 主要用于 : 终端连接交换机 标签的处理:接口收到以太网数据帧时打上标签,转发出端口时剥离标签(进打签出剥离) 配置命令 :port link-type access Port ...
  • 实验原理 冲突域:总线型网络所有的主机处于一个冲突域,同一时间...access,是交换机上用来连接用户主机的接口,当access接口从主机收到一个不带vlan标签的数据帧时,就会给该数据帧加上和pvid一致的标签,(pvid默认
  • 华为交换机三种端口模式Access、Hybrid和Trunk的理解【针对华为 H3C,思科不存在Hybrid模式】 说明 untag就是普通的ethernet报文,普通PC机的网卡是可以识别这样的报文进行通讯;tag报文结构的变化是在源mac地址...
  • 华为S2700交换机原来的trunk端口设置如下:interface Ethernet0/0/24port link-type trunkport trunk allow-pass vlan 1 to 4094ntdp enablendp enable现在想把trunk端口改为access端口,于是使用undo命令,却一直...
  • 写这篇博客,也是让自己对网络基础知识有更深刻的理解。...至于华为的hybird接口,有一点接触。下面说下我的理解:1、access接口模式:确实是接终端的,但是之前没有理解access接口是如何对出入方向的...
  • 华为设备下PVID +access trunk hybrid 比较

    千次阅读 2020-03-15 10:33:03
    PVID
  • 华为网络实验–access、trunk、hybrid接口配置实验 前言 Hybrid接口是华为设备特殊的二层接口模式, 可以类似于vlan和trunk接口, 可以对数据帧不打vlan标签和不打标签。 ●实验目的 通过配置交换机SW1和SW2不同接口...
  • h3c是核心交换机,,华为是楼道交换机h3c过去的口的配置nterface GigabitEthernet3/0/4port link-mode bridgedescription to 2qijifangport link-type trunkport trunk permit vlan all华为的口的配置interface ...
  • 华为ENSP VLAN配置Access接口实验

    千次阅读 2021-02-07 09:59:01
    Ethernet0/0/2]port default vlan 10 [S1-Ethernet0/0/2]quit [S1]interface Ethernet0/0/3 [S1-Ethernet0/0/3]port link-type access [S1-Ethernet0/0/3]port default vlan 20 **因为华为默认端口不是Access,所以...
  • 华为SD-Access 部署指南 2019oc
  • 原因:这是由于配置Eth-Trunk时优先配置了接口模式(trunk/access)并且将其应用到了接口,使该配置生效了。所以在这些trunk/access链路模式生效后,该交换机是不允许配置LACP的。由此就报了Erro...
  • type access H3C-Ethernet3/3 port access vlan 30 H3C-Ethernet3/3 quit # 配置Ethernet3/4 H3C interface ethernet 3/4 H3C-Ethernet3/4 port link-type access H3C-Ethernet3/4 port access vlan 40 H3C-Ethernet...
  • 原标题:华为交换机的配置及:access、trunk、hybird端口详解很多人朋友多次问到华为交换机的配置,确实用的比较多,上次我们有单独提到h3c交换机的配置,今天我们来了解下华为交换机的配置,以及以太网的三种链路...
  • 很多人朋友多次问到华为交换机的配置,确实用的比较多,上次我们有单独提到h3c交换机的配置,今天我们来了解下华为交换机的配置,以及以太网的三种链路方式。为了让大家更加清楚,每行代码都有解释。一、华为交换机...
  • 因为根据有些群朋友反映,华为交换机使用的比较多,所以本次以华为交换机为例,如果大家以前对vlan了解不深,那么这篇文章却是可以很好入门与深入。一、什么样的网络才能互通通常情况下,两台电脑如何能...
  • 华为新版交换机端口配置由TRUNK改为ACCESS遇到的现象:在接口模式下直接修改TRUNK,报错:[Quidway-GigabitEthernet0/0/7]port link-type accessError: Please renew the default configurations.正确方法如下:...
  • 华为HCIA-Access【接入网】_培训教材和实验指导手册
  • 目的:两个三层交换机下挂不同的vlan进行互通,所有端口都是access端口配置完成后10.86.3.50可以ping通所在设备的任意联网ipLSW4配置:display current-configuration#sysname Huawei#vlan batch 2 to 4#cluster ...
  • 华为交换机端口模式trunk⇌access互改

    千次阅读 2020-09-16 16:56:13
    华为交换机端口模式trunk⇌access互改 1.#access改为trunk# undo vlan 10 (假如端口加入vlan 10) port link-type trunk port trunk allow-pass vlan all 2.#trunk改为access# undo port trunk allow-pass vlan all...
  • Linux TC上安装华为云客户端,运行AccessClient_x64lnx.run安装脚本,报错“ The tc does not have the basic ability。 解决方法 这个问题实际上是校验tc出错了,但实际上,我们不需要校验tc,所以解决方法就是跳过...
  • Hybrid——混合模式,可以选择以access属性或者trunk属性工作 2.2、VLAN的配置实例 LSW1的配置 undo terminal monitor 配置不弹窗 system-view 进入系统视图 [Huawei]sysname LSW1 配置名字为LSW1 [LSW1]user-...
  • E0/0/2 E0/0/3 分别作接入 [switch A-Ethernet0/0/2]port link-type access [switch A-Ethernet0/0/2]port default vlan 2 Error: The VLAN does not exist. 【注:我最开始就是这样配置的 但是我发现行不通 因为...
  • 华为交换机基本配置命令

    千次阅读 2020-12-24 08:23:32
    [Huawei]intg0/0/1[Huawei]portlink-typeaccess(注:接口类型access,hybrid、trunk)[Huawei]portdefaultvlan10批量端口放入VLAN[Huawei]port-group1[Huawei-port-group-1]group-memberethernetG0/0/1...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 16,159
精华内容 6,463
关键字:

华为access