精华内容
下载资源
问答
  • 原标题:华为交换机的配置及:access、trunk、hybird端口详解很多人朋友多次问到华为交换机的配置,确实用的比较多,上次我们有单独提到h3c交换机的配置,今天我们来了解下华为交换机的配置,以及以太网的三种链路...

    原标题:华为交换机的配置及:access、trunk、hybird端口详解

    很多人朋友多次问到华为交换机的配置,确实用的比较多,上次我们有单独提到h3c交换机的配置,今天我们来了解下华为交换机的配置,以及以太网的三种链路方式。

    为了让大家更加清楚,每行代码都有解释。

    一、华为交换机的基本配置

    1、创建vlan:

    //用户视图,也就是在Quidway模式下运行命令。

    system-view //进入配置视图

    [Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图

    [Quidway-vlan10] quit //回到配置视图

    [Quidway] vlan 100 //创建vlan 100,并进入vlan100配置视图,如果vlan10存在就直接进入vlan100配置视图

    [Quidway-vlan100] quit //回到配置视图

    2、将端口加入到vlan中:

    [Quidway] interface GigabitEthernet2/0/1 (10G光口)

    [Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式

    [Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100

    [Quidway- GigabitEthernet2/0/1] quit 回到配置视图

    [Quidway] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口配置视图中。0代表1号口

    [Quidway- GigabitEthernet1/0/0] port link-type access //定义端口传输模式

    [Quidway- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中

    [Quidway- GigabitEthernet2/0/1] quit

    3、将多个端口加入到VLAN中

    system-view

    [Quidway]vlan 10

    [Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29 //将0到29号口加入到vlan10中

    [Quidway-vlan10]quit

    华为下的这个命令自己现在不知道,找了下答案也没有结果。

    4、交换机配置IP地址

    [Quidway] interface Vlanif100 // 进入vlan100接口视图与vlan 100命令进入的地方不同

    [Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定义vlan100管理IP三层 交换网关路由

    [Quidway-Vlanif100] quit 返回视图

    [Quidway] interface Vlanif10 // 进入vlan10接口视图与vlan 10命令进入的地方不同

    [Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定义vlan10管理IP三层交换网关路由

    [Quidway-Vlanif10] quit

    配置默认网关:

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默认网关。

    5、 交换机保存设置和重置命令

    save //保存配置信息

    reset saved-configuration /重置交换机的配置

    reboot //重新启动交换机

    6、交换机常用的显示命令

    用户视图模式下:

    display current-configuration //显示现在交换机正在运行的配置明细

    display device //显示S9303各设备状态

    display interface ? //显示个端口状态,用?可以查看后边跟的选项

    display version //查看交换机固件版本信息

    display vlan ? // 查看vlan的配置信息

    7、恢复交换机出厂设置

    reset saved-configuration /重置交换机的配置

    二、以太网的3种链接类型

    以太网的三种链接类型:

    以太网端口有 3种链路类型:access、trunk、hybird

    Access类型端口:只能属于1个VLAN,一般用于连接计算机端口;

    Trunk类型端口:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,

    一般用于交换机与交换机相关的接口。

    Hybrid类型端口:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,

    可以用于交换机的间连接也可以用于连接用户计算机。

    首先,将交换机的类型进行划分,交换机分为低端(SOHO级)和高端(企业级)。

    其两者的重要区别就是低端的交换机每一个物理端口为一个逻辑端口,而高端交换机则是将多个物理端口捆绑成一个逻辑端口再进行的配置的。

    例如

    cisco网络中,交换机在局域网中最终稳定状态的接口类型主要有四种:access/trunk/ multi/ dot1q-tunnel。

    1、access: 主要用来接入终端设备,如PC机、服务器、打印服务器等。

    2、trunk: 主要用在连接其它交换机,以便在线路上承载多个vlan。

    3、multi: 在一个线路中承载多个vlan,但不像trunk,它不对承载的数据打标签。主要用于接入支持多vlan的服务器或者一些网络分析设备。现在基本不使用此类接口,在cisco的网络设备中,也基本不支持此类接口了。

    4、dot1q-tunnel: 用在Q-in-Q隧道配置中。

    什么是链路类型?

    vlan的链路类型可以分为接入链路和干道链路。

    1、接入链路(access link)指的交换机到用户设备的链路,即是接入到户,可以理解为由交换机向用户的链路。由于大多数电脑不能发送带vlan tag的帧,所以这段链路可以理解为不带vlan tag的链路。

    2、干道链路(trunk link)指的交换机到上层设备如路由器的链路,可以理解为向广域网走的链路。这段链路由于要靠vlan来区分用户或者服务,所以一般都带有vlan tag。

    什么是端口类型?

    端口类型在以前主要分为两种,基本上用的也是access和trunk这两种端口。

    1、access端口:它是交换机上用来连接用户电脑的一种端口,只用于接入链路。例如:当一个端口属于vlan 10时,那么带着vlan 10的数据帧会被发送到交换机这个端口上,当这个数据帧通过这个端口时,vlan 10 tag 将会被剥掉,到达用户电脑时,就是一个以太网的帧。而当用户电脑发送一个以太网的帧时,通过这个端口向上走,那么这个端口就会给这个帧加上一个vlan 10 tag。而其他vlan tag的帧则不能从这个端口上下发到电脑上。

    2、trunk端口:这个端口是交换机之间或者交换机和上层设备之间的通信端口,用于干道链路。一个trunk端口可以拥有一个主vlan和多个副vlan,这个概念可以举个例子来理解:例如:当一个trunk端口有主vlan 10 和多个副vlan11、12、30时,带有vlan 30的数据帧可以通过这个端口,通过时vlan 30不被剥掉;当带有vlan 10的数据帧通过这个端口时也可以通过。如果一个不带vlan 的数据帧通过,那么将会被这个端口打上vlan 10 tag。这种端口的存在就是为了多个vlan的跨越交换机进行传递。

    也可以看出,这两种链路方式恰好对应两种端口方式,理解起来也不算困难。原理理解了,当看到交换机时,配置几遍就完全明白了。

    access和truck 主要是区分VLAN中交换机的端口类型

    truck端口为与其它交换机端口相连的VLAN汇聚口,access端口为交换机与VLAN域中主机相连的端口。

    trunk一般是打tag标记的,一般只允许打了该tag标记的vlan 通过,所以该端口可以允许多个打tag标记的vlan 通过,而access端口一般是untag不打标记的端口,而且一个access vlan端口只允许一个access vlan通过。

    access,trunk,hybid是三种端口属性;

    具有access性质的端口只能属于一个vlan,且该端口不打tag;

    具有trunk性质的端口可以属于多个vlan,且该端口都是打tag的;

    具有hybid性质的端口可以属于多个vlan,至于该端口在vlan中是否打tag由用户根据具体情况而定;

    交换机三种端口模式Access、Hybrid和Trunk的理解

    端口有三种模式:access,hybrid,trunk。access性质的端口只能属于一个vlan,且该端口不打tag,trunk可以属于多个vlan,可以接收和发送多个vlan的报文,一般用于交换机之间的连接;hybrid也可以属于多个vlan,可以接收和发送多个vlan的报文,可以用于交换机之间的连接也可以用于交换机和用户计算机之间的连接。trunk和hybrid的区别主要是,hybrid端口可以允许多个vlan的报文不打标签,而 trunk端口只允许缺省vlan的报文不打标签,同一个交换机上不能hybrid和trunk并存。

    最后至于交换机这个端口如何如何配置,这里以华为举个例子。

    将端口加入到vlan中:

    [Quidway] interface GigabitEthernet2/0/1 (10G光口)

    [Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式

    [Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100

    [Quidway- GigabitEthernet2/0/1] quit 回到配置视图返回搜狐,查看更多

    责任编辑:

    展开全文
  • 很多人朋友多次问到华为交换机的配置,确实用的比较多,上次我们有单独提到h3c交换机的配置,今天我们来了解下华为交换机的配置,以及以太网的三种链路方式。为了让大家更加清楚,每行代码都有解释。一、华为交换机...

    很多人朋友多次问到华为交换机的配置,确实用的比较多,上次我们有单独提到h3c交换机的配置,今天我们来了解下华为交换机的配置,以及以太网的三种链路方式。

    为了让大家更加清楚,每行代码都有解释。

    一、华为交换机的基本配置

    1、创建vlan:  //用户视图,也就是在Quidway模式下运行命令。system-view   //进入配置视图 [Quidway] vlan 10    //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图 [Quidway-vlan10] quit   //回到配置视图 [Quidway] vlan 100 //创建vlan 100,并进入vlan100配置视图,如果vlan10存在就直接进入vlan100配置视图

    [Quidway-vlan100] quit //回到配置视图

    2、将端口加入到vlan中:[Quidway] interface GigabitEthernet2/0/1    (10G光口) [Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式 [Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100 [Quidway- GigabitEthernet2/0/1] quit  回到配置视图

    [Quidway] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口配置视图中。0代表1号口 [Quidway- GigabitEthernet1/0/0] port link-type access //定义端口传输模式 [Quidway- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中 [Quidway- GigabitEthernet2/0/1] quit 3、将多个端口加入到VLAN中

    system-view [Quidway]vlan 10 [Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29   //将0到29号口加入到vlan10中 [Quidway-vlan10]quit华为下的这个命令自己现在不知道,找了下答案也没有结果。

    4、交换机配置IP地址

    [Quidway] interface Vlanif100  // 进入vlan100接口视图与vlan 100命令进入的地方不同 [Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定义vlan100管理IP三层 交换网关路由 [Quidway-Vlanif100] quit   返回视图[Quidway] interface Vlanif10 // 进入vlan10接口视图与vlan 10命令进入的地方不同 [Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定义vlan10管理IP三层交换网关路由

    [Quidway-Vlanif10] quit

    配置默认网关:

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默认网关。

    5、 交换机保存设置和重置命令

    save //保存配置信息 reset saved-configuration /重置交换机的配置 reboot //重新启动交换机

    6、交换机常用的显示命令

    用户视图模式下:display current-configuration //显示现在交换机正在运行的配置明细 display device //显示S9303各设备状态 display interface ?//显示个端口状态,用?可以查看后边跟的选项 display version //查看交换机固件版本信息 display vlan ?// 查看vlan的配置信息

    7、恢复交换机出厂设置

    reset saved-configuration /重置交换机的配置

    二、基于端口的vlan划分方法

    这里面为了方便大家理解,直接用实例讲解更清楚。

    1、组网需求如图1所示,某企业的交换机连接有很多用户,且相同业务用户通过不同的设备接入企业网络。为了通信的安全性,也为了避免广播报文泛滥,企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。

    可以在交换机上配置基于端口划分VLAN,把业务相同的用户连接的端口划分到同一VLAN。

    也就是不同VLAN的用户不能直接进行二层通信,同一VLAN内的用户可以直接互相通信。

    2、配置步骤

    步骤1 在SwitchA创建VLAN2和VLAN3,并将连接用户的端口分别加入VLAN。SwitchB配置与SwitchA类似,不再赘述。

    [Quidway] system-view          //进入配置视图[Quidway] sysname SwitchA   //给交换机命名[SwitchA] vlan batch 2 3          //同时创建vlan2与vlan3[SwitchA] interface ethernet 0/0/1   //进入端口0/0/1[SwitchA-Ethernet0/0/1] port link-type access   //设置端口模式为access[SwitchA-Ethernet0/0/1] port default vlan 2      //将端口加入vlan2中[SwitchA-Ethernet0/0/1] quit   //退出[SwitchA] interface ethernet 0/0/2   //进入端口0/0/2[SwitchA-Ethernet0/0/2] port link-type access  //端口模式为access[SwitchA-Ethernet0/0/2] port default vlan 3    //将端口加入vlan3中[SwitchA-Ethernet0/0/2] quit   //退出

    步骤2 配置SwitchA上与SwitchB连接的端口类型及通过的VLAN。SwitchB配置与SwitchA类似,不再赘述。

    [SwitchA] interface ethernet 0/0/3//进入端口0/0/3[SwitchA-Ethernet0/0/3] port link-type trunk//设置端口模式为trunk[SwitchA-Ethernet0/0/3] port trunk allow-pass vlan 2 3//trunk口允许通过vlan2与vlan3的数据包

    步骤3 验证配置结果将User1和User2配置在一个网段,比如192.168.100.0/24;将User3和User4配置在一个网段,比如192.168.200.0/24。

    User1和User2能够互相ping通,但是均不能ping通User3和User4。User3和User4能够互相ping通,但是均不能ping通User1和User2。

    三、以太网的3种链接类型

    以太网的三种链接类型:

    以太网端口有 3种链路类型:access、trunk、hybird

    Access类型端口:只能属于1个VLAN,一般用于连接计算机端口;

    Trunk类型端口:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,

    一般用于交换机与交换机相关的接口。

    Hybrid类型端口:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,

    可以用于交换机的间连接也可以用于连接用户计算机。

    什么是链路类型?vlan的链路类型可以分为接入链路和干道链路。1、接入链路(access link)指的交换机到用户设备的链路,即是接入到户,可以理解为由交换机向用户的链路。由于大多数电脑不能发送带vlan tag的帧,所以这段链路可以理解为不带vlan tag的链路。2、干道链路(trunk link)指的交换机到上层设备如路由器的链路,可以理解为向广域网走的链路。这段链路由于要靠vlan来区分用户或者服务,所以一般都带有vlan tag。

    什么是端口类型?端口类型在以前主要分为两种,基本上用的也是access和trunk这两种端口。1、access端口:它是交换机上用来连接用户电脑的一种端口,只用于接入链路。例如:当一个端口属于vlan 10时,那么带着vlan 10的数据帧会被发送到交换机这个端口上,当这个数据帧通过这个端口时,vlan 10 tag 将会被剥掉,到达用户电脑时,就是一个以太网的帧。而当用户电脑发送一个以太网的帧时,通过这个端口向上走,那么这个端口就会给这个帧加上一个vlan 10 tag。而其他vlan tag的帧则不能从这个端口上下发到电脑上。

    2、trunk端口:这个端口是交换机之间或者交换机和上层设备之间的通信端口,用于干道链路。一个trunk端口可以拥有一个主vlan和多个副vlan,这个概念可以举个例子来理解:例如:当一个trunk端口有主vlan 10 和多个副vlan11、12、30时,带有vlan 30的数据帧可以通过这个端口,通过时vlan 30不被剥掉;当带有vlan 10的数据帧通过这个端口时也可以通过。如果一个不带vlan 的数据帧通过,那么将会被这个端口打上vlan 10 tag。这种端口的存在就是为了多个vlan的跨越交换机进行传递。

    也可以看出,这两种链路方式恰好对应两种端口方式,理解起来也不算困难。原理理解了,当看到交换机时,配置几遍就完全明白了。

    access和truck 主要是区分VLAN中交换机的端口类型truck端口为与其它交换机端口相连的VLAN汇聚口,access端口为交换机与VLAN域中主机相连的端口。trunk一般是打tag标记的,一般只允许打了该tag标记的vlan 通过,所以该端口可以允许多个打tag标记的vlan 通过,而access端口一般是untag不打标记的端口,而且一个access vlan端口只允许一个access vlan通过。

    access,trunk,hybid是三种端口属性;具有access性质的端口只能属于一个vlan,且该端口不打tag;具有trunk性质的端口可以属于多个vlan,且该端口都是打tag的;具有hybid性质的端口可以属于多个vlan,至于该端口在vlan中是否打tag由用户根据具体情况而定;

    交换机三种端口模式Access、Hybrid和Trunk的理解端口有三种模式:access,hybrid,trunk。access性质的端口只能属于一个vlan,且该端口不打tag,trunk可以属于多个vlan,可以接收和发送多个vlan的报文,一般用于交换机之间的连接;hybrid也可以属于多个vlan,可以接收和发送多个vlan的报文,可以用于交换机之间的连接也可以用于交换机和用户计算机之间的连接。trunk和hybrid的区别主要是,hybrid端口可以允许多个vlan的报文不打标签,而 trunk端口只允许缺省vlan的报文不打标签,同一个交换机上不能hybrid和trunk并存。

    最后至于交换机这个端口如何如何配置,这里以华为举个例子。

    将端口加入到vlan中:

    [Quidway] interface GigabitEthernet2/0/1    (10G光口)[Quidway- GigabitEthernet2/0/1] port link-type access  //定义端口传输模式[Quidway- GigabitEthernet2/0/1] port default vlan 100  //将端口加入vlan100[Quidway- GigabitEthernet2/0/1] quit回到配置视图

    展开全文
  • 华为ENSP VLAN配置Access接口实验

    千次阅读 2021-02-07 09:59:01
    Ethernet0/0/2]port default vlan 30 [S2-Ethernet0/0/2]quit **因为华为默认端口不是Access,所以需要手动配置** 7:再次查看VLAN 信息 [S1]display vlan The total number of vlans is : 3 ----------------------...

    原理概述

    早期的局域网是基于总线型拓扑的。总线型拓扑是由一根单电缆连接着所有主机,这种局域网技术存在冲突域问题,所有用户都在一个冲突域里,那么同一时间内只有一台主机能发送信息,从任意设备发出的消息都会被其他主机接收到,用户可能收到一大堆不需要的报文,无法控制信息的安全。
    为了避免冲突域,同时可以拓展更多的计算机,可以在局域网使用二层交换机。交换机可以有效隔离冲突域,但是所有计算机都在同一个广播域,都能接收到所有报文。广播域和信息安全问题仍然存在,这才诞生了VLAN,可以将物理的LAN划分为多个广播域。这样,广播报文就被限制在一个VLAN里,VLAN 因此得名虚拟局域网。

    三种接口

    本次实验用的是Access接口,Access接口是交换机连接主机的接口。当Access接口从主机收到一个不带VLAN标签的数据帧时,会给该数据帧加上与PVID(PVID不配置默认为VLAN 1)一致的VLAN标签。当Access接口要发送一个带Vlan标签的数据帧给主机时,首先检查该数据帧的 Vlan ID 是否与自己的PVID相同,相同,则发,不同,则丢。

    实验拓扑

    在这里插入图片描述

    实验步骤

    1:配置IP略 :子网掩码统一255.255.255.0
    2:检查各主机间的连通性略(ping命令)
    3:在S1上创建VLAN10 VLAN20

    [S1]vlan 10
    [S1-vlan10]vlan 20
    

    4:在S2上创建VLAN30 VLAN40

    [S2]vlan 30
    [S2-vlan30]vlan 40
    

    5:用 display vlan 命令查看是否配置成功

    [S1]display vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/1(U)     Eth0/0/2(U)     Eth0/0/3(U)     Eth0/0/4(U)     
                    Eth0/0/5(D)     Eth0/0/6(D)     Eth0/0/7(D)     Eth0/0/8(D)     
                    Eth0/0/9(D)     Eth0/0/10(D)    Eth0/0/11(D)    Eth0/0/12(D)    
                    Eth0/0/13(D)    Eth0/0/14(D)    Eth0/0/15(D)    Eth0/0/16(D)    
                    Eth0/0/17(D)    Eth0/0/18(D)    Eth0/0/19(D)    Eth0/0/20(D)    
                    Eth0/0/21(D)    Eth0/0/22(D)    GE0/0/1(D)      GE0/0/2(D)      
    
    10   common  
    20   common  
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010                         
    20   enable  default       enable  disable    VLAN 0020      
    

    6:配置Access接口

    [S1]interface Ethernet 0/0/1             ·进入端口·   	
    [S1-Ethernet0/0/1]port link-type access  ·修改端口类型·
    [S1-Ethernet0/0/1]port default vlan 10   ·划分·
    [S1-Ethernet0/0/1]quit
    [S1]interface Ethernet 0/0/2
    [S1-Ethernet0/0/2]port link-type access 
    [S1-Ethernet0/0/2]port default vlan 10
    [S1-Ethernet0/0/2]quit
    [S1]interface Ethernet0/0/3
    [S1-Ethernet0/0/3]port link-type access 
    [S1-Ethernet0/0/3]port default vlan 20
    **因为华为默认端口不是Access,所以需要手动配置**
    
    ```c
    [S2]interface Ethernet 0/0/3
    [S2-Ethernet0/0/3]port link-type access 
    [S2-Ethernet0/0/3]port default vlan 40
    [S2-Ethernet0/0/3]quit
    [S2]interface Ethernet 0/0/2	
    [S2-Ethernet0/0/2]port link-type access 
    [S2-Ethernet0/0/2]port default vlan 30
    [S2-Ethernet0/0/2]quit
    **因为华为默认端口不是Access,所以需要手动配置**
    

    7:再次查看VLAN 信息

    [S1]display vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/4(U)     Eth0/0/5(D)     Eth0/0/6(D)     Eth0/0/7(D)     
                    Eth0/0/8(D)     Eth0/0/9(D)     Eth0/0/10(D)    Eth0/0/11(D)    
                    Eth0/0/12(D)    Eth0/0/13(D)    Eth0/0/14(D)    Eth0/0/15(D)    
                    Eth0/0/16(D)    Eth0/0/17(D)    Eth0/0/18(D)    Eth0/0/19(D)    
                    Eth0/0/20(D)    Eth0/0/21(D)    Eth0/0/22(D)    GE0/0/1(D)      
                    GE0/0/2(D)                                                      
    
    10   common  UT:Eth0/0/1(U)     Eth0/0/2(U)    ·VLAN10已经配置完成·                                 
    
    20   common  UT:Eth0/0/3(U)                    ·VLAN20已经配置完成·                                
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010                         
    20   enable  default       enable  disable    VLAN 0020           
    

    8:检测各VLAN连通性
    PC-1 ping PC-2 能

    PC>ping 10.1.1.2
    
    Ping 10.1.1.2: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.2: bytes=32 seq=1 ttl=128 time=47 ms
    From 10.1.1.2: bytes=32 seq=2 ttl=128 time=47 ms
    From 10.1.1.2: bytes=32 seq=3 ttl=128 time=63 ms
    From 10.1.1.2: bytes=32 seq=4 ttl=128 time=47 ms
    From 10.1.1.2: bytes=32 seq=5 ttl=128 time=31 ms
    
    --- 10.1.1.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/47/63 ms
    
    

    PC-1 ping PC-3 不能

    PC>ping 10.1.1.3
    
    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    
    --- 10.1.1.3 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    

    新人博主,资历有限,如果有哪些不足之处请不吝赐教。

    展开全文
  • 华为交换机基本配置命令

    千次阅读 2020-12-24 08:23:32
    [Huawei]intg0/0/1[Huawei]portlink-typeaccess(注:接口类型access,hybrid、trunk)[Huawei]portdefaultvlan10批量端口放入VLAN[Huawei]port-group1[Huawei-port-group-1]group-memberethernetG0/0/1...

    [Huawei]int g0/0/1

    [Huawei]port link-type access

    (注:接口类型

    access

    hybrid

    trunk

    )

    [Huawei]port default vlan 10

    批量端口放入

    VLAN

    [Huawei]port-group 1

    [Huawei-port-group-1]group-member ethernet G0/0/1 to ethernet G0/0/20

    [Huawei-port-group-1]port hybrid untagged vlan 3

    删除

    group

    (组)

    vlan 200

    内的

    15

    端口

    [Huawei]int g0/0/15

    [Huawei-GigabitEthernet0/0/15]undo port hybrid untagged vlan 200

    通过

    group

    端口限速设置

    [Huawei]

    Port-group 2

    [Huawei]

    group-member g0/0/2 to g0/0/23

    展开全文
  • 华为交换机的基本配置1、创建vlan: //用户视图,也就是在Quidway模式下运行命令。system-view //进入配置视图[Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图...
  • 华为交换机怎么配置Trunk接口实现通信?交换机不配置置Trunk接口VLAN之间的数据是不能互通的,Trunk接口能收到所有VLAN的广播包信息,但是怎么配置Trunk接口?请看下文详细介绍
  • 交换机-access端口配置

    万次阅读 2018-06-08 16:13:35
    access端口介绍: 发送(从交换机内部往外发送):带有vlantag:删除tag后,发送不带vlantag:不可能出现(默认valn1) 接收:带有vlantag:若该tag等于该access端口的pvid,则可以接...
  • 实验原理 冲突域:总线型网络所有的主机处于一个冲突域,同一时间...access,是交换机上用来连接用户主机的接口,当access接口从主机收到一个不带vlan标签的数据帧时,就会给该数据帧加上和pvid一致的标签,(pvid默认
  • 华为交换机批量配置端口

    千次阅读 2020-01-03 22:54:10
    acces类型 [Huawei]vlan 10 [Huawei]port-group group-member Ethernet 0/0/1 to Ethernet 0...[Huawei-port-group]port link-type access //端口类型 [Huawei-port-group]port default vlan 10 //将端口划分为vlan1...
  • 华为交换机配置常用命令

    千次阅读 2021-01-17 02:41:42
    华为交换机配置常用命令一、配置软件和硬件1、配置(Console)电缆连接配置电缆是一根8芯屏蔽电缆,一端是压接的RJ-45连接器,插入交换机的Console口里;另一端则同时带有一个DB-9(孔)和DB-25(孔)连接器2、配置软件及...
  • 华为交换机端口配置
  • 一、 广播域 广播是一种信息的传播方式...三种端口不设置默认VLAN时,默认VLAN值是1 华为交换机端口默认状态:hybrid pvid 1 untag 1 端口类型的配置需要进相应端口配置(接口视图) 5.dis port vlan:查看接口VLAN信息
  • 华为S2700交换机原来的trunk端口设置如下:interface Ethernet0/0/24port link-type trunkport trunk allow-pass vlan 1 to 4094ntdp enablendp enable现在想把trunk端口改为access端口,于是使用undo命令,却一直...
  • 目的:两个三层交换机下挂不同的vlan进行互通,所有端口都是access端口配置完成后10.86.3.50可以ping通所在设备的任意联网ipLSW4配置:display current-configuration#sysname Huawei#vlan batch 2 to 4#cluster ...
  • 华为交换机端口的批量配置命令

    千次阅读 2021-02-11 20:38:21
    华为交换机端口的批量配置命令如何在华为交换机上进行批量管理端口呢,例如同时将多个端口加入到一个vlan中,下面yjbys为大家介绍华为交换机批量管理端口的方法!欢迎参考学习!首先在S5700交换机上创建一个端口组...
  • 华为交换机基本配置命令详解

    千次阅读 2020-12-24 08:24:45
    1:配置登录用户,口令等 //用户直行模式提示符,用户视图system-view //进入配置视图[Quidway] //配置视图(配置密码后必须输入密码才可进入配置视图)[Quidway] sysname xxx //设置主机名成为xxx这里使用[Quidway] ...
  • 求助,华为交换机肿么屏蔽445端口acl number 3000 rule 1 deny tcp destination-port eq 445 rule 5 deny udp destination-port eq 445华为交换机接口怎么建不了接口组答:华为的不一样,华为配置做trunk的配置是...
  • 华为PTN905E配置指南 905E配置脚本-access模式 905E改光电
  • 华为交换机端口模式trunk⇌access互改

    千次阅读 2020-09-16 16:56:13
    华为交换机端口模式trunk⇌access互改 1.#access改为trunk# undo vlan 10 (假如端口加入vlan 10) port link-type trunk port trunk allow-pass vlan all 2.#trunk改为access# undo port trunk allow-pass vlan all...
  • 华为交换机端口hybird端口属性配置

    万次阅读 2018-06-02 13:32:08
    华为交换机的端口hybrid端口属性配置1 交换机端口链路类型介绍交换机以太网端口共有三种链路类型:Access、Trunk和Hybrid。l Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;l Trunk类型的端口可以...
  • 无论如何配置,就是不能将端口有trunk改为access 后面发现这样配置,就可以将端口更改: 用下面两条命令就可以更改端口类型 [Huawei-GigabitEthernet0/0/1]undo port trunk allow-pass vlan all //取消trunk...
  • 华为交换机S3700端口基本配置

    千次阅读 2020-06-03 17:41:53
    进入系统视图后 1.aaa 2.local-user admin password cipher admin@123 3.local-user admin service-type telnet 2.交换机配置端口access方法 进入系统视图后 ...2.port link-type access //配置端口a
  • 交换机根据连接对象不同的接口模式2.1 Access:2.2 Trunk:2.3 hybrid 1.Vlan好处/功能 ●划分广播域 ●管理方便 ●安全 1.1MAC地址表三要素: ●VlanID ●MAC地址 ●端口华为支持的VLAN数量是1-4094 vlan:虚拟...
  • 华为服务器查看配置

    2021-08-12 10:14:11
    华为服务器查看配置 内容精选换一换网站的访问与云服务器的网络配置端口通信、防火墙配置、安全组配置等多个环节相关联。任意一个环节出现问题,都会导致网站无法访问。本节操作介绍网站无法访问时的排查思路。...
  • 我们曾多次提到交换机的配置,有部分朋友反映有点深了,有些内容不懂,今天我们就从基础到深入来了解网络间如何才能互通,如何才能不通,以案例的方式来详细讲解,一文了解清楚vlan的使用与配置,方便后面应用于项目...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,353
精华内容 2,941
关键字:

华为access口配置