精华内容
下载资源
问答
  • 华为路由器B315s-936 B310死机亮红灯不开机修复工具和固件 等刷机工具附带刷机固件 此教程可以解决:1,只亮电源灯,2、亮红灯、3、救砖,4,解锁全网通、5、升级/降级固件、6、修复SN、7、Lan口问题,8,wifi问题...
  • 华为B315不开机修复工具和国外固件,B315s-22_UPDATE_21.313.03.00.983.BIN,B315s-936_UPDATE_21.318.01.00.1006.BIN
  • 简单的Python脚本,用于通过Web界面重启Huawei B618和B715 LTE路由器。 我的路由器偶尔会断开LTE连接(尽管仍在LAN接口上响应),而快速的解决方法是使用其Web界面重新启动设备。 暂时还可以,但是由于我正在休假,...
  • 华为B310as-22中文固件多个集合包含了 B310s-22 Update 21.300.07.00.00.bin等
  • 华为B310破解全网通所需工具和固件,还有华为B310/B315修复IMEI\SN\SSID\WIFI密码以及恢复出厂功能所用的工具。
  • 华为b310刷机

    2018-06-05 23:07:03
    华为b310刷机
  • 华为B310有各个定制版本,硬件都是一样的,只是固件不同,这里附上固件和刷机方法
  • 软件介绍: 华为B315修复工具,用于修复B315不开机等情况AdbWinApi.dllAdbWinUsbApi.dllbalong_usbdload.exeerase_parts.cmdfastboot.exeload_usbloader.cmdusblsafe_b315s.bin
  • 华为B593S-850解锁+说明

    2018-07-20 11:27:09
    华为B593S-850解锁+说明 4g路由器sim卡破解,注意:刷机完成后插入SIM卡,进入路由器管理,禁用pin。
  • 华为B310通用版固件

    2018-12-21 18:09:58
    B310 通用版固件
  • 华为B310有各个定制版本,硬件都是一样的,只是固件不同,这里附上固件和刷机方法
  • 华为B315s-936 快速入门

    2017-02-06 23:03:25
    华为B315s-936 快速入门
  • 华为b593s-850升级破解版
  • 化繁为简、实用、极致流畅省电! 官方正式发货版制作 EMUI3.0主题风格 来电闪光灯(领略高端机的风采) 一键锁屏 百分比电量开关
  • 华为4G路由器B593S-850解锁,解PIN卡锁,解多用户。以及培训使用说明书
  • ___________________________________________________________________  Rom下载:shuajizhijia....  更多华为B199刷机包下载:shuajizhijia.com/huawei/b199/  ______________________________________

      ___________________________________________________________________

      Rom下载:shuajizhijia.com/huawei/b199/5136/

      更多华为B199刷机包下载:shuajizhijia.com/huawei/b199/

      ___________________________________________________________________

      ROM介绍

      ROM说明:

      0.基于B190精简制作:

      1..更新EMUI2.0收音机;

      2.更新EMUI2.0文件管理器;

      3.更新EMUI2.0手电筒;

      4.已ROOT,内置RE管理器;

      5.更新EMUI2.0天气;

      6.更新EMUI2.0备忘录和2.0Email;

      7.更新EMUI2.0时钟,可关机闹钟;

      8.更新指路精灵,添加享看;

      9.更新EMUI2.0备份;

      10.更新EMUI2.0语音助手;

      11.更新EMUI2.0录音机;

      12.更新EMUI2.0短信;

      13.更新3C的DTS音效,在自带音乐中开启DTS效果后请打开设置》声音》DTS音效关闭再勾选;

      刷机说明:

      刷入方式为卡刷,推荐下载刷入C大4.19号recovery(网盘链接都有),开机情况下打开USB调试刷入此Recovey,刷机前把刷机包放入内存卡或者机身存储,进入recovery模式,先双清(清除数据/Cache分区),找到刷机包,安装,刷入完成后reboot即可

      华为B199第三方recovery下载地址:shuajizhijia.com/sjgj/2014/0425/5134.html

      

      

      


    展开全文
  • 当出现“Press Ctrl+B to enter Boot Menu...”打印信息时,按下组合键“Ctrl+B”并输入BootROM密码(缺省为“Admin@huawei.com”),进入BootROM主菜单。 步骤2:在BootROM主菜单下选择“Clear password for ...

    问题一交换机的缺省密码都是什么呢? 

    Ø登录设备时我们一定要知道当前是哪个版本,用什么方式登录的。版本不一样或者登录方式不一样缺省密码是有差别的。对于使用Telnet方式登录交换机,缺省情况下设备上没有配置Telnet用户,需要小伙伴们自己配置。有时候用Console口登录交换机是没有缺省密码值的。 

    版本

    缺省用户名

    缺省密码

    缺省级别(级)

    Console口/telnet登录(框式&盒式)

    V2R9C00之前版本 

     V2R9C00 - V2R10C00 admin admin@huawei.com 

    web登录(框式&盒式)

    V1R3C00

    admin

    admin

    0

    V1R5C01

    admin

    admin

    0

    V1R6C00

    admin

    admin

    0

    V1R6C05

    admin

    admin@huawei.com

    0

    V2R1C00

    admin

    admin

    0

    V2R2C00

    admin

    admin

    0

    V2R3C00 - V2R10C00

    admin

    admin@huawei.com

    0

    BootROM登录(框式&盒式)

    V1R3C00

    9300

    V1R5C01

    huawei

    V1R6C00

    框式:9300
      盒式:huawei

    V1R6C05

    Admin@huawei.com

    V2R1C00 - V2R10C00

    Admin@huawei.com

     

    问题二忘记密码了怎么办? 

    Ø如果小伙伴们没有更改交换机的缺省密码,密码忘记了瞅瞅上面的表格就轻松解决啦~

    Ø如果小伙伴们更改了缺省密码,还有就是木有缺省密码情况下,可以通过恢复密码的方式来解决,不过要注意不同登录方式下恢复密码的方法是不一样的哦,请允许小编我细细道来~~~~~~

     不同交换机的操作界面可能不同哦。

    1.恢复Console口登录密码

    方法一:通过Telnet登录交换机修改Console口密码。

    如果小伙伴们拥有Telnet账号,并且具有管理员权限,则可以通过Telnet登录到交换机后修改Console口密码,然后保存配置。

    步骤1:用Telnet账号登录交换机。

    步骤2:修改Console用户的密码。

    以修改为password认证,密码为“Huawei@123”为例。

    system-view
    [HUAWEI] user-interface console 0
    [HUAWEI-ui-console0] authentication-mode password
    [HUAWEI-ui-console0] set authentication password cipher Huawei@123
    [HUAWEI-ui-console0] return

    步骤3:用save命令保存配置,防止重启后配置丢失。

    方法二:通过 BootROM清除Console口密码登录后,修改Console口密码。

    //要是交换机是双主控,小伙伴们就需要在重启交换机之前将备主控板拔下,待按照下面的操作执行完后,将备主控板插上,再执行save操作保证主用主控板和备用主控板配置一致。

    交换机的BootROM提供了清除Console口密码的功能,可以在用户使用Console口登录的时候跳过密码检查。交换机启动后修改Console口密码,然后保存配置。

    步骤1:通过Console口连接交换机,然后重启交换机。当出现“Press Ctrl+B to enter Boot Menu...”打印信息时,按下组合键“Ctrl+B”并输入BootROM密码(缺省为“Admin@huawei.com”),进入BootROM主菜单。

    步骤2:在BootROM主菜单下选择“Clear password for console user”清除Console口登录密码。

    步骤3:根据交换机的提示,在BootROM主菜单下选择“Boot with default mode”启动设备。 //不可以凭自己的想象选择"Reboot"哦,否则此次清除密码将失效。

    步骤4:完成系统启动后,通过Console口登录时不需要认证,登录后配置Console口密码,以修改为password认证,并修改密码为“Huawei@123”为例。

    system-view
    [HUAWEI] user-interface console 0
    [HUAWEI-ui-console0] authentication-mode password
    [HUAWEI-ui-console0] set authentication password cipher Huawei@123
    [HUAWEI-ui-console0] return

    步骤5:用save命令保存配置,防止重启后配置丢失。

    2.恢复Telnet登录密码

    telnet登录密码丢失,可以通过其他方式(例如Console口)登录交换机后重新进行配置。

    步骤1通过其他方式(例如Console)登录交换机。

    步骤2修改用户密码。

    以针对VTY0~4配置AAA验证方式,原用户名为“huawei”,密码配置为“Huawei@123”为例。

    system-view
    [HUAWEI] user-interface vty 0 4
    [HUAWEI-ui-vty0-4] authentication-mode aaa
    [HUAWEI-ui-vty0-4] quit
    
    [HUAWEI] aaa
    [HUAWEI-aaa] local-user huawei password irreversible-cipher Huawei@123
    [HUAWEI-aaa] local-user huawei service-type telnet
    [HUAWEI-aaa] local-user huawei privilege level 3

    3.恢复Web登录密码

    Web登录密码丢失,可以通过其他方式(例如Console口)登录交换机后重新进行配置。

    步骤1通过其他方式(例如Console)登录交换机。

    步骤2修改用户密码。

    以使用AAA认证方式,用户名为“huawei”,修改后的密码为“Huawei@123”为例。

    system-view
    [HUAWEI] aaa
    [HUAWEI-aaa] local-user huawei password irreversible-cipher Huawei@123
    [HUAWEI-aaa] local-user huawei service-type http
    [HUAWEI-aaa] local-user huawei privilege level 3

    4.恢复BootROM登录密码

    通过Console口登录交换机重置BootROM密码。

    步骤1:通过Console口登录交换机。

    步骤2:在任意视图下使用命令reset boot password恢复BootROM密码为缺省密码(缺省为Admin@huawei.com)。

    步骤3在用户视图下使用命令reboot重启交换机。

    步骤4 当重启过程中出现“Press Ctrl+B to enter Boot Menu...”打印信息时,按组合键“Ctrl+B”,输入缺省密码后进入BootROM主菜单。

    步骤5在BootROM主菜单下选择“Modify BootROM password”并按照提示修改密码。

    展开全文
  • B315S-936.rar

    2020-04-08 13:17:04
    华为B315S-936固件两个,第一个B315s-936_UPDATE_21.329.01.01.1394.BIN 第二个B315s-936_UPDATE_21.327.01.00.1394
  • 华为光猫shell命令补全文件
  • 华为路由器配置命令 <Huaiwei>system-view 进入系统视图模式 [Huaiwei]display interfaces 显示接口信息 [Huaiwei]display ip route 显示路由 [Huaiwei]link-protocol hdlc 绑定HDLC [Huaiwe...

                                    华为路由器配置命令

     

    <Huaiwei>system-view   进入系统视图模式
    [Huaiwei]display interfaces  显示接口信息
    [Huaiwei]display ip route     显示路由
    [Huaiwei]link-protocol hdlc    绑定HDLC
    [Huaiwei]ip route-static {interfacenumber|nexthop}[value][reject|blackhole]
    [Huaiwei]ip route-static 202.1.0.0 255.255.0.0 210.0.0.2
    [Huaiwei]ip route-static 202.1.0.0 Serial2
    [Huaiwei]rip                   设置动态路由
    [Huaiwei]rip work              设置工作允许
    [Huaiwei]rip input             设置入口允许
    [Huaiwei]rip ouput             设置出口允许
    [Huaiwei-rip]network 10.0.0.0   设置路由交换网络
    [Huaiwei-rip]network all         设置与所有网络交换
    [Huaiwei-rip]peer ip-address     
    [Huaiwei-rip]summary              路由汇聚
    [Huaiwei-rip]rip version 1        设置工作在版本1
    [Huaiwei-rip]rip version 2 multicast    设置版本2,组播方式
    [Huaiwei-Ethernet0]rip split-horizon     水平分隔
    [Huaiwei]route id A.B.C.D               配置路由器的ID
    [Huaiwei]ospf enable                    启动OSPF协议
    [Huaiwei-ospf]import-route direct       引入直联路由
    [Huaiwei-Serial0]ospf enable area       配置OSPF区域

    展开全文
  • 华为光猫ONT使能工具...补全SHELL,,ONT组播版本配置工具.
  • 华为 跨域虚拟专用网络-OptionB方案

    千次阅读 多人点赞 2021-01-22 11:23:05
    ——颜元 欢迎访问我的易百纳技术社区文章《华为 跨域VP#-OptionB方案》 https://www.ebaina.com/articles/140000005426 好了这期就到这里了,如果你喜欢这篇文章的话,请点赞评论分享收藏,如果你还能点击关注,那...

    哈喽,大家好!我是艺博东 ,是一个思科出身、专注于华为的网工;好了,话不多说,我们直接进入正题。

    由于特殊原因,所以把“N”字母替换为“#”符号。

    如果有看不懂的地方或者想更直观的阅读,建议去我的公众号里查看。公众号:艺博东

    一、拓扑

    在这里插入图片描述

    二、配置与分析

    (1)AS内运行IGP,互通
    (2)把AS的LSP建立起来
    (3)配置AS内的MP-IBGP架构/RR
    (4)ASBR之间的MP-EBGP邻居关系,互联接口启用MPLS
    (5)MPLS VP#业务接入

    1.底层配置

    AR1

    [Huawei]sysname AR1
    [AR1]int g0/0/0
    [AR1-GigabitEthernet0/0/0]ip address 10.1.13.1 24
    [AR1-GigabitEthernet0/0/0]int l0
    [AR1-LoopBack0]ip address 1.1.1.1 32
    

    AR2

    [Huawei]sysname AR2
    [AR2]int g0/0/0
    [AR2-GigabitEthernet0/0/0]ip address 10.1.23.2 24
    [AR2-GigabitEthernet0/0/0]int l0
    [AR2-LoopBack0]ip address 2.2.2.2 32
    

    AR3

    [Huawei]sysname AR3
    [AR3]int g0/0/0	
    [AR3-GigabitEthernet0/0/0]ip address 10.1.13.3 24
    [AR3-GigabitEthernet0/0/0]int g0/0/1
    [AR3-GigabitEthernet0/0/1]ip address 10.1.23.3 24
    [AR3-GigabitEthernet0/0/1]int g0/0/2	
    [AR3-GigabitEthernet0/0/2]ip address 10.1.34.3 24
    [AR3-GigabitEthernet0/0/2]int l0
    [AR3-LoopBack0]ip address  3.3.3.3 32
    [AR3-LoopBack0]q
    [AR3]rip 
    [AR3-rip-1]v 2
    [AR3-rip-1]network 10.0.0.0
    [AR3-rip-1]network 3.0.0.0
    

    AR4

    [Huawei]sysname AR4
    [AR4]int g0/0/0
    [AR4-GigabitEthernet0/0/0]ip address 10.1.34.4 24
    [AR4-GigabitEthernet0/0/0]int g0/0/1
    [AR4-GigabitEthernet0/0/1]ip address 10.1.45.4 24
    [AR4-GigabitEthernet0/0/1]int l0
    [AR4-LoopBack0]ip address 4.4.4.4 32
    [AR4-LoopBack0]q
    [AR4]rip 
    [AR4-rip-1]v 2
    [AR4-rip-1]network 10.0.0.0 
    [AR4-rip-1]network 4.0.0.0
    

    AR5

    [Huawei]sysname AR5
    [AR5]int g0/0/0
    [AR5-GigabitEthernet0/0/0]ip address 10.1.45.5 24
    [AR5-GigabitEthernet0/0/0]int g0/0/1
    [AR5-GigabitEthernet0/0/1]ip address 10.1.56.5 24
    [AR5-GigabitEthernet0/0/1]int l0
    [AR5-LoopBack0]ip address 5.5.5.5 32
    [AR5-LoopBack0]q
    [AR5]rip
    [AR5-rip-1]v 2
    [AR5-rip-1]undo summary 
    [AR5-rip-1]network 10.0.0.0
    [AR5-rip-1]network 5.0.0.0
    [AR5-rip-1]q
    [AR5]int g0/0/1
    [AR5-GigabitEthernet0/0/1]undo rip output 
    [AR5-GigabitEthernet0/0/1]undo rip input 
    

    AR6、AR7、AR8、AR9、AR10底层配置类似

    2.MPLS

    AR3

    [AR3]mpls lsr-id 3.3.3.3
    [AR3]mpls
    [AR3-mpls]mpls ldp
    [AR3-mpls-ldp]int g0/0/2
    [AR3-GigabitEthernet0/0/2]mpls
    [AR3-GigabitEthernet0/0/2]mpls ldp
    

    AR4

    [AR4]mpls lsr-id 4.4.4.4
    [AR4]mpls 
    [AR4-mpls]mpls ldp
    [AR4-mpls-ldp]int g0/0/0
    [AR4-GigabitEthernet0/0/0]mpls 
    [AR4-GigabitEthernet0/0/0]mpls ldp
    [AR4-GigabitEthernet0/0/0]int g0/0/1
    [AR4-GigabitEthernet0/0/1]mpls 
    [AR4-GigabitEthernet0/0/1]mpls ldp
    

    AR5

    [AR5]mpls lsr-id 5.5.5.5
    [AR5]mpls 
    [AR5-mpls]mpls ldp
    [AR5-mpls-ldp]int g0/0/0
    [AR5-GigabitEthernet0/0/0]mpls 
    [AR5-GigabitEthernet0/0/0]mpls ldp
    [AR5-GigabitEthernet0/0/0]int g0/0/1
    [AR5-GigabitEthernet0/0/1]mpls 
    

    [AR5]dis mpls lsp
    在这里插入图片描述

    3.MP-IBGP

    AR4( RR)

    [AR4]bgp 10
    [AR4-bgp]peer  3.3.3.3 as 10
    [AR4-bgp]peer 3.3.3.3 connect-interface LoopBack  0
    [AR4-bgp]peer 5.5.5.5 as 10
    [AR4-bgp]peer 5.5.5.5 connect-interface LoopBack  0
    [AR4-bgp]ipv4-family vpnv4
    [AR4-bgp-af-vpnv4]peer 3.3.3.3 enable 
    [AR4-bgp-af-vpnv4]peer 3.3.3.3 reflect-client  
    [AR4-bgp-af-vpnv4]peer 5.5.5.5 enable  
    [AR4-bgp-af-vpnv4]peer 5.5.5.5 reflect-client  
    [AR4-bgp-af-vpnv4]undo policy vpn-target 
    

    AR5

    [AR5]bgp 10
    [AR5-bgp]peer 4.4.4.4 as 10
    [AR5-bgp]peer 4.4.4.4 connect-interface LoopBack 0
    [AR5-bgp]ipv4-family vpnv4
    [AR5-bgp-af-vpnv4]peer 4.4.4.4 enable 
    

    [AR4-rip-1]dis bgp peer
    在这里插入图片描述

    AR6、AR7、AR8、AR9、AR10的MP-IBGP、MPLS配置类似

    4.MP-EBGP

    AR5

    [AR5]bgp 10	
    [AR5-bgp]peer 10.1.56.6 as 20
    [AR5-bgp]ipv4-family vpnv4
    [AR5-bgp-af-vpnv4]peer 10.1.56.6 enable 
    [AR5-bgp-af-vpnv4]undo policy vpn-target 
    

    AR6

    [AR6]bgp 20
    [AR6-bgp]peer 10.1.56.5 as-number 10	
    [AR6-bgp]ipv4-family vpnv4
    [AR6-bgp-af-vpnv4]peer 10.1.56.5 enable 
    [AR6-bgp-af-vpnv4]undo policy vpn-target 
    

    [AR6]dis bgp peer
    在这里插入图片描述

    5.MPLS VP#业务接入

    配置号公网,然后是公司B访问公司D;

    AR3

    [AR3]ip vpn-instance ybd2
    [AR3-vpn-instance-ybd2]route-distinguisher 10:1
    [AR3-vpn-instance-ybd2-af-ipv4]vpn-target 10:1 both 
    [AR3-vpn-instance-ybd2-af-ipv4]int g0/0/1
    [AR3-GigabitEthernet0/0/1]ip binding vpn-instance ybd2
    [AR3-GigabitEthernet0/0/1]ip address 10.1.23.3 24
    [AR3-GigabitEthernet0/0/1]bgp 10	
    [AR3-bgp]peer 10.1.23.2 as 1
    [AR3-bgp]ipv4-family vpn-instance ybd2
    [AR3-bgp-ybd2]peer 10.1.23.2 as 1
    [AR3-bgp-ybd2]peer 10.1.23.2 substitute-as //做AS号的伪装
    

    AR2

    [AR2]bgp 1
    [AR2-bgp]peer 10.1.23.3 as 10
    [AR2-bgp]network 2.2.2.2 32
    

    [AR3-bgp]dis bgp vp#v4 all peer
    在这里插入图片描述
    [AR3]dis bgp vp#v4 all routing-table
    在这里插入图片描述
    AR8

    [AR8]ip vpn-instance ybd10
    [AR8-vpn-instance-ybd10]route-distinguisher 10:1
    [AR8-vpn-instance-ybd10-af-ipv4]vpn-target 10:1 both 
    [AR8-vpn-instance-ybd10-af-ipv4]int g0/0/2
    [AR8-GigabitEthernet0/0/2]ip binding vpn-instance ybd10
    [AR8-GigabitEthernet0/0/2]ip address 10.1.81.8 24
    [AR8-GigabitEthernet0/0/2]bgp 20
    [AR8-bgp]ipv4-family vpn-instance ybd10
    [AR8-bgp-ybd10]peer 10.1.81.10 as 1
    [AR8-bgp-ybd10]peer 10.1.81.10 substitute-as 
    

    AR10]

    [AR10]bgp 1
    [AR10-bgp]peer 10.1.81.8 as 20
    [AR10-bgp]network 10.10.10.10 32
    

    [AR10]dis ip routing-table
    在这里插入图片描述

    6.MPLS VP#业务接入

    公司A访问公司C;

    AR3

    [AR3]ip vpn-instance ybd1
    [AR3-vpn-instance-ybd1]route-distinguisher 20:1 
    [AR3-vpn-instance-ybd1-af-ipv4]vpn-target 20:1 both 
    [AR3-vpn-instance-ybd1-af-ipv4]int g0/0/0
    [AR3-GigabitEthernet0/0/0]ip binding vpn-instance ybd1
    [AR3-GigabitEthernet0/0/0]ip address 10.1.13.3 24
    [AR3-GigabitEthernet0/0/0]q
    [AR3]ospf 1 vpn-instance ybd1
    [AR3-ospf-1]a 0
    [AR3-ospf-1-area-0.0.0.0]network 10.1.13.3 0.0.0.0
    [AR3-ospf-1-area-0.0.0.0]q
    [AR3-ospf-1]import-route bgp
    [AR3-ospf-1]bgp 10
    [AR3-bgp]ip	
    [AR3-bgp]ipv4-family vpn-instance ybd1
    [AR3-bgp-ybd1]import-route ospf 1
    

    AR1

    [AR1]ospf 1 router-id  1.1.1.1
    [AR1-ospf-1]a 0
    [AR1-ospf-1-area-0.0.0.0]network 10.1.13.1 0.0.0.0
    [AR1-ospf-1-area-0.0.0.0]net 1.1.1.1 0.0.0.0
    

    AR8

    [AR8]ip vpn-instance ybd9
    [AR8-vpn-instance-ybd9]route-distinguisher 20:1
    [AR8-vpn-instance-ybd9-af-ipv4]vpn-target 20:1 both 
    [AR8-vpn-instance-ybd9-af-ipv4]int g0/0/1
    [AR8-GigabitEthernet0/0/1]ip binding vpn-instance ybd9	
    [AR8-GigabitEthernet0/0/1]ip address 10.1.89.8 24
    [AR8-GigabitEthernet0/0/1]q
    [AR8]isis 1 vpn-instance ybd9
    [AR8-isis-1]import-route bgp
    [AR8-isis-1]network-entity 12.0001.0000.0000.0008.00
    [AR8-isis-1]is-level level-2
    [AR8-isis-1]int g0/0/1
    [AR8-GigabitEthernet0/0/1]isis enable 1
    [AR8-GigabitEthernet0/0/1]bgp 20
    [AR8-bgp]ipv4-family vpn-instance ybd9
    [AR8-bgp-ybd9]import-route  isis 1
    

    AR9

    [AR9]isis
    [AR9-isis-1]network-entity 12.0001.0000.0000.0009.00
    [AR9-isis-1]is-level level-2
    [AR9-isis-1]int g0/0/0
    [AR9-GigabitEthernet0/0/0]isis enable 1
    [AR9]int l0
    [AR9-LoopBack0]isis enable 
    

    [AR9]dis ip routing-table
    在这里插入图片描述
    [AR1]ping -a 1.1.1.1 9.9.9.9
    在这里插入图片描述
    公司A 1.1.1.1 访问公司C 9.9.9.9,标签是如何分配的?

    封装为:在这里插入图片描述

    [AR1]dis ip routing-table 9.9.9.9
    在这里插入图片描述
    查看9.9.9.9路由,下一跳是10.1.13.3;

    在这里插入图片描述
    然后根据AR3的接口下绑定的实例ybd1的路由表,去查相关路由。

    [AR3]dis ip routing-table vp#-instance ybd1
    在这里插入图片描述
    下一跳是5.5.5.5

    [AR3]display bgp vp#v4 vpn-instance ybd1 routing-table 9.9.9.9
    在这里插入图片描述
    私网标签1031 打上标签封装成:在这里插入图片描述

    查看公网标签

    [AR3]display mpls lsp
    在这里插入图片描述
    公网的标签是1025

    打上标签封装成:在这里插入图片描述
    然后AR3根据G0/0/2接口发送出去

    在这里插入图片描述
    RR 查找标签

    [AR4]dis mpls lsp

    在这里插入图片描述

    5.5.5.5出标签是3,然后进行弹出顶部标签,从G0/0/1接口发送出去。

    在这里插入图片描述
    AR5收到后,查看标签

    在这里插入图片描述

    收到的标签是1031的话,出标签是1031,

    查看 bgp vp#v4路由表

    [AR5]display bgp vp#v4 all routing-table

    在这里插入图片描述
    下一跳是10.1.56.6

    在这里插入图片描述

    [AR6]dis mpls lsp
    在这里插入图片描述
    进标签是1031,出标签是1028。

    封装为在这里插入图片描述
    [AR6]dis bgp vp#v4 all routing-table
    在这里插入图片描述
    下一跳是8.8.8.8

    [AR6]dis mpls lsp
    在这里插入图片描述
    出标签为1028,封装成:
    在这里插入图片描述
    RR 查找标签

    [AR7]dis mpls lsp

    在这里插入图片描述

    8.8.8.8出标签是3,然后进行弹出顶部标签,从G0/0/1接口发送出去。

    在这里插入图片描述

    [AR8]dis mpls lsp
    在这里插入图片描述
    收到1028的标签去掉,属于ybd6的实例报文

    在这里插入图片描述

    [AR8]dis ip routing-table vp#-instance ybd9
    在这里插入图片描述
    下一跳是10.1.89.9

    在这里插入图片描述

    重启进程,抓包查看,有两层标签。
    在这里插入图片描述

    三、跨域 VP#-OptionB 的特点

    公网形成一个架构,后面有公司接入进来的话,只需要在PE设备上配置。

    优点: 不受ASBR之间互连链路数目的限制;ASBR不需要配置VP#实例。

    缺点: VP#的路由信息是通过AS之间的ASBR来保存和扩散的,当VP#路由较多时,ASBR负担重,容易成为故障点。因此在MP-EBGP方案中,需要维护VP#路由信息的ASBR一般不在负责公网转发。

    在这里插入图片描述

    名言警句
    志不真则心不热,心不热则功不紧。——颜元


    欢迎访问我的易百纳技术社区文章《华为 跨域VP#-OptionB方案》
    https://www.ebaina.com/articles/140000005426


    在这里插入图片描述

    好了这期就到这里了,如果你喜欢这篇文章的话,请点赞评论分享收藏,如果你还能点击关注,那真的是对我最大的鼓励。谢谢大家,下期见!

    展开全文
  • 华为无线路由器b310怎么在线升级?华为路由器b310最近信号不稳,想升级一下,该怎么办呢?下面我们就来看看华为4G无线路由器B310在线升级的详细教程,需要的朋友可以参考下
  • b593s-850破解

    2018-04-13 10:23:48
    b593s-850破解 固件升级文件1、华为b593s850是中国移动定制版4gLTECPE终端路由器。  2、路由器有两大典型功能:即数据通道功能和控制功能。数据通道功能包括转发决定、背板转发以及输出链路调度等,一般由特定的...
  • 参考文章https://www.xuexila.com/luyouqi/huawei/750075.html
  • 华为b199,gps 定位

    2016-09-26 23:17:56
    改写完美解决华为b199收星定不到为的问题,root后用工具复制到system/etc
  • 华为C语言编程规范(精华总结)

    万次阅读 多人点赞 2020-03-24 09:48:55
    ” ——Steve McConnell “无缘进华为,但可以用华为的标准要求自己。” ——不脱发的程序猿 1、代码总体原则 1、清晰第一 清晰性是易于维护、易于重构的程序必需具备的特征。代码首先是给人读的,好的代码应当...
  • 华为OLT快速配置指南

    千次阅读 2021-04-21 11:03:39
    配置DBA Profile (1)查询是否有现有模板满足需求 (2)如果无满足条件的profile,自行创建 (3)检查ONT是否正常上报信息 备注:需要先开启自动发现 port 0 ont-auto-find ...(1)D...
  • 华为Java社招面试(已拿到offer)

    万次阅读 多人点赞 2018-10-16 15:59:31
    华为Java社招面试(已拿到offer)之前8月底华为cloudsop部门打电话叫我要不要面试,当时正处于换工作的期间,于是就把简历发给华为hr,人事审核后经过一些列面试、机试,最终顺利拿到了offer,出于未来职业规划的...
  • 光猫上线业务开局过程 ...b) 电子工单开通 i. 营业受理、系统录入生成工单、集成网管下发配置 ii. 装机人员设备上电、测试光功率(介于饱和光功率和灵敏度之间,同时最大最小光功率之差不超过-15db).

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 58,427
精华内容 23,370
关键字:

华为b