精华内容
下载资源
问答
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: 1.首先进入系统视图:system-view 进入后<>变成[ ],当然我这是在华为的ensp模拟器下,实操是需要输入账户和...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...

    如图:
    在这里插入图片描述
    1.首先进入系统视图:system-view
    进入后<>变成[ ],当然我这是在华为的ensp模拟器下,实操是需要输入账户和密码的。
    在这里插入图片描述
    2.然后创建vlan
    我这里是批量创建,你也可以单个单个创建(vlan 10,vlan20,vlan30这样)
    在这里插入图片描述
    3.配置vlanif接口的ip地址
    int vlan * 进入vlanif接口视图
    vlan10网段10,vlan20网段20,vlan30网段30
    24就是掩码255.255.255.0
    在这里插入图片描述
    4.划分对应的端口到vlan
    int g0/0/* 进入第几个端口
    access是端口模式
    default vlan* 划分端口到哪个vlan
    在这里插入图片描述
    5.保存(重要)
    在模拟器上无所谓,只是临时配置
    如果是真机实操,切记保存,不然交换机重启后配置就全没了。
    保存方法按Ctrl+Z或按q一直退至到用户视图下(<>)输入save,y确认。
    在这里插入图片描述
    6.配置我们小明、小红、小邓三台电脑的ip
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    OK,现在我们来ping一下看是否能够互访
    现在三个人都能够互相访问了。
    在这里插入图片描述
    7.权限控制ACL
    显示互访是都可以,如果我们想某人只能被访问不能访问别人,或只能访问别人不能被访问怎么办
    acl3001 创建高级ACL
    谁能访问谁把rule后面的deny 改成permit
    配置ACL规则,谁能访问谁,谁不能访问谁,一次可写多条,如下写的事30网段的不能访问10网段的也就是vlan30不能访问vlan10,但是反过来vlan10还是能继续访问30。所以配置之后小邓不能访问小明了,其它照常。
    配置基于高级ACL的流分类(traffic classifier tc1)//if-match acl 3001将ACL与流分类关联
    traffic behavior tb1//创建流行为,配置deny拒绝报文通过
    traffic policy tp1//创建流策略,classifier tc1 behavior tb1//将流分类tc1和tb1关联
    最后应用到到接口g0/0/3
    在这里插入图片描述
    8.注意事项
    很多人到时候或许会疑惑,为什么我配置的ACL没有生效?
    型号过低时不支持ACL的,模拟器的交换机型号是S5700 V200R001C00
    你可以输入dis ver 查看你的设备型号
    在这里插入图片描述

    展开全文
  • 第一章—— 利用三层交换机实现VLAN之间的路由配置实例 作者:何嘉愉 华为网络设备的配置与管理教学系列文章: 第一章 利用三层交换机实现VLAN之间的路由配置实例 第二章 锐捷AP(AP520,AP720,AP3320)的基本配置...

    华为网络设备——利用三层交换机实现VLAN间路由配置实例

    作者: 何嘉愉    排版: 赖裕鑫    审核: 蔡宗唐



    一、实验介绍

    在交换网络中,通过VLAN对一个物理网络进行逻辑划分,不同VLAN之间无法直接访问,必须通过三层设备进行连接,如路由器或三层交换机。

    二、实验目标

    对三层交换机VLAN配置IP地址,以实现VLAN之间的路由。

    三、实验拓扑图

    所需设备:PC 2台;三层交换机1台
    在这里插入图片描述

    图 - 1 -

    四、地址规划

    表1-1 PC机IP地址规划表
    设备IP地址子网掩码网关
    PC110.1.1.100255.255.255.010.1.1.1
    PC220.1.1.100255.255.255.020.1.1.1

    表1-2 三层交换机IP地址规划表
    接口IP地址子网掩码
    Ethernet 0/0/110.1.1.1255.255.255.0
    Ethernet 0/0/220.1.1.1255.255.255.0

    五、实验任务列表

    表1-3 实验任务列表
    序号任务子任务应用场景
    1创建VLAN创建VLAN / 划分VLAN无论是一个大型的园区网,还是一个小公司的内部网络,VLAN的合理划分都是一个网络高可用性和高扩展性的有力支撑。
    2配置接口模式配置Access接口华为交换机的接口模式有三种:Access、Trunk和Hybrid。默认接口模式为Hybrid。

    六、实验任务配置

    配置任务——VLAN配置基础
    PC1 的配置:
    在这里插入图片描述

    图 - 2 -

    PC2 的配置:
    在这里插入图片描述

    图 - 3 -

    三层交换机配置:

    <Huawei> system-view                            #进入配置
    [Huawei] sysname Switch                         #修改名字为Switch
    [Switch] vlan batch 10 20                       #创建VLAN10,20(可写多个)
    [Switch] int g0/0/1                             #进入Gagibitethernet0/0/1口
    [Switch] port link-type access                  #设置端口类型为Access
    [Switch] port default vlan 10                   #将接口添加到VLAN10中
    [Switch] quit                                   #退出接口
    [Switch] int g0/0/2                             #进入Gagibitethernet0/0/2口
    [Switch] port link-type access                  #设置端口类型为Access
    [Switch] port default vlan 20                   #将接口添加到VLAN 20中
    [Switch] quit                                   #退出接口
    [Switch] int vlan 10                            #进入Vlan10进行配置
    [Switch] ip add 10.1.1.1 255.255.255.0          #设置Vlan 10的IP地址和子网掩码
    [Switch] quit                                   #退出接口
    [Switch] int vlan 20                            #进入Vlan20进行配置
    [Switch] ip add 20.1.1.1 255.255.255.0          #设置Vlan 20的IP地址和子网掩码
    [Switch] quit                                   #退出接口
    [Switch] quit                                   #退出配置模式
    < Switch >save                                  #保存配置(在弹出询问命令时,按Y键并回车)
    
    

    七、实验验证

    启动所有设备后,在PC1上去pingPC2,观察连通性,如图所示:
    在这里插入图片描述

    图 - 4 -

    在PC1上ping网关10.1.1.1,查看连通性,如图所示:
    在这里插入图片描述

    图 - 5 -

    同理,在PC2上去pingPC1,观察连通性,如图所示:
    在这里插入图片描述

    图 - 6 -

    注:上面的输出信息显示,不同VLAN的PC1和PC2都能ping通各自的网关,而且PC1和PC2之间能互通,因此,三层交换机能使不同的VLAN之间实现互通。


    在PC2上ping网关20.1.1.1,查看连通性,如图所示:
    在这里插入图片描述

    图 - 7 -

    在这里插入图片描述

    图 - 8 -

    注:display vlan 命令输出信息各项含

    在这里插入图片描述

    图 - 9 -

    在这里插入图片描述

    图 - 11 -

    注:上面的输出信息显示G0/0/1和G0/0/2接口已修改为Access模式,其他所有接口的状态均为Hybrid状态。这是华为交换机接口的默认状态。而所有接口的PVID均为1。


    在这里插入图片描述

    图 - 12 -

    在这里插入图片描述

    展开全文
  • 实验图: W1配置代码: <Huawei>system-view [Huawei]interface ...[Huawei-GigabitEthernet0/0/2]port default vlan 10 [Huawei-GigabitEthernet0/0/2]quit [Huawei]interface GigabitEthernet 0/0/3

    实验图:
    在这里插入图片描述
    W1配置代码:

    <Huawei>system-view 
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/2]port link-type access 
    [Huawei-GigabitEthernet0/0/2]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]quit
    [Huawei]interface GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access 
    [Huawei-GigabitEthernet0/0/3]port default vlan 20
    [Huawei-GigabitEthernet0/0/3]quit
    [Huawei]interface g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    W2配置代码:

    <Huawei>system-view 
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/2]port link-type access 
    [Huawei-GigabitEthernet0/0/2]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]quit
    [Huawei]interface GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access 
    [Huawei-GigabitEthernet0/0/3]port default vlan 20
    [Huawei-GigabitEthernet0/0/3]quit
    [Huawei]interface g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    W3配置代码:

    <Huawei>system-view 
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]quit
    [Huawei]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]quit
    
    展开全文
  • 早期以太网是一种基于CSMA/CD(Carrier Sense Multiple ...在这种情况下出现了VLAN技术,这种技术可以把一个LAN划分成多个逻辑的VLAN,每个VLAN是一个广播域,VLAN内的主机间通信就和在一个LAN内一样,而VLAN间则不能

    vlan小故事】为什么会有vlan?
      早期以太网是一种基于CSMA/CD1(Carrier Sense Multiple Access/Collision Detection)的共享通讯介质的数据网络通讯技术。当主机数目较多时会导致冲突严重、广播泛滥、性能显著下降甚至造成网络不可用等问题。通过交换机实现LAN互连虽然可以解决冲突严重的问题,但仍然不能隔离广播报文和提升网络质量。在这种情况下出现了VLAN技术,这种技术可以把一个LAN划分成多个逻辑的VLAN,每个VLAN是一个广播域,VLAN内的主机间通信就和在一个LAN内一样,而VLAN间则不能直接互通,这样,广播报文就被限制在一个VLAN内。2

    所有人都能看懂的华为交换机vlan配置

    VLAN的简历

      VLAN(Virtual Local Area Network,虚拟本地局域网络),ta的作用是为了分割广播域。在局域网中配置vlan具有以下几个好处:①限制广播域3将广播帧限制在有限的vlan内可节省设备的带宽,提高网络的处理能力。②增强局域网的安全性因为不同vlan之间不能直接进行通信4,通过广播泛洪的病毒可被有效的被隔离。③提高网络的灵活性:可根据不同的位置,不同的用户群体等不同的业务需求,而创建不同的虚拟工作组使维护和管理更方便灵活。④增强网络的健壮性:当网络产生故障时可有效的控制故障范围,将故障限制在一个vlan内,不影响别的vlan的正常业务。

    一、组网拓扑图

    拓扑描述:一台S5700交换机及四台PC(三台也可以)
    在这里插入图片描述

      在上图的拓扑中给每台PC配置好IP,交换机不做任何配置的情况小每台PC之间都可以互相通信。小故事中我们提到由于采用CSMA/CD的技术的缘故在电脑少的情况小通信不会受到太大的影响,但是如果不是四台电脑而是四十台、四百台电脑的话情况就会变的非常的糟糕。那会儿你可能就要骂娘了。
    无
      这个时候就需要使用VLAN(Virtual Local Area Network)技术划分一个虚拟局域网出来(不要把他想的太高端理解为把一个物理的交换机的几个接口分为了一个组就是)。

    二、配置及描述

    # 1.进入系统视图

    <Huawei>system-view
    

    在这里插入图片描述
    # 2.划分vlan并描述

    [Huawei]vlan 20                       //创建vlan20
    [Huawei]description vlan 20    //给这个vlan写一个描述,描述这个vlan的用处,写描述是一个非常好的习惯既是为了方便自己以后看,也可以方便别的网络管理人员接手。
    

    在这里插入图片描述
    # 3.再用相同方法创建vlan30
    在这里插入图片描述
    # 4.进入端口,并将端口添加到vlan中

    [Huawei]interface GigabitEthernet 0/0/1   //进入到GigabitEthernet 0/0/1这个接口
    [Huawei-GigabitEthernet0/0/1]port link-type access  //将接口设置为access模式
    [Huawei-GigabitEthernet0/0/1]port default vlan 20   //将access接口的默认vlan设置为vlan 20
    

    完成上述的步骤其实就把接口给添加到vlan 20里面啦。
    在这里插入图片描述
    # 5.再用相同的方法配置其余三个接口
    在这里插入图片描述
    注意:在配置的过程中可能会弹出如下的信息,遇到不要惊慌,弹出这个消息表示你的配置无误,可以继续
    在这里插入图片描述

    三、配置验证

    这个时候我们发现只有相同vlan的PC才可以互相ping通。
    在这里插入图片描述
    也可以通过 display vlan这个命令来查看vlan的情况
    在这里插入图片描述
    全文完,希望能够帮助到你,如有疑问及建议可私信我或在下方留言评论。


    1. 百度百科对于CSMA/CD的介绍(个人认为可以看一下) ↩︎

    2. 本部分源于华为官网的vlan简介 ↩︎

    3. 广播帧的传递范围就是一个广播域。 ↩︎

    4. 不同vlan间的设备需要通过路由之后才能进行通信。 ↩︎

    展开全文
  • 【不超过5积分的辛苦费,系统升分请联系我修改】该文件我使用Cisco模拟器6.2创建,三个三层交换机互访实例,使用ospf动态路由实现,感兴趣的同学可以试试,不懂的欢迎提问,欢迎纠错!我参考学习的博文也分享给大家...
  • swh1配置 <Huawei>SYS Enter system view, return user view with Ctrl+Z. [Huawei]sys swh1 [swh1] [swh1]int g0/0/1 [swh1-GigabitEthernet0/0/1]port link-type access [swh1-GigabitEthernet0/0/1]int g0...
  • LSW5三层交换机配置: # sysname LSW5 # vlan batch 10 20 # dhcp enable # ip pool 1 gateway-list 192.168.1.254 network 192.168.1.0 mask 255.255.255.0 dns-list 8.8.8.8 # ip pool 2 gateway-list 192....
  • 华为交换机虚拟局域网(VLAN)的配置

    千次阅读 2019-03-26 00:18:52
    1.组网 (1)搭建环境 搭建实验环境,并将所有设备都启动。 2.设置 ...设置PC1,PC2,PC3,PC4的IP地址。... 交换机端口和Vlan的设置。...2.(2)-1、创建vlan10和20 ...2.(2)-3、配置交换机连接的端口链接类型为tru...
  • 华为交换机:部署同一台交换多个vlan互通 例如:交换机s5700 pc3台分别在vlan2 3 4 网段是192.168.2.0 192.168.3.0 192.168.4.0 实现三台电脑在各个vlan中互通。 批量创建vlan 2 3 4 [S5700]vlan batch 2 3 4 设置...
  • 华为三层交换机配置

    千次阅读 2019-09-16 03:14:11
    进入系统视图 <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei] 启用DHCP功能 [Huawei]dhcp enable 查看vlan [Huawei]display v...
  • eNSP---三层交换机实现VLAN间路由

    万次阅读 多人点赞 2019-03-29 11:18:14
    1.配置主机ip、子网掩码及网关 PC1:192.168.1.2 255.255.255.0 192.168.1.1 PC2:192.168.2.2 255.255.255.0 192.168.2.1 PC3:192.168.1.3 255.255.255.0 192.168.1.1 PC4:192.168.2.3 255.255.255.0...
  • 作者:【吴业亮】 博客:http://blog.csdn.net/wylfengyujiancheng 一、华为三层交换机实现不同网段和不同vlan间互通 目标实现:pc1和pc2之
  • 1.如图所示,完成VLAN的基础配置三台交换机的TRUNK端口允许所有VLAN通过。 2.部署单域MSTP,域名为net。 3.完成多实例配置vlan10映射到instance1,vlan20映射到instance2,vlan30映射到instance3。 4.分别将S1S2...
  • 华为路由器交换机实现OSPFv3的配置

    千次阅读 2020-04-14 18:03:28
    配置接口所属VLAN # 配置SwitchA。SwitchB、SwitchC和SwitchD的配置与SwitchA类似。 <HUAWEI> system-view [HUAWEI] sysname SwitchA [SwitchA] vlan 10 [SwitchA-vlan10] quit [SwitchA] interface ...
  • 一:实验要求 二:实验目的 pc2 可以ping 通 pc4 5 6 ...①三台交换机 全部创建 所有vlan 2-6 SW1 2 3 同下 ② SW1 用户接口配置 G0/0/11 interface GigabitEthernet0/0/11 port link-type access
  • 目的: 对交换机配置DHCP,实现PC自动获取IP地址。 设备概述: 设置两个vlan,分别为vlan10 和 vlan 20。然后将两个PC分别划分到两个vlan里。设置两个交换机S5700,分别为辅助交换机(acsw)和核心交换机(coresw)...
  • 本次实施将三台思科的百兆交换机以及三台华为的百兆交换机换成六台华为的千兆交换机。实现设备以及带宽的一次升级。 基本的配置就是给交换机划分VLAN,修改接口模式,放行VLAN数据,写上生成树等等;写上这些配置...
  • vlan的划分、trunk以及三层交换机的原理与配置 一、vlan的概念及优势 1.1vlan作用 分割广播域 1.2分割广播的两种办法 物理分割和逻辑分割 1.3vlan的优势 控制广播;增强网络安全性;简化网络管理 二、vlan的种类 ...
  • 如图三台电脑分别在不同的vlan下,地址、掩码、网关自动获取并指定所有电脑的dns192.168.1.254 1.创建vlan,配置地址,划分接口 2.系统视图下开启dhcpg功能 命令:dhcp enable 3.进入所需要开启dhcp的vlan设置自动...
  • 华为企业交换机ACL经典案例

    千次阅读 2019-05-15 14:30:26
    实验目的 模拟器有三台主机PC,是PC1,PC2,PC3我们分别使用基本ACL高级ACL和二层ACL来实现一些访问控制,用户可自行体会...Huawei>system-view //进入系统视图 Enter system view, return user view with Ctrl+...
  • 我们都要有一个概念就是,交换机的工作原理是收到一个数据帧会对其源mac地址与对应的端口号进行学习并记录,然后检查自身内部的mac地址表...三层交换机配置 [Huawei]vlan 10 [Huawei-vlan10]vlan 20 [Huawei-vlan20]i
  • 华为华三交换机堆叠配置

    万次阅读 多人点赞 2015-09-02 15:33:15
    堆叠连接方法:  首先要明确一点的是堆叠需要专门的堆叠线,即堆叠电缆。一般在购买交换机时如果设备支持堆叠,会配备1米长或50厘米长的专业堆叠线缆...如果你要堆叠多个交换机的话,那么只能有一台交换机安装堆叠模
  • 原理概述: VLAN将一个物理的LAN在...三层交换机在原有二层交换机的基础之上增加了路由功能,同时曲丁数据没有像单臂路由那样经过物理线路进行路由,很好地解决了带宽瓶颈的问题,为网络设计提供了一个灵活的解决方.
  • VLAN三层交换机配置

    2020-10-27 13:55:16
    VNAN三层交换机配置一、VLAN概述与优势(一)、分割广播域方法包括(二)、VLAN的优势二、VLAN的种类三、VLAN的范围四、华为系统中配置VLAN的相关命令五、Trunk的作用(一)、如何实现交换机之间的VLAN通信(二)、...
  • 通过三层交换机实现vlan间互通

    万次阅读 2017-11-21 21:34:21
    一、配置思科2960交换机 创建vlan Switch> Switch>enable Switch#vlan database Switch(vlan)#vlan 10 name vlan10 VLAN 10 added:  Name: vlan10 Switch(vlan)#vlan 20 name vlan20 VLAN 20 added:  
  • 需求: 如图所示,某企业网络中,有两个 VLAN 分别属于两个网段 10.1.1.0/24 和 10.2.1.0/24,要求这两个网段的...1. 配置 VLAN,并将各接口加入 VLAN。 2. 配置 VLANIF 接口及其 IP 地址,使两网段的主机间能...
  • 华为交换机stp简单配置

    万次阅读 多人点赞 2016-08-17 11:29:18
    生成树协议stp,快速生成树协议rstp,多实例生成树协议mstp,目前华为交换机默认使用多实例生成树mstp。 一、STP中的选举步骤和端口状态 选举步骤: 1、选举ROOT-SW根网桥 2、选举根端口RP(root port) 3、选举指定...
  • 华为S交换机堆叠配置大全

    千次阅读 2017-02-24 11:53:46
    作为网络管理员的我们都会面对配置交换机的工作,毕竟几乎所有中小企业都建立了自己的网络,连接各个计算机的最常见的设备就是交换机。因此维护交换机这样的工作就落到了网络管理员的身上。  可能有的读者会说——...
  • 华为eNSP上两台交换机配置DHCP

    千次阅读 2020-06-02 20:54:43
    二:进入路由器配置g0/0/0的地址池 三:点击PC配置为DHCP自动分配 四:点击路由器配置g0/0/1的地址池 五:点击PC选择DHCP自动分配 六:查看是否已分配 七:查看网络是否连通 由图可知,可以ping通,...

空空如也

空空如也

1 2 3 4 5 ... 18
收藏数 357
精华内容 142
关键字:

华为三台交换机配置vlan