精华内容
下载资源
问答
  • 使用ensp模拟器中的三层交换机配置vrrp 关于vrrp的介绍、相关术语、状态及使用路由器配置vrrp请参考: 使用ensp模拟器中的路由器配置vrrp详解 这次只讲解使用三层交换机配置vrrp 拓扑图 配置 电脑终端: 如图配置好...

    使用ensp模拟器中的三层交换机配置vrrp

    关于vrrp的介绍、相关术语、状态及使用路由器配置vrrp请参考:

    使用ensp模拟器中的路由器配置vrrp详解

    这次只讲解使用三层交换机配置vrrp

    拓扑图

    在这里插入图片描述

    配置

    电脑终端:
    如图配置好相应的ip地址、子网掩码和网关。

    LSW1:
    [lsw1]vlan batch 10 20
    [lsw1]interface Ethernet0/0/1
    [lsw1-Ethernet0/0/1]port link-type access
    [lsw1-Ethernet0/0/1]port default vlan 10
    [lsw1-Ethernet0/0/1]quit
    [lsw1]interface Ethernet0/0/2
    [lsw1-Ethernet0/0/2]port link-type access
    [lsw1-Ethernet0/0/2]port default vlan 20
    [lsw1-Ethernet0/0/2]quit
    [lsw1]interface Ethernet0/0/3
    [lsw1-Ethernet0/0/3]port link-type trunk
    [lsw1-Ethernet0/0/3]port trunk allow-pass vlan 10 20
    [lsw1-Ethernet0/0/3]quit
    [lsw1]quit
    save

    LSW2:
    [lsw2]vlan batch 30 40
    [lsw2]interface Ethernet0/0/1
    [lsw2-Ethernet0/0/1]port link-type access
    [lsw2-Ethernet0/0/1]port default vlan 30
    [lsw2-Ethernet0/0/1]quit
    [lsw2]interface Ethernet0/0/2
    [lsw2-Ethernet0/0/2]port link-type access
    [lsw2-Ethernet0/0/2]port default vlan 40
    [lsw2-Ethernet0/0/2]quit
    [lsw2]interface Ethernet0/0/3
    [lsw2-Ethernet0/0/3]port link-type trunk
    [lsw2-Ethernet0/0/3]port trunk allow-pass vlan 30 40
    [lsw2-Ethernet0/0/3]quit
    [lsw2]quit
    save

    LSW3:
    [lsw3]vlan batch 10 20 30 40
    [lsw3]interface GigabitEthernet 0/0/1
    [lsw3-GigabitEthernet0/0/1]port link-type trunk
    [lsw3-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
    [lsw3-GigabitEthernet0/0/1]quit
    [lsw3]interface GigabitEthernet 0/0/2
    [lsw3-GigabitEthernet0/0/2]port link-type trunk
    [lsw3-GigabitEthernet0/0/2]port trunk allow-pass vlan 10 20 30 40
    [lsw3-GigabitEthernet0/0/2]quit
    [lsw3]interface Vlanif 10
    [lsw3-Vlanif10]ip address 192.168.10.252 255.255.255.0
    [lsw3-Vlanif10]vrrp vrid 10 virtual-ip 192.168.10.254
    [lsw3-Vlanif10]quit
    [lsw3]interface Vlanif 20
    [lsw3-Vlanif20]ip address 192.168.20.252 255.255.255.0
    [lsw3-Vlanif20]vrrp vrid 20 virtual-ip 192.168.20.254
    [lsw3-Vlanif20]quit
    [lsw3]interface Vlanif 30
    [lsw3-Vlanif30]ip address 192.168.30.252 255.255.255.0
    [lsw3-Vlanif30]vrrp vrid 30 virtual-ip 192.168.30.254
    [lsw3-Vlanif30]quit
    [lsw3]interface Vlanif 40
    [lsw3-Vlanif40]ip address 192.168.40.252 255.255.255.0
    [lsw3-Vlanif40]vrrp vrid 40 virtual-ip 192.168.40.254
    [lsw3-Vlanif40]quit
    [lsw3]quit
    save

    LSW4:
    [lsw4]vlan batch 10 20 30 40
    [lsw4]interface GigabitEthernet 0/0/1
    [lsw4-GigabitEthernet0/0/1]port link-type trunk
    [lsw4-GigabitEthernet0/0/1]port trunk allow-pass vlan 30 40
    [lsw4-GigabitEthernet0/0/1]quit
    [lsw4]interface GigabitEthernet 0/0/2
    [lsw4-GigabitEthernet0/0/2]port link-type trunk
    [lsw4-GigabitEthernet0/0/2]port trunk allow-pass vlan 10 20 30 40
    [lsw4-GigabitEthernet0/0/2]quit
    [lsw4]interface Vlanif 10
    [lsw4-Vlanif10]ip address 192.168.10.253 255.255.255.0
    [lsw4-Vlanif10]vrrp vrid 10 virtual-ip 192.168.10.254
    [lsw4-Vlanif10]quit
    [lsw4]interface Vlanif 20
    [lsw4-Vlanif20]ip address 192.168.20.253 255.255.255.0
    [lsw4-Vlanif20]vrrp vrid 20 virtual-ip 192.168.20.254
    [lsw4-Vlanif20]quit
    [lsw4]interface Vlanif 30
    [lsw4-Vlanif30]ip address 192.168.30.253 255.255.255.0
    [lsw4-Vlanif30]vrrp vrid 30 virtual-ip 192.168.30.254
    [lsw4-Vlanif30]quit
    [lsw4]interface Vlanif 40
    [lsw4-Vlanif40]ip address 192.168.40.253 255.255.255.0
    [lsw4-Vlanif40]vrrp vrid 40 virtual-ip 192.168.40.254
    [lsw4-Vlanif40]quit
    [lsw4]quit
    save

    验证

    分别查看两个三层交换机上的vrrp状态,并随机找几台电脑终端进行互ping,并查看路径信息。(使用tracert命令)
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 本知识重点考核大家对VRRP、DHCP掌握情况,实验要求如下: 实验要求: 1.SW1为vlan 10的主网关,vlan 20的备份网关; 2.SW2为vlan 20的主网关,vlan 10的备份网关; 3.DHCP服务器在vlan 66,网关在SW2上面; 4.PC1...
    本知识重点考核大家对VRRP、DHCP掌握情况,实验要求如下:
     实验要求:
    1.SW1为vlan 10的主网关,vlan 20的备份网关;
    2.SW2为vlan 20的主网关,vlan 10的备份网关;
    3.DHCP服务器在vlan 66,网关在SW2上面;
    4.PC1、PC2自动获取ip地址且可以互相ping通。
    • 实验拓扑图如下:

    华为三层交换机VRRP与DHCP综合实验详解

    第一步,进行基本网络配置,配置步骤及命令如下:

    SW1上配置如下命令:

    sysname SW1
    vlan batch 10 20 66
    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 10
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan all
    interface Vlanif10
    ip address 192.168.10.251 255.255.255.0
    interface Vlanif20
    ip address 192.168.20.251 255.255.255.0
    interface Vlanif66
    ip address 192.168.66.251 255.255.255.0

    SW2上配置如下命令:

    sysname SW2
    vlan batch 10 20 66
    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 20
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan all
    interface GigabitEthernet0/0/3
    port link-type access
    port default vlan 66
    interface Vlanif10
    ip address 192.168.10.252 255.255.255.0
    interface Vlanif20
    ip address 192.168.20.252 255.255.255.0
    interface Vlanif66
    ip address 192.168.66.252 255.255.255.0

     第二步,进行VRRP配置,如下:
       SW1上配置如下命令:

    interface Vlanif10
    vrrp vrid 10 virtual-ip 192.168.10.250
    vrrp vrid 10 priority 200
    interface Vlanif20
    vrrp vrid 20 virtual-ip 192.168.20.250

        SW2上配置如下命令:

    interface Vlanif10
    vrrp vrid 10 virtual-ip 192.168.10.250
    interface Vlanif20
    vrrp vrid 20 virtual-ip 192.168.20.250
    vrrp vrid 20 priority 200

     第三步,配置DHCP,命令如下:
    
    DHCP服务器配置

    sysname DHCP
    interface GigabitEthernet0/0/0
    ip address 192.168.66.1 255.255.255.0
    dhcp select global
    ip route-static 0.0.0.0 0.0.0.0 192.168.66.252
    ip pool p1
    gateway-list 192.168.10.250
    network 192.168.10.0 mask 255.255.255.0
    dns-list 8.8.8.8
    ip pool p2
    gateway-list 192.168.20.250
    network 192.168.20.0 mask 255.255.255.0
    dns-list 8.8.8.8

         SW1上配置如下命令:

    dhcp enable
    interface Vlanif10
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    interface Vlanif20
    dhcp select relay
    dhcp relay server-ip 192.168.66.1

     SW1上配置如下命令:

    dhcp enable
    interface Vlanif10
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    interface Vlanif20
    dhcp select relay
    dhcp relay server-ip 192.168.66.1

    最后,进行验证查看。
        查看vrrp如下:

    华为三层交换机VRRP与DHCP综合实验详解

    华为三层交换机VRRP与DHCP综合实验详解

    PC端查看如下:

    华为三层交换机VRRP与DHCP综合实验详解
    华为三层交换机VRRP与DHCP综合实验详解

     通过以上查看得知,网关以及DHCP配置均满足实验要求,实验完成!!!
         。
         。
         。

    转载于:https://blog.51cto.com/11806823/2381939

    展开全文
  • 华为三层交换机说明_DHCP配置
  • 基于三层交换机VRRP技术--MSTP、VRRP的综合运用

    万次阅读 多人点赞 2018-08-18 10:46:26
    MSTP (多生成树) 每个VLAN或者几个VLAN拥有一颗生成树,基于实例的...VRRP虚拟路由冗余协议(Virtual Router Redundancy Protocol)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议。 注意:当MS...

    MSTP (多生成树) 每个VLAN或者几个VLAN拥有一颗生成树,基于实例的生成树。instance 1、instance 2 每个实例拥有一颗生成树。MSTP可以实现多VLAN 的负载分担,可以实现多厂商对接。

    VRRP虚拟路由冗余协议(Virtual Router Redundancy Protocol)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议。

    注意:当MSTP 和VRRP共同存在时,我们必须要做MSTP的区域设置以及实例优先级,网络中二层MSTP的Vlan主根和三层VRRP的master网关要放在同一台设备上。在下面的图中,我们把Vlan10的instance 1的根桥设置为LSW1,Vlan10的网关设备也设置为LSW1。Vlan20的instance 2的根桥设置为LSW2,Vlan20的网关设备也为LSW2。

    如图,PC1、PC2是企业内网的主机,分别属于VLAN10和VLAN20,LSW1和LSW2之间的g0/0/2口和g0/0/3口之间形成链路聚合。AR1是企业边界路由器,用于和外网通信。AR1、LSW1和LSW2之间运行ospf协议。LSW1、LSW2和LSW3之间运行MSTP协议。要让PC1、PC2出去和回来的流量方向一致,且形成第一跳网关冗余,且负载均衡。如下是配置

    PC1

    PC>ipconfig
    
    IPv4 address......................: 192.168.10.10
    Subnet mask.......................: 255.255.255.0
    Gateway...........................: 192.168.10.254
    Physical address..................: 54-89-98-55-50-74
    VLAN..............................: 10

    PC2

    PC>ipconfig
    
    IPv4 address......................: 192.168.20.10
    Subnet mask.......................: 255.255.255.0
    Gateway...........................: 192.168.20.254
    Physical address..................: 54-89-98-85-59-50
    Vlan..............................: 20

    LSW1

    [LSW1]display current-configuration 
    #
    vlan batch 10 20 100
    #
    stp instance 1 priority 4096
    stp instance 2 priority 8192
    #
    stp region-configuration
     region-name MSTP
     instance 1 vlan 10
     instance 2 vlan 20
     active region-configuration
    #
    interface Vlanif10
     ip address 192.168.10.1 255.255.255.0
     vrrp vrid 10 virtual-ip 192.168.10.254
     vrrp vrid 10 priority 150
     vrrp vrid 10 preempt-mode timer delay 10
     vrrp vrid 10 track interface GigabitEthernet0/0/4 reduced 60
     vrrp vrid 10 authentication-mode md5 GX2lR,}C+Ky~t+Byca8YR#(#
    #
    interface Vlanif20
     ip address 192.168.20.1 255.255.255.0
     vrrp vrid 20 virtual-ip 192.168.20.254
     vrrp vrid 20 authentication-mode md5 L>YK#S.jKJu:|l#3M^#3"$f#
    #
    interface Vlanif100
     ip address 192.168.30.1 255.255.255.0
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/2
     eth-trunk 1
    #
    interface GigabitEthernet0/0/3
     eth-trunk 1
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 100
    #
    ospf 100 router-id 192.168.30.1
     import-route direct route-policy POLICY
     area 0.0.0.0
      network 192.168.30.1 0.0.0.0
    #
    route-policy POLICY permit node 10
     if-match ip-prefix F
     apply cost 10
    #
    route-policy POLICY permit node 20
     if-match ip-prefix F2
     apply cost 20
    #
    ip ip-prefix F index 10 permit 192.168.10.0 24
    ip ip-prefix F2 index 10 permit 192.168.20.0 24
    #
    
    

    LSW2

    [LSW2]display current-configuration 
    #
    vlan batch 10 20 100
    #
    stp instance 1 priority 8192
    stp instance 2 priority 4096
    #
    stp region-configuration
     region-name MSTP
     instance 1 vlan 10
     instance 2 vlan 20
     active region-configuration
    #
    interface Vlanif10
     ip address 192.168.10.2 255.255.255.0
     vrrp vrid 10 virtual-ip 192.168.10.254
     vrrp vrid 10 authentication-mode md5 CN7EFU,9+,'eKRQqbl+O/%;#
    #
    interface Vlanif20
     ip address 192.168.20.2 255.255.255.0
     vrrp vrid 20 virtual-ip 192.168.20.254
     vrrp vrid 20 priority 150
     vrrp vrid 20 preempt-mode timer delay 60
     vrrp vrid 20 track interface GigabitEthernet0/0/4 reduced 60
     vrrp vrid 20 authentication-mode md5 :||$@<`|wYu:|l#3M^#36%L#
    #
    interface Vlanif100
     ip address 192.168.40.2 255.255.255.0
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/2
     eth-trunk 1
    #
    interface GigabitEthernet0/0/3
     eth-trunk 1
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 100
    #
    ospf 100 router-id 192.168.40.2
     import-route direct route-policy POLICY
     area 0.0.0.0
      network 192.168.40.2 0.0.0.0
    #
    route-policy POLICY permit node 10
     if-match ip-prefix F
     apply cost 20
    #
    route-policy POLICY permit node 20
     if-match ip-prefix F2
     apply cost 10
    #
    ip ip-prefix F index 10 permit 192.168.10.0 24
    ip ip-prefix F2 index 10 permit 192.168.20.0 24
    #
    
    

    LSW3

    [LSW3]display current-configuration 
    #
    vlan batch 10 20
    #
    stp region-configuration
     region-name MSTP
     instance 1 vlan 10
     instance 2 vlan 20
     active region-configuration
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 10
     stp edged-port enable
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 20
     stp edged-port enable
    #
    

    AR1

    [AR1]display current-configuration
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.30.2 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.40.1 255.255.255.0 
    #
    ospf 100 router-id 111.1.1.1 
     area 0.0.0.0 
      network 192.168.30.2 0.0.0.0 
      network 192.168.40.1 0.0.0.0 
    #
    
    

    附上ensp源文件:链接: https://pan.baidu.com/s/1WhN79Z7b8XviOmmFAi5WyQ 密码: 8qkg

    基于路由器的VRRP---------->基于路由器的VRRP技术---VRRP的应用

    基于防火墙的VRRP --------->基于防火墙的VRRP技术--华为防火墙双机热备--VGMP

    展开全文
  • 1、公司有个部门,为确保通信安全,每个部门都处于独立的广播域 2、Vlan40为外来人员所在的Vlan,此vlan中的主机只能访问DHCP服务器 3、每个部门的 IP地址规划为: 192.168.xx.0/24 4、每个部门的主机均通过为 DHCP...

    要求设计:
    1、公司有三个部门,为确保通信安全,每个部门都处于独立的广播域
    2、Vlan40为外来人员所在的Vlan,此vlan中的主机只能访问DHCP服务器
    3、每个部门的 IP地址规划为: 192.168.xx.0/24
    4、每个部门的主机均通过为 DHCP服务器获取IP地址,并且每个部门的网关IP地址为 192.168.xx.254
    5、所有vlan 中都使用了网关冗余技术,为了增强网关稳定性和冗余性
    6、交换机之间存在很多冗余链路,必须防止环路的发生,并且能够提高链路的利用率
    7、要求每个 vlan 的主机访问其他主机时,使用的都是最优的转发路径
    8、公司有一个出口设备 R1,连接一台外网的Web服务器
    9、内网大量主机都需要访问这台外网的Web服务器

    拓扑结构:

     

    配置分析:
    二层交换:设置pc机与交换机之间的端口模式为access,交换机与交换机之间设置为trunk模式,  及vlan40的端口隔离
    三层交换:为每个vlan配置虚拟接口地址、配置dhcp中继代理、配置vrrp虚拟链路冗余、设置交换机与交换机之间连接方式为trunk模式、设置三层设备的静态路由
    DHCP服务器:设置动态地址池、接口地址和dhcp全局配置
    外部路由器配置静态路由
    设置服务器IP地址

    layer 2 switching:
    sw3:
        un t m
        sy
        sy sw3
        v b 10 20 30 40 50
        port-g g e0/0/1 to e0/0/22
        p l a
        p d v 10
        q
        port-g g g0/0/1 to g0/0/2
        p l t 
        p t a v a
        q
        stp region-configuration
        region-name yyz
        instance 10 vlan 10
        instance 20 vlan 20
        instance 30 vlan 30
        instance 40 vlan 40
        active region-configuration
        q
    sw4、sw5、sw6依照sw3做对应配置

    laery 3 switching:
    sw1:
        un t m
        sy
        sy sw1
        dhcp ena
        v b 10 20 30 40 50 60
        port-g g g0/0/3 to g0/0/7
        p l t
        p t a v a
        q
        int g0/0/1
        p l a
        p d v 60
        q
        int g0/0/2
        p l a
        p d v 50
        q

        int v 10
        ip a 192.168.10.251 24
        dhcp select relay
        dhcp relay server-ip 192.168.50.1
        vrrp vrid 10 virtual-ip 192.168.10.254
        vrrp vrid 10 priority 200
        q

        int v 20
        ip a 192.168.20.251 24
        dhcp select relay
        dhcp relay server-ip 192.168.50.1
        vrrp vrid 20 virtual-ip 192.168.20.254
        vrrp vrid 20 priority 200
        q

        int v 30
        i a 192.168.30.251 24
        dhcp select relay
        dhcp relay server-ip 192.168.50.1
        vrrp vrid 30 virtual-ip 192.168.30.254
        q

        int v 40
        i a 192.168.40.251 24
        dhcp select relay
        dhcp relay server-ip 192.168.50.1
        vrrp vrid 40 virtual-ip 192.168.40.254
        q

        int v 50
        ip a 192.168.50.251 24
        q
        int v 60
        i a 192.168.60.251 24
        q
        stp region-configuration
        region-name wangyou
        instance 10 vlan 10
        instance 20 vlan 20
        instance 30 vlan 30
        instance 40 vlan 40
        active region-configuration
        q
        stp instance 10 priority 0
        stp instance 20 priority 0
        stp instance 30 priority 4096
        stp instance 40 priority 4096
        ip route-static 0.0.0.0 0 192.168.60.1
        q
    .....

    DHCP server:
    DHCP-server:
        un t m
        sy
        sy DHCP-server
        dhcp ena
        int g0/0/0
        i a 192.168.50.1 24
        dhcp select global
        ip pool vlan10
        netw 192.168.10.0 m 24
        g 192.168.10.254 
        l d 0 h 6 m 30
        q
        ip pool vlan20
        netw 192.168.20.0 m 24
        g 192.168.20.254
        l d 0 h 6 m 30
        q
        ip pool vlan30
        netw 192.168.30.0 m 24
        g 192.168.30.254   
        l d 0 h 6 m 30
        q
        ip pool vlan40
        netw 192.168.40.0 m 24
        g 192.168.40.254
        l d 0 h 6 m 30
        q
        ip route-static 0.0.0.0 0 192.168.50.251

    外部路由器配置:
    r1:
        un t m
        sy
        sy r1
        int g0/0/0
        i a 192.168.60.1 24
        q
        int g0/0/1
        i a 192.168.221.1 24
        q
        int g0/0/2
        i a 192.168.70.1 24
        q
        ip route-static 192.168.10.0 24 192.168.60.251
        ip route-static 192.168.10.0 24 192.168.70.252 preference 100
        ip route-static 192.168.20.0 24 192.168.60.251
        ip route-static 192.168.20.0 24 192.168.70.252 preference 100
        ip route-static 192.168.30.0 24 192.168.60.251
        ip route-static 192.168.30.0 24 192.168.70.252 preference 100
        ip route-static 192.168.40.0 24 192.168.60.251
        ip route-static 192.168.40.0 24 192.168.70.252 perfernece 100
        ip route-static 100.100.2.0 24 192.168.221.2
    r2:
        un t m 
        sy
        sy r2
        int g0/0/1
        i a 192.168.221.2 24
        q
        int g0/0/0
        ip a 100.100.2.254 24
        q
        ip route-static 0.0.0.0 0 192.168.221.1

     验证dhcp动态获取:

    验证vrrp状态:

     

     

    验证服务器:

     

     

    展开全文
  • 虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议,VRRP广泛应用在边缘网络中,它的设计目标是支持特定情况下IP数据流量失败转移...
  • 华为路由器、交换机VRRP结合BFD技术配置实验 VRRP技术 虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP),是一个IP协议族,我们知道IP协议族里面有ICMP、OSPF,VRRP也是IP协议族的一员,协议号为112...
  • ISP代表运营商 GW为出口路由器 LSW1、LSW2为核心层交换机、LSW3为接入层交换机 配置思路: LSW3: 3、4口配置access vlan10、vlan20 配置MSTP域、stp的vlan映射并激活 G0/0/1和G0/0/2配置为trunk,放行vlan10,...
  • 华为交换机vrrp故障处理

    千次阅读 2019-01-08 09:58:31
    拓扑结构:以华为S7703为核心交换,双链路上联天融信防火墙,下联思科3550和华三5120为汇聚,接入有思科2950和华为3700。 技术配置vrrp+mstp 故障现象:1、在更换旧的思科接入交换机时,计划将新的华为交换机...
  • 原理解析: VRRP以虚拟... 在同一VLAN虚接口下提供多组VRRP组,不同VRRP选择不同的路由器或三层交换机担当Master,相互实现备份。同时通过VLAN内主机设置不同的Virtual IP为网关地址实现负载分担。  一旦主路...
  • VRRP负载均衡模式原理 原理:在一个典型的VRRP网络,同一时刻,永远只有一个设备担任Master角色,其余设备则是backup角色。...首先,在每个路由器指定接口下创建至少2个VRRP配置组(三层交换机是创建vlan...
  • (2)在三层交换机上起VTP,使开启trank的交换机间互相学习VLAN表 (3)将终端设备添加到相应VLAN中 (4)在三层交换机上开启三层功能开启VLAN、配置VLAN ip、开启DHCP帮助。 (5)配置DHCP服务器使各网段能够自动...
  • 华为交换机实现DHCP 、VRRP、MSTP及链路聚合接入为普通的交换机,汇聚实现VRRP和MSTP。划分vlan10、vlan20、vlan30、vlan100及vlan101。其中vlan10、vlan20及vlan30作为用户接,vlan100为服务器接入,vlan101为...
  • 三层交换机如何配置为网关

    万次阅读 2018-12-29 17:10:36
    三层交换机如何配置为网关: 路由器+交换机功能的集合,标准的三层交换机不支持nat功能,nat由核心层来完成;三层交换机集合了两种设备的功能后,将出现新的功能,该功能最适合汇聚流量; 【1】管理vlan 默认vlan1 ...
  • 华为5700_dhcp配置实例

    2020-03-29 17:39:59
    华为三层交换机的 5700_dhcp配置实例,华为三层交换机的DHCP配置教程,说明很详细,易懂!易学!易会!
  • 三层交换与VRRP配置 虚拟路由器冗余协议:虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP)是由IETF提出的解决局域网中配置静态网关出现单点失效现象的路由协议,1998年已推出正式的RFC2338协议标准...
  • 华为S5700三层交换机基本配置

    千次阅读 2014-12-05 20:26:54
    通过Console口登录交换机通过Console口登录主要用于交换机第一次上电或者本地配置。或者无法通过远程访问时,可通过Console口登录。 如何才能通过Console口登录交换机呢?在配置通过Console口配置交换机之前,需要...
  • 华为ensp配置vrrp实验

    2021-04-28 14:14:26
    通常,同一网段内的所有主机都设置一条以某一路由器(或者三层交换机)为下一条默认路由,既此路由器作为其默认网关。主机发往其他网段的报文将默认路由发往默认网关,再由默认网关进行转发,从而实现主机与外部网络...
  • 三层交换机之间采用多条链路连接时,接口又会被STP阻塞,所以需要利用以太网通道技术channel(Cisco设备)或以太网中继技术Eth-Trunk(华为设备),将交换机之间的多个接口逻辑地整合为一个接口,实现带宽叠加的...
  • 楼层1和楼层2分别通过两条线路做冗余接入交换机(本示例只考虑vrrp,暂不考虑其他方面)。当其中一段链路故障时,能通过另外一条链路传输。 配置信息: <lsw9>dis cu # sysname lsw9 # vlan ...
  • 所谓的双机热备无非就是以7X24小时不中断的为企业提供服务为目的,各种双机热备的技术很多,那么华为使用了这个共有协议的热备协议——VRRP华为的双机热备是通过部署两台或多台防火墙实现热备及负载均衡,两台...
  • 网络学习爱好者
  • 华为数通学习(六)三层交换与VRRP配置” “华为数通学习(七)理解华为交换机三种端口模式Access、Hybrid和Trunk对数据包Tag的处理过程” “华为数通学习(八)-交换综合实验(包含Hybrid,MAC VLAN、三层路由及...
  • 一、华为交换机基础配置命令 1、创建vlan: <Quidway> //用户视图,也就是在Quidway模式下运行命令。 <Quidway>system-view //进入配置视图 [Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,...
  • 配置S1和S2 VLAN信息 四、相应接口划入VLAN中 五、配置Vlanif地址 六、配置路由器相关信息及路由 七、配置OSPF 八、配置VRRP 九、配置vrrp认证 一、实验拓扑如下 二、S1和S2 E-Trunk链路配置 [S1]interface...
  • VRRP的两种角色 四、VRRP个状态机 五、VRRP选举Master路由器和Backup路由器的流程 六、通过VGMP实现VRRP备份组的统一管理 七、双机热备的配置 八、总结 一、双机热备是什么? 1、双机热备的作用 多台...
  • 基于华为模拟器在防火墙上配置VRRP 1. 首先按照图片搭建好实验环境,图中192.168.20.0 /24是trust区域,202.1.20.0 /24是untrust区域,172.16.20.0 /24是DMZ区域。 2. 然后根据图片规划好的将对应接口配置相应的...
  • (到点下班才是正确打开姿势)本文关键字:MSTP,VRRP出自公众号:工程师江湖一、交代前因后果在一个良辰美景时刻,额,周五了,马上双休,应该算好日子吧。开了首music,准备到点就溜。快下班了,收拾东西,在这个...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 830
精华内容 332
关键字:

华为三层交换机配置vrrp