精华内容
下载资源
问答
  • 三层交换机静态路由

    2018-03-10 15:45:49
    利用三层交换机配置静态路由、实现不同vlan之间的通信。有详细的拓扑图和命令。
  • 华为交换机怎么配置静态路由?公司的华为交换机想要配置静态路由,因为把交换机当做路由使用,该怎么设置呢?下面我们就来看看详细的教程,需要的朋友可以参考下
  • 三层交换机配置 LSW1 vlan batch 2 to 3 12 //2 和 3 为PC1和PC2 的VLAN 12为LSW1与LSW2的直连VLAN interface Vlanif2 //此为PC1的网关 ip address 192.168.1.254 255.255.255.0 interface Vlanif12 //此为...

    实验目的:学会静态路由的原理与配置

    三层交换机的配置

    在这里插入图片描述

    LSW1
    vlan batch 2 to 3 12       //2 和 3 为PC1和PC2 的VLAN  12为LSW1与LSW2的直连VLAN
    
    interface Vlanif2                             //此为PC1的网关
    
    ip address 192.168.1.254 255.255.255.0
    
    interface Vlanif12                           //此为交换机1和2的直连路由
    
    ip address 1.1.1.1 255.255.255.252
    
    interface GigabitEthernet0/0/1
    
    port link-type access
    
    port default vlan 2
    
    interface GigabitEthernet0/0/2
    
    port link-type trunk
    
    port trunk allow-pass vlan 2 5 12
    
    ip route-static 3.3.3.2 255.255.255.252 1.1.1.2          	//交换机静态路由,
    为了实现LSW1与LSW4互通 其中3.3.3.2为目的地址 1.1.1.2为下一条地址。
    因为我们只知道到1.1.1.2的路线。所以需要往1.1.1.2上跳过去
    
    ip route-static 3.
    展开全文
  • 华为交换机配置静态路由

    千次阅读 2019-10-29 11:07:33
    组网需求: 处于不同交换机下(不同网段)的... 在各主机上配置IP缺省网关,在各台Switch上配置IPv4静态路由或者静态缺省路由,实现不配置动态路由协议,使不同网段的任意两台主机之间能够互通 路由信息: SW1: ...

    组网需求:

    处于不同交换机下(不同网段)的PC机,相互进行通信

    配置思路

    采用如下的思路配置IPv4静态路由:

    1. 创建VLAN并配置各接口所属VLAN,配置各VLANIF接口的IP地址,实现相邻设备网络互通。
    2. 在各主机上配置IP缺省网关,在各台Switch上配置IPv4静态路由或者静态缺省路由,实现不配置动态路由协议,使不同网段的任意两台主机之间能够互通

    路由信息:

    SW1:
    
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.2
    
    SW2:
    ip route-static 10.1.1.0 255.255.255.248 10.2.4.1
    ip route-static 10.1.2.0 255.255.255.248 10.2.4.6
    ip route-static 10.1.3.0 255.255.255.248 10.2.4.10
    SW3:
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.5
    SW4:
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.9

    SW1配置,其它类似:

    [SW1] sysname SW1

    [SW1] vlan batch 10 30

    [SW1] interface Vlanif 10

    [SW1] ip address 10.2.4.1 255.255.255.252

    [SW1] dhcp enable

    [SW1] interface Vlanif 30

    [SW1] ip address 10.1.1.1 255.255.255.248

    [SW1] port-group vlan30

    [SW1] group-member GigabitEthernet0/0/1 to GigabitEthernet0/0/5

    [SW1] port link-type access

    [SW1] port default vlan 30

    [SW1] interface Eth-Trunk 1

    [SW1] mode lacp-static

    [SW1] trunkport GigabitEthernet 0/0/23 to 0/0/24

    [SW1] port link-type trunk

    [SW1] port trunk allow-pass vlan 10

    [SW1] ip route-static 0.0.0.0 0.0.0.0 10.2.4.2

    <SW1>save

     

    测试:

    查看SW2路由表:

    <SW2>dis ip routing-table 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 11       Routes : 11       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.1.1.0/29  Static  60   0          RD   10.2.4.1        Vlanif10
           10.1.2.0/29  Static  60   0          RD   10.2.4.6        Vlanif20
           10.1.3.0/29  Static  60   0          RD   10.2.4.10       Vlanif40
           10.2.4.0/30  Direct  0    0           D   10.2.4.2        Vlanif10
           10.2.4.2/32  Direct  0    0           D   127.0.0.1       Vlanif10
           10.2.4.4/30  Direct  0    0           D   10.2.4.5        Vlanif20
           10.2.4.5/32  Direct  0    0           D   127.0.0.1       Vlanif20
           10.2.4.8/30  Direct  0    0           D   10.2.4.9        Vlanif40
           10.2.4.9/32  Direct  0    0           D   127.0.0.1       Vlanif40
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    
    

    SW1配置文件:

    [SW1]dis current-configuration 
    #
    sysname SW1
    #
    vlan batch 10 30
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    dhcp enable
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
    
    Oct 29 2019 10:42:51-08:00 SW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 26, the ch
    ange loop count is 0, and the maximum number of records is 4095. local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif10
     ip address 10.2.4.1 255.255.255.252
    #
    interface Vlanif30
     ip address 10.1.1.1 255.255.255.248
     dhcp select interface
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.2
    #
    user-interface con 0
    user-interface vty 0 4
    #
    port-group vlan30
     group-member GigabitEthernet0/0/1
     group-member GigabitEthernet0/0/2
     group-member GigabitEthernet0/0/3
     group-member GigabitEthernet0/0/4
     group-member GigabitEthernet0/0/5
    #
    return

    SW2配置文件:

    [SW2]dis current-configuration 
    #
    sysname SW2
    #
    vlan batch 10 20 40
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif10
     ip address 10.2.4.2 255.255.255.252
    #
    interface Vlanif20
     ip address 10.2.4.5 255.255.255.252
    #
    interface Vlanif40
     ip address 10.2.4.9 255.255.255.252
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10
     mode lacp-static
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 20
     mode lacp-static
    #
    interface Eth-Trunk3
     port link-type trunk
     port trunk allow-pass vlan 40
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
    #
    interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/3
    #
    interface GigabitEthernet0/0/4
    #
    interface GigabitEthernet0/0/5
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
     eth-trunk 2
    #
    interface GigabitEthernet0/0/20
     eth-trunk 2
    #
    interface GigabitEthernet0/0/21
     eth-trunk 3
    #
    interface GigabitEthernet0/0/22
     eth-trunk 3
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 10.1.1.0 255.255.255.248 10.2.4.1
    ip route-static 10.1.2.0 255.255.255.248 10.2.4.6
    ip route-static 10.1.3.0 255.255.255.248 10.2.4.10
    #
    user-interface con 0
    user-interface vty 0 4
    #
    return

    SW3配置文件:

    [SW3]dis current-configuration 
    #
    sysname SW3
    #
    vlan batch 20 50
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    dhcp enable
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif20
     ip address 10.2.4.6 255.255.255.252
    #
    interface Vlanif50
     ip address 10.1.2.1 255.255.255.248
     dhcp select interface
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 20
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.5
    #
    user-interface con 0
    user-interface vty 0 4
    #
    port-group vlan50
     group-member GigabitEthernet0/0/1
     group-member GigabitEthernet0/0/2
     group-member GigabitEthernet0/0/3
     group-member GigabitEthernet0/0/4
     group-member GigabitEthernet0/0/5
    #

    SW4配置文件:

    [SW4]dis cur
    #
    sysname SW4
    #
    vlan batch 40 60
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    dhcp enable
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif40
     ip address 10.2.4.10 255.255.255.252
    #
    interface Vlanif60
     ip address 10.1.3.1 255.255.255.248
     dhcp select interface
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 40
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.9
    #
    user-interface con 0
    user-interface vty 0 4
    #
    port-group vlan60
     group-member GigabitEthernet0/0/1
     group-member GigabitEthernet0/0/2
     group-member GigabitEthernet0/0/3
     group-member GigabitEthernet0/0/4
     group-member GigabitEthernet0/0/5
    #
    return

     

     

     

     

     

     

    展开全文
  • 华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置静态路由或是RIP协议配置
  • ENSP静态路由实验,两台交换机不同网段间互通。适用于高速行业收费及监控网络。新手必回技能。配置简单,适用性强。
  • 华为三层交换机配置方法(1)(2008-07-2111:27:34)转载标签:杂谈分类:工作汇报本文以河南平临高速所使用的华为华三通信的H3CS3600-28P-SI为例,配置前首先要确定型号后缀是SI还是EI,EI的支持所有协议,SI的不支持...

    .

    华为三层交换机配置方法(

    1

    )

    (2008-07-21 11:27:34)

    转载

    标签:

    杂谈

    分类:

    工作汇报

    本文以河南平临高速所使用的华为华三通信的

    H3C S3600-28P-SI

    为例,

    配置前首先

    要确定型号后缀是

    SI

    还是

    EI

    EI

    的支持所有协议,

    SI

    的不支持

    OSPS

    动态协议,

    因此

    SI

    配置路由时可以使用静态协议和

    RIP

    协议,具体配置如下:

    system-view

    //

    进入系统视图

    [H3C]display current-configuration

    //

    显示当前配置

    //

    以下开始配置

    //

    第一步:划分

    VLAN

    ,并描述

    vlan 1

    description local-S3600

    vlan 2

    description link-to-wenquan

    vlan 3

    description link-to-ruzhou

    vlan 4

    description link-to-xiaotun

    vlan 5

    description link-to-baofeng

    vlan 6

    description link-to-pingxi

    vlan 7

    description link-to-pingnan

    vlan 8

    展开全文
  • 一,链路捆绑 1,目的 ...交换机配置 SW1: vlan 2 interface Eth-Trunk1 port link-type trunk port trunk allow-pass vlan 2 interface Ethernet0/0/1 eth-trunk 1 interface Ethernet0/0/2

    一,链路捆绑

    1,目的

    实现高宽带传输速率

    2,实验步骤
    • 拓扑图
      在这里插入图片描述

    • 配置IP地址

      PC1;192.168.1.2
      PC2: 192.168.1.23
      
    • 交换机配置

      SW1: vlan 2
         interface Eth-Trunk1 
         port link-type trunk
         port trunk allow-pass vlan 2
         interface Ethernet0/0/1 
          eth-trunk 1 
          interface Ethernet0/0/2
          eth-trunk 1
          interface Ethernet0/0/3  
          eth-trunk 1
          interface Ethernet0/0/4
          port link-type access 
          port default vlan 2
      Sw2:vlan 2 
         interface Eth-Trunk1 
         port link-type trunk
         port trunk allow-pass vlan 2 
         interface Ethernet0/0/1
         eth-trunk 1
         interface Ethernet0/0/2  
         eth-trunk 1
         interface Ethernet0/0/3 
         eth-trunk 1
         interface Ethernet0/0/4
         port hybrid pvid vlan 2 
         port hybrid untagged vlan 2
      
    • 测试连通性

    在这里插入图片描述


    二,静态路由

    1,实验环境
      两台华为CE,进行手工配置,并添加环回口
    
    2,实验步骤
    • 实验拓扑

    在这里插入图片描述

    • 配置CE1

      建立一个Eeh-trunk 1 ,将其改为postwich模式,并设置相应的地址:

        interface Eth-Trunk1 
         undo portswitch  
         ip address 10.1.1.1 255.255.255.0
      

      将链路子接口加入Eth-Trunk1

            interface GE1/0/0
             undo shutdown 
             eth-trunk 1
             interface GE1/0/1
             undo shutdown  
             eth-trunk 1 
              interface GE1/0/2 
              undo shutdown  
              eth-trunk 1
      

    建立一个环回接口,并配置相应的地址

          interface LoopBack0 
          ip address 192.168.1.2 255.255.255.0
    

    添加静态路由

        ip route-static 192.168.2.0 255.255.255.0 10.1.1.2
    
    • 配置CE2
      建立一个Eeh-trunk 1 ,将其改为postwich模式,并设置相应的地址:

         interface Eth-Trunk1 
          undo portswitch
         ip address 10.1.1.2 255.255.255.0
      

      将链路子接口加入Eth-Trunk1

        interface GE1/0/0
         undo shutdown  
         eth-trunk 1
         interface GE1/0/1 
         undo shutdown 
         eth-trunk 1 
         interface GE1/0/2 
        undo shutdown 
         eth-trunk 1
      

    建立环回接口,并配置相应的地址

         interface LoopBack0
        ip address 192.168.2.1 255.255.255.0
    

    添加静态路由

      ip route-static 192.168.1.0 255.255.255.0 10.1.1.1
    
    3,连通性测试

    在这里插入图片描述


    三,三层交换机代替单臂路由

    1,实验目的

    两个不同的VLAN之间除了单臂路由,还可以用三层交换机来实现
    给三层交换机相对应的接口也就是连接的PC端所在的接口配置vlan IP,也就是网关,由此来实现不通过vlan之间的通信

    2,实验步骤
    • 实验拓扑

    在这里插入图片描述

    • 配置IP地址

         PC1:192.168.100.10 网关:192.168.100.1
         PC2: 192.168.200.10 网关:192.168.200.1
      
    • 创建VLAN

             vlan bat 100 200
      
    • 给vlan 100 200 分别添加网关

         interface Vlanif100 
          ip address 192.168.100.1 255.255.255.0 
          interface Vlanif200 
          ip address 192.168.200.1 255.255.255.0
      
    • 设置端口

          interface GigabitEthernet0/0/1
           port hybrid pvid vlan 100  
           port hybrid untagged vlan 100 
           interface GigabitEthernet0/0/2
           port hybrid pvid vlan 200
           port hybrid untagged vlan 200
      
    3,测试连通性

    在这里插入图片描述

    配置完成

    展开全文
  • 华为三层交换和防火墙对接上网,VLAN划分,NAT,静态路由
  • 华为三层交换机静态路由与VLAN配置目的:学会静态路由的原理与三层交换机vlan划分配置图中PC1划分在VLAN2下与PC2划分在VLAN4下互通,配置如下:sys --进入系统命令[huawei]sysname SW1 --命名[SW1]vlan 2 --划分vlan...
  • 三层交换机与路由器对接上网配置示例三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三层网络层的功能,所以称为三层交换机三层交换机既可以工作在二层也可以工作在三层,可以部署在接入层,也可以...
  • 2.进入三层交换机进行配置 ①创建vlan35,进入g0/0/6端口设置access模式并把端口加入vlan35 ②设置vlanif 35的ip地址为PC1的网关地址 ③进入g0/0/1端口,设置端口模式为trunk并允许通过所有vlan ④...
  • 配置三层交换机 首先要有vlan 进入接口将接口加入vlan [Huawei]undo info-center enable #关闭日志提示信息 [Huawei]vlan batch 2 3 #同时创建 vlan 2 3 [Huawei]interface GigabitEthernet 0/0/2 #进入2接口 ...
  • 三层交换机静态路由配置实现两网互通
  • 华为三层交换机5700系列配置示例

    千次阅读 2019-01-23 10:27:58
    配置说明 配置华为交换机的注意事项(针对5700系列) 默认情况下,华为设备管理地址为192.168.1.253/24, 账号 ... 在配三层交换机配置vlan时,默认情况下不同的vlan网段是可以通过路由互通的,不用额外配置(如...
  • 展开全部如下是修改NE40E 各路由优先级:1.bgp[HUAWEI] bgp 100[HUAWEI-bgp] ipv4-family unicast[HUAWEI-bgp-af-ipv4] preference 20 200 200命令格式preference { external internal local | route-policy route-...
  • 配置命令system-view //进入系统视图[H3C]display current-configuration //显示当前配置//以下开始配置第一步:划分VLAN,并描述vlan 1description local-S3600vlan 2description link-to-wenquanvlan 3description...
  • Demo1 实验拓扑如下: ...配置两台PC机 配置两台路由器 R1 <Huawei> <Huawei>system-view //进入用户视图 Enter system view, return user view with Ctrl+Z. [Huawei]sysname R1 ...
  • 华为交换机之间静态路由配置实例

    千次阅读 2014-12-08 22:17:01
    拓扑图左边交换机配置:<Huawei>discu # sysnameHuawei # vlanbatch10100 # clusterenable ntdpenable ndpenable # dropillegal-macalarm # diffservdomaindefault # drop-p...
  • 展开全部各厂家配置命令会有一定的差别,所以具体命令必须自己62616964757a686964616fe4b893e5b19e...与路由器的通讯,应当采用路由模式端口,即no switch,并配置192.168.0.2,掩码与路由器上的一支既可。vla...
  • 1.配置基本IP地址 2.untrust区域连通性配置 [AR1-GigabitEthernet0/0/0]ip add 20.1.1.2 24 [AR1-GigabitEthernet0/0/1]ip add 20.1.2.2 24 [AR1]ospf 1 [AR1-ospf-1]area 0 [AR1-ospf-1-area-0.0.0.0]network ...
  • 在SW1上0接口配IP192.168.1.254;在1接口配置IP地址192.168.2.1;在SW2上0接口配IP192.168.3.254;...SW1上配置静态路由去往192.168.3.0网段,下一跳192.168.2.2SW2上也做相同操作 转载于:https://blog....
  • 华为三层交换机 命令示例

    千次阅读 2019-12-17 16:58:20
    三层交换机的最重要目的是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的,能够做到一次路由,多次转发。对于数据包转发等规律性的过程由硬件高速实现,而像路由信息更新、路由表维护、路由计算...
  • 方法一:设置vlanif 和 静态路由 方法二:在交换机和路由器上运行ospf 拓扑图如下: 方法一配置命令: sw1 interface GigabitEthernet0/0/1 port link-type access port default vlan 10 # interface ...
  • 华为模拟器三层交换机VALN兼路由实验需求:1.创建VLAN并且能正确地划分Hybrid VLAN2.Hybrid端口配置正确3.Tag标签能正确标记,去除4.利用三层交换机实现全网互通5.设置DHCP,PC可以自动获取IP地址以下是拓扑图及详细...
  • 首先,不同网段通过静态路由实现互通配置方法,参考不同网段通过静态路由实现互通 在以上基础上,还需要配置 一、配置S5700交换机。 1.交换机开启Telnet服务 <Huawei>system-view Enter system view, return...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,967
精华内容 1,586
关键字:

华为三层交换机配置静态路由