精华内容
下载资源
问答
  • 华为关于RIP的基本配置

    千次阅读 2019-09-07 23:54:52
    RIP(标准的DV型路由协议) RIP版本:IPV4-v1 v2 IPv6-RIPng RIPv1和RIPv2区别 ①更新方式:v1广播更新-255.255.255.255 v2组播更新-224.0.0.9 ②更新是否携带掩码–v1不带 v2带 ③v2支持手工认证–身份核实 ...

    RIP(标准的DV型路由协议)
    RIP版本:IPV4-v1 v2 IPv6-RIPng
    RIPv1和RIPv2区别
    ①更新方式:v1广播更新-255.255.255.255 v2组播更新-224.0.0.9
    ②更新是否携带掩码–v1不带 v2带
    ③v2支持手工认证–身份核实
    RIP的破环机制:
    1)水平分割–同一个路由条目,从此口入,不从此口出–消除重复更新,只能破解线型拓扑或者星型拓扑的环路
    2)毒性 逆转水平分割–触发更新方式,仅用于处理网络断开的情况
    3)跳数限制
    4 )抑制计时器
    RIP计时器
    周期更新 30s
    老化时间 180s–标记为不可达
    刷新时间 标记为不可达后120s

    *配置:*
     
       [r1]rip    //启动协议,可以加进程号
       [r1-rip-1]version 1   //选择版本,必须选择
       宣告:1、激活接口   2、发布路由(只能主类网宣告)
       [r1-rip-1]network 192.168.1.0
       [r1-rip-1]network 10.0.0.0                  
       [r1]display ip routing-table protocol rip   //查看路由表
      (1)、认证--身份核实
      [r1]interface GigabitEthernet 0/0/1   //同认证路由器相连的接口
      [r1-GigabitEthernet0/0/1]rip authentication-mode simple  123
      (2)、汇总
      [r1]int g 0/0/1   //更新发出的接口
      [r1-GigabitEthernet0/0/1]rip summary-address 10.1.0.0 255.255.252.0
      (3)、缺省--在连接运营商的边界路由器上配置
      [r3]rip 1  
      [r3-rip-1]default-route originate 
      (4)、静默接口--只接收不发送路由协议报文,只能用于连接用户的接口,禁止用于路由器之间的接口
      [r3]rip 1
     
      [r3-rip-1]silent-interface GigabitEthernet 0/0/0
    

    RIPV1与PIRV2之间的兼容性
    [R1]rip
    [R1-rip-1]version 1
    [R1-rip-1]network 12.0.0.0
    [R1-rip-1]network 1.0.0.0
    [R1-rip-1]quit
    [R1]interface e0/0/0
    [R1-Ethernet0/0/0]rip version 2
    [R1-Ethernet0/0/0]quit

    展开全文
  • 根据要求,进行连通。 第一步:画好拓补图 第二步:配置PC机: 第三步:配置环回地址: ...如: R1中e0/0/0接口,配置192.168.30.1的IP,e0/0/1接口,配置10.0.1.1的IP,子网掩码均为24位 第五步:路.

    在这里插入图片描述
    根据要求,进行连通。
    第一步:画好拓补图
    在这里插入图片描述
    第二步:配置PC机:
    在这里插入图片描述
    在这里插入图片描述

    第三步:配置环回地址:
    R1:int loopback 1
    ip add 172.16.40.2 24
    R2:int loopback 2
    ip add 192.168.10.2 24

    第四步:配置各个接口的IP
    注意:路由器靠近主机端的接口,配置与主机同一网段的IP,远离的配置指定网段的IP
    如: R1中e0/0/0接口,配置192.168.30.1的IP,e0/0/1接口,配置10.0.1.1的IP,子网掩码均为24位

    第五步:路由器配置rip
    R1:rip 1
    version 2
    undo summary
    network 10.0.0.0
    network 172.16.0.0
    network 192.168.30.0
    R2:rip 1
    undo summary
    network 10.0.0.0
    network 172.16.0.0
    network 192.168.10.0

    第六步:配置网关:请参照截图来比较
    在这里插入图片描述
    在这里插入图片描述

    个人总结:对于rip配置网关的问题,需要弄清楚的有三点,也是难点:
    1.网关问题:需要搞清楚,网关需要和PC机IP在同一网段,也就是取路由器与PC机接口直接相连的接口IP地址。这样保证了同一网段,可以连通
    2.rip问题:首先,rip要搞清楚,network后面的参数:
    也就是lo回环IP地址的主类网段,路由器两个接口所在的主类网段
    3.接口问题:要搞清楚接口到底是0/0/0还是0/0/1,配置的路由器是r1还是r2。因为自己的不细心,导致实验完成的时间几乎是正常的一倍不止,还需要改来改去。
    以上个人观点。在这里插入图片描述

    展开全文
  • 华为RIP配置实例

    千次阅读 2020-07-27 16:50:30
    华为RIP路由选择协议配置实例什么是RIP实例拓扑图配置要求配置命令检测插入链接与图片 什么是RIP RIP全程(Routing Information Protocol),属于IGP协议的一种,是一款距离矢量协议,用于在一个AS内传递路由信息,...

    华为RIP路由选择协议配置实例

    什么是RIP

    RIP全程(Routing Information Protocol),属于IGP协议的一种,是一款距离矢量协议,用于在一个AS内传递路由信息,简单来说就是使不同的网段之间,能彼此正常通信。使用跳数来衡量路由传递的距离,默认最高跳为15跳。

    实例拓扑图

    RIP拓扑图

    配置要求

    要求以上192.168.0.0/24所有网段互通
    要求各路由器的环回口地址全部互通

    配置命令

    AR1:
    interface GigabitEthernet0/0/0 #配置接口地址
    ip address 12.0.0.1 255.255.255.0

    interface GigabitEthernet0/0/1
    ip address 13.0.0.1 255.255.255.0

    interface GigabitEthernet0/0/2
    ip address 192.168.1.254 255.255.255.0

    interface LoopBack0 #配置环回口地址
    ip address 1.1.1.1 255.255.255.255

    rip 100 #启用RIP,并设置进程号为100
    undo summary #关闭RIP 自动汇总功能
    version 2 #启用版本2
    network 192.168.1.0 #宣告本地路由
    network 12.0.0.0
    network 13.0.0.0
    network 1.0.0.0

    AR2:
    interface GigabitEthernet0/0/0
    ip address 12.0.0.2 255.255.255.0

    interface GigabitEthernet0/0/1
    ip address 192.168.2.254 255.255.255.0

    interface GigabitEthernet0/0/2

    interface LoopBack0
    ip address 2.2.2.2 255.255.255.255

    rip 100
    undo summary
    version 2
    network 12.0.0.0
    network 192.168.2.0
    network 2.0.0.0

    AR3:
    interface GigabitEthernet0/0/0
    ip address 192.168.3.254 255.255.255.0

    interface GigabitEthernet0/0/1
    ip address 13.0.0.3 255.255.255.0

    interface GigabitEthernet0/0/2

    interface LoopBack0
    ip address 3.3.3.3 255.255.255.255

    rip 100
    undo summary
    version 2
    network 13.0.0.0
    network 192.168.3.0
    network 3.0.0.0

    检测

    可以通过display ip routing-table查看路由表是否获取到路由信息
    通过ping命令,检测网络是否连通
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 华为路由器配置RIP协议

    千次阅读 2020-01-06 16:42:06
    1、路由器基本配置 R1: <Huawei>system-view [Huawei]sysname R1 [R1]interface g0/0/0 [R1-GigabitEthernet0/0/0]ip address 10.10.10.1 255.255.255.0 [R1-GigabitEthernet0/0/0]interface g0/0/1 [R1-...

     1、路由器基本配置

    R1:
    <Huawei>system-view 
    [Huawei]sysname R1
    [R1]interface g0/0/0
    [R1-GigabitEthernet0/0/0]ip address 10.10.10.1 255.255.255.0
    [R1-GigabitEthernet0/0/0]interface g0/0/1
    [R1-GigabitEthernet0/0/1]ip address 11.11.11.1 255.255.255.0
     
    R2:
    <Huawei>system-view 
    [Huawei]sysname R2
    [R2]interface g0/0/0
    [R2-GigabitEthernet0/0/0]ip address 10.10.10.2 255.255.255.0
    [R2-GigabitEthernet0/0/0]interface g0/0/1
    [R2-GigabitEthernet0/0/1]ip address 12.12.12.254 255.255.255.0
     
    R3:
    <Huawei>system-view 
    [Huawei]sysname R3
    [R3]interface g0/0/0
    [R3-GigabitEthernet0/0/0]ip address 11.11.11.2 255.255.255.0
    [R3-GigabitEthernet0/0/0]interface g0/0/1
    [R3-GigabitEthernet0/0/1]ip address 13.13.13.254 255.255.255.0
    [R3-GigabitEthernet0/0/1]interface loopback 0
    [R3-LoopBack0]ip address 172.16.10.1 255.255.255.0
    [R3-LoopBack0]interface loopback 1
    [R3-LoopBack1]ip address 172.16.20.1 255.255.255.0
    [R3-LoopBack1]interface	
    [R3-LoopBack1]interface loopback 2
    [R3-LoopBack2]ip address 172.16.30.1 255.255.255.0

    2、配置RIP

    R1
    [R1]rip
    [R1-rip-1]version 2
    [R1-rip-1]network 10.0.0.0
    [R1-rip-1]network 11.0.0.0
    
    R2
    [R2]rip
    [R2-rip-1]version 2
    [R2-rip-1]network 10.0.0.0
    [R2-rip-1]network 12.0.0.0
    
    R3
    [R3]rip
    [R3-rip-1]version 2
    [R3-rip-1]network 11.0.0.0
    [R3-rip-1]network 13.0.0.0
    [R3-rip-1]network 172.16.0.0

    Cisco模拟器下配置RIP协议请参考:https://blog.csdn.net/qq_34889607/article/details/103821779

    展开全文
  • 华为RIP配置

    2018-02-02 22:07:06
    #R1 <Huawei>system-view [Huawei]int g0/0/1 [Huawei-GigabitEthernet0/0/1]ip add 10.1.12.1 24 [Huawei-GigabitEthernet0/0/1]q [Huawei-rip-1]version ...[Huawei-rip-1]network 10.0.0.0 #R2 <Huawei&...
  • 作者:最铁头的网工 (全球首批HCIA-DATACOM认证者) 认证技术:关于华为认证技术知识会在我博客做持续更新。...rip的路由汇总功能,能够对rip 学习/自己产生 的明细路由做汇总后传递给rip邻居,减少路由器...
  • RIP路由基础配置 一、RIP路由功能介绍 RIP (Routing Information Protocol) 路由协议是一种相对古老,在小型以及同介质网络中得到了广泛应用的路由协议。RIP 采用距离向量算法,是一种距离向量协议。RIP分为 RIPv1...
  • 华为ENSP下配置RIP协议实验

    万次阅读 多人点赞 2018-12-05 11:11:41
    华为ENSP下配置RIP协议实验 1.组网要求 要求实现4台路由器网络互联。 2.配置思路 ①由于要在小型网络中实现设备的网络互联,所以推荐配置RIP路由协议。 ②配置各接口IP地址,使网络可达。 ③在各路由器上使能RIP,...
  • 华为路由器配置命令 <Huaiwei>system-view 进入系统视图模式 [Huaiwei]display interfaces 显示接口信息 [Huaiwei]display ip route 显示路由 [Huaiwei]link-protocol hdlc 绑定HDLC [Huaiwe...
  • 华为路由器RIP简单配置

    万次阅读 多人点赞 2016-07-25 13:31:19
    session 1 rip协议 rip是一种动态路由协议,使用跳数作为度量标准,是距离矢量路由协议,是一种谣传式的路由协议。 rip路由协议目前有2个版本,version 1 使用广播收发rip报文,并且不支持无类路由(更新报文中不...
  • 实验原理 RIP在IPv4中分为v1和v2两个版本,如果不指定版本,接口可接受v1和v2的协议,只能发送v1的协议,指定版本后,v1只能接受v1的协议,v2只能就收v2的版本; RIP有三种定时器:更新定时器,...配置RIP协议 [R1]rip
  • 华为ENSP RIP协议配置

    千次阅读 2020-07-23 00:03:14
    华为ENSP RIP协议配置 RIP是一种基于距离矢量的路由协议,以路由跳数作为计数单位的路由协议。适合用于比较小型的网络环境。 配置步骤 配置路由器各个接口的IP地址 配置RIP协议 展示并验证配置 拓扑图: 先给各个...
  • 目录一、RIP路由1.1 RIP路由基础1.2 根据距离向量确定路由1.3 RIP的优缺点1.4 RIP路由配置1.5 RIP配置实验干货分享精彩链接最后 一、RIP路由 1.1 RIP路由基础 路由信息协议(RIP)是内部网关协议中使用较为广泛的...
  • 华为ESDN下配置RIP路由聚合实验

    千次阅读 2018-12-05 13:31:33
    1.组网需求 在网络中有三台路由器,在实现全网互通的同时,也要保障...③修改各个路由器RIP定时器,对网络进行优化。 ④在AR2和AR3路由器上配置报文认证,对网络安全进行加固。 3.操作步骤 ①配置ip地址 ①配...
  • 1、RIP宣告网段实验配置步骤

    千次阅读 多人点赞 2019-10-12 15:16:54
    RIP(路由信息协议) 它是一种距离矢量算法的协议,使用跳数作为度量来衡量到达目的网络的距离。RIP主要应用于规模较小的网络中 缺点,古老,收敛速度很慢 路由器的每个接口都是一个独立的网段 每隔30s发送一次 ...
  • 华为设备RIP配置

    2018-06-12 23:26:05
    实验名称:在华为设备上配置RIP实验环境:3台路由器,2台PC机实验拓扑图:实验步骤:1、先新建拓扑图添加设备,...rip //启用RIP协议[Huawei-rip-1]version 2 //配置路由器使用 RIP 版本2[Huawei-rip-1]network 192...
  • RIP(Routing Information Protocol,路由信息协议)是一种内部网关协议(IGP),是一种动态路由选择协议,用于自治系统(AS)内的路由信息的传递。RIP协议基于距离矢量算法(DistanceVectorAlgorithms),使用“跳数...
  • 华为设备--动态路由rip协议配置

    千次阅读 2020-06-21 21:40:01
    分别配置三台路由器:R1ripv1版本,R3ripv2版本,R2兼容模式,调整R2端口rip协议版本让三台路由器能互相学习路由表 二、实验环境 在华为ENSP中建立如图所示拓扑图 在R1中设置 [R1]interface g0/0/0 ##配置接口ip [R1...
  • 实操演示:华为RIP水平分割实验

    千次阅读 2020-06-29 17:03:55
    华为RIP水平分割实验 为了防止环路,BIP引入了水平分割机制,即从一个接口收到得路由更新,不会在从这个接口发出去,水平分割默认开启 实验拓补图如下 首先配置R1 system view [Huawei]sysname R1 [R1]int g0/0...
  • 在做实验之前先介绍一下RIP协议的基本原理:1、RIP是距离矢量协议:特点:把自己知道的所有路由的结果告诉自己的邻居。有两个版本,版本1和版本2.它们都以跳数作为度量值(AD是用来衡量路由协议的优劣的,AD值越小,...
  • 作者:最铁头的网工 (全球首批HCIA-DATACOM认证者) 认证技术:关于HCIA-DATACOM认证技术知识会在我博客做...众元教育-华为HCIA-DATACOM技术认证课:课程通道 众元教育-华为HCIA-DATACOM技术认证裙:696283186 ...
  • [华为动态路由-RIP协议] RIP协议的介绍和配置

    千次阅读 多人点赞 2019-02-10 21:37:31
    0x0 RIP协议如何工作? 在路由器上开启RIP协议,并将...0x1 如何配置基本的RIP网络? ①开启RIP协议 ②将路由器的直连网段宣告进RIP协议 注:在动态路由中我们添加的网段都是直连网段 0x2 配置RIP 宣告 rip 100 ...
  • 华为配置RIP示例

    千次阅读 2014-03-04 21:16:09
    华为配置RIP示例使用RIP之前,需要配置RIP的基本功能及版本。可以通过相关命令进行查看配置结果。组网需求:如图所示,要求在Internet、zydx_hangzhou、zydx_wenzhou和zydx_fuzhou的所有接口上使能RIP,并使用RIP-2...
  • 华为RIP简解

    千次阅读 2018-07-19 10:31:31
    本章简解华为路由器RIP配置方法 1.基本宣告 2.基于接口调整RIP收发报文版本 3.RIP基于接口认证 4.手动汇总RIP路由条目 拓扑图如下 宣告接口加入RIP进程: [Huawei]rip [Huawei-rip-1]network 1.0.0.0...
  • 本文写了:RIP配置方法,工作原理,认证
  • 一、基本IP地址配置 二、配置RIPV1 三、配置RIPV2 四、重分布静态路由 五、手工汇总路由 六、明文与MD5认证 拓扑一 实验配置如下: 一、基本配置: R1: interface Serial1/0/0 ip address 10.0.12.1 255.255....
  • [R8-rip-1]network 192.168.2.0 R9配置: [R9]rip 1 [R9-rip-1]version 2 [R9-rip-1]undo summary #关闭路由自动汇总 [R9-rip-1]network 192.168.2.0 [R9-rip-1]network 192.168.3.0 [R9-rip-1]network 192.168.4.0 ...
  • 华为OSPF和RIP协议配置

    2017-11-15 15:09:00
    在AR1上验证是可以ping通的RIP配置 RIP配置 在AR5和AR6上做RIP协议 AR5上配置 [AR5]rip 1  //进入RIP进程(进程号有1-65535,只运行一个RIP路由进程,则通常在命令中不指定参数 process-id ,即默认 ...
  • 导语: 路由汇聚的“含义”是把一组路由汇聚为一个单个的路由广播。...[R1-rip-1]network 192.168.12.0 [R2]rip [R2-rip-1]network 192.168.12.0 [R2-rip-1]network 192.168.23.0 [R3]rip [R3-rip-
  • 华为ENSP实验之rip配置

    2021-08-08 14:41:39
    设备 Ar2220路由3台 Copper线2根 接口参数 R1 G0/0/0 10.0.0.1 / 24 ...配置过程 R1 Sys Sysn r1 Int g0/0/0 Ip add 10.0.0.1 24 Rip 1 Version 2 Network 10.0.0.0 R2 Sys Sysn r...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,150
精华内容 860
关键字:

华为rip配置network