精华内容
下载资源
问答
  • 华为S5720交换机堆叠配置

    万次阅读 多人点赞 2019-08-27 17:17:46
    前几天来了两台华为S5720交换机,做下堆叠,两条线,交叉互联。 PS: S5720堆叠可基于电口或者光口做,本次测试基于电口。 参考博客: S5720-52P-SI如何做堆叠 华为交换机堆叠参考配置 SWA配置 # 改名 [Huawei]sys...

    前几天来了两台华为S5720交换机,做下堆叠,两条线,交叉互联(即A交换机23口连到B交换机24口,A交换机24口连接B交换机23口)。
    PS: S5720堆叠可基于电口或者光口做,本次测试基于电口。

    在这里插入图片描述

    SWA配置

    # 改名
    [Huawei]sysname SWA
    
    # 最好先shutdown接口
    [SWA]interface GigabitEthernet 0/0/23
    [SWA-GigabitEthernet0/0/23]shutdown
    [SWA-GigabitEthernet0/0/23]interface GigabitEthernet 0/0/24
    [SWA-GigabitEthernet0/0/24]shutdown
    [SWA-GigabitEthernet0/0/24]quit
    
    # SWA默认number0
    [SWA]interface stack-port 0/1              
    [SWA-stack-port0/1]port interface GigabitEthernet 0/0/23 enable
    [SWA-stack-port0/1]quit
    [SWA]interface stack-port 0/2
    [SWA-stack-port0/2]port  interface GigabitEthernet 0/0/24 enable
    [SWA-stack-port0/2]quit
    
    # 开启23和24接口,保存配置
    [SWA]interface GigabitEthernet 0/0/23
    [SWA-GigabitEthernet0/0/23]undo shutdown
    [SWA-GigabitEthernet0/0/23]interface GigabitEthernet 0/0/24
    [SWA-GigabitEthernet0/0/24]undo shutdown
    [SWA-GigabitEthernet0/0/24]quit
    [SWA]quit
    <SWA>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    

    SWB配置

    # 改名
    [Huawei]sysname SWB
    
    # 关闭接口
    [SWB]interface GigabitEthernet 0/0/23
    [SWB-GigabitEthernet0/0/23]shutdown
    [SWB-GigabitEthernet0/0/23]interface GigabitEthernet 0/0/24
    [SWB-GigabitEthernet0/0/24]shutdown
    [SWB-GigabitEthernet0/0/24]quit
    
    # 修改成员号
    [SWB]stack slot 0 renumber 1
    
    # 默认100,华为是1-255,值越大优先级越高会被推举为Master
    [SWB]stack slot 0 priority 10    
    [SWB]interface stack-port 0/1 
    [SWB-stack-port0/1]port  interface GigabitEthernet 0/0/23 enable 
    [SWB-stack-port0/1]quit
    [SWB]interface stack-port 0/2
    [SWB-stack-port0/2]port interface  GigabitEthernet 0/0/24 enable 
    [SWB-stack-port0/2]quit
    
    # 开启23和24接口,保存配置
    [SWB]interface GigabitEthernet 0/0/23
    [SWB-GigabitEthernet0/0/23]undo shutdown
    [SWB-GigabitEthernet0/0/23]interface GigabitEthernet 0/0/24
    [SWB-GigabitEthernet0/0/24]undo shutdown
    [SWB-GigabitEthernet0/0/24]quit
    [SWB]quit
    <SWB>sava
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    

    重启两台交换机
    正常情况下就配置好了,重启后可查看在一台交换机上接口数量是否增加一倍

    [SWA]display interface brief
    

    参考文章:

    S5720-52P-SI如何做堆叠
    华为交换机堆叠参考配置

    展开全文
  • 华为S5720S交换机问题

    2020-12-06 19:01:36
    但是最近需要换一个同型号的华为S5720次交换机也不需要做配置普通交换机使用;但是接上主交换机后电口灯就没了;在次插没用需要把主交换机重启在次插入同样电口灯闪一下就灭了;请问这什么问题...
  • 华为S2700以及S5700系列交换机 配置(详细)

    万次阅读 多人点赞 2018-06-23 08:30:14
    华为附带的232串口线,通过232转usb后连接交换机的console口和pc的usb口 因用的win7,安装超级终端Hyper Terminal,以及usb转com口驱动 b、登录配置如上图 c.命令: <Quidway> 用户视图 system-view命令进入...

    1.  串口登录

    a. 华为附带的232串口线,通过232转usb后连接交换机的console口和pc的usb口

    因用的win7,安装超级终端Hyper Terminal,以及usb转com口驱动
    b、登录配置如上图
    c.命令:

    <Quidway> 用户视图       system-view命令进入系统视图

    [Quidway] 系统视图      quit进入用户视图

    display current-configuration 显示当前配置情况(注意:配置文件中有http server enbale,但如果http没有成功启动的话,会显示undo http server enable)

    d 设置交换机的ip

    [Quidway]interface Vlanif 1

    [Quidway-Vlanif1]ip address 192.168.100.100 255.255.255.0

     e 解决ping的问题

    ping -c 1 -q ip地址

    f 解决http启动不了的问题

    默认的网页登陆账号和密码都是admin,以下两行是 display  current-configuration 输出的信息

    local-user admin password simple admin
    local-user admin service-type http

    指定web文件

    [Quidway]http server load S2700-V100R005C01SPC100.web.zip
    Info: Load web file successfully.
    [Quidway]http server enable
    Info: Starting the HTTP server successfully.

     显示交换机所有端口状态

    [Quidway]display interface br

     为某个用户同时开启多个服务 (多个服务名之间用空格分开)
    local-user huawei service-type http telne

    解决telnet

    system-view

    user-interface vty 0 4

    authentication-mode aaa

    user privilege level 3     控制用户可操作的指令有哪些,如果不设置,像display 和 进入系统视图的指令都不可执行。

    aaa

    local-user gmi password simple gmi            24口s2700不支持simple ,采用cipher
     local-user gmi service-type telnet

    quit

    telnet server enable

    quit

    save
    配置Console用户界面的用户优先级
    <Quidway> system-view
    [Quidway] user-interface console 0
    [Quidway-ui-console0] user privilege level 15

    步骤2配置Console用户界面的用户验证方式为密码验证
    [Quidway-ui-console0] authentication-mode password
    [Quidway-ui-console0] set authentication password cipher Helloworld@6789

    [Quidway-ui-console0] quit

    其中,进入用户视图可配置:

             save // 配置完交换机后保存当前配置的命令

             system-view // 进入系统视图的命令

             clock timezone BJ add|minus 8 // 设置时区c
     

             lock datetime 16:36:00 2016-07-01 //设置交换机的时间

    系统视图: 在用户视图下输入system-view后进入系统视图,一般为方括号[]

            vlan 10 //创建一个VLAN
            interface meth 0/0/1 //进入交换机的第一个管理网口
            ip address 192.168.1.110 24 //设置管理网口的ip地址和子网掩码
            interface gigabitethernet 0/0/1 //进入第一个业务网口
            port link-type access //设置第1个网口位access模式
            port default vlan 10 //设置此网口的VLAN号为10
            interface gigabitethnet 0/0/2 //进入第2个业务网口
            port link-type trunk //设置第二个网口位trunk模式
            port trunk allow-pass vlan 10 20 30 //设置此端口可以通过的VLAN号 //
            port trunk allow-pass vlan all 表示可以通过所有的带VLAN的帧
            Interface gigabitethnet 0/0/3 //进入第3个业务网口
            Port link-type hybrid //设置此端口为hybrid模式,每个端口默认就是hybrid模式
            Port hybrid pvid vlan 10 //设置pvid为10
            Port hybrid tagged vlan 20 30 40 //设置tagged列表为20,30,40
            Port hybrid untagged vlan 50 60 //设置untagged列表为50,60
            Display port vlan //显示当前各端口的VLAN情况
    清除某个端口的配置
            Interface gigabitethernet 0/0/2
            Clear configuration this
            Undo shutdown

            Interface gigabitethernet 0/0/3
            Undo port default vlan  //access 模式的端口
            Undo port link-type
            Undo port hybrid pvid vlan vlanid  //hybrid 模式的端口
            Undo port hybrid untagged vlan vlanid
            Undo port hybrid tagged vlan vlanid
            Undo port trunk pvid vlan  //trunk 模式的端口
            Undo port trunk allow-pass vlan vlanid
            Undo port link-type

            恢复出厂设置s2700I
            在用户视图下(按Ctrl+z组合键回到用户视图)输入如下命令操作
            reset saved-configuration
            Y
            Reboot
            N
            Y

            设置交换机的mux-vlan模式
            假设主VLAN是10,从VLAN中group模式的有VLAN 20, separate模式的有VLAN 30,server连接1号端口,PC1和PC2连接2和3号端口,PC3和PC4连接4和5号端口
            Vlan batch 10 20 30
            Vlan 10
            Mux-vlan
            Subordinate group 20
            Subordinate separate 30
            把各连接的端口设为access模式,并且加入到各自的VLAN中,且同时开启mux-vlan功能,
            Interface gigabitethernet 0/0/1        
            Port link-type access
            Port default vlan 10
            Port mux-vlan enable
            Interface gigabitethernet 0/0/2       //3号端口设置方法类似
            Port link-type access
            Port default vlan 20
            Port mux-vlan enable
            Interface gigabitethernet 0/0/4      //5号端口设置方法类似
            Port link-type access
            Port default vlan 30
            Port mux-vlan enable

            三层交换机接路由器LAN口
            Vlan 60 70
            Interface vlanif 60
            ip address 192.168.60.1 24
            interface vlanif 70
            ip address 192.168.1.238 24
            interface gigabitethernet 0/0/3
            port link-type access
            port default vlan 60
            interface gigabitethernet 0/0/4
            port link-type access
            port default vlan 70
            ip route-static 0.0.0.0 0.0.0.0 192.168.1.1
            在与交换机相连的路由器上设置一条静态ip地址,目的地址为交换机相关的各个网段地址,网关为交换机与路由器相连的vlanif的ip地址

            批量配置交换机端口
            vlan batch 10 20
            port-group 1
            group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/10
            port link-type access
            port default vlan 10

            总结下来,基本上就是三条:
            1、配置vlan及vlanif,连接上一联交换机的口用trunk,连接PC的口用access
            2、配置用户、用户密码、用户级别(一般是15)及telnet、ssh、http等服务,一般命令为:local-user huawei service-type http telne
            3、配置静态路由,一般命令:
            ip route-static 0.0.0.0 0.0.0.0 192.168.1.1
            开启http服务后,如果火狐浏览器不能打开web,做如下修改:
            打开 about:config
            新建或修改以下4个布尔值为 false 即可(搜索dhe能找到):
            security.ssl3.dhe_dss_aes_128_sha
            security.ssl3.dhe_rsa_aes_128_sha
            security.ssl3.dhe_rsa_aes_256_sha
            security.ssl3.dhe_rsa_des_ede3_sha

     

    展开全文
  • 建议使用华为iknow智能机器人获取类似问题的帮助信息,iknow智能机器人地址:欢迎访问华为 企业业务 智能问答 在线客服​support.huawei.com以下内容均来自华为iknow智能机器人:S系列和E系列交换机(S1700除外)可以...

    建议使用华为iknow智能机器人获取类似问题的帮助信息,iknow智能机器人地址:欢迎访问华为 企业业务 智能问答 在线客服​support.huawei.com

    以下内容均来自华为iknow智能机器人:

    S系列和E系列交换机(S1700除外)可以通过Console口、telnet、web网管、bootrom菜单等方式登录设备。

    这些登录方式的缺省密码如下:

    1. console口/telnet登录密码:

    V200R009及之前版本,使用console口/telnet首次登录设备时没有缺省密码,首次登录时的界面会提示用户配置console口/telnet登录密码

    V200R010-V200R012版本,使用console口/telnet首次登录设备时缺省的用户名为admin 密码为admin@huawei.com

    2. web登录密码:

    a. 对于S系列交换机以下版本:V1R3C00、V1R5C01、V1R6C00、V1R6C03、V2R1C00、V2R2C00,缺省的用户名为admin 密码为admin

    b. 对于S系列交换机以下版本:V1R6C05、V2R3C00及之后版本,缺省的用户名为admin 密码为admin@huawei.com

    c. 对于E系列和S600-E系列交换机,缺省的用户名为admin 密码为admin@huawei.com

    3. bootrom密码:

    a. 对于S系列盒式交换机,V100R006C03之前的版本,BootROM默认密码为huawei;在V100R006C03及之后的版本,默认密码为Admin@huawei.com

    b. 对于S系列框式交换机在V100R006C00及之前的版本,BootROM默认密码为9300;在V100R006C00之后的版本,默认密码为Admin@huawei.com

    c. 对于E系列和S600-E系列交换机,默认密码为Admin@huawei.com

    展开全文
  • 华为S5720交换机通过ACL限制VLAN之间的访问

    万次阅读 多人点赞 2018-05-23 17:53:22
    华为S5720上实际配置过 不过iP是10.0.151.0 0.0.0.255不能访问其他vlan通过traffic-filter调用&lt;Huawei&gt;sys[Huawei]acl 3000 //创建高级ACL(3000~3999)[Huawei-acl-adv-3000][Huawei-acl-adv-3000]...
    华为S5720上实际配置过 不过iP是10.0.151.0 0.0.0.255不能访问其他vlan

    通过traffic-filter调用

    <Huawei>sys

    [Huawei]acl 3000               //创建高级ACL3000~3999

    [Huawei-acl-adv-3000]

    [Huawei-acl-adv-3000]rule permit ip source192.168.1.0 0.0.0.255 destination 192.168.2.0 0.0.0.255   //配置允许192.168.1.0段去访问192.168.2.0

    [Huawei-acl-adv-3000]rule deny ip source192.168.1.0 0.0.0.255 destination 192.168.4.0 0.0.0.255    //配置拒绝192.168.1.0段去访问192.168.=4.0

    [Huawei-acl-adv-3000]dis thi       //查看当前配置是否配置成功

    #

    acl number 3000

     rule5 permit ip source 192.168.1.0 0.0.0.255 destination 192.168.2.0 0.0.0.255

     rule10 deny ip source 192.168.1.0 0.0.0.255 destination 192.168.4.0 0.0.0.255

    #

    return

    [Huawei-acl-adv-3000]q    //退出ACL视图

    [Huawei]int g0/0/1   //进入对应的接口

    [Huawei-GigabitEthernet0/0/1]traffic-filterinbound acl 3000   //接口下调用ACL 3000

    [Huawei-GigabitEthernet0/0/1]q      //退出接口视图

    [Huawei]

    上面的这个配置有点粗糙。没错,配置完1.0不能访问2.0,反过来2.0ping1.0也不通了。因为通信是相互的,icmp和tcp协议都存在一个对方要回信号(TCP三次握手)

    下面是一个实现精确单向控制的ACL

    交换机V100R005以后版本可以通过下面的方法配置针对ICMP和TCP报文的单向访问。 

    下面是交换机实现从A不能访问B,但能从B访问A需求的示例 
    假设192.168.10.0是A的地址段(属于VLAN10),192.168.20.0是B的地址段(属于VLAN20) 

    1、创建ACL,制定访问控制规则(默认是permit) 
    acl 3000 
      rule 5 deny icmp source 192.168.10.0 0.0.0.255 destination 192.168.20.0 0.0.0.255 icmp-type echo   //配置ICMP单向访问规则  注解一下ehco的意思是第一个请求包,规则拒绝的是icmp中10请求20,
      rule 10 deny tcp source 192.168.10.0 0.0.0.255 destination 192.168.20.0 0.0.0.255 tcp-flag syn       //配置TCP单向访问规则  注解一下syn是三次握手的第一个动作,就被deny了
      quit 

    2、配置流分类,匹配ACL 
    traffic classifier c1 
      if-match acl 3000 
      quit 

    3、配置流行为 
    traffic behavior b1 
      quit 

    4、配置流策略,关联流分类和流行为 
    traffic policy p1 
      classifier c1 behavior b1 
      quit 

    5、应用流策略 
    应用到接口上 
    interface gigabitethernet 1/0/1 
      traffic-policy p1 inbound 
    或者应用到vlan上 
    vlan 10 
      traffic-policy p1 inbound 
    或者在全局应用 
    traffic-policy p1 global inbound 



    展开全文
  • 华为S5720s交换机console口配置

    千次阅读 2020-07-16 16:01:59
    设备型号:S5720s华为交换机 配置线:console线(网口转串口或者网口转USB) 配置软件:Secure CRT 配置连接PC:将地址设为192.168.xx.xx网段下(比如192.168.1.100) 配置过程 利用console线将PC的串口与交换机的...
  • 华为 S9312集群CSS配置 CSS简介 ?CSS是Cluster Switch System的简称又被称为集群交换机系统简称为CSS或堆叠是将2台交换机通过专用的堆叠电缆链接起来对外呈现为一台逻辑交换机 目的 ? 随着数据中心数据访问量的逐渐...
  • 产品资料中主要介绍了您在使用华为设备时,在网络部署及维护时,需要使用的命令。对用于生产、装备、返厂检测维修的接口、命令,不在资料中说明。 对于部分仅用于工程实施、定位故障的高级命令以及升级兼容命令,如...
  • 1、 华为5720的配置命令1.1 配置IP地址1 system-view //系统视图23 vlan 4 //创建交换机管理vlan 445 management-vlan //管理VLAN67 quit //退出89 interface vlanif 4 /...
  • 华为交换机DHCP做了中继...已经能获取到地址..现在我想让各VLAN互通,需要怎么配置? 默认是互相不通的...本人新鸡,...对静态路由不是很理解.. 应该怎么配置?是不是一定要挂上路由器才能互通?我路由器还没挂上去用...
  • 2.华为产品文档:http://support.huawei.com3.ACL 访问控制列表访问控制列表(Access Control List,ACL) 是路由器和交换机接口的指令列表,用来控制端口进出的数据包。?undo portswitch? 将二层接口转换为三层接口...
  • 华为S5720S-28P-SI-AC通过串口配置

    千次阅读 2021-02-03 13:48:00
    HUAWEI S5720S-28P-SI-AC 如上图我们拿USB转console调试线一口插入console口一头插入电脑usb 这里我是用的连接工具是putty 选择串口后默认串行口是COM1,我们可以打开设备管理器查看,这是是COM4,我们在putty上...
  • 华为交换机常用视图:用户视图,系统视图用户视图:刚开始登入交换机时的视图,一般看到的是尖括号<>save // 配置完交换机后保存当前配置的命令system-view // 进入系统视图的命令clock timezone BJ add|minus...
  • 华为S9306配置规范.pdf

    2021-04-12 17:50:50
    华为S9306配置规范.pdf
  • 华为S2326交换机配置模板,设置管理VLAN,设置端口类型时,设置认证方式为密码验证方式,配置登陆用户的级别为最高级别3(缺省为级别1)
  • 我们今天要介绍的一款华为荣耀路由器WS831,这是一款千兆路由器,那么如何登录华为荣耀路由器?希望这篇内容可以帮助到你。 在设置路由器之前,我们需要了解这款路由器的默认登录信息。 荣耀路由器默认登录地址:192...
  • &ltQuidway&gtsystem-view //进入配置模式[Quidway]sysname jyz //给交换机命名为jyz[jyz]user-interface console 0 //进入console 0端口的配置[jyz-ui-con0]authentication-mode password //启用密码...
  • 华为 S5720 配置

    千次阅读 2018-10-18 11:24:40
    vlan batch 10 to 11 16 20 22 24 30 # telnet server enable # dhcp enable ...diffserv domain default ... rule 10 permit ip source 192.168.0.0 0.0.0.255 destination 192.168.6.0 0.0.0.25 ...<S5720>
  • 如何修改华为S5720交换机密码

    千次阅读 2020-06-10 10:16:34
    [HUAWEI]aaa [HUAWEI-aaa]local-user admin password cipher 12345678 Please enter old password: Error: The user of this service-type is not allowed to use a reversible encryption algorithm. 遇到问题: ...
  • 资源名称:华为s7706配置帮助手册资源截图: 资源太大,传百度网盘了,链接在附件中,有需要的同学自取。
  • 华为s8520手机usb驱动是专为华为该型号手机设计的一款刷机驱动,手机连接电脑后自动刷机,提供资料一键备份还原,智能刷机无需多余操作,完美刷机释放手机权限,欢迎下载!华为s8520手机usb驱动介绍华为s8520手机...
  • 华为S系列配置

    2018-10-26 13:36:29
    华为技术S系列配置文档 是实施工程师查看配置的手册实用性强
  • 华为交换机常用视图:用户视图,系统视图用户视图:刚开始登入交换机时的视图,一般看到的是尖括号<>save // 配置完交换机后保存当前配置的命令system-view // 进入系统视图的命令clock timezone BJ add|minus...
  • 华为s5720-48交换机配置discu!SoftwareVersionV200R010C00SPC600#sysnameS572048#vlanbatch10100#authentication-profilenamedefault_authen_profileauthentication-profilenamedot1x_authen_profileauthenticat...
  • 华为S2300 交换机 配置

    2019-03-07 13:58:28
    华为S2300 交换机 vlan ,trunk,access, 端口 配置,
  • S2700, S3700, S5700, S6700系列交换机快速入门手册:安装、WEB管理、CONSOLE管理……
  • S9300的端口的队列调度机制每个物理端口有8个发送队列,队列7优先级最高,依次类推队列0优先级最低。发送端口支持队列调度方式有PQ、WRR和DRR,并且支持PQ+WRR和PQ+DRR的混合调度。www.iyunv.com混合调度时,首先...
  • 华为s2700交换机配置

    2018-10-21 19:38:47
    华为s2700交换机配置 本文档介绍了S2700的典型配置举例

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,148
精华内容 1,659
关键字:

华为s