精华内容
下载资源
问答
  • 华为s2700交换机初次使用常用配置命令
  • &...gtsystem-view //进入配置模式[Quidway]sysname jyz //给交换机命名为jyz[jyz]user-interface console 0 //进入console 0端口的配置[jyz-ui-con0]authentication-mode password //启用密码...

    &ltQuidway&gtsystem-view //进入配置模式

    [Quidway]sysname jyz //给交换机命名为jyz

    [jyz]user-interface console 0 //进入console 0端口的配置

    [jyz-ui-con0]authentication-mode password //启用密码认证

    [jyz-ui-con0]set authentication password cipher d //设置密文密码

    [jyz-ui-con0]quit //退出

    [jyz]user-interface vty 0 4 //进入VTY配置

    [jyz-ui-vty0-4]authentication-mode password

    [jyz-ui-vty0-4]set authentication password cipher d

    [jyz-ui-vty0-4]user privilege level 3 //安全级别为3

    [jyz-ui-vty0-4]quit

    [jyz]interface GigabitEthernet 0/0/1 进入千兆端口 即第9口

    [jyz-GigabitEthernet0/0/1]port link-type trunk 设置为 trunk口

    [jyz-GigabitEthernet0/0/1]port trunk allow-pass vlan 1 2 3 允许vlan 1 2 3

    [jyz]interface vlan 2 进入vlan2

    [jyz-Vlanif2]ip address 192.168.2.253 255.255.255.0 配置vlan2 ip地址

    [jyz-Vlanif2]display this 查看当前配置

    [jyz-Ethernet0/0/3]shutdown 关闭交换机接口

    [jyz-Ethernet0/0/3]undo shutdown 开启交换机接口

    [jyz-Ethernet0/0/5]interface Ethernet 0/0/6

    [jyz-Ethernet0/0/6]shutdown

    展开全文
  • 华为S2700 交换机配置

    千次阅读 2015-12-21 10:06:11
    配置完后在用户视图下 保存命令 导出配置 首先 点击一下 log session 在 dis ... #  sysname dd aaa // 都是一环扣一环,不必退出  authentication-scheme default  authorization-scheme default  accounting-sc
    配置完后在用户视图下 保存命令
    导出配置  首先 点击一下 log session 在 dis cu 再点击 log session 即可导出配置命令

    #
     sysname dd
    aaa   // 都是一环扣一环,不必退出
     authentication-scheme default    
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password cipher admin123 // 在系统视图 或 domain default_admin 视图没有关系 在aaa 下即可
     local-user admin privilege level 15
     local-user admin service-type telnet terminal ftp 
    # // 在系统视图下配置
    interface Vlanif1
     ip address 3.15.8.252 255.255.255.128
    #
    interface NULL0
    #                                         
     ip route-static 0.0.0.0 0.0.0.0 3.15.8.254
    #
    user-interface con 0
     authentication-mode aaa
    user-interface vty 0 4
     authentication-mode aaa
    #
    return  // 一步到位推到用户视图

    若用户是 在aaa 视图下创建配置的,用户权限则也要在该视图下配置权限 local-user admin privilege level 15,删除用户也要在该视图下进行。

    展开全文
  • 华为S2700 交换机详细配置

    千次阅读 2015-12-21 11:14:43
    1.配置Console用户界面的用户优先级为15,对从Console登录的用户进行Password验证,用户登录时需要输入密码“ Helloworld@6789” 采用如下的思路配置登录设备: 1. 配置Console用户界面的用户... system-v
    1.配置Console用户界面的用户优先级为15,对从Console登录的用户进行Password验证,用户登录时需要输入密码“
    Helloworld@6789


    采用如下的思路配置登录设备:

    1. 配置Console用户界面的用户优先级。
    2. 配置Console用户界面的验证方式和验证密码。

    步骤1 配置Console用户界面的用户优先级
    <Quidway> system-view
    [Quidway] user-interface console 0
    [Quidway-ui-console0] user privilege level 15


    步骤2 配置Console用户界面的用户验证方式为密码验证
    [Quidway-ui-console0] authentication-mode password
    [Quidway-ui-console0] set authentication password cipher Helloworld@6789
    [Quidway-ui-console0] quit
    Console用户界面配置完成后,用户可以通过Console口使用Password方式登录设备,
    现本地维护。用户登录设备的具体过程请参见配置用户通过Console口登录设备

    步骤3 验证配置结果
    # 用户执行quit命令,断开连接后使用Console线缆重新登录,检查新的密码是否生效。
    # 使用user-interface console 0进入Console界面视图,执行display this命令检查Console
    面配置。
    [Quidway] user-interface console 0
    [Quidway-ui-console0] display this
    #
    user-interface con 0
    authentication-mode password
    user privilege level 15
    set authentication password cipher %%$%$RdF~Z+6N|0d^a3%v5`W~3.%ymjpAD#$u[T'e#e32hd8G~4+&%$%$
    #
    return
    ----结束





    展开全文
  • 首先使用console线连接交换机的console口,在电脑上装console驱动(如Prolific_USB_Serial) 使用SecureCRT打开配置界面: 链接类型(协议)Serial,端口为com*(根据实际情况来选,在设备管理器--端口--...
     
    发布时间:2019-12-12 浏览次数:375
     

    首先使用console线连接交换机的console口,在电脑上装console驱动(如Prolific_USB_Serial)
    使用SecureCRT打开配置界面:
    链接类型(协议)Serial,端口为com*(根据实际情况来选,在设备管理器--端口--中可以查),波特率,9600,数据位8,奇偶效验None,停止位1,流控都不选
    首次登陆后设置console管理的密码
    dir (查看web.zip的文件名,*.web.zip网管文件,*.cc主机大包文件,vrpcfg.zip配置文件)
    system-view
    interface vlanif1 //配置vlanif1作为管理接口
    ip address 192.168.136.152 255.255.255.0 //配置管理IP
    quit
    找个端口插上网线和pc直连
    设置PC地址与交换机管理地址同网段。(如192.168.136.151)
    system-view
    http server load s2700si-v100r006c05.001.web.zip //加载web文件,dir看到的web文件的名字或上传的zip
    system-view
    http secure-server enable //开启https,使用http必须先开启https
    http server enable //开启http,也就是web
    http server port 80 //默认不用设置,如换为其他端口请设置
    system-view
    aaa //进入aaa视图
    local-user admin password cipher www.piis.cn //admin为用户名www.piis.cn为密码,区分大小写
    local-user admin privilege level 15 //给admin用户15级权限
    local-user admin service-type http //admin登陆方式为http
    return //一步退到用户视图或多个quit或q
    save
    display current-configuration //查看当前配置

     

     

    为交换机制定路由到路由器网关地址解决方案

    添加默认路由到网关:
    [Huawei]ip route-static 0.0.0.0 0.0.0.0 10.4.227.158

    [Huawei]dis ip rout
    Route Flags: R - relay, D - download to fib

     

     

     

     

     

    上传新的WEB包文件,然后删除原来老的:
    system-view
    undo http server enable //停止http服务
    undo http secure-server enable //停止https服务
    undo http server load xxx.web.zip //删除老的
    http server load s2700si-v100r006c05.001.web.zip //重新加载新的
    system-view
    http secure-server enable //开启https,使用http必须先开启https
    http server enable //开启http,也就是web
    return //一步退到用户视图
    save

    配置FTP:
    system-view
    ftp server enable
    aaa
    local-user ftp001 password cipher www.piis.cn //ftp001为用户名www.piis.cn为密码,区分大小写
    或local-user ftpuser password simple ftppwd //一般不用
    local-user ftp001 privilege level 15 //登陆权限
    local-user ftp001 service-type ftp //ftp001登陆方式为ftp
    local-user ftp001 ftp-directory flash:/ //用户的主目录
    user-interface vty 0 4 //这个不需要设置
    authentication-mode aaa //这个不需要设置
    return //一步退到用户视图
    save

    如果要关闭FTP服务呢:
    system-view
    undo ftp server

    FTP操作(在PC的CMD中运行):
    ftp 192.168.136.152 //交换机的IP
    输入用户和密码登陆
    dir //可以查看文件,如果不能查看,请暂时关闭PC的防火墙
    put C:\Users\Administrator\Desktop\s2700si-v100r006c05.001.web.zip

    交换机打补丁:
    display version //查看系统的版本和补丁版本是否一致,如S2700 V100R006
    display patch-information //卸载旧补丁,并重启,如果以前没加载补丁,就不用重启
    display device //查看系统状态:Online应该为Present,Register为Registered
    display startup //查看系统的重要文件,可备份一下
    dir //查看剩余空间和系统文件
    delete *文件名 //删除某文件,undelete恢复,reset recycle-bin彻底删除回收站中文件
    开FTP:
    system-view
    ftp server enable
    aaa
    local-user ftp001 password cipher www.piis.cn //如果以前建立过ftp用户就省略
    local-user ftp001 service-type ftp //同上
    local-user ftp001 ftp-directory flash:/ //同上
    local-user ftp001 privilege level 15 //同上
    return
    FTP上传S2700_V100R006SPH035.pat补丁文件这里省略
    为了安全关闭FTP:
    system-view
    undo ftp server
    return
    patch load S2700_V100R006SPH035.pat all //加载补丁
    patch active all //激活补丁
    patch run all //运行补丁
    display patch-information //查看补丁信息
    说明:
    Patch Package Name:表示补丁名称。
    Patch Package Version:补丁版本。
    Slot:非堆叠情况,表示槽位号;堆叠情况,表示堆叠ID。
    Type:补丁类型C表示单核补丁
    State:表示补丁的运行状态。
    --- Running:表示补丁状态为运行态,
    --- Deactive:补丁状态为去激活态
    --- Active:补丁状态为激活态


    端口限速(通过telnet登录交换机或Console):
    system-view
    interface gigabitethernet 0/0/1 //设置0/0/1网口
    qos lr inbound cir 8192 //上行限制为8Mb
    qos lr outbound cir 20480 //下行限制为20Mb
    quit
    display qos lr inbound interface gigabitethernet 0/0/1 //查看某网口限速配置
    display cur //查看当前配置
    save

    SNMP配置(通过telnet登录交换机或Console):
    system-view
    snmp-agent //启动SNMP-agent服务,如果关闭是undo snmp-agent
    snmp-agent community read public123 //设置读团体名:public123,需要2种字符或以上
    snmp-agent community write private123 //设置写团体名:private123,一般这里不用设置
    //取消某个团体undo snmp-agent community write private123
    snmp-agent sys-info version v1 v3 //缺省情况下仅支持SNMPv3版本
    //如果要开启所有版本呢snmp-agent sys-info version all
    snmp-agent trap enable //打开所有trap,默认只有部分
    snmp-agent target-host trap address udp-domain 192.168.136.250 udp-port 161 params securityname public123 v2c
    //允许向192.168.136.250发送Trap报文,端口161,使用的团体名为public123,也可以去掉端口号udp-port 161
    //取消报文undo snmp-agent target-host 192.168.136.250 securityname public123
    return //一步退到用户视图
    save

     

    配置telnet功能:
    system-view
    telnet server enable //使能Telnet功能。
    user-interface vty 0 4 //进入VTY 0~VTY 4用户界面视图。
    user privilege level 15 //配置VTY 0~VTY 4的用户级别为15级。
    authentication-mode aaa //配置VTY 0~VTY 4的用户认证方式为AAA认证。
    quit
    aaa
    local-user admin password cipher www.piis.cn //创建admin用户,密码为www.piis.cn
    //V200R003之前的版本,不支持irreversible-cipher,仅支持cipher
    local-user admin privilege level 15 //配置用户级别为15级,如果前面设置了,可以省略
    local-user admin service-type telnet //配置接入类型为telnet
    return //一步退到用户视图
    save

    配置观察口及镜像口:(其中0/0/1为观察口,其余23口为镜像口。)
    sys
    observe-port 1 interface g 0/0/1
    port-group 1
    group-member g 0/0/2 to g 0/0/24
    port-mirroring to observe-port 1 both
    return //一步退到用户视图
    save

    查看配置情况:
    display cur //显示不完整一直按回车键看

    S2700交换机补丁和web和Console驱动以及操作教程下载https://pan.baidu.com/s/1p6j32ojYF4shP85X3wFSZg
    提取码yj2j

    展开全文
  • 配置好的 可以看看 通过本地验证用户登入,方式是telnet
  • 华为S5700 S2700交换机 配置

    万次阅读 2014-05-13 14:54:03
    1. 串口登录 华为附带的232串口线,通过232转usb后连接交换机
  • 华为交换机s2700清空配置

    千次阅读 2019-12-27 11:51:53
    华为s2700交换机恢复出厂设置 1、首先通过串口线登陆该交换机。 2、无需进入sys,直接在现有状态下输入reset saved-configuration 并在接下来的询问中选择"Y"。 3、此时配置已经清空,现在进行重启操作。输入reboot...
  • 华为S2700交换机原来的trunk端口设置如下:interface Ethernet0/0/24port link-type trunkport trunk allow-pass vlan 1 to 4094ntdp enablendp enable现在想把trunk端口改为access端口,于是使用undo命令,却一直...
  • 华为S2700系列交换机,设备面板图,visio版本端口清晰
  • 华为交换机S2700.dwg

    2021-03-16 14:20:11
    华为交换机S2700.dwg
  • 华为S系列交换机培训

    2018-04-13 15:59:07
    按照协议可以分为二层交换机、三层交换机,S1700 S2700属于二层交换机,其他的为三层交换机(S5700-LI除外,它是GE接口二层交换机)。 按照物理形态分1U~2U高的盒式交换机和框式交换机,其中框式交换机有S7700、S...
  • 华为S2700以及S5700系列交换机 配置(详细)

    万次阅读 多人点赞 2018-06-23 08:30:14
    华为附带的232串口线,通过232转usb后连接交换机的console口和pc的usb口 因用的win7,安装超级终端Hyper Terminal,以及usb转com口驱动 b、登录配置如上图 c.命令: <Quidway> 用户视图 system-view命令进入...
  • S2700, S3700, S5700, S6700, S7700, S7900, S9700系列交换机典型配置案例
  • 包括华为交换机S2700用户手册和配置实例,全资料测试可用8.99 MB PDF文件。 华为S2700典型配置举例(V100R006C00_02)。 S2700 V100R006C03 配置指南-基础配置 02。
  • 华为交换机s2700系列命名规则华为交换机s2700系列命名规则上一篇我们聊到S2700系列机型的命名规则方法。基于要满足不同用户的市场需求,S2700系列提供了多款机型。咱们就以S2700-26TP-PWR-EI、S2710-52P-SI-AC、S...
  • 华为S2700&3700;&5700;&6700; 系列交换机产品介绍。。。。。。。。。。。
  • 展开全部1、启动时,32313133353236313431303231363533e58685e5aeb931333366303064按Ctrl+B进入BOOTROM目录2、输入BOOTROM的密码盒式交换机...盒式交换机在V100R006C03之前的版本,BootROM默认密码为huawei;在V100R0...
  • 华为S2700交换机原来的trunk端口设置如下: interface Ethernet0/0/24 port link-type trunk port trunk allow-pass vlan 1 to 4094 ntdp enable ndp enable 现在想把trunk端口改为access端口,于是使用undo...
  • 这次搞到一台华为S5700S交换机,想测试下,不巧,未开WEB管理,Console进入发现是要密码的,我也不知道密码啊!于是网上找了会儿,找到解决方案如下:1、Console先连好,打开终端软件,我用的是SecureCRT,配置...
  • 华为交换机S27XX的启动ROM,可以考虑更新。具体版本号请参见文件名。
  • 1,问题描述S5700 SSH配置此功能在S交换机中通用,如S2700,S3700,S5700,S6700,S7700,S9300,S9700。2,解决方案[Quidway]aaa //配置用户信息[Quidway-aaa]local-user huawei password cipher huawei[Quidway-aaa]...
  • 内含DP防火墙FW1000,H3C S5130/S5500/7500,华为S1720/S2700/S5700/S6720的MIB库和对应OID,其他型号可已参照。另外附赠snmpWalk软件用于获取设备OID信息。
  • 华为系列交换机典型配置案例,来自华为官方网站,内容很不错,实用性特别强可以参考参考。非常适合华为交换机使用及配置工程师。
  • AS-External-LSA AS-external-LSA信息描述 Link State ID LSA报文头中的链路状态ID Origin Router 产生LSA的交换机 Age LSA的老化时间 Seq# LSA序列号(来自LSA报头) CkSum LSA校验和 Link Router LSA中包含的Link...
  • 华为园区交换机的选型和应用

    千次阅读 2017-03-09 19:29:48
    华为园区交换机就是S系列交换机,即Sx700系列。包括S1700、S2700、S3700、S5700、S6700、S7700和S9700。...S1700、S2700属于百兆二层交换机,主用于中小型网络的接入层;S3700及以上各大系均属于三层交换机系列,S370
  • HUAWEI, Quidway Series, Eth-Trunk1 Inter...eth-trunk 1 [S2700-Eth-Trunk1] port link-type trunk [S2700-Eth-Trunk1] port trunk allow-pass vlan 10 20 [S2700-Eth-Trunk1] quit 交换机 B 的......huawei ...
  • 华为交换机产品文档

    2018-09-17 21:55:34
    S1720&S2700;&S5700;&S6720; V200R011C00 交换机产品文档
  • S2700SI系列交换机不支持此功能。基于类的QoS是指通过对报文的信息与一定的规则进行匹配,把具有某类共同特征的报文划分为一类,为相同类型的流量提供同等的QoS服务,从而针对业务类型的差别提供差分服务。8.1流量...

空空如也

空空如也

1 2 3 4
收藏数 69
精华内容 27
关键字:

华为s2700交换机