精华内容
下载资源
问答
  • 华为S5700_交换机_基础管理配置

    万次阅读 2018-04-13 10:27:05
    华为S5700_交换机_基础管理配置1.MEth 0/0/1 属于管理口system-view[Quidway] interface MEth0/0/1[Quidway] ip adddress 10.20.24.1 255.255.255.0 # 设置管理ip [Quidway] ip route-static 0.0.0.0...

    华为S5700_交换机_基础管理配置

    1.MEth 0/0/1 属于管理口

    system-view

    [Quidway] interface MEth0/0/1

    [Quidway] ip adddress 10.20.24.1 255.255.255.0  # 设置管理ip

       [Quidway] ip route-static 0.0.0.0 0.0.0.0 10.20.24.2

    2.配置连接密码

    sys

    aaa

    local-user rootadmin password cipher admin123

    local-user rootadmin level15

    local-user rootadmin ftp-directory flash;

    local-user rootadmin service-type telnet terminal web http

     

    3.CONSOLE:

    3.1通过密码:

    [Quidway]user-interface con 0

    [Quidway-ui-console0]authentication-mode password

    [Quidway-ui-console0]set authentication password simple root123

    [Quidway-ui-console0]user privilege level 3------------->可以不配置,默认级别是3

    3.2通过用户名和密码:

    [Quidway]local-user quidway

    [Quidway-luser-quidway]password simple root123

    [Quidway-luser-quidway]service-type terminal level 3

    [Quidway]user-interface con 0

    [Quidway-ui-console0]authentication-mode scheme [现在用:authentication-mode aaa]

     

    4.TELNET:

    4.1通过密码:

    [Quidway]user-interface vty 0 4

    [Quidway-ui-vty0-4]authentication-mode password

    [Quidway-ui-vty0-4]set authentication password simple root123

    [Quidway-ui-vty0-4]user privilege level 3

     

    4.2通过用户名和密码:

    [Quidway]user-interface vty 0 4

    [Quidway-ui-vty0-4]authentication-mode scheme [现在用:authentication-mode aaa]

    [Quidway]local-user quidway

    [Quidway-luser-quidway]password simple root123

    [Quidway-luser-quidway]service-type telnet level 3

    默认VRP1.741.44是没有缺省用户名和密码的。必须配置。

    默认VRP3.3是没有缺省用户名和密码的。必须配置。

     

    只有VRP3.4以后的有缺省用户名和密码:

    USERadmin

    PASSWORD:admin

    但是如果用户把它删除就没有了。 

    展开全文
  • 华为S5700系列交换机配置 vlan ba 9 11 93 //批量创建vlan int vlan 93 //进入三层接口 ip add 10.93.1.115 24 //配置三层网关地址 des maneger_network //接口描述 qu ip route-static 0.0.0.0 0.0.0.0 10.93.1.1 /...

    华为S5700系列交换机配置


    vlan ba 9 11 93 //批量创建vlan
    int vlan 93 //进入三层接口
    ip add 10.93.1.115 24 //配置三层网关地址
    des maneger_network //接口描述
    qu

    ip route-static 0.0.0.0 0.0.0.0 10.93.1.1 //增加默认路由

    stelnet server enable //开启SSH服务
    ssh user user //创建名为user的SSH新用户
    ssh user user authentication-type password //设置user的身份验证类型为密码认证
    ssh user user service-type stelnet //设置user的服务类型为stelnet/ssh
    ssh user ssmtg //创建名为ssmtg的SSH新用户
    ssh user ssmtg authentication-type password //设置ssmtg的身份验证类型为密码认证
    ssh user ssmtg service-type stelnet //设置user的服务类型为stelnet/ssh
    ssh client first-time enable //ssh首次访问启用身份认证

    user-interface con 0 //进入console口
    authentication-mode aaa //设置console用户认证模式为AAA认证
    user-interface vty 0 4 //进入虚拟用户终端 ps:默认为0-4共五个虚拟用户终端同时登陆
    authentication-mode aaa //设置VTY(virtual user terminal,虚拟用户终端)认证模式为AAA认证
    user privilege level 15 //用户权限级别为最高 15
    idle-timeout 0 0 //设置终端用户超时前的分钟数和秒数
    protocol inbound all //全部协议入栈 ps:只有ssh和telnet,可以二选一也可以全部
    user-interface vty 16 20 //???????????

    aaa //进入AAA模式, aaa模式新增用户,vty只是设置认证模式 认证(Authentication)、授权(Authorization)和计费(Accounting)的简称
    local-user user password cipher admin@123 //设置user用户名和密码 创建本地用户,并配置本地用户的密码
    local-user user privilege level 1 //设置user用户级别 指定本地用户的优先级
    local-user user service-type telnet terminal ssh http //设置user用户服务类型telnet终端为ssh和http
    local-user ssmtg password cipher asd@12345678 //设置ssmtg用户名和密码
    local-user ssmtg privilege level 15 //设置ssmtg用户等级
    local-user ssmtg service-type telnet terminal ssh http //设置ssmtg用户服务类型telnet终端为ssh和http

    lldp enable //开启LLDP链路层发现协议(Link Layer Discovery Protocol,LLDP)

    undo nap slave enable //关闭从节点设备所有接口的NAP从接口功能

    展开全文
  • 华为s5700交换机固件

    2016-08-17 17:12:07
    华为s5700交换机 S5700SI-V200R005C00SPC500.zip
  • 主要介绍了华为交换机常用命令以s5700-SI为例,需要的朋友可以参考下
  • 1,交换机开启Telnet服务 <Huawei>system-view #进入系统视图 [Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。 [Huawei]telnet server enable #enable选项开启Telnet服务 (普通...
  • 华为S5700交换机配置

    2018-01-16 11:59:46
    配置5700交换机命令和界面。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。
  • 华为s5700交换机使用配置

    千次阅读 2019-05-04 20:38:38
    如果华为s5700交换机没做任何配置 No 说明 1 将同网段设备接入此设备是互通的 2 将不同网段设备接入此设备是不通的 同网段直接接入 在A和B接上SW之前,我们...

    说明

    • 这次要做的是不做任何配置,将设备接到交换机上,测试会发生什么
    • 交换机默认在配置模式下输入命令(即登录设备后执行system-view命令)

    结论

    • 如果华为s5700交换机没做任何配置
    No说明
    1将同网段设备接入此设备是互通的
    2将不同网段设备接入此设备是不通的

    同网段直接接入

    • 在A和B接上SW之前,我们登录SW看下
    • 我们可以看到所有的端口都处于down状态
    [Huawei]display interface brief 
    PHY: Physical
    *down: administratively down
    (l): loopback
    (s): spoofing
    (b): BFD down
    (e): ETHOAM down
    (dl): DLDP down
    (d): Dampening Suppressed
    InUti/OutUti: input utility/output utility
    Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
    GigabitEthernet0/0/1        down  down        0%     0%          0          0
    GigabitEthernet0/0/2        down  down        0%     0%          0          0
    ...
    GigabitEthernet0/0/23       down  down        0%     0%          0          0
    GigabitEthernet0/0/24       down  down        0%     0%          0          0
    MEth0/0/1                   down  down        0%     0%          0          0
    NULL0                       up    up(s)       0%     0%          0          0
    Vlanif1                     down  down        --     --          0          0
    
    • 现在,将A接到SW的接口1,B接到接口2
    10.1.1.1/24
    A:10.1.1.100
    B:10.1.1.101
    SW:s5700
    • 在看SW的配置
    • 这时可以看到(省略没有发生变化的)
    [Huawei]display interface brief
    ...
    Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
    GigabitEthernet0/0/1        up    up          0%     0%          0          0
    GigabitEthernet0/0/2        up    up          0%     0%          0          0
    ...
    Vlanif1                     up    down        --     --          0          0
    
    • 这时可以看到接口1和2的PHY和Protocol转态为UP

    • 此时我们从A ping B是可以ping通的

    • 接着我们查看下mac信息

    [Huawei]display mac-address
    MAC address table of slot 0:
    -------------------------------------------------------------------------------
    MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
                   VSI/SI                                              MAC-Tunnel  
    -------------------------------------------------------------------------------
    5489-988c-5665 1           -      -      GE0/0/2         dynamic   0/-         
    5489-98b7-4472 1           -      -      GE0/0/1         dynamic   0/-         
    -------------------------------------------------------------------------------
    Total matching items on slot 0 displayed = 2 
    

    不同网段直接接入

    • 现在再接入两台设备
    192.168.1.1/24
    10.1.1.1/24
    C:192.168.1.100
    D:192.168.1.101
    A:10.1.1.100
    B:10.1.1.101
    SW:s5700
    • 此时从C ping D是通的
    • 在看路由表
    [Huawei]display mac-address
    MAC address table of slot 0:
    -------------------------------------------------------------------------------
    MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
                   VSI/SI                                              MAC-Tunnel  
    -------------------------------------------------------------------------------
    5489-988c-5665 1           -      -      GE0/0/2         dynamic   0/-         
    5489-98b7-4472 1           -      -      GE0/0/1         dynamic   0/-         
    5489-98b5-61f4 1           -      -      GE0/0/3         dynamic   0/-         
    5489-9893-1c76 1           -      -      GE0/0/4         dynamic   0/-         
    -------------------------------------------------------------------------------
    Total matching items on slot 0 displayed = 4 
    
    • 这时我们从C ping D,结果发现ping不通
    展开全文
  • 华为s5700ei交换机v200r007固件 实际使用测试过没有问题
  • 华为S5700交换机FTP配置、WEB页面配置
  • 华为交换机S5700全系列图标,用于绘制visio机架图,结构图
  • 华为 S5700交换机 产品描述
  • 华为s5700系列交换机的配置命令以及说明
  • 华为S5700配置实例

    2018-09-27 13:00:08
    华为S5700配置实例
  • 华为_S5700_基础配置命令
  • 华为S5700-24TP-SI-AC是一款千兆以太网交换机,交换方式是先存储数据再进行转发,下面这篇教程就是关于这款交换机光模块安装的事项,大家可以参考下
  • <HUAWEI> system-view [HUAWEI] sysname SwitchA [SwitchA] interface eth-trunk 1 [SwitchA-Eth-Trunk1] trunkport gigabitethernet 0/0/1 to 0/0/3 [SwitchA-Eth-Trunk1] quit 创建VLAN并将接口加入VLAN。...

    配置手工负载分担模式链路聚合示例

    组网需求

    如图1所示,SwitchA和SwitchB通过以太链路分别都连接VLAN10和VLAN20的网络,且SwitchA和SwitchB之间有较大的数据流量。

    用户希望SwitchA和SwitchB之间能够提供较大的链路带宽来使相同VLAN间互相通信。同时用户也希望能够提供一定的冗余度,保证数据传输和链路的可靠性。

    图1 配置手工负载分担模式链路聚合组网图

    配置思路

    采用如下的思路配置负载分担链路聚合:

    创建Eth-Trunk接口并加入成员接口,实现增加链路带宽。

    说明:

    接口缺省都加入了VLAN1,因此加入Eth-Trunk前建议先将接口从VLAN1中退出或将接口Shutdown,避免出现广播风暴。

    创建VLAN并将接口加入VLAN。

    配置负载分担方式,实现流量在Eth-Trunk各成员接口间的负载分担,增加可靠性。

    操作步骤

    在SwitchA创建Eth-Trunk接口并加入成员接口。SwitchB配置与SwitchA类似,不再赘述。

    <HUAWEI> system-view

    [HUAWEI] sysname SwitchA

    [SwitchA] interface eth-trunk 1

    [SwitchA-Eth-Trunk1] trunkport gigabitethernet 0/0/1 to 0/0/3

    [SwitchA-Eth-Trunk1] quit

    创建VLAN并将接口加入VLAN。SwitchB配置与SwitchA类似,不再赘述。

    # 创建VLAN10和VLAN20并分别加入接口。

    [SwitchA] vlan batch 10 20

    [SwitchA] interface gigabitethernet 0/0/4

    [SwitchA-GigabitEthernet0/0/4] port link-type trunk

    [SwitchA-GigabitEthernet0/0/4] port trunk allow-pass vlan 10

    [SwitchA-GigabitEthernet0/0/4] quit

    [SwitchA] interface gigabitethernet 0/0/5

    [SwitchA-GigabitEthernet0/0/5] port link-type trunk

    [SwitchA-GigabitEthernet0/0/5] port trunk allow-pass vlan 20

    [SwitchA-GigabitEthernet0/0/5] quit

    # 配置Eth-Trunk1接口允许VLAN10和VLAN20通过。

    [SwitchA] interface eth-trunk 1

    [SwitchA-Eth-Trunk1] port link-type trunk

    [SwitchA-Eth-Trunk1] port trunk allow-pass vlan 10 20

    配置Eth-Trunk1的负载分担方式。SwitchB配置与SwitchA类似,不再赘述。

    [SwitchA-Eth-Trunk1] load-balance src-dst-mac

    [SwitchA-Eth-Trunk1] quit

    配置LACP模式的链路聚合示例

    组网需求

    如图1所示,在两台Switch设备上配置LACP模式链路聚合组,提高两设备之间的带宽与可靠性,具体要求如下:

    两条活动链路具有负载分担的能力。

    两设备间的链路具有1条冗余备份链路,当活动链路出现故障链路时,备份链路替代故障链路,保持数据传输的可靠性。

    图1 配置LACP模式链路聚合组网图

    配置思路

    采用如下的思路配置LACP模式链路聚合:

    创建Eth-Trunk,配置Eth-Trunk为LACP模式,实现链路聚合功能。

    将成员接口加入Eth-Trunk。

    说明:

    接口缺省都加入了VLAN1,因此加入Eth-Trunk前建议先将接口从VLAN1中退出或将接口Shutdown,避免出现广播风暴。

    配置系统优先级,确定主动端,按照主动端设备的接口选择活动接口。

    配置活动接口上限阈值,实现保证带宽的情况下提高网络的可靠性。

    配置接口优先级,确定活动链路接口,优先级高的接口将被选作活动接口。

    操作步骤

    在SwitchA上创建Eth-Trunk1并配置为LACP模式。SwitchB配置过程与SwitchA类似,不再赘述

    <HUAWEI> system-view

    [HUAWEI] sysname SwitchA

    [SwitchA] interface eth-trunk 1

    [SwitchA-Eth-Trunk1] mode lacp

    [SwitchA-Eth-Trunk1] quit

    配置SwitchA上的成员接口加入Eth-Trunk。SwitchB配置过程与SwitchA类似,不再赘述

    [SwitchA] interface gigabitethernet 0/0/1

    [SwitchA-GigabitEthernet0/0/1] eth-trunk 1

    [SwitchA-GigabitEthernet0/0/1] quit

    [SwitchA] interface gigabitethernet 0/0/2

    [SwitchA-GigabitEthernet0/0/2] eth-trunk 1

    [SwitchA-GigabitEthernet0/0/2] quit

    [SwitchA] interface gigabitethernet 0/0/3

    [SwitchA-GigabitEthernet0/0/3] eth-trunk 1

    [SwitchA-GigabitEthernet0/0/3] quit

    在SwitchA上配置系统优先级为100,使其成为LACP主动端

    [SwitchA] lacp priority 100

    在SwitchA上配置活动接口上限阈值为2

    [SwitchA] interface eth-trunk 1

    [SwitchA-Eth-Trunk1] max active-linknumber 2

    [SwitchA-Eth-Trunk1] quit

    在SwitchA上配置接口优先级确定活动链路

    [SwitchA] interface gigabitethernet 0/0/1

    [SwitchA-GigabitEthernet0/0/1] lacp priority 100

    [SwitchA-GigabitEthernet0/0/1] quit

    [SwitchA] interface gigabitethernet 0/0/2

    [SwitchA-GigabitEthernet0/0/2] lacp priority 100

    [SwitchA-GigabitEthernet0/0/2] quit

    退出,

    保存。

    展开全文
  • 华为交换机S5700升级包,不升级之前为二层设备,最多只能写入一个VLAN,升级之后能够写入8个vlan。
  • 华为S5700交换机配置怎么端口镜像?今天我们通过电脑的com接口连接华为交换机为例,来显示交换机配置端口镜像的图文教程,过程很简单,需要的朋友可以参考下
  • 展开全部我们可以直接清空交换机的所有配置,如下62616964757a686964616fe59b9ee7ad9431333366303062图。1、首先通过串口线与交换机的console连接登陆该交换机,如图所示。2、不需要进入sys,可以直接在现有的状态下...
  • 1.PC和交换机通过网线连接,通过CONSOLE线缆连接华为S5700交换机,使用如下命令查看是否有web.7z文件 <Quidway>dir 2.新建VLAN和配置VLAN的IP <Quidway>system-view [Quidway]vlan 2 [Quidway]quit ...
  • 华为三层交换机com访问配置文档,比较浅显,高手请飘过……
  • 华为S5700交换机初始化配置举例

    千次阅读 2020-12-24 11:23:46
    configuration ///查看端口信息 [Quidway-port-group-2]q ///退出端口组1的配置模式 [Quidway]q ///退出系统设置视图 华为S5700交换机初始化和配置TELNET远程登录方法: 1,交换机开启Telnet服务 system-view #...
  • [HUAWEI] sysname Switch_1 [Switch_1] vlan batch 10 [Switch_1] interface gigabitethernet 0/0/1 [Switch_1-GigabitEthernet0/0/1] port link-type access [Switch_1-GigabitEthernet0/0/1] port default vlan 10...
  • 通过console线连接华为S5700 设置交换机console接口管理密码:user-interface console 0authentication-mode passwordset authenticaton password cipher 密码 设置远程管理密码: 进入AAA模式命令行下: [SW]aaa[AAA]...
  • 主要为大家介绍了华为S5700交换机配置VLAN的方法,不知道如何配置的朋友可以进来学习一下,内容简单易懂,很容易上手,需要的朋友可以参考下
  • 华为S5700交换机详细配置

    千次阅读 2016-12-26 20:21:39
    工作中很多时候需要自己动手配置公司新买的交换机,做通数据才能使用,下面给出了详细的...sdis versionHuawei Versatile Routing Platform SoftwareVRP (R) software, Version 5.130 (S5700 V200R003C00SPC300)C...
  • 声明:不管什么服务,都需要交换机开启服务,创建对应权限的用户,在通道下允许协议通过,缺一不可,以telnet为例。 组网图形 图1配置通过Telnet登录设备组网图 组网需求 如图一所示,PC与设备之间路由可达,...
  • 现有一台华为s5700交换机和普通交换机数台,以及tp-link路由器一台。 1.tp-link路由器连接外网。 2.s5700交换机划分vlan。 3.普通交换机接vlan和pc端。 网络拓扑图如下: 配置说明: s5700默认有vlan1所有端口都在...
  • 华为S5700固件.zip

    2020-05-10 12:13:36
    华为5700交换机固件升级S5700SI-V200R005C00SPC500,最新升级包。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,485
精华内容 594
关键字:

华为s5700_交换机