精华内容
下载资源
问答
  • VLAN 10 20 30以下为命令sysEnter system view, return user view withCtrl+Z.[Huawei]vlan batch 10 20 30Dhcp enable启动DHCP功能[Huawei]int Vlanif 10进入VLAN10[Huawei-Vlanif10]ip address 192.168.10...

    S5700配置:

    首先创建VLAN.  VLAN 10 20 30以下为命令

    sys

    Enter system view, return user view with

    Ctrl+Z.

    [Huawei]vlan batch 10 20 30

    Dhcp enable启动DHCP功能

    [Huawei]int Vlanif 10进入VLAN10

    [Huawei-Vlanif10]ip address 192.168.10.254

    255.255.255.0设置VLAN 10这个网段的网关地址

    [Huawei-Vlanif10]dhcp select interface

    [Huawei-Vlanif10]dhcp server dns-list

    8.8.8.8 202.96.134.133设置DNS地址

    剩下vlan 20 30像上面Vlan10这样先设置好.

    接下来就是设置连接VLAN 10 20 30的接口应用到对应的VLAN号

    [Huawei]interface GigabitEthernet 0/0/2

    [Huawei-GigabitEthernet0/0/2]port link-type

    access

    [Huawei-GigabitEthernet0/0/2]port default

    vlan 10

    GigabitEthernet 0/0/3和GigabitEthernet

    0/0/4也是像上面这样添加。

    做完这些你的VLAN就划分完了,而且下面电脑也获取到对应的IP段地址。

    如果你要在S5700下面接交换机,就像那个S3700一样接到GigabitEthernet 0/0/4就可以了,这样它就获取到VLAN 30的IP网段。

    这个文章是适合新手的,自己在网上看了很多文章,在模拟器上试了很多都不成功,特别是那个全局DHCP,按照网上一些教程怎么弄都不能获取到IP地址。所以只能设置为接口方式,有可能是那些教程说一半不说一半,把所有人都当高手了。如果只是简单划分VLAN让下面的电脑获取到IP地址能互通,按我这个操作是非常的简单,我是自己一步一步试出来的。

    展开全文
  • 主要为大家介绍了华为S5700交换机配置VLAN的方法,不知道如何配置的朋友可以进来学习一下,内容简单易懂,很容易上手,需要的朋友可以参考下
  • 华为S5700划分VLAN

    2014-09-17 21:37:22
    <Huawei>system-view 进入配置模式Enter system view, return user view with Ctrl+Z.[Huawei]sysname center_switch更改交换机名创建vlan[center_switch]vlan 40...

     <Huawei>system-view                         进入配置模式
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname center_switch            更改交换机名

     创建vlan

    [center_switch]vlan 40                            

    [center_switch-vlan40]quit

    给vlan配置IP地址            

    [center_switch]interface vlanif 40        
    [center_switch-Vlanif40]ip address 10.10.40.1 255.255.255.0 

     将某个端口加入到vlan中

    [center_switch] interface GigabitEthernet 0/0/24

    [center_switch-GigabitEthernet0/0/24]port link-type access

    [center_switch-GigabitEthernet0/0/24]port default vlan40

     

    将交换机中一组端口加入到一个VLAN中

     创建vlan

    [center_switch]vlan 42

    [center_switch-vlan42]quit

     给vlan 配置IP地址

    [center_switch]interface vlanif 42
    [center_switch-Vlanif42]ip add 
    [center_switch-Vlanif42]ip address 10.10.42.1 255.255.255.0

    创建端口组

     [center_switch]port-group port1to8forvlan40

    将相应的端口加入组中

    [center_switch]port-group port1to8forvlan40]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/8

    设置端口方式

    [center_switch-port-group-port1to8forvlan42]port link-type access

    设置端口组默认vlan(即之前创建好的vlan ID 42)

    [center_switch-port-group-port1to8forvlan42]port default vlan 42

    [center_switch]display vlan

    <center_switch>save

     

    [Quidway] display version
    显示VRP版本号 
    [Quidway] display current-configuration
    显示系统运行配置信息 
    [Quidway] display saved-configuration
    显示保存的配置信息 
    [Quidway] display interfaces brief
    显示接口配置信息 
    [Quidway]display ip routing-table
    显示路由表 
    [Quidway]display systname 
    命令用来显示路由器的名称

     

    转载于:https://blog.51cto.com/718693/1554524

    展开全文
  • 详细解答华为S5700交换机, VLAN划分 和 ACL配置命令,非常适合新手
  • 大家好我是51CTO的Chinafboy,100-500pc规模的公司最常用也是最好用的国产三层交换机当属HUAWEI S5700,经济实惠,价格合理,设备性能稳定。HwS5700支持WEB管理(不如CLI),Telnet和命令行配置,支持静态路由和硬件...

    大家好我是51CTO的Chinafboy,100-500pc规模的公司最常用也是最好用的国产三层交换机当属HUAWEI S5700,经济实惠,价格合理,设备性能稳定。
    HwS5700支持WEB管理(不如CLI),Telnet和命令行配置,支持静态路由和硬件三层转发,整机支持多级VLAN,组播,智能堆叠,ARP防***等功能,在工作管理上完全能反映出你的优秀,这款24千兆口的交换机价格中庸,性价比较高;最主要的一点当下最重要的应该是支持国产,支持华为,而且试验环境可以用eNSP先进行模拟调试,对于有多年经验的NP还是入门不久的NA来说,难度适中。现在我基于实战用途分享下s5700的Vlan划分配置。
    一、网络拓扑图如下
    华为Huawei S5700交换机Vlan划分图文实战

    二、配置说明
    1、在S5700交换机创建三个Vlan,配置分属不同的三个子网,我这里用的C类子网,实现三个子网下的PC之间进行互联互通;
    2、将S5700交换机上默认的Vlan1用于端口G0/0/1的链接,设置网关为192.168.123.1;
    3、创建Vlan200,将G0/0/2划入vlan200,并设置网关为192.168.96.1;
    4、通过创建Vlan100设置网关为192.168.100.1,并创建端口组将交换机上的port3到16加入端口组中,并将整个端口组划入vlan200;
    5、设置子网下的PC机IP,测试互联互通情况。
    三、配置如下
    <Huawei>system-view //进入系统视图模式
    Enter system view, return user view with Ctrl+Z.

    [Huawei]sysname pops5700 //为了你自己记忆方便将交换机重命名
    [pops5700]vlan batch 100 200 // 批量创建vlan
    [POPS5700]interface vlanif 1
    [POPS5700-Vlanif1]ip address 192.168.123.1 255.255.255.0 //给PC1配置网关地址192.168.123.1 255.255.255.0
    [POPS5700-Vlanif1]quit
    [POPS5700] interface gigabit0/0/1
    [POPS5700-GigabitEthernet0/0/1]port link-type access //端口链路类型为access端口
    [POPS5700-GigabitEthernet0/0/1]interface gigabit0/0/2
    [POPS5700-GigabitEthernet0/0/2]port link-type access
    [POPS5700-GigabitEthernet0/0/2]port default vlan 200
    [POPS5700-GigabitEthernet0/0/2]interface vlanif 200
    [POPS5700-Vlanif200]ip address 192.168.96.1 24 //给PC2配置网关地址192.168.96.1 255.255.255.0
    [POPS5700-Vlanif200]quit

    [POPS5700]port-group g3-g20-vlan100 //创建端口组,组名为g3-g20-vlan100
    [POPS5700]port-group-g3-g20-vlan100]group-member g0/0/3 to g0/0/16 //将端口3到端口16全部加入g3-g20-vlan100端口组中
    [POPS5700-port-group-g3-g20-vlan100]port link-type access //以下部分为系统自动批量添加显示
    [POPS5700-GigabitEthernet0/0/3]port link-type access
    [POPS5700-GigabitEthernet0/0/4]port link-type access
    [POPS5700-GigabitEthernet0/0/5]port link-type access
    [POPS5700-GigabitEthernet0/0/6]port link-type access
    [POPS5700-GigabitEthernet0/0/7]port link-type access
    [POPS5700-GigabitEthernet0/0/8]port link-type access
    [POPS5700-GigabitEthernet0/0/9]port link-type access
    [POPS5700-GigabitEthernet0/0/10]port link-type access
    [POPS5700-GigabitEthernet0/0/11]port link-type access
    [POPS5700-GigabitEthernet0/0/12]port link-type access
    [POPS5700-GigabitEthernet0/0/13]port link-type access
    [POPS5700-GigabitEthernet0/0/14]port link-type access
    [POPS5700-GigabitEthernet0/0/15]port link-type access
    [POPS5700-GigabitEthernet0/0/16]port link-type access
    [S5700-port-group-g3-g20-vlan100]port default vlan 100 //将端口组所有端口划入vlan100
    [POPS5700-GigabitEthernet0/0/3]port default vlan 100
    [POPS5700-GigabitEthernet0/0/4]port default vlan 100
    [POPS5700-GigabitEthernet0/0/5]port default vlan 100
    [POPS5700-GigabitEthernet0/0/6]port default vlan 100
    [POPS5700-GigabitEthernet0/0/7]port default vlan 100
    [POPS5700-GigabitEthernet0/0/8]port default vlan 100
    [POPS5700-GigabitEthernet0/0/9]port default vlan 100
    [POPS5700-GigabitEthernet0/0/10]port default vlan 100
    [POPS5700-GigabitEthernet0/0/11]port default vlan 100
    [POPS5700-GigabitEthernet0/0/12]port default vlan 100
    [POPS5700-GigabitEthernet0/0/13]port default vlan 100
    [POPS5700-GigabitEthernet0/0/14]port default vlan 100
    [POPS5700-GigabitEthernet0/0/15]port default vlan 100
    [POPS5700-GigabitEthernet0/0/16]port default vlan 100
    [POPS5700-port-group-port3-20vlan100]quit

    [POPS5700]inteface vlanif100
    [POPS5700-Vlanif100]ip add 192.168.100.1 24 //给PC3、PC4……我这里一共放了8个PC,开机四个,任意挑出几个配置网关地址192.168.100.1 255.255.255.0,IP地址可以配置好也可以DHCP自动获取。
    [POPS5700-Vlanif100]quit

    看下不同Vlan下接入PC的联通:
    1、PC1 地址为:192.168.123.10 ping 位于Vlan200和vlan100的PC2、PC7

    华为Huawei S5700交换机Vlan划分图文实战

    2、PC2 地址为:192.168.96.10 ping 位于Vlan1和vlan100的PC1、PC7
    华为Huawei S5700交换机Vlan划分图文实战

    3、PC7 地址为:192.168.100.10 ping 位于Vlan1和vlan200的PC1、PC2;
    华为Huawei S5700交换机Vlan划分图文实战

    最后用显示vlan配置命令查看:[POPS5700]display vlan
    华为Huawei S5700交换机Vlan划分图文实战

    从上图可以看到:
    默认的Vlan1下有1和17-24共计9个可用端口,
    Vlan100下有3-16共计14个可用端口,这14个端口我们使用了port-group归集到Vlan100下,其余未分配的端口都默认归集在Vlan1下面;
    Vlan200下只有一个可用端口G0/0/2;
    如果向下扩展的话,Vlan1与Vlan100中的未占用端口都可以再往下直接接入PC或者再接入路由器等网络设备,路由器重新组建子网;
    但是要注意的是,如果再往下接入超过一个数量的路由器,其路由器下的子网之间就无法再互相通信了。

    以上是S5700三层交换机的VLAN企业级实战应用配置攻略,如果有什么疑问,欢迎大家进行留言一起讨论。

    转载于:https://blog.51cto.com/6534761/2342194

    展开全文
  • 现有一台华为s5700交换机和普通交换机数台,以及tp-link路由器一台。 1.tp-link路由器连接外网。 2.s5700交换机划分vlan。 3.普通交换机接vlan和pc端。 网络拓扑图如下: 配置说明: s5700默认有vlan1所有端口都在...

    现有一台华为s5700交换机和普通交换机数台,以及tp-link路由器一台。

    1.tp-link路由器连接外网。

    2.s5700交换机划分vlan。

    3.普通交换机接vlan和pc端。

    网络拓扑图如下:

    InitialSample

    配置说明:

    s5700默认有vlan1所有端口都在vlan1里面。

    vlanif1配置路由器网段ip用于连接路由器。

    三层交换机要配置一条指向路由器的静态路由。

    路由器要配置nat对应个vlan ip。

    路由器要配置路由到各个vlan网段。

    1.s5700交换机web管理ip和用户配置。

    使用Console线缆将计算机连接至交换机的Console口。

    在计算机上打开终端仿真软件,新建连接,设置连接的端口以及通信参数。计算机终端的通信参数配置要和交换机Console口的缺省配置保持一致,交换机Console口的缺省配置如下:
                  传输速率:9600
                  数据位:8
                  校验方式:无
                  停止位:1
                  流控方式:无

    按Enter键,直到仿真终端出现如下显示,提示用户配置验证密码。

    Please configure the login password (6-16)
    Enter Password:123456789
    Confirm Password:123456789

    配置交换机的管理IP。

    system-view
    interface meth 0/0/1
    ip address 10.255.4.100 24
    quit
    quit
    save

    配置web登陆用户信息。

    system-view
    aaa
    local-user admin password cipher pioneer@2015
    local-user admin privilege level 15
    local-user admin service-type http ftp
    local-user admin ftp-directory flash:
    quit
    quit
    save

    使用网线将计算机与交换机的ETH口相连,配置计算机上的IP。在尚未使用的IP地址范围内选择IP地址,如10.255.4.50。

    打开一个Web浏览器窗口。在地址栏中输入10.255.4.50,即交换机IP地址,然后按Enter键。系统将显示登录界面。

    2.s5700vlan划分和设置。

    console登陆交换机,按enter键输入密码:123456789。

    设置端口的接入方式和所属的vlan

    system-view
    interface GigabitEthernet 0/0/1
    port link-type access
    quit
    interface GigabitEthernet 0/0/2
    port link-type access
    port default vlan 2
    quit
    interface GigabitEthernet 0/0/3
    port link-type access
    port default vlan 3
    quit
    interface GigabitEthernet 0/0/4
    port link-type access
    port default vlan 4
    quit
    interface GigabitEthernet 0/0/5
    port link-type access
    port default vlan 5
    quit
    interface GigabitEthernet 0/0/6
    port link-type access
    port default vlan 6
    quit
    interface GigabitEthernet 0/0/7
    port link-type access
    port default vlan 7
    quit
    interface GigabitEthernet 0/0/8
    port link-type access
    port default vlan 8
    quit
    interface GigabitEthernet 0/0/9
    port link-type access
    port default vlan 9
    quit
    interface GigabitEthernet 0/0/10
    port link-type access
    port default vlan 10
    quit
    interface GigabitEthernet 0/0/11
    port link-type access
    port default vlan 11
    quit
    interface GigabitEthernet 0/0/12
    port link-type access
    port default vlan 12
    quit
    interface GigabitEthernet 0/0/13
    port link-type access
    port default vlan 13
    quit
    interface GigabitEthernet 0/0/14
    port link-type access
    port default vlan 14
    quit
    interface GigabitEthernet 0/0/15
    port link-type access
    port default vlan 15
    quit
    interface GigabitEthernet 0/0/16
    port link-type access
    port default vlan 16
    quit
    interface GigabitEthernet 0/0/17
    port link-type access
    port default vlan 17
    quit
    interface GigabitEthernet 0/0/18
    port link-type access
    port default vlan 18
    quit
    interface GigabitEthernet 0/0/19
    port link-type access
    port default vlan 19
    quit
    interface GigabitEthernet 0/0/20
    port link-type access
    port default vlan 20
    quit
    interface GigabitEthernet 0/0/21
    port link-type access
    port default vlan 21
    quit
    interface GigabitEthernet 0/0/22
    port link-type access
    port default vlan 22
    quit
    interface GigabitEthernet 0/0/23
    port link-type access
    port default vlan 23
    quit
    interface GigabitEthernet 0/0/24
    port link-type access
    port default vlan 24
    quit
    quit
    save
    reboot

    添加vlan和端口
    system-view
    vlan 2
    port GigabitEthernet 0/0/2
    vlan 3
    port GigabitEthernet 0/0/3
    vlan 4
    port GigabitEthernet 0/0/4
    vlan 5
    port GigabitEthernet 0/0/5
    vlan 6
    port GigabitEthernet 0/0/6
    vlan 7
    port GigabitEthernet 0/0/7
    vlan 8
    port GigabitEthernet 0/0/8
    vlan 9
    port GigabitEthernet 0/0/9
    vlan 10
    port GigabitEthernet 0/0/10
    vlan 11
    port GigabitEthernet 0/0/11
    vlan 12
    port GigabitEthernet 0/0/12
    vlan 13
    port GigabitEthernet 0/0/13
    vlan 14
    port GigabitEthernet 0/0/14
    vlan 15
    port GigabitEthernet 0/0/15
    vlan 16
    port GigabitEthernet 0/0/16
    vlan 17
    port GigabitEthernet 0/0/17
    vlan 18
    port GigabitEthernet 0/0/18
    vlan 19
    port GigabitEthernet 0/0/19
    vlan 20
    port GigabitEthernet 0/0/20
    vlan 21
    port GigabitEthernet 0/0/21
    vlan 22
    port GigabitEthernet 0/0/22
    vlan 23
    port GigabitEthernet 0/0/23
    vlan 24
    port GigabitEthernet 0/0/24
    quit
    quit
    save

    启用dhcp

    system-view
    dhcp enable
    quit
    save

    配置vlanif接口ip
    system-view
    interface vlanif 1
    ip address 10.255.40.30 24
    quit
    interface vlanif 2
    ip address 10.255.2.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 3
    ip address 10.255.3.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 4
    ip address 10.255.5.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 5
    ip address 10.255.6.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 6
    ip address 10.255.7.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 7
    ip address 10.255.8.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 8
    ip address 10.255.9.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 9
    ip address 10.255.10.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 10
    ip address 10.255.11.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 11
    ip address 10.255.12.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 12
    ip address 10.255.13.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 13
    ip address 10.255.14.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 14
    ip address 10.255.15.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 15
    ip address 10.255.16.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 16
    ip address 10.255.17.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 17
    ip address 10.255.18.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 18
    ip address 10.255.19.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 19
    ip address 10.255.20.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    interface vlanif 20
    ip address 10.255.21.1 24
    dhcp select interface                   
    dhcp server dns-list 114.114.114.114
    quit
    quit
    save

    配置静态路由到路由器
    system-view
    ip route-static 0.0.0.0 0.0.0.0 10.255.40.1
    quit
    save

    3.路由器设置。

    用默认ip192.168.1.1  用户名admin密码admin登陆路由器。

    2015-07-15_15-32-17

    选择接口设置--wan口设置,根据自己的情况选择联网方式。

    2015-07-15_15-35-09

    选择接口设置--lan口设置,设置ip为10.255.40.1掩码255.255.255.0 。

    2015-07-15_15-37-54

    选择接口设置--lan口设置--dhcp服务,启用dhcp。

    2015-07-15_15-38-21

    选择传输控制--转发规则--多网段NAT,网段地址设置各个vlan配置的ip。

    2015-07-15_15-41-04

    选择传输控制--路由设置,新增路由到各个vlan口,下一跳地址为vlan1 ip。

    2015-07-15_15-42-10

    这些设置完成后,各个vlan之间能平通,各vlan能平通vlan1,各vlan能ping通路由器,各vlan能ping通www.baidu.com  。 vlan划分完成。

    转载于:https://blog.51cto.com/wms3001/1675889

    展开全文
  • 华为交换机如何划分VLAN.doc 华为交换机如何划分VLAN.doc
  • 创建vlan [S1]vlan 10 [S1-vlan10]quit 给vlan配置IP地址 [S1]interface Vlanif 10 [S1-Vlanif10]ip address 192.168.1.1 24 将单个端口加入到vlan中 [S1]interface GigabitEthernet...
  • 华为S5700系列配置实例

    千次阅读 2020-12-24 02:47:14
    原标题:华为S5700系列配置实例华为S5700系列配置一、#telnet远程登录步骤一:创建VLAN,并配置交换机VLAN的管理IP# 创建vlan system-view[Quidway] vlan xxx (vlanID)[Quidway-vlanID] quit# 配置管理 IP[Quidway] ...
  • 华为s5700交换机划分VLAN100、VLAN110、VLAN120、VLAN130;默认VLAN1Vlanif100:192.168.0.124Vlanif110:192.168.1.124Vlanif120:192.168.2.124Vlanif130:192.168.3.124\\此VLAN下的交换机端口与路由的LAN相连并...
  • <Huawei>system-view 进入配置模式 Enter system view, return user view with Ctrl+Z. [Huawei]sysname center_switch 更改交换机名 创建vlan [center_switch]vlan 40...
  • s5700配置vlanif后不能ping通不能up

    千次阅读 2021-01-28 14:00:00
    一、查看接口状态信息[S5700]display interface briefPHY: Physical*down: administratively down(l): loopback(s): spoofing(b): BFD down(e): ETHOAM down(dl): DLDP down(d): Dampening SuppressedInUti/OutUti: ...
  • 配置: 配置过程比较简单(我这三层交换机有开启dhcp功能和划分vlan),先配置静态的IP+mac的表项,如果没配置表项千万不要开启功能。如果在VLAN下配置了命令,但是又没有表项,则会导致所有人都无法上网。 点击web...
  • 华为交换机基于端口划分vlan

    万次阅读 2016-01-19 15:32:16
    采用如下的思路配置基于接口划分VLAN: 1. 创建VLAN并将连接用户的接口加入VLAN,实现不同业务用户之间的二层流量隔 离。 2. 配置SwitchA和SwitchB之间的链路类型及通过的VLAN,实现相同业务用户通过 ...
  • 交换机配置信息如下交换机Asysname swa#vlan batch 10interface Vlanif1#interface Vlanif10ip address 192.168.10.1 255.255.255.0#interface Ethernet0/0/1port link-type accessport default vlan 10#interface ...
  • 华为S5700VLAN后电脑手工分配固定IP然后一小部分电脑DHCP的IP跟固定IP冲突。请问怎么解决?假如手工固定IP192.168.16.2-192.168.16.230但是有一部分手工IP的电脑没开然后DHCP就获取到了手工固定IP192.168.16.2-192...
  • 在eNSP上模拟华为S5700三层交换机的vlan入门配置 一、实验拓扑图如下 二、实验目的 1、将S5700交换机上端口G0/0/1按照默认在vlan1,并设置网关为192.168.1.1; 2、G0/0/2划入vlan20,并设置网关为192.168.20.1; 3...
  • Switches1(S5700)配置 The device is running! <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]undo info enable Info: Information center is disabled. [Huawei]...
  • 1、通过VLANIF接口实现VLAN间的通信划分VLAN后,同一VLAN内的用户可以互相通信,但是属于不同VLAN的用户不能直接通信。为了实现VLAN间通信,可通过配置逻辑的三层接口——VLANIF接口来实现。当VLAN中接口状态变为...
  • <Huawei>system-view 进入配置模式 Enter system view, return user view with Ctrl+Z. [Huawei]sysname center_switch 更改交换机名 创建vlan [center_switch]vlan 40...
  • PC1和PC3属于vlan10,要求相互之间可以通信 PC2和PC4属于vlan20,要求相互之间可以通信 sw1配置 interface GigabitEthernet0/0/1 port link-type access port default vlan 10 interface GigabitEthernet0/0/2 ...
  • 基于MAC地址划分VLAN可以使无论用户计算机连接在哪台交换机,也无论是连接在哪个个交换机端口上,对应交换机端口都将成为该用户计算机网卡MAC地址所映射的VLAN的成员,而不需要在用户计算机改变所连接的端口时重新...
  • 如图一所示,为了通信的安全性,某公司将访客、员工、服务器分别划分VLAN10、VLAN20、VLAN30中。公司希望: 员工、服务器主机、访客均能访问Internet。 访客只能访问Internet,不能与其他任何VLAN的用户通信。...
  • 华为S5700三层交换机基本配置

    千次阅读 2019-09-18 07:08:15
    **华为S5700三层交换机基本配置 leao6660人评论3581人阅读2015-03-24 15:37:23通过Console口登录交换机通过Console口登录主要用于交换机第一次上电或者本地配置。或者无法通过远程访问时,可通过Console口登录。在...
  • 原标题:一步步详解华为交换机配置实例,一看就会前几天我们发布了关于H3C交换机恢复出厂和各种基本配置,有不少朋友提到华为的交换机的配置,华为的交换机确实在项目中用的非常多,无法避开,熟练的了解配置才能在...

空空如也

空空如也

1 2 3 4 5 ... 13
收藏数 257
精华内容 102
关键字:

华为s5700划分vlan