精华内容
下载资源
问答
  • 华为交换机的Telnet设置(五种方式)方式一【TELNET不验证配置】[SwitchA-ui-vty0-4]authentication-modenone方式二【TELNET密码验证配置】1.进入用户界面视图[SwitchA]user-interfacevty042.设置认证方式为密码验证...

    华为交换机的

    Telnet

    设置(五种方式)

    方式一【

    TELNET

    不验证配置】

    [SwitchA-ui-vty0-4]authentication-mode none

    方式二【

    TELNET

    密码验证配置】

    1.

    进入用户界面视图

    [SwitchA]user-interface vty 0 4

    2.

    设置认证方式为密码验证方式

    [SwitchA-ui-vty0-4]authentication-mode password

    3.

    设置明文密码

    [SwitchA-ui-vty0-4]set authentication password simple Huawei

    4.

    缺省情况下,

    VTY

    用户界面登录后可以访问的命令级别为

    0

    级。

    需要将用户的权限设置为

    3

    ,这用户可以进入系统视图进行操作,

    否则只有

    0

    级用户的权限

    [SwitchA-ui-vty0-4]user

    privilege level 3

    方式三【

    TELNET

    本地用户名和密码验证配置】

    1.

    进入用户界面视图

    [SwitchA]user-interface vty 0 4

    2.

    使用

    authentication-mode

    scheme

    命令,

    表示需要进行本地或远

    端用户名和口令认证。

    [SwitchA-ui-vty0-4]authentication-mode scheme

    3.

    设置本地用户名和密码

    [SwitchA]local-user Huawei

    [SwitchA-user-huawei]service-type telnet level 3

    [SwitchA-user-huawei]password simple Huawei

    展开全文
  • 华为设备Telnet配置命令及注释 用户通过Telnet登录设备时,设备上必须配置验证方式,否则用户无法成功登录设备。设备支持不认证、密码认证和AAA认证三种用户界面的验证方式,而其中AAA认证的方式安全性最高。 采用...

    华为设备Telnet配置命令及注释

    用户通过Telnet登录设备时,设备上必须配置验证方式,否则用户无法成功登录设备。设备支持不认证、密码认证和AAA认证三种用户界面的验证方式,而其中AAA认证的方式安全性最高。
    采用AAA本地认证的方式实现用户通过Telnet登录设备的身份认证,设备上需要开启Telnet服务,将用户界面(以VTY用户界面为例)的验证方式设为aaa,同时在AAA视图下创建本地用户,配置该用户的接入方式和用户级别。

    system-view
    [HUAWEI] telnet server enable //开启Telnet服务
    [HUAWEI] user-interface maximum-vty 15 //配置VTY用户界面的登录用户最大数目为15
    [HUAWEI] user-interface vty 0 14 //进入0~14的VTY用户界面视图
    [HUAWEI-ui-vty0-14] authentication-mode aaa //配置VTY用户界面的验证方式为aaa
    [HUAWEI-ui-vty0-14] protocol inbound telnet //配置VTY用户界面支持的协议为Telnet,V200R006及之前版本缺省使用的协议为Telnet协议,可以不配置该项;V200R007及之后版本缺省使用的协议为SSH协议,必须配置。
    [HUAWEI-ui-vty0-14] quit
    [HUAWEI] aaa
    [HUAWEI-aaa] local-user user1 password cipher Huawei@1234 //创建本地用户user1并配置密码
    [HUAWEI-aaa] local-user user1 service-type telnet //配置本地用户user1的接入类型为Telnet,该用户只能使用Telnet方式登录
    [HUAWEI-aaa] local-user user1 privilege level 15 //配置本地用户user1的用户级别为15,该用户登录后可以执行0~15级的命令
    [HUAWEI-aaa] quit

    展开全文
  • 华为3928配置telnet登录的命令发布时间:2012-05-14 01:40:54 作者:佚名 我要评论华为3928配置telnet登录的命令,需要的朋友可以参考下syslocal-user root 建登陆的帐号和密码password simple *service-type telnet...

    华为3928配置telnet登录的命令

    发布时间:2012-05-14 01:40:54   作者:佚名   我要评论

    华为3928配置telnet登录的命令,需要的朋友可以参考下

    sys

    local-user root 建登陆的帐号和密码

    password simple *

    service-type telnet

    level 3

    quit

    user-interface vty 0 4

    authentication-mode scheme

    quit

    建3928下所带设备的vlan,例如可以用vlan 2 to 10 批量建,注意用多少vlan建多少,4094和4001一定要建上,4094是交换机网管vlan,4000是华为网管vlan,4001是中兴网管vlan

    下联端口的做法:

    interface Ethernet 1/0/1

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 522 to 537 4000 此端口下所带设备的vlan和网管vlan必须要通过,

    上联端口的做法

    interface GigabitEthernet1/1/1

    duplex full

    speed 1000

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 2 to 1537 4000 此交换机所建立的vlan和网管vlan必须通过

    网管地址和路由

    interface Vlan-interface 4094

    ip address 60.*.*.* 255.255.255.224

    q

    ip route-static 0.0.0.0 0.0.0.0 60.*.*.1 preference 60

    save

    相关文章

    本人用的是anroid 2.1版本,定制软件过多,空间也不够用了,所以想到精简一些软件,特通过下面的方法来实现。有需要的朋友可以参考下。2011-06-13

    今天小编为大家带来的是华为防火墙配置手册(华为USG防火墙NAT配置),感兴趣的朋友可以看一下2014-08-22

    Hybrid特性是华为交换机的专有特性,该特性为局域网的搭建提供了更多的灵活性和安全性。那么就让我们一起走进hybrid世界,去体验hybrid特性给我们带来的快乐。  首先2010-09-07

    强制升级简称强刷,大多数情况下是在手机开启困难时进行的,所以强刷有一定的通用性,以下是强刷过程2012-04-17

    下面给大家介绍一下华为 U8660 另一种一键 ROOT 权限的方法,接下来就一起看一下2012-05-03

    华为2403交换机开启SNMP的命令,需要的朋友可以参考下2012-05-14

    付宝和华为今日在北京宣布将合作发布指纹支付技术。据悉,前者用来为用户创造更便捷的支付体验,后者用来提供设备和支付技术。据悉支付宝将于9月4日发布指纹支付技术,那么2014-09-01

    华为Mate8怎么把视频隐藏并加密?我们有私人的视频,不想让别人看,这时候就可以隐藏起来,今天我们就来看看华为Mate8隐藏视频的方法,需要的朋友可以参考下2016-02-14

    Hisuite华为手机套件是一款支持电脑wifi或者USB数据线连接管理器。用户可以轻松在电脑上管理自己安卓智能手机上的联系人,短信,音乐,图片,应用程序和SD卡中的文件,一起2016-08-03

    最新评论

    展开全文
  • 华为s5720配置telnet命令详解以本地PC登录远程的Telnet_Server为例,Telent登录配置如下:1. 使能服务器功能 system-view[HUAWEI] sysname Telnet_Server[Telnet_Server] telnet server enable2. 配置VTY用户界面的...

    华为s5720配置telnet命令详解

    以本地PC登录远程的Telnet_Server为例,Telent登录配置如下:

    1. 使能服务器功能

    system-view

    [HUAWEI] sysname Telnet_Server

    [Telnet_Server] telnet server enable

    2. 配置VTY用户界面的相关参数

    a. 配置VTY用户界面的最大个数

    [Telnet_Server] user-interface maximum-vty 15

    b. 配置VTY用户界面的终端属性

    [Telnet_Server] user-interface vty 0 14

    [Telnet_Server-ui-vty0-14] protocol inbound telnet

    [Telnet_Server-ui-vty0-14] shell

    [Telnet_Server-ui-vty0-14] idle-timeout 20

    [Telnet_Server-ui-vty0-14] screen-length 0

    [Telnet_Server-ui-vty0-14] history-command max-size 20

    c. 配置VTY用户界面的用户验证方式

    [Telnet_Server-ui-vty0-14] authentication-mode aaa

    [Telnet_Server-ui-vty0-14] quit

    3. 配置登录用户的相关信息www.dgzj.com

    [Telnet_Server] aaa

    [Telnet_Server-aaa] local-user admin1234 password irreversible-cipher Helloworld@6789

    [Telnet_Server-aaa] local-user admin1234 service-type telnet

    [Telnet_Server-aaa] local-user admin1234 privilege level 3

    [Telnet_Server-aaa] quit

    4. 客户端登录

    进入管理员PC的Windows的命令行提示符,执行相关命令,通过Telnet方式登录设备

    C:\Documents and Settings\Administrator> telnet 10.137.217.177

    输入Enter键后,在登录窗口输入AAA验证方式配置的登录用户名和密码,验证通过后,出现用户视图的命令行提示符,至此用户成功登录设备。

    展开全文
  • 华为路由器Telnet配置详细命令,适合新手学习!
  • 华为路由Telnet配置详细命令

    千次阅读 2019-09-27 08:56:41
    配置Telnet通过密码直接访问路由器 配置Telnet 通过密码登录(R2 和 R3 模拟两台客户端)路由R1配置:sys (配置模式)sysname R1 (重命名路由器)int g0/0/0 ...
  • 一、基本配置1、视图system-view//用户视图[quidway]interfaceethernet0/1//系统视图[quidway-ethernet0/1]//接口视图2、密码及基本参数配置(1)console口登录配置system-view[quid...
  • [Huawei]user-interface vty 0 4 ------进入vty视图,设置最多五个用户同时登录·[Huawei-ui-vty0-4]authentication-mode password -----选择模式为password·[Huawei-ui-vty0-4]set authentication password simple...
  • 3、通过端口进行限速 现在要对交换机上的第2个端口进行限速操作,让通过这个端口的下载速度不超过128KB/S 配置命令说明: Inbound:对入端口报文进行限速 Outbound:对出端口报文进行限速 sys [Quidway] ...
  • 配置vty支持的登录协议user-interface vty 0 4authentication-mode aaaprotocol inbound all {ssh | all}quit3.创建用户(因交换机无法重命名admin,此处也可新建账户)ssh user adminssh user admin authenti...
  • 华为防火墙telnet配置

    千次阅读 2020-03-15 16:17:45
    配置命令: 登录防火墙 配置防火墙与AR接口IP地址: FW2: int G1/0/0 ip address 192.168.1.3 255.255.255.0 AR1: int G0/0/0 ip address 192.168.1.1 255.255.255.0 防火墙接口加区域: firewall zone tr...
  • 华为交换机 ssh和Telnet远程登录配置命令 ##定位合肥 ,有没有大的公司招人 ,正在考IE中 联系方式 QQ481715271 ** 简单拓扑 ** LSW4 vlan 20配置地址的原因是SSH Telnet 都可以登录 LSW3 配置 vlan batch 10 20 ...
  • 1、配置远程telnet 命令 解释 telnet server enable 开启telnet user-interface vty 0 4 进入远程接口 authentication-mode aaa 启用aaa认证 protocol inbound all 允许telnet和ssh quit ...
  • 展开全部华为交换机配置命令有以下几种:1、用户模式:交换机启动32313133353236313431303231363533e59b9ee7ad9431333363396463后在控制台直接按回车就进入用户模式(远程管理telnet 交换机ip时需要口令)。...
  • 华为路由器telnet 配置

    2015-06-10 17:20:37
    执行命令system-view,进入系统视图。执行命令aaa,进入AAA视图。执行命令local-user user-name password [ cipher password | irreversible-cipher irreversible-cipher-password ],并交互输入密码,配置本地...
  • 仅供参考:使用基本ACL配置交换机telnet访问的权限组网需求如图7-1所示,为了便于远程管理交换机,开启了telnet的服务,公司的所有网络管理员都可以登录到交换机进行管理,但是为了安全考虑,要求在上班期间交换机的...
  • 华为 实验基础配置命令

    万次阅读 多人点赞 2020-04-04 23:21:26
    总结一些常用的实验基础配置命令!! 文章目录 IS-IS协议 BGP协议 OSPF协议 静态路由协议 STP协议 GVRP协议 Telnet协议 RIP协议 RIP与BFD联动 DHCP及中继代理 NAT ACL VRRP 配置和实施Eth-Trunk GRE 虚拟局域网 ...
  • 点击上方蓝字关注我们上一期简单的介绍了一下如何连接现网网络设备,而这一期如上期结尾所说给大家带来华为设备的基础命令Telnet基础实验。01命令结构介绍每个厂商的命令都是按照一定的格式来设计的,方便用户...
  • 华为telnet

    2019-02-26 10:18:28
    配置命令: local-user huawei password irreversible-cipher Hello@123 //创建本地用户,用户名为huawei、密文密码为Hello@123 local-user huawei service-type telnet //配置本地用户huawei的接入类型telnet ...
  • 文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 华为路由器配置 Telnet

    2017-05-17 16:51:33
    Telnet 其实配置简单,也就几条命令,只是无聊,所以玩下吧了配置IP :[R1]int g0/0/0[R1-GigabitEthernet0/0/0]ip add 192.168.12.1 24--------------------------------------------------[R2...
  • config 设置或清除初次配置标志help 系统帮助简述language 语言模式切换monitor 打开用户屏幕调试信息输出开关no 关闭调试开关ping 检查网络主机连接及主机是否可达reboot 路由器重启setup 配置路由器参数show 显示...
  • 输入AAA进入aaa配置模式 接着设置admin密码 [Quidway-aaa]local-user admin password simple 1qaz2wsx 根据你的交换机的不同上面的命令也可能不一样 然后设置登陆权限 [Quidway-aaa]
  • 配置配置交换机vlan 配置telnet 主要命令 配置静态路由和默认路由 配置标准ACL 扩展ACL 配置单臂路由(无法跨网段ping通) 路由器上没有配置 ...
  • 华为交换机基本配置命令

    千次阅读 2015-07-23 15:21:58
    华为交换机配置文档 以下命令适用于SW7506R交换机,其他的H3C交换机应该也没问题 ...2.telnet配置 [SW7506R-01]user-interface vty 0 4 进入vty接口并配置允许并发的连接用户数 [SW7506R-01-ui-vty0-4]auth
  • 华为S5700基础配置命令 以下配置中,绿色字体是需要自定义的. # 设置设备的名称为GSH-FZ-Front <Quidway> system-view [Quidway] sysname Quidway # 设置查看设备的时区,时间 <Quidway> clock timezone BJ add 8 ...
  • H3C交换机配置命令大全 华为交换机配置基本命令 H3C交换机 ################################################ Dis cur 查看当前配置 [h3c]telnet server enable 开启远程登录 [h3c]local-user h3c 创建...
  • 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识点,你只需花几分钟的时间就能明白华为路由器交换机配置。交换机的配置命令等等。 华为路由器交换机配置命令:计算机命令 PCAlogin...
  • 本章介绍的是telnet协议的应用场景和使用的小细节,在说它的原理之前我们先要明白它的应用场景,是干吗用的。应用场景Telnet的应用场景有很多,所有的应用场景里使用Telnet都是为了远程登录连接,以我们网络工程师为...
  • Telnet远程配置实验现象: Step1:输入必打命令 <Huawei>undo terminal monitor(关闭自动弹窗) <Huawei>system-view (进入系统视图) [Huawei]sysname SW10(命名交换机为SW10) [SW10]user-...

空空如也

空空如也

1 2 3 4 5 ... 7
收藏数 138
精华内容 55
关键字:

华为telnet配置命令