精华内容
下载资源
问答
  • 华为交换机Trunk配置

    千次阅读 2019-11-13 18:12:37
    华为交换机Trunk配置 Trunk 采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继...

    华为交换机Trunk配置

    Trunk
    采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路上进行传输前,会先打上一个标记,表明该数据包是Vlan2的,到达对方交换机时,交换机会将该标记去掉,只发送到属于Vlan2的端口上。

    例:以下拓扑图中,子网掩码都为255.255.255.0
    Vlan1:
    左:192.168.1.1 192.168.1.2
    右:192.168.1.3 192.168.1.4
    Vlan2:
    左:192.168.:2.1 192.168.2.2
    右:192.168.2.3 192.168.2.4
    Vlan3:
    左:192.168.3.1 192.168.3.2
    右:192.168.3.3 192.168.3.4
    在这里插入图片描述

    S3700-LSW1

    <Huawei>system-view
    [Huawei]interface Eth0/0/7
    [Huawei-Ethernet0/0/7]port link-type trunk
    [Huawei-Ethernet0/0/7]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #
    interface Ethernet0/0/1
     port link-type access
    #
    interface Ethernet0/0/2
     port link-type access
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/4
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/5
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/7
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    

    S3700-LSW2

    <Huawei>system-view
    [Huawei]interface Eth0/0/3
    [Huawei-Ethernet0/0/3]port link-type trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type access
    #
    interface Ethernet0/0/5
     port link-type access
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/7
     port link-type access
     port default vlan 3
    

    测试
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    不同交换机同网段Vlan之间能够互相ping通,说明两个交换机接口配置的Trunk中继链路技术实现成功。

    ↓↓↓↓↓↓

    最近刚申请了个微信公众号,上面也会分享一些运维知识,大家点点发财手关注一波,感谢大家。 【原创公众号】:非著名运维 【福利】:公众号回复 “资料” 送运维自学资料大礼包哦!
    在这里插入图片描述

    如果你觉得这篇文章还不错,就请动动你的发财手为本文留个言点个在看,或者转发一下吧,因为这将是我持续输出更多优质文章的最强动力

    展开全文
  • 华为交换机Trunk配置Trunk采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路...

    华为交换机Trunk配置

    Trunk
    采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路上进行传输前,会先打上一个标记,表明该数据包是Vlan2的,到达对方交换机时,交换机会将该标记去掉,只发送到属于Vlan2的端口上。

    例:以下拓扑图中,子网掩码都为255.255.255.0
    Vlan1:
    左:192.168.1.1   192.168.1.2
    右:192.168.1.3   192.168.1.4
    Vlan2:
    左:192.168.:2.1   192.168.2.2
    右:192.168.2.3   192.168.2.4
    Vlan3:
    左:192.168.3.1   192.168.3.2
    右:192.168.3.3   192.168.3.4

    2536cefdc6d424bdb8464e6cf4e9d9fd.png
    在这里插入图片描述

    S3700-LSW1

    system-view
    [Huawei]interface Eth0/0/7
    [Huawei-Ethernet0/0/7]port link-type trunk
    [Huawei-Ethernet0/0/7]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #interface Ethernet0/0/1
     port link-type access
    #interface Ethernet0/0/2
     port link-type access
    #interface Ethernet0/0/3
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/4
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/5
     port link-type access
     port default vlan 3
    #interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #interface Ethernet0/0/7
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    S3700-LSW2

    system-view
    [Huawei]interface Eth0/0/3
    [Huawei-Ethernet0/0/3]port link-type trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #interface Ethernet0/0/1
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/2
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #interface Ethernet0/0/4
     port link-type access
    #interface Ethernet0/0/5
     port link-type access
    #interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #interface Ethernet0/0/7
     port link-type access
     port default vlan 3

    测试

    6c36e349c66db561c0c7f352f5d25a74.png
    在这里插入图片描述
    cf32e305145928128a88c8b8067c86fd.png
    在这里插入图片描述
    c278bf1b640fa53f619ca67f621ba0ab.png
    在这里插入图片描述

    不同交换机同网段Vlan之间能够互相ping通,说明两个交换机接口配置的Trunk中继链路技术实现成功。

      如果你觉得这篇文章还不错,就请动动你的发财手为本文留个言点个在看,或者转发一下吧,因为这将是我持续输出更多优质文章的最强动力

    展开全文
  • 华为交换机Trunk配置Trunk采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路...

    华为交换机Trunk配置

    Trunk
    采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路上进行传输前,会先打上一个标记,表明该数据包是Vlan2的,到达对方交换机时,交换机会将该标记去掉,只发送到属于Vlan2的端口上。

    例:以下拓扑图中,子网掩码都为255.255.255.0
    Vlan1:
    左:192.168.1.1   192.168.1.2
    右:192.168.1.3   192.168.1.4
    Vlan2:
    左:192.168.:2.1   192.168.2.2
    右:192.168.2.3   192.168.2.4
    Vlan3:
    左:192.168.3.1   192.168.3.2
    右:192.168.3.3   192.168.3.4

    b7cb3241ce8a2e60dcc146777db0f99b.png
    在这里插入图片描述

    S3700-LSW1

    system-view
    [Huawei]interface Eth0/0/7
    [Huawei-Ethernet0/0/7]port link-type trunk
    [Huawei-Ethernet0/0/7]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #interface Ethernet0/0/1
     port link-type access
    #interface Ethernet0/0/2
     port link-type access
    #interface Ethernet0/0/3
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/4
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/5
     port link-type access
     port default vlan 3
    #interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #interface Ethernet0/0/7
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    S3700-LSW2

    system-view
    [Huawei]interface Eth0/0/3
    [Huawei-Ethernet0/0/3]port link-type trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #interface Ethernet0/0/1
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/2
     port link-type access
     port default vlan 2
    #interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #interface Ethernet0/0/4
     port link-type access
    #interface Ethernet0/0/5
     port link-type access
    #interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #interface Ethernet0/0/7
     port link-type access
     port default vlan 3

    测试

    db4f651cc8c1bbcfb263721952e97619.png
    在这里插入图片描述
    95807a1a1dd4d14f412e116fb2362968.png
    在这里插入图片描述
    ffa5fb1b7ef3bd0935cfd9e5825a9f12.png
    在这里插入图片描述

    不同交换机同网段Vlan之间能够互相ping通,说明两个交换机接口配置的Trunk中继链路技术实现成功。

      如果你觉得这篇文章还不错,就请动动你的发财手为本文留个言点个在看,或者转发一下吧,因为这将是我持续输出更多优质文章的最强动力

    展开全文
  • 华为交换机配置trunk接口

    千次阅读 2020-02-11 18:37:12
    配置Trunk接口 trunk端口一般用于交换机之间连接的端口,trunk端口可以属于多个vlan,可以接受发发送多个vlan的报文。 本次的实验如下图: 模拟两天办公区怎么互信通信,切互不影响,PC1与PC3是同网段,PC2与PC4是...

    配置Trunk接口

    trunk端口一般用于交换机之间连接的端口,trunk端口可以属于多个vlan,可以接受发发送多个vlan的报文。
    本次的实验如下图:
    在这里插入图片描述
    模拟两天办公区怎么互信通信,切互不影响,PC1与PC3是同网段,PC2与PC4是相同网段
    rd,market[SW1]vlan10[SW1vlan10]descriptionRd 代表研发部,market 代表市场部 [SW1]vlan 10 [SW1-vlan10]description RD
    [SW1-vlan10]vlan 20
    [SW1-vlan20]description Market

    [SW2]
    [SW2]vlan 10
    [SW2-vlan10]description R$D
    [SW2-vlan10]vlan 20
    [SW2-vlan20]description Market

    [SW3]
    [SW3]vlan 10
    [SW3-vlan10]description R$D
    [SW3-vlan10]vlan 20
    [SW3-vlan20]description Market

    以下是基础网络配置
    [SW1]interface Ethernet 0/0/2
    [SW1-Ethernet0/0/2]port link-type access
    [SW1-Ethernet0/0/2]port default vlan 10
    [SW1]interface Ethernet 0/0/3
    [SW1-Ethernet0/0/2]port link-type access
    [SW1-Ethernet0/0/2]port default vlan 20

    [SW2]interface Ethernet 0/0/3
    [SW2-Ethernet0/0/3]port link-type access
    [SW2-Ethernet0/0/3]port default vlan 10
    [SW2]interface Ethernet 0/0/4
    [SW2-Ethernet0/0/4]port link-type access
    [SW2-Ethernet0/0/4]port default vlan 20

    接下来配置trunk接口
    [SW1]interface Ethernet 0/0/1
    [SW1-Ethernet0/0/1]port link-type trunk
    [SW1-Ethernet0/0/1]port trunk allow-pass vlan 10 20

    [SW2]interface Ethernet 0/0/2
    [SW2-Ethernet0/0/2]port link-type trunk
    [SW2-Ethernet0/0/2]port trunk allow-pass vlan 10 20

    [SW3]interface GigabitEthernet 0/0/1
    [SW3-GigabitEthernet0/0/1]port link-type trunk
    [SW3-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [SW3]interface GigabitEthernet 0/0/2
    [SW3-GigabitEthernet0/0/2]port link-type trunk
    [SW3-GigabitEthernet0/0/2]port trunk allow-pass vlan all

    配置完成后PC1 ping PC3
    PC1>ping 10.1.1.3

    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.3: bytes=32 seq=1 ttl=128 time=93 ms
    From 10.1.1.3: bytes=32 seq=2 ttl=128 time=78 ms
    From 10.1.1.3: bytes=32 seq=3 ttl=128 time=78 ms
    From 10.1.1.3: bytes=32 seq=4 ttl=128 time=93 ms
    From 10.1.1.3: bytes=32 seq=5 ttl=128 time=78 ms

    PC2 ping PC4
    PC2>ping 10.1.1.4

    Ping 10.1.1.4: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.4: bytes=32 seq=1 ttl=128 time=93 ms
    From 10.1.1.4: bytes=32 seq=2 ttl=128 time=78 ms
    From 10.1.1.4: bytes=32 seq=3 ttl=128 time=78 ms
    From 10.1.1.4: bytes=32 seq=4 ttl=128 time=93 ms
    From 10.1.1.4: bytes=32 seq=5 ttl=128 time=78 ms

    展开全文
  • 华为链路聚合Eth-Trunk配置实例

    千次阅读 2020-08-14 15:39:59
    华为链路聚合Eth-Trunk配置实例 目录华为链路聚合Eth-Trunk配置实例什么是链路聚合链路聚合实例拓扑配置要求配置思路配置命令SW1:SW2:SW3:检测 什么是链路聚合 链路聚合就是把多个物理接口汇聚在一起,形成一个逻辑...
  • 华为交换机VLAN与Trunk配置

    万次阅读 2019-04-30 12:50:19
    通过eNSP新建如下网络拓扑1、 配置第一台交换机sw1<Huawei>undo ter moniter //关闭信息干扰<Huawei>system-view //进入系统视图[Huawei]sysname sw1 //修改交换机名字为sw1[sw1]vlan batch 5 10 //创建...
  • 华为交换机vlan与trunk配置

    千次阅读 2019-05-04 17:38:41
    图中PC19和PC21在同一个vlan5,PC20和PC22在同一个vlan10解题思路(1) 首先我们需要确定我们需要用到的端口模式:Access介入模式 pc—交换机 Trunk中继链路模式: 交换机—交换机(2) 其次在两个交换机上各创建...
  • 华为交换机eth口作用_Eth-trunk配置

    千次阅读 2020-12-30 09:12:18
    二层Eth-Trunk配置:SWAinterface Eth-trunk 1(创建一个Eth-trunk口)interface g0/0/1eth-trunk 1 (将0/0/1接口划入Eth-trunk 1 )int g0/0/2eth-trunk 1 (将0/0/2接口加入Eth-trunk 1 )SWBint Eth-trunk 1 int g0/0/...
  • 实验需求:pc9与pc12配置为vlan5、pc10与pc11配置为vlan10、使同一vlan的pc能够正常ping通。 下面开始进行实验配置: sysname lsw3 左边交换机 [lsw3] vlan batch 5 10 在lsw3交换机上创建vlan5和vlan10 ...
  • 二层Eth-trunk配置 文章目录实验目的实验原理设备器材操作步骤实验验证任务总结 实验目的 Eth-Trunk( 链路聚合技术 )作为一种捆绑技术,可以把多个独立的物理接口绑定在一起作为一个大带宽的逻辑接口使用,这样...
  • 华为交换机怎么配置Trunk接口实现通信?交换机不配置Trunk接口VLAN之间的数据是不能互通的,Trunk接口能收到所有VLAN的广播包信息,但是怎么配置Trunk接口?请看下文详细介绍
  • 三层Eth-trunk配置 文章目录实验目的实验原理设备器材操作步骤实验验证任务总结 实验目的 Eth-Trunk( 链路聚合技术 )作为一种捆绑技术,可以把多个独立的物理接口绑定在一起作为一个大带宽的逻辑接口使用,这样...
  • 跨交换机实现vlan间的通信! 交换机1(左) ...[Huawei]sysname sw1 [sw1]vlan batch 10 20 [sw1]int e0/0/1 [sw1-Ethernet0/0/1]port link-type access [sw1-Ethernet0/0/1]port default vlan 10 [sw...
  • 华为交换机 配置练习2 trunk

    千次阅读 2018-10-10 00:10:37
    练习内容:给出上图拓扑图,配置两个交换机后,使得pc14可直接ping通pc17 , 给定各pc的ip和掩码如下 pc14: 192.168.0.1 255.255.255.0 pc15: 192.168.0.2 255.255.255.0 pc16: 192.168.0.3 255.255.255.0 pc...
  • 本实验主要介绍了WAN网络中的PPP/MP、IP-Trunk和PPPoE技术。希望通过完成本实验能够掌握PPP/MP的原理与配置、IP-Trunk的原理与配置以及PPPoE技术的原理与配置
  • 华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示IP地址 #ifconfigeth0...
  • 1、概念以太网链路聚合Eth-Trunk简称链路聚合...2、模式1)手工模式Eth-Trunk的建立、成员接口的加入由手工配置,没有链路聚合控制协议的参与。2)LACP模式Eth-Trunk的建立是基于LACP协议的,LACP为交换数据的设备提...
  • 实验需求:pc9与pc12配置为vlan5、pc10与pc11配置为vlan10、使同一vlan的pc能够正常ping通。下面开始进行实验配置:sysname lsw3左边交换机[lsw3] vlan batch 5 10 在lsw3交换机上创建vlan5和vlan10pc9:[lsw3]...
  • Trunk端口一般用于交换机之间连接的端口。它可以承载多个不同VLAN数据,不属于任何一个具体的VLAN。 拓扑图: 步骤: 1.基本配置: 如拓扑图所示,配置各个物理设备和接口,并完成连通性测试。 2.创建VLAN,配置...
  • 拓扑图如下: (1)sw1的配置: <Huawei> <Huawei>system-view //切换到系统视图 Enter system view, return user view with Ctrl...[Huawei]sysname sw1 //配置主机名 Oct 25 2019 16:29:31-08:00 sw1...
  • 华为9303配置ETH-TRUNK (链路聚合)配置链路聚合模式为手工负载分担模式手工负载分担模式下,Eth-Trunk的建立、成员接口的加入完全由手工来配置。所有活动链路都参与数据的转发,平均分担流量。手工负载分担模式...
  • 华为ENSP VLAN Trunk接口配置实验

    千次阅读 2021-02-07 12:09:29
    GigabitEthernet0/0/1]quit [S3]interface GigabitEthernet 0/0/2 [S3-GigabitEthernet0/0/2]port link-type trunk [S3-GigabitEthernet0/0/2]port trunk allow-pass vlan all 8:查看Trunk配置情况,这里以S3为例 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 767
精华内容 306
关键字:

华为trunk配置