精华内容
下载资源
问答
  • 首先准备好连接线,网口转RS232线,USB转RS232线,有了这两根线,你可以从笔记本的USB口转到交换机console口 确保连接可靠,打开securecrt软件,进行和下图一模一样的设置 连接后,会显示一片空白,然后回车...

    本文介绍的是多个网口镜像到1个网口的现场操作

    首先准备好连接线,网口转RS232线,USB转RS232线,有了这两根线,你可以从笔记本的USB口转到交换机console

                

    确保连接可靠,打开securecrt软件,进行和下图一模一样的设置

    连接后,会显示一片空白,然后回车,即可看到<HUAWEI>

    输入对应的用户名和密码,第一次登陆会要求你更改密码,不更改的话,不允许进入设置界面

    设好后,

    1.输入system-view回车,进到系统视图,前面变成[HUAWEI]

    2.继续输入sysname Switch,进到[Switch]

    3.输入observe-port 1 interface gigabitethernet 0/0/18   首先配置GE0/0/18为本地观察端口,观察端口索引为1,该观察口必须是内部网络通讯没有用到的一个口,以方便监测设备接入

    4.输入interface gigabitethernet 0/0/1,切到1号网口界面

    5.输入port-mirroring to observe-port 1 inbound //将接口GE0/0/1的入方向绑定到索引为1的观察端口上

    6.输入quit,退回到[Switch]

    7.其他需要被监测的网口都采用类似操作

    8.到最后一个网口时,不需要输入quit,直接输入return,可以返回到<Switch>界面

    9.输入display observe-port,查看配置效果,可以看到1/3/10/11/13/14/16/17/19/24号网口均镜像到了18号网口(观察口)

    10.最后确保配置生效且重启后不丢失,输入save,提示是否保存,输入Y,保存成功即可直接退出连接

     

    更多华为交换机操作,https://support.huawei.com/hedex/hdx.do?docid=EDOC1100126532&id=ZH-CN_TASK_0177091948&lang=zh

     

     

    展开全文
  • 华为路由器端口映射 [ar1]interface GigabitEthernet 0/0/0 [ar1-GigabitEthernet0/0/0]ip address 192.168.1.1 24 [ar1]ip route-static 0.0.0.0 0 192.168.1.254 *//发布一条默认路由出去 [ar1]user-interface vty...

    在这里插入图片描述
    华为路由器端口映射

    [ar1]interface GigabitEthernet 0/0/0
    [ar1-GigabitEthernet0/0/0]ip address 192.168.1.1 24
    [ar1]ip route-static 0.0.0.0 0 192.168.1.254
    *//发布一条默认路由出去
    [ar1]user-interface vty 0 4
    [ar1-ui-vty0-4]authentication-mode password
    [ar1-ui-vty0-4]authentication-mode password
    Please configure the login password (maximum length 16):huawei@123
    *//你可以设置ftp也可以设置telnet,密码我设置为huawei@123

    [ar2]interface GigabitEthernet 0/0/0
    [ar2-GigabitEthernet0/0/0]ip address 192.168.1.254 24
    [ar2]ping 192.168.1.1
    PING 192.168.1.1: 56 data bytes, press CTRL_C to break
    Reply from 192.168.1.1: bytes=56 Sequence=1 ttl=255 time=110 ms
    Reply from 192.168.1.1: bytes=56 Sequence=2 ttl=255 time=40 ms
    Reply from 192.168.1.1: bytes=56 Sequence=3 ttl=255 time=40 ms
    Reply from 192.168.1.1: bytes=56 Sequence=4 ttl=255 time=50 ms
    *//习惯配置好ip,ping一下对端。

    telnet 192.168.1.1
    Press CTRL_] to quit telnet mode
    Trying 192.168.1.1 …
    Connected to 192.168.1.1 …

    Login authentication

    Password:

    *//测试本地telnet到192.168.1.1,如果看到ar1,就表示成功了

    [ar2]interface GigabitEthernet 0/0/1
    [ar2-GigabitEthernet0/0/1]ip address 202.1.1.2 24

    [ar2]ip route-static 0.0.0.0 0 202.1.1.3
    *//发布一条默认路由出去走202.1.1.3

    [ar2-GigabitEthernet0/0/1]nat server protocol tcp global current-interface 8088
    inside 192.168.1.1 23
    Info: The NAT in the network has existed.
    Already existing configuration will be covered with current configure. [Y/N]:
    y
    [ar2-GigabitEthernet0/0/1]display this
    [V200R003C00]

    interface GigabitEthernet0/0/1
    ip address 202.1.1.2 255.255.255.0
    nat server protocol tcp global current-interface 8088 inside 192.168.1.1 telnet

    return

    [ar3]interface GigabitEthernet 0/0/0
    [ar3-GigabitEthernet0/0/0]ip address 202.1.1.3 24
    [ar3-GigabitEthernet0/0/0]ping 202.1.1.2
    PING 202.1.1.2: 56 data bytes, press CTRL_C to break
    Reply from 202.1.1.2: bytes=56 Sequence=1 ttl=255 time=60 ms
    Reply from 202.1.1.2: bytes=56 Sequence=2 ttl=255 time=20 ms
    Reply from 202.1.1.2: bytes=56 Sequence=3 ttl=255 time=30 ms
    Reply from 202.1.1.2: bytes=56 Sequence=4 ttl=255 time=30 ms
    Reply from 202.1.1.2: bytes=56 Sequence=5 ttl=255 time=20 ms

    — 202.1.1.2 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 20/32/60 ms

    telnet 202.1.1.2 8088
    Press CTRL_] to quit telnet mode
    Trying 202.1.1.2 …
    Connected to 202.1.1.2 …

    Login authentication

    Password:
    ?

    展开全文
  • 交换机端口映射

    千次阅读 2016-08-15 22:54:26
    交换机端口映射 作者: 北京—小武 邮箱:night_elf1020@163.com 新浪微博:北京-小武 交换机芯片进行流量转发的基本单位是端口,所以交换机很多功能是基于端口为单位进行配置,比如业务口、CPU口、HG口、LAG...

    交换机端口映射

    作者: 北京—小武

    邮箱:night_elf1020@163.com

    新浪微博:北京-小武

    交换机芯片进行流量转发的基本单位是端口,所以交换机很多功能是基于端口为单位进行配置,比如业务口、CPU口、HG口、LAG口、三层接口和虚拟口等,即使以VLAN等为单位的配置属性,也需要在端口为单位的转发流程上生效。对不同用途或不同应用场景下的交换机的端口有很多名称或编码方式,所以对从一个端口名称到BCM芯片的硬件port之间的转换过程,需要我们对其有一个基本的了解。

    我们对交换机port的视觉对应是交换机前端一个个的查光纤或者电缆的小口,每一个小口称为一个面板端口,面板port都是业务口,即可用于转发用户数据的端口;每个面板端口都有一个字符串来表示其相应的名称,这个字符串不是随意配置的,比如咱们自研交换机的端口一般是te-1/1/1,其中te代表万兆口的意思,另外千兆口和百兆口分别用ge和fe来表示,ae代表汇聚口,当然各个厂家还有很多自己的特定表示的;然后接着的“1/1/1”被斜线分成了三段,分别代表slot、module和port号,主要用于机架;一款机架交换产品如下图所示:



    从左图可以看出,该产品有上下共5个交换芯片,即5个插槽位,然后每个交换芯片上有很多端口,可能有的同学会疑惑几乎可以说有slot号+port号就可以用二维坐标来定位到具体端口,为什么还要有module号那?这个就涉及单个芯片的问题了,我们芯片上是分unit号的,每一个unit的就是一个独立的交换设备单元,大多数的交换芯片和unit的关系是一对一的关系,但是也有特殊的情况就是有些交换芯片会有2个unit的(最多应该可以有三个,但是暂时没有遇到过),所以为了处理一个交换芯片有两个unit的情况,我们采用了加入module号的端口编码方式(当然对一个交换芯片上也可以做这样一个映射:后面unit的端口在前面unit端口的基础上连续编码,但这个破坏了和芯片的映射关系,需要相应设计并做好软件记录)。

    所以总体来说,盒式交换机是一种特殊形式的机架产品,即可以看作是一款只有一个带有业务端口主控的机架产品。因此对于盒式机,很多厂商为了端口编码的统一,也采用了三段形式的编码,只不过插槽位固定为1,module号可能会变化。

    其实我们看到的小孔都是交换机芯片内置或外置的phy,每一个phy对应若干个面板端口,并且每一个面板端口都会对应交换芯片MMU的至少一个port。我们的自研交换机在用函数soc_mmu_init()初始化MMU时,会建立若干个phy上每一个端口和MMU端口的映射关系,即physical port和MMU port的相互映射。MMU上的port直接(unit +port形式)调用会因为表示形式不直观且屏蔽不同类型端口的访问差异等存在问题 。

    展开全文
  • 华为交换机路由器常见开局配置指导 目 录 1 如何登陆管理设备 .......................................................... 5 1.1 通过Console登录设备 .................................................. 5 1.2 ...
  • 最全的华为交换机vlan配置教程

    千次阅读 2020-12-20 12:35:32
    端口划分vlanVlan是二层协议,仅可把二层以太网端口(物理以太网端口和eth-trunk链路口)划分到vlan中,划为交换机以太网端口虽然可以转换为三层模式(undo portswitch),但仍不能直接配置IP地址。二层以太网端口类型...

    阅读本文如有无法理解的地方,建议先阅读前面的vlan理论知识部分

    1、基于接口划分VLAN(静态配置链路类型)

    1.按端口划分vlan

    Vlan是二层协议,仅可把二层以太网端口(物理以太网端口和eth-trunk链路口)划分到vlan中,划为交换机以太网端口虽然可以转换为三层模式(undo portswitch),但仍不能直接配置IP地址。

    二层以太网端口类型

    1、Access端口:

    用来连接用户主机;仅允许一个vlan的帧通过(仅允许加入一个vlan);发送的以太网帧永远是不带标签(untagged)的。

    2、trunk端口:

    与其他交换机二层以太网口相连;允许多个vlan的帧通过;发送的帧都是带标签tagged的,除了发送vlanID与

    PVID(port default vlanID端口缺省vlanID)一致的vlan帧。

    3、Hybrid端口:

    access端口和trunk端口的混合体,具有access端口和trunk端口特性。

    4、QinQ端口:

    二层隧道协议,核心思想是将用户私网vlan封装在公网vlan标签中,这样报文带着两层vlan标签(一个公网vlan标签,一个私网vlan标签)穿越网络运营商的骨干网络,为用户提供一种较为简单的二层VPN隧道。

    交换机内部数据传输都是带vlan标签的(前提是交换机支持vlan);默认情况下二层以太网端口是hybrid类型,以不带vlan标签方式加入vlan1。

    为什么要配置缺省vlan:以太网帧在交换机内部都是以tagged形式处理转发的,因此交换机必须给端口收到的untagged帧加上vlan标签。

    具体配置:

    1、设置端口链路类型

    [Huawei-GigabitEthernet0/0/2]port link-type

    ?

    access        Access port

    dot1q-tunnel  QinQ port

    hybrid        Hybrid port

    trunk         Trunk port

    2、设置端口加入vlan

    2.1 access端口加入vlan

    [Huawei-GigabitEthernet0/0/2]port default

    vlan ?

    INTEGER<1-4094>  VLAN ID

    2.2

    trunk端口加入vlan

    [Huawei-GigabitEthernet0/0/2]port trunk

    pvid vlan ? #缺省vlan

    INTEGER<1-4094>  VLAN ID

    ------------------

    [Huawei-GigabitEthernet0/0/2]port trunk

    allow-pass vlan ? #允许通过的vlan

    INTEGER<1-4094>  VLAN ID

    all              All

    2.3hybrid端口加入vlan

    [Huawei-GigabitEthernet0/0/5]port hybrid

    pvid vlan ?#缺省vlan

    INTEGER<1-4094>  VLAN ID

    ----------

    [Huawei-GigabitEthernet0/0/7]port hybrid

    untagged vlan ?#不带标签端口允许通过的vlan

    INTEGER<1-4094>  VLAN ID

    all              All

    ---------------

    [Huawei-GigabitEthernet0/0/7]port hybrid

    untagged vlan ?#带标签端口允许通过的vlan

    INTEGER<1-4094>  VLAN ID

    all              All

    2.4dot1q-tunne的外层标签

    [Huawei-GigabitEthernet0/0/5]port default

    vlan

    2、基于接口划分VLAN(LNP动态协商链路类型)

    当前,交换机支持的以太网接口的链路类型有:Access、Hybrid、Trunk和Dot1q-tunnel。这四种链路类型分别用于不同的网络位置,均由手工配置指定。

    如果网络拓扑变更,以太网接口的链路类型也需要重新配置,配置较为繁琐。

    为了简化用户配置,可通过自动协商出接口的链路类型为access或者trunk,并加入相应VLAN。

    具体配置

    操作步骤

    1、system-view

    进入系统视图。

    2、undo lnp disable

    全局使能链路类型自协商功能。缺省情况下,全局LNP处于使能状态,此时所有接口的链路类型自协商功能处于使能状态。

    3、interface

    interface-type interface-number

    进入需要使能链路类型自协商功能的以太网接口视图。

    4、undo port

    negotiation disable

    基于二层以太网接口使能链路类型自协商功能。缺省情况下,设备上所有接口的链路类型自协商功能处于使能状态。

    执行该配置时需保证接口是二层接口,如果不是,可通过命令portswitch,设置接口为二层接口。

    当支持链路类型自协商功能的设备和不支持链路类型自协商功能的设备互通时,支持链路类型自协商功能的设备会不断发送自协商报文,导致带宽浪费。此时,可通过在对应的二层以太网接口视图下执行命令port negotiation disable去使能链路类型自协商功能。

    为了保证链路类型自协商功能生效,必须保证全局下和接口视图下的链路类型自协商功能都处于使能状态。

    5、port link-type {

    negotiation-desirable | negotiation-auto }

    设置二层以太网接口的链路类型的自协商方式。缺省情况下,二层以太网接口的链路类型的自协商方式是negotiation-desirable。

    配置为negotiation-desirable或negotiation-auto的接口有以下约束:

    不支持创建子接口

    不支持使能MUX VLAN

    不支持作为VLAN-Switch的源端口或目的端口

    不支持配置自动模式Voice

    VLAN

    6、port trunk

    allow-pass only-vlan { { vlan-id1 [ to vlan-id2 ] } &<1-10> | none }

    配置通过LNP协议自协商为trunk后只允许通过的VLAN。缺省情况下,协商为trunk类型的接口允许所有VLAN通过。

    由于协商为Trunk类型的接口缺省会加入所有VLAN,因此需要配置环网协议来破除环路。

    可通过执行命令port

    trunk pvid vlan vlan-id来配置接口的PVID。

    当接口允许通过大量VLAN时,不要频繁创建、删除VLAN,否则会导致CPU偏高。

    (当协商为Access类型时)执行命令port

    default vlan vlan-id,配置通过LNP协议自协商为access后加入的VLAN。

    缺省情况下,协商为access类型的接口加入VLAN1。

    3、基于MAC地址划分VLAN

    基于MAC地址划分的VLAN只处理untagged报文,对于tagged报文处理方式和基于接口的VLAN一样。当接口收到的报文为untagged报文时,接口会以报文的源MAC地址为根据去匹配MAC-VLAN表项。如果匹配成功,则按照匹配到的VLAN ID和优先级进行转发。如果匹配失败,则按其它匹配原则进行匹配。

    交换机整机支持1024个MAC-VLAN。MAC-VLAN总数=配置的MAC-VLAN数*下发接口数。

    具体配置

    1、创建vlan(与MAC关联的vlan)

    [Huawei]vlan 10

    2、配置vlan-MAC映射表

    [Huawei-vlan10]mac-vlan

    mac-address 5489-9841-0BA6

    3、配置端口以hybrid模式(只能是hybrid模式)不带标签的方式加入指定vlan中

    [Huawei-Ethernet0/0/1]port link-type hybrid

    [Huawei-Ethernet0/0/1]port hybrid untagged

    vlan 10

    4指定优先基于MAC地址划分vlan(可选-默认策略>MAC=子网>协议>端口)

    [Huawei-Ethernet0/0/1]vlan

    precedence mac-vlan

    5、使能MAC地址划分vlan功能(通常在网络设备之间连接的hybrid端口上配置)

    [Huawei-GigabitEthernet0/0/1]mac-vlan enable

    MAC-VLAN与MUX-VLAN冲突,不允许在同一接口配置。不能在同一接口上配置MAC-VLAN和MAC认证功能。带掩码的MAC-VLAN对接收到的VLAN ID为0的报文不生效。

    4、基于子网划分VLAN

    基于子网划分VLAN和基于协议划分VLAN统称为基于网络层划分VLAN,可减少手工配置VLAN的工作量,也可保证用户自由地增加、移动和修改。

    基于子网划分VLAN适用于对安全需求不高,对移动性和简易管理需求较高的场景中。

    基于IP子网的VLAN只处理untagged报文,对于tagged报文处理方式和基于接口的VLAN一样。

    当设备接口接收到untagged报文时,设备根据报文的源IP地址或指定网段来确定报文所属的VLAN,然后将报文自动划分到指定VLAN中传输。

    具体配置

    1、创建vlan(与IP关联的vlan)

    [Huawei]vlan 11

    2、配置vlan-IP映射表和vlan-IP对应vlan 802.1P优先级 。

    [Huawei-vlan11]ip-subnet-vlan ip

    192.168.1.1 28 priority 7

    3、配置端口以hybrid模式(只能是hybrid模式)不带标签的方式加入指定vlan中

    [Huawei-Ethernet0/0/3]port link-type hybrid

    [Huawei-Ethernet0/0/3]port hybrid untagged

    vlan 11

    4、指定优先基于IP地址划分vlan(可选-默认策略>MAC=子网>协议>端口)

    [Huawei-Ethernet0/0/11]vlan precedence

    ip-subnet-vlan

    5、使能IP地址划分vlan功能(通常在网络设备之间连接的hybrid端口上配置)

    [Huawei-GigabitEthernet0/0/2]ip-subnet-vlan

    enable

    5、基于策略划分VLAN

    基于策略划分VLAN也可称为Policy

    VLAN,可实现用户终端的即插即用功能,同时可为终端用户提供安全的数据隔离。

    基于策略划分VLAN分为:

    基于MAC地址+IP地址组合策略

    基于MAC地址+IP地址+接口组合策略。

    基于策略的VLAN只处理untagged报文,对于tagged报文处理方式和基于接口的VLAN一样。

    当设备接口接收到untagged报文时,设备根据用户报文中的MAC地址和IP地址与配置的MAC地址和IP地址组合策略来确定报文所属的VLAN,然后将报文自动划分到指定VLAN中传输。

    具体配置步骤

    1、创建vlan

    [Huawei]vlan 10

    2、创建策略与vlan映射

    [Huawei-vlan10]policy-vlan mac-address

    11-22-33 ip 192.168.1.1 priority 6

    [Huawei-vlan10]policy-vlan mac-address

    11-22-44 ip 192.168.10.1 interface Ethernet 0/0/5 priority 6

    #此命令需要先把要指定的端口加入相应的vlan中

    3、配置端口为混合端口并允许不带标签vlan通过

    [Huawei-GigabitEthernet0/0/1]port hybrid

    untagged vlan 10 to 20

    6、基于协议划分vlan

    划分思想是把用户计算机上运行的协议与vlan进行关联;基于协议划分的vlan只处理不带标签的数据帧,只能在混合端口上进行配置。

    配置步骤

    1、创建vlan

    [Huawei]vlan

    100

    2、关联vlan与协议

    [Huawei-vlan100]protocol-vlan

    ?

    INTEGER<0-15>  Protocol

    index

    at             AT(AppleTalk

    Protocol) configuration information

    ipv4           IPv4 configuration information

    ipv6           IPv6 configuration information

    ipx            IPX(Internetwork Packet eXchange)

    configuration information

    mode           Other protocol mode configuration

    information

    3设置端口类型并加入vlan(只能是hybrid类型不带标签)

    [Huawei-Ethernet0/0/5]port link-type hybrid

    [Huawei-Ethernet0/0/5]port hybrid untagged vlan

    100

    4、配置协议vlan与协议(号)关联(通常在网络设备之间连接的hybrid端口上配置)

    [Huawei-GigabitEthernet0/0/2]protocol-vlan

    vlan 100 0

    #协议号是根据协议与vlan关联的先后顺序自动产生的,如(同一接口下)先关联IPV4协议则产生协议0,再关联IPV6则产生协议号1.

    展开全文
  • 首先,用console连接主机和交换机,打开超级终端,(注意:一定要用win7系统配置)如图所示:    新建连接时名字随意,但要注意不能是下面图标:  然后出现下面这样一个页面,连接时使用COM1口,也可通过此...
  • huawei321 set authentication password cipher huawei456 ctrl+z save 4、在系统视图下,配置路由器接口IP地址和描述,显示当前接口信息,保存路由器配置,配置如下: system-view interface GigabitEthernet 0/0/0...
  • 查看ARP表项 display arp network 172.16.0.0 16 ...[HUAWEI] undo arp static 172.16.20.1 0023-0045-0067 interface gigabitethernet 1/0/1 reset arp interface vlanif 100 ip 172.16.20.1 //如果不指定IP地址,则.
  • 华为CE6881端口联动限制

    千次阅读 2021-01-13 13:22:38
      华为部分交换机的部分端口存在端口联动的特性,即如果在10GE口下面插了GE的光模块,默认情况下接口是不会UP的,即自动协商失败。如果手动将接口的速率修改为1000M,则其他端口的速率也会被修改为1000M。此特性...
  • 同时trunk端口也可以划给一个vlan。2、hybrid link:作为干线,传输多个vlan的报文。同时hybrid 端口也可以划给多个vlan。3、access link:只能属于一个vlan。(二) GARP同一个交换网内的成员之间提供了分发、传播、...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 华为交换机配置

    千次阅读 2020-01-03 17:04:51
    华为NAT配置 背景:  早在20世纪90年代初,有关RFC文档就提出啦IP地址耗尽的可能。,2019年11月26日,是人类互联网时代值得纪念的一天,全球43亿个IPv4地址今日正式耗尽。IPv6技术虽然能从根本上解决地址短缺的...
  • 交换机的基础命令汇总 system-view 进入系统视图 quit 退到系统视图 sysname 交换机命名 vlan 20 创建vlan(进入vlan20) display vlan 显示vlan undo vlan 20 删除vlan20 display vlan 20 显示vlan里的...
  • 1.配置基本QinQ:基本QinQ又称为普通QinQ,是基于接口方式实现的,接口开启基本QinQ功能后,设备会为该接口接收到的报文添加上本接口缺省VLAN的Tag;...[HUAWEI-GigabitEthernet1/0/1]port link-type dot1q-t
  • 功能描述利用Rsyslog收集华为交换机日志,并将日志存入Mysql数据库。日志主机使用CentOS7.3。华为交换机使用eNSP模拟,真实环境类似。软件安装rsyslog-8.24.0-12.el7.x86_64rsyslog-mysql-8.24.0-12.el7.x86_64...
  • 华为交换机 ARP 相关命令

    万次阅读 2019-09-18 21:46:07
    display arp all #查看ARP表 arp static ip地址 MAC地址 #手工配置静态ARP映射 arp-porxy enable #开启代理ARP功能
  • 华为路由器的端口映射NAT配置

    万次阅读 2016-03-07 15:28:25
    telnet 登录 或者ssh登录路由器//进入系统试图界面 sys-view//第一步. 添加acl规则, 允许内网本身访问对外的公网ip....[Huawei-acl-adv-3000]rule 5 permit ip source 192.168.x.x 0.0.0.255 destination
  • 华为下的vlanundo terminal monitor //关闭所有提示信息 1、创建vlanvlan 12quit 2、配置链路类型:(也可以称之为端口模式)interface gi0/0/1port link-type access 3、将端口放入指定的vlaninterface gi0/0/1port...
  • 华为交换机配置命令 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-...
  • 华为交换机基本操作命令及示例

    千次阅读 2020-05-08 17:53:04
    1、交换机视图 用户视图 <Huawei> 系统视图 <Huawei>system-view ##进入系统视图 接口视图 [sw1-GigabitEthernet0/0/1] 协议视图 [sw1-ospf-1] 2、交换机修改名字 <Huawei>system-view ##...
  • 华为交换机vlan配置

    万次阅读 多人点赞 2016-08-12 00:05:02
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,pvid就是该端口所属的vlan号,只能属于一个vlan 2、trunk端口,用于交换机之间连接,默认pvid...
  • 华为交换机QoS在企业网络中的应用文章目录:QoS原理简介QoS配置指南QoS在企业网络中的应用案例一QoS在企业网络中的应用案例二附录:(配置信息以及显示信息)Quidway S2000-HI系列以太网交换机之QoS原理简介QoS概述QoS...
  • 华为交换机:MSTP多区域生成树协议 一、MSTP简介 二、MSTP原理描述 三、MSTP基本概念: MST域(MST Region) VLAN映射表 域根 端口角色 端口状态 四、MSTP配置实例 1、先按照拓扑配置vlan和trunk 2、配置MSTP协议 ...
  • 华为交换、路由器常用命令 注:工作中记录,谨慎借鉴 ️一、路由器基本配置命令 :举例 [Quidway]sysname router_name 命名路由器(或交换机) [Quidway]delete 删除Flash ROM中的配置 [Quidway]save 将配置写入...
  • 华为交换机配置好以后用什么命令查看以配置的信息以下文字资料是由(历史新知网www.lishixinzhi.com)小编为大家搜集整理后发布的内容,让我们赶快一起来看一下吧!华为交换、路由器常见命令路由器基本配置命令举例...
  • vlan-mapping 地址映射 interface GigabitEthernet0/0/1 port link-type access port default vlan 12 interface GigabitEthernet0/0/2 将主机划入指定vlan port link-type access port default vlan 12 interface ...
  • 华为交换机,路由器常用命令

    千次阅读 多人点赞 2018-12-06 19:52:02
    1.华为交换机常用命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display interfaces ;显示接口信息 [Quidway]display vlan all ;显示路由信息 [Quidway]...
  • 一、什么是MSTP? . MSTP是一个共有的生成树协议,在实际生产环境中得到广泛的应用。...实例时间的生成树彼此独立,如一个实例下的阻塞接口在另一个实例上可能是一个转发端口。和Cisco私有的PVST技...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,519
精华内容 1,007
关键字:

华为交换机映射端口