精华内容
下载资源
问答
  • 使用IPOP 4.1软件的FTP功能,剩下所有的调试命令这里面都有提示 可以查看华为交换机版本升级指导.docx
  • 一、为什么要升级 硬件设备最主要的是里面的软件,那么软件会有迭代,假如设备要升级怎么办? 简单,仔细看下面内容。 二、准备过程 ...a 查看运行版本 display version b 验证补丁是否安装成 di

    一、为什么要升级

    硬件设备最主要的是里面的软件,那么软件会有迭代,假如设备要升级怎么办?

    简单,仔细看下面内容。
    在这里插入图片描述

    二、准备过程

    1、准备
    在这里插入图片描述
    2、配置思路
    a 上传补丁文件(TFTP)
    b 指定设备开机自启动系统软件版本

    startup system-software V200R007C00.cc
    

    c 指定设备开机自启动补丁文件

    startup patch patch.pat
    

    d 重启设备

    reboot
    

    3、验证升级结果
    a 查看运行版本

    display version
    

    b 验证补丁是否安装成

    display patch-information
    (Running)
    

    c 查看设备运行状态

    display device(设备状态为Normal)
    

    4、回退
    出现问题,就把原先的版本照着升级思路重新来一遍。

    三、FTP配置

    [huawei]ftpserver enable
    
    [huawei]aaa
    [huawei-aaa]local-user admin password cipher engineeracd
    [huawei-aaa]local-user admin privilege level 15
    [huawei-aaa]local-useradmin ftp-directory flash:
    [huawei-aaa]local-useradmin service-type telnet terminal http
    
    [huawei]user-interface vty 0 4
    [huawei-ui-vty0-4]authentication-mode aaa
    

    https://mp.weixin.qq.com/s/5hRCcyd2l52mcXyUtveVnQ

    展开全文
  • 1.思科交换机 查看是否支持ssh show ip ssh ...enable configure terminal ...enable configure terminal ...login(老版本不用设置cisco 2950) write(在中括号模式下) ...2.华为交换机 更改用户名密码 aaa local-user “用

    1.思科交换机
    查看是否支持ssh show ip ssh
    更改ssh密码
    enable
    configure terminal
    username 用户名 password 密码

    更改console密码
    enable
    configure terminal
    enable secret 密码
    login(老版本不用设置cisco 2950)
    write(在中括号模式下)

    设置consloe密码
    line console 0
    password 密码

    2.华为交换机
    更改用户名密码
    aaa
    local-user “用户名” password irreversible-cipher(不可逆密码) 密码

    console密码更改
    user-interface console 0
    authentication-mode password
    set authentication password cipher 密码
    return(commit)
    save(在尖括号模式下)

    提交后,cisco千万得记得write(在中括号模式下),华为千万记得save(在尖括号模式下)

    展开全文
  • 查看系统displayversion显示版本号,型号,启动时间2.配置设备console密码,主机名,时间,时区,bannersystem-viewà进入系统视图模式,相当于思科的全局配置模式Enter system view, return user view withCtrl+Z....

    华为设备基本操作

    一、实验拓扑

    a4c26d1e5885305701be709a3d33442f.png实验拓扑

    ​​​

    二、基本功能配置

    1.查看系统

    display

    version显示版本号,型号,启动时间

    a4c26d1e5885305701be709a3d33442f.png

    2.配置设备console密码,主机名,时间,时区,banner

    system-viewà进入系统视图模式,相当于思科的全局配置模式

    Enter system view, return user view withCtrl+Z.

    在系统视图模式,可以用ctrl+Z,quit,return推出系统视图模式,如下图所示

    a4c26d1e5885305701be709a3d33442f.png

    system-view

    Enter system view, return user view withCtrl+Z.

    [Huawei]sysname

    R1à在系统视图模式下面,命名主机名为R1

    [R1]

    [R1]header ?

    login  Specify the

    loginauthentication banner

    shell  Specify the

    start banner ofsession

    [R1]header login information

    "HelloWold!"à配置登录banner,如telnet

    [R1]header shell information "Welcometo

    HW"à配置登录banner,如console

    [R1]user-interface console

    0à进入console

    0,默认无密码

    [R1-ui-console0]authentication-modepassword

    [R1-ui-console0]set authentication passwordcipher

    Huaweià配置一个密文模式的密码(可以选择明文simple)

    [R1-ui-console0]idle-timeout 20

    30à配置空闲超时时间为20分钟30秒,默认为10分钟。

    [R1]q

    q User interface con0 isavailable

    Please Press ENTER.

    Hello Wold!

    Login authentication

    Password:

    Welcome to HW

    display

    clockà显示时间系统

    2015-04-29 11:36:15-08:00

    Wednesday

    Time Zone(China-Standard-Time) : UTC-08:00

    clock timezone GMT add

    08:00:00à配置时区

    clock datetime

    11:11:112011-11-11à配置系统时间

    display clock

    2011-11-11 11:11:16+09:00

    Friday

    Time Zone(GMT) :UTC+09:00

    [R1]super password cipher

    Huaweià配置super密码,防止用户非法提升权限

    [R1]display current-configuration |

    includesuperà查看密码

    super password level 3

    cipher;v+fT!."#Jpe}@HMNPn@@c!#

    [R1]

    3.配置接口地址

    [R1]display interface

    briefà查看接口状态

    a4c26d1e5885305701be709a3d33442f.png

    [R1]display interface Ethernet

    0/0/0à查看接口详细信息

    a4c26d1e5885305701be709a3d33442f.png

    [R1]interface

    e0/0/0à进入接口模式(接口默认是UP的,可以使用shutdown关闭,也可以使用restart开启)

    [R1-Ethernet0/0/0]ip add

    12.1.1.1255.255.255.0à配置IP地址

    [R1-Ethernet0/0/0]display ip

    interfacebriefà查看接口的三层信息

    a4c26d1e5885305701be709a3d33442f.png

    按照相同的方法配置R2,的IP地址。

    4.telnet的配置

    [R1]user-interface vty 0

    4à进入先下模式

    [R1-ui-vty0-4]set authentication passwordcipher

    Huawei配置密码

    [R1-ui-vty0-4]

    a4c26d1e5885305701be709a3d33442f.png

    [R1-ui-vty0-4]display telnet server

    statusà查看telnetserver状态

    TELNET IPv4

    server

    :Enable

    TELNET IPv6

    server

    :Enable

    TELNET server

    port

    :23

    TELNET server source

    address

    :0.0.0.0

    [R1-ui-vty0-4]

    此时无法进入系统视图模式,要输入super密码

    a4c26d1e5885305701be709a3d33442f.png

    display

    users查看用户信息

    a4c26d1e5885305701be709a3d33442f.png

    配置用户名+密码模式

    [R1]user-interface vty 0 4

    [R1-ui-vty0-4]authentication-mode aaa

    [R1-ui-vty0-4]q

    [R1]aaa

    [R1-aaa]local-user jet password cipherhuawei privilege

    level 15

    [R1-aaa]local-user jet service-type telnet

    a4c26d1e5885305701be709a3d33442f.png

    5.SSH配置

    [R1]rsa local-key-pair

    createà生成RSA密钥

    a4c26d1e5885305701be709a3d33442f.png

    [R1]display rsa local-key-pair

    publicà查看密钥

    [R1]user-interface vty 0 4

    [R1-ui-vty0-4]authentication-mode

    aaa

    [R1-ui-vty0-4]protocol inbound ssh

    [R1-ui-vty0-4]q

    [R1]aaa

    [R1-aaa]

    [R1-aaa]local-user llk password cipher Huawei

    [R1-aaa]local-user llk service-type ssh

    [R1-aaa]local-user llk privilege level 3

    [R1]stelnet server

    enableà开启stelnet功能

    Info: Succeeded in starting the Stelnetserver.

    [R1]

    [R1]ssh user llk

    authentication-typepassword-à配置SSH登录用户名服务类型

    Info: Succeeded in adding a new SSH user.

    [R1]

    [R1]display ssh  server status

    a4c26d1e5885305701be709a3d33442f.png

    6.查看、保存、清空、重启路由器

    [R1]display

    current-configurationà查看配置

    #

    sysname R1

    #

    super password level 3

    cipher;v+fT!."#Jpe}@HMNPn@@c!#

    #

    aaa

    authentication-scheme default

    authorization-scheme default

    accounting-scheme default

    domain default

    domain default_admin

    local-user jet password

    cipherJ57zW7_P\!pe}@HMNPn@>PQ#

    local-user jet privilege level

    3

    local-user jet service-type

    telnet

    local-user llk password

    cipherVJR*GyS462ani^>"qh^;Go,#

    local-user llk privilege level

    3

    local-user llk service-type

    ssh

    local-user admin password

    cipherOOCM4m($F4ajUn1vMEIBNUw#

    local-user admin service-type

    http

    local-user cisco password

    cipher/8i4IQ_NDW3@9_G-B0Y2J/"#

    local-user cisco privilege level

    3

    local-user cisco service-type

    ssh

    local-user huawei password

    cipher:Y3xA/+P0Xani^>"qh^;&M_#

    local-user huawei privilege level

    3

    local-user huawei service-type

    ssh

    #

    firewall zone Local

    priority 16

    #

    interface Ethernet0/0/0

    ipaddress 12.1.1.1

    255.255.255.0

    #

    interface Ethernet0/0/1

    #

    interface Serial0/0/0

    link-protocol ppp

    #

    interface Serial0/0/1

    link-protocol ppp

    #

    interface Serial0/0/2

    link-protocol ppp

    #

    interface Serial0/0/3

    link-protocol ppp

    #

    interface GigabitEthernet0/0/0

    #

    interface GigabitEthernet0/0/1

    #

    interface GigabitEthernet0/0/2

    #

    interface GigabitEthernet0/0/3

    #

    wlan

    #

    interface NULL0

    #

    stelnet server enable

    ssh user cisco

    ssh user cisco authentication-type rsa

    ssh user cisco service-type stelnet

    ssh user huawei

    ssh user huawei authentication-type rsa

    ssh user huawei service-type stelnet

    ssh user llk

    ssh user llk authentication-type rsa

    #

    header shell information "Welcome toHW"

    header login information "HelloWold!"

    #

    user-interface con 0

    authentication-mode password

    setauthentication password cipher

    HW7,K*KbwMani^>"qh^;PWl#

    idle-timeout 20 30

    user-interface vty 0 4

    authentication-mode aaa

    setauthentication password cipher

    EZMLMGGxa8ECB7Ie7'/)~Ad#

    protocol inbound ssh

    user-interface vty 16 20

    #

    return

    [R1]

    save保存配置

    a4c26d1e5885305701be709a3d33442f.png

    reset saved-configuration清空配置

    reboot重启路由器

    展开全文
  • 因为公司配置设备时没有购买网络行为管理,只有防火墙设备,但因为版本问题没法实现流量的管理这两天通telnet远程登陆至交换机查看到相当多的下载、视频流量,因此想在交换机的相应端口进行速度的限制,结果出现了...

    因为公司配置设备时没有购买网络行为管理,只有防火墙设备,但因为版本问题没法实现流量的管理

    这两天通telnet远程登陆至交换机,查看到相当多的下载、视频流量,因此想在交换机的相应端口进行速度的限制,结果出现了些小问题:

    根据华为的配置命令,输入如下:

    system-view

    [Quidway]inter gigabitethernet 0/0/1

    [Quidway -inter gigabitethernet 0/0/1]qos lr outbound cir 200 cbs 25000

    [Quidway -inter gigabitethernet 0/0/1]qos lr inbound cir 100 cbs 12500

    [Quidway -inter gigabitethernet 0/0/1]quit

    #原意拟对端口 gigabitethernet 0/0/1限制下载速度为200kbps,上载速度为100kbps,结果出现电脑基本无法与外网通讯,连CMD命令行远程登陆交换机都慢得像蜗牛。

    发现问题后,赶紧将已修改的限制端口全部改为:

    qos lr outbound cir 2000 cbs 20000

    qos lr inbound cir 2000 cbs 20000

    然后,上网基本恢复正常, 对cir 2000 cbs 20000这数都是临时想到并随意取的。

    如果想对端口进行限速度下载速度,参数应为多少合适呢?

    (宽带总共才20M,汇接层城域网,楼内电脑台数为100-150之间波动(部分人员经常外出) ,分为了几个交换机及VLAN网段,共用核心交换机及宽带。)

    分享至:

    展开全文
  • 文章目录背景介绍升级前的准备开启S9306 FTP服务WIN7/10远程登陆FTP交换机查看配置是否成功备份S9306交换机配置及版本文件正式升级新版本操作步骤第一步 上传升级过渡版本第二步 设置...2. 如何查看交换机版本?3.
  • Zabbix监控华为交换机

    2021-03-26 10:08:58
    一、 监控交换机首先要在交换机开通snmp协议。 有两种方式开通,web界面,及交换机的配置界面 Web界面开通: 交换机配置界面 有web界面的,使用web界面相对简单,本项目就是用...System:查看交换机型号,信息 注
  • 前言Ssh是加密通讯而telnet是明文通讯,所以在保密要求较高的网络...一般支持SSH的IOS版本文件名中都带有K3或者K4字样,K3代表56bitSSH加密,K4代表168bitSSH加密(在交换机上通过执行showver来查看)。以下为思科原文...
  • 华为交换机基础配置

    2018-05-05 10:51:34
    一些华为的基础的命令行 system-view ------ 进入系统视图sysname-------R1修改主机名为R1 display version ------显示版本 display current-configuration -------查看交换机当前配置 ...
  • 华为交换机基本故障排错命令

    千次阅读 2018-11-21 12:21:00
    华为交换机出现问题,一般都会手要你管display命令来排查故障,display命令是网络维护和故障处理的重要工具基本信息查询display diagnostic-information 或者简写 dis dia,此命令主要用于系统基本信息的收集查看设备...
  • 华为交换机密码破解

    2018-10-26 13:55:38
    为了设备的安全性,交换机设备经常会配置console密码,防止非法接入,修改配置。...可以尝试使用华为设备的初始默认密码登录,看是否...登录官方链接,查看所对应的设备型号、版本及密码http://support.huawei.com/on...
  • 华为交换机打补丁

    2020-09-02 15:36:47
    如果剩余空间小于升级目标版本系统软件的大小,需要删除无用文件。 使用delete命令删除的文件将被保存到回收站中,可以使用undelete命令恢复回收站中的文件,保存到回收站中的文件仍然会占用flash空间。reset ...
  • 华为交换机配置snmp

    千次阅读 2019-09-10 11:08:36
    查看snmp版本display snmp-agent sys-info version设置snmp-agent配置版本snmp-agent sys-info version v2csnmp-agentsys-infoversionv3snmp-agentsnmp-agent community read public /设置读团体名:publ...
  • 华为交换机RIP配置实验

    千次阅读 2018-01-22 16:46:24
    给上图四台路由器分别配置接口IP地址;分别用版本2,开启summary,配置...验证命令查看当前路由协议R1#show ip route 查看路由表R1#show ip route rip仅仅查看RIP路由条目 转载于:https://blog.51cto.com/13...
  • 华为交换机如何将配置导出

    万次阅读 2019-06-08 16:45:31
    如果是V200R001以及后面的版本,可以在web界面导出 单击导航栏中“系统管理>文件管理>文件管理”菜单,进入“文件管理”界面。 选择需要下载的文件名称,单击“下载”将配置文件下载到本地 2.通过命令行...
  • 常用查看基本信息命令 display current-configuration //查看当前生效的...display version //查看设备版本情况 display interface display current-configuration interface // display interface brief //查看...
  • ===========基本指令记录=================display version显示硬件版本信息display interface 查看接口状态display current-configuration interface 查看端口配置display interface brief。此命令可以查看端口是为...
  • 查看设备当前配置信息 <>dis cur 保存当前配置信息 <>save 查看flash中的配置信息 <>dis saved-configuration 删除Flash中的配置信息 ...重新启动交换机 ...查看软件系统版本 <...
  • 解决华为交换机无法Telnet、SSH

    千次阅读 2018-10-20 16:04:58
    某工程师说,系统版本问题无法设置Telnet、SSH...吧啦吧啦telnet看,有如下报错:Reason="The channel configuration is incorrect."查看配置:user-interface vty 0 4authentication-mode aaaaaaauthen...
  • 1.通过web界面导出如果是V200R001以及后面的版本,可以在web界面导出单击导航栏中“系统管理 > 文件管理 > 文件管理”菜单,进入“文件管理”界面。选择需要下载的文件名称,单击“下载”将配置文件下载到本地...
  • 1、检查软件版本、重启情况A.操作目的:1)版本是否是正式版本,是否符合软件规范;2)确认系统最近1次启动属于正常启动,保证无未知的系统崩溃情况出现。...操作目的:1)查看S5700本次正在使用及下次启动时将要加载的...
  • 华为ENSP交换机基本操作 **3条必打命令:**①关闭弹出信息: ②重命名: ③永不超时: 用户视图模式切换至系统视图模式[Huawei] system-view 1、历史命令查询 [Huawei] display history-command 2、配置主机名 ...
  • display version #查看硬件和软件版本 结果 Quidway S5700-28C-EI Routing Switch 查看序列号命令 display elabel 结果 第一个21开头的码就是了 BarCode=21XXXXXXXXXDMGXXXXXXX 2.查看版本,确定升级路线 查看...
  • 华为路由交换机常用命令

    千次阅读 2020-03-10 16:29:07
    常用系统命令 display clock命令用来查看系统当前日期和时钟。 display diagnostic-information命令用来查看系统当前诊断信息。 display history-command命令用来查看当前...display version命令用来查看系统版本...
  • 介绍通过display 命令查看S-switch 设备的运行状态。 1.2.1 查看设备信息 ...执行命令display version [ unit unit-id ],查看版本信息。 1.2.3 查看电子标签 显示信息包括:板卡型号、条码、BOM 编码、英文描...
  • 1、通过火狐浏览器访问时提示:连接 ...通过命令seccryptocfg --show查看交换机的TLS加密算法套件: ------------------------------------------------------------------------------------------------------..
  • 1、查看交换机的固件版本 -------------------------------------------------------------------- SNS:admin> version Kernel: 2.6.34.6 Fabric OS: v8.2.0b ##固件版本号 Made on: Mon Ap
  • 2.查看设备的版本信息:<>display version 3.修改设备名称: 通过:system-view进入系统模式 在[]系统模式下进行修改:sysname AR1 4.quit退到上级、return返回主菜单 5.修改系统时间,在用户模式下: clock ...
  • 以下操作在交换机上进行(这里以华为交换机为例):华为交换机:#dis cu | in snmp(检查配置)#system-view#snmp-agent #开启snmp#snmp-agent local-engineid 800007DB0378587070F161 #这个是版本号不用动,查看版本号的...

空空如也

空空如也

1 2 3
收藏数 42
精华内容 16
关键字:

华为交换机版本查看