精华内容
下载资源
问答
  • 华为交换机怎么配置VLANVLANif接口IP地址华为交换机想要配置VLANVLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 3.假设S1交换机由于某种原因,无法配置,请在S3的E4端口进行相应配置,根据相应IP进行VLAN的划分。 4.测试同一网段的PC和服务器能否通信?(YES)。 三、配置命令与原因分析: 1.测试同一网段的PC和服务器能否...

    一、实验拓扑图:

                      

    二、实验要求:

    如图所示,查看 S1、S2 和 S3 的配置。
    1.测试同一网段的PC和服务器能否通信?(仅30的网段可以,WHY?)
    2.思考 S1 交换机发送给 S3 交换机时的上行流量是否均有TAG标签?
    3.假设 S1 交换机由于某种原因,无法配置,请在 S3 的 E4 端口进行相应配置,根据相应IP进行VLAN的划分。
    4.测试同一网段的PC和服务器能否通信?(YES)。

    三、配置命令与原因分析:

    1.测试同一网段的PC和服务器能否通信?(仅30的网段可以,WHY?)答:因为交换机之间的接口都配置为Trunk类型,S2与PC连接的3个接口都配置为access类型并加入相应的VLAN,S1与服务器3互连的接口配置为access类型并加入VLAN30,而S1与服务器1和2互连的接口没有配置也就是默认为hybrid类型。此时PC1的数据帧被交换机S2发出时携带VLAN10的标记,经过S3到达S1后也携带着VLAN10的标记,因为S1的E0/0/1接口pvid1与该数据帧的VLAN10标记不一致,因此S1将该数据帧丢弃。所以只有VLAN30网段能够通信。

    2.思考 S1 交换机发送给 S3 交换机时的上行流量是否均有TAG标签?答:S1交换机从E0/0/3接口接收的VLAN30的数据帧才携带tag,其余两个数据帧没有携带tag。因为其余两个接口没有配置成access接口和加入相应的VLAN,所以从这两个接口发出的数据帧进入S1交换机后打上VLAN1标记,从交换机S1发出时与PVID值一至,所以剥除数据帧后发给S3,所以S3收到的是无tag的。

    3.假设 S1 交换机由于某种原因,无法配置,请在 S3 的 E4 端口进行相应配置,根据相应IP进行VLAN的划分。

    配置命令:

    4.测试同一网段的PC和服务器能否通信?(YES)。

    PC4 ping Server3截图:

    PC5 ping Server2截图:

    PC6 ping Server1截图:

    展开全文
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • 华为交换机配置VLANVLANif

    千次阅读 2020-12-24 02:47:09
    当我们的配置好交换机之后一般都会配置vlan信息那么在配置vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机vlan配置vlanif接口的...

    当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上

    使用system-view命令进入[]模式

    创建一个vlan[Quidway]vlan 2

    添加端口[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    然后使用display current查看端口是否属于这个vlan

    当然我们也可以用display vlan来查看vlan信息

    配置vlan IP[Quidway]interface Vlanif 2

    配置vlanif ip地址[Quidway]interface Vlanif 2[Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    配置完成之后再次使用display current 来查看下配置信息如下图能看到vlanif 的ip地址

    完成之后吧你的电脑接入到vlan2的接口上并设置好你的IP地址然后ping 10.10.100.1是否正常如下图

    如果您觉得本经验有帮助,请点击正下方的或右上角的“大拇指”或“分享”或“关注TA”给我支持和鼓励为了方便下次寻找,您可以点击“收藏”收藏本经验

    展开全文
  • Router的配置清单:[V200R003C00] system-view[Huawei]sysname Router[Router]vlan batch 100 200 300 999[Router]dhcp enable[Router]ip pool ForVlan100[Router-ip-pool-ForVlan100]network 192.168.10.0 mask 255...

    Router的配置清单:

    [V200R003C00]

    system-view

    [Huawei]sysname Router

    [Router]vlan batch 100 200 300 999

    [Router]dhcp enable

    [Router]ip pool ForVlan100

    [Router-ip-pool-ForVlan100]network 192.168.10.0 mask 255.255.255.0

    [Router-ip-pool-ForVlan100]excluded-ip-address 192.168.10.2 192.168.10.99

    [Router-ip-pool-ForVlan100]excluded-ip-address 192.168.10.200 192.168.10.254

    [Router-ip-pool-ForVlan100]dns-list 172.16.8.8

    [Router-ip-pool-ForVlan100]gateway-list 192.168.10.1

    [Router-ip-pool-ForVlan100]quit

    [Router]ip pool ForVlan200

    [Router-ip-pool-ForVlan200]network 192.168.20.0 mask 255.255.255.0

    [Router-ip-pool-ForVlan200]excluded-ip-address 192.168.20.2 192.168.20.99

    [Router-ip-pool-ForVlan200]excluded-ip-address 192.168.20.200 192.168.20.254

    [Router-ip-pool-ForVlan200]dns-list 172.16.8.8

    [Router-ip-pool-ForVlan200]gateway-list 192.168.20.1

    [Router-ip-pool-ForVlan200]quit

    [Router]ip pool ForVlan300

    [Router-ip-pool-ForVlan300]network 192.168.30.0 mask 255.255.255.0

    [Router-ip-pool-ForVlan300]excluded-ip-address 192.168.30.2 192.168.30.99

    [Router-ip-pool-ForVlan300]excluded-ip-address 192.168.30.200 192.168.30.254

    [Router-ip-pool-ForVlan300]dns-list 172.16.8.8

    [Router-ip-pool-ForVlan300]gateway-list 192.168.30.1

    [Router-ip-pool-ForVlan300]quit

    [Router]interface Vlanif 100

    [Router-Vlanif100]ip address 192.168.10.1 255.255.255.0

    [Router-Vlanif100]dhcp select global

    [Router-Vlanif100]quit

    [Router]interface Vlanif 200

    [Router-Vlanif200]ip address 192.168.20.1 255.255.255.0

    [Router-Vlanif200]dhcp select global

    [Router-Vlanif200]quit

    [Router]interface Vlanif 300

    [Router-Vlanif300]ip address 192.168.30.1 255.255.255.0

    [Router-Vlanif300]dhcp select global

    [Router-Vlanif300]quit

    [Router]interface Vlanif999

    [Router-Vlanif999]description Management-vlan

    [Router-Vlanif999]ip address 192.168.99.11 255.255.255.0

    [Router-Vlanif999]quit

    [Router]interface Ethernet0/0/1

    [Router-Ethernet0/0/1]description To_Switch0

    [Router-Ethernet0/0/1]port link-type trunk

    [Router-Ethernet0/0/1]port trunk allow-pass vlan 2 to 4094

    [Router-Ethernet0/0/1]quit

    [Router]interface Ethernet0/0/3

    [Router-Ethernet0/0/3]description To_Switch3

    [Router-Ethernet0/0/3]port link-type trunk

    [Router-Ethernet0/0/3]port trunk allow-pass vlan 2 to 4094

    [Router-Ethernet0/0/3]quit

    [Router]interface Ethernet0/0/8

    [Router-Ethernet0/0/8]description To_Output

    [Router-Ethernet0/0/8]quit

    展开全文
  • 配置方法 Switches1(S5700)配置 The device is running! <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]undo info enable Info: Information center is disabled....

    拓扑图

    配置方法

    Switches1(S5700)配置

    The device is running!

     

    <Huawei>system-view

    Enter system view, return user view with Ctrl+Z.

    [Huawei]undo info enable

    Info: Information center is disabled.

    [Huawei]dhcp enable

    Info: The operation may take a few seconds. Please wait for a moment.done.

    [Huawei]vlan batch 10 to 40

    Info: This operation may take a few seconds. Please wait for a moment...done.

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]port link-type trunk

    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20

    [Huawei-GigabitEthernet0/0/1]quit

    [Huawei]interface GigabitEthernet 0/0/2

    [Huawei-GigabitEthernet0/0/2]port link-type trunk

    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan 30 40

    [Huawei-GigabitEthernet0/0/2]quit

    [Huawei]int vlan 10

    [Huawei-Vlanif10]ip address 192.168.10.254 24

    [Huawei-Vlanif10]quit

    [Huawei]int vlan 20

    [Huawei-Vlanif20]ip address 192.168.20.254 24

    [Huawei-Vlanif20]quit

    [Huawei]int vlan 30

    [Huawei-Vlanif30]ip address 192.168.30.254 24

    [Huawei-Vlanif30]quit

    [Huawei]int vlan 40

    [Huawei-Vlanif40]ip address 192.168.40.254 24

    [Huawei-Vlanif40]quit

    [Huawei]ip pool 10

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-10]network 192.168.10.0 mask 24

    [Huawei-ip-pool-10]gateway-list 192.168.10.254

    [Huawei-ip-pool-10]dns-list 8.8.8.8

    [Huawei-ip-pool-10]quit

    [Huawei]int vlan 10

    [Huawei-Vlanif10]dhcp select global

    [Huawei-Vlanif10]quit

    [Huawei]ip pool 20

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-20]network 192.168.20.0 mask 24

    [Huawei-ip-pool-20]gateway-list 192.168.20.254

    [Huawei-ip-pool-20]dns-list 8.8.8.8

    [Huawei-ip-pool-20]quit

    [Huawei]int vlan 20

    [Huawei-Vlanif20]dhcp select global

    [Huawei-Vlanif20]quit

    [Huawei]ip pool 30

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-30]network 192.168.30.0 mask 24

    [Huawei-ip-pool-30]gateway-list 192.168.30.254

    [Huawei-ip-pool-30]dns-list 8.8.8.8

    [Huawei-ip-pool-30]quit

    [Huawei]int vlan 30

    [Huawei-Vlanif30]dhcp select global

    [Huawei-Vlanif30]quit

    [Huawei]ip pool 40

    Info:It's successful to create an IP address pool.

    [Huawei-ip-pool-40]network 192.168.40.0 mask 24

    [Huawei-ip-pool-40]gateway-list 192.168.40.254

    [Huawei-ip-pool-40]dns-list 8.8.8.8

    [Huawei-ip-pool-40]quit

    [Huawei]int vlan 40

    [Huawei-Vlanif40]dhcp select global

    [Huawei-Vlanif40]quit

    [Huawei]

    Switches2(S3700)配置

    The device is running!

     

    <Huawei>system-view

    Enter system view, return user view with Ctrl+Z.

    [Huawei]undo info enable

    Info: Information center is disabled.

    [Huawei]vlan batch 10 20

    Info: This operation may take a few seconds. Please wait for a moment...done.

    [Huawei]interface Ethernet 0/0/1

    [Huawei-Ethernet0/0/1]port link-type trunk

    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan 10 20

    [Huawei-Ethernet0/0/1]quit

    [Huawei]interface Ethernet 0/0/2

    [Huawei-Ethernet0/0/2]port link-type access

    [Huawei-Ethernet0/0/2]port default vlan 10

    [Huawei-Ethernet0/0/2]quit

    [Huawei]interface Ethernet 0/0/3

    [Huawei-Ethernet0/0/3]port link-type access

    [Huawei-Ethernet0/0/3]port default vlan 10

    [Huawei-Ethernet0/0/3]quit

    [Huawei]interface Ethernet 0/0/4

    [Huawei-Ethernet0/0/4]port link-type access

    [Huawei-Ethernet0/0/4]port default vlan 20

    [Huawei-Ethernet0/0/4]quit

    [Huawei]interface Ethernet 0/0/5

    [Huawei-Ethernet0/0/5]port link-type access

    [Huawei-Ethernet0/0/5]port default vlan 20

    [Huawei-Ethernet0/0/5]quit

    [Huawei]

    Switches3(S3700)配置

    The device is running!

     

    <Huawei>system-view

    Enter system view, return user view with Ctrl+Z.

    [Huawei]undo info enable

    Info: Information center is disabled.

    [Huawei]vlan batch 30 40

    Info: This operation may take a few seconds. Please wait for a moment...done.

    [Huawei]interface Ethernet 0/0/1

    [Huawei-Ethernet0/0/1]port link-type trunk

    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan 30 40

    [Huawei-Ethernet0/0/1]quit

    [Huawei]interface Ethernet 0/0/2

    [Huawei-Ethernet0/0/2]port link-type access

    [Huawei-Ethernet0/0/2]port default vlan 30

    [Huawei-Ethernet0/0/2]quit

    [Huawei]interface Ethernet 0/0/3

    [Huawei-Ethernet0/0/3]port link-type access

    [Huawei-Ethernet0/0/3]port default vlan 30

    [Huawei-Ethernet0/0/3]quit

    [Huawei]interface Ethernet 0/0/4

    [Huawei-Ethernet0/0/4]port link-type access

    [Huawei-Ethernet0/0/4]port default vlan 40

    [Huawei-Ethernet0/0/4]quit

    [Huawei]interface Ethernet 0/0/5

    [Huawei-Ethernet0/0/5]port link-type access

    [Huawei-Ethernet0/0/5]port default vlan 40

    [Huawei-Ethernet0/0/5]quit

    [Huawei]

    效果图

     

     

    展开全文
  • 华为交换机配置VLAN

    2020-12-20 12:35:31
    使用eNSP新建实验拓扑图,s5700交换机一台,PC4台,接口连接如图:分别为4台PC设置IP:PC1: 192.168.10.2PC2: 192.168.10.3PC3: 192.168.20.2PC4: 192.168.20.3交换机默认整体为一个vlan,因此同一网段默认是可以...
  • sw1划分vlan <Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]sysname sw1 [sw1]vlan batch 10 20 30 [sw1]int g0/0/1 [sw1-GigabitEthernet0/0/1]port link-type access [sw1-...
  • S5700/S2700/S3700/S6700/7700/S9700 都没有默认管理IP地址,需要手工配置配置交换机名称和管理IP地址。system-view[Quidway]sysname Server[Server]interface ethernet 0/0/0//框式和盒式的管理口是不一样的哦,框...
  • vlan3 IP地址 192.168.6.1(作用域vlan3网关) vlan4 IP地址 192.168.10.1(作用域vlan4网关) vlan5 IP地址 192.168.100.1(作用域vlan5网关) vlan6 IP地址 192.168.200.1(作用域vlan6网关) vlan3-5绑定mac...
  • 设备 华为S5720-28p-LI-AC VRP ® software, Version 5.170 (S5720 V200R011C10SPC600 命令: DHCP地址池下ip具体使用情况,在普通视图下: dis ip pool interface vlanif10 all
  • 华为交换机配置IP

    千次阅读 2021-12-24 15:57:22
    最近多次配三层华为交换机IP,发现总去网上百度,遂写一个总结去加深自己的映像 首先需要具备VGA转接头,要能够实现华为交换机和电脑能够连接,关于转接头需要自己准备,网上也可以直接买. 通过console登录,步骤...
  • 华为交换机vlan配置教程

    万次阅读 多人点赞 2018-07-24 15:56:14
    Sys \\进入系统视图 Dhcp enable \\全局开启dhcp功能 Vlan bacth 2 3 4 \\批量创建vlan 2 3 ...Ip add 192.168.xxx.1 255.255.255.0 \\为vlan2分配IP地址及子网掩码 Dhcp select global \\dhcp选择全局开启 Q \...
  • 华为配置telnet登录,以及简单的划分vlan
  • 华为交换机vlanif下绑定IP地址和MAC

    千次阅读 2021-03-04 10:31:14
    首先,我是在vlanif下启用dhcp的。 [2#-1F-Core1-Vlanif2]display this # interface Vlanif2 ip address 172.16.15.1 255.255.254.0 dhcp select interface dhcp server excluded-ip-address 172.16...
  • 为了实现VLAN间通信,可通过配置逻辑的三层接口——VLANIF接口来实现。当VLAN中接口状态变为Down而引起VLAN状态变为Down时,VLAN会向VLANIF接口上报Down事件,从而引起VLANIF接口状态变化。为避免由于VLANIF接口状态...
  • VLANIF接口下配置主从IP地址,可以实现同一VLAN多个网段用户间的互通。例如,如图1所示,某VLAN10内两个主机Host_1和Host_2分别属于网段10.1.1.1/24和10.1.2.1/24,要求两主机互通。可以在Switch上进行如下配置:...
  • 交换机VLAN1 可以配置管理 IP,路由器的每一个接口都可以配置 IP 地址,基本思路如下: system-view //进系统视图 [ar1] interface g0/0/1 //进接口 g0/0/1 配置 [ar1-GigabitEthernet0/0/1] ip address 192.168...
  • 华为交换机扩展vlan配置

    千次阅读 2016-08-14 18:49:04
    一、Mux Vlan,利用vlan类型实现一种在同一个vlan端口间二层流量隔离的机制,Mux的vlan分为主vlan和从vlan 1、主vlan和从vlan可以通信 2、从vlan之间分为组类型和隔离类型,组类型的从vlan之间可以通信,隔离类型的...
  • VLAN Mapping:通过修改报文携带的VLAN Tag来实现不同VLAN的相互映射;...路由器收到带Tag的数据报文后,根据配置VLAN Mapping方式,决定替换外层Tag中的VLAN ID或优先级;然后进入MAC地址学习阶段,根
  • 设备: 华为S5720-28p-LI-AC VRP ® software, Version 5.170 (S5720 V200R011C10SPC600 命令: 释放vlanif接口地址ip,在普通视图下: reset ip pool interface vlanif10 192.168.10.55
  • 最全的华为交换机vlan配置教程

    千次阅读 2020-12-20 12:35:32
    按端口划分vlanVlan是二层协议,仅可把二层以太网端口(物理以太网端口和eth-trunk链路口)划分到vlan中,划为交换机以太网端口虽然可以转换为三层模式(undo portswitch),但仍不能直接配置IP地址。二层以太网端口类型...
  • 华为交换机vlan配置

    万次阅读 多人点赞 2016-08-12 00:05:02
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,pvid就是该端口所属的vlan号,只能属于一个vlan 2、trunk端口,用于交换机之间连接,默认pvid...
  • 华为交换机删除Vlan的详细步骤

    万次阅读 多人点赞 2018-11-26 11:40:15
    [Huawei-GigabitEthernet0/0/5]undo port trunk allow-pass vlan 2 3 //删除trunk链路 [Huawei-GigabitEthernet0/0/1]undo port default vlan //删除Access链路 [Huawei-GigabitEthernet0/0/2]undo port default.....
  • 不同vlan通过DHCP中继方式获取IP配置方法 1. 规划拓扑及VLANIP 2. Windows server 2016 DHCP服务器配链接描述 https://blog.51cto.com/lumay0526/2046957 注意:如果在域环境下部署DHCP,在安装完成后需要使用...
  • 一、实验要求:  在交换机上创建 VLAN配置交换机上连接 PC 的端口为 Access 模式,并加入相应的 VLAN配置交换机之间互连的端口为 Trunk 模式,并加入相应的 VLAN ...主机 IP 地址 子网掩码 PC1 192.
  • 用4台PC(pc多和少,原理是一样的,所以这里我只用了4台pc),华为路由器(R2621)、交换机(S3026e)各一台,组建一VLAN,实现虚拟网和物理网之间的连接。实现防火墙策略,和访问控制(ACL)。方案说明:四台PC的IP地址、...
  • 华为交换机实现VLAN间路由实例

    千次阅读 2020-12-29 03:51:57
    Cisco 三层交换机实现VLAN间路由华为三层交换机VLAN间路由配置: (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3; (2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式; (3)在...
  • 展开全部步骤如下:登录到控制台,如果你要看VLANIP地址62616964757a686964616fe4b893e5b19e31333365666331,输入 interface vlanif2ip address 192.168.1.2 255.255.255.0 看到这就是交换机的IP。(上图是一个多层...
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: 1.首先进入系统视图:system-view 进入后<>变成[ ],当然我这是在华为的ensp模拟器下,实操是需要输入账户和...3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 6,616
精华内容 2,646
关键字:

华为交换机给vlan配置ip地址