精华内容
下载资源
问答
  • 华为交换机配置DHCP

    千次阅读 2020-10-08 23:45:55
    DHCP Server配置 <Huawei>u t m <Huawei>system-view [Huawei]sysname DHCP Server [DHCP Server]vlan batch 10 20 [DHCP Server]dhcp enable [DHCP Server]ip pool vlan10 [DHCP Server-ip-pool-vlan...

    DHCP Server

    DHCP有区分全局地址池与基于接口的地址池,本篇主要介绍基于接口的DHCP配置

    网络拓扑

    在这里插入图片描述

    DHCP Server配置

    <Huawei>u t m
    <Huawei>system-view 
    [Huawei]sysname DHCP Server
    [DHCP Server]vlan batch 10 20
    [DHCP Server]dhcp enable
    [DHCP Server]ip pool vlan10
    [DHCP Server-ip-pool-vlan10]gateway-list 10.0.0.254
    [DHCP Server-ip-pool-vlan10]network 10.0.0.0 mask 24
    [DHCP Server-ip-pool-vlan10]excluded-ip-address 10.0.0.240 10.0.0.253  #限制IP范围
    [DHCP Server-ip-pool-vlan10]lease day 2  #有效期
    [DHCP Server-ip-pool-vlan10]dns-list 114.114.114.114
    [DHCP Server-ip-pool-vlan10]quit
    [DHCP Server]ip pool vlan20
    [DHCP Server-ip-pool-vlan20]gateway-list 10.1.1.254 
    [DHCP Server-ip-pool-vlan20]network 10.1.1.0 mask 24
    [DHCP Server-ip-pool-vlan20]excluded-ip-address 10.1.1.240 10.1.1.253
    [DHCP Server-ip-pool-vlan20]lease day 2
    [DHCP Server-ip-pool-vlan20]dns-list 114.114.114.114
    [DHCP Server-ip-pool-vlan20]quit
    [DHCP Server]interface vlanif 10
    [DHCP Server-Vlanif10]ip address 10.0.0.254 24
    [DHCP Server-Vlanif10]dhcp select global 
    [DHCP Server-Vlanif10]quit
    [DHCP Server]interface vlanif 20
    [DHCP Server-Vlanif20]ip address 10.1.1.254 24
    [DHCP Server-Vlanif20]dhcp select global 
    [DHCP Server-Vlanif20]quit
    [DHCP Server]interface g0/0/1
    [DHCP Server-GigabitEthernet0/0/1]port link-type trunk
    [DHCP Server-GigabitEthernet0/0/1]port trunk allow-pass vlan 10
    [DHCP Server-GigabitEthernet0/0/1]quit
    [DHCP Server]inter g0/0/2
    [DHCP Server-GigabitEthernet0/0/2]port link-type trunk
    [DHCP Server-GigabitEthernet0/0/2]port trunk allow-pass vlan 20
    

    sw1配置

    <Huawei>u t m
    <Huawei>system-view 
    [Huawei]vlan batch 10 20
    [Huawei]dhcp enable
    [Huawei]inter e0/0/1
    [Huawei-Ethernet0/0/1]port link-type trunk 
    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan 10
    [Huawei-Ethernet0/0/1]quit
    [Huawei]inter e0/0/2
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]port default vlan 10
    [Huawei-Ethernet0/0/2]quit
    

    sw2配置

    <Huawei>u t m
    <Huawei>system-view 
    [Huawei]dhcp enable
    [Huawei]sysname sw2
    [sw2]vlan 20
    [sw2-GigabitEthernet0/0/1]inter e0/0/1
    [sw2-Ethernet0/0/1]port link-type trunk 
    [sw2-Ethernet0/0/1]port trunk allow-pass vlan 20
    [sw2-Ethernet0/0/1]inter e0/0/2
    [sw2-Ethernet0/0/2]port link-type access 
    [sw2-Ethernet0/0/2]port default vlan 20
    [sw2-Ethernet0/0/2]quit
    [sw2]inter e0/0/2
    [sw2-Ethernet0/0/2]port default vlan 20
    [sw2-Ethernet0/0/2]quit
    

    查看客户端地址

    PC2的IP
    在这里插入图片描述
    PC3的IP

    在这里插入图片描述
    从PC2 (10.0.0.239)ping PC3(10.1.1.239)
    在这里插入图片描述
    查看地址池
    在这里插入图片描述

    展开全文
  • 自己做的实验,网上找了好久没找到详细的,所以自己就传了个~共同学习!
  • 动态主机配置协议DHCP(Dynamic Host Configuration Protocol)...接口地址池配置方式简单,只能用于用户与DHCP服务器在同一个网段的场景,并且只能给对应接口下的用户分配IP地址等网络参数;适用于设备数量有限、...

    动态主机配置协议DHCP(Dynamic Host Configuration Protocol)采用客户端/服务器模式对用户的网络参数进行动态配置和集中管理。其中,DHCP服务器通过地址池为用户分配IP地址等网络参数。地址池分为接口地址池和全局地址池两种。

    接口地址池配置方式简单,只能用于用户与DHCP服务器在同一个网段的场景,并且只能给对应接口下的用户分配IP地址等网络参数;适用于设备数量有限、配置以及维护量可控的小型网络。在用户网关设备上配置基于接口地址池的DHCP服务器功能之后,对应接口下的固定主机、移动终端等都可以自动获取IP地址等网络参数,不需要用户手动配置修改。

    与接口地址池相比,全局地址池可应用于大型网络,推荐在核心层设备上配置基于全局地址池的DHCP服务器功能或在服务器区域搭建一台专门的DHCP服务器统一分配IP地址等网络参数,而用户网关设备上只需要启用简单的DHCP中继功能即可。

    华为交换机如何基于全局地址池配置DHCP服务器?

    工具/原料

    • 华为交换机

    方法/步骤

    1. 首先第一步需要开启交换机的DHCP服务。

      华为交换机如何基于全局地址池配置DHCP服务器?
    2. 配置接口加入Vlan,并分别配置GE0/0/1和GE0/0/2加入VLAN10和VLAN11。

      华为交换机如何基于全局地址池配置DHCP服务器?
    3. 配置VLANIF接口IP地址,并分别配置VLANIF10、VLANIF11的IP地址。

      华为交换机如何基于全局地址池配置DHCP服务器?
    4. 配置全局地址池,并分别配置POOL1、POOL2中的IP地址池及相关参数。

      华为交换机如何基于全局地址池配置DHCP服务器?
    5. 分别开启接口VLANIF10及VLANIF11下的DHCP服务器。

      华为交换机如何基于全局地址池配置DHCP服务器?
    6. 验证下之前配置的结果。

      华为交换机如何基于全局地址池配置DHCP服务器?

    展开全文
  • 华为交换机配置DHCP, NAT, 互联vlan

    千次阅读 2020-02-17 15:05:17
    华为交换机配置DHCP, NAT, 互联vlan Ⅰ: 网络拓扑图 Ⅱ:配置部分 PC1-2-3-4: 地址获取选择DHCP SW2: sysname Huawei undo info-center enable vlan batch 10 20 interface Eth-Trunk0 port link-type trunk ...

    eNSP 华为交换机配置DHCP, NAT, 互联vlan

    Ⅰ: 网络拓扑图
    在这里插入图片描述
    Ⅱ:配置部分
    PC1-2-3-4: 地址获取选择DHCP
    SW2:

    sysname Huawei
    undo info-center enable
    vlan batch 10 20
    #
    interface Eth-Trunk0
     port link-type trunk
     port trunk allow-pass vlan 10 20
     #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     eth-trunk 0
    interface GigabitEthernet0/0/2
     eth-trunk 0
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 20
     #
    interface GigabitEthernet0/0/5
     eth-trunk 1
     #
    interface GigabitEthernet0/0/6
     eth-trunk 1
    

    SW3:

    sysname Huawei
    undo info-center enable
    vlan batch 10 20
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 20
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/4
     eth-trunk 2
    #
    interface GigabitEthernet0/0/5
     eth-trunk 1
    #
    interface GigabitEthernet0/0/6
     eth-trunk 1
    

    SW1:

    #
    sysname Huawei
    #
    undo info-center enable
    #
    vlan batch 10 20 195
    #
    dhcp enable
    #
    ip pool 1
     gateway-list 192.168.1.1
     network 192.168.1.0 mask 255.255.255.0
     excluded-ip-address 192.168.1.200 192.168.1.254
     dns-list 8.8.8.8
    #
    ip pool 2
     gateway-list 192.168.2.1
     network 192.168.2.0 mask 255.255.255.0
     excluded-ip-address 192.168.2.200 192.168.2.254
     dns-list 8.8.8.8
    #
    interface Vlanif10
     ip address 192.168.1.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif20
     ip address 192.168.2.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif195
     ip address 195.1.1.1 255.255.255.0
    #
    interface Eth-Trunk0
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     eth-trunk 0
    #
    interface GigabitEthernet0/0/2
     eth-trunk 0
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/4
     eth-trunk 2
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 195
    
    

    AR3:

    #
     undo info-center enable
    #
    acl number 2000  
     rule 5 permit source 192.168.1.0 0.0.0.255 
     rule 10 permit source 192.168.2.0 0.0.0.255 
    #
     nat address-group 1 60.1.1.2 60.1.1.10
    #
    interface GigabitEthernet0/0/0
     ip address 195.1.1.2 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 60.1.1.1 255.255.255.0 
     nat outbound 2000 address-group 1 
     / nat outbound 2000 , 表示从该端口出,共用端口IP 地址//
     / nat static global 192.168.1.0 inside 60.1.1.1 , 静态端口配置///
    #
    interface NULL0
    #
    ip route-static 192.168.1.0 255.255.255.0 195.1.1.1
    ip route-static 192.168.2.0 255.255.255.0 195.1.1.1
    #
    

    R3:

    #
    sysname Huawei
    #
    undo info-center enable
    #
    interface Ethernet0/0/0
     ip address 60.1.1.100 255.255.255.0
    #
    ip route-static 0.0.0.0 0.0.0.0 60.1.1.1
    #
    

    Ⅲ 验证部分:
    PC1:

    ping 60.1.1.100
    Ping 60.1.1.100: 32 data bytes, Press Ctrl_C to break
    From 60.1.1.100: bytes=32 seq=1 ttl=253 time=203 ms
    From 60.1.1.100: bytes=32 seq=2 ttl=253 time=62 ms
    From 60.1.1.100: bytes=32 seq=3 ttl=253 time=94 ms
    From 60.1.1.100: bytes=32 seq=4 ttl=253 time=94 ms
    From 60.1.1.100: bytes=32 seq=5 ttl=253 time=93 ms
    --- 60.1.1.100 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 62/109/203 ms
    

    R3:

    [Huawei]ping 192.168.2.199
      PING 192.168.2.199: 56  data bytes, press CTRL_C to break
        Reply from 192.168.2.199: bytes=56 Sequence=1 ttl=126 time=130 ms
        Reply from 192.168.2.199: bytes=56 Sequence=2 ttl=126 time=90 ms
        Reply from 192.168.2.199: bytes=56 Sequence=3 ttl=126 time=110 ms
        Reply from 192.168.2.199: bytes=56 Sequence=4 ttl=126 time=90 ms
        Reply from 192.168.2.199: bytes=56 Sequence=5 ttl=126 time=90 ms
    展开全文
  • 华为交换机配置DHCP服务器

    万次阅读 2018-04-28 19:42:01
    1.开启交换机DHCP服务。...配置地址池。[huawei]ip pool 8 [huawei-ip-pool-8]network 192.168.8.0 mask 255.255.255.0 [huawei-ip-pool-8]dns-list 223.5.5.5 223.6.6.6 [huawei-ip-pool-8]gateway-list 192.1...
    1.开启交换机的DHCP服务。
    
    
    [huawei]dhcp enable
    2.配置地址池。
    [huawei]ip pool 8
    [huawei-ip-pool-8]network 192.168.8.0 mask 255.255.255.0
    [huawei-ip-pool-8]dns-list 223.5.5.5 223.6.6.6
    [huawei-ip-pool-8]gateway-list 192.168.8.1
    3.进入vlan接口开启该vlan dhcp功能
    [huawei]interface vlanif 10
    [huawei]dhcp select global
    4.查看配置信息。
    [huawei]display ip pool name 8


    展开全文
  • [Huawei]dhcp enable [Huawei]vlan 20 [Huawei]interface Vlanif 20 [Huawei-Vlanif20]ip address 192.168.20.1 24 [Huawei-Vlanif20]dhcp select interface [Huawei-Vlanif20]dhcp server dns-list 10.19.1.3 ...
  • 华为三层交换机配置DHCP服务

    千次阅读 2020-12-10 13:27:09
    当然这只是实验中这么来做,现实中考虑到通信速率的问题DHCP服务会交给专门的DHCP服务器来做,所以更多的时候会布置DHCP中继来指向DHCP服务器,关于中继的问题可以看我的下一篇博客。 配置脚本: DHCP服务配置 LSW1...
  • 华为交换机基础DHCP配置

    万次阅读 2018-05-06 13:48:57
    配置两个地址池:192.168.1.0/24和192.168.2.0/24配置两个VLAN:10和20将四台主机分别加入VLAN自动获取IP地址,确保全网互通。步骤:[DHCP]DHCP enable打开DHCP功能 [DHCP]vlan batch 10 20[DHCP]ip pool vlan10...
  • 现在我们利用华为S5700交换机配置一个DHCP服务器 拓扑图如下 操作步骤 全局启动DHCP服务。 <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]dhcp enable ...
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • 华为s5700交换机配置全局地址池dhcp.doc
  • 设备: 华为S5720-28p-LI-AC VRP ® software, Version 5.170 (S5720 V200R011C10SPC600 命令: 释放vlanif接口地址池ip,在普通视图下: reset ip pool interface vlanif10 192.168.10.55
  • 华为5700_dhcp配置实例

    2020-03-29 17:39:59
    华为三层交换机的 5700_dhcp配置实例,华为三层交换机DHCP配置教程,说明很详细,易懂!易学!易会!
  • 其中常见的六个词汇是:动态IP、静态IP、手设IP、DHCP分配、固定IP、非固定IP等静态IP地址是长期分配给一台计算机或网络设备使用的IP地址。一般来说,采用专线上网的计算机才拥有固定的Internet IP地址。二、企业...
  • 组网及说明 问题描述 我们在查看DHCP地址池信息时,有时能看到冲突状态的IP地址。为什么会出现冲突状态的IP地址,会有什么影响,以及如何避免出现这种情况呢? display dhcp server conflict IP address Detect ...
  • 即开启 DHCP Snooping 功能后,网络中的客户端只有从管理员指定的 DHCP 服务器获取 IP 地址。 IPSG是一种基于 IP/MAC 的端口流量过滤技术,它可以防止局域网内的 IP 地址欺骗攻击。IPSG 能够确保第 2 层网络中终端...
  • 静态绑定表是用户手工创建的,动态绑定表即DHCP Snooping绑定表,它是在主机动态获取IP地址时,交换机根据DHCP回复报文自动生成的。绑定表生成后,在使能IPSG的接口收到报文后,交换机会将报文中的信息和绑定表匹配...
  • 您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所...
  • Vlan划分是基于mac地址,不是端口划分vlan,这样到好处是当pc切换端口后不会因为端口改变而改变vlan 虚拟网卡IP地址 192.168.56.1 Vlan2 IP地址 192.168.56.2(虚拟网卡192.168.56.1的网关) vlan3 IP地址 192....
  • (1)采用全局地址池时的配置 [HUAWEI] ip pool pool1 [HUAWEI-ip-pool-pool1] network 10.1.1.0 mask 24 [HUAWEI-ip-pool-pool1] gateway-list 10.1.1.1 [HUAWEI-ip-pool-pool1] excluded-ip-address 10.1.1.100 ...
  • 设备 华为S5720-28p-LI-AC VRP ® software, Version 5.170 (S5720 V200R011C10SPC600 命令: DHCP地址池下ip具体使用情况,在普通视图下: dis ip pool interface vlanif10 all
  • [Huawei]dhcp enable [Huawei]vlan 10 [Huawei]ip pool pool10 [Huawei-ip-pool-pool10]network 192.168.10.0 mask 24 [Huawei-ip-pool-pool10]gateway-list 192.168.10.1 [Huawei]interface Vlanif 10 [Huawei-...
  • 华为交换机:基于接口的DHCP配置

    千次阅读 2020-10-17 15:44:59
    华为交换机配置DHCP 一、实验环境 二、给交换机起个名称 [Huawei]sysname switch [switch] 三、全局开启dhcp [switch]dhcp ena [switch]dhcp enable Info: The operation may take a few seconds. Please wait...
  • 华为设备DHCP地址池配置

    千次阅读 2020-04-11 22:06:10
    DHCP地址池配置有两种,一种是在接口地址池,一种是全局地址池。 首先先来看一下接口地址池 在配置DHCP之前呢一定一定要在全局模式下先开启dhcp enable 第一步配置DHCP信息 [AR1-GigabitEthernet0/0/0] ip address...
  • 华为交换机DHCP配置

    2017-02-17 16:43:08
    三层交换机配置DHCP创建地址池配置相关属性。# 配置IP地址池10的属性(地址池范围、DNS地址、出口网关和地址池租期)。[Huawei]ip pool 10Info:It's successful to create an IP address pool.[Huawei-ip-pool-10]...
  • 华为5700交换机DHCP基础配置案例

    千次阅读 2019-10-22 15:53:14
    华为5700交换机DHCP基础配置案例 配置两个地址池:192.168.1.0/24和192.168.2.0/24 配置两个VLAN:10和20 将四台主机分别加入VLAN 自动获取IP地址,确保全网互通。 步骤: DHCP交换机上 在DHCP交换机上...
  • 华为交换机DHCP Server释放IP

    千次阅读 2020-04-13 12:49:52
    reset ip pool name vlan40 172.16.4.254用户视图下有效。本文链接地址: 华为交换机DHCP Server释放IP
  • 华为交换机下的DHCP的IPmac地址绑定

    千次阅读 2020-07-30 09:20:14
    命令如下 sy #进入系统视图 ip pool vlan28 #进入ip static-bind ip-address 10.24.28.2 mac...则说明,这台设备已经分配了IP地址dhcp中了 这时候,先通知这台设备下线,拔网线/关机/断开wifi连接都OK 然后执行

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,265
精华内容 1,306
关键字:

华为交换机配置dhcp地址池