精华内容
下载资源
问答
  • 华为交换机配置入门到精通
  • 华为交换机配置入门到精通
  • 华为交换机配置入门,到精通,一站搞定。入门篇:TELNET配置。ARP攻击防御。
  • IP配置入门 #修改设备名称<Huawei>system-view[Huawei][Huawei]sysname R1[R1] #为物理端口配置IP地址[R1]interface GigabitEthernet 0/0/0[R1-GigabitEthernet0/0/0]ip address 10.1.1.1 24[R1-...

    IP配置入门

    #修改设备名称
    <Huawei>system-view
    [Huawei]
    [Huawei]sysname R1
    [R1]

    #为物理端口配置IP地址
    [R1]interface GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]ip address 10.1.1.1 24
    [R1-GigabitEthernet0/0/0]undo shutdown

    #查看接口与IP相关摘要信息
    [R1-GigabitEthernet0/0/0]display ip interface brief
    *down: administratively down
    ^down: standby
    (l): loopback
    (s): spoofing
    The number of interface that is UP in Physical is 2
    The number of interface that is DOWN in Physical is 2
    The number of interface that is UP in Protocol is 2
    The number of interface that is DOWN in Protocol is 2

    Interface IP Address/Mask Physical Protocol
    GigabitEthernet0/0/0 10.1.1.1/24 up up
    GigabitEthernet0/0/1 unassigned down down
    GigabitEthernet0/0/2 unassigned down down
    NULL0 unassigned up up(s)

    #查看路由表
    <R1>display ip routing-table
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
    Destinations : 7 Routes : 7

    Destination/Mask Proto Pre Cost Flags NextHop Interface

    10.1.1.0/24 Direct 0 0 D 10.1.1.1 GigabitEthernet
    0/0/0
    10.1.1.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet
    0/0/0
    10.1.1.255/32 Direct 0 0 D 127.0.0.1 GigabitEthernet
    0/0/0
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

    转载于:https://www.cnblogs.com/yokingma/p/11082575.html

    展开全文
  • 1、修改路由器、交换机名称[Huawei]sysname R1[R1] 2、设置路由器、交换机时钟<Huawei>clock datetime 12:00:00 2019-06-25<Huawei>clock timezone BJ add 08:00:00 3、设置标题信息[Huawei]header ...

    1、修改路由器、交换机名称
    [Huawei]sysname R1
    [R1]

    2、设置路由器、交换机时钟
    <Huawei>clock datetime 12:00:00 2019-06-25
    <Huawei>clock timezone BJ add 08:00:00

    3、设置标题信息
    [Huawei]header login information "hello"
    [Huawei]header shell information "Welcome to Huawei certification lab"

    4、保存配置
    <Huawei>save
    The current configuration will be written to the device.
    Are you sure to continue? (y/n)[n]:y

    5、查看路由器、交换机基本信息
    <Huawei>display version

    6、查看路由器、交换机当前配置信息
    <Huawei>display current-configuration

    7、查看端口信息
    <Huawei>display interface GigabitEthernet 0/0/0

    转载于:https://www.cnblogs.com/yokingma/p/11082486.html

    展开全文
  • Telnet登入配置 0、实验拓扑 #修改设备名称 <Huawei>system-view [Huawei] [Huawei]sysname R1 [R1] #为物理端口配置IP地址 [R1]interface GigabitEthernet 0/0/0 [R1-GigabitEthernet0/0/0]ip ...

    Telnet登入配置

     

    0、实验拓扑

    #修改设备名称
    <Huawei>system-view
    [Huawei]
    [Huawei]sysname R1
    [R1]

    #为物理端口配置IP地址
    [R1]interface GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]ip address 10.1.1.1 24
    [R1-GigabitEthernet0/0/0]undo shutdown

     

    1、简单Telnet配置

    [R1]user-interface vty 0 4
    [R1-ui-vty0-4]authentication-mode password
    Please configure the login password (maximum length 16):huawei

    #使用另一个路由器模拟客户端登入

    <R2>telnet 10.1.1.1
       Press CTRL_] to quit telnet mode
       Trying 10.1.1.1 ...
       Connected to 10.1.1.1 ...

    Login authentication


    Password:huawei                      #正式情况下密码输入是不会有任何提示的

    #在R1上查看当前登入的用户

    [R1]display users
       User-Intf    Delay    Type   Network Address     AuthenStatus    AuthorcmdFlag
    + 0   CON 0   00:00:00                                   pass                  
       Username : Unspecified

      129 VTY 0   00:02:42  TEL    10.1.1.2                  pass                  
       Username : Unspecified

     

    2、配置简单Telnet登入的权限

    [R1]user-interface vty 0 4
    [R1-ui-vty0-4]authentication-mode password
    [R1-ui-vty0-4]set authentication password cipher huawei
    [R1-ui-vty0-4]user privilege level 1

    #用户级别总共有16个,越往上走级别越高:
             0-参观级,只能运行ping、tracert等网络诊断命令。
             1-监控级,用于系统维护,包括display命令。该级别命令不允许进行配置文件保存的操作。
             2-配置级,可以使用业务配置命令,包括路由、各个网络层次的命令,向用户提供直接网络服务。
             3-管理级,用于系统基本运行的命令,对业务提供支撑作用,包括文件系统、FTP、TFTP、配置文件切换命令、备板控制命令、用户管理命令、命令级别设置命令、系统内部参数设置命令;用于业务故障诊断的debugging命令。
             如果用户想要实现权限的精细管理,则可以将命令级别扩展到0~15级。
             缺省情况下,可以将所有级别为2的命令提升到10级,级别为3的命令提升到15级。
             2~9级和11~14级这些命令级别中没有命令行。
             用户可以单独调整命令行到这些级别中,以实现权限的精细化管理。

    #设置完权限后,无法登入到特权模式下:

    <R2>telnet 10.1.1.1
       Press CTRL_] to quit telnet mode
       Trying 10.1.1.1 ...
       Connected to 10.1.1.1 ...

    Login authentication


    Password:huawei
    <R1>system-view
         ^
    Error: Unrecognized command found at '^' position.

    3、配置AAA认证方式登入telnet

    #在R1配置AAA服务

    <R1>system-view
    [R1]aaa
    [R1-aaa]local-user admin password cipher hello privilege level 3
    [R1-aaa]local-user admin service-type telnet
    [R1-aaa]qu
    [R1]user-interface vty 0 4
    [R1-ui-vty0-4]authentication-mode aaa

     

    #测试登入

    <R2>telnet 10.1.1.1
       Press CTRL_] to quit telnet mode
       Trying 10.1.1.1 ...
       Connected to 10.1.1.1 ...

    Login authentication


    Username:admin
    Password:hello
    <R1>system-view
    Enter system view, return user view with Ctrl+Z.
    [R1]

    转载于:https://www.cnblogs.com/yokingma/p/11083167.html

    展开全文
  • SSH服务配置 实验拓扑 #基础配置<Huawei>system-view [Huawei]sysname R1[R1]int GigabitEthernet 0/0/0[R1-GigabitEthernet0/0/0]ip add 10.1.1.1 24 #创建秘钥对[R1]rsa local-key-pair createThe ...

    SSH服务配置

    实验拓扑

     

    #基础配置
    <Huawei>system-view
    [Huawei]sysname R1
    [R1]int GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]ip add 10.1.1.1 24

    #创建秘钥对
    [R1]rsa local-key-pair create
    The key name will be: Host
    % RSA keys defined for Host already exist.
    Confirm to replace them? (y/n)[n]:y
    The range of public key size is (512 ~ 2048).
    NOTES: If the key modulus is greater than 512,
    It will take a few minutes.
    Input the bits in the modulus[default = 512]:
    Generating keys...
    ..++++++++++++
    .........++++++++++++
    ........++++++++
    ...++++++++

    #查看秘钥对
    [R1]display rsa local-key-pair public

    =====================================================
    Time of Key pair created: 2019-06-25 15:43:00-08:00
    Key name: Host
    Key type: RSA encryption Key
    =====================================================
    Key code:
    3047
    0240
    D7ECC107 8B61CAB4 5CD2F56A FB67E1E8 B0CD0688
    55B0E1C0 79420473 CACE51DF 3E72ACF1 F96D67AE
    6CB3F2BF 6DA2742D 28A9045A 0686BFB5 1E337456
    CB5EF0CB
    0203
    010001

    =====================================================
    Time of Key pair created: 2019-06-25 15:43:02-08:00
    Key name: Server
    Key type: RSA encryption Key
    =====================================================
    Key code:
    3067
    0260
    CB4E707A 1254DE1F C783396A C306D420 59DF2F0A
    60BF47AF 7018159B 3906CE64 12EDA1DF 9E3D9670
    83A9CC92 F291DF3D C45FFDCC 3D35C30C C915CCD2
    6DF673F4 D890B3A9 F976F816 7F5691D2 E7DD85E9
    2F658F65 1FE87688 49D3B274 8ABB5C57
    0203
    010001
    #Time of Key pair created-公钥生成的时间;
    #Key name-公钥的名称/描述;
    #Key type-公钥的类型;

    #配置vty接口
    [R1]user-interface vty 0 4
    [R1-ui-vty0-4]authentication-mode aaa
    [R1-ui-vty0-4]protocol inbound ssh #仅允许ssh

    #创建用户
    [R1]aaa
    [R1-aaa]local-user huawei1 password cipher huawei1
    Info: Add a new user.
    [R1-aaa]local-user huawei service-type ssh #为用户打开ssh功能
    [R1-aaa]local-user huawei privilege level 3 #设置用户权限级别为3级

    #交换机、路由器全局开启ssh功能
    [R1]stelnet server enable
    Info: Succeeded in starting the STELNET server.

    #查看ssh用户登入信息
    [R1]display ssh user-information huawei1
    -------------------------------------------------------------------------------

    Username Auth-type User-public-key-name
    -------------------------------------------------------------------------------
    huawei1  password null
    -------------------------------------------------------------------------------

    #查看SSH服务的状态
    [R1]display ssh server status
    SSH version :1.99
    SSH connection timeout :60 seconds
    SSH server key generating interval :0 hours
    SSH Authentication retries :3 times
    SFTP Server :Disable
    Stelnet server :Enable

    #模拟登入
    #当SSH用户端第一次登入SSH服务器时,用户端还没有保存SSH服务器的RSA公钥,
    #会对服务器的RSA有效性公钥检查失败,从而导致登入失败,因此当用户端R1首
    #次登入时,需要开启SSH用户端首次认证功能,不对SSH服务器的RSA公钥进行有
    #效性检查。

    <R2>system-view
    [R2]ssh client first-time enable
    [R2]stelnet 10.1.1.1
    Please input the username:huawei1
    Trying 10.1.1.1 ...
    Press CTRL+K to abort
    Connected to 10.1.1.1 ...
    The server is not authenticated. Continue to access it? (y/n)[n]:y
    Jun 25 2019 16:03:45-08:00 R2 %%01SSH/4/CONTINUE_KEYEXCHANGE(l)[0]:The server ha
    d not been authenticated in the process of exchanging keys. When deciding whethe
    r to continue, the user chose Y.
    [R2]
    Save the server's public key? (y/n)[n]:y
    The server's public key will be saved with the name 10.1.1.1. Please wait...

    Jun 25 2019 16:03:49-08:00 R2 %%01SSH/4/SAVE_PUBLICKEY(l)[1]:When deciding wheth
    er to save the server's public key 10.1.1.1, the user chose Y.
    [R2]
    Enter password:
    <R1>

    #查看SSH服务的会话

    [R1]display ssh server session
    --------------------------------------------------------------------
    Conn Ver Encry State Auth-type Username
    --------------------------------------------------------------------
    VTY 0 2.0 AES run password huawei1                          
    --------------------------------------------------------------------

    #配置SFTP Server与Client
    [R1]aaa
    [R1-aaa]local-user huawei2 password cipher huawei2
    Info: Add a new user.
    [R1-aaa]local-user huawei2 privilege level 3
    [R1-aaa]local-user huawei2 ftp-directory flash:
    [R1-aaa]qu
    [R1]ssh user huawei2 authentication-type password
    Authentication type setted, and will be in effect next time
    [R1]sftp server enable
    Info: Succeeded in starting the SFTP server.

    #查看SSH服务的状态
    [R1]display ssh server status
    SSH version :1.99
    SSH connection timeout :60 seconds
    SSH server key generating interval :0 hours
    SSH Authentication retries :3 times
    SFTP Server :Enable
    Stelnet server :Enable

    #测试SSH服务
    <R2>system-view
    Enter system view, return user view with Ctrl+Z.
    [R2]sftp 10.1.1.1
    Please input the username:huawei2
    Trying 10.1.1.1 ...
    Press CTRL+K to abort
    Enter password:
    sftp-client>dir
    drwxrwxrwx 1 noone nogroup 0 Jun 25 05:45 dhcp
    drwxrwxrwx 1 noone nogroup 0-rwxrwxrwx 1 noone nogroup 1218
    02 May 26 2014 portalpage.zip
    -rwxrwxrwx 1 noone nogroup 540 Jun 25 07:43 rsa_server_key.efs
    -rwxrwxrwx 1 noone nogroup 396 Jun 25 07:43 rsa_host_key.efs
    -rwxrwxrwx 1 noone nogroup 2263 Jun 25 07:37 statemach.efs
    -rwxrwxrwx 1 noone nogroup 828482 May 26 2014 sslvpn.zip
    drwxrwxrwx 1 noone nogroup 0 Jun 25 07:43 .
    sftp-client>

    #查看SSH Server状态
    [R1]display ssh server session
    --------------------------------------------------------------------
    Conn Ver Encry State Auth-type Username
    --------------------------------------------------------------------
    VTY 0 2.0 AES run password huawei2
    --------------------------------------------------------------------

    转载于:https://www.cnblogs.com/yokingma/p/11083553.html

    展开全文
  • VLAN配置 1、创建VLAN 拓扑图 SW1配置: <Huawei>system-view[Huawei]sysname S1[S1]vlan 10[S1-vlan10]vlan 20 [S1]display vlanThe total number of vlans is : 3------------------------------...
  • 搜集的华为交换机入门配置和使用,包括配置说明,如何进入console设置,设置telnet等,从入门到精通
  • 华为交换机配置

    2017-12-04 09:10:18
    华为中低端交换机配置,新手入门,官方培训教材,适合没有基础或者新手
  • 华为交换机入门

    2019-01-08 21:16:28
    本文详细介绍了华为交换机基础配置
  • 配置介绍是针对想入门或者刚入门的读者进一步熟悉华为交换机基本的配置命令。
  • 华为交换机简单配置

    2014-07-10 09:39:22
    此文档简单描述了华为交换机的简单配置,主要用于入门级学习参考
  • 本文当是华为S3500交换机配置手册,内容详细。
  • 本文主要介绍华为交换机的STP生成树协议的收敛过程,也就是当二层交换机网络拓扑发生变化后,网络交换机从变化到恢复到正常状态的过程。通过学习华为交换机网络的收敛过程,可以让我们对STP有更加深层次的理解。首先...
  • 华为交换机学习 参考资料 https://blog.csdn.net/hnjb5873/article/details/88773904 https://blog.csdn.net/weixin_43815140/article/details/104803603 一、基础配置命令 用户模式 登陆设备后,直接进入用户模式,...
  • 华为交换机模拟器

    2012-10-13 15:48:23
    华为交换机模拟器,命令支持的不多,但是对于想要熟悉华为设备配置的人来说应该是一个不错的入门软件。
  • 华为CE16800 最新配置指导手册,包括配置命令、查询命令、典型场景、使用指导、规格约束等,用于数通的入门学习
  • 华为入门级三层交换机S系列配置操作详解,用于控制台登陆或tel登陆配置交换机
  • 以太网2层交换机配置

    2018-08-30 18:08:02
    交换机配置入门、简单了解华为交换机2层配置说明、熟悉网络基础
  • 关注「开源Linux」,选择“设为星标”回复「学习」,有我为您特别筛选的学习资料~01—基础配置命令1、用户模式登陆设备后,直接进入用户模式,尖括号表示用户模式,在这个模式下只能执行少量查...
  • 华为6500系列交换机配置文档 00-1操作手册装帧.pdf 01-入门操作.pdf 02-端口操作.pdf 03-vlan操作.pdf 04-网络协议操作.pdf 05-路由协议操作.pdf 06-组播协议操作.pdf 07-qacl命令.pdf 07-qacl操作.pdf ...
  • 原标题:在eNSP上模拟华为S5700三层交换机的vlan入门配置今天继续支持国产,发扬KB小网管的爱国精神。^_^之前一篇关于vlan三个端口链路类型的文章《用华为eNSP模拟器配置Hybrid、Trunk和Access三种链路类型端口...
  • “华为数通学习(三) RIP简单配置、路由汇总、认证、重分布静态” “华为数通学习(四)OSPF单区域、多区域配置、时间参数 DRBDR选举 重分布路由与认证演示” “华为数通学习(五):华为交换机基本操作 双工 链路...
  • 在eNSP上模拟华为S5700三层交换机的vlan入门配置 一、实验拓扑图如下 二、实验目的 1、将S5700交换机上端口G0/0/1按照默认在vlan1,并设置网关为192.168.1.1; 2、G0/0/2划入vlan20,并设置网关为192.168.20.1; 3...
  • 今天借助eNSP给大家分享华为S5700交换机配置VLAN的方法一、实验拓扑图如下二、实验目的1、将S5700交换机上端口G0/0/1按照默认在vlan1,并设置网关为192.168.1.1;2、G0/0/2划入vlan20,并设置网关为192.168.20.1;3...
  • 华为路由器交换机的一些入门级操作1、如何配置console线路密码A、用password认证方式设置密码: <Huawei>system-view //进入配置模式 [Huawei] sysname R1 //更改主机名 [R1] user-interface console 0 //进入...
  • 《Quidway S3000系列以太网交换机 操作手册》 介绍了入门、端口、VLAN、组播协议、QoS/ACL、集中管理、STP、安全、系统管理、典型组网案例等模块的内容。 《Quidway S3000系列以太网交换机 命令手册》 包括...

空空如也

空空如也

1 2 3 4
收藏数 66
精华内容 26
关键字:

华为交换机配置入门