精华内容
下载资源
问答
  • [Huawei]dhcp enable [Huawei]vlan 20 [Huawei]interface Vlanif 20 [Huawei-Vlanif20]ip address 192.168.20.1 24 [Huawei-Vlanif20]dhcp select interface [Huawei-Vlanif20]dhcp server dns-list 10.19.1.3 ...

     

    [Huawei]dhcp enable
    [Huawei]vlan 20
    
    [Huawei]interface Vlanif 20
    [Huawei-Vlanif20]ip address 192.168.20.1 24
    [Huawei-Vlanif20]dhcp select interface
    [Huawei-Vlanif20]dhcp server dns-list 10.19.1.3
    
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type access 
    [Huawei-GigabitEthernet0/0/1]port default vlan 20

     

     

    展开全文
  • 华为交换机:基于接口的DHCP的配置

    千次阅读 2020-10-17 15:44:59
    华为交换机配置:DHCP 一、实验环境 二、给交换机起个名称 [Huawei]sysname switch [switch] 三、全局开启dhcp [switch]dhcp ena [switch]dhcp enable Info: The operation may take a few seconds. Please wait...

    实验环境

    在这里插入图片描述

    以下操作全部是在核心交换机上

    二、全局开启dhcp

    dhcp enable 
    

    三、划分vlan10、vlan20

    vlan batch 10 20
    
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 10
     
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 20
     q
    

    四、接口DHCP的配置

    这一步是在vlan虚接口里面配置的。

    interface Vlanif10
     ip address 10.5.1.1 255.255.255.0
     dhcp select interface
     dhcp server static-bind ip-address 10.5.1.100 mac-address 5489-98b7-7378
     dhcp server excluded-ip-address 10.5.1.200 10.5.1.254
     dhcp server lease day 0 hour 0 minute 5
     dhcp server dns-list 114.114.114.114
    
     
    interface Vlanif20
     ip address 10.5.2.1 255.255.255.0
     dhcp select interface
     dhcp server static-bind ip-address 10.5.2.100 mac-address 5489-98FC-793A
     dhcp server excluded-ip-address 10.5.2.200 10.5.2.254
     dhcp server lease day 0 hour 0 minute 5
     dhcp server dns-list 114.114.114.114
    

    注释:

    interface Vlanif10

    #vlan地址

    ip address 10.5.1.1 255.255.255.0

    #选择基于接口的dhcp类型

    dhcp select interface

    #绑定MAC静态IP

    dhcp server static-bind ip-address 10.5.1.100 mac-address 5489-98b7-7378

    #排除保留的地址

    dhcp server excluded-ip-address 10.5.1.200 10.5.1.254

    #设置租约

    dhcp server lease day 0 hour 0 minute 5

    #配置DNS

    dhcp server dns-list 114.114.114.114

    展开全文
  • 2 以太网接口配置 2 1 以太网接口简介 2 2 规格 2 3 缺省配置 2 4 配置端口组 2 5 配置以太网接口 2 5 1 配置Combo 接口工作模式 2 5 2 配置MDI 类型 2 5 3 配置电缆检测 2 5 4 配置自协商功能 2 5 5 配置双工模式 2...
  • 华为路由器子接口配置命令华为路由器子接口配置命令字体: 小 中 大 | 打印发表于: 2008-10-09 22:38 作者: sunjh 来源: 网络中国--打造有影响力的中国网络技术论坛配置『配置环境参数』1.SwitchA端口E0/1属于vlan10...

    华为路由器子接口配置命令

    华为路由器子接口配置命令

    字体: 小 中 大 | 打印发表于: 2008-10-09 22:38 作者: sunjh 来源: 网络中国--打造有影响力的中国网络技术论坛

    配置

    『配置环境参数』

    1.

    SwitchA端口E0/1属于vlan10,E0/2属于vlan20,E0/3与Router端口E0互连

    2.

    vlan10内PC地址192.168.0.2/24,网关为路由器E0.1子接口地址192.168.0.1/24

    3.

    vlan20内PC地址10.10.10.2/24,网关为路由器E0.2子接口地址10.10.10.1/24

    4.

    SwitchA管理vlan100虚接口地址172.16.0.2/24,网关为路由E0接口地址172.16.0.1

    『组网需求』

    1.

    vlan10、vlan20和vlan100能够通过交换机透传到路由器,并且能够通过路由器子接口实现三层互通

    2

    数据配置步骤

    『交换机配合路由器子接口数据配置流程』

    一般来说交换机与路由器子接口配合,都因为交换机是二层交换机,没有三层路由功能,通过路由器终结二层交换机透传过来的vlan数据包,实现三层互通,是此类组网的主要目的。在路由器子接口之间,各个网段之间为直连路由,如果要实现某些网段之间的访问控制,一般通过在路由器上配置访问控制列表来实现。

    三层交换机由于本身支持多个虚接口,可以直接实现多网段之间的三层互通,一般不涉及此类组网。

    【SwitchA相关配置】

    1.

    创建(进入)vlan10

    [SwitchA] vlan 10

    2.

    将E0/1加入到vlan10

    [SwitchA-vlan10]port Ethernet 0/1

    3.

    创建(进入)vlan20

    [SwitchA]vlan 20

    4.

    将E0/2加入到vlan20

    [SwitchA-vlan20]port Ethernet 0/2

    5.

    实际当中一般将上行端口设置成trunk属性,允许vlan透传

    int e0/3

    [SwitchA-Ethernet0/3]port link-type trunk

    6.

    允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchA-Ethernet0/3]port trunk permit vlan all

    7.

    创建(进入)vlan100

    [SwitchA]vlan 100

    8.

    vlan100可以不包含具体的端口

    9.

    创建(进入)vlan100的虚接口

    [SwitchA]interface Vlan-interface 100

    10.

    给vlan100的虚接口配置IP地址

    [SwitchA-Vlan-interface100]ip address 172.16.0.2 255.255.255.0

    11.

    设置E0/3端口PVID为100,将管理vlan100送出去的报文vlan标记剥去,送往路由器主接口

    [SwitchA-Ethernet0/3]port trunk pvid vlan 100

    12.

    如果需要允许其它网段与交换机管理vlan地址互通,需要配置一条默认路由

    [SwitchA]ip route-static 0.0.0.0 0.0.0.0 172.16.0.1

    【RouterA相关配置】

    1.

    创建(进入)E0.1子接口

    [RouterA]inter Ethernet 0.1

    2.

    在E0.1子接口里封装vlan10

    [RouterA-Ethernet0.1]vlan-type dot1q vid 10

    3.

    在E0.1子接口配置IP地址

    [RouterA-Ethernet0.1]ip address 192.168.0.1 255.255.255.0

    4.

    创建(进入)E0.2子接口

    [RouterA]inter Ethernet 0.2

    5.

    在E0.2子接口里封装vlan20

    [RouterA-Ethernet0.2]vlan-type dot1q vid 20

    6.在E0.2子接口配置IP地址

    [RouterA-Ethernet0.2]ip address 10.10.10.1 255.255.255.0

    7.进入E0接口

    [SwitchB-vlan20]port Ethernet 0

    [RouterA-Ethernet0]ip address 172.16.0.1 255.255.255.0

    【补充说明】

    1.

    如果一个端口是trunk端口,则该端口可以属于多个vlan

    2.

    缺省情况下trunk端口的PVID为1,可以在端口模式下通过命令port trunk pvid vlan vlanid来修改端口的PVID

    3.一台交换机上如果已经设置了某个端口为hybrid端口,则不可以再把另外的端口设置为trunk端口

    3

    1.

    PC都能PING通自己的网关

    2.PC之间能够PING通

    3.交换机能够与路由器E0接口地址互通

    展开全文
  • 华为路由器配置子接口 --------------------------------------------------------------------- 在R1 上起子接口 int g0/0/0.1//起子接口1 ip address 192.168.1.1 24//网关地址 dot1q terminatiion vid11//...

    子接口的作用是在同一个物理接口下配置多个网关,这个根据情况而定,如果设备不足,可以通过这种方式实现不同网段访问外网。

    华为路由器配置子接口

    ---------------------------------------------------------------------

    在R1 上起子接口

    int g0/0/0.1              //起子接口1

    ip address 192.168.1.1 24  //网关地址

    dot1q terminatiion vid11  //子接口允许vlan11通过

    arp brodcast enable      //命令用来使能终结子接口的ARP广播功能

    Quit

    配置arp bro-dcast enable作用:当IP报文需要从终结子接口发出,但是没有相应的ARP表项时,如果终结子接口上没有配置ARP广播功能,那么系统会直接把该IP报文丢弃。只有通过在子接口上执行命令arp broadcast enable使能终结子接口的ARP广播功能,系统才会构造带Tag的ARP广播报文,然后再从该终结子接口发出。

    展开全文
  • 华为交换机配置详解

    千次阅读 2019-11-25 16:08:59
    最近一直想学习华为交换机配置,收集了一下命令,先进行一下整理,共大家学习参考! 希望给给位博友有所帮助!! 交换机命令 [Quidway]discur; 显示当前配置 [Quidway]displaycurrent-configuration; 显示当前...
  • 如图所示,SwitchA分别与四个日志主机相连且路由可达。...采用如下的思路配置:使能信息中心功能。配置SwitchA向日志主机Server1发送由ARP模块产生、严重等级为notification的Log信息;Server3作为Server1...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 华为交换机配置

    万次阅读 多人点赞 2018-06-23 16:36:23
    华为交换机型号左侧:右侧:2 配置3 命令操作4 常见功能参考: http://network.51cto.com/art/201001/177448.htm史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识,你只需...
  • 华为交换机配置好以后用什么命令查看以配置的信息以下文字资料是由(历史新知网www.lishixinzhi.com)小编为大家搜集整理后发布的内容,让我们赶快一起来看一下吧!华为交换、路由器常见命令路由器基本配置命令举例...
  • 华为交换机常用配置

    千次阅读 多人点赞 2020-05-26 13:43:53
    精髓:有去有回,先通二层再通三层 1、静态路由 IP route-static 目标网络 子网掩码/前缀 下一跳网络/接口 数据通信的双向性 ...network 10.0.0.0 宣告网络,指定运行RIP的接口(分别在接口上打开),10
  • 路由器的配置 interface Ethernet0/0/0 undo shutdown # interface Ethernet0/0/0.1 vlan-type dot1q 2 ip address 192.168.2.1 255.255.255.0 # interface Ethernet0/0/0.2 vlan-type dot1q...
  • 华为交换机接口划分VLAN配置步骤企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。可以在交换机上配置基于接口划分VLAN,把业务相同的用户连接的接口划分到同一VLAN。这样属于不同VLAN的用户不能...
  • 华为交换机接口模式

    2020-07-17 22:05:10
    ·1 将pc1/3划入access接口,pvid vlan 2,划入r1的0/0/0.1子接口,这样一个网段一个vlan ·2 将pc2/4/5/6划入一个网段,华为中,进入路由器的流量不带标签默认划入vlan1,r1的物理接口默认vlan1 ·3 pc2可以访问pc4...
  • 华为交换机基本配置命令大全

    千次阅读 2019-12-02 13:42:16
    查看万兆端口模块收发光:...一、单交换机VLAN划分 命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan 20 删除vlan 20 sysname 交换机命名 disp vlan 显示vlan...
  • 交换机基础配置1—进入命令行1、用户从终端成功登录至设备即进入用户视图,在屏幕上显示:2、系统视图在用户视图下,输入命令system-view后回车,进入系统视图。 system-viewEnter system view, return user view ...
  • 展开全部华为交换机配置命令有以下几种:1、用户模式:交换机启动32313133353236313431303231363533e59b9ee7ad9431333363396463后在控制台直接按回车就进入用户模式(远程管理telnet 交换机ip时需要口令)。...
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...
  • 本期分享:系列15点到16点半-技术热讯 感谢大家关注-最铁头的网工,请大家... 二、交换机命令 三、路由器命令 3.1静态路由 3.2动态路由 四、扩展访问控制列表配置命令: 4.1标准格...
  • (一)配置LSW1 sys [Huawei]vlan batch 10 20 [Huawei]int g0/0/2 [Huawei-GigabitEthernet0/0/2]port link-type access [Huawei-GigabitEthernet0/0/2]port default vlan 10 [Huawei-GigabitEthernet0/0/2]q ...
  • 华为交换机配置命令 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-...
  • 使用display dhcp relay { all | interface interface-type interface-number }命令查看VLANIF接口配置的中继DHCP服务器组和服务器组对应的服务器。 使用display dhcp relay statistics命令查看DHCP Relay统计信息...
  • 华为交换机链路聚合配置命令

    千次阅读 2020-12-20 00:23:58
    1.1.1 建立配置任务1.1.2 创建Eth-Trunk1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式1.1.4 向Eth-Trunk 中加入成员接口1.1.5 (可选)配置负载分担方式1.1.6 检查配置结果创建Eth-Trunk背景信息在两端S-...
  • 最全的华为交换机vlan配置教程

    千次阅读 2020-12-20 12:35:32
    阅读本文如有无法理解的地方,建议先阅读前面的vlan理论知识部分1、基于接口划分VLAN(静态配置链路类型)1.按端口划分vlanVlan是二层协议,仅可把二层以太网端口(物理以太网端口和eth-trunk链路口)划分到vlan中,划为...
  • 华为交换机修改radius服务器地址 内容精选换一换IPoIB(Internet Protocol over InfiniBand),指利用物理IB网络(包括服务器上的IB卡、IB连接线、IB交换机等)通过IP协议进行连接,并进行数据传输。它提供了基于RDMA之...
  • 华为交换机配置远程登录方法

    万次阅读 2017-03-28 11:15:32
    super --进入超级模式   sys –进入系统配置模式 ...Int vlanif 1030 –进行vlan1030 虚拟子接口 Ip address 192.168.57 2 24 –建立用于管理的ip 掩码24位 q   qaa –进入3a模式 local-user alex password cipher 1
  • 交换机的基础命令汇总 system-view 进入系统视图 quit 退到系统视图 sysname 交换机命名 vlan 20 创建vlan(进入vlan20) display vlan 显示vlan undo vlan 20 删除vlan20 display vlan 20 显示vlan里的...
  • 华为交换机配置命令总结

    千次阅读 多人点赞 2019-03-04 12:20:07
    1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上...reboot 交换机重启 display version 显示系统版本信息...
  • 华为路由器、交换机配置命令

    万次阅读 多人点赞 2018-12-29 21:38:41
    华为路由器交换机配置命令是大家使用时经常遇到的,顾名思义关于交换机的计算机命令,路由器命令,交换机命令和动静态命令都将在文中提到。 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器...
  • 前言: 本篇文章,本人结合自己所学以及上网查阅相关资料,总结出关于Hybrid接口的产生,作用,优点以及工作流程,篇幅较长,还需读者耐心阅读;...任何东西的存在都有意义,那么为什么华为交换机...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,093
精华内容 1,637
关键字:

华为交换机配置子接口

友情链接: BankWayOfOS.rar