精华内容
下载资源
问答
  • 华为交换机配置用户

    2015-08-10 18:11:07
    用户界面视图(User-interface view)是与接口视图类似的视图,是系统提供的一种新的视图,用来管理那些...由于这类接口常常用于对系统进行配置管理,因此,通过用户界面视图,可以达到统一管理各种用户配置的目的。
  • 用户视图[huawei]系统视图一、本地配置交换机密码1、user-interface console 02、 authentication- password3、set authentication cipher 密文 123456 设置密码123456simple 明文使用用户名和密码登录1、user-...

    <huawei>用户视图
    [huawei]系统视图
    一、本地配置交换机密码
    1、user-interface console 0
    2、 authentication- password
    3、set authentication cipher 密文 123456 设置密码123456
    simple 明文
    使用用户名和密码登录
    1、user-interface console 0
    2、authentication-mode aaa 认证方式为aaa
    3、aaa
    4、local-user zlf password cipher zlf123456 设置登录用户名zlf密码zlf123456

    转载于:https://blog.51cto.com/13566951/2060733

    展开全文
  • 1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无...

    1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。

    在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无流控,并选择终端类型为VT100。

    以太网交换机上电,终端上显示以太网交换机自检信息,自检结束后提示用户键入回车,之后将出现命令行提示符(如)。

    键入命令,配置以太网交换机或查看以太网交换机运行状态。需要帮助可以随时键入"?"

    2、命令视图

    (1)用户视图(查看交换机的简单运行状态和统计信息):与交换机建立连接即进入

    (2)系统视图(配置系统参数)[Quidway]:在用户视图下键入system-view

    (3)以太网端口视图(配置以太网端口参数)[Quidway-Ethernet0/1]:在系统视图下键入interface ethernet 0/1

    (4)VLAN视图(配置VLAN参数)[Quidway-Vlan1]:在系统视图下键入vlan 1

    (5)VLAN接口视图(配置VLAN和VLAN汇聚对应的IP接口参数)[Quidway-Vlan-interface1]:在系统视图下键入interface vlan-interface 1

    (6)本地用户视图(配置本地用户参数)[Quidway-luser-user1]:在系统视图下键入local-user user1

    (7)用户界面视图(配置用户界面参数)[Quidway-ui0]:在系统视图下键入user-interface

    3、其他命令

    设置系统时间和时区clock time Beijing  add 8

    clock datetime 12:00:00 2005/01/23

    设置交换机的名称[Quidway]sysname TRAIN-3026-1[TRAIN-3026-1]

    配置用户登录[Quidway]user-interface vty 0 4

    [Quidway-ui-vty0]authentication-mode scheme

    创建本地用户[Quidway]local-user huawei

    [Quidway-luser-huawei]password simple huawei

    [Quidway-luser-huawei] service-type telnet level 3

    4、VLAN配置方法

    『配置环境参数』

    SwitchA端口E0/1属于VLAN2,E0/2属于VLAN3

    『组网需求』

    把交换机端口E0/1加入到VLAN2 ,E0/2加入到VLAN3

    数据配置步骤

    『VLAN配置流程』

    (1)缺省情况下所有端口都属于VLAN 1,并且端口是access端口,一个access端口只能属于一个vlan;

    (2)如果端口是access端口,则把端口加入到另外一个vlan的同时,系统自动把该端口从原来的vlan中删除掉;

    (3)除了VLAN1,如果VLAN XX不存在,在系统视图下键入VLAN XX,则创建VLAN XX并进入VLAN视图;如果VLAN XX已经存在,则进入VLAN视图。

    【SwitchA相关配置】

    方法一:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)将端口E0/1加入到vlan2

    [SwitchA-vlan2]port ethernet 0/1

    (3)创建(进入)vlan3

    [SwitchA-vlan2]vlan 3

    (4)将端口E0/2加入到vlan3

    [SwitchA-vlan3]port ethernet 0/2

    方法二:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)进入端口E0/1视图

    [SwitchA]interface ethernet 0/1

    (3)指定端口E0/1属于vlan2

    [SwitchA-Ethernet1]port access vlan 2

    (4)创建(进入)vlan3

    [SwitchA]vlan 3

    (5)进入端口E0/2视图

    [SwitchA]interface ethernet 0/2

    (6)指定端口E0/2属于vlan3

    [SwitchA-Ethernet2]port access vlan 3

    测试验证

    (1)使用命令disp cur可以看到端口E0/1属于vlan2,E0/2属于vlan3;

    (2)使用display interface Ethernet 0/1可以看到端口为access端口,PVID为2;

    (3)使用display interface Ethernet 0/2可以看到端口为access端口,PVID为3

    5、交换机IP地址配置

    功能需求及组网说明

    『配置环境参数』

    三层交换机SwitchA有两个端口ethetnet 0/1、ethernet 0/2,分别属于vlan 2、vlan 3;

    以vlan 2的三层接口地址分别是1.0.0.1/24作为PC1的网关;

    以vlan 3的三层接口地址分别是2.0.0.1/24作为PC2的网关;

    『组网需求』

    PC1和PC2通过三层接口互通

    【SwitchA相关配置】

    (1)创建(进入)vlan2

    [Quidway]vlan 2

    (2)将端口E0/1加入到vlan2

    [Quidway-vlan2]port ethernet 0/1

    (3)进入vlan2的虚接口

    [Quidway-vlan2]interface vlan 2

    (4)在vlan2的虚接口上配置IP地址

    [Quidway-Vlan-interface2]ip address 1.0.0.1 255.255.255.0

    (5)创建(进入)vlan3

    [Quidway]vlan 3

    (6)将E0/2加入到vlan3

    [Quidway-vlan3]port ethernet 0/2

    (7)进入vlan3的虚接口

    [Quidway-vlan3]interface vlan 3

    (8)在vlan3的虚接口上配置IP地址

    [Quidway-Vlan-interface3]ip address 2.0.0.1 255.255.255.0

    测试验证

    (1)PC1和PC2都可以PING通自己的网关

    (2)PC1和PC2可以相互PING通

    6、端口的trunk配置

    『配置环境参数』

    (1)SwitchA 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchB端口E0/3互连

    (2)SwitchB 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchA端口E0/3互连

    『组网需求』

    (1)要求SwitchA的vlan10的PC与SwitchB的vlan10的PC互通

    (2)要求SwitchA的vlan20的PC与SwitchB的vlan20的PC互通

    数据配置步骤

    【SwitchA相关配置】

    (1)创建(进入)vlan10

    [SwitchA] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchA-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchA]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchA-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchA-Ethernet0/3]port link-type trunk

    (6)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchA-Ethernet0/3]port trunk permit vlan all

    【SwitchB相关配置】

    (1)创建(进入)vlan10

    [SwitchB] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchB-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchB]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchB-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchB-Ethernet0/3]port link-type trunk

    (7)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchB-Ethernet0/3]port trunk permit vlan all

    【补充说明】

    (1)如果一个端口是trunk端口,则该端口可以属于多个vlan;

    (2)缺省情况下trunk端口的PVID为1,可以在端口模式下通过命令port trunk pvid vlan vlanid 来修改端口的PVID;

    (3)如果从trunk转发出去的数据报文的vlan id和端口的PVID一致,则该报文的VLAN信息会被剥去,这点在配置trunk端口时需要注意。

    (4)一台交换机上如果已经设置了某个端口为hybrid端口,则不可以再把另外的端口设置为trunk端口。

    (5)一般情况下最好指定端口允许通过哪些具体的VLAN,不要设置允许所有的VLAN通过。

    测试验证

    (1)SwitchA vlan10内的PC可以与SwitchB vlan10内的PC互通

    (2)SwitchA vlan20内的PC可以与SwitchB vlan20内的PC互通

    (3)SwitchA vlan10内的PC不能与SwitchB vlan20内的PC互通

    (4)SwitchA vlan20内的PC不能与SwitchB vlan10内的PC互通

    7、端口汇聚配置

    『配置环境参数』

    (1)交换机SwitchA和SwitchB通过以太网口实现互连。

    (2)SwitchA用于互连的端口为e0/1和e0/2,SwitchB用于互连的端口为e0/1和e0/2。

    『组网需求』

    增加SwitchA的SwitchB的互连链路的带宽,并且能够实现链路备份,使用端口汇聚

    数据配置步骤

    【SwitchA交换机配置】

    (1)进入端口E0/1

    [SwitchA]interface Ethernet 0/1

    (2)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/1]duplex full

    (3)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/1]speed 100

    (4)进入端口E0/2

    [SwitchA]interface Ethernet 0/2

    (5)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/2]duplex full

    (6)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/2]speed 100

    (7)根据源和目的MAC进行端口选择汇聚

    [SwitchA]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【SwitchB交换机配置】

    [SwitchB]interface Ethernet 0/1

    [SwitchB-Ethernet0/1]duplex full

    [SwitchB-Ethernet0/1]speed 100

    [SwitchB]interface Ethernet 0/2

    [SwitchB-Ethernet0/2]duplex full

    [SwitchB-Ethernet0/2]speed 100

    [SwitchB]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【补充说明】

    (1)同一个汇聚组中成员端口的链路类型与主端口的链路类型保持一致,即如果主端口为Trunk端口,则成员端口也为Trunk端口;如主端口的链路类型改为Access端口,则成员端口的链路类型也变为Access端口。

    (2)不同的产品对端口汇聚时的起始端口号要求各有不同,请对照《操作手册》进行配置。

    8、端口镜像配置

    『环境配置参数』

    (1)PC1接在交换机E0/1端口,IP地址1.1.1.1/24

    (2)PC2接在交换机E0/2端口,IP地址2.2.2.2/24

    (3)E0/24为交换机上行端口

    (4)Server接在交换机E0/8端口,该端口作为镜像端口

    『组网需求』

    (1)通过交换机端口镜像的功能使用server对两台pc的业务报文进行监控。

    根据Quidway交换机不同型号,镜像有不同方式进行配置:

    基于端口的镜像 ——基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来进行流量观测或者故障定位。

    基于流的镜像 ——基于流镜像的交换机针对某些流进行镜像,每个连接都有两个方向的数据流,对于交换机来说这两个数据流是要分开镜像的。

    S2008/S2016/S2026/S2403H/S3026等交换机支持的都是基于端口的镜像

    8016交换机支持基于端口的镜像

    3500/3026E/3026F/3050支持基于流的镜像

    5516/6506/6503/6506R支持对入端口流量进行镜像

    数据配置步骤

    以Quidway S3026C为例,通过基于二层流的镜像进行配置:

    (1)定义一个ACL

    [SwitchA]acl num 200

    (2)定义一个规则从E0/1发送至其它所有端口的数据包

    [SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2

    (3)定义一个规则从其它所有端口到E0/1端口的数据包

    [SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1

    (4)将符合上述ACL的数据包镜像到E0/8

    [SwitchA]mirrored-to link-group 200 interface e0/8

    9、生成树STP配置

    『配置环境参数』

    (1)交换机SwitchA、SwitchB和SwitchC都通过GE接口互连

    (2)SwitchB和SwitchC交换机是核心交换机,要求主备。

    『组网需求』

    要求整个网络运行STP协议

    数据配置步骤

    (1)【SwitchA交换机配置】

    启动生成树协议: [SwitchA]stp enable

    (1)【SwitchB交换机配置】

    启动生成树协议:[SwitchB]stp enable

    (3)配置本桥为根桥

    [SwitchB]stp root primary

    (4)【SwitchC交换机配置】

    a 启动生成树协议[SwitchC]stp enable

    b 配置本桥为备份根桥[SwitchC]stp root secondary

    (5)【SwitchD交换机配置】

    a 启动生成树协议[SwitchD]stp enable

    【补充说明】

    (1)缺省情况下交换机的优先级都是32768,如果想人为指定某一台交换机为根交换机,也可以通过修改优先级来实现;

    (2)缺省情况下打开生成树后,所有端口都会开启生成树协议,请把接PC的端口改为边缘端口模式;

    (3)如果要控制某条链路的状态可以通过设置端口的cost值来实现。

    测试验证

    (1)使用display stp查看交换机STP运行状态

    (2)查看端口STP状态display stp interface Ethernet XX是否正确

    10、Quidway交换机维护

    显示系统版本信息:display version

    显示诊断信息:display diagnostic-information

    显示系统当前配置:display current-configuration

    显示系统保存配置: display saved-configuration

    显示接口信息:display interface

    显示路由信息:display ip routing-table

    显示VLAN信息:display vlan

    显示生成树信息:display stp

    显示MAC地址表:display mac-address

    显示ARP表信息:display arp

    显示系统CPU使用率:display cpu

    显示系统内存使用率:display memory

    显示系统日志:display log

    显示系统时钟:display clock

    验证配置正确后,使用保存配置命令:save

    删除某条命令,一般使用命令: undo

    华为交换机的配置方法小编这里整理完毕了,再给大家推荐个华为交换机的购买地址(有内部优惠券可以领!!!)

    展开全文
  • 华为交换机路由器常见开局配置指导 目 录 1 如何登陆管理设备 .......................................................... 5 1.1 通过Console登录设备 .................................................. 5 1.2 ...
  • user admin password cipher admin@123 local-user admin privilege level 15 local-user admin service-type telnet quit //退出 用户视图下: telnet 127.0.0.1 //测试telnet配置是否OK save //保存配置 user-...

    在系统视图下

    telnet server enable  //enable选项开启Telnet服务 (普通系列一般为这个)
    user-interface vty 0 4
    protocol inbound telnet   //配置vty支持telnet协议
    authentication-mode aaa
    user privilege level 15
    aaa
    local-user admin password cipher admin@123
    local-user admin privilege level 15
    local-user admin service-type telnet
    quit                      //退出
    用户视图下:
    telnet 127.0.0
    展开全文
  • 华为交换机配置SSH登录

    千次阅读 2021-04-12 15:00:09
    [Huawei] rsa local-key-pair create //创建rsa本地密钥对 [Huawei]aaa //进入aaa模式 [Huawei-aaa]local-user admin password ciper mima //配置登录用户密码(admin是登录用户名,mima是登录密码) [Huawei-aaa]...

    [Huawei] rsa local-key-pair create //创建rsa本地密钥对

    [Huawei]aaa //进入aaa模式

    [Huawei-aaa]local-user admin password ciper mima //配置登录用户密码(admin是登录用户名,mima是登录密码)

    [Huawei-aaa]local-user admin service-type ssh //配置登录类型为SSH

    [Huawei-aaa]quit //退出

    [Huawei]user-interface vty 0 4 //配置用户虚拟端口

    [Huawei-ui-vty0-4]authentication-mode aaa //认证类型为3a

    [Huawei-ui-vty0-4]user privilege level 15 //配置用户级别

    [Huawei-ui-vty0-4]protocol inbound ssh //配置允许ssh登入

    [Huawei-ui-vty0-4]quit //退出

    [Huawei]stelnet server enable //开启SSH服务

    [Huawei]ssh user admin authentication-type password //配置admin用户设置ssh认证为password

    [Huawei]ssh user admin service-type stelnet //配置admin用户设置ssh服务类型为stelnet

    [Huawei]ssh server port 22622 //配置ssh登录端口为22622,默认是22

    展开全文
  • 华为交换机与路由器远程登录配置。authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处...
  • 华为交换机基本配置命令详解

    千次阅读 2020-12-24 08:24:45
    1:配置登录用户,口令等 //用户直行模式提示符,用户视图system-view //进入配置视图[Quidway] //配置视图(配置密码后必须输入密码才可进入配置视图)[Quidway] sysname xxx //设置主机名成为xxx这里使用[Quidway] ...
  • 华为交换机配置命令

    2013-09-19 16:38:57
    建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。 在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无流控...
  • 华为交换机配置的导出和导入方法

    千次阅读 2020-12-19 20:18:19
    今天我们就来分享一下华为交换机配置的导出和导入。导出配置文件设备作为FTP服务器,用户PC作为FTP客户端配置设备的FTP功能及FTP用户信息。system-view[HUAWEI] ftp server enable[HUAWEI] sysname ...
  • 华为交换机配置导入和导出

    千次阅读 2021-02-05 07:01:00
    华为交换机配置导入和导出一、场景介绍网络设备提供服务是根据加载配置文件而提供的,所以对设备的配置文件备份和恢复很重要,在设备正常运行的情况下要对配置文件进行备份,同样在设备出现配置问题的时候就需要恢复...
  • 华为交换机配置流程

    万次阅读 多人点赞 2019-02-21 16:43:24
    华为交换机配置流程 一、准备工作 准备console线,连接交换机和电脑。通过计算机设备管理器查看COM驱动。 登录putty,选择serial连接方式,输入正确的COM口参数,选择连接。 二、交换机初始化步骤 1.设置...
  • 它为用户提供了在本地计算机上完成远程主机工作的能力。在终端使用者的电脑上使用telnet程序,用它连接到服务器。终端使用者可以在telnet程序中输入命令,这些命令会在服务器上运行,就像直接在服务器的控制台上输入...
  • SSH是在传统的Telnet协议之基础上发展起来的一种安全的远程登录协议...步骤一、生成本地密钥对[Huawei]rsa local-key-pair createThe key name will be: Huawei_HostThe range of public key size is (512 ~ 2048)....
  • 华为交换机telnet配置

    千次阅读 2020-12-29 03:15:52
    展开全部1,交换机开启Telnet服务system-view[Huawei]telnet server ?[Huawei]telnet server enable[Huawei]undo telnet server disable2,配32313133353236313431303231363533e78988e69d8331333431336663置VTY用户...
  • 60M #使用分类器匹配ACL if-match acl 3000 #traffic behavior TO-60M #配置行为,设置流量的下一跳10.198.253.146 redirect nexthop 10.198.253.146 # traffic policy TO-60M #建立策略路由的policy,将分类器和...
  • 交换机配置 连接交换机 Console线直连交换机,用Xshell工具进行登录: 查看本地电脑的COM口: 右键此电脑>【管理】: 点击>【设备管理器】>【端口】 打开XShell工具进行连接: 点击>新建连接: 选择...
  • 1.华为交换机时区设置 UTC和GMT 整个地球分为二十四时区,每个时区都有自己的本地时间。在国际无线电通信场合,为了统一起见,使用一个...华为交换机配置时区命令:(用户视图下) clock timezone Beijing add 08:00
  • 交换机radius配置

    2016-05-16 10:40:52
    h3c 华为交换机配置 radius
  • 华为交换机配置好以后用什么命令查看以配置的信息以下文字资料是由(历史新知网www.lishixinzhi.com)小编为大家搜集整理后发布的内容,让我们赶快一起来看一下吧!华为交换、路由器常见命令路由器基本配置命令举例...
  • 华为交换机AAA配置管理.doc

    千次阅读 2020-12-24 07:30:41
    资料AAA配置与管理一、基础1、AAA是指:authentication(认证)、authorization(授权)、accounting(计费也称为审计、记账,记录通过认证用户的网络资源使用情况。不支持本地认证和授权方式。)的简称,是网络安全的一种...
  • 配置文件的导入和导出方式:1、配置文件的备份和恢复可以在设备上启用ftp服务,将配置文件导出到本地pc,需要的时候可以将此备份文件通过ftp服务再导入到设备的flash目录中,以便重启设备后恢复正...
  • 华为交换机配置手册

    2015-05-26 13:44:20
    华为交换机配置手册 1、开始 建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。 在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位...
  • 描述:华为网络设备交换机路由器查看用户配置命令 命令: system #进入系统视图 aaa #进入3A模式 display this #查看用户配置
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 如图,配置华为交换机ssh远程登录,先配置交换机的管理地址和vlan,此处为vlan10 ,把接口GE0/0/1划入vlan10,管理地址为192.168.10.100/24,通过桥接到本地电脑网卡。 一,配置管理地址和接口vlan [SW1]vlan 10 [SW...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,091
精华内容 2,036
关键字:

华为交换机配置本地用户