精华内容
下载资源
问答
  • 手工负载分担模式链路聚合介绍了手工负载分担模式链路聚合配置场景、step及注意事项。1.1.1 建立配置任务1.1.2 创建Eth-Trunk1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式1.1.4 向Eth-Trunk 中加入成员...

    手工负载分担模式链路聚合

    介绍了手工负载分担模式链路聚合配置场景、step及注意事项。

    1.1.1 建立配置任务

    1.1.2 创建Eth-Trunk

    1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式

    1.1.4 向Eth-Trunk 中加入成员接口

    1.1.5 (可选)配置负载分担方式

    1.1.6 检查配置结果

    创建Eth-Trunk

    背景信息

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface eth-trunk trunk-id,创建Eth-Trunk 并进入Eth-Trunk 接口视图。

    说明

    两端S-switch 设备所创建的聚合组trunk-id 可以不同,但为了方便标识与维护,建议两端采用相同的

    trunk-id。

    ----结束

    1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式

    背景信息

    说明

    改变Eth-Trunk 工作模式前请首先确保该Eth-Trunk 中没有加入任何成员接口,否则无法修改Eth-Trunk

    的工作模式。删除已存在的成员接口请在相应接口视图下执行命令undo eth-trunk trunk-id。

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface eth-trunk trunk-id,进入Eth-Trunk 接口视图。

    step3 执行命令mode manual [ load-balance ],配置当前Eth-Trunk 工作模式为手工负载分担

    模式。

    缺省情况下,Eth-Trunk 的工作模式为手工负载分担模式。所以在Eth-Trunk 初始创建或

    创建之后工作模式没有调整成静态LACP 模式的情况下,配置手工负载分担模式的step

    可以省略。

    ----结束

    1.1.4 向Eth-Trunk 中加入成员接口

    背景信息

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface interface-type interface-number,进入接口视图。

    step3 执行命令eth-trunk trunk-id,将当前接口加入Eth-Trunk。

    The port has configuration, please clear them first.

    说明

    当把接口加入Eth-Trunk 时,需确保该接口上不存在任何配置(可以配置接口的网线类型、双工模

    式、速率)。可以通过在该接口上执行命令display this 查看是否有配置存在。如果存在,可以执行相

    应undo 命令删除配置,然后再将该接口加入Eth-Trunk。

    ----结

    1.1.5 (可选)配置负载分担方式

    背景信息

    在两端S-switch 设备上进行如下配置。

    操作step

    step1 执行命令system-view,进入系统视图。

    step2 执行命令interface eth-trunk trunk-id,进入Eth-Trunk 接口视图。

    step3 执行命令load-balance { dmac | smac | smacxordmac | sip | dip | sipxordip },配置Eth-

    Trunk 的手工负载分担模式。

    缺省情况下,Eth-Trunk 的手工负载分担模式为smacxordmac。

    本端与对端的负载分担模式可以不一致,两端互不影响。

    ----结束

    1.1.6 检查配置结果

    完成上述配置后,请执行下面的命令检查配置结果。

    操作命令

    查看Eth-Trunk 的成员接口display trunkmembership eth-trunk trunk-id

    查看Eth-Trunk 的手工负载分担

    模式

    display eth-trunk [ trunk-id [ interface interface-type

    interface-number ] ]

    如果配置正确,执行命令display trunkmembership eth-trunk 能够看到Eth-Trunk 的工

    作模式显示为“Normal”、成员接口数量,成员接口UP 的数量以及成员接口的信息。

    display trunkmembership eth-trunk 1

    Trunk ID: 1

    used status: VALID

    TYPE: ethernet

    Working Mode : Normal

    Working State: Normal

    Number Of Ports in Trunk = 3

    Number Of UP Ports in Trunk = 3

    operate status: up

    2 LACP 配置

    Interface Ethernet0/0/1, valid, selected, operate up, weight=1,

    standby interface NULL

    Interface Ethernet0/0/2, valid, selected, operate up, weight=1,

    standby interface NULL

    Interface Ethernet0/0/3, valid, selected, operate up, weight=1,

    standby interface NULL

    执行命令display eth-trunk 查看Eth-Trunk 的负载分担方式。配置正确的情况下,负载

    分担方式应该显示为“NORMAL”。

    display eth-trunk 1

    本文出自 “康建华” 博客,请务必保留此出处http://michaelkang.blog.51cto.com/1553154/781087

    小编推荐:欲学习电脑技术、系统维护、网络管理、编程开发和安全攻防等高端IT技术,请 点击这里注册账号,公开课频道价值万元IT培训教程免费学,让您少走弯路、事半功倍,好工作升职加薪!

    免责声明:本站系公益性非盈利IT技术普及网,本文由投稿者转载自互联网的公开文章,文末均已注明出处,其内容和图片版权归原网站或作者所有,文中所述不代表本站观点,若有无意侵权或转载不当之处请从网站右下角联系我们处理,谢谢合作!

    展开全文
  • 华为汇聚交换机链路聚合配置命令为了增加带宽和网络连接的安全性,一般汇聚交换机都会具备链路聚合的功能。华为汇聚交换机也不例外,本文主要介绍华为汇聚交换机S6500/S8500、S7800、S9300系列的链路聚合数据配置:...

    华为汇聚交换机链路聚合配置命令

    为了增加带宽和网络连接的安全性,一般汇聚交换机都会具备链路聚合的功能。华为汇聚交换机也不例外,本文主要介绍华为汇聚交换机S6500/S8500、S7800、S9300系列的链路聚合数据配置:

    一 S6500/S8500系列交换机

    以S8508为例:

    [S8508]link-aggregation group 1 mode manual

    [S8508]interface GigabitEthernet1/1/1

    [S8508-GigabitEthernet1/1/1]port link-aggregation group 1

    [S8508]interface GigabitEthernet1/1/2

    [S8508-GigabitEthernet1/1/2]port link-aggregation group 1

    后续相关配置只需在其中一个光口或链路聚合组中操作即可,数据会自动复制到其他成员端口上。

    二 S7800系列交换机

    以S7806为例:

    1 链路聚合组

    [S7806] interface Bridge-Aggregation1

    [S7806-Bridge-Aggregation1] port link-type trunk

    [S7806-Bridge-Aggregation1]undo port tr permit vlan 1

    [S7806-Bridge-Aggregation1]port tr permit vlan 100

    2 物理光口1

    [S7806]interface GE1/0/0

    [S7806-GigabitEthernet1/0/0]speed 1000

    [S7806-GigabitEthernet1/0/0]duplex full

    [S7806-GigabitEthernet1/0/0]port trunk permit vlan 100

    [S7806-GigabitEthernet1/0/0] port link-aggregation group 1

    3 物理光口2

    [S7806]interface GE2/0/0

    [S7806-GigabitEthernet2/0/0]speed 1000

    [S7806-GigabitEthernet2/0/0]duplex full

    [S7806-GigabitEthernet2/0/0]port trunk permit vlan 100

    [S7806-GigabitEthernet2/0/0] port link-aggregation group 1

    三 S9300系列交换机

    1 链路聚合组

    interface Eth-Trunk1

    port hybrid tagged vlan

    2 物理光口1

    [S9306]interface GE1/0/5

    eth-trunk 1

    undo negotiation auto

    3 物理光口2

    [S9306]interface GE1/0/6

    eth-trunk 1

    undo negotiation auto

    四 三种系列交换机链路聚合配置区别

    华为上述几种系列的汇聚交换机的链路聚合数据配置比较简单,三者之间区别:

    1 S7800系列交换机链路聚合后,添加或删除数据只能在interface Bridge-Aggregation1下配置,不允许在物理端口下配置,否则会业务阻断,(详见华为交换机S7806数据配置应注意的问题),只需在逻辑端口下配置即可,数据会自动复制到物理端口下。

    2 S8500/S6500系列交换机直接在其中一个成员端口下配置即可。

    3 S9300系列交换机只在逻辑端口下配置数据,物理光口下只要加入逻辑端口即可,无需配置。

    =================================================================================================

    备注:华为交换机S7806数据配置应注意的问题

    华为交换机S7806主要面向电信运营商的汇聚层(IP城域网或语音承载网),也可作为大型校园网或企业网的核心节点,其性能很强大,尤其在电信运营商使用时,一般都是启用链路聚合双上行至上层设备(BRAS或语音承载网),但在其上行链路使用链路聚合后,需要注意一个问题,那就是在启用链路聚合后,如果在物理端口上做操作时会造成设备中断,下面看个具体的例子:

    一台S7806的两个光口启用链路聚合,具体配置分别为:

    interface GigabitEthernet2/0/1

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 100 to 200

    speed 1000

    duplex full

    port link-aggregation group 1

    #

    interface GigabitEthernet2/0/2

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 100 to 200

    speed 1000

    duplex full

    port link-aggregation group 1

    #

    interface Bridge-Aggregation1

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 100 to 200

    #

    如现需在端口上透传vlan 201,在S8508上可在以上三个端口中任意一个下进行透传,但S7806不行,必须在interface Bridge-Aggregation1下透传,而不能在interface GigabitEthernet2/0/1或interface GigabitEthernet2/0/2上透传,否则会造成S7806整台设备中断,后果很严重。

    展开全文
  • 华为交换机链路聚合命令配置链路聚合1、创建聚合组sysinterface eth-trunk 22、配置聚合模式为手工模式interface eth-trunk 2mode manual load-balance 表示手工模式mode lacp lacp模式,可以自动检测链路是否错误;...

    华为交换机链路聚合命令

    配置链路聚合

    1、创建聚合组

    sys

    interface eth-trunk 2

    2、配置聚合模式为手工模式

    interface eth-trunk 2

    mode manual load-balance 表示手工模式

    mode lacp   lacp模式,可以自动检测链路是否错误;

    3、将接口成员加入聚合组

    interface eth-trunk 2

    trunkport g1/0/1 to 1/0/3 mode { active | passive }

    或者进到接口模式下:

    interface g1/0/1

    eth-trunk 2 mode { active | passive }

    注意:

    一个以太网接口只能加入到一个Eth-Trunk接口;

    当成员接口加入Eth-Trunk后,学习MAC地址或ARP地址时是按照Eth-Trunk来学习的,而不是按照成员接口来学习;

    删除聚合组时需要先删除聚合组中的成员接口

    4、配置链路聚合的负载分担方式(可选)

    Eth-Trunk的负载分担是逐流进行的,逐流负载分担能保证包的顺序,保证了同一数据

    流的帧在同一条物理链路转发。而不同数据流在不同的物理链路上转发从而实现分担负载;

    可以配置普通负载分担模式,基于报文的IP地址或MAC地址来分担负载;

    由于负载分担只对出方向的流量有效,因此链路两端接口的负载分担模式可以不一致,两端互不影响;

    配置普通负载分担方式:

    interface eth-trunk 2

    load-balance { dst-ip | dst-mac | src-ip | src-mac | src-dst-ip | src-dstmac }

    dst-ip(目的IP地址)模式:根据目的IP地址进行负载分担;

    dst-mac(目的MAC地址)模式;

    src-ip(源IP地址)模式;

    src-mac(源MAC地址)模式;

    src-dst-ip(源IP地址异或目的IP地址)模式:根据源IP异或目的IP地址的结果进行负载分担。

    src-dst-mac(源MAC地址异或目的MAC地址)模式;

    5、检查配置结果

    display eth-trunk 2 查看Eth-Trunk的配置信息;

    display trunkmembership eth-trunk 2,查看Eth-Trunk的成员接口信息

    ©著作权归作者所有:来自51CTO博客作者Zhiwei_的原创作品,如需转载,请注明出处,否则将追究法律责任

    Zhiwei_

    17篇文章,60W+人气,17粉丝

    展开全文
  • # 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入聚合组1。[DeviceA] interface ethernet 2/0/1[DeviceA-Ethernet2/0/1] port link-aggregation group 1[DeviceA-Ethernet2/0/1] interface ethernet 2/0/2[DeviceA-...

    # 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入聚合组1。

    [DeviceA] interface ethernet 2/0/1

    [DeviceA-Ethernet2/0/1] port link-aggregation group 1

    [DeviceA-Ethernet2/0/1] interface ethernet 2/0/2

    [DeviceA-Ethernet2/0/2] port link-aggregation group 1

    [DeviceA-Ethernet2/0/2] interface ethernet 2/0/3

    [DeviceA-Ethernet2/0/3] port link-aggregation group 1

    l 采用动态聚合模式

    # 创建二层聚合端口1,并配置成动态聚合模式。

    &ltDeviceA&gt system-view

    [DeviceA] interface bridge-aggregation 1

    [DeviceA-Bridge-Aggregation1] link-aggregation mode dynamic

    [DeviceA-Bridge-Aggregation1] quit

    ===============================================================================

    10.S8500交换机汇聚:

    支持手工、静态、动态汇聚。

    手工汇聚:创建手工汇聚组--&gt端口加入汇聚组

    link-aggregation group id mode manual

    端口视图下:port link-aggregation group id

    例:[Quidway] link-aggregation group 1 mode manual

    [Quidway] interface Ethernet1/0/1

    [Quidway-Ethernet1/0/1] port link-aggregation group 1

    静态汇聚:创建静态汇聚组--&gt端口加入汇聚组

    link-aggregation group id mode static

    端口视图下:port link-aggregation group id

    例:[Quidway] link-aggregation group 1 mode static

    [Quidway] interface Ethernet1/0/1

    [Quidway-Ethernet1/0/1] port link-aggregation group 1

    动态汇聚:端口开启LACP协议即可

    端口视图下:lacp enable

    例:[Quidway] interface Ethernet1/0/1

    [Quidway-Ethernet1/0/1] lacp enable

    跨板聚合:8500从1250以后的版本开始支持跨板聚合

    ===============================================================================

    华为自研X3 X7系列交换机聚合

    手工聚合

    操作步骤

    1.创建Eth-Trunk

    # 创建Eth-Trunk 1。

    &ltQuidway&gt system-view

    [Quidway] sysname Switch

    [Switch] interface eth-trunk 1

    [Switch-Eth-Trunk1] quit

    2.向Eth-Trunk中加入成员接口

    # 将GE0/0/3加入Eth-Trunk 1。

    [Switch] interface gigabitethernet 0/0/3

    [Switch-GigabitEthernet0/0/3] eth-trunk 1 //如果不能加入,需要将端口下ntdp bdp bpdu undo掉

    [Switch-GigabitEthernet0/0/3] quit

    # 将GE0/0/4加入Eth-Trunk 1。

    [Switch] interface gigabitethernet 0/0/4

    [Switch-GigabitEthernet0/0/4] eth-trunk 1

    [Switch-GigabitEthernet0/0/4] quit

    3.配置Eth-Trunk 1

    # 配置Eth-Trunk 1允许VLAN100-200的报文通过。

    [Switch] interface eth-trunk 1

    [Switch-Eth-Trunk1] port link-type trunk

    [Switch-Eth-Trunk1] port trunk allow-pass vlan 100 to 200

    [Switch-Eth-Trunk1] quit

    lacp方式

    1.创建编号为1的Eth-Trunk,配置它的工

    展开全文
  • 2.5.1配置手工负载分担模式链路聚合示例2.5.2配置静态LACP 模式链路聚合示例2.5.1配置手工负载分担模式链路聚合示例2 LACP 配置组网需求如图2-4 所示,S-switch-A和S-switch-B为两台S-switch设备,它们之间的链路为...
  • 华为交换机端口聚合使用实例,华为交换机命令配置使用
  • 思科和华为交换机链路聚合命令对比在本人经历过的项目中,有思科交换机和华为交换机对接,通过链路聚合将两条以上物理线路绑在一起成为一条逻辑线路。因为是两个品牌的交换机,其中的配置不同,稍有差错将聚合不成功...
  • 查看当前端口配置信息:]dis this1、不同vlan不同网段互通创建vlan[Huawei]vlan batch 10 20配置接口加入vlan[Huawei]interface g0/0/1[Huawei-GigabitEthernet0/0/1]port link-type access[Huawei-GigabitEthernet0...
  • 1、配置端口聚合(H3C) 要求聚合的端口工作在全双工,速度一致,在同一槽口且连续。 参数:ingress:源MAC, both:源和目的MAC 主要命令: [SwitchA]link-aggregation ethernet0/1 to ethernet0/2 both [SwitchB...
  • 文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 交换机(Switch)是一种用于电信号转发的网络设备,它可以为接入交换机的任意两个网络节点提供独享的电信号通路,最...文字描述,摘抄自《网络设备配置与管理》精简内容,部分内容来自华为《HCIP 安全认证》课程笔记,适...
  • 本节引入: 本节给大家讲解交换机接口速率和双工模式设置,并会配置手动链路聚合。场景描述:你是公司的网络管理员。现在公司购买了两台华为的S5700系列的交换机,需要你 先进行调试。你决定对双工和速度方面进行...
  • 华为交换机配置实用手册 实验一 使用华为Quidway系列交换机简单组网1.1 实验目的1. 掌握华为Quidway系列交换机上的基本配置命令;2. 掌握VLAN的原理和配置;3. 掌握端口聚合(Link Aggregation)的原理和配置;4. ...
  • 端口聚合有两种方式,一种是手动的方式,一个是自动协商的方式。 (1)手动方式 这种方式很简单,设置端口成员链路两端的模式为“on”。命令格式为: channel-group <number组号> mode on (2)自动方式 ...
  • 设置交换机端口的花费[Quidway]link-aggregatione0/1toe0/4ingress|both;端口聚合[Quidway]undolink-aggregatione0/1|all;始端口为通道号[SwitchA-vlanx]isolate-user-vlanenable;设置主vlan[SwitchA]isola...
  • 做网卡聚合,需要两端上都做配置,一端是交换机端,另一端是服务器端首先看下交换机下的聚合命令配置,很简单:操作步骤如下:1.在交换机上创建虚拟链路聚合口2.把对应想聚合的端口加入虚拟聚合口就行了其他操作,就...
  • 计算机网络工程实践教程——基于华为路由器和交换机目录第2章交换机VLAN配置55 2.1交换机VLAN的端口划分和配置55 2.1.1操作内容和环境55 2.1.2VLAN的划分56 2.1.3操作步骤57 2.2VLAN之间的路由协议配置58 2.2.1操作...
  • 单臂路由三层交换技术和链路聚合一、单臂路由1、链路类型2、子接口3、路由实现不同VLAN间通信4、华为配置命令二、三层交换技术1.概念2、MLS条目3、华为配置命令三、链路聚合1、概念2、华为配置命令 一、单臂路由 1、...
  • 单臂路由、三层交换和链路聚合的基本知识点和原理单臂路由单臂路由实现不同vlan间通信单臂路由实现不同vlan间通信的原理华为单臂路由配置命令三层交换技术概念传统的MLS2-1虚接口在三层交换机配置的VLAN接口为虚...
  • 新版华为HCIA数通(路由与交换)课程

    千人学习 2019-12-11 10:09:14
    RIP路由协议讲解与配置,OSPF路由协议讲解与配置) -------------------------------- 【第三模块:组建中型的交换网络】 (交换机与VLAN讲解,交换与STP讲解与配置,交换与VTP讲解与配置交换机链路聚合讲解与配置...
  • 十二月个人指标

    2018-12-16 15:39:56
    华为交换机基本配置:1....视图模式下,输入局部配置命令,如interface GE 1/0/0,进入GE1/0/0端口配置模式,此外局部配置模式有很多种,可根据不同需求进入vlan配置模式、端口聚合配置模式等,可输入?,查看...
  • 2.4.9 在路由器的配置过程中查询以S开头所有命令的方法是? 2.5.0 第一次配置路由器时可以使用的方法为? 2.5.1 在何种状态下可以为路由器改名? 2.5.2 某公司申请到一个C类IP地址,但要连接6个的子公司,最大的...
  • 文章目录一、单臂路由的概述1、单臂路由实现不同vlan间通信2、单臂路由实现不同vlan间通信的原理3、华为单臂路由配置命令二、三层交换技术1、概念2、传统的MLS2-1三、链路聚合1、概述2、命令 一、单臂路由的概述 1...

空空如也

空空如也

1 2
收藏数 26
精华内容 10
关键字:

华为交换机配置端口聚合命令