精华内容
下载资源
问答
  • 那么今天小编将指导大家完成华为交换机vlan配置vlanif接口的配置请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上使用system-view命令进入[]模式创建一个vlan[Quidway]vlan 2添加端口[Quid...

    当我们的配置好交换机之后一般都会配置vlan信息那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上

    使用system-view命令进入[]模式

    创建一个vlan[Quidway]vlan 2

    添加端口[Quidway-vlan2]port Ethernet 0/0/13 to 0/0/15

    然后使用display current查看端口是否属于这个vlan

    当然我们也可以用display vlan来查看vlan信息

    配置vlan IP[Quidway]interface Vlanif 2

    配置vlanif ip地址[Quidway]interface Vlanif 2[Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

    配置完成之后再次使用display current 来查看下配置信息如下图能看到vlanif 的ip地址

    完成之后吧你的电脑接入到vlan2的接口上并设置好你的IP地址然后ping 10.10.100.1是否正常如下图

    如果您觉得本经验有帮助,请点击正下方的或右上角的“大拇指”或“分享”或“关注TA”给我支持和鼓励为了方便下次寻找,您可以点击“收藏”收藏本经验

    展开全文
  • Quidway S3100 系列以太网交换机 命令手册 配置管理 VLAN
  • 华为交换机配置VLANVLANif

    万次阅读 2016-10-20 16:49:56
    转自: ...当我们的配置好交换机之后一般都会配置vlan...那么今天小编将指导大家完成华为交换机vlan配置vlanif接口的配置 工具/原料 华为交换机一台 电脑一台 方法/步

    转自:

    当我们的配置好交换机之后一般都会配置vlan信息

    那么在配置玩vlan之后还需要配置vlanif接口IP地址;以便于telnet管理或者是用于作为vlan的网关地址;

    那么今天小编将指导大家完成华为交换机的vlan配置和vlanif接口的配置

    华为交换机配置VLAN和VLANif

    工具/原料

    • 华为交换机一台
    • 电脑一台

    方法/步骤

    1. 1

      请自行准备好华为交换机和电脑

      并且让你的电脑和交换机连接上

    2. 使用system-view命令

      进入[]模式

      华为交换机配置VLAN和VLANif
    3. 创建一个vlan

      [Quidway]vlan 2

      华为交换机配置VLAN和VLANif
    4. 添加端口

      [Quidway-vlan2]portEthernet 0/0/13 to 0/0/15

      华为交换机配置VLAN和VLANif
    5. 然后使用display current查看端口是否属于这个vlan

      华为交换机配置VLAN和VLANif
    6. 当然我们也可以用display vlan来查看vlan信息

      华为交换机配置VLAN和VLANif
    7. 配置vlan IP

      [Quidway]interface Vlanif 2

      华为交换机配置VLAN和VLANif
    8. 配置vlanif ip地址

      [Quidway]interface Vlanif 2

      [Quidway-Vlanif2]ip address 10.10.100.1 255.255.255.0

      华为交换机配置VLAN和VLANif
    9. 配置完成之后再次使用display current 来查看下配置信息

      如下图能看到vlanif 的ip地址

      华为交换机配置VLAN和VLANif
    10. 完成之后吧你的电脑接入到vlan2的接口上

      并设置好你的IP地址

      然后ping 10.10.100.1是否正常

      如下图

      华为交换机配置VLAN和VLANif


    1、VLAN之间默认是不能够通讯的,除非你的交换机支持路由功能并启了路由功能(是否支持路由功能联系厂家工程师咨询下),或者有路由器设备。可以通过每个VLAN 电脑验证下看否通?如果vLAN之间有路由的话,这时才有必要写ACL;
    2、rule 1 ip permit ip soure any destination 10.1.1.0 0.0.0.255
    把这一条ACL应用到除默认VLAN 1之外的其他VLAN接口,或者物理接口,方向:Outbond
    3、只要交换机开启了路由功能后,就会在交换机上产生所有VLAN的直连路由。因此所有VLAN都可以通讯。要用ACL来限制VLAN间互访。



    展开全文
  • 华为交换机Vlan间访问控制配置案例华为交换机ACL/QOS调用ACL配置案例1 ACL概述随着网络规模的扩大和流量的增加,对网络安全的控制和对带宽的分配成为网络管理的重要内容。通过对报文进行过滤,可以有效防止非法用户...

    华为交换机Vlan间访问控制配置案例

    华为交换机ACL/QOS调用ACL配置案例

    1 ACL概述

    随着网络规模的扩大和流量的增加,对网络安全的控制和对带宽的分配成为网络管理的重要内容。

    通过对报文进行过滤,可以有效防止非法用户对网络的访问,同时也可以控制流量,节约网络资源。

    ACL(Access Control List,访问控制列表)即是通过配置对报文的匹配规则和处理操作来实现包

    过滤的功能。

    ACL 通过一系列的匹配条件对报文进行分类,这些条件可以是报文的源 MAC 地址、目的 MAC 地

    址、源 IP地址、目的 IP地址、端口号等。

    2 案例背景

    网络环境拓扑如下(客户端接入交换机约有几十个,所有设备均采用静态IP)

    服务器区所有服务器网关均在核心交换机上,共有9个Vlan,9个网段分别如下;

    Vlan10-Vlan11网段分别为10.0.10.0/24-10.0.11.0/24

    Vlan14-Vlan19网段分别为10.0.14.0/24-10.0.19.0/24

    交换机管理Vlan为Vlan1: 10.0.13.0/24,核心交换机的管理ip为10.0.13.254,其余接入交换机网关均在核心交换机上;

    客户端共有8个Vlan,分别为Vlan20-Vlan100,网段分别为10.0.20.0/24-10.0.100.0/24,网关均在核心交换机上;

    3 需求一:对服务器区服务器做安全防护,只允许客户端访问服务器某些端口

    由于网络环境拓扑为 客户端——客户端接入交换机——核心交换机——防火墙——服务器接入交换机——服务器,也即客户端访问服务器需要通过防火墙,所以对服务器的防护应该放到防火墙上来做,因为若用交换机来做过滤,配置麻烦且失去了防火墙应有的作用(此处不做防火墙配置介绍);

    4 需求二:交换机只允许固定管理员通过ssh登陆

    此处做防护有较为方便的俩种方法

    一:在所有交换机配置VTY时,调用ACL只允许源为网络管理员的IP访问,但此方法虽配置不复杂,但是配置工作量较大需要在所有交换机上配置,而且不灵活例如在网络管理员人员或者IP变迁时,需要重新修改所有交换机ACL,所以并不是首选方案;

    二:因为管理交换机管理Vlan与所有客户端Vlan不在同一Vlan,也即客户端访问接入交换机必须通过核心交换机,所以可以在核心交换机上做ACL来控制客户端访对接入交换机的访问,核心交换机的访问通过VTY来调用ACL;

    配置部分在下面;

    5 需求三:客户端VLAN之间不能互相访问,客户端只允许访问服务器VLAN

    一:在核心交换机上的所有链接客户端接入交换机端口做ACL,只放行访问服务器的流量,拒绝其余流量,但由于客户端接入交换机约有几十台,所以配置工作量大几十个端口都需要配置,所以也不是首选方案;

    二:在核心交换机上的客户端Vlan做Acl,只放行访问服务器的流量,拒绝其余流量,由于客户端Vlan共有8个所以相对于在物理接口上做ACL而言,工作量较小,所以选择此方案;

    6 配置部分

    6.1 ACL配置部分

    acl number 2000

    rule 5 permit source 10.0.20.11 0

    rule 10 permit source 10.0.21.15 0

    rule 15 deny

    //定义允许访问核心交换机的俩位网络管理员IP地址;

    acl number 3000

    rule 51 permit ip destination 10.0.10.0 0.0.0.255

    rule 53 permit ip destination 10.0.12.0 0.0.0.255

    rule 55 permit ip destination 10.0.14.0 0.0.0.255

    rule 56 permit ip destination 10.0.15.0 0.0.0.255

    rule 57 permit ip destination 10.0.16.0 0.0.0.255

    rule 58 permit ip destination 10.0.17.0 0.0.0.255

    rule 59 permit ip destination 10.0.18.0 0.0.0.255

    rule 60 permit ip destination 10.0.19.0 0.0.0.255

    //定义所有客户端只允许访问服务器Vlan

    rule 71 permit tcp source 10.0.20.11 0 destination 10.0.13.0 0.0.0.255 destination-port eq 22

    rule 72 permit tcp source 10.0.21.15 0 destination 10.0.13.0 0.0.0.255 destination-port eq 22

    //定义允许访问核心交换机的tcp22端口(即SSH)的俩位网络管理员IP;

    acl number 3100

    rule 5 permit ip

    //拒绝除允许网段外的其余所有流量

    //由于此处的acl3000及3100是给下面的QOS做调用的,所以此处的permit或deny不起作用,随意设置即可;

    6.2 Qos调用部分

    traffic classifier 3000 operator or precedence 5

    if-match acl 3000

    // 定义名为classifier 3000的流分类,并调用ACL3000

    traffic classifier 3100 operator or precedence 10

    if-match acl 3100

    // 定义名为classifier 3100的流分类,并调用ACL3100

    //定义流分类

    traffic behavior 3000

    permit

    //定义名为behavior 3000的流行为,并赋予允许值

    traffic behavior 3100

    deny

    //定义名为behavior 3100的流行为,并赋予拒绝值

    //定义流行为

    //上面ACL的允许或拒绝不起作用,通过此处来定义拒绝或允许

    traffic policy 634acl

    classifier 3000 behavior 3000

    classifier 3100 behavior 3100

    //定义名为policy 634acl流策略,并将classifier 3000流分类与behavior 3000流行为关联,以及classifier 3100流分类与behavior 3100流行为关联(注意:允许在前,拒绝在后);

    vlan 20

    description kjfzb jimi

    traffic-policy 634acl inbound

    //依次登录客户端Vlan应用流策略

    至此完成了所有客户端Vlan之间不能互访,以及除网络管理员之外不能访问接入交换机管理网段的访问控制;

    user-interface vty 0 4

    acl 2000 inbound

    //在vty界面中调用Acl2000,即只允许俩网络管理员登录;

    authentication-mode aaa

    user privilege level 3

    protocol inbound ssh

    //至此完成了只允许网络管理员登录核心交换机的访问控制;

    展开全文
  • 华为交换机VLAN分享一、实验目标掌握VLAN的创建方法掌握Access和Trunk类型接口的配置方法掌握Hybird接口的配置方法掌握将接口与VLAN关联的配置方法二、实验拓扑三、实验场景 目前,公司网络内的所有主机都处在同一个...
    5cd1474c9a7e99afc6e521523c80489d.png

    华为交换机VLAN分享


    一、实验目标

    • 掌握VLAN的创建方法

    • 掌握Access和Trunk类型接口的配置方法

    • 掌握Hybird接口的配置方法

    • 掌握将接口与VLAN关联的配置方法


    二、实验拓扑

    b40ef0aa37f73c95ab23b65095c91804.png


    三、实验场景

            目前,公司网络内的所有主机都处在同一个广播域,网络中充斥着大量的广播流量。作为网络管理员,您需要将网络划分成多个VLAN来控制广播流量的泛洪。本实验中,您需要在交换机S1和S2上进行VLAN配置。


    四、实验步骤

    步骤一 :实验环境准备

    • 如果本任务中您使用的是空配置设备,那么请从步骤1开始配置。如果使用的设备包含上一个实验的配置,请直接从步骤2开始配置。

    • 在S1和S2上创建Eth-Trunk 1并配置该Eth-Trunk为静态LACP模式。然后将G0/0/9和G0/0/10接口加入Eth-Trunk 1。

    system-view

    [Quidway]sysname S1

    [S1]interface Eth-trunk 1

    [S1-Eth-Trunk1]mode lacp

    [S1-Eth-Trunk1]quit

    [S1]interface GigabitEthernet0/0/9

    [S1-Gigabitethernet0/0/9]eth-trunk 1

    [S1-Gigabitethernet0/0/9]interface GigabitEthernet0/0/10

    [S1-Gigabitethernet0/0/10]eth-trunk 1

    system-view

    [Quidway]sysname S2

    [S2]interface eth-trunk 1

    [S2-Eth-Trunk1]mode lacp

    [S2-Eth-Trunk1]trunkport GigabitEthernet 0/0/9

    [S2-Eth-Trunk1]trunkport GigabitEthernet 0/0/10

    步骤二 :关闭不相关接口,并配置 Trunk

    • 为了确保测试结果的准确性,需要关闭S3上的E0/0/1和E0/0/7端口以及S4上的E0/0/1和E0/0/14端口。

    system-view

    Enter system view, return user view with Ctrl+Z.

    [Quidway]sysname S3

    [S3]interface Ethernet 0/0/1

    [S3-Ethernet0/0/1]shutdown

    [S3-Ethernet0/0/1]quit

    [S3]interface Ethernet 0/0/7

    [S3-Ethernet0/0/7]shutdown

    system-view

    Enter system view, return user view with Ctrl+Z.

    [Quidway]sysname S4

    [S4]interface Ethernet 0/0/1

    [S4-Ethernet0/0/1]shutdown

    [S4-Ethernet0/0/1]quit

    [S4]interface Ethernet 0/0/14

    [S4-Ethernet0/0/14]shutdown

    • 交换机端口的类型默认为Hybrid端口。将Eth-Trunk 1的端口类型配置为Trunk,并允许所有VLAN的报文通过该端口。

    [S1]interface Eth-Trunk 1

    [S1-Eth-Trunk1]port link-type trunk

    [S1-Eth-Trunk1]port trunk allow-pass vlan all

    [S2]interface Eth-Trunk 1

    [S2-Eth-Trunk1]port link-type trunk

    [S2-Eth-Trunk1]port trunk allow-pass vlan all

    步骤三 :创建 VLAN

    • 本实验中将S3、R1、R3和S4设备作为客户端主机。在S1和S2上分别创建VLAN,并使用两种不同方式将端口加入到已创建VLAN中。将所有连接客户端的端口类型配置为Access。

    • 在S1上,将端口G0/0/13和G0/0/1分别加入到VLAN 3和VLAN 4。

    • 在S2上,将端口G0/0/3和G0/0/6分别加入VLAN 4和VLAN 2。

    [S1]interface GigabitEthernet0/0/13

    [S1-GigabitEthernet0/0/13]port link-type access

    [S1-GigabitEthernet0/0/13]quit

    [S1]interface GigabitEthernet0/0/1

    [S1-GigabitEthernet0/0/1]port link-type access

    [S1-GigabitEthernet0/0/1]quit

    [S1]vlan 2

    [S1-vlan2]vlan 3

    [S1-vlan3]port GigabitEthernet0/0/13

    [S1-vlan3]vlan 4

    [S1-vlan4]port GigabitEthernet0/0/1

    [S2]vlan batch 2 to 4

    [S2]interface GigabitEthernet 0/0/3

    [S2-GigabitEthernet0/0/3]port link-type access

    [S2-GigabitEthernet0/0/3]port default vlan 4

    [S2-GigabitEthernet0/0/3]quit

    [S2]interface GigabitEthernet 0/0/6

    [S2-GigabitEthernet0/0/6]port link-type access

    [S2-GigabitEthernet0/0/6]port default vlan 2

    • 确认S1和S2上已成功创建VLAN,且已将相应端口划分到对应的VLAN中。

    display vlan

    The total number of vlans is : 4

    ----------------------------------------------------------------------------

    U: Up; D: Down; TG: Tagged; UT: Untagged;

    MP: Vlan-mapping; ST: Vlan-stacking;

    #: ProtocolTransparent-vlan; *: Management-vlan;

    ----------------------------------------------------------------------------

    VID Type Ports

    ----------------------------------------------------------------------------

    ----

    1 common UT:GE0/0/2(U) GE0/0/3(U) GE0/0/4(U) GE0/0/5(U)

    GE0/0/6(D) GE0/0/7(D) GE0/0/8(D) GE0/0/11(D)

    GE0/0/12(D) GE0/0/14(U) GE0/0/15(D) GE0/0/16(D)

    GE0/0/17(D) GE0/0/18(D) GE0/0/19(D) GE0/0/20(D)

    GE0/0/21(U) GE0/0/22(U) GE0/0/23(U) GE0/0/24(D)

    GE0/0/25(D) GE0/0/26(D) GE0/0/27(D) GE0/0/28(D)

    XGE0/0/1(D) XGE0/0/2(D) XGE0/0/3(D) XGE0/0/4(D)

    Eth-Trunk1(U)

    2 common TG:Eth-Trunk1(U)

    3 common UT:GE0/0/13(U)

    TG:Eth-Trunk1(U)

    4 common UT:GE0/0/1(U)

    TG:Eth-Trunk1(U)

    VID Status Property MAC-LRN Statistics Description

    ----------------------------------------------------------------------------

    1 enable default enable disable VLAN 0001

    2 enable default enable disable VLAN 0002

    3 enable default enable disable VLAN 0003

    4 enable default enable disable VLAN 0004

    display vlan

    The total number of vlans is : 4

    ----------------------------------------------------------------------------

    U: Up; D: Down; TG: Tagged; UT: Untagged;

    MP: Vlan-mapping; ST: Vlan-stacking;

    #: ProtocolTransparent-vlan; *: Management-vlan;

    ----------------------------------------------------------------------------

    VID Type Ports

    ----------------------------------------------------------------------------

    1 common UT:GE0/0/1(U) GE0/0/2(U) GE0/0/4(U) GE0/0/5(U)

    GE0/0/7(D) GE0/0/8(D) GE0/0/11(U) GE0/0/12(U)

    GE0/0/13(U) GE0/0/14(D) GE0/0/15(D) GE0/0/16(D)

    GE0/0/17(D) GE0/0/18(D) GE0/0/19(D) GE0/0/20(D)

    GE0/0/21(D) GE0/0/22(D) GE0/0/23(U) GE0/0/24(U)

    GE0/0/25(D) GE0/0/26(D) GE0/0/27(D) GE0/0/28(D)

    XGE0/0/1(D) XGE0/0/2(D) XGE0/0/3(D) XGE0/0/4(D)

    Eth-Trunk1(U)

    2 common UT:GE0/0/6(D)

    TG:Eth-Trunk1(U)

    3 common TG:Eth-Trunk1(U)

    4 common UT:GE0/0/3(U)

    TG:Eth-Trunk1(U)

    VID Status Property MAC-LRN Statistics Description

    ----------------------------------------------------------------------------

    1 enable default enable disable VLAN 0001

    2 enable default enable disable VLAN 0002

    3 enable default enable disable VLAN 0003

    4 enable default enable disable VLAN 0004

    回显信息中灰色阴影标注的部分表明接口已经加入到各个对应VLAN中,并且Eth-Trunk 1端口允许所有VLAN的报文通过。

    步骤四:为客户端配置 IP 地址

    • 分别为主机R1、S3、R3和S4配置IP地址。由于无法直接为交换机的物理接口分配IP地址,因此将S3和S4的本地管理接口VLANIF 1作为用户接口,配置IP地址。

    system-view

    [Huawei]sysname R1

    [R1]interface GigabitEthernet0/0/1

    [R1-GigabitEthernet0/0/1]ip address 10.0.4.1 24

    [S3]interface vlanif 1

    [S3-vlanif1]ip address 10.0.4.2 24

    system-view

    [Huawei]sysname R3

    [R3]interface GigabitEthernet0/0/2

    [R3-GigabitEthernet0/0/2]ip address 10.0.4.3 24

    [S4]interface vlanif 1

    [S4-vlanif1]ip address 10.0.4.4 24

    步骤五:检测设备连通性,验证 VLAN 配置结果

    • 执行ping命令。同属VLAN 4中的R1和R3能够相互通信。其他不同VLAN间的设备无法通信。

    [R1]ping 10.0.4.3

    PING 10.0.4.3: 56 data bytes, press CTRL_C to break

    Reply from 10.0.4.3: bytes=56 Sequence=1 ttl=255 time=6 ms

    Reply from 10.0.4.3: bytes=56 Sequence=2 ttl=255 time=2 ms

    Reply from 10.0.4.3: bytes=56 Sequence=3 ttl=255 time=2 ms

    Reply from 10.0.4.3: bytes=56 Sequence=4 ttl=255 time=2 ms

    Reply from 10.0.4.3: bytes=56 Sequence=5 ttl=255 time=2 ms

    --- 10.0.4.3 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 2/2/6 ms

    [R1]ping 10.0.4.4

    PING 10.0.4.4: 56 data bytes, press CTRL_C to break

    Request time out

    Request time out

    Request time out

    Request time out

    Request time out

    --- 10.0.4.4 ping statistics ---

    5 packet(s) transmitted

    0 packet(s) received

    100.00% packet loss

    同样,还可以检测R1和S3以及R3和S4之间的连通性。此处不再赘述。

    步骤六:配置 Hybrid 端口

    • 配置端口的类型为Hybrid,可以实现端口为来自不同VLAN报文打上标签或去除标签的功能。本任务中,需要通过配置Hybrid端口来允许VLAN 2和VLAN 4之间可以互相通信。

    • 将S1上的G0/0/1端口和S2上的G0/0/3和G0/0/6端口的类型配置为Hybrid。同时,配置这些端口发送数据帧时能够去掉VLAN 2和VLAN 4的标签。

    [S1]interface GigabitEthernet 0/0/1

    [S1-GigabitEthernet0/0/1]undo port default vlan

    [S1-GigabitEthernet0/0/1]port link-type hybrid

    [S1-GigabitEthernet0/0/1]port hybrid untagged vlan 2 4

    [S1-GigabitEthernet0/0/1]port hybrid pvid vlan 4

    [S2]interface GigabitEthernet 0/0/3

    [S2-GigabitEthernet0/0/3]undo port default vlan

    [S2-GigabitEthernet0/0/3]port link-type hybrid

    [S2-GigabitEthernet0/0/3]port hybrid untagged vlan 2 4

    [S2-GigabitEthernet0/0/3]port hybrid pvid vlan 4

    [S2-GigabitEthernet0/0/3]quit

    [S2]interface GigabitEthernet 0/0/6

    [S2-GigabitEthernet0/0/6]undo port default vlan

    [S2-GigabitEthernet0/0/6]port link-type hybrid

    [S2-GigabitEthernet0/0/6]port hybrid untagged vlan 2 4

    [S2-GigabitEthernet0/0/6]port hybrid pvid vlan 2

    执行port hybrid pvid vlan命令,可以配置端口收到数据帧时需要给数据帧添加的VLAN标签。同时port hybrid untagged vlan命令可以配置该端口在向主机转发数据帧之前,删除相应的VLAN标签。

    执行ping命令。测试VLAN 3中的R1与R3是否还能通信。

    ping 10.0.4.3

    PING 10.0.4.3: 56 data bytes, press CTRL_C to break

    Reply from 10.0.4.3: bytes=56 Sequence=1 ttl=255 time=1 ms

    Reply from 10.0.4.3: bytes=56 Sequence=2 ttl=255 time=1 msReply from 10.0.4.3: bytes=56 Sequence=3 ttl=255 time=1 ms

    Reply from 10.0.4.3: bytes=56 Sequence=4 ttl=255 time=10 ms

    Reply from 10.0.4.3: bytes=56 Sequence=5 ttl=255 time=1 ms

    --- 10.0.4.3 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 1/2/10 ms

    执行ping命令,测试VLAN 2中的S4能否与VLAN 4中的R1通信。

    ping 10.0.4.4

    PING 10.0.4.4: 56 data bytes, press CTRL_C to break

    Reply from 10.0.4.4: bytes=56 Sequence=1 ttl=255 time=4ms

    Reply from 10.0.4.4: bytes=56 Sequence=2 ttl=254 time=2 ms

    Reply from 10.0.4.4: bytes=56 Sequence=3 ttl=254 time=3 ms

    Reply from 10.0.4.4: bytes=56 Sequence=4 ttl=254 time=2 ms

    Reply from 10.0.4.4: bytes=56 Sequence=5 ttl=254 time=2 ms

    --- 10.0.4.4 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 2/10/41 ms

    通过配置Hybrid端口,使VLAN 2内的主机能够接收来自VLAN 4的报文,反之亦然。而没有配置Hybrid端口的VLAN 3中地址为10.0.4.2的主机仍无法与其他VLAN主机通信。


    4402da06d5ca8a5436bb49145b9b92e6.png4d41067686aa5f7acd15cfa769981a58.png
    展开全文
  • 华为交换机配置远程管理地址

    千次阅读 2019-03-28 06:33:48
    华为交换机配置stelent过程。 交换机型号为:s5700,Software Version V200R010C00SPC600。笔记本通过consloe 口连入交换机,默认用户名admin,默认密码admin@huawei.com,首次登陆强制更改密码。输入默认密码后,...
  • 作为一个IT管理人员,多少都会碰到要配置公司的交换路由,现在国内用的比较多的网络设备厂商是思科、华为和华三,思科一般都是用在核心层比较多,外企或者相对有钱的企业用的比较多。华为一般都是国企或者小型企业...
  • 原标题:华为S5700系列配置实例华为S5700系列配置一、#telnet远程登录步骤一:创建VLAN,并配置交换机VLAN的管理IP# 创建vlan system-view[Quidway] vlan xxx (vlanID)[Quidway-vlanID] quit# 配置管理 IP[Quidway] ...
  • 华为交换机配置

    2021-02-23 17:33:33
    创建并进入管理VLAN1: interface vlan-interface 1 ip address 192.168.1.1 255.255.255.0(管理地址) telnet server enable(开启Telent 服务) 二、华为交换机基本配置命令: 常用试图名称 进入试图 试图功能...
  • 详细讲解多个华为交换机配置实例交换机的配置是网络管理员的基本技能,本文以华为S5700交换机为例,结合使用sNSP模拟器,详细阐述VLAN配置、VLAN之间通信、跨交换机VLAN配置、跨交换机VLAN之间通信等。(备注:以下...
  • 请教下如何删除undo port trunk allow-pass vlan 1这句命令和配置管理WLAN和端口如何开WLAN数据,下面是我配置的请指教,因为我以前配置H3C的,现在弄华为的,人人都说配置命令一样,可是我觉得都不一样。下面是我...
  • 通过console线连接交换机,然后在笔记本电脑上打开...system-view 进入设置模式display current-cenfiguration 显示配置interface vlan 1 给管理vlan分配IPip add 192.168.100.64 255.255.255.0 设置管理IP为1923.1...
  • 华为交换机Vlan间访问控制配置案例

    千次阅读 2014-04-05 18:19:21
    华为交换机Vlan间访问控制配置案例 华为交换机ACL/QOS调用ACL配置案例 1 ACL概述 随着网络规模的扩大和流量的增加,对网络安全的控制和对带宽的分配成为网络管理的重要内容。 通过对报文进行过滤,可以有效防止非法...
  • 通过Console口首次登录设备后,对设备进行基本配置配置通过Telnet远程登录的0~4号用户的级别为15级,认证方式为AAA认证,通过Console口登录设备,对设备进行基本配置。 设置设备名称和管理IP地址。 u t m ...
  • 原标题:华为交换机的初始配置交换机是局域网最常用的设备,第一课自然是交换机的出示配置,想一下,交换机的初始配置大概要几个方面。1、起个名字2、设计一个管理员权限的密码3、人家登陆你的交换机总要有个密码吧...
  • 1.PC 通过telnet 登陆交换机并对其进行管理(本演示以Ethernet0/0/1作为管理端口); 2.仅密码认证方式; 3.只允许192.168.1.1的IP地址的PC TELNET 访问。 1.配置TELNET 登陆的ip 地址 <huawei>system-...
  • 华为S2000交换机的简要易懂配置命令,比如远程管理VLAN配置等。
  • CISCO:vtp协议 一、vtp协议概述及原理 VLAN中继协议(VTP,Vlan Trunking Protocol)...VTP是一种消息协议,使用第2层帧,在全网的基础上管理VLAN的添加、删除和重命名,以实现VLAN配置的一致性。可以用VTP管理网络中
  • 第2章 登录以太网交换机 2.1 命令行接口 S2000B系列以太网交换机向用户提供一系列的配置命令以及命令行接口,以方便用户配置管理。命令行接口有如下特性: <br>l 通过Console口进行本地配置。 <br>l ...
  • 华为交换机配置远程登录方法

    万次阅读 2017-03-28 11:15:32
    sys –进入系统配置模式   vlan 1030 –创建vlan 1030 q   Int vlanif 1030 –进行vlan1030 虚拟子接口 Ip address 192.168.57 2 24 –建立用于管理的ip 掩码24位 q   qaa –进入3a模式 local-user alex password...
  • S5700/S2700/S3700/S6700/7700/S9700 都没有默认管理IP地址,需要手工配置 配置交换机名称和管理IP地址。 <Quidway>system-view ...有些盒式设备没有管理口,可使用VLANIF接口(int vlanif X)配置管理I
  • 华为交换机端口的批量配置命令如何在华为交换机上进行批量管理端口呢,例如同时将多个端口加入到一个vlan中,下面yjbys为大家介绍华为交换机批量管理端口的方法!欢迎参考学习!首先在S5700交换机上创建一个端口组...
  • 交换机配置(一)端口限速基本配置 交换机配置(二)端口绑定基本配置 交换机配置(三)ACL基本配置 ...交换机配置(十一)私有VLAN配置 交换机配置(十二)端口trunk、hybrid应用配置 其中包括各系列交换机的配置
  • 在拥有众多交换机的网络环境中,管理员逐个交换机配置vlan的做法效率显然很低。而GVRP技术可以 让交换机在网络中向其他交换机传播vlan信息,因此这项技术可以提高管理员配置vlan的效率。 简言之,这项技术可以在...
  • 提示:以下内容是以华为交换机S2700作为实验设备,当然华为交换机配置大同小异,其他型号的华为交换机亦可参照此文档进行配置。 SSH登录配置: 代码如下(示例): <Quidway>system-view -----进入配置...
  • 华为交换机VLAN分享一、实验目标掌握VLAN的创建方法掌握Access和Trunk类型接口的配置方法掌握Hybird接口的配置方法掌握将接口与VLAN关联的配置方法二、实验拓扑三、实验场景 目前,公司网络内的所有主机都处在同一个...
  • 华为交换机telnet配置

    千次阅读 2017-06-14 08:35:28
    1、创建VLANIF接口,并将其IP地址配置交换机管理IP。下面是VLAN9和GE0/0/24口为例 sys vlan 9 quit //创建vlan9,如果使用vlan1,可以忽略这步 vlanif 9 ip add 192.168.1.254 24 quit int gig 0/0/24 ...
  • 华为S6700交换机配置

    千次阅读 2015-08-03 20:49:36
    交换机上创建VLANIF接口,并将其IP地址配置交换机管理IP。下面是以VLAN9和GE0/0/48接口举例说明,GE0/0/48为交换机与计算机相连的接口。VLANIF接口是三层逻辑接口,在设备上创建VLANIF接口后,可实现VLAN间的...
  • 华为交换机802.1x动态下发vlan配置

    千次阅读 2013-08-03 16:43:00
    一、配置网络设备(华为篇)1、配置核心交换机华为S7712)sysnameCore-Switch 更改主机名vlan batch 31 32 222 223 批量创建vlanint vlan 32 创建管理vlan 32虚拟接口ip address 172.16.32.254 2...
  • 华为交换机在使用的时候,很多情况下我们需要在三层交换机上配置一下DHCP中继服务,用以为下面的客户机提供DHCP中继服务,就是说三层交换机上可以为DHCP端口转发数据到指定的DHCP服务器上;而不会因为是跨VLAN就导致...

空空如也

空空如也

1 2 3 4 5 ... 11
收藏数 202
精华内容 80
关键字:

华为交换机配置管理vlan