精华内容
下载资源
问答
  • 华为交换机常用命令视图分类用户视图登陆设备后,直接进入用户模式,只能执行少量查看配置的命令Info: The max number of VTY users is 10, and the numberof current VTY users on line is 1.The current login ...

    华为交换机常用命令

    视图分类

    用户视图

    登陆设备后,直接进入用户模式,只能执行少量查看配置的命令Info: The max number of VTY users is 10, and the number

    of current VTY users on line is 1.

    The current login time is 2020-04-10 12:15:00+00:00.

    系统视图

    用户模式下,输入system-view命令进入视图模式,可执行设备全局配置的命令system-view

    Enter system view, return user view with Ctrl+Z.

    [ZD_agg_5720]

    局部视图

    系统视图模式下,输入局部配置命令,进入局部对像的配置视图。如interface GE 1/0/0,进入GE1/0/0端口配置模式system-view

    Enter system view, return user view with Ctrl+Z.

    [ZD_agg_5720]interface GigabitEthernet 1/0/1

    [ZD_agg_5720-GigabitEthernet1/0/1]

    常用命令

    命令简介命令缩写解释displaydis查看相应对象信息

    undo撤消或反向操作对应命令

    system-viewsy进入系统视图

    sysname设置交换机名称

    quitq退出当前视图

    reboot交换机重启

    reset

    restart重新启动当前接口

    shutdown关闭当前接口

    信息查看命令

    交换机信息查看display version 查看交换机软件版本

    display clock 查看交换机时钟

    交换机配置查看display saved-configuration 显示系统保存配置

    display current-configuration 显示系统当前配置

    当前对象信息查看display this 显示当前信息。

    display this include-default 显示当前接口视图下的接口信息,包括默认值。

    display this interface 显示当前接口视图下的接口信息。

    查看接口display interface 查看接口当前运行状态和接口统计信息

    display interface brief 查看接口状态和配置的简要信息。

    display interface description 查看指定接口的描述信息

    display interface vlanif 查看VLANIF接口的状态信息、配置信息和统计信息。

    查看IP相关display ip interface 查看接口与IP相关的配置和统计信息,包括接口接收和发送的报文数、字节数和组播报文数,以及接口接收、发送、转发和丢弃的广播报文数。

    display ip interface brief 看接口与IP相关的简要信息,包括IP地址、子网掩码、物理链路和协议的Up/Down状态以及处于不同状态的接口数目。

    display ip interface description 查看接口与IP相关的简要信息,包括IP地址、子网掩码、物理层状态、链路层协议状态,及接口描述信息和处于不同状态的接口数目。

    display ip pool 显示所有ip pool

    display ip pool name {pool name} {all|conflict|expired|used} 显示ip pool详细信息

    display ip host 查看静态DNS表项

    display ip socket 查看已创建的IPv4 Socket信息。

    display ip statistics 显示IP流量统计信息。

    查看路由display ip routing-table 显示路由信息

    display ospf peer 查看ospf邻接等信息

    display ospf peer brief 查看ospf邻接等简要信息

    display rip 查看rip路由信息

    网络及流量display network status { all|tcp|udp|port port-number } 显示IP流量统计信息

    display tcp statistics 查看TCP流量统计信息

    display udp statistics 查看UDP流量统计信息

    VLAN查看display vlan 显示VLAN信息

    display vlan {pvid} verbose 查看vlan的详细信息

    display port vlan 查看VLAN中包含的接口信息

    display sub-vlan 查看Sub-VLAN类型的VLAN表项信息

    display super-vlan 查看Super-VLAN类型的VLAN表项信息

    display mac-vlan mac-address all 查看所有MAC地址划分VLAN的配置信息

    display mac-vlan vlan 2 查看vlan 2 MAC地址划分VLAN的配置信息

    查看ACL配置display acl {all | name | ipv6} 查看ACL

    display traffic classifier user-defined 查看用户定义的流分类

    display traffic behavior user-defined 查看用户定义的流行为

    display traffic policy user-defined {policy name} 查看用户定义的流策略

    display traffic-applied {inbound | outbound | interface | vlan} 查看流策略应用情况

    display traffic policy {global | interface | statistics | vlan } {inbound | outbound} 查看更多流策略信息

    display traffic policy statistics {global | interface | vlan} {inbound | outbound} 查看流策略统计信息

    display traffic-filter applied-record 查看acl应用的接口

    查看NAT配置#路由器命令

    display nat static {acl | global | inside | interface} 查看静态NAT信息

    display nat session {all | dest | number | protocol | source} 查看动态NAT信息

    display nat server {acl | global | inside | interface} 查看NAT server信息

    配置管理命令

    端口管理port 配置接口的缺省VLAN并加入该VLAN

    port description 配置接口的描述信息,描述与接口相连的设备类型。

    port gigabitethernet 0/0/1 to 0/0/4

    port default vlan 配置接口的缺省VLAN并同时加入这个VLAN。

    port link-type {access | hybird | trunk} 配置接口的链路类型

    port trunk allow-pass vlan {vlanid} 将trunk接口加入vlan

    端口配置speed {10|100|auto} 配置端口工作速率

    duplex {half|full|auto} 配置端口工作状态

    端口组操作display port-group {all} 查看端口组

    port-group {id} 创建端口组

    group-member gigabitethernet 0/0/2 to gigabitethernet 0/0/10 将2到10端口加入端口组

    VLAN管理vlan {id} 创建VLAN并进入VLAN视图,如果VLAN已存在,直接进入该VLAN的视图。

    vlan batch 10 to 20 批量创建VLAN

    vlan range 10 to 20 创建临时VLAN组,并进入VLAN-Range视图

    vlan statistics 配置VLAN的流量统计模式,即配置按包或按字节进行VLAN流量统计。

    vlan statistics interval 配置VLAN的流量统计的时间间隔

    ip address 用来配置接口的IP地址。

    接口管理interface gigabitethernet 0/0/1 进入指定的接口或子接口视图,进入0/0/1的接口

    DNS管理#查看

    display dns dynamic-host 查看动态DNS表项

    display dns domain 查看域名后缀的相关信息

    display dns server 查看DNS服务器的相关信息

    #设置

    dns domain domain-name 命令用来配置域名后缀,如 dns domain com.cn。

    dns resolve 命令用来使能动态域名解析功能

    dns server {ip} 命令用来配置DNS服务器的IP地址

    ip host {domain} {ip} 命令用来配置静态DNS表项 ip host www.huawei.com 10.10.10.4。

    DHCP管理dhcp enable 命令用来开启DHCP功能。

    dhcp select global 从全局配置中获取dhcp配置

    ACL管理acl {name | number | ipv6} 创建acl

    rule [{ruleid}] permit ip source {源ip} {反掩码} [ destination {源ip} {反掩码} ] 创建允许规则

    rule [{ruleid}] deny ip source {源ip} {反掩码} [ destination {源ip} {反掩码} ] 创建拒绝规则

    traffic-filter {inbound | outbound} acl {acl number} 在接口上应用acl规则

    #创建流分类

    traffic classifier {classifier name} operator { and |or }

    if-match acl {acl number} 为流分类设置匹配规则

    #创建流行为

    traffic behavior {behavior name}

    permit | deny | redirect 为流行为配置动作

    #创建流策略

    traffic policy {policy name}

    classifier {classifier name} behavior {behavior name} 关联流分类与流行为

    #将流策略应用到接口

    interface g0/0/1

    traffic-policy {policy name} {inbound | outbound} 接口绑定流策略

    NAT管理#边界路由器接口上配置静态NAT

    nat static global {外部ip} inside {内部ip} 添加静态nat,内外部ip一对一

    #动态NAT,使用dis nat session查看

    nat address-group {groupid} {ip开始} {ip结束} 添加外部可用地址池

    nat outbound {acl id} address-group {address-group id} no-pat 添加动态地址转换

    #NAPT,使用dis nat session查看

    nat outbound {acl id} [address-group {address-group id}] 添加动态端口地址转换

    #NAT server,使用dis nat server查看

    nat server protocol tcp global {外部ip} {外部端口} inside {内部ip} {内部端口} 添加nat server转换

    用户管理#查看本地用户

    display local-user

    #查看用户接口

    display user-interface

    #设置用户vty0为4个并发

    user-interface vty 0 4

    #进入用户console0接口

    user-interface console 0

    #用户管理

    local-user {username} password cipher {password}

    local-user {username} level 15

    local-user {username} service-type telnet terminal ssh

    绑定IP与MACuser-bind ip-address 10.0.0.2 mac-address 0001-0203-0405

    user privilege level 3

    LEVEL 0(访问级):可以执行用于网络诊断等功能的命令。包括ping、tracert、telnet等命令,执行该级别命令的结果不能被保存到配置文件中。

    LEVEL 1(监控级):可以执行用于系统维护、业务故障诊断等功能的命令。包括debugging、terminal等命令,执行该级别命令的结果不能被保存到配置文件中。

    LEVEL 2(系统级):可以执行用于业务配置的命令,主要包括路由等网络层次的命令,用于向用户提供网络服务。

    LEVEL 3(管理级):最高级,可以运行所有命令:关系到系统的基本运行、系统支撑模块功能的命令,这些命令对业务提供支撑作用。包括文件系统、FTP、TFTP、XModem下载、用户管理命令、级别设置命令等。

    日志与统计#打开统计

    display counters 查看接口的流量统计计数

    statistic enable

    trace mac enable

    trace mac aa99-6600-5600 vlan 2

    其它命令display stp 显示生成树信息

    display mac-address 显示MAC地址表

    display bridge mac-address 查看当前桥接设备mac地址

    display arp 显示ARP信息表

    display voice-vlan oui 查看Voice VLAN的OUI及其相关属性。

    display voice-vlan status 查看当前Voice VLAN的相关信息

    mac-vlan mac-address

    操作实战

    VLAN操作

    创建vlan,设置vlan的ip,并将端口加入vlan中。#进入全局配置视图

    system-view

    #新建vlan2

    [Huawei] vlan 2

    #进入vlan2的接口视图

    [Huawei] interface vlan 2

    #设置vlan2的三层网关路由

    [Huawei-Vlanif2] ip address 10.0.0.1 255.255.255.0

    #进入0/0/1接口,配置为access接口并加入vlan2中

    [Huawei] interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1] port link-type access

    [Huawei-GigabitEthernet0/0/1] port default vlan 2

    #进入0/0/2接口,配置为trunk接口并加入vlan2中

    [Huawei] interface GigabitEthernet 0/0/2

    [Huawei-GigabitEthernet0/0/2] port link-type trunk

    [Huawei-GigabitEthernet0/0/2] port trunk allow-pass vlan 2

    #查看端口配置的信息

    [Huawei-GigabitEthernet0/0/2] dis this

    #进入vlan2,将0/0/2到0/0/5端口加入到vlan2中(port link-type需要是access类型)

    [Huawei] vlan 2

    [Huawei-vlan2] port GigabitEthernet 0/0/2 to 0/0/5

    端口组操作

    需要对多个端口进行相同操作时,可以创建端口组进行批量操作。#创建端口组1,进行批量端口操作

    [Huawei] port-group 1

    #将6到10端口加入端口组

    [Huawei-port-group-1] group-member gigabitethernet 0/0/6 to gigabitethernet 0/0/10

    #批量将2~10端口修改为access模式

    [Huawei-port-group-1] port link-type access

    #批量将6~10端口加入到vlan 2中

    [Huawei-port-group-1] port default vlan 2

    IP POOL操作 system-view

    #进入ip pool中

    [Huawei] ip pool vlan10

    #在ip pool中添加dns server

    [Huawei-ip-pool-vlan10] dns-list 8.8.8.8

    #设置网关

    [Huawei-ip-pool-vlan10] gateway-list 10.0.0.1

    #设置ip pool的ip段和池,需要与vlanif接口配置匹配,否则ip分配不了

    [Huawei-ip-pool-vlan10] network 10.0.0.0 mask 255.255.255.0

    #过期时间

    [Huawei-ip-pool-vlan10] lease day 10

    DHCP操作 system-view

    #全局打开DHCP服务

    [Huawei] dhcp enable

    #进入vlan的接口视图

    [Huawei] interface vlanif 2

    #设置vlan2的三层网关路由

    [Huawei-Vlanif2] ip address 10.0.0.1 255.255.255.0

    #从全局配置中获取dhcp配置

    [Huawei-Vlanif2] dhcp select global

    静态添加路由 system-view

    display ip routing-table

    #ip route-static 目的ip 目标地址掩码 下一跳ip

    [Huawei] ip route-static 10.0.1.0 255.255.255.0 10.0.0.1

    #删除路由

    [Huawei] undo ip route-static 10.0.1.0 255.255.255.0 10.0.0.1

    RIP路由管理 system-view

    #修改loopback0地址

    [Huawei] int LoopBack 0

    [Huawei-LoopBack0] ip address 1.1.1.1 0

    #创建rip进程

    [Huawei] rip 1

    #启动版本2

    [Huawei-rip-1] version 2

    #宣告网段

    [Huawei] network 10.0.0.0

    [Huawei] network 1.0.0.0

    OSPF路由管理 system-view

    #创建ospf

    [Huawei] ospf 1 router-id 1.1.1.1

    #创建area0区域

    [Huawei-ospf-1] area 0

    #加入192.168.0.0/24子网

    [Huawei-ospf-1-area-0.0.0.0] network 192.168.0.0 0.0.0.255

    [Huawei-ospf-1-area-0.0.0.0]dis this

    #

    area 0.0.0.0

    network 192.168.0.0 0.0.0.255

    #

    [Huawei-ospf-1-area-0.0.0.0]

    ACL管理 system-view

    #配置acl

    [Huawei] acl 3000

    [Huawei-acl-adv-3000] rule permit ip source 192.168.1.0 0.0.0.255 destination 192.168.2.0 0.0.0.255

    [Huawei-acl-adv-3000] rule permit ip source 192.168.2.0 0.0.0.255

    [Huawei-acl-adv-3000] quit

    #配置流分类,匹配acl

    [Huawei] traffic classifier c0 operator or

    [Huawei-classifier-c0] if-match acl 3000

    [Huawei-classifier-c0] quit

    #配置流行为,设置动作

    [Huawei-behavior-b0] traffic behavior b0

    [Huawei-behavior-b0] permit

    [Huawei-behavior-b0] quit

    #配置流策略,关联流分类c0与流行为b0

    [Huawei] traffic policy p0

    [Huawei-trafficpolicy-p1] classifier c0 behavior b0

    [Huawei-trafficpolicy-p1] quit

    #配置流策略应用到接口

    [Huawei] interface g0/0/1

    [Huawei-GigabitEthernet0/0/1] traffic-policy p0 inbound

    [Huawei-GigabitEthernet0/0/1] return

    用户管理#查看本地用户

    display local-user

    system-view

    #进入aaa配置模式

    [Huawei] aaa

    #配置本地用户账号密码

    [Huawei-aaa] loca-user user1 password cipher 123456

    #用户服务类型为telnet,使用telnet登陆

    [Huawei-aaa] local-user user1 service-type telnet

    #配置用户特权等级15

    [Huawei-aaa] local-user user1 privilege level 15

    展开全文
  • 华为交换机恢复出厂设置(2008-10-0622:29:54)在设备重启时按Ctrl+B进入BOOTMENU之后,PressCtrl-BtoenterBootMenu...5Password:缺省为空,回车即可1.Downloadapplicationfiletoflash2.Selectapplicationfiletoboot3....

    华为交换机恢复出厂设置

    (2008-10-06 22:29:54)

    在设备重启时按

    Ctrl+B

    进入

    BOOT MENU

    之后,

    Press Ctrl-B to enter Boot Menu... 5

    Password :

    缺省为空,回车即可

    1. Download application file to flash

    2. Select application file to boot

    3. Display all files in flash

    4. Delete file from Flash

    5. Modify bootrom password

    0. Reboot

    Enter your choice(0-5): 4

    选择

    4

    No.     File Name         File Size(bytes)

    =================================================================

    ==========

    1   S3026CGSSI.btm             257224

    2   wnm2.2.2-0005.zip           447827

    3   snmpboots             4

    4 * R0023P01.app             2985691

    5   hostkey               428

    6   serverkey             572

    7   vrpcfg.txt             1281

    Free Space : 3452928 bytes

    展开全文
  • 1. 华为交换机Console密码重置 1、通过Console口连接交换机,并重启交换机。2、当界面出现以下打印信息时,及时按下快捷键“Ctrl+B”并输入BootROM/BootLoad密码,进入BootROM/BootLoad主菜单3、密码: Admin@...

    1. 华为交换机Console密码重置

    1、通过Console口连接交换机,并重启交换机。
    2、当界面出现以下打印信息时,及时按下快捷键“Ctrl+B”并输入BootROM/BootLoad密码,进入BootROM/BootLoad主菜单
    3、密码: Admin@huawei.com A必须大写。
    4、选着7 Clear password for console user (选择清除console用户密码模式)。
    5、选择1 Boot with default mode(键入1启动默认模式),进入后更改Console telnet密码。

    2. 设备初始化

    1、登录华为交换机
    2、输入:reset saved-configuration 接着问你是否初始化 选择“Y”
    3
    、初始化之后,需要重启交换机才能生效 "reboot"

     

    3. 默认用户名和密码

    华为交换机的默认用户名是admin,密码是admin@huawei.com

     

    展开全文
  • 配置文件的导入和导出方式:1、配置文件的备份和恢复可以在设备上启用ftp服务,将配置文件导出到本地pc,需要的时候可以将此备份文件通过ftp服务再导入到设备的flash目录中,以便重启设备后恢复正...

    配置的导入和导出场景

    网络设备提供服务是根据加载配置文件而提供的,所以对设备的配置文件备份和恢复很重要,在设备正常运行的情况下要对配置文件进行备份,同样在设备出现配置问题的时候就需要恢复正常运行的配置文件。

    配置文件的导入和导出方式:

    1、配置文件的备份和恢复可以在设备上启用ftp服务,将配置文件导出到本地pc,需要的时候可以将此备份文件通过ftp服务再导入到设备的flash目录中,以便重启设备后恢复正常状态。

    2、也可以通过其他的ftp服务器来备份和恢复设备的配置文件,通过ftp命令连接远程的ftp服务器来下载或上传配置文件。

    启用网络设备的ftp服务导入、导出配置文件

    开启设备的ftp服务及创建ftp用户

    #开启ftp服务

    [4F-NEWORKD-SOUTH01]ftp server enable

    #创建ftp用户,指定ftp的目录为flash:

    [4F-NEWORKD-SOUTH01-aaa]local-user goser password cipher 123456

    [4F-NEWORKD-SOUTH01-aaa]local-user goser service-type ftp

    [4F-NEWORKD-SOUTH01-aaa]local-user goser privilege level 3

    [4F-NEWORKD-SOUTH01-aaa]local-user goser ftp-directory flash:

    #保存配置

    <4F-NEWORKD-SOUTH01>save

    通过pc端连接ftp

    从终端PC通过FTP连接设备,输入用户名goser和密码123456,并采用binary模式进行文件传输。

    C:\Documents and Settings\goser2703>ftp 192.168.10.18

    Connected to 192.168.10.18.

    220 FTP service ready.

    User (192.168.10.18:(none)): goser

    331 Password required for goser.

    Password:

    230 User logged in.

    ftp> dir

    200 Port command okay.

    150 Opening ASCII mode data connection for directory list.

    -rwxrwxrwx 1 noone nogroup 23240540 Aug 24 2015 s5700s-li-v200r007c00spc5

    00.cc

    -rwxrwxrwx 1 noone nogroup 231021 Aug 24 2015 s5700s-li-v200r007sph001.

    pat

    -rwxrwxrwx 1 noone nogroup 836 Apr 17 06:18 rr.dat

    drwxrwxrwx 1 noone nogroup 0 Jan 29 2016 user

    -rwxrwxrwx 1 noone nogroup 986 Apr 17 06:18 private-data.txt

    -rwxrwxrwx 1 noone nogroup 836 Apr 17 06:18 rr.bak

    drwxrwxrwx 1 noone nogroup 0 May 31 11:44 localuser

    drwxrwxrwx 1 noone nogroup 0 Jan 29 2016 dhcp

    drwxrwxrwx 1 noone nogroup 0 May 10 06:17 logfile

    -rwxrwxrwx 1 noone nogroup 1360236 Apr 17 06:18 help.web

    -rwxrwxrwx 1 noone nogroup 36 Jan 29 2016 $_patchstate_reboot

    -rwxrwxrwx 1 noone nogroup 3684 Jan 29 2016 $_patch_history

    -rwxrwxrwx 1 noone nogroup 4 Aug 03 2016 snmpnotilog.txt

    drwxrwxrwx 1 noone nogroup 0 May 31 00:00 resetinfo

    -rwxrwxrwx 1 noone nogroup 3141 May 31 11:35 backup.cfg

    -rwxrwxrwx 1 noone nogroup 968 May 31 11:44 vrpcfg.zip

    导出配置到pc本地

    #将设备的配置文件vrpcfg.zip下载到本地指定的目录中,这里切换下载目录为e盘,可以将配置文件下载后重命名

    ftp> lcd e:\

    ftp> get vrpcfg.zip config.zip

    导入以前备份好的配置文件到设备中

    设备作为FTP服务器,本地PC作为FTP客户端,将备份的配置文件上传到设备中。从终端PC通过FTP连接设备,输入用户名goser和密码123456,并采用binary模式进行文件传输。

    #切换到备份的配置文件目录

    ftp> lcd e:\

    Local directory now E

    #上传配置文件到设备中

    ftp> put config.zip

    设置恢复的配置文件为下次启动配置文件并重启设备,这里在重启设备的时候注意提示:将修改的配置写入下次启动的配置文件中,一定要输入N,不然下次重启导入的配置文件不生效

    <4F-NEWORKD-SOUTH01>startup saved-configuration config.zip

    <4F-NEWORKD-SOUTH01>dis startup

    MainBoard:

    Configured startup system software: flash:/s5700s-li-v200r007c00spc500.cc

    Startup system software: flash:/s5700s-li-v200r007c00spc500.cc

    Next startup system software: flash:/s5700s-li-v200r007c00spc500.cc

    Startup saved-configuration file: flash:/vrpcfg.zip

    Next startup saved-configuration file: flash:/config.zip

    <4F-NEWORKD-SOUTH01> reboot //重启设备。

    Info: The system is now comparing the configuration, please wait.

    Warning: The configuration has been modified, and it will be saved to the next startup saved-configuration file cfcard:/config.cfg. Continue? [Y/N]:N

    //输入N防止设备当前的配置保存到备份的配置文件中。

    Now saving the current configuration to the slot 13.

    Save the configuration successfully.

    Info: If want to reboot with saving diagnostic information, input 'N' and then execute 'reboot save diagnostic-information'.

    System will reboot! Continue?[Y/N]:Y //输入Y重启设备。

    当然平时可以关闭设备的ftp服务,来提高设备性能,在需要开启ftp服务的时候再开启即可。

    [4F-NEWORKD-SOUTH01]undo ftp server

    通过远程ftp服务器来备份和上传配置文件

    比如远程ftp服务器的ip地址为192.168.80.200    ftp用户名为:tom  密码为:123456

    至于ftp服务器的部署,可以参考ftp部署:http://www.cnblogs.com/goser/articles/8509919.html

    连接远程ftp服务器,将设备的配置文件上传到远程ftp服务器上

    <4F-NEWORKD-SOUTH01>ftp 192.168.80.200

    Trying 192.168.80.200 ...

    Press CTRL+K to abort

    Connected to 192.168.80.200.

    220 (vsFTPd 2.2.2)

    User(192.168.80.200:(none)):tom

    331 Please specify the password.

    Enter password:

    230 Login successful.

    #上传配置文件到ftp服务器

    [ftp]put vrpcfg.zip

    从ftp服务器上下载配置文件到设备中

    #从ftp服务器上下载配置文件,并重命名

    [ftp]get vrpcfg.zip goser.zip

    设置恢复的配置文件为下次启动配置文件并重启设备【略:参考上面的配置即可】

    展开全文
  • 配置文件的导入和导出方式:1、配置文件的备份和恢复可以在设备上启用ftp服务,将配置文件导出到本地pc,需要的时候可以将此备份文件通过ftp服务再导入到设备的flash目录中,以便重启设备后恢复正...
  • 1. 华为交换机Console密码重置 1、通过Console口连接交换机,并重启交换机。2、当界面出现以下打印信息时,及时按下快捷键“Ctrl+B”并输入BootROM/BootLoad密码,进入BootROM/BootLoad主菜单3、密码: Admin@huawei...
  • 一、场景描述通过Console口登录设备,是现场管理设备最常用的一...二、解决办法(2种)1、通过telnet或者ssh远程登录到设备,进行恢复操作2.BootRom菜单清除Console登录密码,这种会导致设备重启,所以时间要自己衡...
  • 重启设备——reboot 查看配置——display current-configuration(dis cur) 查看VLAN——dis vlan 查看端口——dis int g0/0/1 新建VLAN——vlan 100 删除vlan——undo vlan 100 进入vlan——int v
  • 华为交换机常用配置命令

    千次阅读 2018-11-29 09:27:00
    华为交换机常用配置命令 system-view 简写:sy 进入系统视图 [huawei]sysname huawei 交换机命名 [huawei]quit 简写:q 返回上一级 [huawei]return 简写:ret 直接返回用户视图 save 简写:sa 保存配置 ...
  • 华为交换机密码恢复

    2011-05-07 13:43:31
    华为交换机密码恢复 说明:以下方法将删除原有config文件,使设备恢复到出厂配置。 在设备重启时按Ctrl+B进入BOOT MENU之后, Press Ctrl-B to enter Boot Menu... 5 Password : 缺省为空,回车即可 1. ...
  • 华为交换机重置Console口密码

    万次阅读 2019-09-19 18:01:35
    华为网络设备缺省用户名为admin,密码为admin@huawei.com或者Huawei@123 ...1.重启交换机,出现了ctrl+B后,进入启动模式。 2.选择7,进入清除console密码 3.选择“1.Boot with default m...
  • 1、检查软件版本、重启情况A.操作目的:1)版本是否是正式版本,是否符合软件规范;2)确认系统最近1次启动属于正常启动,保证无未知的系统崩溃情况出现。B.操作命令:displayversionC.检查标准:1)各型号采用版本非...
  • 1、华为交换机console密码重置 1、通过Console口连接交换机,并重启交换机。 2、当界面出现打印信息时,及时按下快捷键“Ctrl+B”并输入BootROM/BootLoad密码,密码:Admin@huawei.com (A必须大写)进入BootROM/...
  • 华为交换机中常用命令

    千次阅读 2018-09-17 09:53:45
    &lt;1&gt;system-view 进入系统视图 [1]sysname … 修改交换机命名 quit 返回上级 return 直接返回用户视图 &lt;1&gt;save 保存配置 重启设备 dis cur 查看配置 dis vlan ...
  • 破解华为交换机密码

    千次阅读 2017-11-14 21:10:00
    以下为真机实际演示全过程,请参阅: BIOS LOADING ... Copyright (c) 2008-2011 HUAWEI TECH CO., LTD. (Ver349, Mar 15 2013, 11:00:55) Press Ctrl+B to enter BOOT... //重启设备按下CTRL+B组合键,进入BOOTRO...
  • (温馨提醒:这种操作仅适合未上线的设备,没有跑业务的交换机进行操作。如果是线上的交换机需要进行破解密码,请根据公司相关规定,走变更流程或已甲方客户沟通好,操作时间窗口,切勿擅自直接重启。) 二 按ctrl+B...
  • 1、重启设备 Input Ctrl + y to Select Debug Console: Bootrom Version … Ver B L2 Cache Test Start…OK BIOS Creation Date … Oct 21 2011, 09:47:36 BoardType is…00000006 Bootbus init…OK
  • h3c交换机重启_h3c交换机常用命令

    千次阅读 2020-12-23 17:53:26
    重启reboot3.看当前配置文件displaycurrent-configuration4.改设备名sysname5.保存配置save6.进入特权模式sysview华为只有2层模式不像ciscoenale之后还要conft7.显示交换机的硬件及软件型号:disver8..定义...
  • 一、为什么要升级 硬件设备最主要的是里面的软件,那么软件会有迭代,假如设备要升级怎么办? 简单,仔细看下面内容。...d 重启设备 reboot 3、验证升级结果 a 查看运行版本 display version b 验证补丁是否安装成 di
  • 4.2.3 配置交换机定时重启功能 31 4.2.4 指定以太网交换机下次启动采用的主机软件 31 4.2.5 升级以太网交换机的BOOTROM 31 4.2.6 升级Fabric内设备的主机软件 32 4.3 设备管理配置显示 32 4.4 利用设备管理命令实现...
  • 华为交换机恢复出厂设置

    万次阅读 2017-04-10 09:05:39
    设备重启时按Ctrl+B进入BOOT MENU之后, Press Ctrl-B to enter Boot Menu... 5 Password : 缺省为空,回车即可 1. Download application file to flash 2. Select application file to boot 3. ...
  • 用串口线连接设备,然后重启,当出现“Press Ctrl+B to enter Boot Menu…”打印信息时,按下“Ctrl+B”并键入密码(缺省为“Admin@huawei.com”,老版本设备可能为“huawei”),进入BootROM主菜单。 清除Console口...
  • 问题描述:交换机型号S1730s-s24t4s-a flash包丢失,接conlose线下看到设备一直重启。 如下图所示 需要准备以下的二个包,网上好像不好找,得找华为官网申请才能下载。 华为的文档步骤如下: 上传完二个包...
  • 华为3300交换机固件

    2019-03-13 18:06:12
    华为S3300交换机固件损坏,不断重启,将此设备包下载后,传到设备上即可
  • H3C华为交换机破解console密码

    千次阅读 2018-07-20 10:58:02
    使用console登录设备密码忘记:断电重启设备,按Ctrl + B进入引导程序Starting...... ************************************************************************ *...

空空如也

空空如也

1 2 3 4
收藏数 61
精华内容 24
关键字:

华为交换机重启设备