精华内容
下载资源
问答
  • 上升

    上升

    展开全文
  • 华为交换机端口聚合(☆亲测)

    千次阅读 2021-07-11 12:53:20
    1.含义 端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路...手工聚合静态lacp聚合

    1.含义

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生

    2.优点

    2.1增加冗余链路:只要组内不是所有的端口都down掉,两个交换机之间仍然可以继续通信。

    2.2增加带宽:带宽相当于组成组的端口的带宽总和。

    2.3负载均衡:可以在组内的端口上配置,使流量可以在这些端口上自动进行负载均衡。

    3. 汇聚类型

    3.1人为配置

    手工聚合和静态lacp聚合都是人为配置的聚合组,不允许系统自动添加或删除手工或静态聚合端口。手工或静态聚合组必须包含至少一个端口,当聚合组只有一个端口时,只能通过删除聚合组的方式将该端口从聚合组中删除。手工聚合端口的lacp协议为关闭状态,禁止用户使能手工聚合端口的lacp协议。静态聚合端口的lacp协议为使能状态,当一个静态聚合组被删除时,其成员端口将形成一个或多个动态lacp聚合,并保持lacp使能。禁止用户关闭静态聚合端口的lacp协议。

    在手工聚合组中,端口因存在硬件限制(如不能跨板聚合)无法聚合在一起,而无法与处于selected状态的最小端口聚合的端口将处于standby状态。

    在静态聚合组中,系统按照原则设置端口处于selected或者standby状态:与处于selected状态的最小端口所连接的对端设备不同,或者连接的是同一个对端设备但端口在不同的聚合组内的端口将处于standby状态。与处于selected状态的最小端口的基本配置不同的端口将处于standby状态。

    3.2动态聚合

    动态lacp聚合是一种系统自动创建/删除的聚合,不允许用户增加或删除动态lacp聚合中的成员端口,即使只有一个端口也可以创建动态聚合,此时为单端口聚合。动态聚合端口的lacp协议为使能状态。

    4.简单配置

    以下只列出了设备A 的配置,设备 B 上应作相应的配置,汇聚才能实际有效:

    (1) 采用手工聚合方式(华为交换机的端口聚合,与Cisco有不同之处)

    # 创建汇聚组1

    [Quidway] link-aggregation group 1 mode manual

    [Quidway] interface ethernet2/1/1

    [Quidway-Ethernet2/1/3] port link-aggregation group 1

    # 当聚合组端口序号连续时,可以直接把多个端口聚成一组,组号由系统自行分配。

    [Quidway] link-aggregation ethernet2/1/1 to ethernet2/1/3 both

    (2) 采用静态LACP 聚合方式

    # 创建静态汇聚组1

    [Quidway] link-aggregation group 1 mode static

    # 将以太网端口Ethernet2/1/1 Ethernet2/1/3 加入聚合组1

    [Quidway] interface ethernet2/1/1

    [Quidway-Ethernet2/1/1] port link-aggregation group 1

    [Quidway-Ethernet2/1/1] interface ethernet2/1/2

    [Quidway-Ethernet2/1/2] port link-aggregation group 1

    (3) 采用动态LACP 聚合方式

    # 开启以太网端口Ethernet2/1/1 Ethernet2/1/3 LACP 协议。

    [Quidway] interface ethernet2/1/1

    [Quidway-Ethernet2/1/1] lacp enable

    [Quidway-Ethernet2/1/2] interface ethernet2/1/2

    [Quidway-Ethernet2/1/2] lacp enable

    [Quidway-Ethernet2/1/2] interface ethernet2/1/3

    [Quidway-Ethernet2/1/3] lacp enable

    只有端口的基本配置、速率、双工等参数一致时,上述端口在开启LACP 协议之后

    才能聚合到同一个动态聚合组内,实现端口的负载分担。

    展开全文
  • 端口聚合介绍: TRUNK是端口汇聚的意思,就是通过配置软件的设置,将2个或多个物理端口组合在一起成为一条逻辑的路径从而增加在交换机和网络节点之间的带宽,将属于这几个端口的带宽合并,给端口提供一个几倍于独立...

    端口聚合介绍:
    TRUNK是端口汇聚的意思,就是通过配置软件的设置,将2个或多个物理端口组合在一起成为一条逻辑的路径从而增加在交换机和网络节点之间的带宽,将属于这几个端口的带宽合并,给端口提供一个几倍于独立端口的独享的高带宽。并且能保证一条链路断开了,另外一条也能保持工作。

    1.进入交换机shell界面配置turnk

    ssh bdadmin@172.30.7.254
    首先进入system-view 进入以太网端口视图

    interface Eth-Trunk2 进入聚合口trunk2
    port link-type access 配置为接入模式
    port default vlan ID 放行vlan
    mode lacp 模式
    配置之后可以 dis this 查看一下配置

    #
    ** 注意:
    加入聚合之前请删除端口中的配置**

    undo eth-trunk
    undo link-type

    2.配置聚合端口信息

    interface GigabitEthernet1/0/2 进入g 1/0/2 端口
    eth-trunk 2 ** 加入trunk2**
    #
    跟上面一样进入另一个端口加入聚合
    interface GigabitEthernet2/0/2 进入g 2/0/2 端口
    eth-trunk 2 加入trunk2

    查询: dis interface Eth-Trunk 查看所有聚合表

    配置结束之后接下来可以配置服务器bonding
     

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------

    SSR代理一直在用的一个网站,免费使用,IT行业必备工具 

    4Kyoutube,也支持netfix 奈飞视频网站解锁,instagram也适合大量下载开源代码等。

    连接方式跟其他没什么区别都需要用客户端的。点击

    展开全文
  • H3C和华为设备对接聚合组 1 静态对接 2 H3C物理端口要保持和聚合组的配置一样,否则聚合组端口始终无法UP 华为6880: interface Eth-Trunk10 description test port link-type trunk port trunk allow-pass vlan ...

    H3C和华为设备对接聚合组

    1 静态对接
    2 H3C物理端口要保持和聚合组的配置一样,否则聚合组端口始终无法UP

    • 华为6880:

    interface Eth-Trunk10
    description test
    port link-type trunk
    port trunk allow-pass vlan 51

    • 华三5130:

    interface Bridge-Aggregation 9
    port link-type trunk
    undo port trunk permit vlan 1
    port trunk permit vlan 51

    interface ten 1/0/49
    port link-type trunk
    undo port trunk permit vlan 1
    port trunk permit vlan 51
    port link-agg group 9

    展开全文
  • 华为交换机的链路聚合(TRUNK)

    千次阅读 2020-03-24 17:18:23
    华为交换机的链路聚合 链路聚合(trunk)一般应用在网络的核心,如核心交换机处,以此提高网络数据的吞吐量。在华为交换机当中,一般能聚合8条链路,链路聚合方式分两种;一种是手动分工负载,另一种是LACP(Link ...
  • 华为、思科交换机链路聚合配置(lacp)
  • 一、服务器环境和交换机环境 1、服务器 ubuntu18 4.15.0-159-generic 2、交换机 Huawei Versatile Routing Platform Software VRP (R) software, Version 5.170 (S5720 V200R010C00SPC600) Copyright (C) 2000-...
  • · 链路聚合(Eth-trunk) - 相当于思科中的EtherChanel - 拓扑图 CE1 CE2 端口 ge1/0/1 ge1/0/1 ge1/0/0 ge1/...
  • 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照拓扑图-1将端口加入到指定的VLAN并配置服务器IP地址,实现同VLAN主机的通信 ...
  • 我们知道端口聚合能够提高链路的带宽和增加冗余性,目前华为设备负载分担有三种模式,分别是手工负载分担链路聚合和 LACP模式链路聚合以及动态LACP聚合。 手工负载分担模式链路聚合 手工负载分担模式下,Eth-Trunk...
  • 华为交换机路由器常见开局配置指导 目 录 1 如何登陆管理设备 .......................................................... 5 1.1 通过Console登录设备 .................................................. 5 1.2 ...
  • “华为数通学习(五):华为交换机基本操作 双工 链路聚合 STP VLAN Trunk 三层接口路由合集演示” “华为数通学习(六)三层交换与VRRP配置” “华为数通学习(七)理解华为交换机三种端口模式Access、Hybrid和...
  • 华为端口聚合分为两种,手工负载分担eth-trunk链路和LACP eth-trunk链路,我这里只介绍前者。 手动的eth-trunk,可以把他看成是一种接口,可以是access,也可以是trunk,创建好了后,配置完全和配置接口一样。我这里...
  • Esxi是否支持华为交换机端口聚合

    千次阅读 2014-10-20 09:36:38
    华为交换机配置中端口聚合称为eth-trunk,是将多个物理端口组合成一个逻辑端口。目地是为了增加带宽、线路冗余各流量负载。工作模式有手工负载分担与LACP两种。 LACP模式是一种利用LACP协议进行聚合参数协商、确定...
  • 一,链路捆绑 1,目的 ...交换机配置 SW1: vlan 2 interface Eth-Trunk1 port link-type trunk port trunk allow-pass vlan 2 interface Ethernet0/0/1 eth-trunk 1 interface Ethernet0/0/2
  • 【网络高可用】华为交换机/路由器链路聚合

    万次阅读 多人点赞 2016-06-26 15:06:28
    链路聚合(Link Aggregation)是将—组物理接口捆绑在一起作为一个逻辑接口来增加带宽的一种方法。随着网络规模不断扩大,用户对骨干链路的带宽和可靠性提出越来越高的要求。在传统技术中,常用更换高速率的接口板...
  • 链路聚合有成端口聚合,端口捆绑,英文名porttrunking.功能是将交换机的多个低带宽端口捆绑成一条高带 宽链路,可以实现链路负载平衡。避免链路出现拥塞现象。通过配置,可通过两个三个或是四个端口进行捆绑,分别...
  • 链路聚合有成端口聚合,端口捆绑,英文名port trunking.功能是将交换机的多个低带宽端口捆绑成一条高带宽链路,可以实现链路负载平衡。避免链路出现拥塞现象。通过配置,可通过两个三个或是四个端口进行捆绑,分别...
  • 华为交换机链路聚合配置命令

    千次阅读 2012-02-16 11:32:37
    手工负载分担模式链路聚合   介绍了手工负载分担模式链路聚合配置场景、step及注意事项。 1.1.1 建立配置任务 1.1.2 创建Eth-Trunk 1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式 1.1.4 向Eth-...
  • eNSP三层交换机链路聚合静态路由

    千次阅读 2020-07-20 10:45:44
    HUAWEI> <HUAWEI>un t m Info: Current terminal monitor is off. <HUAWEI>system-view Enter system view, return user view with return command. [~HUAWEI]sysname CE1 [*HUAWEI]qu Warning: ...
  • 华为S系列交换机从登录开始详细介绍常用的配置操作,例如:VLAN配置,DHCP配置,DHCP Snooping(网关防假冒)配置,IPSG(IP+MAC 绑定)配置,POE 配置,ACL配置,QoS基础配置,SNMP配置,VRRP 配置,链路聚合配置,盒式交换机堆...
  • ①手工聚合、②静态聚合 ③动态聚合 手工聚合: 手工汇聚概述: 手工负载分担模式是一种最基本的链路聚合方式,Eth-Trunk 接口的建立,成员接口的加入完全由手工来确定,没有链路聚合控制协议的参与。该模式下...
  • 内容简介:ESXi与物理交换机之间配置静态链路聚合时,因为静态链路聚合的特点,在进行down网卡和从虚拟交换机移除网卡的操作时,可能会无法完成故障流量切换,影响到虚拟机的运行。本文对其中的原理进行了分析。 ...
  • ETH-trunk:链路聚合、链路捆绑;将多个物理接口逻辑的捆绑成一个逻辑接口。 作用 :增加带宽 防止环路 模式:手工配置 动态LACP 设备选择权:主动端/被动端 display eth-trunk //查看eth-trunk成员相关...
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 链路聚合简介 以太网链路聚合Eth-Trunk简称链路聚合,它通过将多条以太网物理链路捆绑在一起成为一条逻辑链路,从而实现增加链路带宽的目的。同时,这些捆绑在一起的链路通过相互间的动态备份,可以有效地提高链路的...
  • 学习目标 ·掌握接口速率的配置方法 ·掌握使用手动模式配置链路聚合的方法 ·掌握使用静态LACP模式配置链路聚合的方法 ...·掌握在静态LACP模式下配置接口优先级的方法 ...华为交换机接口默认开启了自协...
  • 华为交换机配置

    万次阅读 多人点赞 2018-06-23 16:36:23
    华为交换机型号左侧:右侧:2 配置3 命令操作4 常见功能参考: http://network.51cto.com/art/201001/177448.htm史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识,你只需...
  • 适用于:有多个以太WAN口的机型。 业务需求: 运营商1分配的接口IP为100.100.1.2,子网掩码为255.255.255.252,网关IP为100.100.1.1。...实现通过静态IP双上行接入Internet,链路1和链路2的出口路由采用等价默认路...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,231
精华内容 492
关键字:

华为交换机静态聚合