精华内容
下载资源
问答
  • 您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所...

    更多技术学习【关注微信公众号:厦门微思网络】

    学习目标

     

     

    · 掌握DHCP全局地址池的配置方法

    · 掌握DHCP接口地址池的配置方法

     

     

    拓扑图

     

    图片

     

    图5.2 配置DHCP实验拓扑图

     

     

    场景

     

     

    您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置为DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所示。

    SW1配置基于全局的地址池给VLAN1用户分配IP信息。

    SW1配置基于接口的地址池给VLAN2用户分配IP信息。

     

     

    操作步骤

     

    步骤一 实验环境准备。

    为了保证实验结果的准确性,确保设备以空配置启动。

    按照实验拓扑图进行基础配置以及IP编址。

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    <Huawei>system-view[Huawei]sysname SW1[SW1]vlan 2[SW1-vlan2]quit[SW1]interface GigabitEthernet 0/0/1[SW1-GigabitEthernet0/0/1]port link-type access[SW1-GigabitEthernet0/0/1]port default vlan 1[SW1-GigabitEthernet0/0/1]quit[SW1]interface GigabitEthernet 0/0/2[SW1-GigabitEthernet0/0/2]port link-type access[SW1-GigabitEthernet0/0/2]port default vlan 2[SW1-GigabitEthernet0/0/2]quit[SW1]interface vlan 1[SW1-Vlanif1]ip address 10.1.1.254 24[SW1-Vlanif1]quit[SW1]int vlan 2[SW1-Vlanif2]ip address 10.1.2.254 24[SW1-Vlanif2]quit

     

    使用命令display cur、display vlan、display ip interface brief查看确保以上配置正确。

    步骤一 启用DHCP功能。

    默认情况下,DHCP功能并未启用,在SW1上启用DHCP功能。

    •  
    [SW1]dhcp enable

     

    步骤二 创建全局IP地址池。

    在SW1上创建名为pool1的地址池,并配置地址池中地址的起始范围、网关地址、DNS和地址租期。

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    [SW1]ip pool pool1[SW1-ip-pool-pool1]network 10.1.1.0 mask 24[SW1-ip-pool-pool1]gateway-list 10.1.1.254[SW1-ip-pool-pool1]lease day 1 hour 12[SW1-ip-pool-pool1]dns-list 114.114.114.114[SW1-ip-pool-pool1]quit[SW1][SW1]interface vlan 1[SW1-Vlanif1]dhcp select global[SW1-Vlanif1]quit[SW1]

     

    在路由器上执行display ip pool name <name>命令,查看配置的IP地址池中的参数。

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    [SW1]display ip pool name pool1  Pool-name      : pool1  Pool-No        : 0  Lease          : 1 Days 12 Hours 0 Minutes  Domain-name    : -  DNS-server0    : 114.114.114.114  NBNS-server0   : -                 Netbios-type   : -                 Position       : Local           Status           : Unlocked  Gateway-0      : 10.1.1.254        Mask           : 255.255.255.0  VPN instance   : -- -----------------------------------------------------------------------------         Start           End     Total  Used  Idle(Expired)  Conflict  Disable -----------------------------------------------------------------------------        10.1.1.1      10.1.1.254   253     1        252(0)         0        0 -----------------------------------------------------------------------------

     

    验证PC1从SW1上名为pool1的DHCP地址池获取IP地址。

    设置PC1通过DHCP方式获取IP地址。

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    PC>ipconfigLink local IPv6 address...........:  fe80::5689:98ff:fe76:66acIPv6 address.........................:      :: / 128IPv6 gateway........................:      ::IPv4 address.........................:      10.1.1.253Subnet mask........................:      255.255.255.0Gateway................................:      10.1.1.254Physical address..................:      54-89-98-76-66-ACDNS server............................:      114.114.114.114

     

    以上显示PC1已经可以获取到SW1上pool1的地址信息。

    步骤三 创建接口地址池。

    在SW1 vlanif2接口上执行dhcp select interface命令开启接口的DHCP服务功能,指定从接口地址池分配地址信息。

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    [SW1]interface Vlanif 2[SW1-Vlanif2]dhcp select interface[SW1-Vlanif2]dhcp server dns-list 114.114.114.114[SW1-Vlanif2]dhcp server lease day 1 hour 12[SW1-Vlanif2]quit[SW1]在SW1上执行display ip pool interface命令,查看配置的接口地址池参数。[SW1]display ip pool interface vlanif2    Pool-name      : vlanif2  Pool-No        : 1  Lease          : 1 Days 12 Hours 0 Minutes  Domain-name    : -  DNS-server0    : 114.114.114.114  NBNS-server0   : -                 Netbios-type   : -                 Position       : Interface       Status           : Unlocked  Gateway-0      : 10.1.2.254        Mask           : 255.255.255.0  VPN instance   : -- -----------------------------------------------------------------------------         Start           End     Total  Used  Idle(Expired)  Conflict  Disable -----------------------------------------------------------------------------        10.1.2.1      10.1.2.254   253     1        252(0)         0        0 -----------------------------------------------------------------------------

     

    设置PC2通过自己获取的方式配置IP地址。

    验证VLAN2的PC2从接口地址池中分配了新的IP地址。

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    PC2>ipconfigLink local IPv6 address...........: fe80::5689:98ff:fe28:323cIPv6 address.............................:  :: / 128IPv6 gateway.............................:  ::IPv4 address..............................:  10.1.2.253Subnet mask.............................:  255.255.255.0Gateway......................................:  10.1.2.254Physical address.......................:  54-89-98-28-32-3CDNS server.................................:  114.114.114.114

     

    在上述回显信息,灰色部分表明PC2从接口地址池中获取了IP地址信息。

     

     

    配置文件

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    [SW1]display current-configurationsysname SW1vlan batch 2dhcp enableip pool pool1 gateway-list 10.1.1.254 network 10.1.1.0 mask 255.255.255.0 lease day 1 hour 12 minute 0 dns-list 114.114.114.114
    
    interface Vlanif1 ip address 10.1.1.254 255.255.255.0 dhcp select globalinterface Vlanif2 ip address 10.1.2.254 255.255.255.0 dhcp select interface dhcp server lease day 1 hour 12 minute 0 dhcp server dns-list 114.114.114.114
    
    interface GigabitEthernet0/0/1 port link-type accessinterface GigabitEthernet0/0/2 port link-type access port default vlan 2

    关注微信公众号:厦门微思网络

    展开全文
  • 华为层交换机配置DHCP配置

    万次阅读 2015-01-27 10:42:05
    华为层交换机配置DHCP配置 1,交换机作DHCP Server 『配置环境参数』 1.PC1、PC2的网卡均采用动态获取IP地址的方式 2.PC1连接到交换机的以太网端口0/1,属于VLAN10;PC2连接到交换机的以太网端口0/2,属于VLAN...

    华为三层交换机配置DHCP配置

    1,交换机作DHCP Server

    『配置环境参数』

    1.PC1、PC2的网卡均采用动态获取IP地址的方式

    2.PC1连接到交换机的以太网端口0/1,属于VLAN10;PC2连接到交换机的以太网端口0/2,属于VLAN20

    3.三层交换机SwitchA的VLAN接口10地址为10.1.1.1/24,VLAN接口20地址为10.1.2.1/24

    『组网需求』

    1.  PC1可以动态获取10.1.1.0/24网段地址,并且网关地址为10.1.1.1;PC2可以动态获取10.1.2.0/24网段地址,并且网关地址为10.1.2.1

    『DHCP Server配置流程流程』

    可以完成对直接连接到三层交换机的PC机分配IP地址,也可以对通过DHCP中继设备连接到三层交换机的PC机分配IP地址。

    分配地址的方式可以采用接口方式,或者全局地址池方式。

    【SwitchA采用接口方式分配地址相关配置】

    1.创建(进入)VLAN10

    [SwitchA]vlan10

    2.将E0/1加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1

    3.创建(进入)VLAN接口10

    [SwitchA]interfaceVlan-interface 10

    4.为VLAN接口10配置IP地址

    [SwitchA-Vlan-interface10]ipaddress 10.1.1.1 255.255.255.0

    5.在VLAN接口10上选择接口方式分配IP地址

    [SwitchA-Vlan-interface10]dhcpselect interface

    6.禁止将PC机的网关地址分配给用户

    [SwitchA]dhcpserver forbidden-ip 10.1.1.1

    【SwitchA采用全局地址池方式分配地址相关配置】

    1.创建(进入)VLAN10

    [SwitchA]vlan10

    2.将E0/1加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1

    3.创建(进入)VLAN接口10

    [SwitchA]interfaceVlan-interface 10

    4.为VLAN接口10配置IP地址

    [SwitchA-Vlan-interface10]ipaddress 10.1.1.1 255.255.255.0

    5.在VLAN接口10上选择全局地址池方式分配IP地址

    [SwitchA-Vlan-interface10]dhcpselect global

    6.创建全局地址池,并命名为”vlan10”

    [SwitchA]dhcpserver ip-pool vlan10

    7.配置vlan10地址池给用户分配的地址范围以及用户的网关地址

    [SwitchA-dhcp-vlan10]network10.1.1.0 mask 255.255.255.0

    [SwitchA-dhcp-vlan10]gateway-list10.1.1.1

    8.禁止将PC机的网关地址分配给用户

    [SwitchA]dhcpserver forbidden-ip 10.1.1.1

    【补充说明】

    以上配置以VLAN10的为例,VLAN20的配置参照VLAN10的配置即可。在采用全局地址池方式时,需新建一个与”vlan10”不同名的全局地址池。

    经过以上配置,可以完成为PC1分配的IP地址为10.1.1.0/24,同时PC1的网关地址为10.1.1.1;为PC2分配的IP地址为10.1.2.0/24,同时PC2的网关地址为10.1.2.1。

    VLAN接口默认情况下以全局地址池方式进行地址分配,因此当VLAN接口配置了以全局地址池方式进行地址分配后,查看交换机当前配置时,在相应的VLAN接口下无法看到有关DHCP的配置。

    利用全局地址池方式,可以完成为用户分配与三层交换机本身VLAN接口地址不同网段的IP地址。

    2,DHCP Relay配置

    『配置环境参数』

    1.DHCP Server的IP地址为192.168.0.10/24

    2.DHCP Server连接在交换机的G1/1端口,属于vlan100,网关即交换机vlan接口100的地址192.168.0.1/24

    3.E0/1-E0/10属于vlan10,网段地址10.10.1.1/24

    4.E0/11-E0/20属于vlan20,网段地址10.10.2.1/24

    『组网需求』

    1.在SwitchA上配置DHCP Relay使下面用户动态获取指定的相应网段的IP地址

    2.PC1、PC2均可以ping通自己的网关,同时PC1、PC2之间可以互访

    『交换机DHCP Relay配置流程』

    DHCPRelay的作用则是为了适应客户端和服务器不在同一网段的情况,通过Relay,不同子网的用户可以到同一个DHCP Server申请IP地址,这样便于地址池的管理和维护。

    【SwitchA相关配置】

    1.全局使能DHCP功能(缺省情况下,DHCP功能处于使能状态)

    [SwitchA]dhcpenable

    2.创建(进入)VLAN100

    [SwitchA]vlan100

    3.将G1/1加入到VLAN100

    [SwitchA-vlan100]portGigabitEthernet 1/1

    4.创建(进入)VLAN接口100

    [SwitchA]interfaceVlan-interface 100

    5.为VLAN接口100配置IP地址

    [SwitchA-Vlan-interface100]ipaddress 192.168.0.1 255.255.255.0

    6.创建(进入)VLAN10

    [SwitchA]vlan10

    7.将E0/1-E0/10加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1 to Ethernet 0/10

    8.创建(进入)VLAN接口10

    [SwitchA]interfaceVlan-interface 10

    9.为VLAN接口10配置IP地址

    [SwitchA-Vlan-interface10]ipaddress 10.10.1.1 255.255.255.0

    10.使能VLAN接口10的DHCP中继功能

    [SwitchA-Vlan-interface10]dhcpselect relay

    11.为VLAN接口10配置DHCP服务器的地址

    [SwitchA-Vlan-interface10]iprelay address 192.168.0.10

    12.创建(进入)VLAN20

    [SwitchA-vlan10]vlan20

    13.将E0/11-E0/20加入到VLAN20

    [SwitchA-vlan20]portEthernet 0/11 to Ethernet 0/20

    14.创建(进入)VLAN接口20

    [SwitchA]interfaceVlan-interface 20

    15.为VLAN接口20配置IP地址

    [SwitchA-Vlan-interface20]ipaddress 10.10.2.1 255.255.255.0

    16.使能VLAN接口20的DHCP中继功能

    [SwitchA-Vlan-interface20]dhcpselect relay

    17.为VLAN接口20配置DHCP服务器的地址

    [SwitchA-Vlan-interface20]iprelay address 192.168.0.10

    【补充说明】

    也可以在全局配置模式下,使能某个或某些VLAN接口上的DHCP中继功能,例如:[SwitchA]dhcpselect relay interface Vlan-interface 10

    3,DHCP Snooping

    『配置环境参数』

    1.DHCP Server连接在交换机SwitchA的G1/1端口,属于vlan10,IP地址为10.10.1.253/24

    2.端口E0/1和E0/2同属于vlan10

    『组网需求』

    1.PC1、PC2均可以从指定DHCP Server获取到IP地址

    2.防止其他非法的DHCP Server影响网络中的主机

    『交换机DHCP-Snooping配置流程』

    当交换机开启了DHCP-Snooping后,会对DHCP报文进行侦听,并可以从接收到的DHCP Request或DHCP Ack报文中提取并记录IP地址和MAC地址信息。另外,DHCP-Snooping允许将某个物理端口设置为信任端口或不信任端口。信任端口可以正常接收并转发DHCP Offer报文,而不信任端口会将接收到的DHCP Offer报文丢弃。这样,可以完成交换机对假冒DHCP Server的屏蔽作用,确保客户端从合法的DHCP Server获取IP地址。

    【SwitchA相关配置】

    1.创建(进入)VLAN10

    [SwitchA]vlan10

    2.将端口E0/1、E0/2和G1/1加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1 Ethernet 0/2 GigabitEthernet 1/1

    3.全局使能dhcp-snooping功能

    [SwitchA]dhcp-snooping

    4.将端口G1/1配置为trust端口,

    [SwitchA-GigabitEthernet1/1]dhcp-snoopingtrust

    【补充说明】

    由于DHCP服务器提供给用户包含了服务器分配给用户的IP地址的报文――”dhcp offer”报文,由G1/1端口进入SwitchA并进行转发,因此需要将端口G1/1配置为”trust”端口。如果SwitchA上行接口配置为Trunk端口,并且连接到DHCP中继设备,也需要将上行端口配置为”trust”端口。

     

    展开全文
  • 交换机配置DHCP中继

    千次阅读 2020-12-24 11:23:43
    华为S2700/S3700/S5700/S9300层交换机配置DHCP中继DHCP中继DHCP Relay即DHCP中继,它是为解决服务器和客户端不在同一个网段而提出来的,它提供了对DHCP广播报文的透明传输功能,能够把DHCP客户端的广播报文透明...

    华为S2700/S3700/S5700/S9300二三层交换机配置DHCP中继

    DHCP中继

    DHCP Relay即DHCP中继,它是为解决服务器和客户端不在同一个网段而提出来的,它提供了对DHCP广播报文的透明传输功能,能够把DHCP客户端的广播报文透明地传送到其它网段的DHCP服务器上,同样能够把DHCP服务器端的广播报文透明地传送到其它网段的DHCP客户端。

    1、应用场景:

    用户侧网段与DHCP服务器处于不同网段

    2、SwitchA为DHCP中继的配置思路如下:

    在SwitchA上创建DHCP服务器组并为服务器组添加DHCP服务器SwitchB,使SwitchB成为公司分配IP地址给其它主机的服务器。

    在接口VLANIF100下使能DHCP中继功能,使之成为DHCP中继服务器。

    为接口VLANIF100绑定创建的DHCP服务器组,指定中继指向的公司的主服务器。

    3、SwitchB为DHCP服务器的配置思路如下:

    配置DHCP服务器到中继的接口Eth 0/0/1的路由,使公司服务器到中继的路由可达。

    使能公司服务器的DHCP功能,配置DHCP服务器的接口Eth 0/0/1下的各楼宇内的主机从服务器全局地址池中获取IP地址。

    在公司DHCP服务器上创建全局地址池,为公司内的主机分配IP地址。

    4、创建DHCP服务器组并为服务器组添加DHCP服务器。

    # 创建DHCP服务器组。

    system-view

    [Quidway] dhcp server group dhcpgroup1

    # 为DHCP服务器组添加DHCP服务器。

    [Quidway-dhcp-server-group-dhcpgroup1] dhcp-server 100.10.10.1

    [Quidway-dhcp-server-group-dhcpgroup1] quit

    5、在VLANIF接口下使能DHCP中继功能。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 100

    [Quidway-Vlan100] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100

    [Quidway-Ethernet0/0/1] quit

    # 使能全局DHCP功能,并使能VLANIF接口下DHCP中继功能。

    [Quidway] dhcp enable

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] dhcp select relay

    [Quidway-Vlanif100] quit

    6、为VLANIF接口绑定指定的DHCP服务器组。

    # 为VLANIF接口配置IP地址。

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] ip address 20.20.20.1 24

    # 为VLANIF接口指定DHCP服务器。

    [Quidway-Vlanif100] dhcp relay server-select dhcpgroup1

    [Quidway-Vlanif100] quit

    7、配置DHCP服务器。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 20

    [Quidway-Vlan20] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 20

    [Quidway-Ethernet0/0/1] quit

    # 启动DHCP服务,配置接口VLANIF20下的客户端从全局地址池中获取IP地址。

    system-view

    [Quidway] dhcp enable

    [Quidway] interface vlanif 20

    [Quidway-Vlanif20] ip address 100.10.10.1 24

    [Quidway-Vlanif20] dhcp select global

    [Quidway-Vlanif20] quit

    在DHCP服务器上配置一个20.20.20.0/24网段的IP地址池,并且添加到SwitchA的静态路由,保证DHCP服务器到20.20.20.0/24网段路由可达。

    [Quidway] ip pool 1

    [Quidway-ip-pool-1] network 20.20.20.0 mask 24

    [Quidway-ip-pool-1] quit

    # 将IP地址池网段添加到DHCP中继的静态路由,保证DHCP服务器到20.20.20.0/24网段路由可达。(略)

    8、验证配置结果。

    # 在SwitchA上使用display dhcp relay命令用来查看接口的DHCP中继配置情况。

    [Quidway] display dhcp relay interface vlanif100

    DHCP relay agent running information of interface Vlanif100 :

    Server group name : dhcpgroup1

    Gateway address in use : 100.10.10.1

    # 在SwitchB上使用display ip pool命令用来查看IP地址池配置情况。

    [Quidway] display ip pool

    -----------------------------------------------------------------------

    Pool-Name : 1

    Pool-No : 0

    Position : Local Status : Unlocked

    Gateway-0 : -

    Mask : 255.255.255.0

    Vpn instance : --

    IP address Statistic

    Total :250

    Used :0 Idle :248

    Expired :0 Conflict :0 Disable :2

    9、查看配置文件

    SwitchA的配置文件

    #

    sysname Quidway

    #

    vlan 100

    #

    dhcp enable

    #

    dhcp server group dhcpgroup1

    dhcp-server 100.10.10.1

    #

    interface Vlanif100

    ip address 20.20.20.1 255.255.255.0

    dhcp select relay

    dhcp relay server-select dhcpgroup1

    #

    interface Ethernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 100

    #

    return

    SwitchB的配置文件

    #

    sysname Quidway

    #

    vlan batch 20

    #

    dhcp enable

    #

    ip pool 1

    network 20.20.20.0 mask 255.255.255.0

    #

    interface Vlanif20

    ip address 100.10.10.1 255.255.255.0

    dhcp select global

    #

    interface Ethernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 20

    #

    return

    展开全文
  • LSW5三层交换机配置: # sysname LSW5 # vlan batch 10 20 # dhcp enable # ip pool 1 gateway-list 192.168.1.254 network 192.168.1.0 mask 255.255.255.0 dns-list 8.8.8.8 # ip pool 2 gateway-list 192....

    实验拓扑图如下:

     LSW5三层交换机配置:

    #
    sysname LSW5
    #
    vlan batch 10 20
    #
    dhcp enable
    #
    ip pool 1
     gateway-list 192.168.1.254
     network 192.168.1.0 mask 255.255.255.0
     dns-list 8.8.8.8
    #
    ip pool 2
     gateway-list 192.168.2.254
     network 192.168.2.0 mask 255.255.255.0
     dns-list 8.8.8.8
    #
    interface Vlanif10
     ip address 192.168.1.254 255.255.255.0
     dhcp select global
    #
    interface Vlanif20
     ip address 192.168.2.254 255.255.255.0
     dhcp select global
    #
    interface MEth0/0/1
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #

     LSW6二层交换机配置:

    #
    sysname LSW6
    #
    vlan batch 10 20
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 10
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 20
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #

     LSW7二层交换机配置:

    #
    sysname LSW7
    #
    vlan batch 10 20
    #
    interface Vlanif1
    #
    interface MEth0/0/1
    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 10
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 20
    #

    各pc截图如下,都能通。

     

     

    展开全文
  • 一、要求 vlanif 10 192.168.1.254---接口地址池 dns:8.8.8.8 租期:1天12小时 保留地址:1.100-1.200 绑定地址:1.50--PC5 ...vlanif 20 192.168.2.254---全局地址池 ...配置 [Huawei]int e0/0/1 [Hua...
  • 一、实验拓扑图 二、实验目的1....四台PC机 、两台二层交换机、一台三层交换机2.vlan10与vlan20的地址池配置 vlan 网段 网关 子网掩码 DNS vlan10 192.168.1.0 192.168.1.254 255.255.2...
  • 华为eNSP上两台交换机配置DHCP

    千次阅读 2020-06-02 20:54:43
    :进入路由器配置g0/0/0的地址池 三:点击PC配置DHCP自动分配 四:点击路由器配置g0/0/1的地址池 五:点击PC选择DHCP自动分配 六:查看是否已分配 七:查看网络是否连通 由图可知,可以ping通,...
  • 华为5700交换机DHCP基础配置案例

    千次阅读 2019-10-22 15:53:14
    华为5700交换机DHCP基础配置案例 配置两个地址池:192.168.1.0/24和192.168.2.0/24 配置两个VLAN:10和20 将四台主机分别加入VLAN 自动获取IP地址,确保全网互通。 步骤: DHCP交换机上 在DHCP交换机上...
  • 说明:里面有2个VLAN,一个VLAN 2一个VLAN3,用二层交换机连接,然后在连接三层交换机,三层交换机上面配置DHCP服务,一个用基于全局的方式,一个用基于接口的方式,来了解华为DHCP配置。 1、二层交换机初始化,...
  • 层交换机与路由器对接上网配置示例三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三层网络层的功能,所以称为三层交换机。三层交换机既可以工作在二层也可以工作在三层,可以部署在接入层,也可以...
  • 华为拓扑----三层交换机实现dhcp功能

    千次阅读 2018-01-10 19:04:20
    二层交换机中划分vlan10和vlan203.实现三层交换机的路由功能4.可以让pc1、pc2、pc3、pc4互通,并且能够联通两个网关 三、所需设备以及相关设置2台二层交换机、四台pc机、一台三层交换机 交换机接口划分 设备...
  • (一)配置LSW1 [LSW1]vlan batch 10 20 [LSW1-Ethernet0/0/1]port link-type access [LSW1-Ethernet0/0/1]port default vlan 10 [LSW1-Ethernet0/0/2]port default vlan 20 [LSW1-GigabitEthernet0/0/1]port link-...
  • 要求设计: 1、公司有三个部门,为确保通信安全,每个部门都处于独立的广播域 2、Vlan40为外来人员所在的Vlan,此...6、交换机之间存在很多冗余链路,必须防止环路的发生,并且能够提高链路的利用率 7、要求每个 vlan
  • 排除不参与自动分配的IP地址 (1)采用全局地址池时的配置 [HUAWEI] ip pool pool1 [HUAWEI-ip-pool-pool1] network 10.1.1.0 mask 24 [HUAWEI-ip-pool-pool1] gateway-list 10.1.1.1...[HUAWEI] dhcp enable [HUAWEI].
  • 文章目录前言:一、DHCP中继原理1、DHCP中继应用场景2、DHCP中继原理1、实验括扑图2、设备配置2.1、交换机配置2.2、路由器R1配置2.3、路由器R2配置2.4、路由器R3配置2.5、五台PC配置三、进行试验验证1、获取地址2、...
  • 一、网络拓扑图、思路:将交换机作为三层交换机配置,vlan2,3的网关放在交换机上,路由器配置DHCP服务器vlan 2,3的网关上配置DHCP中继。可以实现不同VLAN通过DHCP获取不同网段的IP三、配置交换机,命令如下:...
  • 华为层交换机5700系列配置示例

    千次阅读 2019-01-23 10:27:58
    配置说明 配置华为交换机的注意事项(针对5700系列) 默认情况下,华为设备管理地址为192.168.1.253/24, 账号 ... 在配三层交换机配置vlan时,默认情况下不同的vlan网段是可以通过路由互通的,不用额外配置(如...
  • IPSG是一种基于二层接口的源IP地址过滤技术,它利用交换机上的绑定表对IP报文进行过滤。绑定表由IP地址、MAC地址、VLAN ID和接口组成,包括静态和动态两种。静态绑定表是用户手工创建的,动态绑定表即DHCP Snooping...
  • 1.创建vlan,配置地址,划分接口 2.系统视图下开启dhcpg功能 命令:dhcp enable 3.进入所需要开启dhcp的vlan设置自动获取并指定dns 4.把电脑都设成自动获取地址 现在电脑都能自动获取地址和dns了 不同vlan下的获取...
  • 本知识重点考核大家对VRRP、DHCP掌握情况,实验要求如下: 实验要求: 1.SW1为vlan 10的主网关,vlan 20的备份网关; 2.SW2为vlan 20的主网关,vlan 10的...第一步,进行基本网络配置配置步骤及命令如下: SW1上...
  • system-view[Quidway] dhcp server group dhcpgroup1# 为DHCP服务器组添加DHCP服务器。[Quidway-dhcp-server-group-dhcpgroup1] dhcp-server 100.10.10.1[Quidway-dhcp-server-group-dhcpgroup1] quit在VLANIF接口下...
  • 华为交换机DHCP snooping

    万次阅读 2019-01-11 13:54:19
    配置思路 1.使能DHCP Snooping功能。 2.配置接口的信任状态,以保证客户端从合法的服务器获取IP地址。 3.使能ARP与DHCPSnooping的联动功能,保证DHCP用户在异常下线时实时更新绑定表。 4.使能根据DHCP Snooping...
  • vlan划分内网有五台无线AP 打算将AP划分至一个vlan中 划分进vlan200 网段设置为172.10.0.0/24 拓扑如下:以配置AP1为例交换机配置:[S5700A-9]vlan200设立vlan200 [S5700A-9-vlan200]intvlan200...
  • 交换机配置: <Huawei>sysname SW2 [SW2]vlan batch 10 20 [SW2]interface e0/0/1 [SW2-Ethernet0/0/1]port link-type access [SW2-Ethernet0/0/1]port default vlan 10 [SW2-Ethernet0/0/1]q [SW2]...
  • 华为层交换机相关配置

    千次阅读 2019-01-10 10:38:11
     三层交换机可以进行网页管理, 前提是 HTTP 服务要开启,且交换机 Flash 里有 web 管理文件并被成功加载。 上一步进行了 FTP 服务器配置,如果交换机里没有 ZIP 后缀名的 WEB 管理文件,就需要先用 FTP 把 WEB ...
  • 展开全部各厂家配置命令会有一定的差别,所以具体命令必须自己62616964757a686964616fe4b893e5b19e31333335336362去不断尝试,但配置内容都是一样的。按照你给出的网络结构你需要:建立六个lan,即,lan1~lan6都是给...
  • 原标题:华为层交换机配置方法一、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个编号而已,并不是说vlan 2的...
  • 二层交换创建对应的vlan,与PC相连设置access,与交换互联设置trunk 2).三层交换创建vlan,与路由互联设置access,与交换互联设置trunk 3).设置DHCP,在vlanif25的虚接口上开启全局DHCP,在其他虚接口上开启基于...
  • 随着网络的发展,IPv6的到来已经不可逆转,今天我们一起...第一步:先开启设备的DHCP功能开启DHCP功能第步:配置连接电脑的端口,将电脑网卡放入到vlan 3501电脑网卡使用vlan 3501电脑网卡用3501是在虚拟机上设...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,915
精华内容 766
关键字:

华为二层交换机配置dhcp