精华内容
下载资源
问答
  • SW1----(左边交换机) system-view                        /进入系统视图(默认用户视图) [Huawei]sysname SW1                   /更改设备名字 [SW1]          ...

    在这里插入图片描述
    首先设置PC机的IP地址及网关地址
    SW1----(左边交换机)

    system-view                        /进入系统视图(默认用户视图)
    [Huawei]sysname SW1                   /更改设备名字
    [SW1]                           /名字更改好
    [SW1]interface Vlanif 1                   /进入Vlanif 1接口
    [SW1-Vlanif1]ip address 192.168.1.100 24          /设置交换机的IP地址
    =================================================================================SW2----(右边交换机)
    system-view                        /进入系统视图(默认用户视图)
    [Huawei]sysname SW2                   /更改设备名字
    [SW2]                           /名字更改好
    [SW2]interface Vlanif 1                   /进入Vlanif 1接口
    [SW2-Vlanif1]ip address 192.168.2.100 24          /设置交换机的IP地址
    =================================================================================AR1----路由器
    system-view                        /进入系统视图(默认用户视图)
    [Huawei]sysname AR1                   /更改设备名字
    [AR1]                            /名字更改好
    [AR1]interface GigabitEthernet 0/0/0             /进入0/0/0接口
    [AR1-GigabitEthernet0/0/0]ip address 192.168.1.254 24   /设置0/0/0接口的网关地址
    [AR1-GigabitEthernet0/0/0]quit               /返回系统试图
    [AR1]interface GigabitEthernet 0/0/1             /进入0/0/1接口
    [AR1-GigabitEthernet0/0/1]ip address 192.168.2.254 24 /设置0/0/1接口的网关地址
    =================================================================================SW1----(左边交换机)
    system-view                       /进入系统视图(默认用户视图)
    [SW1]ip route-static 0.0.0.0 0 192.168.1.254       /在sw1上配置下一跳去往AR1的网关地址
    =================================================================================SW2----(右边交换机)
    system-view                      /进入系统视图(默认用户视图)
    [SW2]ip route-static 0.0.0.0 0 192.168.2.254       /在sw2上配置下一跳去往AR1的网关地址
    =================================================================================SW1----(左边交换机)
    [SW1]ping 192.168.2.100                /ping目标地址
    PING 192.168.2.100: 56 data bytes, press CTRL_C to break
    Request time out
    Request time out
    Reply from 192.168.2.100: bytes=56 Sequence=3 ttl=254 time=10 ms
    Reply from 192.168.2.100: bytes=56 Sequence=4 ttl=254 time=50 ms
    Reply from 192.168.2.100: bytes=56 Sequence=5 ttl=254 time=30 ms

    — 192.168.2.100 ping statistics —
    5 packet(s) transmitted
    3 packet(s) received
    40.00% packet loss
    round-trip min/avg/max = 10/30/50 ms

    [SW1] User interface con0 is available
    =================================================================================SW2----(右边交换机)
    [SW2]ping 192.168.1.100               /ping目标地址
    PING 192.168.1.100: 56 data bytes, press CTRL_C to break
    Reply from 192.168.1.100: bytes=56 Sequence=1 ttl=254 time=60 ms
    Reply from 192.168.1.100: bytes=56 Sequence=2 ttl=254 time=60 ms
    Reply from 192.168.1.100: bytes=56 Sequence=3 ttl=254 time=60 ms
    Reply from 192.168.1.100: bytes=56 Sequence=4 ttl=254 time=70 ms
    Reply from 192.168.1.100: bytes=56 Sequence=5 ttl=254 time=50 ms

    — 192.168.1.100 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 50/60/70 ms

    展开全文
  • 华为S5700交换机ping

    千次阅读 2019-04-17 14:04:05
    限制终端到终端的ping acl number 3100 rule deny icmp traffic classifier 1 operator and if-match acl 3100 traffic behavior deny permit traffic policy icmp classifier 1 behavior deny interface ...
    1. 限制终端到终端的ping

    acl number 3100
    rule deny icmp

    traffic classifier 1 operator and
    if-match acl 3100

    traffic behavior deny
    permit

    traffic policy icmp
    classifier 1 behavior deny

    interface GigabitEthernet0/0/1

    traffic-policy icmp inbound

    2.限制终端到交换机的ping

    system-view

    [HUAWEI] cpu-defend policy icmp

    [HUAWEI-cpu-defend-policy-1] deny packet-type icmp

    [HUAWEI-cpu-defend-policy-1] quit

    [HUAWEI] cpu-defend-policy icmp global

    展开全文
  • Huawei>sy 进系统视图 (默认在用户视图) [Huawei]sysname SW-1 修改主机名为SW-1 [SW-1]interface Vlanif 1 进vlan 1接口 [SW-1-Vlanif1]ip address 192.168.1.100 24 配置ip地址和子网掩码 SW-2配置: <...

    sw-1配置:
    <Huawei>sy  进系统视图 (默认在用户视图)
    [Huawei]sysname SW-1  修改主机名为SW-1
    [SW-1]interface Vlanif 1   进vlan 1接口
    [SW-1-Vlanif1]ip address 192.168.1.100 24 配置ip地址和子网掩码

    SW-2配置:
    <Huawei>sy  进系统视图 (默认在用户视图)
    [Huawei]sysname SW-2  修改主机名为 SW-2
    [SW-2]interface Vlanif 1  进vlan 1接口
    [SW-2-Vlanif1]ip address 192.168.2.100 24  配置IP地址和子网掩码

    AR1配置:
    <Huawei>system-view    进系统视图 (默认在用户视图)
    [Huawei]sysname AR-1  修改主机名为AR-1
    [AR-1]interface GigabitEthernet 0/0/0   进g0/0/0接口
    [AR-1-GigabitEthernet0/0/0]ip address 192.168.1.254 24   配置IP地址和子网掩码
    [AR-1-GigabitEthernet0/0/0]quit   退到上一层的系统视图
    [AR-1]
    [AR-1]interface GigabitEthernet 0/0/1   进g0/0/1接口
    [AR-1-GigabitEthernet0/0/1]ip address 192.168.2.254 24   配置IP地址和子网掩码
    ----------------------------------------------------------------------------------------------
    在交换机上配置能去往路由器ip地址的网关:
    sw-1:
    <SW-1>sy
    [SW-1]ip route-static 0.0.0.0 0 192.168.1.254   在sw1上配置sw1去往AR1的网关地址
    --------------------------------------------------------------------------------------------
    sw-2:
    <SW-2>sy    进系统视图
    [SW-2]ip route-static 0.0.0.0 0 192.168.2.254   在sw2上配置sw2去往AR1的网关地址
    ==========================================================================================
    测试交换机和交换机之间是否可以通信:
    sw-2测试:
    [SW-2]ping 192.168.2.100   ping自己的交换机ip地址
      PING 192.168.2.100: 56  data bytes, press CTRL_C to break
        Reply from 192.168.2.100: bytes=56 Sequence=1 ttl=255 time=30 ms
        Reply from 192.168.2.100: bytes=56 Sequence=2 ttl=255 time=1 ms
        Reply from 192.168.2.100: bytes=56 Sequence=3 ttl=255 time=10 ms
        Reply from 192.168.2.100: bytes=56 Sequence=4 ttl=255 time=1 ms
        Reply from 192.168.2.100: bytes=56 Sequence=5 ttl=255 time=10 ms
    [SW-2]ping 192.168.1.100   ping对端交换机的IP地址
      PING 192.168.1.100: 56  data bytes, press CTRL_C to break
        Reply from 192.168.1.100: bytes=56 Sequence=1 ttl=254 time=110 ms
        Reply from 192.168.1.100: bytes=56 Sequence=2 ttl=254 time=50 ms
        Reply from 192.168.1.100: bytes=56 Sequence=3 ttl=254 time=50 ms
        Reply from 192.168.1.100: bytes=56 Sequence=4 ttl=254 time=30 ms
        Reply from 192.168.1.100: bytes=56 Sequence=5 ttl=254 time=40 ms

      --- 192.168.1.100 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 30/56/110 ms
    sw-1测试:
    [SW-1]ping 192.168.1.100    ping本地交换机ip地址
      PING 192.168.1.100: 56  data bytes, press CTRL_C to break
        Reply from 192.168.1.100: bytes=56 Sequence=1 ttl=255 time=60 ms
        Reply from 192.168.1.100: bytes=56 Sequence=2 ttl=255 time=1 ms
        Reply from 192.168.1.100: bytes=56 Sequence=3 ttl=255 time=1 ms
        Reply from 192.168.1.100: bytes=56 Sequence=4 ttl=255 time=30 ms
        Reply from 192.168.1.100: bytes=56 Sequence=5 ttl=255 time=10 ms

      --- 192.168.1.100 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 1/20/60 ms
    [SW-1]ping 192.168.2.100   ping对端IP地址
      PING 192.168.2.100: 56  data bytes, press CTRL_C to break
        Reply from 192.168.2.100: bytes=56 Sequence=1 ttl=254 time=40 ms
        Reply from 192.168.2.100: bytes=56 Sequence=2 ttl=254 time=30 ms
        Reply from 192.168.2.100: bytes=56 Sequence=3 ttl=254 time=50 ms
        Reply from 192.168.2.100: bytes=56 Sequence=4 ttl=254 time=40 ms
        Reply from 192.168.2.100: bytes=56 Sequence=5 ttl=254 time=50 ms

      --- 192.168.2.100 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 30/42/50 ms

    ==============================================================================

    展开全文
  • 华为设备Ping命令

    千次阅读 2021-04-20 21:08:44
    1.ping -c 1000 12.1.1.2 设定对目标地址12.1.1.2发送1000个ping包(默认每次ping发送5个)   2.设定平包大小 ping -s 20 12.1.1.1    3.设定ping的TTL值 ping -h 255 12.1.1.2 设定对目标地址12.1....

    1.ping -c 1000 12.1.1.2
    设定对目标地址12.1.1.2发送1000个ping包(默认每次ping发送5个)
     
    2.设定平包大小
    ping -s 20 12.1.1.1
      
    3.设定ping的TTL值
    ping -h 255 12.1.1.2
    设定对目标地址12.1.1.2发送ping包时设定TTL值得参数为255(默认255)
      
    4.设定ping的源接口
    ping -h 255 -i GigabitEthernet 0/0/0 12.1.1.2
     
    5.设定ping包的接收端口
    ping -si G0/0/0 12.1.1.2
     
    6.设定ping的时间间隔(单位毫秒,默认500ms)
    ping -m 20 12.1.1.2
     
    7.设定ping的超时间(默认2000秒)
    ping -t 2000 12.1.1.2
     
    8.设定ping显示线路由信息
    ping -r 12.1.1.2
     
    9.设定ping对指定对ping包不分片
    ping -d 12.1.1.2
    设定对目标地址12.1.1.2发送的ping包不进行MTU分片处理

    展开全文
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...
  • 华为交换机基本操作命令及示例

    千次阅读 2020-05-08 17:53:04
    1、交换机视图 用户视图 <Huawei> 系统视图 <Huawei>system-view ##进入系统视图 接口视图 [sw1-GigabitEthernet0/0/1] 协议视图 [sw1-ospf-1] 2、交换机修改名字 <Huawei>system-view ##...
  • 华为交换机远程管理配置,SNMP配置,交换机配置文档 华为交换机实现远程管理和配置SNMP,简单实用
  • 华为交换机配置命令

    2019-12-30 23:05:40
    华为交换机只能指定inbound方向 启用ospf [shzb-crsw-s6506-1]ospf 100 [shzb-crsw-s6506-1-ospf-100]area 0 [shzb-crsw-s6506-1-ospf-100-area-0.0.0.0]network XXX.XXX.XXX.XXX XXX.XXX.XXX.XXX  配置ospf重...
  • 实现交换机交换机之间的ping通 一、配置交换机 LSW2: <Huawei>undo terminal monitor Info: Current terminal monitor is off. <Huawei>system-view Enter system view, return user view ...
  • 本期分享:系列15点到16点半-技术热讯 感谢大家关注-最铁头的网工,请大家... 二、交换机命令 三、路由器命令 3.1静态路由 3.2动态路由 四、扩展访问控制列表配置命令: 4.1标准格...
  • 华为路由器、交换机配置命令

    万次阅读 多人点赞 2018-12-29 21:38:41
    华为路由器交换机配置命令是大家使用时经常遇到的,顾名思义关于交换机的计算机命令,路由器命令交换机命令和动静态命令都将在文中提到。 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器...
  • 1、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个编号而已,并不是说vlan 2的网段一定要是2网段,vlan2的IP地址...
  • 华为路由器交换机配置命令大全 华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示...
  • ICMP 协议应用在许多网络管理命令中,下面以 ping 和 tracert 命令为例详细介绍 ICMP 协议的应用。 (1) ping 命令使用 ICMP 回送请求和应答报文 在网络可达性测试中使用的分组网间探测命令 ping 能产生 ICMP 回...
  • 查看ARP表项 display arp network 172.16.0.0 16 ...[HUAWEI] undo arp static 172.16.20.1 0023-0045-0067 interface gigabitethernet 1/0/1 reset arp interface vlanif 100 ip 172.16.20.1 //如果不指定IP地址,则.
  • 华为交换机,路由器常用命令

    千次阅读 2018-12-06 19:52:02
    1.华为交换机常用命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display interfaces ;显示接口信息 [Quidway]display vlan all ;显示路由信息 [Quidway]...
  • 华为9306交换机ICMP包攻击导致直连丢包但业务不受影响故障处理.包括ICMP包攻击时交换机状态,处理该故障的方法等。
  • 华为设备——交换机基本命令

    千次阅读 2019-11-21 15:27:41
    案例一:改变命令行视图 <Huawei> //用户视图 <Huawei>system-view //进入系统视图 [Huawei]interface Ethernet0/0/1 //进入接口视图 [Huawei-Ethernet0/0/1]quit //返...
  • 一、华为交换机配置基础命令 1、创建vlan: <Quidway> //用户视图,也就是在Quidway模式下运行命令。<Quidway>system-view //进入配置视图[Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,...
  • 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识点,你只需花几分钟的时间就能明白华为路由器交换机配置。交换机的配置命令等等。 华为路由器交换机配置命令:计算机命令 PCAlogin...
  • 华为交换机/路由器控制管理命令

    千次阅读 2019-07-04 20:54:52
    华为交换机/路由器命令 一台路由,两台三层交换机 配置交换机和路由的IP,使PC机可以ping通;交换机和路由器可以互相登陆控制管理。 配置4台PC机192.168.1.1/192.168.1.2 网关192.168.1.254 192.168.2.1/192....
  • cd 改变当前路径 check 检查信息 ... cluster 执行集群命令 cluster-ftp 集群管理模块的FTP命令 compare 比较功能 configuration 配置互锁 copy 拷贝文件 debugging 打开系统调试开关 delete 删除文件 ...
  • 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识点,你只需花几分钟的时间就能明白华为路由器交换机配置。交换机的配置命令等等。 华为路由器交换机配置命令:计算机命令 ...
  • 华为交换机配置

    万次阅读 多人点赞 2018-06-23 16:36:23
    华为交换机型号左侧:右侧:2 配置3 命令操作4 常见功能参考: http://network.51cto.com/art/201001/177448.htm史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识,你只需...
  • 环景: 华为交换机S5720 问题描述: 交换机管理地址Vlanif2配置好在交换机里面ping不通 解决方案: 要创建想要VLAN 物理和协议状态都要up pc还ping不通管理地址 要把端口加入VLAN
  • ping源地址到目的地址,并且有具体的包数量
  • 华为:三层交换机 命令示例

    千次阅读 2019-12-17 16:58:20
    三层交换机: 就是具有部分路由器功能的交换机,工作在OSI网络标准模型的第三层:网络层。三层交换机的最重要目的是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的,能够做到一次路由,多次转发...
  • 华为路由器交换机配置命令

    千次阅读 2018-04-16 13:25:41
    华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux shutdown-hnow;关机 init0;关机 logout;用户注销 login;用户登录 ifconfig;显示IP地址 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,164
精华内容 1,665
关键字:

华为交换机ping命令