精华内容
下载资源
问答
  • 配置通过STelnet登录设备示例 组网图形 图1配置用户通过STelnet登录设备组网图 在服务器端生成本地...[HUAWEI] sysname SSH_Server [SSH_Server] dsa local-key-pair create Info: The key name will be...

    配置通过STelnet登录设备示例

     

    组网图形

    配置用户通过STelnet登录设备组网图 

    在服务器端生成本地密钥对

    <HUAWEI> system-view
    [HUAWEI] sysname SSH_Server
    [SSH_Server] dsa local-key-pair create
    Info: The key name will be: HUAWEI_Host_DSA.                                                                              
    Info: The key modulus can be any one of the following : 1024, 2048.                                                          
    Info: If the key modulus is greater than 512, it may take a few minutes.      
    Please input the modulus [default=2048]:                                      
    Info: Generating keys...                                                      
    Info: Succeeded in creating the DSA host keys.

    # 配置允许用户登录设备的主机地址。

    [Telnet_Server] acl 2001
    [Telnet_Server-acl-basic-2001] rule permit source 10.1.1.1 0
    [Telnet_Server-acl-basic-2001] quit
    [Telnet_Server] user-interface vty 0 14
    [Telnet_Server-ui-vty0-14] protocol inbound ssh
    [Telnet_Server-ui-vty0-14] acl 2001 inbound

    # 新建用户名为client001的SSH用户,且认证方式为Password。

    [SSH_Server] aaa
    [SSH_Server-aaa] local-user client001 password irreversible-cipher Huawei@123
    [SSH_Server-aaa] local-user client001 privilege level 3
    [SSH_Server-aaa] local-user client001 service-type ssh
    [SSH_Server-aaa] quit
    [SSH_Server] ssh user client001 authentication-type password

    SSH服务器端开启STelnet服务功能

    [SSH_Server] stelnet server enable

    配置SSH用户client001的服务方式为STelnet

    [SSH_Server] ssh user client001 service-type stelnet

     验证配置结果

    # PC端client001用password认证方式连接SSH服务器。

    # 通过PuTTY软件登录设备,输入设备的IP地址,选择协议类型为SSH。

    通过PuTTY软件用password认证方式连接SSH服务器示意图 

    # 点击“Open”,出现如下界面,输入用户名和密码,并按Enter键,至此已登录到SSH服务器。(以下显示信息仅为示意)

    login as: client001
    
    Sent username "client001"
    
    
    client001@10.137.217.203's password:
    
    
    Info: The max number of VTY users is 8, and the number
    
          of current VTY users on line is 5.
    
          The current login time is 2012-08-06 09:35:28+00:00.
    
    <SSH_Server>

    配置文件

    SSH_Server的配置文件

    #
    
    sysname SSH_Server
    
    #
    
    aaa
    
    local-user client001 password irreversible-cipher $1a$aVW8S=aP=B<OWi1Bu'^R[=_!~oR*85r_nNY+kA(I}[TiLiVGR-i/'DFGAI-O$
    
    local-user client001 privilege level 3
    
    local-user client001 service-type ssh
    
    #
    
    stelnet server enable
    
    ssh user client001
    
    ssh user client001 authentication-type password
    
    ssh user client001 service-type stelnet
    
    #
    
    user-interface vty 0 14
    
    authentication-mode aaa
    
    #
    
    return
    

      

    转载于:https://www.cnblogs.com/LuckWJL/p/9991599.html

    展开全文
  • [HUAWEI] sysname Switch [Switch] observe-port 1 interface-range gigabitethernet 0/0/4 gigabitethernet 0/0/5 配置镜像端口 # 在Switch上配置接口GE0/0/1~GE0/0/3为镜像端口,将其入方向绑定到不同的...

    配置本地端口镜像组网图(M:N)

    组网需求

    如图所示,某公司研发一部、研发二部和市场部通过Switch与外部Internet通信,监控设备Server1、Server2与Switch直连。

    现在希望将研发一部、研发二部和市场部访问Internet的流量镜像到不同Server上,对流量进行不同的监控分析。

     配置思路
    在Switch进行如下配置,实现不同Server对研发一部、研发二部和市场部访问Internet的流量进行监控:
    1. 配置接口GE0/0/4~GE0/0/5为本地观察端口,负责向不同Server转发镜像报文。
    2. 配置接口GE0/0/1~GE0/0/3为镜像端口,将经过镜像端口的流量复制到不同的本地观察端口。

    操作步骤

    配置观察端口

    # 在Switch上使用批量配置的方式,配置接口GE0/0/4~GE0/0/5为本地观察端口。

     

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] observe-port 1 interface-range gigabitethernet 0/0/4 gigabitethernet 0/0/5

    配置镜像端口

    # 在Switch上配置接口GE0/0/1~GE0/0/3为镜像端口,将其入方向绑定到不同的本地观察端口,即将镜像端口接收到的报文复制到本地观察端口上。

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port-mirroring to observe-port 1 inbound
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port-mirroring to observe-port 1 inbound
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port-mirroring to observe-port 1 inbound
    [Switch-GigabitEthernet0/0/3] return

    验证配置结果

    # 查看观察端口的配置情况。

    <Switch> display observe-port
      ----------------------------------------------------------------------
      Index          : 1
      Untag-packet   : No
      Interface-range: GigabitEthernet0/0/4 to GigabitEthernet0/0/5
      ----------------------------------------------------------------------

    # 查看镜像端口的配置情况。

    <Switch> display port-mirroring
      ----------------------------------------------------------------------
      Observe-port 1 : GigabitEthernet0/0/4 to GigabitEthernet0/0/5
      ----------------------------------------------------------------------
      Port-mirror:
      ----------------------------------------------------------------------
           Mirror-port               Direction  Observe-port
      ----------------------------------------------------------------------
      1    GigabitEthernet0/0/1      Inbound    Observe-port 1
      2    GigabitEthernet0/0/2      Inbound    Observe-port 1
      3    GigabitEthernet0/0/3      Inbound    Observe-port 1
      ---------------------------------------------------------------------- 

    配置文件

     Switch的配置文件

    #
    sysname Switch
    #
    observe-port 1 interface-range GigabitEthernet0/0/4 to GigabitEthernet0/0/5
    #
    interface GigabitEthernet0/0/1
     port-mirroring to observe-port 1 inbound
    #
    interface GigabitEthernet0/0/2
     port-mirroring to observe-port 1 inbound
    #
    interface GigabitEthernet0/0/3
     port-mirroring to observe-port 1 inbound
    #
    return 

    转载于:https://www.cnblogs.com/LuckWJL/p/9992262.html

    展开全文
  • [HUAWEI] sysname Switch [Switch] observe-port 1 interface gigabitethernet 0/0/2 配置镜像端口 # 在Switch上配置接口GE0/0/1为镜像端口,将其入方向绑定到本地观察端口,即将镜像端口接收到的报文复制一...

    配置本地镜像口(1:1)

    组网需求

    如图一所示,某公司行政部通过Switch与外部Internet通信,监控设备Server与Switch直连。

    现在希望通过Server对行政部访问Internet的流量进行监控。

     配置思路
    在Switch进行如下配置,实现Server对所有行政部访问Internet的流量进行监控:
    1. 配置接口GE0/0/2为本地观察端口,负责向Server转发镜像报文。
    2. 配置接口GE0/0/1为镜像端口,将行政部访问Internet的流量复制一份到本地观察端口。

    操作步骤

    配置观察端口

    # 在Switch上配置接口GE0/0/2为本地观察端口。

     

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] observe-port 1 interface gigabitethernet 0/0/2
    

    配置镜像端口

    # 在Switch上配置接口GE0/0/1为镜像端口,将其入方向绑定到本地观察端口,即将镜像端口接收到的报文复制一份到本地观察端口。

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port-mirroring to observe-port 1 inbound
    [Switch-GigabitEthernet0/0/1] return
    

    验证配置结果

    # 查看观察端口的配置情况。

    <Switch> display observe-port
      ----------------------------------------------------------------------
      Index          : 1
      Untag-packet   : No
      Interface      : GigabitEthernet0/0/2
      ----------------------------------------------------------------------

    # 查看镜像端口的配置情况。

    <Switch> display port-mirroring
      ----------------------------------------------------------------------
      Observe-port 1 : GigabitEthernet0/0/2
      ----------------------------------------------------------------------
      Port-mirror:
      ----------------------------------------------------------------------
           Mirror-port               Direction  Observe-port
      ----------------------------------------------------------------------
      1    GigabitEthernet0/0/1      Inbound    Observe-port 1
      ----------------------------------------------------------------------
    

    配置文件

    Switch的配置文件

    #
    sysname Switch
    #
    observe-port 1 interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/1
     port-mirroring to observe-port 1 inbound
    #
    return

    转载于:https://www.cnblogs.com/LuckWJL/p/9992235.html

    展开全文
  • 华为交换机S5700系列图标,用于绘制visio机架图,结构图
  • 华为交换机S5700、S6700系列用户手册操作指南 华为交换机S5700、S6700系列用户手册操作指南
  • 华为官方的参考手册,用于华为交换机S5700系列
  • S5700&S6700 系列以太网交换机 V200R002C00 Web 网管操作指南
  • 原标题:华为S5700系列配置实例华为S5700系列配置一、#telnet远程登录步骤一:创建VLAN,并配置交换机VLAN的管理IP# 创建vlan system-view[Quidway] vlan xxx (vlanID)[Quidway-vlanID] quit# 配置管理 IP[Quidway] ...

    原标题:华为S5700系列配置实例

    华为S5700系列配置

    一、#telnet远程登录

    步骤一:创建VLAN,并配置交换机VLAN的管理IP

    # 创建vlan

    system-view

    [Quidway] vlan xxx (vlanID)

    [Quidway-vlanID] quit

    # 配置管理 IP

    [Quidway] interface vlan ID

    [Quidway-VlanifID] ip address 1223.111.7.103 255.255.255.192

    [Quidway-VlanifID] quit

    # 把端口加入vlan

    [Quidway] int gigabitethernet 0/0/1 (上行口)

    [Quidway-GigabitEthernet0/0/1] port hybrid untagged vlan 10 (0/0/1端口以untag方式加入vlan 10)

    [Quidway-GigabitEthernet0/0/1] quit

    步骤二:配置telnet用户,登录级别和认证方式. 在交换机上配置Telnet服务功能并使用AAA验证方式登录。

    # password { simple | cipher }

    # 如果使用simple选项,密码将以明文形式保存在配置文件中。一般情况下,应使用cipher 选项将密码加密保存,同时使用

    # cipher选项后,无法从系统中取回,请妥善保管密码。

    system-view

    [Quidway] aaa

    [Quidway-aaa] local-user testadmin password cipher NC123!@# privilege level 15

    [Quidway-aaa] local-user testadmin service-type telnet (设置用户登录方式为 telnet, 只能通过telnet方式登录,还有这几种 ssh http web) 一般不配置它。

    [Quidway-aaa] quit

    [Quidway] telnet server enable

    [Quidway] user-interface vty 0 4

    [Server-ui-vty0-4] user privilege level 15

    [Quidway-vty0-4] authentication-mode aaa (设置认证方式为: aaa )

    [Quidway-vty0-4] protocal inbound telnet

    [Quidway-vty0-4] quit

    步骤三:设置路由

    [Quidway-vty0-4]ip route-static 0.0.0.0 0.0.0.0 223.111.7.65

    基于VLAN的本地端口镜像

    配置思路

    1、 将Ethernet0/0/20接口配置为观察端口(监控端口)

    2、 将VLAN 126、138、154、116、160、176配置为镜像VLAN

    配置步骤

    1、 配置观察端口

    system-view

    [Switch] observe-port 1 interface GigabitEthernet 0/0/20

    2、 配置镜像VLAN

    #将VLAN 126、138、154、116、160配置为镜像VLAN

    [Switch] system-view

    [Switch] vlan 126

    [Switch-vlan126] mirroring to observer-port 1 inbound

    [Switch] vlan 138

    [Switch-vlan138] mirroring to observer-port 1 inbound

    [Switch] vlan 154

    [Switch-vlan154] mirroring to observer-port 1 inbound

    [Switch] vlan 116

    [Switch-vlan116] mirroring to observer-port 1 inbound

    [Switch] vlan 160

    [Switch-vlan160] mirroring to observer-port 1 inbound返回搜狐,查看更多

    责任编辑:

    展开全文
  • 华为S5700系列交换机配置 vlan ba 9 11 93 //批量创建vlan int vlan 93 //进入三层接口 ip add 10.93.1.115 24 //配置三层网关地址 des maneger_network //接口描述 qu ip route-static 0.0.0.0 0.0.0.0 10.93.1.1 /...
  • 华为交换机5700系列的配置及实验,很全面的!
  • system-view [HUAWEI] sysname Switch [Switch] vlan batch 10 20 #配置Switch的接口GE1/0/1和GE1/0/2为trunk类型接口,并分别加入VLAN10和VLAN20。 [Switch] interface gigabitethernet 1/0/1 [Switch-...
  • 华为交换机系列S1700, S2720, S5700, S6700 V200R020C00 诊断和调试命令参考
  • 华为S5700系列交换价 Visio图标华为官方交换机图标库,用于绘制visio网络拓扑图等华为S5700系列交换价 Visio图标华为官方交换机图标库,用于绘制visio网络拓扑图等
  • 声明:不管什么服务,都需要交换机开启服务,创建对应权限的用户,在通道下允许协议通过,缺一不可,以telnet为例。 组网图形 图1配置通过Telnet登录设备组网图 组网需求 如图一所示,PC与设备之间路由可达,...
  • 华为 S5700, S6700系列以太网交换机 产品文档 交换机命令大全 组网方案 V200R019C00版 S5700, S6700 V200R019C00 产品文档.chm
  • 1.错误现象:Error:Error in changing trunk working mode . There is(are) port(s) in the trunk. 2.原因:这是由于配置Eth-...所以在这些trunk/access链路模式生效后,该交换机是不允许配置LACP的。由此就报了Err...
  • system-view [HUAWEI] sysname Switch [Switch] vlan batch 10 20 # 配置Switch的接口GE1/0/1和GE1/0/2为trunk类型接口,并分别加入VLAN10和VLAN20。 [Switch] interface gigabitethernet 1/0/1 [Switch-...
  • 比如华为的S5700系列的三层交换机;你可以用FTP功能上传bin文件或者是zip文件也可以是.cc文件;这些文件是华为交换机的OS文件和WEB配置文件;当然你也是可以通过FTP下载交换机上的配置用于备份;今天小编将指导大家...
  • [HUAWEI] sysname SwitchA [SwitchA] vlan 100 [SwitchA-vlan100] quit [SwitchA] interface gigabitethernet 0/0/1 [SwitchA-GigabitEthernet0/0/1] port link-type hybrid [SwitchA-GigabitEthernet0/0/1] port ...
  • 如果是一台刚初始化过的华为交换机,需要输入两次相同的密码作为登录交换机的登录密码 交换机上有console 端口 MEth管理端口 usb端口 通过串口线配置S5700 的管理IP地址,串口线接在交换机的console口,ip设置完成...

空空如也

空空如也

1 2 3 4 5 6
收藏数 105
精华内容 42
关键字:

华为交换机s5700系列