精华内容
下载资源
问答
  • 华为交换机单独加入vlan太麻烦,思科交换机有批量加入vlan的方法,当然华为也有。要求 1~6口划分到vlan2,6~12口划分到vlan3,13~18口划分到vlan4,19~24口划分到vlan5.25,~26 加入trunk.1、创建vlan 2~vlan4,4个vlan...

    华为交换机单独加入vlan太麻烦,思科交换机有批量加入vlan的方法,当然华为也有。要求 1~6口划分到vlan2,6~12口划分到vlan3,13~18口划分到vlan4,19~24口划分到vlan5.25,~26 加入trunk.

    1、创建vlan 2~vlan4,4个vlan

    806bb073f53f9bf4cf4e449c646e0604.png

    创建vlan 2~vlan4,4个vlan

    也可以使用命令 batch 2 to 5

    2、端口port1~port6划分到vlan2

    [HW2700-2]port-group g2

    [HW2700-2-port-group-g2]group-member Ethernet 0/0/1 to Ethernet 0/0/6 选择1~6 端口

    [HW2700-2-port-group-g2]port link-type access 接口为access口,显示1~6口设置为access类型

    c834b3e118c7314a7cac3e4bd535ff3f.png

    端口port1~port6划分到vlan2

    [HW2700-2-port-group-g2]port default vlan 2 端口组所有端口加入vlan2.

    [HW2700-2]dis vlan 显示vlan信息

    204ba25c53da0bb32e300119715ba505.png

    显示vlan信息

    3、port7~port12加入vlan3.

    [HW2700-2]port-group g3

    [HW2700-2-port-group-g3]group-member Ethernet 0/0/6 to Ethernet 0/0/12

    [HW2700-2-port-group-g3]port link-type access 所有接口配置为access类型

    [HW2700-2-port-group-g3]port default vlan 3 显示如下

    369667f73aeae6402e08dd0ad3ddbe81.png

    显示vlan信息

    4、同理,端口1318,19~24分别划分到vlan4,vlan5方法相同。

    [HW2700-2]dis vlan 显示vlan信息如下:

    c0344e4fca96bf7ae727031bf910aade.png

    显示vlan信息

    5、端口25~26口为光口电口复用端口,配置trunk.

    [HW2700-2]dis interface brief 查看所有端口信息

    6adb84bcfbe035313d41c1d37ce8adce.png

    查看所有端口信息

    [HW2700-2]port-group g6

    [HW2700-2-port-group-g6]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/2 选择2端口

    [HW2700-2-GigabitEthernet0/0/1]port link-type trunk 端口G0 /0/1~G0/0/2 加入trunk.

    display current-configuration

    c6a8f093aad5bbac6115d04a78591e4b.png

    已经是trunk了。

    展开全文
  • 华为交换机VLAN划分

    2017-11-12 19:39:00
    1. 进入系统视图: 1 <Quidway>system-view ...2. 创建vlan: ...[Quidway]vlan10 ...[Quidway]portg0/0/1to0/0/10#把相应的端口加入到该vlan中 3. 回到系统视图: 1 [Quidway]qu...

    1. 进入系统视图:

    1
    <Quidway>system-view

    2. 创建vlan:

    1
    2
    [Quidway]vlan 10
    [Quidway]port g 0/0/1 to 0/0/10 #把相应的端口加入到该vlan中

    3. 回到系统视图:

    1
    [Quidway]quit

    4. 进入虚拟vlan接口视图:

    1
    [Quidway]interface vlanif 10

    5. 配置虚拟vlan接口地址:

    1
    [Quidway]ip address 192.168.10.1 24


    本文转自   bigstone2012  51CTO博客,原文链接:http://blog.51cto.com/lavenliu/1422156

    展开全文
  • 华为交换机vlan与trunk配置

    千次阅读 2019-05-04 17:38:41
    PC20和PC22在同一个vlan10解题思路(1) 首先我们需要确定我们需要用到的端口模式:Access介入模式 pc—交换机 Trunk中继链路模式: 交换机交换机(2) 其次在两个交换机上各创建vlan5、vlan10的端口,并把pc19与...

    华为交换机vlan与trunk配置
    首先,使用ensp软件搭建好实验环境,并提取途中重要信息。
    图中PC19和PC21在同一个vlan5,PC20和PC22在同一个vlan10
    解题思路
    (1) 首先我们需要确定我们需要用到的端口模式:
    Access介入模式 pc—交换机 Trunk中继链路模式: 交换机—交换机
    (2) 其次在两个交换机上各创建vlan5、vlan10的端口,并把pc19与pc21的端口设置为access模式并加入vlan5,把pc20与pc22的端口设置为access模式并加入vlan10,把两个交换机相连接的端口设置为trunk中继链路模式,并把vlan端口加入到中继链路。
    (3) 最后,打开计算机,使用ping命令进行查看。
    Swich1:
    system-view //进入系统试图
    [Huawei]vlan batch 5 10 //创建vlan端口
    [Huawei]interface ethernet 0/0/1 //进入e0/0/1端口进行配置
    [Huawei-Ethernet0/0/1]port link-type access //设置端口的模式为access
    [Huawei-Ethernet0/0/1]port default vlan 5 //把端口加入vlan 5
    [Huawei-Ethernet0/0/1]interface ethernet 0/0/2 //进入e0/0/2端口进行配置
    [Huawei-Ethernet0/0/2]port link-type access //设置端口模式为access
    [Huawei-Ethernet0/0/2]port default vlan 10 //把端口加入vlan 5
    [Huawei-Ethernet0/0/2]interface ethernet 0/0/3 //进入e0/0/3端口
    [Huawei-Ethernet0/0/3]port link-type trunk //设置端口模式为trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan 5 10 //把vlan 5 10加入到中继链路

    交换机2与交换机1为同样配置(交换机2配置过程略过)
    配置好后使用ping命令进行检查,首先检查能否ping通同一个vlan端口主机,再检查是否能ping通其他vlan主机
    华为交换机vlan与trunk配置
    华为交换机VLAN与Trunk配置
    使用vlan 5的主机ping同一个vlan 5下的主机,通;
    使用vlan 5的主机ping不同vlan 10的主机,不通。

    实验结果:成功

    转载于:https://blog.51cto.com/14315067/2388847

    展开全文
  • 华为交换机vlan配置

    2013-03-21 21:45:57
    1、建立vlan 10 2、建立组port-group p1 3、将端口加入p1组 group-member eth0/0/6 to eth0/0/9 4、修改端口为 access port link-type access ...5、将p1中的端口加入vlan 10 port default vlan 10

    1、建立vlan 10

    2、建立组port-group p1

    3、将端口加入p1组  group-member eth0/0/6 to eth0/0/9

    4、修改端口为 access   port link-type access

    5、将p1中的端口加入vlan 10  port default vlan 10

    展开全文
  • 华为交换机批量加入 Vlan 方法

    千次阅读 2018-06-21 13:30:00
    华为交换机单独加入vlan太麻烦,思科有批量加入vlan的方法,华为也有。要求 1~6口划分到vlan2,6~12口划分到vlan3,13~18口划分到vlan4,19~24口划分到vlan5.25,~26 加入trunk. 创建vlan 2~vlan4,4个vlan也可以使用...
  • 华为交换机三种划分vlan的方法在学习划分vlan前,必须要了解华为交换机端口类型:Access类型端口执行命令portdefaultvlanvlan-id,将端口加入到指定的VLAN中。如果需要批量将端口加入VLAN,可在VLAN视图下执行命令...
  • 基于二层交换机vlan之间通信-(单臂路由)交换机配置[2S]interface e0/0/1port link-type access #设置端口模式,默认模式是不能加入vlan的[2S]interface e0/0/2port link-type access[2S]interface e0/0/3port link...
  • 一、端口为类型在学习划分vlan前,必须要了解华为交换机端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面的vlan划分会用到。1、Access类型端口执行命令port default vlan vlan-...
  • VID Type Ports VID Status Property MAC-LRN Statistics Description 现在我们就开始 启动模拟器 system-view [Huawei]sysname sw1 [sw1]vlan 10 [sw1-vlan10]quit [sw1]port-group 1 [sw1-port-group-1]group-...
  • 端口类型在学习划分vlan前,必须要了解华为交换机端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面的vlan划分会用到。1、Access类型端口执行命令port default vlan vlan-id,将...
  • 华为交换机怎么在基于端口VLAN做好配置呢?下面跟yjbys小编看看H3C交换机基于端口VLAN的配置实例,希望对大家学习华为有帮助!现假设要在一个H3C系列交换机上创建VLAN2、VLAN3,并指定VLAN2的描述字符串为home;然后将...
  • H3C交换机基于端口VLAN的配置实例2016华为交换机怎么在基于端口VLAN做好配置呢?下面跟yjbys小编看看H3C交换机基于端口VLAN的配置实例,希望对大家学习华为有帮助!现假设要在一个H3C系列交换机上创建VLAN2、VLAN3,并...
  • 华为交换机端口的批量配置命令如何在华为交换机上进行批量管理端口呢,例如同时将多个端口加入到一个vlan中,下面yjbys为大家介绍华为交换机批量管理端口的方法!欢迎参考学习!首先在S5700交换机上创建一个端口组...
  • H3C交换机端口VLAN操作邓奕志2011-6-2华为H3C交换机端口VLAN操作可以使用下面的命令来把Access/Trunk类型的端口加入到指定的VLAN中。表2-9 配置Access端口的指定VLAN操作命令说明进入系统视图system-view-进入以太网...
  • 1端口类型在学习划分vlan前,必须要了解华为交换机端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面的vlan划分会用到。1、Access类型端口执行命令port default vlan vlan-id,...
  • system[h3c]vlan 100(添加并进入vlan100)[h3c]int vlan 100(进入vlan100接口)[h3c]ip addess 192.168.10.1 255.255.255.0(设置vlan 100的IP地址为192.168.10.1/24)将端口加入vlan:<h...
  • 把接口加入相应 vlan,并配置端口属性为 trunk 模式。接口配置成 trunk 模式[SW1] interface GigabitEthernet 0/0/2[SW1-GigabitEthernet0/0/2] port link-type trunk //链路类型为 trunk 模式[SW1-GigabitEthernet0...
  • vlan划分到端口上大概思路:①创建VLAN②进入端口中,改变端口模式③将端口划入到VLAN中④查看是否成功把端口加入VLAN 里 打开eNSP模拟器 选择交换机拖动S5700到拓扑图上,选中交换机 然后开启设备,然后进入...
  • 端口类型在学习划分vlan前,必须要了解华为交换机端口类型,以及他们的使用方法,因为端口的类型在实际配置中是必须会用到的,因为下面的vlan划分会用到。1、Access类型端口执行命令port default vlan vlan-id,将...
  • 联系小E微信:SPOTO123456作为华为设备的网络工程师,华为交换机也是用的比较多,接下来看下它的具体配置,这个在实际项目中经常会遇到,实用性比较强,如果你对vlan了解不多,那么这篇文章可以带你深入学习vlan,都...
  • 华为交换机如何快速配置多个端口,添加多个VLAN华为的命令,要想把多个端口加入到一个vlan里面,有两种方法,1、建立一个组,在组里面加vlan,配置方法port-group 1group-member GigabitEthernet 0/0/1 to ...
  • 第一步建组 port-group 1 #1的意思是id号 第二步把端口加入组 group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10 第三步对组里的端口进行操作。... 再进入vlan进行批量加入端口 至于为什
  • 华为交换机批量修改端口第一步建组port-group 1第二步把端口加入组...这些操作将同时应用以上面的端口port link-type access(access访问形式)华为交换机批量添加vlan第一步建组port-group 1第二步把端口加入组gr...
  • 创建vlan [S1]vlan 10 [S1-vlan10]quit 给vlan配置IP地址 [S1]interface Vlanif 10 [S1-Vlanif10]ip address 192.168.1.1 24 将单个端口加入vlan中 [S1]interface GigabitEthernet...
  • 华为交换机如何快速配置多个端口,多个VLAN故障描述:  思科交换机可以用int range命令来配置多个端口,华为产品有没有类似的命令 处理过程:  华为S23,S33,S53,S27,S37,S57,S77,S93系列交换机可以通过创建...
  • 华为交换机上使用混杂端口时报这个错,原因是你之前已经将此端口加入了某个vlan 所以你需要undo之前配置的命令 解决方法 sys int G 0/0/1 #替换为报错的端口 undo port default vlan undo port link-type 然后...
  • 案例2:多交换机VLAN的划分 案例3:配置trunk中继链路 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照拓扑图-1将端口加入...

空空如也

空空如也

1 2 3 4 5 6
收藏数 104
精华内容 41
关键字:

华为交换机vlan加入端口