精华内容
下载资源
问答
  • 华为交换机互联实例配置,实例如下:已知设备:华为s9312 华为s9306已知链路1:华为s9312 G0/0/1 与 华为s9306 G0/0/1 对接已知链路2:华为s9312 G0/0/2 与 华为s9306 G0/0/2 对接需求:实现两交换机互联互通进入...

    华为交换机互联实例配置,实例如下:

    已知设备:华为s9312   华为s9306

    已知链路1:华为s9312 G0/0/1 与 华为s9306 G0/0/1 对接

    已知链路2:华为s9312 G0/0/2 与 华为s9306 G0/0/2 对接

    需求:实现两交换机互联互通

    进入9312交换机

    1、创建vlan 100

    vlan 100

    2、创建并进入vlanif100,并设置互联IP 172.16.6.25 及子网

    interface Vlanif100

    ip address 172.16.6.25 255.255.255.252

    3、创建并进入Eth-Trunk100聚合组,把模式改会access,把该聚合组加入到vlan 100

    interface Eth-Trunk100

    port link-type access

    port default vlan 100

    4、进入接口把该接口加入到eth-trunk 100聚合组

    interface GigabitEthernet0/0/1

    eth-trunk 100

    interface GigabitEthernet0/0/2

    eth-trunk 100

    2155acf8d07a02d3170ab2ed454cad83.png

    7d8051fffc5f4bbdb7f2f2ddf113ecd6.png

    9306配置与9312配置一致

    配置完成

    展开全文
  • 实验图: W1配置代码: <Huawei>system-view [Huawei]interface GigabitEthernet 0/0/1 [Huawei-GigabitEthernet0/0/2]port link-type access ...[Huawei]interface GigabitEthernet 0/0/3

    实验图:
    在这里插入图片描述
    W1配置代码:

    <Huawei>system-view 
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/2]port link-type access 
    [Huawei-GigabitEthernet0/0/2]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]quit
    [Huawei]interface GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access 
    [Huawei-GigabitEthernet0/0/3]port default vlan 20
    [Huawei-GigabitEthernet0/0/3]quit
    [Huawei]interface g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    W2配置代码:

    <Huawei>system-view 
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/2]port link-type access 
    [Huawei-GigabitEthernet0/0/2]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]quit
    [Huawei]interface GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access 
    [Huawei-GigabitEthernet0/0/3]port default vlan 20
    [Huawei-GigabitEthernet0/0/3]quit
    [Huawei]interface g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    W3配置代码:

    <Huawei>system-view 
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]quit
    [Huawei]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]quit
    
    展开全文
  • 华为交换机配置DHCP, NAT, 互联vlan

    千次阅读 2020-02-17 15:05:17
    华为交换机配置DHCP, NAT, 互联vlan Ⅰ: 网络拓扑图 Ⅱ:配置部分 PC1-2-3-4: 地址获取选择DHCP SW2: sysname Huawei undo info-center enable vlan batch 10 20 interface Eth-Trunk0 port link-type trunk ...

    eNSP 华为交换机配置DHCP, NAT, 互联vlan

    Ⅰ: 网络拓扑图
    在这里插入图片描述
    Ⅱ:配置部分
    PC1-2-3-4: 地址获取选择DHCP
    SW2:

    sysname Huawei
    undo info-center enable
    vlan batch 10 20
    #
    interface Eth-Trunk0
     port link-type trunk
     port trunk allow-pass vlan 10 20
     #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     eth-trunk 0
    interface GigabitEthernet0/0/2
     eth-trunk 0
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 20
     #
    interface GigabitEthernet0/0/5
     eth-trunk 1
     #
    interface GigabitEthernet0/0/6
     eth-trunk 1
    

    SW3:

    sysname Huawei
    undo info-center enable
    vlan batch 10 20
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 20
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/4
     eth-trunk 2
    #
    interface GigabitEthernet0/0/5
     eth-trunk 1
    #
    interface GigabitEthernet0/0/6
     eth-trunk 1
    

    SW1:

    #
    sysname Huawei
    #
    undo info-center enable
    #
    vlan batch 10 20 195
    #
    dhcp enable
    #
    ip pool 1
     gateway-list 192.168.1.1
     network 192.168.1.0 mask 255.255.255.0
     excluded-ip-address 192.168.1.200 192.168.1.254
     dns-list 8.8.8.8
    #
    ip pool 2
     gateway-list 192.168.2.1
     network 192.168.2.0 mask 255.255.255.0
     excluded-ip-address 192.168.2.200 192.168.2.254
     dns-list 8.8.8.8
    #
    interface Vlanif10
     ip address 192.168.1.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif20
     ip address 192.168.2.1 255.255.255.0
     dhcp select global
    #
    interface Vlanif195
     ip address 195.1.1.1 255.255.255.0
    #
    interface Eth-Trunk0
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 10 20
    #
    interface GigabitEthernet0/0/1
     eth-trunk 0
    #
    interface GigabitEthernet0/0/2
     eth-trunk 0
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/4
     eth-trunk 2
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 195
    
    

    AR3:

    #
     undo info-center enable
    #
    acl number 2000  
     rule 5 permit source 192.168.1.0 0.0.0.255 
     rule 10 permit source 192.168.2.0 0.0.0.255 
    #
     nat address-group 1 60.1.1.2 60.1.1.10
    #
    interface GigabitEthernet0/0/0
     ip address 195.1.1.2 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 60.1.1.1 255.255.255.0 
     nat outbound 2000 address-group 1 
     / nat outbound 2000 , 表示从该端口出,共用端口IP 地址//
     / nat static global 192.168.1.0 inside 60.1.1.1 , 静态端口配置///
    #
    interface NULL0
    #
    ip route-static 192.168.1.0 255.255.255.0 195.1.1.1
    ip route-static 192.168.2.0 255.255.255.0 195.1.1.1
    #
    

    R3:

    #
    sysname Huawei
    #
    undo info-center enable
    #
    interface Ethernet0/0/0
     ip address 60.1.1.100 255.255.255.0
    #
    ip route-static 0.0.0.0 0.0.0.0 60.1.1.1
    #
    

    Ⅲ 验证部分:
    PC1:

    ping 60.1.1.100
    Ping 60.1.1.100: 32 data bytes, Press Ctrl_C to break
    From 60.1.1.100: bytes=32 seq=1 ttl=253 time=203 ms
    From 60.1.1.100: bytes=32 seq=2 ttl=253 time=62 ms
    From 60.1.1.100: bytes=32 seq=3 ttl=253 time=94 ms
    From 60.1.1.100: bytes=32 seq=4 ttl=253 time=94 ms
    From 60.1.1.100: bytes=32 seq=5 ttl=253 time=93 ms
    --- 60.1.1.100 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 62/109/203 ms
    

    R3:

    [Huawei]ping 192.168.2.199
      PING 192.168.2.199: 56  data bytes, press CTRL_C to break
        Reply from 192.168.2.199: bytes=56 Sequence=1 ttl=126 time=130 ms
        Reply from 192.168.2.199: bytes=56 Sequence=2 ttl=126 time=90 ms
        Reply from 192.168.2.199: bytes=56 Sequence=3 ttl=126 time=110 ms
        Reply from 192.168.2.199: bytes=56 Sequence=4 ttl=126 time=90 ms
        Reply from 192.168.2.199: bytes=56 Sequence=5 ttl=126 time=90 ms
    展开全文
  • 满意答案罗志198503182015.05.17采纳率:40%等级:12已帮助:3055人(1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3;(2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式;(3)在...

    满意答案

    罗志19850318

    2015.05.17

    采纳率:40%    等级:12

    已帮助:3055人

    (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3;

    (2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式;

    (3)在三层交换机上配置VLAN2、VLAN3,此时验证二层交换机VLAN2、VLAN3下带主机之间不能互相通信;

    (4)设置三层交换机VLAN间通信,创建VLAN2、3的虚拟接口,并配置虚拟接口VLAN2、3的IP地址;

    (5)查看三层交换机路由表

    (6)将二层交换机VLAN2、VLAN3下的主机默认网关分别设置为相应虚拟接口的IP地址;

    (7)验证二层交换机VLAN2、VLAN3下的主机之间可以互相通信;

    (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3;

    [Switch2]vlan 2

    [Switch2-vlan2]port Ethernet 0/2

    [Switch2-vlan2]vlan 3

    [Switch2-vlan3]port ethernet 0/3

    [Switch2-vlan3]quit

    (2) 两主机互ping,不通;

    (3) 定义二层交换机与三层交换机相连的端口F0/1为tag vlan (trunk)模式,允许所有vlan通过;

    [Switch2]interfa e 0/1 (进入交换机接口0/1)

    [Switch2-Ethernet0/1]port link-type trunk (将端口设置为trunk)

    [Switch2-Ethernet0/1] port trunk permit vlan all //允许所有vlan通过。

    [Switch2-Ethernet0/1]quit

    [Switch3]interface e 1/0/1

    [Switch3-Ethernet1/0/1]port link-type trunk

    [Switch3-Ethernet1/0/1] port trunk permit vlan all

    [Switch2-Ethernet0/1]quit

    (4) 设置三层交换机VLAN间通信,创建VLAN2、3的虚拟接口,并配置虚拟接口VLAN2、3的IP地址;(先创建VLAN2、VLAN3)

    sys

    [Switch3]vlan 2 //创建vlan 2

    [Switch3-vlan2] port e 1/0/2

    [Switch3-vlan2]vlan 3

    [Switch3-vlan3]interface vlan 2 //进入vlan 2虚接口

    [Switch3-Vlan-interface2]ip address 192.168.2.1 255.255.255.0

    [Switch3-Vlan-interface2]undo shutdown

    VLAN3的虚拟接口配置同上(ip address 192.168.3.1 255.255.255.0);

    00分享举报

    展开全文
  • #不同网段两台华为交换机怎么互通# !!!解决方案:做一个vlan透传 举例:S1创建个vlan10,ip address 192.168.1.253 255.255.255.252 S1连接到S2的端口使用vlan 10 S2创建个vlan10,ip address192.168.1.254 255....
  • 思科华为交换机命令

    2015-09-06 11:38:49
    思科华为交换机命令 你值得拥有 超值下载
  • 华为交换机遇到问题总结

    千次阅读 2019-09-02 10:30:59
    华为交换机忘记密码 https://blog.csdn.net/IO_print/article/details/103138069t 9 问题描述:s5700LI设备配置vlanif时出现警告 [S5710LI]interface Vlanif 8 Error: Can not create this interface because the ...
  • 华为交换机和H3C交换机对接经常会遇到各种不同的问题,经常出现的问题有STP、端口双工速率、链路聚合等几个方面。解决方案华为交换机和H3C交换机对接注意事项主要集中在以下三个方面: 1、生成树协议对接华为S...
  • 故障症状: 线路不通,物理指示灯灭或者显示为橙色(不同平台指示灯状态不同) 造成err-disabled原因 ...如未找到问题机器无法直接通过重启端口进行恢复 ...**可以插线法:**把下层交换机上的线... 华为交换机资料
  • 华为S5700三层交换机,实现两个网段互通的最简单配置!自编,供参考。 以192.168.1.0/24和172.16.1.0/24两个网段作示例。
  • 华为三层交换和防火墙对接上网,VLAN划分,NAT,静态路由。
  • Huawei>sy 进系统视图 (默认在用户视图) [Huawei]sysname SW-1 修改主机名为SW-1 [SW-1]interface Vlanif 1 进vlan 1接口 [SW-1-Vlanif1]ip address 192.168.1.100 24 配置ip地址和子网掩码 SW-2配置: <...
  • 华为交换机基本命令

    万次阅读 多人点赞 2018-11-10 21:10:55
    命令不区分大小写,支持“Tab”键补全,支持命令简写。 一、常用命令 用户视图 &lt;Huawei&gt;   进入系统视图 &...Huawei&...[Huawei] ...[Huawei] sysname HW ...[Huawei]interfa...
  • 华为CE16800 最新配置指导手册,包括配置命令、查询命令、典型场景、使用指导、规格约束等,用于数通的入门学习
  • H3C和华为设备对接聚合组 1 静态对接 2 H3C物理端口要保持和聚合组的配置一样,否则聚合组端口始终无法UP 华为6880: interface Eth-Trunk10 description test port link-type trunk port trunk allow-pass vlan ...
  • 华为交换机的三种接口模式:1、access模式。2、trunk模式。3、hybrid模式。 hybrid接口的工作原理。 华为设备的各种接口模式应用场景及配置。 一、什么是vlan? vlan就是虚拟局域网,是在二层交换机上将一个物理的...
  • 华为交换机Trunk配置

    2021-03-12 15:11:15
    华为交换机Trunk配置 Trunk 采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继...
  • 华为交换机VLAN配置实例-27Kb 华为交换机单向访问控制设置方法-4.88Kb 华为交换机配置命令大全-25.2Kb 华为交换机配置手册-324Kb 华为校园网配置实例-27.4Kb 华为硬件工程师手册-767Kb 解读CISCO与华为3COM路由器...
  • 两台交换机组网思路 1、设置接口连接PC1为ACCESS 并加上VLAN <Huawei>system-view [Huawei]vlan 10 [Huawei-vlan10]quit [Huawei]interface GigabitEthernet 0/0/1 [Huawei-GigabitEthernet0/...[Huawei-Gigabi
  • 华为交换机配置策略路由

    千次阅读 2020-06-19 18:57:39
    https://support.huawei.com/enterprise/zh/doc/EDOC1000069432?section=j00f 工作繁重,时间紧迫,先留图流链接。待来日有时间再整理。
  • DHCP维护在确认需要清除DHCP服务器的统计信息后,请在用户视图下执行reset dhcp server statistics命令。在确认需要清除DHCP中继的统计信息后,请在用户视图下执行reset dhcp relay statistics命令。...
  • 华为交换机BFD配置

    千次阅读 2020-04-01 13:10:36
    新线bfd互联用777 vlan,IDC方10.177.177.2/30 我方10.177.177.1/30 旧线bfd互联用776 vlan,IDC方10.176.176.2/30 我方10.176.176.1/30 [HD-SW] bfd # [HD-SW]bfd ez2hd bind peer-ip 10.17...
  • 在一台交换机中实现不同vlan不同网段相互通信 Pc1: Pc2: Sw1: <Huawei>system-view 1、创建vlan [Huawei]vlan 2 [Huawei-vlan2]quit [Huawei]vlan 3 [Huawei-vlan3]quit 2、进入接口配置 [Huawei]...
  • 华为交换机详细堆叠教程

    千次阅读 多人点赞 2021-05-03 18:20:19
    华为堆叠讲解 众所周知华为分为如下堆叠: iStack (Intelligent Stack)盒式交换机 CSS(Cluster Switch System)框式交换机(集群) 上图园区组网拓扑采用CSS+iStack+ETH-Trunk优点展现的淋淋尽致 很明显的看到接...
  • Huawei>system-view #进入系统视图 [Huawei] [Huawei]telnet server enable #使能设备的远程登录 (不能缺少此命令) [Huawei]user-interface vty 0 4 #进入vty控制台 0 4 代表最多可以同时登录5个用户 ...
  • 华为交换机dhcp snooping 功能配置

    千次阅读 2021-01-26 21:50:43
    华为核心交换机:S5720S-36C-EI-AC 管理IP:172.30.5.1华为桌面交换机:S5700S...如下图所示:核心交换机配置:(华为交换机dhcp server配置:DHCP配置)接入层交换机配置:[SW_ACC_5.10]dhcp enable[SW_ACC_5.10]dhcp ...
  • 华为交换机-OSPF的应用

    千次阅读 2019-08-19 22:51:28
    华为交换机-OSPF的应用 全文脉络 一、ospf的基本介绍 1、定义 2、工作原理 二、ospf-实例配置 1、主机配置 2、路由器配置 三、易错点 全文脉络 一、ospf的基本介绍 1、定义 OSPF(Open Shortest ...
  • 华为交换机配置命令解释用户视图,只能看配置resetsave(清除配置文件)reboot(重启华为交换机)systemview(进入配置模式)sys(省略式打法)[]配置模式修改交换机:[Quidway]sysnamesw1[sw1]配置VLAN:[Quidway]vlan2...
  • Huawei交换机多VLAN通过单线实现互通拓补图所需设备路由配置S3700 配置S5700 配置 拓补图 所需设备 AR201 路由 一台 S5700 交换机 一台 S3700 交换机 两台 若干PC机或终端 路由配置 <Huawei>sys Enter ...
  • 华为交换机LLDP模块的MIB文件有两个,一个为HUAWEI-LLDP-MIB.mib,一个为LLDP-MIB.mib。 设备默认配置中,SNMP只包含有internet树下面的所有节点。LLDP-MIB中的邻居信息等节点不在internet树下,因此需要配置SNMP的...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,479
精华内容 1,391
关键字:

华为交换机互联