精华内容
下载资源
问答
  • 华为交换机用户手册

    2018-07-19 14:29:38
    华为交换机用户手册,多个系列均可使用,有目录,可以做关键字检索
  • 华为交换机S5700、S6700系列用户手册操作指南 华为交换机S5700、S6700系列用户手册操作指南
  • 包括华为交换机S2700用户手册和配置实例,全资料测试可用8.99 MB PDF文件。 华为S2700典型配置举例(V100R006C00_02)。 S2700 V100R006C03 配置指南-基础配置 02。
  • 华为交换机日志说明华为交换机日志说明华为交换机日志说明华为交换机日志说明华为交换机日志说明华为交换机日志说明华为交换机日志说明华为交换机日志说明华为交换机日志说明华为交换机日志说明
  • 华为交换机2700说明

    2018-08-05 19:20:09
    华为交换机2700说明,操作,查看,命令,很详细,很好!
  • 本文讲解如何使用Zabbix监控网络交换机,实战说明了Zabbix监控网络设备的方法;如果有这方面需求的看过来,拿走不客气;
  • 华为交换机技术白皮书,包含各个模块的技术说明,背景、命令行、场景分析等。包含各个系列配置说明指导总计9700多页
  • 华为交换机命令配置的中文解释和说明,非常详细
  • 华为3700交换机基本配置-.docx
  • 一、日志输出格式 syslog协议采用UDP的514号端口进行传输,任何在514端口上出现的UDP包都会被视为一条... 时间戳 主机名 华为标识 版本号 模块名 日志级别 信息摘要 日志标识 信息计数 详细信息 日志字段说明

    一、日志输出格式

    syslog协议采用UDP的514号端口进行传输,任何在514端口上出现的UDP包都会被视为一条日志信息,其格式如下所示:

    TimeStamp	HostName	%%	  dd	ModuleName/Severity/Brief(I)[Count]:Description
    	1			2		 3	   4		5		  6		  7	  8	   9		10
      时间戳		  主机名	  华为标识 版本号	  模块名		日志级别	信息摘要 日志标识 信息计数 详细信息
    

    日志字段说明:

    字段说明
    时间戳发向日志主机的日志时间字段,默认是UTC时间,可以配置为本机时间。时间戳与主机名之间用一个空格隔开
    主机名主机名是本机的系统名,默认为“HUAWEI”。主机名与模块名之间用一个空格隔开
    华为标识"%%"为华为公司的厂商标志符,用来标识该日志是由华为产品输出
    版本号"dd"是两位数字的版本号,用来标识该日志格式的版本,从01开始编号
    模块名该字段表示日志是由哪个模块产生的。模块名与级别之间用一个斜杠(/)隔开
    日志级别日志的级别共分为8级,从0~7。级别与信息摘要之间用一个斜杠(/)隔开
    信息摘要信息摘要是一个短语,代表了该信息的内容概要
    日志标识日志标识与详细信息之间用一个冒号“:”隔开
    信息计数该字段表示日志的序列号
    详细信息详细信息是各个模块实际向信息中心输出的字符串信息,由各个模块在每次输出时填充,详细描述该日志的具体内容

    示例信息:

    Nov 9 2018 09:49:03 HuaWei03 %%01SHELL/4/LOGINFAILED(s)[12]:Failed to login. (Ip=192.168.1.199, UserName=**, Times=3, AccessType=TELNET, VpnName=)
    

    以上信息可以得知:日志产生的时间为UTC时间2018年11月9日09点49分03秒,交换机主机名为HuaWei03,该日志由SHELL模块发出,日志级别为4,摘要信息为登录失败,详细信息显示尝试登录该交换机的源IP为192.168.1.199、用户名为空、次数为3、使用telnet连接访问。

    二、日志级别说明

    日志级别用于标识一条日志的严重程度,日志级别共分8级,如下表所示:

    日志级别定义说明
    0Emergency极其紧急的错误
    1Alert需立即纠正的错误
    2Critical较为严重的错误
    3Errors出现了错误
    4Warnings警告,可能存在某种差错
    5Notifications需注意的信息
    6Informational一般提示信息
    7Debug细节的信息
    展开全文
  • 华为交换机堆叠原理的详细介绍,以及堆叠的两张类型,而后又教怎么连线,到最后配置详细说明,良心资源
  • 华为三层交换机的OSPF协议的配置教程,配置实例详细说明,手把手教会你,内容完整易懂,重点突出,重点详细
  • 华为交换机配置vlan说明,主要用在wlan无线局域网中。
  • 2018年4月最新关于华为交换机iStack堆叠配置示例,有详细的说明,适用于小白型选手,一看就会。
  • Quidway S3000系列以太网交换机华为公司自主开发的L2层以太网交换机,提供线速的二层交换功能。目前包含的型号为:  S3026以太网交换机  S3026 FS以太网交换机  S3026 FM以太网交换机  S3026E...
  • 华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为CC08交换机华为...
  • 华为交换机镜像简要配置说明

    千次阅读 2020-12-17 10:29:20
    华为交换机镜像简要配置说明 查看交换机端口状态 命令如下: [HUAWEI]display current-configuration 操作实例: [HUAWEI]display current-configuration !Software Version V200R011...

     

     

    查看交换机端口状态

         命令如下:

    [HUAWEI]display current-configuration

     

          操作实例:

    [HUAWEI]display current-configuration

    !Software Version V200R011C10SPC600

    #

    sysname HUAWEI

    #

    authentication-profile name default_authen_profile

    authentication-profile name dot1x_authen_profile

    authentication-profile name mac_authen_profile

    authentication-profile name portal_authen_profile

    authentication-profile name dot1xmac_authen_profile

    authentication-profile name multi_authen_profile

    #

    observe-port 1 interface GigabitEthernet0/0/24-------observe-port为本地观察端口,也是交换机的镜像采集口,流量均汇集到此口采集。

    #

    …………………………

    interface Vlanif1

    #

    interface Eth-Trunk1

    #

    interface GigabitEthernet0/0/1-----------交换机端口状态及信息

     port-mirroring to observe-port 1 inbound--------交换机已做好镜像的端口状态

    #

    ……以下略

     

     

    配置端口镜像:

            本次镜像端口以GigabitEthernet0/0/24为例,提供镜像创建的全过程;

            

    配置观察端口

             使用system-view进入配置模式,注意以下标记位置符号的变化。

    <HUAWEI>system-view

    Enter system view, return user view with Ctrl+Z.

    [HUAWEI]

    [HUAWEI]observe-port 1 interface GigabitEthernet 0/0/23

    完成操作后,通过display observe-port查看观察口配置状态,框选部分状态表示添加成功。

    设置端口镜像

    [HUAWEI]interface GigabitEthernet 0/0/8---------------指定被镜像端口

    [HUAWEI-GigabitEthernet0/0/8]port-mirroring to observe-port 2 inbound -----端口镜像到观察口,即镜像采集口

    [HUAWEI-GigabitEthernet0/0/8]quit      

    完成配置后,查看镜像状态

    至此,镜像端口配置过程完成。

    展开全文
  • 华为交换机网页配置vlan 一、华为交换机vlan介绍 交换机支持4094个VLAN,编号为1~4094。 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。 二、配置步骤 新建VLAN ...

    华为交换机网页配置vlan

    一、华为交换机vlan介绍

    • 交换机支持4094个VLAN,编号为1~4094。
    • 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。

      二、配置步骤

    • 新建VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击“新建”,进入“新建VLAN”界面。如图1所示。

    图1 新建VLAN

    界面信息含义如表1所示。

    配置项

    说明

    VLAN ID

    必选,指定加入VLAN ID号,取值范围是1~4094。其中VLAN 1是默认的,新建时不会重新创建VLAN 1。

    描述

    可选,对VLAN的具体描述信息。

    VLAN 属性

    必选,单击“VLAN 属性”后的单选按钮,选择VLAN的属性为“普通VLAN”或“SVF组播VLAN”。

    说明:

    仅当设备使能SVF功能时显示该参数。

    IPv4地址

    可选,勾选创建VLANIF接口可配置。输入IPv4的地址。如:10.10.10.1。

    掩码

    可选,下拉列表框中选择子网掩码。

    IPv6地址

    可选,勾选创建VLANIF接口可配置。输入IPv6的地址。如:FC00:0:130F:0:0:9C0:876A:130B。

    前缀长度

    可选,取值范围是1~128。

    VLAN内的ARP代理

    指定是否开启VLAN内的ARP代理:

        • ON:开启
        • OFF:关闭

    说明:

    在集中式转发模式下,需要开启VLAN内的ARP代理。

     


    图2 为新建VLAN添加接口

    1. 单击“添加接口”,展开“添加接口”界面。如图2所示。

    2.  图3 为新建VLAN选择需要加入的接口

      1. 单击“选择接口”,进入“添加接口”界面,如图3所示。
      1. 选择完接口后,单击“确定”,回到“新建VLAN”界面。
      2. 单击“确定”,完成配置。

    • 批量新建VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击“批量新建”,进入“批量新建VLAN”界面。如图4所示。填写相应的配置项。

    图4 批量新建VLAN

    单击“确定”,完成配置。

    • 查询VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 在搜索框中输入VLAN ID。若不输入VLAN ID,则表示查询所有已创建的VLAN。
      3. 单击,列表区显示出所有符合条件的记录。如图5所示。

       图5 VLAN列表

      1. 单击“查看接口”,可以查看接口加入VLAN的情况。如图6所示。

      图6 查看接口

    • 修改VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击VLAN列表中的VLAN ID,进入“修改VLAN”界面。如图7所示,界面信息含义如表1所示。

    图7 修改VLAN

      1. 修改相应的配置项。
      2. 单击“确定”,完成配置。
    • 删除VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 选择需要删除的VLAN,单击“删除”,系统提示是否确认删除。

    VLAN 1是系统默认的,不能被删除。

      1. 单击“确定”,完成配置。
    • 批量删除VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击“批量删除”,进入“批量删除VLAN”界面。如图8所示。填写相应的配置项。

    图8 批量删除VLA

     

    1. 单击“删除”,系统提示是否确认删除。
    2. 单击“确定”,完成配置。

    展开全文
  • 华为交换机配置远程连接

    千次阅读 2021-04-06 11:08:29
    注意:在华为模拟器中选用这个名为:“router”的路由,不然别的路由E口不支持配置ip(默认为二层设备端口) 实验思路: 1、路由器配置ip,交换机配置ip实现互通。 2、由于模拟器中交换机是二层设备,所以端口不...

    项目需求:交换机可远程登录配置。
    模拟场景:通过R2路由器来远程LSW2交换机;

    注意:在华为模拟器中选用这个名为:“router”的路由,不然别的路由E口不支持配置ip(默认为二层设备端口)
    在这里插入图片描述

    实验思路

    1、路由器配置ip,交换机配置ip实现互通。
    2、由于模拟器中交换机是二层设备,所以端口不可以直接配置ip,所以要借助绑定vlan的方法类实现互通。
    3、当两台主机互通后,开启交换机上面的telnet功能, 并且配置相应权限以及密码等。
    4、最后验证
    

    远程有两种方式,下面是aaapassword的区别,我这里都演示一下,认真看,每条命令都会有解释。
    在这里插入图片描述

    配置链路通信

    实验步骤(从路由器开始,注意主机名):

    R2:

    <Huawei>system-view  ##进入系统视图
    Enter system view, return user view with Ctrl+Z. 提示按Ctrl+Z可以直接退回到用户视图
    
    [Huawei]sysname R2 	##改名为R2
    [R2]int e0/0/0 		##进入0/0口,注意看图,因为连的是0/0所以要进0/0
    [R2-Ethernet0/0/0]ip address 192.168.1.2 24 		##给端口设置ip
    [R2-Ethernet0/0/0]dis th							##查看配置情况
    #
    interface Ethernet0/0/0
    ip address 192.168.1.2 255.255.255.0
    Return
    4
    #
    <R2>save   			##保存配置
    

    到此,路由器上面的ip就配置完成了、下面开始配置交换机;

    SW2:

    <Huawei>sys 			##进入系统视图
    Enter system view, return user view with Ctrl+Z.
    
    [Huawei]sysname SW2		##改名为SW2
    [SW2]int vl	
    [SW2]int Vlanif 1 		##进入vlan1
    [SW2-Vlanif1]ip address 192.168.1.1 24  	##配置vlan的ip
    [SW2-Vlanif1]dis th  						##查看配置情况
    #
    interface Vlanif1
     ip address 192.168.1.1 255.255.255.0
    #
    return
    -----------------------------------------------
    [SW2-Vlanif1]q 			##退回到上一层视图
    [SW2]int g0/0/1  		##进入0/1端口
    [SW2-GigabitEthernet0/0/1]port ? 			##在华为交换机中一定要善于使用"tab"(补全)以及"?" 
      add-tag        Add outer tag based on acl 
      discard        Discard
      hybrid         Hybrid port
      link-flap      Link flap 
      link-type      Switch port link type
      mux-vlan       Multiplex vlan
      priority       Specify current port's priority
      type           Type 
      vlan-mapping   VLAN Mapping
      vlan-stacking  VLAN Stacking
    [SW2-GigabitEthernet0/0/1]port link-type access 	##给端口设置通信类型	
    [SW2-GigabitEthernet0/0/1]port default vlan 1  		
    ##给端口绑定vlan (这样做的目的是为了让端口可以利用vlan的ip)
    [SW2-GigabitEthernet0/0/1]dis th  	 				##查看配置情况
    #
    interface GigabitEthernet0/0/1
     port link-type access
    #
    Return   
    

    (由于模拟器的bug,所以上面没有显示prot default;但并不影响什么)
    到现在,便可以验证了,我上面配置的R1是192.168.1.2而SW2配置的是192.168.1.1
    下面验证两台机器是否可以通信:
    在这里插入图片描述
    既然已经可以通信了,说明我可以配置telnet服务了。

    配置telnet

    Password方式

    <SW2>sys 					##进入系统视图
    Enter system view, return user view with Ctrl+Z.
    [SW2]telnet server enable  	##开启telnet功能
    	
    [SW2]user-interface ?
      INTEGER<0,34-48,50-54>   The first user terminal interface to be configured
      console                  Primary user terminal interface
      current                  The current user terminal interface
      maximum-vty              The maximum number of VTY users, the default value
                               is 5
      vty                      The virtual user terminal interface 
    
      
    [SW2]user-interface vty 0 4				##进入vty 0-4 模式
    [SW2-ui-vty0-4]protocol inbound telnet 	##指定协议的走向为telnet
    
    [SW2-ui-vty0-4]set authentication password cipher djp		##设置远程登录密码为djp
    [SW2-ui-vty0-4]user privilege level 15  					##给权限15(所有权限)
    ctrl+Z				##退回到用户视图
    <SW2>save  			##保存配置
    

    验证(利用R2远程SW2):
    在这里插入图片描述

    aaa方式

    当两个设备可以正常通信后,下面开始配置aaa模式:

    <SW2>sys  ##进入系统视图
    Enter system view, return user view with Ctrl+Z.
    [SW2]user-interface vty 0 4  			##进入vty模式
    [SW2-ui-vty0-4]authentication-mode aaa  ##配置用户登录模式为aaa	
    [SW2-ui-vty0-4]protocol inbound all   	##配置协议的准入
    [SW2-ui-vty0-4]qu						##退回到系统视图
    [SW2]aaa								##进入aaa视图
    
    [SW2-aaa]local-user jxp password cipher abc123,	
    ##创建一个远程用户名为jxp,密码为abc123,
    [SW2-aaa]local-user djp privilege level 15  ##给djp用户授权为15
    [SW2-aaa]local-user djp service-type telnet	##将djp的准入协议设置为telnet
    <SW2>save    							##保存配置
    

    验证:
    在这里插入图片描述
    实验结束;

    主要命令:

    Password方式:

    [SW2]telnet server enable                   ##开启telnet功能
    [SW2]user-interface vty 0 4		            ##进入vty 0-4 模式
    [SW2-ui-vty0-4]protocol inbound telnet      ##指定协议的走向为telnet
    [SW2-ui-vty0-4]set authentication password cipher djp  ##设置远程登录密码为djp
    

    aaa方式:

    [SW2]user-interface vty 0 4                  ##进入vty模式
    [SW2-ui-vty0-4]authentication-mode aaa       ##配置用户登录模式为aaa
    [SW2-ui-vty0-4]protocol inbound all          ##配置协议的准入
    [SW2-aaa]local-user djp password cipher abc123,	##创建一个远程用户名为djp,密码为abc123,
    [SW2-aaa]local-user djp privilege level 15   ##给djp用户授权为15
    [SW2-aaa]local-user djp service-type telnet	 ##将djp的准入协议设置为telnet
    
    展开全文
  • 查看ARP表项 display arp network 172.16.0.0 16 ...[HUAWEI] undo arp static 172.16.20.1 0023-0045-0067 interface gigabitethernet 1/0/1 reset arp interface vlanif 100 ip 172.16.20.1 //如果不指定IP地址,则.
  • 华为交换机学习指南迷你书,包括华为SX700系列交换机的配置和使用说明华为交换机学习最好的资料。
  • 华为交换机s2700配置手册

    热门讨论 2013-02-23 15:05:58
    文档里面包含一些基础的配置,比较详细,适合新手学习使用
  • S系列园区交换机快速配置,华为交换机S系列配置文档,以及web界面的配置指引。多种网络拓扑的快速配置,实现网络的快速部署。
  • 华为交换机配置

    万次阅读 多人点赞 2018-06-23 16:36:23
    华为交换机型号左侧:右侧:2 配置3 命令操作4 常见功能参考: http://network.51cto.com/art/201001/177448.htm史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识,你只需...
  • 华为交换机s5300手册

    2013-05-16 14:42:38
    S5300 V200R001C00 配置指南-基础配置
  • 简单网络管理协议(SNMP) 是专门设计用于在 IP 网络管理网络节点(服务器、工作站、路由器、交换机及HUBS等)的一种标准协议,它是一种应用层协议。 SNMP 使网络管理员能够管理网络效能,发现并解决网络问题以及...
  • 本文对华为常用的日常维护检查命令进行说明
  • 本文档介绍了S9300中各特性的配置命令,包括每条命令的功能、格式、参数、视图、缺省级别、使用指南、举例和相关命令。 向下兼容 包含中低端交换机的命令解释
  • 搜集的华为交换机入门配置和使用,包括配置说明,如何进入console设置,设置telnet等,从入门到精通
  • 本文对从一台拆箱的华为交换机说明如何对华为交换机进行基础的配置,希望能帮到大家。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,998
精华内容 2,399
关键字:

华为交换机使用说明