精华内容
下载资源
问答
  • 华为交换机与路由器远程登录配置。authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处...
  • 华为交换机怎么配置静态路由?公司的华为交换机想要配置静态路由,因为把交换机当做路由使用,该怎么设置呢?下面我们就来看看详细的教程,需要的朋友可以参考下
  • ENSP静态路由实验,两台交换机不同网段间互通。适用于高速行业收费及监控网络。新手必回技能。配置简单,适用性强。
  • pdf文档,使用华为交换机实现简单路由功能
  • 华为交换机配置策略路由

    千次阅读 2020-06-19 18:57:39
    https://support.huawei.com/enterprise/zh/doc/EDOC1000069432?section=j00f 工作繁重,时间紧迫,先留图流链接。待来日有时间再整理。

    学习链接:https://support.huawei.com/enterprise/zh/doc/EDOC1000069432?section=j00f

     

    策略路由与路由策略(Routing Policy)存在以下不同:

    • 策略路由的操作对象是数据包,在路由表已经产生的情况下,不按照路由表进行转发,而是根据需要,依照某种策略改变数据包转发路径。
    • 路由策略的操作对象是路由信息。路由策略主要实现了路由过滤和路由属性设置等功能,它通过改变路由属性(包括可达性)来改变网络流量所经过的路径。

    目的

        传统的路由转发原理是首先根据报文的目的地址查找路由表,然后进行报文转发。但是目前越来越多的用户希望能够在传统路由转发的基础上根据自己定义的策略进行报文转发和选路。配置策略路由可以将到达接口的三层报文重定向到指定的下一跳地址。

    前置任务

    在配置策略路由前,需要完成以下任务:

    • 配置相关接口的IP地址和路由协议,保证路由互通。

    • 如果使用ACL作为策略路由的流分类规则,配置相应的ACL。

     

    背景信息

    早先已经对接了一个BGP网络,故交换机已经配置了一个默认网关;

    现因业务需要,新增了一段电信IP。

    BGP网络和电信网络分别是通过不同内网IP互联互通,简单的默认路由没办法同时配置两段公网。

    所以想到用策略路由方式:源IP为电信IP段的数据包,重定向到电信网络的内网互联IP。

    配置思路

    采用重定向方式实现策略路由,进而提供差分服务,具体配置思路如下:

    1. 创建VLAN并配置各接口,实现公司和外部网络设备互连。
    2. 配置ACL规则,匹配源IP地址为电信IP段的报文。
    3. 配置流分类,匹配规则为上述ACL规则,使设备可以对报文进行区分。
    4. 配置流行为,使满足电信数据包规则的报文重定向到上联运营商172.16.5.137。
    5. 配置流策略,绑定上述流分类和流行为,并应用到接口vlan if 901的入方向上,实现策略路由。

    操作步骤

    #先创建vlan 用于电信网络
    <Nxera-YC> system-view
    [Nxera-YC] sysname Switch
    [Nxera-YC] vlan 901
    
    #创建VLANIF901,并配置各虚拟接口IP地址。
    [Nxera-YC] int vlan 901                                                                                                   [Nxera-YC-vlan901] ip addr 1XX.1XX.2XX.1 24
    [Nxera-YC-vlan901] quit
    
    #在Switch上创建编码为3002的高级ACL,规则允许源IP地址为1XX.1XX.2XX.0/24的报文通过。
    [Nxera-YC] acl 3002
    [Nxera-YC-acl-adv-3002] rule permit ip source 1XX.1XX.2XX.0 0.0.0.255
    [Nxera-YC-acl-adv-3002] quit
    
    #在Switch上创建流分类c2,匹配规则ACL 3002。
    [Nxera-YC] traffic classifier c2 operator or
    [Nxera-YC-classifier-c2] if-match acl 3002
    [Nxera-YC-classifier-c2] quit
    
    #在Switch上创建流行为b2,指定重定向到172.16.5.137的动作。
    [Nxera-YC] traffic behavior b2
    [Nxera-YC-behavior-b2] redirect ip-nexthop 172.16.5.137
    [Nxera-YC-behavior-b2] quit
    
    # 在Switch上创建流策略p2,将流分类和对应的流行为进行绑定。
    [Nxera-YC] traffic policy p2
    [Nxera-YC-trafficpolicy-p1] classifier c2 behavior b2
    [Nxera-YC-trafficpolicy-p1] quit
    
    # 将流策略p2应用到接口vlan if 901的入方向上。
    [Nxera-YC] int vlan 901
    [Nxera-YC-vlan901] traffic-policy p2 inbound
    [Nxera-YC-vlan901] return

     

    验证配置结果(可以参考官文中的验证方法)

    # 查看ACL规则的配置信息。
    <Switch> display acl 3001
    Advanced ACL 3001, 1 rule
    Acl's step is 5
     rule 5 permit ip source 192.168.100.0 0.0.0.255 (match-counter 0)
    <Switch> display acl 3002
    Advanced ACL 3002, 1 rule
    Acl's step is 5
     rule 5 permit ip source 192.168.101.0 0.0.0.255 (match-counter 0)
    
    
    # 查看流分类的配置信息。
    <Switch> display traffic classifier user-defined
      User Defined Classifier Information:
        Classifier: c2
         Precedence: 10
         Operator: OR
         Rule(s) :if-match acl 3002
            
        Classifier: c1
          Precedence: 5
          Operator: OR
          Rule(s) : if-match acl 3001
    
    Total classifier number is 2  
    
    
    # 查看流策略的配置信息。
    <Switch> display traffic policy user-defined p1
      User Defined Traffic Policy Information:
      Policy: p1
       Classifier: c1
        Operator: OR
         Behavior: b1
          Redirect: no forced
            Redirect ip-nexthop
            10.1.20.1
       Classifier: c2
        Operator: OR
         Behavior: b2
          Redirect: no forced
            Redirect ip-nexthop
            10.1.30.1

     

    展开全文
  • 华为交换机配置静态路由

    千次阅读 2019-10-29 11:07:33
    处于不同交换机下(不同网段)的PC机,相互进行通信 配置思路 采用如下的思路配置IPv4静态路由: 创建VLAN并配置各接口所属VLAN,配置各VLANIF接口的IP地址,实现相邻设备网络互通。 在各主机上配置IP缺省...

    组网需求:

    处于不同交换机下(不同网段)的PC机,相互进行通信

    配置思路

    采用如下的思路配置IPv4静态路由:

    1. 创建VLAN并配置各接口所属VLAN,配置各VLANIF接口的IP地址,实现相邻设备网络互通。
    2. 在各主机上配置IP缺省网关,在各台Switch上配置IPv4静态路由或者静态缺省路由,实现不配置动态路由协议,使不同网段的任意两台主机之间能够互通

    路由信息:

    SW1:
    
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.2
    
    SW2:
    ip route-static 10.1.1.0 255.255.255.248 10.2.4.1
    ip route-static 10.1.2.0 255.255.255.248 10.2.4.6
    ip route-static 10.1.3.0 255.255.255.248 10.2.4.10
    SW3:
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.5
    SW4:
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.9

    SW1配置,其它类似:

    [SW1] sysname SW1

    [SW1] vlan batch 10 30

    [SW1] interface Vlanif 10

    [SW1] ip address 10.2.4.1 255.255.255.252

    [SW1] dhcp enable

    [SW1] interface Vlanif 30

    [SW1] ip address 10.1.1.1 255.255.255.248

    [SW1] port-group vlan30

    [SW1] group-member GigabitEthernet0/0/1 to GigabitEthernet0/0/5

    [SW1] port link-type access

    [SW1] port default vlan 30

    [SW1] interface Eth-Trunk 1

    [SW1] mode lacp-static

    [SW1] trunkport GigabitEthernet 0/0/23 to 0/0/24

    [SW1] port link-type trunk

    [SW1] port trunk allow-pass vlan 10

    [SW1] ip route-static 0.0.0.0 0.0.0.0 10.2.4.2

    <SW1>save

     

    测试:

    查看SW2路由表:

    <SW2>dis ip routing-table 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 11       Routes : 11       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.1.1.0/29  Static  60   0          RD   10.2.4.1        Vlanif10
           10.1.2.0/29  Static  60   0          RD   10.2.4.6        Vlanif20
           10.1.3.0/29  Static  60   0          RD   10.2.4.10       Vlanif40
           10.2.4.0/30  Direct  0    0           D   10.2.4.2        Vlanif10
           10.2.4.2/32  Direct  0    0           D   127.0.0.1       Vlanif10
           10.2.4.4/30  Direct  0    0           D   10.2.4.5        Vlanif20
           10.2.4.5/32  Direct  0    0           D   127.0.0.1       Vlanif20
           10.2.4.8/30  Direct  0    0           D   10.2.4.9        Vlanif40
           10.2.4.9/32  Direct  0    0           D   127.0.0.1       Vlanif40
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    
    

    SW1配置文件:

    [SW1]dis current-configuration 
    #
    sysname SW1
    #
    vlan batch 10 30
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    dhcp enable
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
    
    Oct 29 2019 10:42:51-08:00 SW1 DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.
    191.3.1 configurations have been changed. The current change number is 26, the ch
    ange loop count is 0, and the maximum number of records is 4095. local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif10
     ip address 10.2.4.1 255.255.255.252
    #
    interface Vlanif30
     ip address 10.1.1.1 255.255.255.248
     dhcp select interface
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.2
    #
    user-interface con 0
    user-interface vty 0 4
    #
    port-group vlan30
     group-member GigabitEthernet0/0/1
     group-member GigabitEthernet0/0/2
     group-member GigabitEthernet0/0/3
     group-member GigabitEthernet0/0/4
     group-member GigabitEthernet0/0/5
    #
    return

    SW2配置文件:

    [SW2]dis current-configuration 
    #
    sysname SW2
    #
    vlan batch 10 20 40
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif10
     ip address 10.2.4.2 255.255.255.252
    #
    interface Vlanif20
     ip address 10.2.4.5 255.255.255.252
    #
    interface Vlanif40
     ip address 10.2.4.9 255.255.255.252
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 10
     mode lacp-static
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk allow-pass vlan 20
     mode lacp-static
    #
    interface Eth-Trunk3
     port link-type trunk
     port trunk allow-pass vlan 40
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
    #
    interface GigabitEthernet0/0/2
    #
    interface GigabitEthernet0/0/3
    #
    interface GigabitEthernet0/0/4
    #
    interface GigabitEthernet0/0/5
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
     eth-trunk 2
    #
    interface GigabitEthernet0/0/20
     eth-trunk 2
    #
    interface GigabitEthernet0/0/21
     eth-trunk 3
    #
    interface GigabitEthernet0/0/22
     eth-trunk 3
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 10.1.1.0 255.255.255.248 10.2.4.1
    ip route-static 10.1.2.0 255.255.255.248 10.2.4.6
    ip route-static 10.1.3.0 255.255.255.248 10.2.4.10
    #
    user-interface con 0
    user-interface vty 0 4
    #
    return

    SW3配置文件:

    [SW3]dis current-configuration 
    #
    sysname SW3
    #
    vlan batch 20 50
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    dhcp enable
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif20
     ip address 10.2.4.6 255.255.255.252
    #
    interface Vlanif50
     ip address 10.1.2.1 255.255.255.248
     dhcp select interface
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 20
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 50
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.5
    #
    user-interface con 0
    user-interface vty 0 4
    #
    port-group vlan50
     group-member GigabitEthernet0/0/1
     group-member GigabitEthernet0/0/2
     group-member GigabitEthernet0/0/3
     group-member GigabitEthernet0/0/4
     group-member GigabitEthernet0/0/5
    #

    SW4配置文件:

    [SW4]dis cur
    #
    sysname SW4
    #
    vlan batch 40 60
    #
    cluster enable
    ntdp enable
    ndp enable
    #
    drop illegal-mac alarm
    #
    dhcp enable
    #
    diffserv domain default
    #
    drop-profile default
    #
    aaa
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default
     domain default_admin
     local-user admin password simple admin
     local-user admin service-type http
    #
    interface Vlanif1
    #
    interface Vlanif40
     ip address 10.2.4.10 255.255.255.252
    #
    interface Vlanif60
     ip address 10.1.3.1 255.255.255.248
     dhcp select interface
    #
    interface MEth0/0/1
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk allow-pass vlan 40
     mode lacp-static
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/4
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/5
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/6
    #
    interface GigabitEthernet0/0/7
    #
    interface GigabitEthernet0/0/8
    #
    interface GigabitEthernet0/0/9
    #
    interface GigabitEthernet0/0/10
    #
    interface GigabitEthernet0/0/11
    #
    interface GigabitEthernet0/0/12
    #
    interface GigabitEthernet0/0/13
    #
    interface GigabitEthernet0/0/14
    #
    interface GigabitEthernet0/0/15
    #
    interface GigabitEthernet0/0/16
    #
    interface GigabitEthernet0/0/17
    #
    interface GigabitEthernet0/0/18
    #
    interface GigabitEthernet0/0/19
    #
    interface GigabitEthernet0/0/20
    #
    interface GigabitEthernet0/0/21
    #
    interface GigabitEthernet0/0/22
    #
    interface GigabitEthernet0/0/23
     eth-trunk 1
    #
    interface GigabitEthernet0/0/24
     eth-trunk 1
    #
    interface NULL0
    #
    ip route-static 0.0.0.0 0.0.0.0 10.2.4.9
    #
    user-interface con 0
    user-interface vty 0 4
    #
    port-group vlan60
     group-member GigabitEthernet0/0/1
     group-member GigabitEthernet0/0/2
     group-member GigabitEthernet0/0/3
     group-member GigabitEthernet0/0/4
     group-member GigabitEthernet0/0/5
    #
    return

     

     

     

     

     

     

    展开全文
  • 详细介绍华为交换机的单臂路由配置方法(附图)
  • 需求:将指定的网络流量转发到指定的下一...acl number 3000 #使用ACL匹配需要进行策略路由的网络流量 rule 10 permit ip source 10.198.245.100 0 des 10.1.0.0 0.0.255.255 traffic classifier TO-60M #使用分类器

    需求:将指定的网络流量转发到指定的下一跳,而不是匹配路由表。

    举例:匹配10.198.245.100访问10.1.0.0/16的流量,将它的下一跳指向10.198.253.146

    实现脚本

    acl number 3000              #使用ACL匹配需要进行策略路由的网络流量
     rule 10 permit ip source 10.198.245.100 0 des  10.1.0.0 0.0.255.255
    
    traffic classifier TO-60M    #使用分类器匹配ACL
     if-match acl 3000
    
    
    #traffic behavior TO-60M     #配置行为,设置流量的下一跳10.198.253.146
     redirect nexthop 10.198.253.146
    #
    
    traffic policy TO-60M        #建立策略路由的policy,将分类器和行为进行关联
     classifier TO-60M behavior TO-60M
    
    #
    
    int 10G1/4/0/36             #在流量的入接口调用policy
     traffic-policy TO-60M inbound 

    展开全文
  • 华为MIB库【华为交换机路由MIB】

    热门讨论 2012-12-18 23:15:48
    资源包含华为私有的MIB库,主要为华为交换机和华为路由的MIB库文件。
  • 华为交换机实现VLAN间路由实例

    千次阅读 2020-12-29 03:51:57
    Cisco 三层交换机实现VLAN间路由华为三层交换机VLAN间路由配置: (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3; (2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式; (3)在...

    Cisco 三层交换机实现VLAN间路由

    华为三层交换机VLAN间路由配置: (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3; (2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式; (3)在三层交换机上配置VLAN2、VLAN3,此时验证二层交换机VLAN2、VLAN3下带主机之间不能互相通信; (4)设置三层交换机VLAN间通信,创建VLAN2、3的虚拟接口,并配置虚拟接口VLAN2、3的IP地址; (5)查看三层交换机路由表 (6)将二层交换机

    华为三层交换机VLAN间路由配置:

    (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3;

    (2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式;

    (3)在三层交换机上配置VLAN2、VLAN3,此时验证二层交换机VLAN2、VLAN3下带主机之间不能互相通信;

    (4)设置三层交换机VLAN间通信,创建VLAN2、3的虚拟接口,并配置虚拟接口VLAN2、3的IP地址;

    (5)查看三层交换机路由表

    (6)将二层交换机VLAN2、VLAN3下的主机默认网关分别设置为相应虚拟接口的IP地址;

    (7)验证二层交换机VLAN2、VLAN3下的主机之间可以互相通信;

    (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3;

    [Switch2]vlan 2

    [Switch2-vlan2]port Ethernet 0/2

    [Switch2-vlan2]vlan 3

    [Switch2-vlan3]port ethernet 0/3

    [Switch2-vlan3]quit

    (2) 两主机互ping,不通;

    (3) 定义二层交换机与三层交换机相连的端口F0/1为tag vlan (trunk)模式,允许所有vlan通过;

    [Switch2]interfa e 0/1 (进入交换机接口0/1)

    [Switch2-Ethernet0/1]port link-type trunk (将端口设置为trunk)

    [Switch2-Ethernet0/1] port trunk permit vlan all //允许所有vlan通过。

    [Switch2-Ethernet0/1]quit

    [Switch3]interface e 1/0/1

    [Switch3-Ethernet1/0/1]port link-type trunk

    [Switch3-Ethernet1/0/1] port trunk permit vlan all

    [Switch2-Ethernet0/1]quit

    (4) 设置三层交换机VLAN间通信,创建VLAN2、3的虚拟接口,并配置虚拟接口VLAN2、3的IP地址;(先创建VLAN2、VLAN3)

    &ltSwitch3&gtsys

    [Switch3]vlan 2 //创建vlan 2

    [Switch3-vlan2] port e 1/0/2

    [Switch3-vlan2]vlan 3

    [Switch3-vlan3]interface vlan 2 //进入vlan 2虚接口

    [Switch3-Vlan-interface2]ip address 192.168.2.1 255.255.255.0

    [Switch3-Vlan-interface2]undo shutdown

    VLAN3的虚拟接口配置同上(ip address 192.168.3.1 255.255.255.0);

    (5) 查看交换机路由表

    [Switch3]dis ip routing-table

    (6) 将二层、三层交换机VLAN2、VLAN3下带主机默认网关分别设置为相应虚拟接口的IP地址;

    【实训测试】

    (1)用网线将计算机和交换机的以太口相连,计算机的默认网关分别设为192.168.2.1、 192.168.3.1

    (2)计算机pc1、pc2、pc3的

    展开全文
  • 利用三层交换机实现rip动态路由配置。有详细的拓扑图和命令
  • 华为交换机安全配置

    2018-12-11 17:56:44
    华为交换机安全配置包括华为交换机安全ACL,端口安全配置命令等
  • 华为交换机配置动态路由OSPF

    千次阅读 2019-09-11 21:20:51
    -拓扑图 -操作 R1: <Huawei> system-view #进入系统视图 [Huawei...
  • 在SW1上0接口配IP192.168.1.254;在1接口配置IP地址192.168.2.1;在SW2上0接口配IP192.168.3.254;...SW1上配置静态路由去往192.168.3.0网段,下一跳192.168.2.2SW2上也相同操作 转载于:https://blog....
  • 华为交换机策略路由命令: acl number 3999 #创建ACL(高级3000以上) rule 10 permit ip source any # 所有流量都进行策略路由(或者写需要管控的网段)如果客户有生产办公请不要写any 例如:rule permit I...
  • 展开全部如下是修改NE40E 各路由优先级:1.bgp[HUAWEI] bgp 100[HUAWEI-bgp] ipv4-family unicast[HUAWEI-bgp-af-ipv4] preference 20 200 200命令格式preference { external internal local | route-policy route-...
  • ++++++++++++++++++++++++++++++++++++++CISCO 与华为交换机实现基于 源地址 的 策略路由步骤:不同于H3C和cisco,华为的是在vlan下作策略的哦[Quidway]acl number 2000[Quidway-acl-basic-2000]rule permit source ...
  • 华为交换机常见命令总结 ,内包含交换命令 学习阶段可以使用到路由交换的hcie阶段。更新时间2020年2月8日。pdf文件可以自己可以修改。
  • “华为数通学习(五):华为交换机基本操作 双工 链路聚合 STP VLAN Trunk 三层接口路由合集演示” “华为数通学习(六)三层交换与VRRP配置” “华为数通学习(七)理解华为交换机三种端口模式Access、Hybrid和...
  • [Huawei]vlan batch 10 20 [Huawei]int g0/0/2 [Huawei-GigabitEthernet0/0/2]port link-type access [Huawei-GigabitEthernet0/0/2]port default vlan 10 [Huawei-GigabitEthernet0/0/2]q [Huawei]i...
  • 华为交换机路由器ACL原理+最常用操作配置手册
  • 文档里是我总结的华为交换机和路由器常用命令
  • 华为路由交换机常用命令

    千次阅读 多人点赞 2020-03-10 16:29:07
    常用系统命令 display clock命令用来查看系统当前日期和时钟。 display diagnostic-information命令用来查看系统当前诊断信息。 display history-command命令用来查看当前终端上保存的历史命令。...
  • 根据国内外运营商网络及结合中国电信的实际情况,可将路由交换设备的安全域逻辑 划分为管理平面、控制平面、转发平面等三大平面,每个平面的具体安全策略不同,华为交换机的详细安全配置要求及操作指南
  • 1.修改交换机名称为S1,路由器名称为R1 2.在AR1上配置子接口G0/0/0.1G0/0/0.2G0/0/0.3 3.分别在子接口上适当配置,使得3个VLAN之间能够通信 (二)在右侧拓扑完成: 1.修改交换机名称为S2S3 2.在S2S3上适当配置,...
  • 交换机S3700:配置两个vlan,两个A口,一个T口 配置vlan命令: vlan batch 10to 20 //创建vlan 10和vlan 20 端口Ethernet0/0/1配置命令: interface Ethernet0/0/1 //进入端口 port link-type access //端口...
  • 这个是本人在学校里上课用的,统一的软件,很实用,还有12个实验机基础理论知识。 很好很强大,直接解压就可使用,惊喜多多。
  • 三层交换机静态路由

    2018-03-10 15:45:49
    利用三层交换机配置静态路由、实现不同vlan之间的通信。有详细的拓扑图和命令。
  • 一、实验拓扑图: ...3.分别在子接口上适当配置,使得3个VLAN之间能够通信 三、配置命令与原因分析: (一)在左侧拓扑完成: 多臂路由配置,使得两个VLAN能够通信。 S2上配置命令: vlan batch 10 20...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,643
精华内容 4,257
关键字:

华为交换机做路由