精华内容
下载资源
问答
  • 1、配置远程telnet 命令 解释 telnet server enable 开启telnet user-interface vty ... 允许telnet和ssh quit 退出 aaa 进入aaa undo local-aaa-user password policy administrato..

    1、配置远程telnet

    命令 解释
    telnet server enable 开启telnet
    user-interface vty 0 4 进入远程接口
    authentication-mode aaa 启用aaa认证
    protocol inbound all 允许telnet和ssh
    quit 退出
       
    aaa 进入aaa
    undo local-aaa-user password policy administrator 取消密码复杂度
    local-user admin password cipher admin123 新建用户名admin和密码admin123
    local-user admin privilege level 3 授权用户admin等级为3级
    local-user admin service-type all 授权用户admin服务类型为所有
    quit 退出
       
    user-interface console 0 进入console
    authentication-mode none 设置认证模式为 不认证
    quit 退出
    save 保存

     

    展开全文
  • 3.只允许192.168.1.1的IP地址的PC TELNET 访问。 1.配置TELNET 登陆的ip 地址 <huawei>system-view [huawei]vlan 2 [huawei-vlan2]management-vlan [huawei-vlan2]quit [huawei]interface vlanif 2 [huawei...

    组网需求:
    1.PC 通过telnet 登陆交换机并对其进行管理(本演示以Ethernet0/0/1作为管理端口);
    2.仅密码认证方式;
    3.只允许192.168.2.1的IP地址的PC TELNET 访问。

    首先开启telnet服务
    <huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [huawei]telnet server enable //使能telnet服务。
    1.配置TELNET 登陆的ip 地址
    <huawei>system-view
    [huawei]vlan 2
    [huawei-vlan2]management-vlan
    [huawei-vlan2]quit
    [huawei]interface vlanif 2
    [huawei-Vlanif2]ip address 192.168.2.254 255.255.255.0
    [huawei-vlan2]quit
    [huawei]interface Ethernet 0/0/1
    [huawei-Ethernet0/0/1]port link-type trunk
    [huawei-Ethernet0/0/1]port trunk allow-pass vlan 2
    2.进入用户界面视图
    [huawei]user-interface vty 0 4
    3.设置认证方式为密码验证方式
    [huawei-ui-vty0-4]authentication-mode password
    4.设置登陆验证的password 为加密密码”admin@123[huawei-ui-vty0-4]set authentication password cipher admin@123
    5.配置登陆用户的级别为最高级别3(缺省为级别1)
    [huawei-ui-vty0-4]user privilege level 3
    
    TELNET访问控制配置
    1.配置访问控制规则只允许192.168.2.1 IP登录
    [huawei]acl number 2000
    [huawei-acl-basic-2000]rule deny source any
    [huawei-acl-basic-2000]rule permit source 192.168.2.1 0
    2.配置只允许符合ACL2000 的IP 地址登录交换机
    [huawei]user-interface vty 0 4
    [huawei-ui-vty0-4]acl 2000 inbound
    3.补充说明:
    􀁺 TELNET 访问控制配置是在以上仅密码方式登陆的验证方式配置完成的基础上进行的配
    置;
    􀁺 TELNET 登陆主机与交换机不是直连的情况下需要配置默认路由。
    例如:ip route-static 0.0.0.0 0.0.0.0 192.168.10.1
    配置静态路由的命令,是告诉你去往目的网络是0.0.0.0 0.0.0.0的这个网络。下一跳地址为192.168.10.1,也就是和你本台路由直连的邻居路由器的那个接口地址。
    
    

    PC的IP地址设置如下:
    在这里插入图片描述
    ping 192.168.2.254就是交换机Ethernet0/0/1的端口IP,
    在这里插入图片描述
    查看是否开启Telnet服务,(控制面板->卸载程序->左侧的“打开或关闭window功能”)
    在这里插入图片描述
    以Telnet方式登陆交换机。
    在这里插入图片描述

    展开全文
  • 现在将华为交换机的一些常用配置整理一下,进行记录。如有错误,请指正。1 允许telnet(远程登录)允许华为交换机能telnet,设置密码为Admin@123telnet server en#aaaauthentication-scheme defaultauthorization-...

    73ede6597d9839887433c6ec5e6070ce.png

    华为S5700系列交换机,是我们项目中用的较多的一款,其中24与48口应用较多。现在将华为交换机的一些常用配置整理一下,进行记录。如有错误,请指正。

    1 允许telnet(远程登录)

    允许华为交换机能telnet,设置密码为Admin@123

    telnet server en

    #

    aaa

    authentication-scheme default

    authorization-scheme default

    accounting-scheme default

    domain default

    domain default_admin

    local-user huawei password cipher Admin@123

    local-user huawei privilege level 15

    local-user huawei service-type telnet terminal

    local-user admin password cipher Admin@123

    local-user admin service-type http

    #

    user-interface con 0

    authentication-mode password

    set authentication password cipher Admin@123

    user-interface vty 0 4

    protocol inbound telnet

    authentication-mode aaa

    user-interface vty 16 20

    #

    华为S5720S交换机远程登录

    telnet server enable

    aaa

     authentication-scheme default

     authentication-scheme radius

      authentication-mode radius

     authorization-scheme default

     accounting-scheme default

     local-aaa-user password policy administrator

      password expire 0

     domain default

      authentication-scheme radius

      radius-server default

     domain default_admin

      authentication-scheme default

     local-user admin password irreversible-cipher Admin@123

     local-user admin privilege level 15

     local-user admin service-type terminal http

     local-user huawei password irreversible-cipher Admin@123

     local-user huawei privilege level 15

     local-user huawei service-type telnet terminal

    user-interface con 0

    authentication-mode password

    set authentication password cipher Admin@123

    user-interface vty 0 4

    protocol inbound telnet

    authentication-mode aaa

    user-interface vty 16 20

    2 创建VLAN

    为交换机划分VLAN1001,VLAN1002,

    设置vlan1001,接口IP地址为172.16.1.254(即网关地址),子网掩码为255.255.255.0

    将g0/0/1~g0/0/24配置为vlan1001

    防止arp***

    vlan 1001

    interface vlan 1001

    ip addr 172.16.1.254 24

    arp anti-attack gateway-duplicate enable

    arp anti-attack rate-limit enable

    arp-miss anti-attack rate-limit enable

    port-group group1

    group-member g0/0/1 to g0/0/24

    port link-type access

    port default vlan 1001

    loopback-detect enable

    arp anti-attack rate-limit enable

    arp-miss anti-attack rate-limit enable

    quit

    批量将多个端口添加到Access

    port-group group-member  GigabitEthernet0/0/17  to GigabitEthernet0/0/22

    port link-type access

    port default vlan 2006

    quit

    3 将多个端口添加到Trunk

    将25~44端口划分为Trunk端口

    port-group group2

    group-member g0/0/25 to g0/0/44

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    loopback-detect enable

    quit

    # 批量将1~16端口添加到Trunk

    port-group group-member  GigabitEthernet0/0/1  to GigabitEthernet0/0/16

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    quit

    4 创建链路聚合端口

    将45、46创建链路聚合1,使用RJ45

    将47、48创建链路聚合2,使用光纤

    clear configuration inte g0/0/45

    clear configuration inte g0/0/46

    clear configuration inte g0/0/47

    clear configuration inte g0/0/48

    interface Eth-Trunk1

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    mode lacp

    interface Eth-Trunk2

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    mode lacp

    interface GigabitEthernet0/0/45

    eth-trunk 1

    interface GigabitEthernet0/0/46

    eth-trunk 1

    interface GigabitEthernet0/0/47

    eth-trunk 2

    combo-port fiber

    interface GigabitEthernet0/0/48

    eth-trunk 2

    combo-port fiber

    【说明】每个端口可能需要执行undo shutdown以激活端口。

    5 、VLAN端口重新配置为Trunk

    原配置如下:

    interface GigabitEthernet0/0/17

    port link-type access

    port default vlan 128

    将g0/0/17端口配置为Trunk端口命令

    undo port default vlan

    undo port link-type

    port link-type trunk

    port trunk allow-pass vlan all

    6 、Trunk端口重新配置为VLAN

    原配置如下

    interface GigabitEthernet0/0/11

    port link-type trunk

    port trunk allow-pass vlan 2 to 4094

    将g0/0/11端口配置为VLAN140命令

    undo port trunk allow-pass vlan all

    port trunk allow-pass vlan 1

    port link-type access

    port default vlan 140

    7 、在交换机上配置DHCP Server

    (1)vlan2002的网关地址是172.18.92.254,DHCP地址池中排除172.18.92.200~252、172.18.92.253、DHCP的地址租约是1小时、DNS的地址是172.18.96.1

    vlan batch  2001 to 2003

    ip pool vlan2002

    gateway-list 172.18.92.254

    network 172.18.92.0 mask 255.255.255.0

    excluded-ip-address 172.18.92.200 172.18.92.253

    lease day 0 hour 1 minute 0

    dns-list 172.18.96.1

    #

    interface Vlanif2002

    ip address 172.18.92.254 255.255.255.0

    dhcp select global

    #

    8 、在交换机中指定WDS服务

    如果网络中有WDS(Windows部署服务),如果要为各个VLAN,允许从交换机通过DHCP获得IP地址,并且能从使用其他VLAN中的WDS部署系统(网络拓扑如图所示),则华为交换机DHCP可以进行如下的配置。

    本示例配置了VLAN2001~VLAN2006,其中服务器属于VLAN2006,为VLAN2001~2006配置DHCP,并且允许这些VLAN中的计算机,能使用172.18.96.1的WDS安装、部署系统。其中172.18.96.1是Windows Server 2016 数据中心版。

    a74d37f7032e5dbb42a987de9c251678.png

    sysname HW5700

    #

    vlan batch 2001 to 2006

    #

    ip pool vlan2001

    gateway-list 172.18.91.254

    network 172.18.91.0 mask 255.255.255.0

    dns-list 172.18.96.1

    next-server 172.18.96.1

    option 66 ip-address 172.18.96.1

    option 67 ascii Boot\x86\wdsnbp.com

    bootfile Boot\wdsnbp.com

    #

    interface Vlanif2001

    description 1_JiFang

    ip address 172.18.91.254 255.255.255.0

    dhcp select global

    #

    #

    interface Vlanif2006

    description Server

    ip address 172.18.96.254 255.255.255.0

    dhcp select global

    #

    9、 指定DHCP服务器(在交换机上配置DHCP中继)

    【说明】:在交换机上指定DHCP中继(DHCP服务器是Windows Server中的DHCP)这是在早期华为或华三交换机上的配置,具体那个型号我记不清了,现在这些配置我基本上已经不用了,只是在这收集整理一下。

    #

    dhcp enable

    #

    dhcp server group dhcpgroup1

    dhcp-server 172.30.5.3 0

    dhcp-server 172.30.5.15 1

    #

    interface Vlanif2052

    ip address 172.28.52.254 255.255.255.0

    dhcp select relay

    dhcp relay server-select dhcpgroup1

    #

    以下是摘录的华为官方帮助文档内容

    # 在接口下使能DHCP中继功能。

    [SwitchA] dhcp enable //使能DHCP服务,缺省未使能

    [SwitchA] interface vlanif 100

    [SwitchA-Vlanif100] ip address 10.10.20.1 24

    [SwitchA-Vlanif100] dhcp select relay //使能DHCP中继功能,缺省未使能

    [SwitchA-Vlanif100] dhcp relay server-ip 192.168.20.2 //配置DHCP中继代理的DHCP服务器的IP地址

    [SwitchA-Vlanif100] quit

    10 、配置静态路由

    ip route-static 0.0.0.0 0.0.0.0 172.18.96.253

    ip route-static 172.18.0.0 255.255.0.0 172.18.96.251

    ip route-static 172.30.30.0 255.255.255.0 172.18.96.250

    11、 配置SNMP

    snmp-agent

    snmp-agent local-engineid Admin@123

    snmp-agent community write cipher Admin@123

    snmp-agent sys-info version all

    12 、为交换机配置堆叠模式

    在本示例中将2台S6720S-26Q-EI-24S的交换机,使用40GB QSFP电缆以“堆叠”方式连接在一起。配置为堆叠模式后,两台交换机相当于“一台”交换机使用。如下图所示,这是堆叠电缆以及两台交换机的连接方式。在本示例中,使用两条40GB的QSFP电缆将两台交换机的第1个、第2个40GE交叉连接在一起(交换机1的40GE端口1连接交换机2的40GE端口2,交换机1的40GE端口2连接交换机2的40GE端口1)。

    55674912440688355c6ce16fb03830d4.png                          

    图 两台交换机组成堆叠模式

    在配置“堆叠”之前,先不要连接40GFB QSFP电缆,另外两台交换机需要相同配置。首先介绍第1台交换机的配置。

    配置交换机1的业务口40GE0/0/1、40GE0/0/2为物理成员端口,并加入到相应的逻辑堆叠端口。

    system-view

    [HUAWEI] sysname SwitchA

    [SwitchA] interface stack-port 0/1

    [SwitchA-stack-port0/1] port interface 40GE0/0/1  enable

    [SwitchA-stack-port0/1] quit

    [SwitchA] interface stack-port 0/2

    [SwitchA-stack-port0/2] port interface 40GE0/0/2  enable

    [SwitchA-stack-port0/2] quit

    配置交换机2的业务口40GE0/0/140GE0/0/2为物理成员端口,并加入到相应的逻辑堆叠端口。

    system-view

    [HUAWEI] sysname SwitchB

    [SwitchB] interface stack-port 0/1

    [SwitchB-stack-port0/1] port interface 40GE0/0/1  enable

    [SwitchB-stack-port0/1] quit

    [SwitchB] interface stack-port 0/2

    [SwitchB-stack-port0/2] port interface 40GE0/0/2  enable

    [SwitchB-stack-port0/2] quit

    接下来配置堆叠ID和堆叠优先级。堆叠ID缺省值为0,堆叠优先级缺省值为100

    [SwitchA] stack slot 0 priority 200 //修改主交换机的堆叠优先级为200,大于其他成员交换机。堆叠ID采用缺省值0。

    [SwitchB] stack slot 0 renumber 1 //堆叠优先级采用缺省值100。修改堆叠ID为1。

    最后关闭交换机电源开关,将两台交换机下电,按照图1-4所示,使用40GB QSFP电缆连接后再上电。

    采用堆叠之后,交换机1的1~24端口用XGigabitEthernet0/0/1~XGigabitEthernet0/0/24代表;交换机2的1~24端口用XGigabitEthernet1/0/1~XGigabitEthernet1/0/24代表;交换机1的2个40GB用40GE0/0/1、40GE0/0/2代表;交换机2的2个40GB用40GE1/0/1、40GE1/0/2代表。

    使用dis stack命令查看堆叠状态,如图所示。

    11440c986584e85eb28d1752afd10483.png

    13、 清除堆叠端口配置

    在配置交换机堆叠时,如果错误配置了交换机的堆叠端口,需要将端口清除配置,可以采用如下的命令。

    例如将交换机的G1/0/25与G1/0/26添加到stack-port 1/1,命令如下:

    interface stack-port 1/1

     port interface GigabitEthernet1/0/25 enable

     port interface GigabitEthernet1/0/26 enable

    interface stack-port 1/2

     port interface GigabitEthernet1/0/27 enable

     port interface GigabitEthernet1/0/28 enable

    如果要清除这个配置,需要执行如下的配置:

    interface stack-port 1/1

    shutdown interface GigabitEthernet1/0/25

    shutdown interface GigabitEthernet1/0/26

    undo port interface GigabitEthernet1/0/25 enable

    undo port interface GigabitEthernet1/0/26 enable

    interface GigabitEthernet1/0/25

    undo shutdown

    interface GigabitEthernet1/0/26

    undo shutdown

    更多华为其他技巧加入我们的QQ群一起探讨~

    9d0d3a3c16d5c5b24073f99a89b773a3.png

    扫一扫加入吧

    展开全文
  • 公司可能为了安全考虑,只允许IT管理员的IP地址登录到此交换机。那么该怎么实现呢? 实现步骤 1:设置ACL 2:在虚拟接口telnet下调用基本ACL。 ACL可以这样写。 #acl 2000//2000基本ACL,匹配源地址 #step 5 ...

    公司可能为了安全考虑,只允许IT管理员的IP地址登录到此交换机。那么该怎么实现呢?

    实现步骤

    1:设置ACL

    2:在虚拟接口telnet下调用基本ACL。

    ACL可以这样写。

    #acl 2000//2000基本ACL,匹配源地址
    
    #step 5
    
    #rule permeit source 192.168.1.1 0 //只允许源地址是192.168.1.1的IP地址访问Telnet
    
    #rule deny
    

    //重要!!!!这里补充一点,这里的IP地址后面的0是通配符掩码,不是反掩码。0代表,0.0.0.0,这代表全部匹配,意味着这是一个IP地址192.168.1.1,换成其他192.168.1.2就不可以了。假如读者需要本实验1网段1-254 都可以访问,那么后面的通配符就要变成,0.0.0.255,0代表精确匹配,255代表模糊匹配。

    具体原因可以参考本篇文章最后。

    ACL的应用特别广泛,好好学习天天向上 哈哈哈哈哈~~~~

     

    本次实验过程以及目的

    通过,三个交换机各自设置了IP地址,并且在S2交换机上开启了Telnet,我们设置了ACL访问控制以后,在S1和S3上试图Telnet   S2的交换机,通过设置ACL,我们发现只有ACL允许的192.168.1.1(也就是S1交换机)可以登录此交换机。

    S1#

    #
    sysname S1
    #
    undo info-center enable
    #
    interface Vlanif1
     ip address 192.168.1.1 255.255.255.0
    #

    S2#

    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]undo info-center enable 
    Info: Information center is disabled.
    [Huawei]sysname S2
    
    [S2]interface Vlanif 1	//配置IP地址
    [S2-Vlanif1]ip address 192.168.1.254 24
    [S2-Vlanif1]quit 
    
    [S2]acl 2000 //ACL2000,是基本ACL的第一个,范围是2000-2999
    [S2-acl-basic-2000]rule permit source 192.168.1.1 0//允许192.168.1.1通过
    [S2-acl-basic-2000]rule deny //拒绝其他所有IP
    [S2-acl-basic-2000]quit //退出
    	
    [S2]user-interface vty 0 4 //配置Telnet,同时配置5个用户
    [S2-ui-vty0-4]authentication-mode aaa //认证模式是AAA
    [S2-ui-vty0-4]user privilege level 15	//用户等级
    [S2-ui-vty0-4]protocol inbound telnet 		
    [S2-ui-vty0-4]acl 2000 inbound 	//应用ACL
    [S2-ui-vty0-4]quit 
    
    [S2]aaa 	
    [S2-aaa]local-user admin password cipher abc123456 privilege level 15//设置用户名和密码
    [S2-aaa]local-user admin service-type telnet  //设置这个admin用户用来Telnet
    


    S3#

    #
    sysname S3
    #
    undo info-center enable
    #
    interface Vlanif1
     ip address 192.168.1.2 255.255.255.0
    #

    问题来了,如果有2名IT管理员的话,该如何设置呢?

    只要在ACL再增加一条即可,permit语句,记住Deny语句要写在最后噢!

    总结一下:事实上ACL的应用非常广泛,比如可以用ACL3000 ,来实现公司打印机,考勤机,只允许管理员或者特定人群访问,就可以用这种方式,从而提高了数据安全性。

    0.0.0.0 通配符是全0的时候,意味这这是一个固定的IP地址,是精确的,比如192.168.251.82.

    0.0.0.255 通配符是这样的时候,意味这是一个网段的地址,是整个网段,比如192.168.251.1-192.168.251.254 (192.168.251.0)

    0.0.255.255通配符是这样的时候,意味这网段地址匹配的是这样的,192.168.0.0 

     

    题外话:

    通配符掩码作为ACL中重要的一部分,是路由器或者交换机在进行访问控制时必不可少的重要部件,那么什么是通配符掩码呢?
    通配符掩码:路由器使用通配符掩码与原地址或者是目标地址一起来分辨匹配的地址范围,在访问控制列表中,将通配符掩码中设置为1 的表示本位可以忽略ip地址中的对应位,设置成0 的表示必须精确的匹配ip地址中的对应位。

    举个例子,假如有这样一条规则,12.0.0.0     反掩码是8.0.0.1,那么它本身代表的IP地址是?

    我们这样来看:

    12.0.0.1 换成二进制,为00001100.00000000.00000000.00000001

    8.0.0.1换成二进制,   为00001000.00000000.00000000.00000001

    也就是说,8.0.0.1这个通配符掩码,bit位为0位的,要和上面IP地址对应一致。

    通俗一点就是说,通配符是0位的,上面的0或者1就不能变,也就是0.0.0.0为什么是一个精确的IP地址的原因。

    例如:192.168.10.1 /0.0.0.0  即代表,这是精确的一个IP地址。

    通配符是1位的,可以取值“0”或者“1”

    那么本例这条规则代表的IP地址就出来了,

    00000100.00000000.00000000.00000000 即:4.0.0.0

    00001100.00000000.00000000.00000000 即:12.0.0.0

    00000100.00000000.00000000.00000001 即:4.0.0.1

    00001100.00000000.00000000.00000001 即:12.0.0.1

    即,这条反掩码代表了这4个IP地址。

    路过的大神如果发现错误,愿意指点小弟,小弟感激不尽。评论区见
     

     

    展开全文
  • 声明:不管什么服务,都需要交换机开启服务,创建对应权限的用户,在通道下允许协议通过,缺一不可,以telnet为例。 组网图形 图1配置通过Telnet登录设备组网图 组网需求 如图一所示,PC与设备之间路由可达,...
  • 华为交换机基本配置命令

    千次阅读 2015-07-23 15:21:58
    华为交换机配置文档 以下命令适用于SW7506R交换机,其他的H3C交换机应该也没问题 1.设备名称配置 system 进入配置模式 [H3C]sysname SW7506R-01 配置设备名称 2.telnet配置 [SW7506R-01]user-interface vty 0...
  • 华为交换机SSH配置

    千次阅读 2020-06-15 14:19:49
    设备:S5700 一、在本地设备服务端生成秘钥对## [Huawei]rsa local-key-pair create ...[Huawei-ui-vty0-4]protocol inbound ssh 配置允许登录接入用户类型的协议(all | ssh | telnet) 三、创建用户以及密码## ...
  • 飞天遁地喜羊羊等保3对交换机配置的要求等保3交换机安全要求说明配置acl限制...2.4 指定权值具体操作步骤3、开启防ARP欺骗功能,IP和mac绑定等保3交换机安全要求说明配置acl限制允许登陆的主机。配置举例配置ACL 20...
  • 需求:交换机上设置 2个口(37、38) 允许vlan 2到4094的通过,没vlan的也能通过 步骤: 1.telnet 登录到交换机到控制台 2.进入系统视图,创建 2到20的vlan sys Enter system view, return user view with Ctrl+Z....
  • 华为5700系列交换机常用配置示例

    千次阅读 2017-08-27 16:35:06
    现在将华为交换机的一些常用配置整理一下,进行记录。如有错误,请指正。1 允许telnet(远程登录)允许华为交换机能telnet,设置密码为Admin@123telnet server en#aaaauthentication-scheme defaultauthorization-...
  • 现在将华为交换机的一些常用配置整理一下,进行记录。如有错误,请指正。1 允许telnet(远程登录)允许华为交换机能telnet,设置密码为Admin@123telnet server en#aaaauthentication-scheme defaultauthorization-...
  • 现在将华为交换机的一些常用配置整理一下,进行记录。如有错误,请指正。1 允许telnet(远程登录)允许华为交换机能telnet,设置密码为Admin@123telnet server en#aaaauthentication-scheme defaultauthorization-sc.....
  • 华为网络设备 - Telnet实验 作者:杨佳佳 文章目录实验介绍实验目标实验配置实验验证任务总结 实验介绍 1、在路由器上配置Telnet,使交换机能够远程登录路由器进行操作。 2、Telnet提供了一个交互式操作界面,允许...
  • 基本配置过程: 1)确认设备的 IP 地址(路由器接口、交换机 VLAN1) 2)在设备上启用 AAA 认证(开启 AAA 模式、添加用户账号、允许 telnet 控制) 3)从客户机 telnet 设备的 IP 地址,登录后执行管理 ...
  • 华为ACL应用及实例

    千次阅读 2014-11-03 21:32:35
    1、ACL应用范围小编总结了一下,ACL应用的业务模块非常多,但主要分为以下四类:业务分类应用场景涉及业务模块登录控制对交换机的登录权限进行控制,允许合法用户登录,拒绝非法用户登录,从而有效防止未经授权用户...
  • 3.所有设备,在任何位置都可以telnet远程管理。 4.出口配置NAT 5.stp运行RSTP模式,确保核心交换机为根桥。并将接入的用户接口配置为边缘端口加快收敛。 6.配置根桥保护措施,确保根桥不被抢占 7.在企业出口将内网...
  • [Quidway-Ethernet0/2]port trunk permit vlan {ID|All} 设trunk允许的VLAN [Quidway-Ethernet0/2]port trunk pvid vlan 3 设置trunk端口的PVID [Quidway]monitor-port <interface_type interface_num> 指定和...
  • HCNA-telent

    2020-08-06 20:50:58
    100 Telnet:远程登录,远程控制一些路由器和交换机等网络设备,四层使用,TCP23号端口。 101 telnet服务端配置: telnet server enable(华为已经开启) aaa local-user hcnp passwo cipher hcnp123 privile level ...

空空如也

空空如也

1 2
收藏数 26
精华内容 10
关键字:

华为交换机允许telnet