精华内容
下载资源
问答
  • 华为交换机vlan创建命令

    千次阅读 2020-07-21 11:42:01
    华为交换机创建vlan命令 创建vlan: sys //进入配置视图 [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图 [huawei-vlan10] quit //回到配置视图 [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图 ...

    华为交换机创建vlan命令
    创建vlan:

    sys //进入配置视图
    [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图
    [huawei-vlan10] quit //回到配置视图
    [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图
    [huawei-vlan100] quit //回到配置视图

    [huawei] interface GigabitEthernet2/0/1 //进入接口视图
    [huawei- GigabitEthernet2/0/1] port link-type access //定义接口传输模式
    [huawei- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100
    huawei- GigabitEthernet2/0/1] quit
    [huawei] interface GigabitEthernet1/0/0 //进入接口视图
    [huawei- GigabitEthernet1/0/0] port link-type access
    [huawei- GigabitEthernet2/0/1] port default vlan 10 //将这个接口加入到vlan10
    [huawei- GigabitEthernet2/0/1] quit

    展开全文
  • 华为交换机如何划分VLAN.doc 华为交换机如何划分VLAN.doc
  • Quidway S3100 系列以太网交换机 命令手册 配置管理 VLAN
  • 华为交换机删除vlan命令

    万次阅读 2020-03-17 15:12:08
    华为交换机删除vlan命令 ① 检查该VLAN下是否存在成员接口,使用如下命令: display vlan all ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如: interface Ethernet1/0/1 undo port ...

    华为交换机删除vlan命令
    ① 检查该VLAN下是否存在成员接口,使用如下命令:
    display vlan all
    ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如:
    interface Ethernet1/0/1
    undo port access vlan 10
    ③ 删除多余的VLAN,使用如下命令:
    undo vlan 10
    ④ 保存设备配置文件,在用户视图使用如下命令:
    save

    展开全文
  • 华为交换机划分vlan

    千次阅读 多人点赞 2019-10-22 10:19:41
    3:创建vlan(VLAN batch空格加要创建vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLANvlan batch 1 to 10) 4:输入 int GigabitEthernet空格加要进入的端口号(如0/0/1) 5:进入端口后,输入port ...

    端口划分给vlan
    1:先进入系统视图(system)
    2:为交换机命名(sysname加交换机名字)
    3:创建vlan(VLAN batch空格加要创建的vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLAN就vlan batch 1 to 10)
    4:输入 int GigabitEthernet空格加要进入的端口号(如0/0/1)
    5:进入端口后,输入port link-type access 进入access模式(要进入access模式后才能配置端口)
    6:输入quit
    7:输入 vlan空格后加要划分到的哪一个vlan(如要划分到vlan2就vlan 2)
    8:然后输入port GigabitEthernet空格加要进入的端口号
    依次类推,分别划分端口
    以上8步为端口主机划分给vlan的教程
    也可用以下教程来一次划分两个端口:
    [SwitchA]vlan batch 2 4
    [SwitchA]int GigabitEthernet0/0/5 #不能用[SwatchA]int ge0/0/5
    [SwitchA-GigabitEthernet0/0/5]port link-type access
    [SwitchA-GigabitEthernet0/0/5]int GigabitEthernet0/0/6 #不能用[SwatchA]int ge0/0/5
    [SwitchA-GigabitEthernet0/0/6]port link-type access
    [SwitchA-GigabitEthernet0/0/6]quit
    [SwitchA]vlan 2
    注意!不能用:port GigabitEthernet 0/0/5 to GigabitEthernet 0/0/6
    [SwitchA-vlan2]port GigabitEthernet 0/0/5 to 0/0/6

    划分完成后可用display current-configuration命令来查看端口配置情况

    展开全文
  • 华为交换机怎么配置VLANVLANif接口IP地址?华为交换机想要配置VLANVLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 这里写自定义目录标题欢迎使用Markdown编辑器新的改变功能快捷键合理的创建标题,有助于目录的生成如何改变文本的样式插入链接与图片如何插入一段漂亮的代码片生成一个适合你的列表创建一个表格设定内容居中、居左、...

    现在我们就开始在这里插入图片描述

    启动模拟器

    system-view
    [Huawei]sysname sw1
    [sw1]vlan 10
    [sw1-vlan10]quit
    [sw1]port-group 1
    [sw1-port-group-1]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10
    [sw1-port-group-1]port link-type access
    [sw1-GigabitEthernet0/0/1]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/2]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/3]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/4]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/5]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/6]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/7]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/8]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/9]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/10]port link-type access //接口类型为access
    [sw1-port-group-1]port default vlan 10
    [sw1-GigabitEthernet0/0/1]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/2]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/3]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/4]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/5]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/6]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/7]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/8]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/9]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/10]port default vlan 10//成功把接口加入vlan10

    查看vlan配置情况
    [sw1]display vlan
    The total number of vlans is : 2

    U: Up; D: Down; TG: Tagged; UT: Untagged;
    MP: Vlan-mapping; ST: Vlan-stacking;
    #: ProtocolTransparent-vlan; *: Management-vlan;

    VID Type Ports

    1 common UT:GE0/0/11(U) GE0/0/12(U) GE0/0/13(D) GE0/0/14(D)
    GE0/0/15(D) GE0/0/16(D) GE0/0/17(D) GE0/0/18(D)
    GE0/0/19(D) GE0/0/20(D) GE0/0/21(D) GE0/0/22(D)
    GE0/0/23(D) GE0/0/24(D)

    10 common UT:GE0/0/1(U) GE0/0/2(U) GE0/0/3(D) GE0/0/4(D)
    GE0/0/5(D) GE0/0/6(D) GE0/0/7(D) GE0/0/8(D)
    GE0/0/9(D) GE0/0/10(D)

    VID Status Property MAC-LRN Statistics Description

    1 enable default enable disable VLAN 0001
    10 enable default enable disable VLAN 0010
    在这里插入图片描述
    查看交换机当前配置
    [sw1]display current-configuration //current(当前的,现在发生的)

    展开全文
  • VLAN(Virtual Local Area Network,虚拟局域网)是将一个物理以太网结构在逻辑上划分成多个广播域的通信...在交换机上配置基于接口划分VLAN,把业务相同的用户的接口划分到同一VLAN。实现不同VLAN的不能进行二层通信
  • 华为交换机删除Vlan的详细步骤

    万次阅读 多人点赞 2018-11-26 11:40:15
    [Huawei-GigabitEthernet0/0/5]undo port trunk allow-pass vlan 2 3 //删除trunk链路 [Huawei-GigabitEthernet0/0/1]undo port default vlan //删除Access链路 [Huawei-GigabitEthernet0/0/2]undo port default.....
  • 关注「开源Linux」,选择“设为星标”回复「学习」,有我为您特别筛选的学习资料~华为交换机和其他品牌的交换机在端口的vlan划分上有一些区别,今天就和大家详细说说华为交换机的端口vlan...
  • 早期以太网是一种基于CSMA/CD(Carrier Sense Multiple ...在这种情况下出现了VLAN技术,这种技术可以把一个LAN划分成多个逻辑的VLAN,每个VLAN是一个广播域,VLAN内的主机间通信就和在一个LAN内一样,而VLAN间则不能
  • 1. 配置VLANIF 接口 ...1.2.4 创建VLANIF 接口 1.4.3 配置VLANIF 接口的IP 地址 1.4.4 检查配置结果 1.4.1 建立配置任务 应用环境 当S-switch 需要与网络层的设备通信时,可以在S-switch 上创建基于V...
  • 华为交换机vlan配置教程

    万次阅读 多人点赞 2018-07-24 15:56:14
    Sys \\进入系统视图 ...Vlan bacth 2 3 4 \\批量创建vlan 2 3 4 Int vlanif 2 \\进入vlan 2 Ip add 192.168.xxx.1 255.255.255.0 \\为vlan2分配IP地址及子网掩码 Dhcp select global \\dhcp选择全局开启 Q \...
  • 华为VLAN隔离配置

    2021-01-07 08:11:43
    华为VLAN隔离配置 方法1:通过vlan ACL 包过滤 (这个最简单) [Huawei]acl 3000 [Huawei-acl-adv-3000]rule 5 deny ip source 192.168.10.0 0.0.0.255 destination 192.168.20.0 0.0.0.255 [Huawei-acl-adv-3000]...
  • 华为交换机vlan划分常用命令

    千次阅读 2017-02-09 14:24:54
    配置trunk允许通过的Vlan vlan- port trunk allow-pass vlan all 端口组 port-group 1 添加端口组 group-member GigabitEthernet (port0/0/1-48)   to GigabitEthernet (port/0/0/1-28) 添加端口到指定vlan ...
  • 设备 华为S5720-28p-LI-AC VRP ® software, Version 5.170 (S5720 V200R011C10SPC600 命令: DHCP地址池下ip具体使用情况,在普通视图下: dis ip pool interface vlanif10 all
  • 华为交换机VLAN配置

    2013-05-18 17:56:17
    华为交换机VLAN配置.doc
  • Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]undo info enable Info: Information center is disabled. [Huawei]dhcp enable Info: The operation may take a fe.
  • 一、华为交换机vlan介绍 交换机支持4094个VLAN,编号为1~4094。 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。 二、配置步骤 新建VLAN 依次单击“配置 > 基本...
  • vlan划分到端口上大概思路:①创建VLAN②进入端口中,改变端口模式③将端口划入到VLAN中④查看是否成功把端口加入到VLAN 里 打开eNSP模拟器 选择交换机拖动S5700到拓扑图上,选中交换机 然后开启设备,然后进入...
  • 详细解答华为S5700交换机VLAN划分 和 ACL配置命令,非常适合新手
  • vlan-mapping 地址映射 interface GigabitEthernet0/0/1 port link-type access port default vlan 12 interface GigabitEthernet0/0/2 将主机划入指定vlan port link-type access port default vlan 12 interface ...
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: 1.首先进入系统视图:system-view ...我这里是批量创建,你也可以单个单个创建vlan 10,vlan20,vlan30这样) 3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...
  • 华为交换机基于vlan的acl配置方法

    千次阅读 2020-02-29 15:27:10
    acl 3001rule permit ip destination 192.168.1.1 0 source any设置要控制的IPtraffic-filter vlan 20 outbound acl 3001在vlan上应用acl 3001,需设置为outbound方向,inbound方向无效undo traffic-filter vlan 20 ...
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 一、三层交换机VLAN路由功能解决不同VLAN间通信 二层交换机和路由器在功能上的集成构成了三层交换机,三层交换机在功能上实现了VLAN 的划分、VLAN 内部的二层交换和VLAN 间路由的功能。 三层交换机 vlanif ...
  • 华为交换机VLAN与Trunk配置

    万次阅读 2019-04-30 12:50:19
    通过eNSP新建如下网络拓扑1、 配置第一台交换机sw1<Huawei>undo ter moniter //关闭信息干扰&...system-view //进入系统视图[Huawei]sysname sw1 //修改交换机名字为sw1[sw1]vlan batch 5 10 //创建vlan5和vla...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 9,715
精华内容 3,886
关键字:

华为交换机创建vlan命令