精华内容
下载资源
问答
  • 单网卡配置多IP(trunk模式)操作标准 1.linux的单网卡配置多IP的操作 下面为linux系统单网卡配置多IP(trunk模式)的操作步骤,系统平台为centos5.5。全部操作完成后,将实现在网卡eth0上配置两个子接口:eth0....
    单网卡配置多IP(trunk模式)操作标准

     

    1.linux的单网卡配置多IP的操作
    下面为linux系统单网卡配置多IP(trunk模式)的操作步骤,系统平台为centos5.5。全部操作完成后,将实现在网卡eth0上配置两个子接口:eth0.1000和eth0.2000,他们的IP分别是58.215.165.4和122.192.66.132
    一、修改网卡配置,确保两张网卡都是自启动的,并且将需转换成trunk模式的网卡的IPADDR、NETMASK、GATEWAY等选项注释掉。比如:
    vi /etc/sysconfig/network-scrips/ifcfg-eth0
    DEVICE=eth0
    HWADDR=00:e0:81:db:64:3d
    ONBOOT=yes
    #IPADDR=58.215.165.29
    #BOOTPROTO=static
    #NETMASK=255.255.255.224
    #GATEWAY=58.215.165.1

     

    二、添加两个路由表项,供策略路由引用
    echo "100 cu" >> /etc/iproute2/rt_tables
    echo "200 ct" >> /etc/iproute2/rt_tables

     

    三、将加载802.1Q、网卡VLAN配置、策略路由、默认路由写进启动文件
    vi /etc/rc.local
    /sbin/modprobe 8021q -------启用8021q协议,
    使系统支持网卡的trunk模式
    vconfig add eth0 1000 -------添加一个vlan 1000
    vconfig add eth0 2000 -------添加一个vlan 2000
    ip address add 58.215.165.4/27 dev eth0.1000 ------配置vlan 1000的子接口IP
    ip address add 122.192.66.132/27 dev eth0.2000 -----配置vlan 2000的子接口IP
    ip link set dev eth0.1000 up
    ip link set dev eth0.2000 up
    route add default gateway 58.215.165.1
    ip route add default via 122.192.66.129 table cu
    ip route add default via 58.215.165.1 table ct
    ip rule add from 122.192.66.132 table cu
    ip rule add from 58.215.165.4 table ct

     

    四、编写shell脚本,然后添加可执行权限
    vi /etc/init.d/route.sh
    #!/bin/bash
    ip route add default via 122.192.66.129 table cu
    ip route add default via 58.215.165.1 table ct
    route add default gateway 58.215.165.1

     

    chmod u+x /etc/init.d/route.sh
    五、将以上shell脚本嵌入网卡启动文件当中供其调用
    vi /etc/init.d/network
    touch /var/lock/subsys/network

     

    [ -n "${NETWORKDELAY}" ] && /bin/sleep ${NETWORKDELAY}
    bash /etc/init.d/route.sh
    ;;
    六、重启机器
    init 6

    转载于:https://www.cnblogs.com/caoyf1992/p/8251322.html

    展开全文
  • E-trunk实验配置

    千次阅读 2020-06-24 11:29:45
    实验说明: PE两台交换机要三层可达,两台交换机使用E-trunk连接,都划分到VLAN1里面 ...system-view //进入全局配置模式 [Huawei]undo info-center enable //关闭信息告警提示 [Huawei]sysname PE1 //改名

    实验说明:

    PE两台交换机要三层可达,两台交换机使用E-trunk连接,都划分到VLAN1里面
    设备CE:Eth-reunk 10
    设备PE1:Eth-trunk 20
    设备PE3:Eth-trunk 30
    E-trunk实验配置

    配置PE1和PE2三层IP可达

    PE1配置接口和VLANIF

    <Huawei>system-view     //进入全局配置模式
    [Huawei]undo info-center enable     //关闭信息告警提示
    [Huawei]sysname PE1     //改名
    [PE1]interface g0/0/1     //进入接口
    [PE1-GigabitEthernet0/0/1]port link-type access     //配置为access链路,VLAN1默认为本征VLAN    
    [PE1-GigabitEthernet0/0/1]quit     //退出
    [PE1]interface vlanif1     //配置VLANIF1
    [PE1-Vlanif1]ip address 10.1.1.1 255.255.255.0     //设置IP地址
    [PE1-Vlanif1]quit     //退出
    [PE1]

    PE2配置接口和VLANIF

    <Huawei>system-view     //进入全局配置模式 
    [Huawei]undo info-center enable     //关闭信息告警提示 
    [Huawei]sysname PE2     //改名
    [PE2]interface g0/0/1     //进入接口
    [PE2-GigabitEthernet0/0/1]port link-type access     //配置为access链路,VLAN1默认为本征VLAN     
    [PE2-GigabitEthernet0/0/1]quit     //退出
    [PE2]interface vlanif1
    [PE2-Vlanif1]ip address 10.1.1.2 255.255.255.0     //设置IP地址
    [PE2-Vlanif1]quit     //退出
    [PE2]

    PE1测试是否可以ping通PE 2设备

    [PE1]ping 10.1.1.2     //测试ping PE2设备
      PING 10.1.1.2: 56  data bytes, press CTRL_C to break
        Reply from 10.1.1.2: bytes=56 Sequence=1 ttl=255 time=80 ms
        Reply from 10.1.1.2: bytes=56 Sequence=2 ttl=255 time=90 ms
        Reply from 10.1.1.2: bytes=56 Sequence=3 ttl=255 time=80 ms
        Reply from 10.1.1.2: bytes=56 Sequence=4 ttl=255 time=60 ms
        Reply from 10.1.1.2: bytes=56 Sequence=5 ttl=255 time=30 ms     //ping 通
    
      --- 10.1.1.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 30/68/90 ms
    
    [PE1]

    DE配置Eth-trunk

    <Huawei>system-view     //进入全局配置模式  
    [Huawei]undo info-center enable     //关闭信息告警提示  
    [Huawei]sysname CE     //改名
    [CE]interface Eth-Trunk 10     //配置Eth-trunk10
    [CE-Eth-Trunk10]mode lacp-static     //必须配置静态 
    [CE-Eth-Trunk10]trunkport GigabitEthernet 0/0/2 to 0/0/5     //将上面两个设备当成一个设备,配置4条链路的捆绑
    [CE-Eth-Trunk10]quit     //退出
    [CE]

    PE1和PE2同时配置:虚拟一个ID和优先级,让下面设备(CE)认为是一个设备

    PE1配置MAC地址和优先级

    [PE1]lacp e-trunk system-id 0000-0102-0304     //配置MAC地址
    [PE1]lacp e-trunk priority 32768     //配置优先级

    PE2配置MAC地址和优先级

    [PE2]lacp e-trunk system-id 0000-0102-0304     //配置MAC地址
    [PE2]lacp e-trunk priority 32768     //配置优先级

    注:两台设备的MAC地址和优先级要一致

    配置两台设备的主备

    PE1配置E-trunk为主设备

    [PE1]e-trunk 1     //配置E-trunk 1
    [PE1-e-trunk-1]priority 99     //越小越优先,默认100,用来在PE1和PE2之间竞争主备,备设备要down接口
    [PE1-e-trunk-1]peer-address 10.1.1.2 source-address 10.1.1.1     //指定对端IP地址和自己的IP地址
    [PE1-e-trunk-1]quit     //退出
    [PE1]

    PE2配置E-trunk为备设备

    [PE2]e-trunk 1     //配置E-trunk 1    
    [PE2-e-trunk-1]peer-address 10.1.1.1 source-address 10.1.1.2     //指定对端IP地址和自己的IP地址
    [PE2-e-trunk-1]quit     //退出
    [PE2]

    配置两台设备的E-trunk连接

    PE1配置连接对端PE2设备

    [PE1]interface Eth-Trunk 20     //本端20,对端30,也可以都一样
    [PE1-Eth-Trunk20]mode lacp-static     //必须配置静态
    [PE1-Eth-Trunk20]trunkport g0/0/2     //捆绑G0/0/2链路  
    [PE1-Eth-Trunk20]trunkport g0/0/3     //捆绑G0/0/3链路  
    [PE1-Eth-Trunk20]e-trunk 1 remote-eth-trunk 30     //关联E-trunk 1,remote-eth-trunk 30是对端Eth-trunk30
    [PE1-Eth-Trunk20]quit     //退出
    [PE1]

    PE2配置连接对端PE1设备

    [PE2]interface Eth-Trunk 30     //本端30,对端20,也可以都一样
    [PE2-Eth-Trunk30]mode lacp-static     //必须配置静态 
    [PE2-Eth-Trunk30]trunkport g0/0/4     //捆绑G0/0/4链路  
    [PE2-Eth-Trunk30]trunkport g0/0/5     //捆绑G0/0/5链路  
    [PE2-Eth-Trunk30]e-trunk 1 remote-eth-trunk 20     //关联E-trunk 1,remote-eth-trunk 30是对端Eth-trunk20
    [PE2-Eth-Trunk30]quit     //退出
    [PE2]

    注:如果对端的Eth-trunk一样的话,不用配置trmote-eth-trunk X

    调试命令

    CE查看Eth-trunk信息

    [CE]dis eth-trunk 10     //查看Eth-trunk 10
    Eth-Trunk10's state information is:
    Local:
    LAG ID: 10                  WorkingMode: STATIC                               
    Preempt Delay: Disabled     Hash arithmetic: According to SIP-XOR-DIP         
    System Priority: 32768      System ID: 4c1f-cc3f-504d                         
    Least Active-linknumber: 1  Max Active-linknumber: 8                          
    Operate status: up          Number Of Up Port In Trunk: 2                     
    --------------------------------------------------------------------------------
    ActorPortName          Status   PortType PortPri PortNo PortKey PortState Weight
    GigabitEthernet0/0/2   Selected 1GE      32768   3      2609    10111100  1     //数据正常通信
    GigabitEthernet0/0/3   Selected 1GE      32768   4      2609    10111100  1     //数据正常通信
    GigabitEthernet0/0/4   Unselect 1GE      32768   5      2609    10100000  1     //数据不能通过
    GigabitEthernet0/0/5   Unselect 1GE      32768   6      2609    10100000  1     //数据不能通过
    
    Partner:
    --------------------------------------------------------------------------------
    ActorPortName          SysPri   SystemID        PortPri PortNo PortKey PortState
    GigabitEthernet0/0/2   32768    0000-0102-0304  32768   3      5169    10111100     //对端设备的优先级和MAC地址都是一样的
    GigabitEthernet0/0/3   32768    0000-0102-0304  32768   4      5169    10111100
    GigabitEthernet0/0/4   32768    0000-0102-0304  32768   32773  33073   10100000
    GigabitEthernet0/0/5   32768    0000-0102-0304  32768   32774  33073   10100000
    
    [CE]

    PE1查看E-trunk

    [PE1]dis e-trunk 1     //查看E-trunk
                                The E-Trunk information
    E-TRUNK-ID : 1                          Revert-Delay-Time (s) : 120
    Priority : 99                           System-ID : 4c1f-cc58-622b
    Peer-IP : 10.1.1.2                      Source-IP : 10.1.1.1
    State : Master                          Causation : PRI
    Send-Period (100ms) : 10                Fail-Time (100ms) : 200
    Receive : 2293                          Send : 2336
    RecDrop : 0                             SndDrop : 1
    Peer-Priority : 100                     Peer-System-ID : 4c1f-ccf8-354f
    Peer-Fail-Time (100ms) : 200            BFD-Session : -
    Description : -
    --------------------------------------------------------------------------------
                                The Member information
    Type      ID  LocalPhyState  Work-Mode     State   Causation        Remote-ID
    Eth-Trunk 20  Up             auto          Master  ETRUNK_MASTER    20       //主设备
    [PE1]

    PE2查看E-trunk

    [PE2]dis e-trunk 1
                                The E-Trunk information
    E-TRUNK-ID : 1                          Revert-Delay-Time (s) : 120
    Priority : 100                          System-ID : 4c1f-ccf8-354f
    Peer-IP : 10.1.1.1                      Source-IP : 10.1.1.2
    State : Backup                          Causation : PRI
    Send-Period (100ms) : 10                Fail-Time (100ms) : 200
    Receive : 3639                          Send : 3631
    RecDrop : 8                             SndDrop : 0
    Peer-Priority : 99                      Peer-System-ID : 4c1f-cc58-622b
    Peer-Fail-Time (100ms) : 200            BFD-Session : -
    Description : -
    --------------------------------------------------------------------------------
                                The Member information
    Type      ID  LocalPhyState  Work-Mode     State   Causation        Remote-ID
    Eth-Trunk 30  Down           auto          Backup  ETRUNK_BACKUP    20      //备设备 
    [PE2]

    模拟主设备故障(关机)

    CE查看Eth-trunk

    [CE]dis eth-trunk 10     //查看Eth-trunk10
    Eth-Trunk10's state information is:
    Local:
    LAG ID: 10                  WorkingMode: STATIC                               
    Preempt Delay: Disabled     Hash arithmetic: According to SIP-XOR-DIP         
    System Priority: 32768      System ID: 4c1f-cc3f-504d                         
    Least Active-linknumber: 1  Max Active-linknumber: 8                          
    Operate status: up          Number Of Up Port In Trunk: 2                     
    --------------------------------------------------------------------------------
    ActorPortName          Status   PortType PortPri PortNo PortKey PortState Weight
    GigabitEthernet0/0/2   Unselect 1GE      32768   3      2609    10100010  1     //之前可以通信,由于PE1设备关机,现在不能通信
    GigabitEthernet0/0/3   Unselect 1GE      32768   4      2609    10100010  1     //之前可以通信,由于PE1设备关机,现在不能通信
    GigabitEthernet0/0/4   Selected 1GE      32768   5      2609    10111100  1     //数据切换过来,可以通信了
    GigabitEthernet0/0/5   Selected 1GE      32768   6      2609    10111100  1     //数据切换过来,可以通信了
    
    Partner:
    --------------------------------------------------------------------------------
    ActorPortName          SysPri   SystemID        PortPri PortNo PortKey PortState
    GigabitEthernet0/0/2   0        0000-0000-0000  0       0      0       10100011
    GigabitEthernet0/0/3   0        0000-0000-0000  0       0      0       10100011
    GigabitEthernet0/0/4   32768    0000-0102-0304  32768   32773  33073   10111100
    GigabitEthernet0/0/5   32768    0000-0102-0304  32768   32774  33073   10111100
    
    [CE]

    PE2查看E-trunk

    [PE2]dis e-trunk 1     //查看E-trunk 1
                                The E-Trunk information
    E-TRUNK-ID : 1                          Revert-Delay-Time (s) : 120
    Priority : 100                          System-ID : 4c1f-ccf8-354f
    Peer-IP : 10.1.1.1                      Source-IP : 10.1.1.2
    State : Master                          Causation : TIMEOUT
    Send-Period (100ms) : 10                Fail-Time (100ms) : 200
    Receive : 3703                          Send : 3732
    RecDrop : 8                             SndDrop : 19
    Peer-Priority : -                       Peer-System-ID : -
    Peer-Fail-Time (100ms) : -              BFD-Session : -
    Description : -
    --------------------------------------------------------------------------------
                                The Member information
    Type      ID  LocalPhyState  Work-Mode     State   Causation        Remote-ID
    Eth-Trunk 30  Up             auto          Master  ETRUNK_MASTER    20        //切换为主设备
    [PE2]
    展开全文
  • VLAN划分、VLAN间通讯、TRUNK模式、VTP模式、EthernetChannel的配置

    VLAN划分、VLAN间通讯、TRUNK模式、VTP模式、EthernetChannel的配置(拓扑图)


    展开全文
  • ACCESS模式和TRUNK模式区别关于配置交换机和路由器里的两种模式有何区别?ACCESS模式和TRUNK模式区别:连接对象不同、发送数据处理方法不同、作用不同连接对象不同 TRUNK模式:可以允许多个VLAN通过,可以接收和发送...

    ACCESS模式和TRUNK模式区别

    关于配置交换机和路由器里的两种模式有何区别?

    ACCESS模式和TRUNK模式区别:连接对象不同、发送数据处理方法不同、作用不同

    75a202aa3bcd3cf316ae88ff3501eec0.png

    连接对象不同 TRUNK模式:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,一般用于交换机与交换机相关的接口。 ACCESS模式:可以允许多个VLAN通过。

    为什么要设置trunk口?

    trunk有两种含义,一种trunk端口汇聚的,就是把几个物理端口汇聚成一个更大带宽的逻辑端口,从而达到增加带宽的目的。另一种trunk是VLAN trunk。就是允许不同的VLAN通过同一根链路实现VLAN内的通信。 VLAN trunk主要有两种,802.1QTRUNK和ISL TR

    在VLAN 配置中,“Trunk”模式和“Access”模式有什么在VLAN 配置中,“Trunk”模式和“Access”模式有什么区别?

    trunk模式是用作干线,传输各vlan信息,通常trunk口是接网络设备,就是交换机和交换机,或者是交换机和路由的连接 access把该端口划分到某vlan,就是主机接入

    关于交换机端口的trunk模式的问题

    交换机两端口连线怎样设置为trunk模式

    刚学习交换机,两交换机之间连线怎样设置为trunk。 switch 0的fa0/1和swenable conf t int f0/1 switchport mode trunk 另一台设置相同,思科设备也可以使用cisco的私有协议DTP自动协商成为TRUNK口

    关于h3c的trunk模式

    思科的trunk 直接trunk 就行了 但是h3c的turnk 为什么还要port trunk pe在一次调试H3C交换机的过程中遇到需要与CISCO交换机互联的一个要CSS布局HTML小编今天和大家分享,原CISCO设备中将所有接口分配到了VLAN 75下,然后在FastEthernet 0/24接口下配置的Trunk并且设置允许VLAN75通过。 操作:

    system-view

    [H3C]local-user admin

    交换机中access和trunk模式的区别?

    交换机的端口工作模式一般可以分为三种:Access(普通模式),Multi(多vlan模式),Trunk(中继模式)。

    允许多个vlan的是multi模式,而不是trunk模式。

    两个都设为trunk模式:一:如果在同一交换机上,则决不会在同一vlan;二:如果是两

    交换机端口的三种工作模式(Access模式、Multi模式Access端口 (1)收到一个二层帧 (2)判断是否有VLAN标签:没有则转到第3步,有则转到第4步 (3)打上端口的PVID,并进行交换转发 (4)判断VLAN标签和PVID是否一致:一致则转发VLAN帧;不一致则直接丢弃 trunk端口 (1)收到一个二层帧 (2)

    思科交换机配置端口trunk模式CSS布局HTML小编今天和大家分享教。现在就是有一台思科的4948,想分成两个VLAN,1端口用来和其他交换机级联VLAN是二层,Trunk也是二层,Trunk的目的是,让不同Switch下相同Vlan下的主机可以通信。而不是让不同的vlan间进行通信。 如果VLAN2和VLAN3需要通信,则需要三层设备。

    路由器上配置trunk模式如何跟三层交换通信

    展开全文
  • 今天拿到客户两笼刀片机,进行RHEL6U3系统的安装操作,打算安装完第一台刀片之后,将其配置成KICKSTART服务器对其他刀片进行网络安装。 然而,安装完第一片刀之后,对其进行IP的设置。 1. 首先查看有多少个网卡 ...
  • Eth-trunk原理配置

    2020-03-19 19:22:21
    链路聚合 —Eth-trunk 链路捆绑 ,将多个物理线路捆绑成一个大带宽的逻辑线路,在设备看来是一个逻辑的接口 聚合模式:手工负载分担模式 , LACP模式 静态和动态区别:静态的 捆绑链路的数量都参与数据转发 动态聚合...
  • 1、概念以太网链路聚合Eth-Trunk简称链路聚合...2、模式1)手工模式Eth-Trunk的建立、成员接口的加入由手工配置,没有链路聚合控制协议的参与。2)LACP模式Eth-Trunk的建立是基于LACP协议的,LACP为交换数据的设备提...
  • switchport mode trunk(trunk的封装模式)和 switchport trunk encapsulation dot1q(trunk的封装协议) 这2个是先输入哪个? 本文转自 9pc9com 博客, 原文链接: http://blog.51cto.com/215363/1978108如需转载请...
  • trunk:主要是为了不同交换机的相同vlan相互通信配置静态VLAN的步骤:************************************1.创建VLAN1)VLAN数据库配置模式:Switch#vlandatabaseSwitch(vlan)#vlanvlan-id[namevlan-name]Sw...
  • Cisco 交换Trunk配置

    2018-01-22 19:28:00
    交换Trunk配置 #进入直连端口下 config)#int f0/1 #配置trunk封装协议 ...#配置trunk模式 config)#switchport mode trunk #所有vlan都可以同行 config)#switchport...
  • rhcsa6入门初级学习的参考材料 Linux下网卡的trunk配置讲解
  • 1、Access、Trunk实验配置步骤

    千次阅读 2019-10-13 22:32:09
    Trunk 干道,主干链路,通常用于交换机和交换机之间,通过一个借口传输...system-view //进入全局配置模式 [Huawei]undo info-center enable //关闭信息告警提示 [Huawei]sysname SW1 //改名 [SW1]vlan batch 10 20...
  • 思科交换机设置端口 trunk 模式报错

    千次阅读 2019-11-20 21:02:26
    描述 Command rejected: An ...意思是:拒绝命令:主干封装为“Auto”的接口不能配置为“trunk模式。 原因分析:因为端口没有还没有封装协议,还是端口自动的协议。所以不能完成配置 解决办法 既然是还没有封装...
  • 华为路由器Eth-Trunk接口配置实例

    千次阅读 2017-11-02 15:43:43
    Eth-Trunk接口可以工作在二层模式或三层模式。二层模式的Eth-Trunk接口类似交互机的接口,只负责二层数据包的转发;三层模式的Eth-Trunk接口则类似路由器的接口,可以配上IP地址实现路由功能。本文为大家介绍如何在...
  • 交换机VLAN与Trunk配置

    千次阅读 2019-04-30 23:13:59
    1 首先配置交换机SW1先创建vlan5与10,把与PC1相连的1端口配置为access模式,并把端口加入到vlan5把与PC2相连的2端口配置为access模式,并把端口加入到vlan10把与SW2相连的3端口配置trunk模式,并允许vlan5,vlan10...
  • VLAN与Trunk配置

    2019-05-02 18:11:31
    创建交换机1和交换机2的Vlan5、...将交换机0/0/3接口Access模式改为trunk模式,并把Vlan5、Vlan10加入trunk模式下。验证:pc1 192.168.1.15可以和pc3 192.168.1.25相互ping通。验证:pc2 192.168.1.10可以和pc4 192....
  • VLAN与trunk配置

    2019-05-04 22:26:46
    华为交换机vlan与trunk配置首先,使用ensp软件搭建好实验环境,并提取途中重要信息。图中PC19和PC21在同一个vlan5,PC20和PC22在同一个vlan10解题思路(1) 首先我们需要确定我们需要用到的端口模式:Access介入模式...
  • TRUNK端口的配置实验

    2018-05-11 14:55:00
    选择器材并连接 ...en→con t→int fa0/11→switchport mode trunk配置干道模式)→no shut(打开端口)→int fa0/12→switchport mode trunk配置干道模式)→no shut(打开端口) 交换机1进行相...
  • 实验内容:GNS3中模拟实现DHCP的中继服务实验环境:一台Linux系统的服务器做DHCP服务器,安装好dhcp软件包,网卡为仅主机模式,绑定vmnet1 两台win10系统的客户机,网卡为仅主机模式。分别绑定vmnet2和vmnet8 GNS3...
  • 【网络】trunk和vlan配置

    万次阅读 2018-03-23 10:41:39
    篇一 : trunk配置和vlan配置 trunk配置 Switch>enable ? ? ?//进入特权模式 Switch#conf t ? ? ?//进入配置模式 Switch(config)#int f0/3 ? //进入接口模式 Switch(config-if)#switchport mode ...
  • 您能配置端口和指定端口是否应该在访问或中继模式,并且分配特定端口到VLAN。此条款提供说明关于怎样配置您的交换机的接口VLAN作为访问或中继端口通过Comman线路接口(CLI)。简介VLAN是由功能或...
  • Switch#conf t //进入config模式 Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#vlan 10 Switch(config-vlan)#name xiaoshoubu Switch(config-vlan)#exit /...
  • 转载来源 :实战 | F1060防火墙透明模式典型组网配置案例(trunk) :...F1060处在R1、SW1之间,所以将F1060配置为透明模式,采用trunk的方式为R1、SW1透传业务。 配置步骤 1、按照网络拓扑图
  • 配置交换机trunk链路

    2014-08-12 23:10:47
    实验步骤:(1)将交换机和主机连接在一起同时为每个主机分配IP地址(2)分别给两个交换机划分vlan(以其中一个为例),另一个交换机做同样的配置 (3)给两个交换机配置不同的trunk模式1) 两个交换机同时配置trunk...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 829
精华内容 331
关键字:

trunk模式配置