精华内容
下载资源
问答
  • 万事开头难It is the first step that costs. / The first step is the hardest. 好的开始是成功的一半 A good beginning is half the battle.... SecurtCRT的talent地址为...在真机上清空配置: >rese...
    • 万事开头难 It is the first step that costs. / The first step is the hardest.

    • 好的开始是成功的一半 A good beginning is half the battle.     

    SecurtCRT的talent地址为2016-2027,横数,共十二台

    在真机上清空配置:

    >reset saved-configuration
    >reboot

    在用户界面选择保留原有配置(save),然后重启(reboot),重启后配置还在,在用户界面输入reset saved-configuration(清空已保存设备),再度重启,配置已经被删除完毕

    在真机上做实验时注意交换机的端口默认是关闭的,需要进行开启(no shutdown),我做昨天的在模拟器上的trunk实验,今天在真机上做。

    配置如下:

    <sw01>
     version 7.1.070, Feature 1306L02
    #
     sysname sw01
    #
     irf mac-address persistent timer
     irf auto-update enable
     undo irf link-delay
     irf member 1 priority 1
    #
     lldp global enable
    #
     fan prefer-direction slot 1 port-to-power
     password-recovery enable
    #
    vlan 1
    #
    vlan 10
    #
    vlan 20
    #
     stp global enable
    #
    interface NULL0
    #              
    interface Vlan-interface10
     ip address 10.1.1.254 255.255.255.0
    #              
    interface Vlan-interface20
     ip address 20.1.1.254 255.255.255.0
    #              
    interface GigabitEthernet1/0/1
     port link-mode bridge
     port access vlan 10
     shutdown      
    #              
    interface GigabitEthernet1/0/2
     port link-mode bridge
     port access vlan 20
     shutdown      
    #              
    interface GigabitEthernet1/0/3
     port link-mode bridge
     port link-type trunk
     port trunk permit vlan 1 10 20
    #      

     

    <sw02>
    #
     version 7.1.070, Feature 1306L02
    #
     sysname sw02
    #
     irf mac-address persistent timer
     irf auto-update enable
     undo irf link-delay
     irf member 1 priority 1
    #
     lldp global enable
    #
     fan prefer-direction slot 1 port-to-power
     password-recovery enable
    #
    vlan 1
    #
    vlan 10
    #
    vlan 20
    #
     stp global enable
    #
    interface NULL0
    #              
    interface GigabitEthernet1/0/1
     port link-mode bridge
     port access vlan 10
    #              
    interface GigabitEthernet1/0/2
     port link-mode bridge
     port access vlan 20
    #              
    interface GigabitEthernet1/0/3
     port link-mode bridge
     port link-type trunk
     port trunk permit vlan 1 10 20
    #               

    开启失败检查主机网卡是否启用。

    注意:save current configuration?选择no,不保存原有配置

     

    然后接口开不了是怎么回事?!!!

    急死了!!!!!!!!!!!!!

    折腾了半天,去看机器,发现线没有连,他奶奶的我真是个蠢货。

     

    最后需要退出锐捷校园网客户端或者禁用相关网卡,否则无法ping同另一台的网关或者IP地址,而使用中的网卡是连接机柜(网络5),禁用后才可以ping通真机,以完成本实验。

     

    https://download.csdn.net/my

     

     

    展开全文
  • Trunk端口配置

    万次阅读 2019-03-27 09:37:51
    以太网通常由多台交换机组成,需要在交换机之间互连的链路上配置为干道链路(Trunk Link)。和接入的链路不同,干道链路是用来在不同的设备之间(例如:交换机与交换机之间、交换机与路由器之间)承载多个不同VLAN...

    原理简述:

    在以太网中,通过划分VLAN来隔离广播域和增强网络通信的安全性。以太网通常由多台交换机组成,需要在交换机之间互连的链路上配置为干道链路(Trunk Link)。和接入的链路不同,干道链路是用来在不同的设备之间(例如:交换机与交换机之间、交换机与路由器之间)承载多个不同VLAN数据的,它不属于任何一个具体的VLAN ,可以承载所有的VLAN数据,也可以配置为只能传输指定VLAN的数据。

    Trunk端口一般用于交换机之间连接的端口,可以接收和发送多个VLAN的报文。

    当Trunk端口收到数据帧时,如果该帧不包含802.1Q的VLAN标签,将打上Trunk端口的PVID;如包含,则不改变。

    当Trunk端口发送数据帧时,当发送的数据帧的VLAN ID与端口的PVID不同时,检查其是否允许该VLAN通过,若允许的情况下,将其直接透传;不允许的情况下,直接丢弃。当该帧的VLAN ID与端口的PVID相同时,则剥离VLAN标签再转发。

    实验内容:

    保证在不同交换机下相同的部门之间能互相通信,需要配置交换机之间的链路为干道模式,实现相同VLAN跨交换机通信。

    实验目的:

    1.理解干道模式的应用场景;

    2.掌握Trunk端口的配置;

    3.掌握Trunk端口允许所有VLAN通过的配置;

    4.掌握Trunk端口允许特定VLAN通过的配置。

    实验拓扑:

    配置过程:

    1.根据实验要求,完成基础配置,实现在VLAN未划分前,各PC间可以互相通信。

    2.创建VLAN,配置Access接口:

    在S2和S3上,需要通过VLAN的划分隔离不同的部门。

    [S2]vlan batch 10 20
    [S2]vlan 10
    [S2-vlan10]description yanfa
    [S2-vlan10]vlan 20
    [S2-vlan20]description shichang
    .....

    配置完成后,可使用display vlan命令查看VLAN的信息。

    [S2]dis vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/1(U)     Eth0/0/2(U)     Eth0/0/3(U)     Eth0/0/4(D)     
                    Eth0/0/5(D)     Eth0/0/6(D)     Eth0/0/7(D)     Eth0/0/8(D)     
                    Eth0/0/9(D)     Eth0/0/10(D)    Eth0/0/11(D)    Eth0/0/12(D)    
                    Eth0/0/13(D)    Eth0/0/14(D)    Eth0/0/15(D)    Eth0/0/16(D)    
                    Eth0/0/17(D)    Eth0/0/18(D)    Eth0/0/19(D)    Eth0/0/20(D)    
                    Eth0/0/21(D)    Eth0/0/22(D)    GE0/0/1(D)      GE0/0/2(D)      
    
    10   common  
    20   common  
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    yanfa       //以配置好相关的VLAN                  
    20   enable  default       enable  disable    shichang    

    或使用display vlan summary命令查看所配置的VLAN的简要信息。

    [S2]dis vlan summary 
    static vlan:
    Total 3 static vlan.  //配置完好
      1 10 20      
    
    dynamic vlan:
    Total 0 dynamic vlan.
    
    reserved vlan:
    Total 0 reserved vlan.
    

    在交换机上划分接口到相应的VLAN内。

    [S2-Ethernet0/0/2]port link-type access 
    [S2-Ethernet0/0/2]port default vlan 10
    
    [S2-Ethernet0/0/3]port link-type access 
    [S2-Ethernet0/0/3]port default vlan 20
    。。。。。。
    S3交换机配置方法相同。
    

    划分后使用display port vlan命令检查VLAN和接口的配置情况。

    [S2]dis po v
    Port                    Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    Ethernet0/0/1           hybrid       1     -                                   
    Ethernet0/0/2           access       10    -          //已划分到相应的VLAN 内                         
    Ethernet0/0/3           access       20    -                                   
    Ethernet0/0/4           hybrid       1     -                                   
    Ethernet0/0/5           hybrid       1     -                                   
    Ethernet0/0/6           hybrid       1     -                                   
    Ethernet0/0/7           hybrid       1     -                                   
    Ethernet0/0/8           hybrid       1     -  
    ......

    在成功划分到相应VLAN后,测试相同部门中的PC的通信状态。

    PC>ping 10.1.1.3      //不能互通
    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    
    --- 10.1.1.3 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    

    3.配置Trunk接口:

    以上的操作是该跨交换机实现相同VLAN通信的二层组网拓扑中,虽然与PC端相连的交换机接口都划分到了相应的VLAN,但是在交换机与交换机之间相连的接口上并没有相应的VLAN信息,不能识别和发送跨越交换机的VLAN报文。此时的VLAN在每台交换机上只具有本地意义,而无法实现相同VLAN的跨交换机通信。

    现需要在交换机之间相连的接口配置为Trunk接口,而且配置的时候需要明确的指出被允许通过的VLAN,实现对VLAN流量传输的控制。

    [S1]int g0/0/1
    [S1-GigabitEthernet0/0/1]port link-type trunk    //配置Trunk模式
    [S1-GigabitEthernet0/0/1]port trunk allow-pass  vlan all   //允许所有VLAN通过
    。。。。。。。
    
    
    [S2]int e0/0/1	
    [S2-Ethernet0/0/1]port link-type trunk 	
    [S2-Ethernet0/0/1]port trunk allow-pass vlan 10 20   //允许VLAN 10、VLAN 20通过

    在交换机之间其他的接口上配置相同。

    可使用display port vlan命令检查Trunk的配置情况。

    [S1]dis port vlan
    Port                    Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    GigabitEthernet0/0/1    trunk        1     1-4094   //配置完善
    GigabitEthernet0/0/2    trunk        1     1-4094
    GigabitEthernet0/0/3    hybrid       1     -                                   
    GigabitEthernet0/0/4    hybrid       1     -                                   
    GigabitEthernet0/0/5    hybrid       1     -                                   
    GigabitEthernet0/0/6    hybrid       1     -                                   
    GigabitEthernet0/0/7    hybrid       1     -           
    ......

    完成所有的配置后再次测试PC间的连通性。

    PC>ping 10.1.1.3
    
    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.3: bytes=32 seq=1 ttl=128 time=94 ms
    From 10.1.1.3: bytes=32 seq=2 ttl=128 time=63 ms
    From 10.1.1.3: bytes=32 seq=3 ttl=128 time=109 ms
    From 10.1.1.3: bytes=32 seq=4 ttl=128 time=78 ms
    From 10.1.1.3: bytes=32 seq=5 ttl=128 time=63 ms
    
    --- 10.1.1.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 63/81/109 ms
    //可以实现相同部门之间的通信

    注:在华为S系列交换机上,当Trunk端口收到带有vlan Tag的数据帧,但本机没有创建与该vlan tag数据帧中所携带的vlan id一致的vlan时,会对数据帧做丢弃处理。

     

    展开全文
  • Access 端口  注:access端口只允许1个VLAN通过,一般接终端设备(如计算机) 1、端口接收报文  带VLAN:判断该VLAN与缺省的VLAN是否一致,如果是则通过,内部以mac地址进行转发;...3、端口配置 interfac...

    Access 端口
        注:access端口只允许1个VLAN通过,一般接终端设备(如计算机)

    1、端口接收报文

        带VLAN:判断该VLAN与缺省的VLAN是否一致,如果是则通过,内部以mac地址进行转发;如果否则直接丢弃。
        不带VLAN:打上缺省VLAN标签后进行内部转发。
    2、端口发送报文
        去掉缺省VLAN标签后,将报文转发出去。
    3、端口配置
    interface GigabitEthernet0/0/1      /进入接口
    port link-type access              /配置端口为access口
    port default vlan 10               /缺省VLAN为10
    注:VLAN不配置时,默认为VLAN1
    4、VLAN和vlanif配置
    vlan 10 
    vlan 11
    vlan batch 10 11
    vlan batch 10 to 11          /3种方式创建2个VLAN  10、11
    注:同个VLAN之间不需要网关验证,及网关配置无效;
    Vlanif 用于打断VLAN间的隔断,实现同设备VLAN间通信
    interface vlanif 10              /进入vlanif10 的接口
    ip address 10.10.10.1 24         /配置vlanif10接口IP地址和掩码

    Hybrid端口
        注:hybrid端口可允许多个VLAN通过,另一端为交换机或者计算机都可以。Hybrid端口允许多个VLAN发送时不打标签
    1、端口接收报文
        带VLAN:a、消息体携带的tag与缺省的tag一致,允许通过;b、消息体携带的VLAN在untagged、tagged列表中,允许通过;c、消息体携带的VLAN不在tagged、untagged列表中,做丢弃处理;
        不带VLAN:接收消息体,并打上缺省的vlan标签
    2、端口发送报文
       当VLAN 标签与缺省的标签不一致时,通过tagged、untagged来进行判断,tagged列表中存在时带上tag标签进行发送;untagged列表中存在时去掉tag标签后发送。
    3、端口配置
    interface GigabitEthernet 0/0/1      /进入接口
    port link-type hybrid              /端口模式配置为hybrid
    port hybrid pvid vlan 10           /缺省VLAN为10 
    port hybrid tagged vlan 11 to 12    /允许带标签通过的VLAN为11 12
    port hybrid untagged vlan  10 13     /允许通过且去标签的VLAN为10 13
    注:此时可知VLAN10、VLAN13 ,2个VLAN出去时未打标签

    Trunk端口
       端口可以属于多个VLAN,主要用于交换机间互联。
     1、端口接收报文
        不带VLAN:接收消息体,并打上缺省的vlan标签
    2、端口发送报文
        当VLAN 标签与缺省的标签一致时,去掉tag后发送消息体
        当VLAN 标签与缺省标签tag不一致时,保持该tag,发送消息体
    3、端口配置
    interface GigabitEthernet0/0/2      /进入接口0/0/2
    port link-type trunk               /配置接口模式为trunk
    port trunk pvid vlan 10            /配置trunk的缺省VLAN 10
    port trunk allow-pass vlan 11 to 13   /允许通过的VLAN标签为11 12 13
    注:trunk接口只允许缺省的VLAN消息体发送时不打标签。
     

    展开全文
  • 6. 交换机端口链路类型介绍6.1 交换机端口链路类型介绍交换机以太网端口共有三种链路类型:Access、Trunk 和 Hybrid。1.Access 类型的端口只能属于 1 个 VLAN,一般用于连接计算机的端口;2.Trunk 类型的端口可以...

    6. 交换机端口链路类型介绍

    6.1 交换机端口链路类型介绍

    交换机以太网端口共有三种链路类型:Access、Trunk 和 Hybrid。

    1.Access 类型的端口只能属于 1 个 VLAN,一般用于连接计算机的端口;

    2.Trunk 类型的端口可以属于多个 VLAN,可以接收和发送多个 VLAN 的报文, 一般用于交换机之间连接的端口;

    3.Hybrid 类型的端口可以属于多个 VLAN,可以接收和发送多个 VLAN 的报文, 可以用于交换机之间连接,也可以用于连接用户的计算机。

    其中,Hybrid 端口和 Trunk 端口的相同之处在于两种链路类型的端口都可以允许多个 VLAN 的报文发送时打标签;不同之处在于 Hybrid 端口可以允许多个VLAN 的报文发送时不打标签,而 Trunk 端口只允许缺省 VLAN 的报文发送时不打标签。

    三种类型的端口可以共存在一台以太网交换机上,但 Trunk 端口和 Hybrid 端口之间不能直接切换,只能先设为 Access 端口,再设置为其他类型端口。例如:

    Trunk 端口不能直接被设置为 Hybrid 端口,只能先设为 Access 端口,再设置为Hybrid 端口。

    6.2 各类型端口使用注意事项

    配置 Trunk 端口或 Hybrid 端口,并利用 Trunk 端口或 Hybrid 端口发送多个 VLAN

    报文时一定要注意:本端端口和对端端口的缺省 VLAN ID(端口的 PVID)要保持一致。

    当在交换机上使用 isolate-user-vlan 来进行二层端口隔离时,参与此配置的端口的链路类型会自动变成 Hybrid 类型。

    Hybrid 端口的应用比较灵活,主要为满足一些特殊应用需求。此类需求多为在无法下发访问控制规则的交换机上,利用 Hybrid 端口收发报文时的处理机制, 来完成对同一网段的 PC 机之间的二层访问控制。

    6.3 各类型端口在接收和发送报文时的处理

    1.端口接收报文时的处理:

    2.端口发送报文时的处理:

    6.4 交换机 Trunk 端口配置

    6.4.1 组网需求:

    1.SwitchA 与 SwitchB 用 trunk 互连,相同 VLAN 的 PC 之间可以互访,不同

    VLAN 的 PC 之间禁止互访;

    2.PC1 与 PC2 之间在不同 VLAN,通过设置上层三层交换机 SwitchB 的 VLAN接口 10 的 IP 地址为 10.1.1.254/24,VLAN 接口 20 的 IP 地址为 20.1.1.254/24可以实现 VLAN 间的互访。

    6.4.2 组网图:

    1.VLAN 内互访,VLAN 间禁访

    2.通过三层交换机实现 VLAN 间互访

    6.4.3 配置步骤:

    实现 VLAN 内互访 VLAN 间禁访配置过程

    SwitchA 相关配置:

    1.创建(进入)VLAN10,将 E0/1 加入到 VLAN10 [SwitchA]vlan 10

    [SwitchA-vlan10]port Ethernet 0/1

    2.创建(进入)VLAN20,将 E0/2 加入到 VLAN20 [SwitchA]vlan 20

    [SwitchA-vlan20]port Ethernet 0/2

    3.将端口 G1/1 配置为 Trunk 端口,并允许 VLAN10 和 VLAN20 通过

    [SwitchA]interface GigabitEthernet 1/1

    [SwitchA-GigabitEthernet1/1]port link-type trunk [SwitchA-GigabitEthernet1/1]port trunk permit vlan 10 20

    SwitchB 相关配置:

    1.创建(进入)VLAN10,将 E0/10 加入到 VLAN10 [SwitchB]vlan 10

    [SwitchB-vlan10]port Ethernet 0/10

    2.创建(进入)VLAN20,将 E0/20 加入到 VLAN20 [SwitchB]vlan 20

    [SwitchB-vlan20]port Ethernet 0/20

    3.将端口 G1/1 配置为 Trunk 端口,并允许 VLAN10 和 VLAN20 通过

    [SwitchB]interface GigabitEthernet 1/1

    [SwitchB-GigabitEthernet1/1]port link-type trunk [SwitchB-GigabitEthernet1/1]port trunk permit vlan 10 20

    通过三层交换机实现 VLAN 间互访的配置

    SwitchA 相关配置:

    1.创建(进入)VLAN10,将 E0/1 加入到 VLAN10 [SwitchA]vlan 10

    [SwitchA-vlan10]port Ethernet 0/1

    2.创建(进入)VLAN20,将 E0/2 加入到 VLAN20 [SwitchA]vlan 20

    [SwitchA-vlan20]port Ethernet 0/2

    3.将端口 G1/1 配置为 Trunk 端口,并允许 VLAN10 和 VLAN20 通过

    [SwitchA]interface GigabitEthernet 1/1

    [SwitchA-GigabitEthernet1/1]port link-type trunk [SwitchA-GigabitEthernet1/1]port trunk permit vlan 10 20

    SwitchB 相关配置:

    1.创建 VLAN10 [SwitchB]vlan 10

    2.设置 VLAN10 的虚接口地址

    [SwitchB]interface vlan 10

    [SwitchB-int-vlan10]ip address 10.1.1.254 255.255.255.0

    3. 创 建 VLAN20 [SwitchB]vlan 20 4.设置 VLAN20 的虚接口地址[SwitchB]interface vlan 20

    [SwitchB-int-vlan20]ip address 20.1.1.254 255.255.255.0

    5.将端口 G1/1 配置为 Trunk 端口,并允许 VLAN10 和 VLAN20 通过

    [SwitchA]interface GigabitEthernet 1/1

    [SwitchA-GigabitEthernet1/1]port link-type trunk [SwitchA-GigabitEthernet1/1]port trunk permit vlan 10 20

    展开全文
  • 配置思路:1.创建vlansw1#vlan database 进入vlan数据库sw1(vlan)#vlan 2 name jishu 创建名为:技术的vlanVLAN 40 modified:Name: jishusw1(vlan)#vlan 3 name caiwu 创建名为:财务的vlanVLAN 41 modified:Name: ...
  • 交换机之间trunk端口的设置问题

    千次阅读 2020-12-28 20:22:39
    如图:(R1)------(SW1)------(PC1)//PC1属于vlan2,属于192.168.2.0网段||(SW2)------(PC2) //PC2属于vlan3,属于192.168.3.0网段sw1和sw2都用自身的fa0/3连接,把他们配置trunk模式,在设置sw1和sw2之间连接端口...
  • trunk端口配置的PVID

    万次阅读 2012-09-05 00:39:21
    学习到vlan的时候,配置trunk端口的时候,可以配置该端口的PVID,默认情况下是vlan1. 当两个trunk端口互联的时候,当配置的PVID不同的时候,两个端口之间不能通信,且会不停地提示Nativevlan不同的消息.两端配置的PVID的...
  • Trunk配置实验

    千次阅读 2020-04-12 20:32:57
    最近在初学网格配置,采用华为的ENSP平台来进行网络搭建仿真实验。第一个实验就是搭建一个简单的网络来进行实现同一局域网下不同VLAN间的通信,如图蓝色表示VLAN:5,绿色VLAN:9,他们旗下的主机是不能互相ping通的...
  • Cisco交换机Trunk配置命令是什么?

    千次阅读 2020-12-28 20:22:40
    展开全部TRUNK(端口636f707962616964757a686964616f31333431356633汇聚)是端口汇聚的意思,就是通过配置软件的设置,将2个或多个物理端口组合在一起成为一条逻辑的路径从而增加在交换机和网络节点之间的带宽,将属于...
  • Vlan中Trunk接口配置

    千次阅读 2018-12-31 16:35:03
    实验目的:掌握Trunk端口配置 掌握Trunk端口允许所有Vlan配置方法 掌握Trunk端口允许特定Vlan配置方法 实验拓扑: 实验IP地址 : 设备使用部门 设备名称 接口名称 所属Vlan IP地址 子网掩码 默认网关 IT部 ...
  • 华为ENSP VLAN Trunk接口配置实验

    千次阅读 多人点赞 2021-02-07 12:09:29
    Trunk端口接收到数据帧时,如果该帧不包含802.1Q的VLAN 标签,将打上该Trunk端口的PVID,如果该帧包含802.1Q的VLAN标签,则不改变。 当Trunk端口发送数据帧时,当该所发送帧的VLAN ID与端口的PVID不同时,检查...
  • 华为交换机配置trunk接口

    万次阅读 2020-02-11 18:37:12
    trunk端口一般用于交换机之间连接的端口,trunk端口可以属于多个vlan,可以接受发发送多个vlan的报文。 本次的实验如下图: 模拟两天办公区怎么互信通信,切互不影响,PC1与PC3是同网段,PC2与PC4是相同网段 rd代表...
  • 思科(CISCO)TRUNK简单配置

    万次阅读 2019-05-12 10:28:35
    思科TRUNK配置 ...TRUNK端口默认为所有 VLAN 的成员;因此,它传输所有 VLAN 的流量。本练习主要介绍创建 TRUNK 端口并将它们分配给本征 VLAN(而不是默认 VLAN)。 地址分配表 设备 接...
  • 华为交换机VLAN与Trunk配置

    万次阅读 2019-04-30 12:50:19
    通过eNSP新建如下网络拓扑1、 配置第一台交换机sw1<Huawei>undo ter moniter //关闭信息干扰<Huawei>system-view //进入系统视图[Huawei]sysname sw1 //修改交换机名字为sw1[sw1]vlan batch 5 10 //创建...
  • eNSP中交换机VLAN及Trunk基本配置

    千次阅读 多人点赞 2020-04-02 00:20:15
       以下的配置为主要熟悉了解各项命令的作用,如果有不对的地方请告知更改,以免影响他人。                   也希望多多评论交流 ============================================...
  • 思科交换机如何配置Trunk

    千次阅读 2021-02-25 14:30:58
    2、掌握Trunk配置方法 实验拓扑 实验需求 1、根据实验拓扑图,完成设备的基本配置; 2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR; 3、分别在SW1和SW2上把相应的接口划入VLAN10和VLAN20...
  • 交换机VLAN与Trunk配置

    千次阅读 2019-04-30 23:13:59
    1 首先配置交换机SW1先创建vlan5与10,把与PC1相连的1端口配置为access模式,并把端口加入到vlan5把与PC2相连的2端口配置为access模式,并把端口加入到vlan10把与SW2相连的3端口配置trunk模式,并允许vlan5,vlan10...
  • Access端口和Trunk端口

    千次阅读 多人点赞 2019-09-10 21:06:12
    交换机的端口类型 802.1Q帧是由交换机来处理的,而不是由用户主机来处理的。 当交换机收到普通的以太网帧时,会将其插入4字节的VLAN标识,进而改变为802.1Q帧,简称为"打标签"。 当交换机转发802.1Q...
  • 记一次h3c交换机端口trunk配置过程

    万次阅读 2016-03-14 14:14:02
    配置h3c交换机时,由于缺少执行了vlan all命令,导致trunk模式下同一vlan下不能正常ping通。 经过试验的配置脚本如下: systemview vlan all #批量配置端口 port-group manual 1 group-member GigabitEthernet 1/0...
  • VLAN与Trunk配置

    千次阅读 2021-12-01 17:58:22
    LAN与Trunk配置一、 VLAN二、VLAN的配置 一、 VLAN VLAN(Virtual Local Area Network)全称为虚拟局域网。 在传统的交换式以太网中,所有的用户在同一个广播域中,当网络规模较大时,广播包的数量会急剧增加,当...
  • H3C配置Trunk端口

    千次阅读 2019-07-08 17:33:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11152624.html
  • 【CCNA】cisco交换机配置trunk

    万次阅读 2018-08-14 11:57:22
    a、不同vlan之间的通信需要依赖三层设备,图中的单臂路由就是实现不同vlan间通信用的,通过单臂路由配置不同的子接口ip,该子接口ip设置成相关需要通信vlan的网关地址即可。 b、经过trunk口的数据包会封装新的包头...
  • 交换机端口详细配置Trunk

    千次阅读 2021-05-06 20:41:57
    交换机端口配置Trunk端口的配置 前面提到交换机端口的Access端口的配置,直白的的说就是对于交换机与用户相连接的端口的划分配置,能够对广播风暴起到抵御作用,提高了网络的安全性。今天,继续对交换机与交换机...
  • 交换机的端口配置与管理 二、实验目的 1.认识Packet Tracer软件 2.交换机的基本配置与管理 三、实验内容和要求 1.认识Packet Tracer软件 2.交换机的基本配置与管理 3.新建Packet Tracer拓扑图 4.了解...
  • 配置: pc在基于端口trunk 配置中,需要指定 trunk 的 ID 号,这个 trunk 中的端口成员有哪些,这个 trunk 的状态是允许还是禁止以及是交换机之间的连接还是交换机和服务器之间的连接。 应注意的问题: 由于基于...
  • 您能配置端口和指定端口是否应该在访问或中继模式,并且分配特定端口到VLAN。此条款提供说明关于怎样配置您的交换机的接口VLAN作为访问或中继端口通过Comman线路接口(CLI)。简介VLAN是由功能或...
  • ESXI 虚拟交换机配置 Trunk 端口

    万次阅读 2019-06-27 19:16:42
    背景介绍 ESXI 标准 vSwitch 支持自定义 VLAN ID,以实现...VLAN ID 4095 允许通过携带任何 VLAN tag 的数据包(trunk) VLAN ID 1~4094 仅允许携带指定 VLAN ID tag 的数据包 默认地,在未做更改的情况下,虚...
  • 提示:结合access和trunk端口在接收数据、发送数据时对标签的处理。 1、 终端1向终端2发送数据时,在每一段链路及端口上,数据帧携带标签情况。 终端1发出一个没有VLAN ID 的数据帧,到达交换机1的e0/0/1Access端口...
  • 交换机之间互连的端口就称为trunk端口。trunk是基于OSI第二层数据链路层(DataLinkLayer)的技术。 两台交换机上分别创建了多个VLAN(VLAN是基于Layer 2的),在两台交换机上相同的VLAN(比如VLAN10)要通信,需要...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 24,462
精华内容 9,784
关键字:

trunk端口配置