精华内容
下载资源
问答
  • 网段的最终表现形式是IP地址,也就是说路由器的IP地址,那么我们如何配置路由器的IP地址呢?还是拿上一个拓扑图来举例子:路由器AR1配置如下[AR1]interface GigabitEthernet 0/0/0[AR1-GigabitEthernet0/0/0]ip ...

    上一篇文章讲了华为路由器的动态协议,几个路由器相连的情况,使用动态路由协议,可以方便的让各个路由器之间学习到各自的网段。网段的最终表现形式是IP地址,也就是说路由器的IP地址,那么我们如何配置路由器的IP地址呢?

    还是拿上一个拓扑图来举例子:

    11214ca8815b79e206b5c9054b5264ed.png

    路由器AR1配置如下

    [AR1]interface GigabitEthernet 0/0/0

    [AR1-GigabitEthernet0/0/0]ip address 192.168.1.1 24

    配置路由器AR2

    [AR2]interface GigabitEthernet 0/0/0

    [AR2-GigabitEthernet0/0/0]ip address 192.168.1.2 24

    [AR2]interface GigabitEthernet 0/0/1

    [AR2-GigabitEthernet0/0/1]ip address 192.168.2.1 24

    路由器AR3配置

    [AR3]interface GigabitEthernet 0/0/0

    [AR3-GigabitEthernet0/0/0]ip address 192.168.2.2 24

    [AR3]interface GigabitEthernet 0/0/1

    [AR3-GigabitEthernet0/0/1]ip address 192.168.3.1 24

    配置AR4

    [AR4]interface GigabitEthernet 0/0/0

    [AR4-GigabitEthernet0/0/0]ip address 192.168.3.2 24

    如何查看配置好的IP地址呢?有两种方式

    我们可以进入某个接口通过命令display this 查询这个接口的IP

    [AR2]interface GigabitEthernet 0/0/0

    [AR2-GigabitEthernet0/0/0]display this

    c18e441a2a839b27247c372729728d43.png

    第二种通过命令:display ip interface brief查看所有接口IP

    display ip interface brief

    fd00c303e1dacca7975a66142e809be2.png
    展开全文
  • 华为是世界知名的通讯厂商,那么你知道如何去查看默认ip地址吗?下面是学习啦小编整理的一些关于如何查看华为路由器默认ip地址的相关资料,供你参考。查看华为路由器默认ip地址的方法(1)、其实大家可以在你购买的华为...

    华为是世界知名的通讯厂商,那么你知道如何去查看默认ip地址吗?下面是学习啦小编整理的一些关于如何查看华为路由器默认ip地址的相关资料,供你参考。

    查看华为路由器默认ip地址的方法

    (1)、其实大家可以在你购买的华为路由器说明书中,获取到这台路由器的默认IP地址。

    (2)、另外,还可以在华为路由器底部标签(铭牌)中,查看默认IP地址,如下图所示

    在铭牌中查看华为路由器的默认IP地址

    注意问题:

    如果在浏览器中输入默认地址(192.168.3.1)后,打不开设置页面。

    华为简介

    华为技术有限公司是一家生产销售通信设备的民营通信科技公司,总部位于中国广东省深圳市龙岗区坂田华为基地。华为的产品主要涉及通信网络中的交换网络、传输网络、无线及有线固定接入网络和数据通信网络及无线终端产品,为世界各地通信运营商及专业网络拥有者提供硬件设备、软件、服务和解决方案。华为于1987年在中国深圳正式注册成立。

    2007年合同销售额160亿美元,其中海外销售额115亿美元,并且是当年中国国内电子行业营利和纳税第一。截至到2008年底,华为在国际市场上覆盖100多个国家和地区,全球排名前50名的电信运营商中,已有45家使用华为的产品和服务。

    华为的产品和解决方案已经应用于全球170多个国家,服务全球运营商50强中的45家及全球1/3的人口。

    2014年《财富》世界500强中华为排行全球第285位,与上年相比上升三十位。

    2014年上半年度经营业绩,数据显示,今年上半年,华为实现销售收入1358亿元人民币,同比增长19%;营业利润率18.3%。

    以“服务创造价值·合作共赢未来”为主题的2014华为中国企业业务服务合作伙伴大会于10月17日在苏州正式拉开帷幕。

    2014年10月9日,Interbrand在纽约发布的“最佳全球品牌”排行榜中,华为以排名94的成绩出现在榜单之中,这也是中国大陆首个进入Interbrand top100榜单的企业公司。

    2015年,评为新浪科技2014年度风云榜年度杰出企业。

    查看华为路由器默认ip地址的相关文章:

    展开全文
  • 华为路由器ip地址和mac地址绑定命令

    千次阅读 2020-09-23 18:04:08
    首先进入路由器命令行 使用display current-configuration命令...输入命令dhcp server static-bind ip-address x.x.x.x mac-address H-H-H (x.x.x.x是你要绑定的IP地址,H-H-H是Mac地址) 如果提示:Error: The IP a.
    1. 首先进入路由器命令行
    2. 使用display current-configuration命令查看当前配置
    3. 确定要绑定ip所在的VLAN,然后输入system-view进入配置模式
    4. 输入命令interface vlanif XX(这里是你ip所在的vlan编号)进入到相应vlan
    5. 输入命令dhcp server static-bind ip-address x.x.x.x mac-address H-H-H (x.x.x.x是你要绑定的IP地址,H-H-H是Mac地址)
    6. 如果提示:Error: The IP address’s status is error. 请使用命令quit退出到最初的预览模式下释放一下ip,使用命令reset ip pool interface vlanifXX x.x.x.x 即可
    7. 再次进入到相应的vlan端口后,输入命令 dhcp server static-bind ip-address x.x.x.x mac-address H-H-H 即可绑定成功。
    8. 最后退出到预览模式下验证下绑定的ip和mac地址是否一致,使用的命令为:
      display current-configuration | include x.x.x.x

      display arp | include x.x.x.x
      如果两个命令输出的结果,IP地址和mac地址是一致的证明绑定成功。到此IP和Mac就绑定完成了,最后别忘了save命令保存配置。
    展开全文
  • 1,dis cu 这是查看交换机所有配置的命令。你要看的IP应是VLAN的IPinterface vlan 1ip address 172.16.1.7 255.255.255.0 看到这就是交换机的IP。像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会...

    1,dis cu 这是查看交换机所有配置的命令。你要看的IP应是VLAN的IP

    interface vlan 1

    ip address 172.16.1.7 255.255.255.0 看到这就是交换机的IP。

    像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会有很我IP。vlan1的IP可以做管理IP(就是做远程配置的IP如:telnet)。如果有多个VLAN IP那非VLAN1的IP就是你所有在那个VLAN里的主机的网关了。

    像H3C S1024就是个二层的,一般就会给VLAN1配个IP为以后的方便管理用。

    2,一般H3C的都是默认是空的密码。要是有密码那就一定是谁设了,你可以把它解了,方法是:

    【第一步 重启交换机,按Ctrl+B进入BOOTROM菜单】

    Starting at 0x1c00000...

    ********************************************

    *                                                   *

    *  Quidway Series Routers Boot ROM, V9.07  *

    *                                                   *

    ********************************************

    Copyright(C) 1997-2004 by HUAWEI TECH CO., LTD.

    Compiled at 18:10:29 , Oct 14 2004.

    Testing memory...OK!

    128M    bytes  SDRAM

    32768k  bytes  flash memory

    Hardware Version is MTR 1.0

    CPLD Version is CPLD 1.0

    Press Ctrl-B to enter Boot Menu

    Please input Bootrom password:                      /默认密码为空/

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a):

    【第二步 选择第六项“6:  Start up and ignore configuration”,并确认】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): 6

    Start up and ignore configuration, Are you sure?[Y/N]y

    Set Succeeds

    【第三步 选择a项重启系统】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): a

    Exit and reboot,are you sure?[Y/N]y

    Start to reboot...

    【第四步 当系统以空配置起来以后,使用“more config.cfg”查看配置脚本】

    dir

    Directory of flash:/

    0   -rw-   5748224  Nov 19 2004 17:23:05   main.bin

    1   -rw-   5746199  Nov 30 2004 14:51:21   v330-0008.bin

    2   -rw-   8650414  Nov 22 2004 12:26:57   system

    3   -rw-      1053  Dec 15 2004 18:46:41   config.cfg

    4   -rw-   8695261  Dec 15 2004 09:59:45   340-0006.bin

    31877 KB total (3706 KB free)

    more config.cfg

    sysname RTA

    #

    FTP server enable

    #

    local-server nas-ip 127.0.0.1 key huawei

    #

    domain default enable system

    #

    radius scheme system

    server-type huawei

    primary authentication 127.0.0.1 1645

    primary accounting 127.0.0.1 1646

    user-name-format without-domain

    #

    domain system

    access-limit disable

    state active

    #

    local-user aaa

    password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!

    service-type terminal

    level 3

    local-user admin

    password cipher .]@USE=B,53Q=^Q`MAF4<1!!

    service-type telnet terminal

    level 3

    service-type ftp

    #

    interface Aux0

    async mode flow

    link-protocol ppp

    #

    interface Ethernet0/0

    ip address dhcp-alloc

    #

    interface Ethernet1/0

    ip address dhcp-alloc

    #

    interface Ethernet1/1

    ip address dhcp-alloc

    #

    interface Serial0/0

    clock DTECLK1

    link-protocol ppp

    ip address ppp-negotiate

    #

    interface NULL0

    #

    user-interface con 0

    authentication-mode scheme

    user-interface aux 0

    user-interface vty 0 4

    authentication-mode scheme

    #

    return

    如果是采用simple方式配置口令,则可以直接显示出密码。

    如果是采用cipher方式配置口令,按照以下方法处理:

    1)将查看到的配置文件复制保存成一个文本文件。

    2)修改该文件中对应帐号的密码“password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!”为类似“password simple aaa”的口令

    3)将修改过的脚本,复制粘贴到当前路由器中

    4)disp cur确认当前配置和以前的配置一致后,save配置后重新启动系统

    5)重启后,就可以通过修改过的帐号口令登录系统

    0

    ◆◆

    评论读取中....

    请登录后再发表评论!

    ◆◆

    修改失败,请稍后尝试

    展开全文
  • 通过 display ip pool命令用来查看设备上已经配置的IP地址池信息。 命令格式 display ip pool [ { interface interface-pool-name | name ip-pool-name } [ start-ip-address [ end-ip-...
  • 2.1 首先查看内核是什么版本 uname -r 2.2 进入该模块,查找对应的内核版本,然后进入 cd /lib/modules cd 3.10.0-1062.1.1.el7.x86_64/ 2.2 进入extra/,创建文件夹toa,把做好的toa放入里面 cd extra/ mkdir toa ...
  • 华为交换机查看MAC地址

    千次阅读 2019-06-04 18:30:07
    我们在交换机中输入命令“dis mac-address 448A-5BE2-5800”,我们就可以查到这个...假如说你想要找到接口对应的是那台电脑,或者是那个IP地址。用这条命令“dis mac-address gig0/0/8”或者“dis ip interface gig...
  • 假设IP地址10.1.1.2,MAC地址0000-0000-0001[b]1、IP+MAC+端口绑定流程[/b]华为三层交换机中目前只有S3526系列支持使用AM命令来进行IP地址和端口的绑定。并且如果S3526系列交换机要采用AM命令来实现绑定功能,则...
  • 基于华为IP Sec

    2020-09-06 16:49:12
    基于华为的IP Sec实验 文章目录基于华为的IP Sec实验一、静态IP Sec:1.设备IP地址的配置:2....查看路由器IP Sec的第二阶段:二、动态IP Sec配置防火墙FW1:配置防火墙FW1接口的IP地址:添加相关的接口到trust、u
  • 如图所示,查看S1、S2和S3的配置。 1.测试同一网段的PC和服务器能否通信?(仅30的网段可以,WHY?) 2.思考S1交换机发送给S3交换机时的上行流量是否均有TAG标签? 3.假设S1交换机由于某种原因,无法配置,请在S3的...
  • 配置PC网卡获得IP地址的方式以及查看IP信息的方法说明:写本帖的目的是,有些场景需要使用电脑替换AP等设备进行获取IP地址的测试,下面以WIN7操作系统为例。1. 配置获得IP地址的方式1.1 依次单击“开始”->“控制...
  • 【网络】华为ME60绑定ip地址

    千次阅读 2016-10-15 10:43:46
    在BRAS上绑定固定IP地址有三种方式: 1、首先查看用户上线端口的内外层标签 2、对于内外层标签、固定ip地址、用户网关、BRAS端口、域等信息绑定 第一种方式:针对内外层标签绑定固定IP 场景:用于在网络中让用户...
  • 查看华为路由器外网ip

    千次阅读 2019-09-26 08:34:09
    1.运行里面输入 cmd /k "ipconfig /all",解决运行ipconfig/all的时候不显示窗口、一闪就没有了的问题 2.登陆路由器的管理界面,找不到 :“在“WAN口状态”一栏,将会显示外网IP地址” ...
  • 华为交换机怎么查各个接口下的MAC地址和IP地址答:Dis int gig然后跟端口号就可以了!望采纳华为交换机如何查看端口所联设备的MAC可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的...
  • 由于本人学艺不精,如有错误请各位看官也指出问题,互相学习进入正题……arp 基础我们将数据发送到另一台设备时,会将数据进行封装,在IP层(网络层或网际层)是要知道对方的IP地址,也是网络层提供的IP,IP数据必须...
  • 华为交换机怎么查各个接口下的MAC地址和IP地址答:Dis int gig然后跟端口号就可以了!望采纳华为交换机如何查看端口所联设备的MAC可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的...
  • 20网段的ip地址与mac地址绑定,从而实现下面的电脑更改ip地址或者不明来源的电脑不能连接到交换机。 1.system-view 进入系统试图模式 2.dis cu 查看当前配置情况 3.vlan 20 创建vlan20 4.interface g0/0/1 进入...
  • 华为三层交换机绑定IP和MAC地址

    千次阅读 2020-12-09 16:31:18
    现在需要绑定“研发部”的所有电脑的IP和MAC地址 所有vlan和端口信息如下 由于之前搭建的时候所有电脑都是自动获取ip的,dhcp配置这里就不重述了,开始讲述如何绑定 1.开启dhcp snooping 2.进入vlan200(研发部)...
  • 通过在网关设备上查看ARP表项,网络管理员可以查看下挂用户的IP地址、MAC地址和接口等信息。例如,当网络管理员知道某个用户的IP地址,想查询该用户的MAC地址时,可以通过查看ARP表项信息获取。 当网关设备上没有...
  • 华为路由器配置ip

    2021-04-06 09:59:16
    配置路由接口ip地址 使用display ip interface brief查看接口与ip等摘要信息 退出当前接口配置 配置路由第二个接口ip地址 使用display ip interface brief查看接口与ip等摘要信息 查看路由表 测试路由到PC1的...
  • 华为路由器简单配置(老命令行)en进入特权模式conf进入全局配置模式ins0进入serial0端口配置ipaddxxx.xxx.xxx.xxxxxx.xxx.xxx.xxx添加ip地址和掩码,电信分配encahdlc/ppp捆绑链路协议hdlc或者pppipunne0exit回到全局...
  • 我们在交换机中输入命令“dis mac-address 448A-5...假如说你想要找到接口对应的是那台电脑,或者是那个IP地址。用这条命令“dis mac-address gig0/0/8”或者“dis ip interface gig 0/0/8”。这样我们就能很轻松的...
  • 一、手机端修改ip华为/荣耀手机为例,其他手机大致相同:1、长按已经连接的WiFi,然后选择修改网络2、选择“显示高级选项”3、选择设置静态IP,最后选择保存即可如果你当前网关为10.21.0.3,则改为10.21.0.2注意:...
  • 一、通过IP查端口 先查MAC地址,再根据MAC地址查端口: bangonglou3#show arp | include 208.41 或者show mac-address-table 来查看整个端口的ip-mac表Internet 10.138.208.41 4 0006.1bd...
  • 我们在交换机中输入命令“dis mac-...假如说你想要找到接口对应的是那台电脑,或者是那个IP地址。用这条命令“dis mac-address gig0/0/8”或者“dis ip interface gig 0/0/8”。这样我们就能很轻松的找到,端口...
  • 一、通过路由器背面标贴查看路由器设置地址。通常,各品牌路由器的登陆地址一般会标注在路由器背面的标贴上,上面记录了路由器的管理页面地址,密码和序列号等信心,标贴位置一般在下图位置:注意观察标贴,可以看到...
  • //本文档主要介绍交换机地址绑定基本流程和用到的命令; //不记得命令可以输入?查看,或在一段命令中用‘TAB’键进行命令补全:如”user-b s mac-a 'TAB' //此处,将自动补全命令为user-b s mac-address; 终端...
  • 分析:在IP地址规划那块,已经规划好了PC与服务器等对应的网关都为192.168x.254,这个网关地址可不是随意定义在哪个交换机上面就可以的,建议是平分定义,当然也可以不定义,后续有VRRP虚拟出来,VRRP是可以直接使用...
  • 2实验拓扑图3拓扑图描述3台华为5700交换机底层运行IGP-OSPF,各个接口的IP地址如图所示,环回口启用OSPF并作为OSPF的router-id和MPLS的lsr-id(将环回口置于OSPF的silient-interface),在sw1-sw2、sw2-...

空空如也

空空如也

1 2 3 4 5 ... 12
收藏数 229
精华内容 91
关键字:

华为查看ip地址