精华内容
下载资源
问答
  • 华为模拟器层交换机VALN兼路由实验需求:1.创建VLAN并且能正确地划分Hybrid VLAN2.Hybrid端口配置正确3.Tag标签能正确标记,去除4.利用三层交换机实现全网互通5.设置DHCP,PC可以自动获取IP地址以下是拓扑图及详细...

    华为模拟器三层交换机VALN兼路由

    实验需求:

    1.创建VLAN并且能正确地划分Hybrid VLAN

    2.Hybrid端口配置正确

    3.Tag标签能正确标记,去除

    4.利用三层交换机实现全网互通

    5.设置DHCP,PC可以自动获取IP地址

    以下是拓扑图及详细步骤:

    一.创建VLAN并且划分hybrid VLAN正确

    以下是详细步骤:

    LSW2

    sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]

    [Huawei]vlan 10

    [Huawei-vlan10]vlan 20

    [Huawei-vlan20]

    Oct 21 2013 16:07:38-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 5, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-vlan20]int e0/0/1

    [Huawei-Ethernet0/0/1]port hybrid pvid vlan 10

    Oct 21 2013 16:08:08-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 6, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-Ethernet0/0/1]port hybrid untagged vlan 10 20

    [Huawei-Ethernet0/0/1]int e0/0/2

    Oct 21 2013 16:08:28-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 7, the

    change loop count is 0, and the maximum number of records is 4095. h

    [Huawei-Ethernet0/0/2]port hybrid pvid vlan 20

    [Huawei-Ethernet0/0/2]port hybrid untagged vlan 10 20

    [Huawei-Ethernet0/0/2]

    Oct 21 2013 16:08:48-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 9, the

    change loop count is 0, and the maximum number of records is 4095.

    LSW2:

    sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]vlan 30

    [Huawei-vlan30]int e

    Oct 21 2013 16:18:58-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 4, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-vlan30]int e0/0/1

    [Huawei-Ethernet0/0/1]port hybrid pvid vlan 30

    [Huawei-Ethernet0/0/1]port hybrid untagged vlan 30

    [Huawei-Ethernet0/0/1]

    Oct 21 2013 16:19:28-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 6, the

    change loop count is 0, and the maximum number of records is 4095.

    二.创建Hybrid的端口

    以下是详细步骤:

    LSW2:

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]

    [Huawei-GigabitEthernet0/0/1]port hybrid tagged vlan 10 20

    [Huawei-GigabitEthernet0/0/1]

    Oct 21 2013 16:26:48-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 10, the

    change loop count is 0, and the maximum number of records is 4095.

    LSW3:

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]port hybrid tagged vlan 30

    [Huawei-GigabitEthernet0/0/1]

    Oct 21 2013 16:28:48-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 7, the

    change loop count is 0, and the maximum number of records is 4095.

    用display vlan查看配置是否正确

    如图所示:

    三.在确保无误之后进行三层交换机创建VLAN,配置网关的工作

    以下是详细步骤:

    sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]vlan 10

    Oct 21 2013 16:34:38-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 4, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-vlan10]vlan 20

    [Huawei-vlan20]vlan 30

    [Huawei-vlan30]

    Oct 21 2013 16:34:48-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 6, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-vlan30]int vlan 10

    [Huawei-Vlanif10]ip add 192.168.10.1 24

    [Huawei-Vlanif10]int vlan 20

    Oct 21 2013 16:35:08-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 7, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-Vlanif20]ip add 192.168.20.1 24

    Oct 21 2013 16:35:28-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 8, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-vlan30]int vlan 30

    [Huawei-Vlanif30]ip add 192.168.30.1 24

    [Huawei-Vlanif30]

    Oct 21 2013 16:35:48-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 9, the

    change loop count is 0, and the maximum number of records is 4095.

    四.进入VLAN创建DHCP,在此之前先开启DHCP功能

    以下是详细步骤:

    [Huawei]dhcp enable

    Info: The operation may take a few seconds. Please wait for a moment.done.

    [Huawei]interface vlan 10

    [Huawei-Vlanif10]

    Oct 21 2013 16:42:29-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 10, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-Vlanif10]dhcp select interface

    [Huawei-Vlanif10]

    Oct 21 2013 16:42:49-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 11, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-Vlanif10]int vlan 20

    [Huawei-Vlanif20]dhcp select interface

    [Huawei-Vlanif20]int vlan 30

    Oct 21 2013 16:43:09-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 12, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-Vlanif30]dhcp select interface

    [Huawei-Vlanif30]

    Oct 21 2013 16:43:19-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 13, the

    还要将三层交换机下的两个二层接口改为Hybrid端口,并标记TAG标签

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]port hybrid tagged vlan 10 20

    [Huawei-GigabitEthernet0/0/1]

    Oct 21 2013 16:46:46-08:00 Huawei %%01IFNET/4/IF_STATE(l)[0]:Interface Vlanif10 h

    as turned into UP state.

    Oct 21 2013 16:46:46-08:00 Huawei %%01IFNET/4/LINK_STATE(l)[1]:The line protocol

    IP on the interface Vlanif10 has entered the UP state.

    Oct 21 2013 16:46:46-08:00 Huawei %%01IFNET/4/IF_STATE(l)[2]:Interface Vlanif20 h

    as turned into UP state.

    Oct 21 2013 16:46:46-08:00 Huawei %%01IFNET/4/LINK_STATE(l)[3]:The line protocol

    IP on the interface Vlanif20 has entered the UP state.

    Oct 21 2013 16:46:49-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 14, the

    change loop count is 0, and the maximum number of records is 4095.nt

    [Huawei-GigabitEthernet0/0/1]int g0/0/2

    [Huawei-GigabitEthernet0/0/2]port hybrid tagged vlan 30

    [Huawei-GigabitEthernet0/0/2]

    Oct 21 2013 16:47:14-08:00 Huawei %%01IFNET/4/IF_STATE(l)[4]:Interface Vlanif30 h

    as turned into UP state.

    Oct 21 2013 16:47:14-08:00 Huawei %%01IFNET/4/LINK_STATE(l)[5]:The line protocol

    IP on the interface Vlanif30 has entered the UP state.

    Oct 21 2013 16:47:19-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 15, the

    change loop count is 0, and the maximum number of records is 4095.

    验证一下如果PC能自动获得IP地址且三台PC能够互通则前期工作完成

    如图所示:

    Ping 192.168.20.254: 32 data bytes, Press Ctrl_C to break

    From 192.168.20.254: bytes=32 seq=1 ttl=127 time=94 ms

    From 192.168.20.254: bytes=32 seq=2 ttl=127 time=47 ms

    From 192.168.20.254: bytes=32 seq=3 ttl=127 time=78 ms

    From 192.168.20.254: bytes=32 seq=4 ttl=127 time=62 ms

    From 192.168.20.254: bytes=32 seq=5 ttl=127 time=63 ms

    --- 192.168.20.254 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 47/68/94 ms

    PC>ping 192.168.30.254

    Ping 192.168.30.254: 32 data bytes, Press Ctrl_C to break

    From 192.168.30.254: bytes=32 seq=1 ttl=127 time=78 ms

    From 192.168.30.254: bytes=32 seq=2 ttl=127 time=47 ms

    From 192.168.30.254: bytes=32 seq=3 ttl=127 time=78 ms

    From 192.168.30.254: bytes=32 seq=4 ttl=127 time=78 ms

    From 192.168.30.254: bytes=32 seq=5 ttl=127 time=94 ms

    --- 192.168.30.254 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 47/75/94 ms

    五,在三层交换机上创建一个新的VLAN,用于访问路由器的端口

    详细步骤如下:

    [Huawei]

    [Huawei]vlan 6

    [Huawei-vlan6]

    Oct 21 2013 16:58:39-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 16, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-vlan6]int vlan 6

    [Huawei-Vlanif6]ip add 1.1.1.1 24

    [Huawei-Vlanif6]

    Oct 21 2013 17:01:19-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 17, the

    change loop count is 0, and the maximum number of records is 4095.

    [Huawei-Vlanif6]int g0/0/3

    [Huawei-GigabitEthernet0/0/3]port hybrid untagged vlan all(这里要将TAG标签脱去,不然,路由器接收到的报文将无法识别)

    [Huawei-GigabitEthernet0/0/3]

    Oct 21 2013 17:02:58-08:00 Huawei %%01IFNET/4/IF_STATE(l)[6]:Interface Vlanif6 ha

    s turned into UP state.

    Oct 21 2013 17:02:58-08:00 Huawei %%01IFNET/4/LINK_STATE(l)[7]:The line protocol

    IP on the interface Vlanif6 has entered the UP state.

    Oct 21 2013 17:02:59-08:00 Huawei DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.

    25.191.3.1 configurations have been changed. The current change number is 18, the

    change loop count is 0, and the maximum number of records is 4095.

    六.在AR1路由器中将内网端口配置网关及子网掩码

    详细步骤如下:

    sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]

    [Huawei]interface GigabitEthernet 0/0/0

    [Huawei-GigabitEthernet0/0/0]ip add 1.1.1.2 24

    O

    [Huawei-cGigat 21 2013 14:23:20-05:13 HuaweibitEthernet0/ %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered the UP state.

    [Huawei-GigabitEthernet0/0/0]0/0]

    接下来陆续将后面两台路由器的接口配置完毕,并实现三台路由器互通

    以下是详细步骤:

    AR1:

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]ip add 202.106.1.1 24

    Oct 21 2013 14:29:35-05:

    [Huawei-GigabitEther13 Huawei %%01neIFNET/4/t0/0/1LINK_STATE(]l)[0]:The line protocol IP on the interface GigabitEthernet0/0/1 has entered the UP state.

    [Huawei-GigabitEthernet0/0/1]

    AR2:

    sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]interface GigabitEthernet 0/0/0

    [Huawei-GigabitEthernet0/0/0]ip add 202.106.1.2 24

    Oct 21 2013 1

    [Huawei-Gi4:31:30-05:13 Huawei %%01IFNgabitEthernet0/0/0]ET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered the UP state.

    [Huawei-GigabitEthernet0/0/0]int g0/0/1

    [Huawei-GigabitEthernet0/0/1]ip add 202.106.2.1 24

    Oct 21 2013

    [Huawei-Gigabi 1tEtherne4:31:51-05:13 Huawei %%01IFNt0/0/1]ET/4/LINK_STATE(l)[1]:The line protocol IP on the interface GigabitEthernet0/0/1 has entered the UP state.

    [Huawei-GigabitEthernet0/0/1]

    AR3:

    sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]interface GigabitEthernet 0/0/0

    [Huawei-GigabitEthernet0/0/0]ip add 202.106.2.2 24

    Oct 21 2013 14:34:47-05:13 Huawei %%01IFNET/4/LINK_STATE(l)[0]:The line protocol IP on the interface GigabitEthernet0/0/0 has entered t

    [Huawei-Gigahe UP state. b

    [Huawei-GigabitEthernet0/0/0]itEthernet0/0/0]

    以上是配置IP地址,接下来是做静态路由

    AR1

    [Huawei]ip route-static 202.106.2.0 24 202.106.1.2

    AR3

    [Huawei]ip route-static 202.106.1.0 24 202.106.2.1

    来验证一下三台路由器是否互通了

    如图所示:

    七.在三层交换机上做默认路由并在AR1上做到达内网的静态路由

    以下是详细步骤:

    LSW:

    [Huawei]ip route-static 0.0.0.0 0.0.0.0 1.1.1.2

    AR1:

    [Huawei]ip route-static 192.168.10.0 24 1.1.1.1

    [Huawei]ip route-static 192.168.20.0 24 1.1.1.1

    [Huawei]ip route-static 192.168.30.0 24 1.1.1.1

    做到这一步要来个小检查,查看自己的PC能否Ping通三层交换机中所创建的VLAN的网关和AR1内网口的网关

    如图所示:

    八.最后一步,在AR1上做PAT即可实现全网互通

    以下是详细步骤:

    sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]

    [Huawei]acl 2000

    [Huawei-acl-basic-2000]rule 5 permit source any

    [Huawei-acl-basic-2000]qu

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]nat outbound 2000

    [Huawei-GigabitEthernet0/0/1]

    最后验证:

    如图:

    就此完成!

    展开全文
  • 华为模拟器ensp VLAN与三层交换机实验

    千次阅读 多人点赞 2020-05-25 17:03:15
    这里,把g0/0/1口也要配置trunk,因为三层交换机是二层交换机加路由器 退出接口,用dis vlan 看一下,三个接口都配置完成 再进入LSW3: 创建vlan10和vlan20 划分vlan 3、配置Trunk 进入LSW2,配置g0/0/1口的...

    VLAN与三层交换机

    1、打开ensp,建立如下拓扑图
    在这里插入图片描述
    框选所有设备,点击启动
    在这里插入图片描述
    2、配置VLAN
    进入LSW2,改名为SW1,创建VLAN 10 20
    在这里插入图片描述
    划分接口vlan
    在这里插入图片描述
    这边就可以简写了
    在这里插入图片描述
    这里,把g0/0/1口也要配置trunk,因为三层交换机是二层交换机加路由器
    在这里插入图片描述
    退出接口,用dis vlan 看一下,三个接口都配置完成
    在这里插入图片描述
    再进入LSW3:
    创建vlan10和vlan20
    在这里插入图片描述
    划分vlan
    在这里插入图片描述
    在这里插入图片描述
    3、配置Trunk
    进入LSW2,配置g0/0/1口的trunk
    在这里插入图片描述
    在SW2上的g0/0/2口也要配置trunk
    在这里插入图片描述
    进入LSW3,配置g0/0/1口的trunk (这里就简写了)
    在这里插入图片描述
    4、配置三层交换机
    进人LSW1:
    先配置VLAN
    在这里插入图片描述
    进入g0/0/1口,配置trunk
    在这里插入图片描述
    配置三层交换机:
    在这里插入图片描述
    5、配置PC的IP 地址、子网掩码、网关
    这里,网关是一定要配置的,因为跨网段通信,数据是要通过网关的
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    6、下面来用主机ping一下同一网段和不同网段的主机,再通过抓包看一下数据的传输
    先Ping一下相同广播域内的主机:
    在这里插入图片描述
    在trunk口处进行抓包,此时ping同一vlan是不用经过三层交换机的
    在这里插入图片描述
    请求和回复都是成对的:
    在这里插入图片描述
    下面,我们再来ping一下不同vlan的主机之间是否能够进行通信:
    在三层交换机接口处进行抓包实验:
    在这里插入图片描述
    在这里插入图片描述
    可以看到request和reply都是成对的
    在这里插入图片描述
    至此,VLAN划分与三层交换机实验完活!

    展开全文
  • 华为eNsp模拟器做实验数据链路实验 一、vlan的配置 连在交换机上的主机,需要处在同一网段才能ping通,与默认网关地址无关,例如连接在交换机上的192.168.2.2/24和192.168.3.2/24无法ping通,而192.168.2.2/24和...

    华为eNsp模拟器做实验二数据链路层实验

    一、vlan的配置

    在这里插入图片描述

    连在交换机上的主机,需要处在同一网段才能ping通,与默认网关地址无关,例如连接在交换机上的192.168.2.2/24和192.168.3.2/24无法ping通,而192.168.2.2/24和192.168.2.3/24
    不管设置什么网关都能ping通
    在这里插入图片描述

    上,主机网关为192.168.3.1
    下,主机网关为192.168.2.1

    且上面的拓扑图任意两个主机之间都能ping通,下面是配置交换机的vlan
    在这里插入图片描述

    指定各接口为access口,华为默认为trunk/hybrid接口
    配置完后的vlan2
    在这里插入图片描述

    配置完后的vlan3
    在这里插入图片描述

    到此已经将以太口1、2、3划分到Vlan2中,将21、22划分到了vlan3中

    主机1能ping通2和3,不能ping通4和5
    在这里插入图片描述

    同一个vlan里可以通信,不同vlan里不能通信,至此vlan配置阶段结束

    二、trunk设置与vlan间的通信

    这种接线首先124互通,35互通,如果所有主机的网段相同则所有主机可互通(未设置网关也互通)
    在这里插入图片描述
    在这里插入图片描述

    先把s1的 pc1 pc2 划分到vlan 2
    在这里插入图片描述

    pc3划分到vlan3
    在这里插入图片描述

    配置主机2的vlan
    pc4划分到vlan2
    在这里插入图片描述

    pc5划分到vlan3
    在这里插入图片描述

    再配置交换机s1与s2之间的接口为trunk接口,并配置trunk端口允许通过的vlan标识
    在这里插入图片描述
    在这里插入图片描述

    测试各个主机的连通性
    pc1 ping pc2

    在这里插入图片描述

    pc1 ping pc3
    在这里插入图片描述

    pc1 ping pc4
    在这里插入图片描述

    pc1 ping pc5
    在这里插入图片描述

    综上,主机中1和2和4之间可以ping通,3和5之间可以ping通(配置vlan以后)
    分析1、5之间不能互通的原因:
    主机发出数据包之前,将会查看数据包中的目的地址,如果目的ip与本机ip地址在同一网段上,主机会直接发出一个ARP请求对方主机的MAC地址,收到目的主机的ARP回复后,再发送数据包。
    而主机1访问主机5的192.168.1.15这个IP地址时,发现和自己的IP 192.168.2.11不在同一个网段上,即目标跨网段,那么主机1就会发送ARP分组来请求网关设备的MAC地址,但是这里没有配置三层交换机的ip,即没有网关设备,因此没有设备应答ARP请求,使导致丢包,因此主机1与主机5之间无法正常通信。

    二层交换机的vlan之间无法互通,三层交换机需要配置vlan接口的ip地址后才能实现vlan接口间的互相访问

    配置vlan的虚接口ip地址
    在这里插入图片描述

    pc1和pc4均可ping通pc5了,实现了vlan之间的通信,不同网段之间也可以互通

    看看网关配置对vlan间通信的影响

    主机1未配置默认网关时或者配置网关与所处的vlan2的虚接口ip地址不同时
    在这里插入图片描述

    主机1配置正确网关后
    在这里插入图片描述

    总结一下这个实验
    如果主机的网关与所处vlan的虚接口ip地址不一致时不能实现不同vlan之间的通信,二层交换机之间不能实现不同vlan之间的通信,只有三层交换机才可以使得不同的vlan间进行通信。
    原理:
    配置三层交换机的vlan虚接口的ip地址后,三层交换机相当于路由器,其虚接口的ip相当于网关地址。
    PC1发现和PC5处在不同的网段中,
    PC1将ARP分组发送给自己的默认网关192.168.2.1即三层交换机vlan2虚接口的IP地址,交换机将其转发到自己的另一个接口vlan3 的虚接口ip地址192.168.1.1,
    在这里再进行广播,主机5发现数据包的目标地址是自己,
    所以响应ARP请求,
    然后PC1和PC5就可以进行通信了

    VLAN怎么标识的
    在这里插入图片描述
    三种vlan接口
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • SW1:vlan batch 2 3 #同时新建两个VLAN:VLAN2和VLAN3int g0/0/1port link-type access #将GigabitEthernet0/0/1端口设置为access类型vlan 2port g0/0/1 #将GigabitEthernet0/0/1端口加入VLAN2qint g0/0/2port link...

    SW1:

    vlan batch 2 3 #同时新建两个VLAN:VLAN2和VLAN3

    int g0/0/1

    port link-type access #将GigabitEthernet0/0/1端口设置为access类型

    vlan 2

    port g0/0/1 #将GigabitEthernet0/0/1端口加入VLAN2

    q

    int g0/0/2

    port link-typr access #将GigabitEthernet0/0/2端口设置为access类型

    vlan 3

    port g0/0/2 #将GigabitEthernet0/0/2端口加入VLAN3

    q

    int g0/0/3

    port link-type trunk #将GigabitEthernet0/0/3端口设置为trunk类型

    port trunk allow-pass vlan all #GigabitEthernet0/0/3端口允许所有VLAN通过

    q #GigabitEthernet0/0/3端口属于默认VLAN:VLAN1

    int vlanif 1

    ip add 192.168.3.1 24 #设置VLAN1的虚端口IP和掩码

    int vlanif 2

    ip add 192.168.1.1 24 #设置VLAN2的虚端口IP和掩码

    int vlanif 3

    ip add 192.168.2.1 24 #设置VLAN3的虚端口IP和掩码

    q

    ip route-static 0.0.0.0 0 192.168.3.2 #加一条默认路由,下一跳是路由器R1的Ethernet0/0/0端口

    展开全文
  • 大家好! 我叫风清云淡,有句话说“相识是缘”,我也希望多多认识一些志同道和的朋友。作为一名互联网行业的小萌新,写博客一方面...文章目录实验七 利用三层交换机实现VLAN间路由实验步骤(一)基本配置()配置三层交换
  • 一、实验要求:1、 在交换机上创建VLAN10及VLAN20;将连接PC1的接口分配到VLAN10;...2、 在交换机上创建VLAN200并配置vlanif 200,作为与路由器对接的VLAN及三接口;3、 在交换机及路由器上完成静...
  • 层交换机LSW1: undo terminal monitor system-view [Huawei]sysname SW1 [SW1]user-interface console 0 [SW1-ui-console0]quit [SW1]int Vlanif 1 [SW1-Vlanif1]ip add 192.168.1.10 24 [SW1-Vlanif1]undo ...
  • 华为ensp 二层交换机的基础配置

    千次阅读 2021-08-16 20:21:13
    使用一台交换机通过VLAN来隔离不同网段之间的通信 提前配置好IP及端口地址 LSW1配置: # vlan batch 10 20 # interface Ethernet0/0/1 port link-type access port default vlan 10 # interface Ethernet0/0...
  • 1.只使用Vlan的trunk接口和access接口实现两个二层交换机上属于不同Vlan的PC互通 port trunk pvid vlan 10 提前配置好IP地址及端口地址 LSW10配置: # sysname LSW10 # vlan batch 10 to 20 100 # interface ...
  • 1)核心交换机S5700(华为) 2)接入交换机S3700(华为) 3、要求 1)不同vlan之间不能相互访问,每个vlan只能属于一个部门 2)部门1两台终端机配置分别如下 终端1:192.168.162.2/24 网关是:192.168.162.254 终端2:...
  • port link-type trunk [LSW1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20 ()配置AR1:路由器的配置有两种方式,配置子接口进行通信或者配置VLANIF接口进行通信,两种方式选择其一即可 1.配置路由器...
  • eNSP华为模拟器 基于三层交换机的单臂路由配置 一、实验概述 二、二层交换机的配置 三、三层交换机的配置 四、实验结果 一、实验概述 实验要求:完成单臂路由的设计与配置 实验内容: 一、按照以下的拓扑连接,自行...
  • 通常情况下,公司对...下面我们主要对华为二层设备进行了解,不过首先要了解的就是二层设备(交换机)主要的就是——VLAN。 一、VLAN的基本概念 在传统的交换机以太网中,所有的用户都在同一个广播域中,当网络...
  • 说明:里面有2个VLAN,一个VLAN 2一个VLAN3,用二层交换机连接,然后在连接三层交换机,三层交换机上面配置DHCP服务,一个用基于全局的方式,一个用基于接口的方式,来了解华为DHCP的配置。 1、二层交换机初始化,...
  • 您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置为DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所...
  • 通过配置二层交换机、三层交换机、路由器,来实现全网互通 二、实验环境 三、实验步骤 1、配置SW1和SW2 进入SW1,设旗帜,创建vlan 划分vlan 进入g0/0/1口,配置trunk 配置完后,dis this看一下,配置成功 进入...
  • {"moduleinfo":{"card_count":[{"count_phone":1,"count":1}],"search_count":[{"count_phone":6,"count":6}]},"card":[{"des":"云服务器 ECS(Elastic Compute Service)是一种弹性可伸缩的计算服务,助您降低 IT ...
  • 这样属于不同VLAN的用户不能直接进行二层通信,同一VLAN内的用户可以直接互相通信。图 配置基于接口划分VLAN组网图 配置思路采用如下的思路配置基于接口划分VLAN:配置SwitchA和SwitchB之间的链路类...
  • ![图片说明](https://img-ask.csdn.net/upload/201801/05/1515135344_42131.png) 命令我是照着模拟器给的命令查询敲得,,不知道到底哪里出问题了。。求大神帮忙
  • 满意答案罗志198503182015.05.17采纳率:40%等级:12已帮助:3055人(1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3;(2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式;(3)在...
  • 华为模拟器(ensp)交换机中配置vlan

    万次阅读 多人点赞 2016-07-27 20:26:52
    华为模拟器(ensp)交换机中配置vlan 一、软件信息: 华为ensp v1.2.00.B380 、配置步骤: 1、打开ensp,按照如图画出拓扑结构 2、pc设置: c1: c2: C3: C4: 3、交换机配置端口类型: 进入sw1写: ...
  • 一、软件信息:华为ensp v1.2.00.B380、配置步骤:1、打开ensp,按照如图画出拓扑结构2、pc设置:c1:c2:C3:C4:3、交换机配置端口类型:进入sw1写:system-view (回车)(新建vlan)valn 3 (回车)vlan4(回车)[Huawei]...
  • 大家好! 我叫风清云淡,有句话说“相识是缘”,我也希望多多认识一些志同道和的朋友。作为一名互联网行业的小萌新,写博客一方面是为了记录...文章目录一 实验三 交换机基础配置实验内容一、基础配置代码理解ARP和Proxy
  • 原理概述 ...三层交换机在原有二层交换机基础上增加了路由功能,同时由于数据没有像单臂路由那样经过物理线路进行路由,很好地解决了带宽瓶颈的问题,为网络设计提供了一个灵活的方案。 VLANIF接口
  • 华为交换机实现VLAN间路由实例

    千次阅读 2020-12-29 03:51:57
    Cisco 三层交换机实现VLAN间路由华为三层交换机VLAN间路由配置: (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3; (2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式; (3)在...
  • 要求:同一个VLAN的设备实现二层通信 思路: 1、创建所有设备的vlan信息 2、为交换机接口设置接口类型(access/trunk) 3、将连接终端的交换机接口划在所在的vlan下(access) 4、配置允许通过的vlan数据(trunk) ...
  • 华为拓扑----三层交换机实现dhcp功能

    千次阅读 2018-01-10 19:04:20
    二层交换机中划分vlan10和vlan203.实现三层交换机的路由功能4.可以让pc1、pc2、pc3、pc4互通,并且能够联通两个网关 三、所需设备以及相关设置2台二层交换机、四台pc机、一台三层交换机 交换机接口划分 设备...
  • 原标题:在eNSP上模拟华为S5700三层交换机的vlan入门配置今天继续支持国产,发扬KB小网管的爱国精神。^_^之前一篇关于vlan三个端口链路类型的文章《用华为eNSP模拟器配置Hybrid、Trunk和Access三种链路类型端口...
  • 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信; 实验背景 某企业有两个主要部门,技术部和销售部,分处于不同的办公室,为了安全和便于管理对两个部门的...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 695
精华内容 278
热门标签
关键字:

华为模拟器二层交换机