精华内容
下载资源
问答
  • 华为无线模块演示软件 V2.108 gt900
  • 给出了测试华为几个无线模块的调试软件 包括基本设置、短信、语言业务、TCP/IP协议、AT指令等
  • H12-221.pdf H12-222.pdf H12-223.pdf HCIP-RS-221 .pdfHCIP-RS-221 .pdf HCIP数通路由交换RS V2.5最新版 H12-221题库.pdf HCIP数通路由交换RS V2.5最新版 H12-222题库.pdf ... 安卓版VCE操作演示.mp4
  • 华为软件测试工作流程演示课件.pptx
  • 我实在太痛恨华为的预装软件了,发过贴骂过,没用,然后上周放假两天摸索着解开华为固件包,修改后刷入,但是总有一个问题,我下载的固件包里面看不到预装的百度,美团,京东等软件,根本就不能从手机底层删除这些...

    我实在太痛恨华为的预装软件了,发过贴骂过,没用,然后上周放假两天摸索着解开华为固件包,修改后刷入,但是总有一个问题,我下载的固件包里面看不到预装的百度,美团,京东等软件,根本就不能从手机底层删除这些软件,我一直想弄清楚华为固件包里找不到这些软件,是怎麼把他们弄进手机的,我能删除system/app下的任何软件,pri-app文件夹下的软件,就是删除不了手机data文件夹下的百度,因为不知道华为是怎麼把那些**塞进这个文件夹的。


    现在,我终于找到方法了,也终于彻底删除了他们,没有root,仅仅解锁了而已。

    我没有多少时间,简要说说,自己想删除的自己去慢慢摸索,
    1、下载华为固件用到FirmwareFinder,
    2、解开app包用到HuaweiUpdateExtractor,要把其中的system.img和boot.img解压出来,
    3、解包system.img用到Tool Unpack Repack System.new.dat V2,右键system.img看属性,打个比方,看到它的大小这一栏写着    大小:1.66 GB (1,784,527,920 字节),你把括号里的1784527920复制一下,不能要之间的逗号,记到一边,待会儿会用到。
    4、其中,解开system.img之前,要把system.img复制到到Tool Unpack Repack System.new.dat V2\tools\system_files这个文件夹,
    5、解包之前,还要把boot.img里面的file_contexts.bin文件用file_context_tools工具转换成file_context_tools文件(注意,前一个文件是.bin后缀,转换后没有后缀),然后替换到Tool Unpack Repack System.new.dat V2\tools\bin下和Tool Unpack Repack System.new.dat V2\tools\tool下面,两个都要替换。


    重点,如果不替换,解包后打包刷入,手机不能开机,等于做无用功,我亲身试过,一定要替换。



    6、替换好了,就可以找到里面的Unpack_S.exe开始解包,当然,用这个Tool Unpack Repack System.new.dat V2包下面的Tools Unpack System.exe也可以解包。

    解包后,解开的包都在Tool Unpack Repack System.new.dat V2\tools\DAT-Repack,然后可以删除任何你想删除的东西了。删除后,打包之前要把你之前的system.img的大小记清楚,就是第3步记下来的大小,当打包命令行输入1之后,会跳出
    ------Enter size in bytes:

    你要输入刚才记下的字节数,顺利的话,在Tool Unpack Repack System.new.dat V2\tools下的那个文件夹有个打包好了的system.img,自己找一下,具体哪个文件夹我不记得,不过我不知道为什么,有时候会出现打包不成功的情况,有可能是字节数弄错了吧,字节数一定是system.img之前没该过的大小。不然很容易出错。



    然后用线刷的方法,把这个system.img在fastboot模式下刷入到手机里面。线刷的方法,我之前在荣耀7板块看到了,自己找找,很简单的,我把工具待会儿放上来。线刷手机进入到fastboot模式,前提是手机解锁啊,然后连接手机,把system.img复制到   荣耀7线刷工具\adb  tools1.0.32\images文件夹下面,然后双击flash_System.bat刷入手机。



    到这一步,我们都都只能删除一些很华为的东西,比如说淘宝,支付宝,百度,美团等预装软件,我们还是不能删除,怎麼办呢?下次出厂设置又回来了怎麼办呢?我想到的是刷HRT团队提供的TWRT 3.1.1-2这个recovery,然后格式化cust和data分区,确实能一身轻松, 但是有个问题,就是华为的主题这个软件就用不了,主题能下载,可在也换不了主题,为这个问题,我纠结了很长时间,因为华为这个主题还确实用习惯了蛮顺眼的,不想换别的。

    今天
            我终于知道
                           怎麼让美团等预装软件滚蛋
                                                  又不让华为主题软件失效的方法
                                                                  那就是在FirmwareFinder这个软件中,182的固件包有三个,最大的那个,名称是update.zip,我是BND-AL01的,我这个版本的update.zip是1.66G的,这个我们是下载来更改system.img的。


    里面还有一个update_full_BND-AL10_all_cn.zip名称的包,大小是707.12M,就是在这个包里面,华为内置了美团,淘宝,支付宝,百度等软件,也正是刷入这个包,能解决我们的主题不能用的问题,我们下载这个包,把里面的update_full_BND-AL10_all_cn.zip\data\hw_init\version下面的special-cust下面的预装软件全部删除,然后直接传入到手机SD卡,用TWRP 3.1.1-2刷入,就能让预装软件滚蛋了。(华为的HRT团队的刷机帖子下面有提供)

    我看了一下,没改之前,这个包是707.12M,删除预装软件后它是186M,这少了的521M的预装软件,还是在压缩包看到的大小,如果解压出来,这521M可能会占六七百兆的空间,然后安装到你的手机里,占地可能差不多1G了啊,想一想,你买的32G的手机,华为一个幕后交易,你1G存储空间就白白的没有了。
     

    展开全文
  • 救黑砖专用,注:此烧片软件可以救1.0黑砖 解屏幕锁账户锁 包内自带工具教程
  • 如果想恢复卸载掉的软件,双清系统(恢复出厂设置)即可! 开始操作 1.准备 华为手机、Windows电脑、数据线 2.安装手机驱动 安装华为官方手机驱动 地址:https://consumer.huawei.com/cn/suppo...

    【分享】小米MIUI免root一键删除系统内置软件 https://blog.csdn.net/jcfszxc/article/details/105468558

    温馨提示:为避免卡华为LOGO!建议卸载前备份重要数据!!!

    前言

    此工具在 EMUI 9.1.0测试无异常
    可向下兼容EMUI系统! andriod 10 未测试!
    如果想恢复卸载掉的软件,双清系统(恢复出厂设置)即可!

    开始操作

    1.准备

    华为手机、Windows电脑、数据线

    2.安装手机驱动

    安装华为官方手机驱动 地址:https://consumer.huawei.com/cn/support/hisuite/

    3.进入开发者模式

    打开设置→系统→关于手机→在版本号上连续点击
    然后打开设置→更多设置→开发人员选项→向下拉勾选USB调试→弹出框点击确认

    4.连接手机与电脑

    用数据线将手机与电脑连接,选择 传文件 模式

    5.使用本帖的工具进行卸载

    列表里应用已经反复测试,以防万一,请提前备份

    6.工具下载地址

    链接:https://download.csdn.net/download/jcfszxc/12323107

    在这里插入图片描述

    展开全文
  • 华为鸿蒙系统电脑版是华为官方自主开发...它开源免费,拥有各大主流浏览器,也有自带的wps办公软件,可支持多种电脑软件下载使用,就算是原生游戏也是可以支持的,并不会带来捆绑的软件,也没有广告的干扰,华为鸿蒙...

    华为鸿蒙系统电脑版是华为官方自主开发的一个操作系统,可以将手机、pc、电视、汽车等各种智能设备打通,华为鸿蒙系统电脑版是面向万物互联时代的全场景分布是操作系统,可以兼容所有的电脑系统,操作十分顺畅,基于linux开源内核打造的操作系统,它开源免费,拥有各大主流浏览器,也有自带的wps办公软件,可支持多种电脑软件下载使用,就算是原生游戏也是可以支持的,并不会带来捆绑的软件,也没有广告的干扰,华为鸿蒙系统是华为倾力打造的一款操作系统,也是十分受欢迎的。提取码:zqtn

    1f20ced169768a4034d9d2f3d20ab66a.png

    华为鸿蒙系统电脑版功能:

    1、全新的手机 UI 控件,新增 50+UI 控件,供开发者开发手机 HarmonyOS 应用,统一多设备 UI 交互体验。

    2、为手机开发者提供 40 + 个 Sample Code,方便开发者快速了解适应 HarmonyOS 接口及开发方式。

    3、HarmonyOS 应用框架支持手机,支持 HarmonyOS 应用在多设备上快速迁移、接续、流转、无安装加载。

    4、提供标准化的分布式数据管理能力,开发者可以调用标准化的分布式 DB 接口,实现数据在设备间实时同步。

    华为鸿蒙系统电脑版安装方法:

    1.插入U盘,打开U盘制作软件rufus 3.1。

    e774ba74dddba6afaf3f18524ed34c4f.png

    2.入设备选项,选中下载的华为鸿蒙系统镜像文件,其他默认,点击开始。

    3.链接下载点击是,勾选以ISO镜像模式写入

    4.点击OK,等待U盘启动制作并写入华为鸿蒙系统完成

    5.把制作好的U盘插入电脑,开机启动按F12,选择U盘启动,台式机一般为:Delete键笔记本一般为:F2键惠普笔记本一般为:F10键联想笔记本一般为:F12键苹果电脑为:C键。

    6.从U盘启动后,选择“Start Newstart Dev”进入安装。

    7.系统会进入到安装界面,我们点击“安装系统”开始安装。

    8.选择将华为鸿蒙系统安装所在硬盘分区,再点击下一步。

    9.设置完管理员密码后,在右下角点击“开始安装”进行安装系统。

    c50185fe6fd0afb183d968d749ace772.png

    10.进入安装,10多分钟就安装完成了,非常简单。安装过程中请保证电脑电量,而且不能拨插U盘,否则得重来。

    fae8778d14bb53ce7fc360cfcfcfd4d1.png

    11.安装成功后,点击“重启”,拨出U盘,系统重启后就进入登录界面,输入先前创建的用户名及密码,就可以体验华为鸿蒙系统。

    华为鸿蒙系统电脑版亮点:

    1、确定时延引擎和高性能IPC技术实现系统天生流畅。

    2、基于微内核的全场景分布式os,实现跨终端无缝协同体验。

    3、通过统一IDE支撑一次开发,多端部署,实现跨终端生态共享。

    4、兼容所有安卓应用的web应用,整体拥有更好的流畅性体验。

    华为鸿蒙系统电脑版说明:

    本站提供华为鸿蒙的官方下载地址,此下载地址为华为开源平台,大家可以进入页面点击其右上角的克隆下载选择下载包,例如.zip压缩包格式或tar格式,因为其系统还在不断开发完善和升级,下载不了的伙伴们请耐心等待!

    华为鸿蒙系统电脑版测评:

    该软件是基于Linux内核研发的操作系统,内置各种安全机制,已通过严格的安全测试,支持国产CPU和各种软硬件,它包含了所有您需要的日常应用程序,网页浏览器、幻灯片演示、文档编辑、电子表格、娱乐、声音和图片处理软件,即时通讯软件等等,旨在创造一个安全、简单、易用、美观的Linux桌面操作系统。

    华为鸿蒙系统电脑版更新日志:

    1、系统预置常用软件,更多好用软件等您体验。系统首次安装登陆后,桌面上便自带软件中心、谷歌浏览器、截图等常用软件。同时也新增了不少开发软件。

    可以把开始菜单里的预置软件添加到桌面,方便您的使用。

    系统预置了类似Photoshop的图片处理软件,满足用户对图像的编辑处理需求,在中兴新支点操作系统修图一样可以简单便捷。

    此外,在开始菜单的影音软件栏,你会发现系统自带的刻录程序。有了刻录程序,轻松刻盘不在话下。

    2、软件中心更新,软件好与坏,点评看出来

    软件中心添加登录功能,登陆后您可以对软件进行点评,也可以和其他网友进行互动交流。

    评论区里,吐槽和干货也许都有!快来分享一下您的软件使用心得吧!

    增加了软件评分功能。登陆后您可以在软件详情页面对软件进行打分和评论。从此鉴别软件好坏再也无需“火眼金睛”,依托软件评分和网友点评,您可以更快速地找到合适的优质软件。

    3、蓝牙功能上线,让设备和电脑连接更便捷

    系统上线了蓝牙功能,方便用户利用蓝牙连接设备和电脑,并进行文件传输,连接变得更方便。

    展开全文
  • 前面几期,我们分享了备份交换机配置的相关文章后有网友想看如何通过备份恢复配置的教程,今天它来了。本期的实验环境:1、交换机的G0/0/...4、我台式电脑的ip地址为:192.168.1.100/24恢复前,我们简单演示一下,如...


    前面几期,我们分享了备份交换机配置的相关文章后

    有网友想看如何通过备份恢复配置的教程,今天它来了。

    9e32456b01d8b60bf75a3b194ac0c747.png

    本期的实验环境:

    6cfe2500d564961a65235fe56be7da0a.png

    1、交换机的G0/0/24口,划为vlan10,并接到我的台式电脑网口上;

    2、接了console线,用于调试;

    3、创建了vlan 10,int vlan 10的ip为192.168.1.200/24。

    4、我台式电脑的ip地址为:192.168.1.100/24

    恢复前,我们简单演示一下,如何备份配置?

    1、台式电脑上设置好FTP软件、FTP账号、FTP目录:

    1757c26be3e902c6ac07e947b5ecdaec.png

    FTP账号为:along FTP密码为:along123 FTP目录为:C:BACKUP

    3f52015e335c9fb5ca1dda9f9fdf713b.png

    2、交换机通过FTP方式,登录到台式电脑,然后把配置文件推到(备份到)电脑上(FTP目录上)

    先save一下,然后查看一下时间,最后dir查看一下“配置文件”的名字,华为配置文件的后缀默认为.cfg

    a2bb2074771707e6397d9d7426356f49.png

    登录到ftp服务器上(即台式电脑上的ftp软件)

    021c9eaa0e4de2108dcc85741a8882ed.png

    把交换机配置文件推到(put)台式电脑上

    529691f0e1da1be33d905fdaa7bcb9e3.png

    ok,到这来,配置文件已经备份好了。

    99e5627075624c5bc3188fb6ca62aabd.png

    1

    使用FTP方法恢复

    1、使用FTP方法恢复前,我们先来把当前设置的配置进行出厂化(情况配置)

    使用命令恢复:reset factory-configuration

    6486cd9f6390b70ba7afea753f0d7133.png

    交换机恢复出厂配置后,输入默认账号:admin,默认密码:admin@huawei.com

    然后会让你进行修改默认密码;

    登录成功后,我们可以看到 设备名,为出厂默认的设备名。

    2ddc8236b58d9486cea84247038ed6cd.png

    2、查看三层ip设置,默认没有设置了,接下来我们给交换机配个vlan,设置三层ip接口,并把G0/0/24划到该vlan:

    4c05914ff2919c8cc6eb5f6536170262.png

    vlan 10

    #

    interface Vlanif10

    ip address 192.168.1.200 255.255.255.0

    #

    #

    interface GigabitEthernet0/0/24

    port link-type access

    port default vlan 10

    #

    验证一下,交换机与台式电脑的连通性:

    da27127380d4de2809dc42816d40fb53.png

    3、把台式电脑上的备份文件下载到交换机上:

    还没有save,当前没有配置文件:

    4d9a01e99d506ccaa7fbd8beaa72852a.png

    现在,我们通过ftp方式,把台式电脑的配置文件下载到交换机:

    06511a00ae83079d7dc33872cafb091e.png

    再次查看一下交换机是否有这个配置文件了:

    18464c6aee60d33bd6b204bc7cbc8d50.png

    4、使用恢复命令,进行恢复配置,然后重启:

    8e16069d8d1edf0409eef17389edff30.png

    重启后,查看配置:

    091a9707cd323b9e53ead0fe35b5545b.png
    b9d00846ccc8d29f829056e1baf5405b.png

    也可以查看当前配置:

    621c0ef1167e31642c006efd91baf2be.png

    铛铛铛!到这来,就恢复成功了!!!

    2

    使用web方式恢复

    下面,我们来使用web方式进行恢复,同理恢复前,同样先进行恢复到出厂配置:

    1、恢复出厂配置(清空配置):

    c9af52df254ce67c9a3ee447cb5ac50f.png

    2、因为设备恢复出厂设置后,未设置三层ip地址,现需要给交换机设置IP地址:

    vlan 10

    #

    interface Vlanif10

    ip address 192.168.1.200 255.255.255.0

    #

    #

    interface GigabitEthernet0/0/24

    port link-type access

    port default vlan 10

    #

    配完三层ip,验证与台式电脑的连通性:

    745c7b9c7fcdb4a740501f6c91f24dab.png

    3、现在我们用web方式登录交换机,然后把配置文件上传到交换机上:

    浏览器输入交换机ip地址:

    592179194dc128e910b0b33e1ca526d3.png
    1b9fc8c2f5058a8bca65bb04e7439d78.png
    2a0a7ba6c50ddd78a2c6e2f302c96e6e.png

    点击上传:

    92c4f41153fbd65444b10733785d6c28.png

    点击确定:

    a3906d7c4f7fe6085a110650713aa974.png

    然后在“下次启动配置文件”那里 设置,选择刚刚上传的文件名,然后点击“应用”:

    ea88c175475288914336136933b2fab3.png

    点击应用:

    782b5625bcbd6b6db82b2f372647e99d.png

    然后点击:直接重启

    c03c93b1402ffa281fadb3b5058150b4.png

    回到命令行,可以看到 交换机确实已经在重启了:

    be3c137fa9f6548fb310a65dd2b2389c.png

    重启完,就可以看到配置恢复了:(重启后,可以看到设备名发生变化了)

    01f2d7cc273885d35cc5ab3403030579.png
    7f619174b0f763b2bd0c3113f3038c5e.png

    也可以查看当前配置:

    5c9350d397677a5be96b9f383349bef1.png

    到这里,也就是说web也成功恢复配置啦!

    怎么样?两种方式恢复配置,你更喜欢哪种呢?

    展开全文
  • Huawei华为手机PC客户端软件电脑版是华为自己独立研发的PC套件,功能强大,更加完美支持华为智能机,都有的数据同步功能,非常实用。华为HiSuite支持电脑wifi或者USB数据线连接管理器。用户可以轻松在电脑上管理自己...
  • 华为数通学习(五):华为交换机基本操作 双工 链路聚合 STP VLAN Trunk 三层接口路由合集演示” “华为数通学习(六)三层交换与VRRP配置” “华为数通学习(七)理解华为交换机三种端口模式Access、Hybrid和...
  • IT 之家 1 月 23 日消息 在今日举办的华为花粉年会上,华为消费者业务软件部总裁王成录介绍了 HarmonyOS(鸿蒙 OS)的进展,并现场邀请搭档进行互动,演示了四种功能。王成录表示,鸿蒙 OS 最重要的创新点之一在于无线...
  • 华为ME909 4G LTE模块在树莓派+Ubuntu Mate平台的联网演示华为ME909 4G LTE模块在树莓派+Ubuntu Mate平台的联网演示关键词:华为 HUAWEI ME909 4G LTE 模组 模块 树莓派 Raspberry Pi 4B Ubuntu Mate 联网演示 PPP ...
  • 温馨提示:为了防止更新交换机配置文件操作失败,操作前交换机配置文件一定要做备份,...2.装好USB转串口驱动程序,打开SecureCRT软件,按下图设置。 通过console口配置华为交换机的vlan1的ip地址为192.168.1.254或
  • 如今,新基建的浪潮已经席卷了几乎所有社会经济领域...两年前,华为就提出了“软件定义”的概念,提出了机器视觉前端智能化的几点优势,如今,软件定义摄像机的出现将这一切变成了现实。8 月 26 日,华为机器视觉与 ...
  • 华为鸿蒙系统下载

    2021-02-05 06:59:59
    华为鸿蒙系统介绍华为鸿蒙系统试用版是基于Linux内核研发的操作系统,内置各种安全机制,已通过严格的安全测试,支持国产CPU和各种软硬件,它包含了所有您需要的日常应用程序,网页浏览器、幻灯片演示、文档编辑、...
  • 对于新款的路由器大家想买但是又不知道好不好用,想买4g无线路由器的同学注意了,今天小编为大家这款华为4g无线路由器——E5375的测试,究竟好不好用呢,下面就跟随小编一起来看看吧。 华为4g无线路由器E5375主要...
  • 鸿蒙2.0这是华为最新研发的一款内置系统,这款系统的诞生让整个华为乃至整个国家都前进了非常巨大的一步,os系统是独立于安卓和ios之外的系统,内含有华为旗下多重软件应用工具等,真真实实的国产系统,运行流畅度...
  • 华为可卸载系统app的判断方法

    千次阅读 2016-03-04 09:09:33
    PackageInfo info = pm.getPackageInfo(packageName, 0); if((info != null) && (info.applicationInfo != null) && info.applicationInfo.publicSourceDir.contains("/system... //满足此条件就为华为系统内置的可卸载
  • IT之家1月23日消息 在今日举办的华为花粉年会上,华为消费者业务软件部总裁王成录介绍了 HarmonyOS(鸿蒙 OS)的进展,并现场邀请搭档进行互动,演示了四种功能。王成录表示,鸿蒙 OS 最重要的创新点之一在于无线连接...
  • 结尾 前面的具体配置,对于使用不通网管软件,不同设备的人来说,用处可能不大,但是我后面所罗列的注意点,我相信对于光端机业务配置,都会有一定参考价值,无论设备如何升级换代,网管软件如何更新、智能,但是...
  • 实时查询设备系统软件的最新版本,用户确认后,自动完成下载和更新 实时查询HiSuite的最新版本,用户确认后,自动完成下载和更新 通讯录管理 随时添加、删除、修改联系人,支持多账户 与Microsoft Outlook 2003...
  • 不封号 华为手机硬改,修改串码,改串,华为,安卓 上方视频演示的是一款MTK机型 华为机型的 改机方案 下方视频 如果注册APP提示已注册,或者设备异常,这 是因为APP读取了你的硬件信息;手机的信息和人的身份证是一样...
  • 原标题:华为年会演示鸿蒙OS手机版使用体验,摆脱安卓初见成效!说到华为手机,不仅在国内碾压一众对手,即便放到国际市场,那也是排在前三位的,可从去年开始,因为大家都知道的原因,华为手机遇到了不小困境,麒麟...
  • 最近一段时间关于华为鸿蒙手机端操作系统的消息非常多,但是由于目前仅是测试阶段,我们无法全面的了解这个全新的操作系统长什么样。在操作上有何不同等等,在这样的前提之下很多参与内测有朋友时不时的就会放出一些...
  • 华为桌面虚拟化:Fusion Access使用基础教程【21集】,基础入门安装。
  • 华为所有型号交换机查看序列号方法=======================================================================1、低端交换机支持查看设备序列号的产品包括:2000HI、2000MI、2000EA、3500EA、3900、5600,对产品的软...
  • 一、Java课程设计前置知识点二、Java课程设计实施流程华为IPD项目管理流程简介图全面结合华为软件开发IPD项目管理过程,采用敏捷开发模型进行开发,代码版本管控采用版本管控工具GIT。针对课程设计参与人数与实际...
  • 本文将使用华为软件开发云向大家演示如何搭建JavaWeb Ant项目。 一.相关信息 1.华为软件开发云简介 华为软件开发云(DevCloud)是集华为近30年研发实践,前沿研发理念,先进研发工具为一体的一站式...
  • 软件测试流程及规范 一、目标 制定完整且具体的测试路线和流程,为快速、高效和高质量的软件测试提供基础流程框架。最终目标是实现软件测试规范化、标准化。 二、测试流程说明   三、需求分析 需求分析由SA...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 6,366
精华内容 2,546
关键字:

华为演示软件下载