精华内容
下载资源
问答
  • 华为交换机端口聚合使用实例,华为交换机命令配置使用
  • 华为交换机端口聚合

    2014-03-13 16:08:00
    1、 配置手工负载分担模式链路聚合示例 2 、配置静态LACP 模式链路聚合示例 配置手工负载分担模式链路聚合示例 拓扑: 配置思路 1、创建Eth-trunk; 2、加入Eth-trunk的成员 说明: 创建Eth-Trunk 后,缺省的工作...

    介绍了两种模式下的典型应用场景举例。

    1、 配置手工负载分担模式链路聚合示例

    2 、配置静态LACP 模式链路聚合示例

    配置手工负载分担模式链路聚合示例

    拓扑:

    clipboard

    配置思路

    1、创建Eth-trunk;

    2、加入Eth-trunk的成员

    说明:

    创建Eth-Trunk 后,缺省的工作模式为手工负载分担模式,所以,缺省情况下,不需要配置 其模式为手工负载分担模式。如果当前模式已经配置为其它模式,可以使用mode 命令更改

    配置步骤:

    A、创建Eth-trunk

    #配置杭州9312

    <Huawei>sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]sysname hangzhou-zhongya9312

    [hangzhou-zhongya9312]int Eth-Trunk 1

    [hangzhou-zhongya9312-Eth-Trunk1]quit

    #配置上海9312

    <Huawei>sys

    Enter system view, return user view with Ctrl+Z.

    [Huawei]sysname shanghai-zhongya9312

    [shanghai-zhongya9312]int Eth-Trunk 1

    [shanghai-zhongya9312-Eth-Trunk1]quit

    [shanghai-zhongya9312]

    B、加入Eth-trunk的成员接口

    #配置杭州9312

    [hangzhou-zhongya9312]int GigabitEthernet 0/0/1

    [hangzhou-zhongya9312-GigabitEthernet0/0/1]eth-trunk 1

    [hangzhou-zhongya9312-GigabitEthernet0/0/1]quit

    [hangzhou-zhongya9312]int GigabitEthernet 0/0/2

    [hangzhou-zhongya9312-GigabitEthernet0/0/2]eth-trunk 1

    [hangzhou-zhongya9312-GigabitEthernet0/0/2]quit

    #配置上海9312

    [shanghai-zhongya9312]int g0/0/1

    [shanghai-zhongya9312-GigabitEthernet0/0/1]eth-trunk 1

    [shanghai-zhongya9312-GigabitEthernet0/0/1]quit

    [shanghai-zhongya9312]int g0/0/2

    [shanghai-zhongya9312-GigabitEthernet0/0/2]eth-trunk 1

    [shanghai-zhongya9312-GigabitEthernet0/0/2]quit

    C、验证配置结果

    在任意视图下执行display trunkmembership 命令,检查Eth-Trunk 1 是否创建成 功,及成员接口是否正确加入,以杭州9312为例。

    [hangzhou-zhongya9312]dis trunkmembership eth-trunk 1

    Trunk ID: 1

    Used status: VALID

    TYPE: ethernet

    Working Mode : Normal

    Number Of Ports in Trunk = 2

    Number Of Up Ports in Trunk = 2

    Operate status: up

    Interface GigabitEthernet0/0/1, valid, operate up, weight=1

    Interface GigabitEthernet0/0/2, valid, operate up, weight=1

    [hangzhou-zhongya9312]

    ping 测试

    [hangzhou-zhongya9312]ping 172.40.1.7

      PING 172.40.1.7: 56 data bytes, press CTRL_C to break

        Reply from 172.40.1.7: bytes=56 Sequence=1 ttl=255 time=50 ms

        Reply from 172.40.1.7: bytes=56 Sequence=2 ttl=255 time=50 ms

        Reply from 172.40.1.7: bytes=56 Sequence=3 ttl=255 time=50 ms

        Reply from 172.40.1.7: bytes=56 Sequence=4 ttl=255 time=30 ms

        Reply from 172.40.1.7: bytes=56 Sequence=5 ttl=255 time=50 ms

      --- 172.40.1.7 ping statistics ---

        5 packet(s) transmitted

        5 packet(s) received

        0.00% packet loss

        round-trip min/avg/max = 30/46/50 ms

    [hangzhou-zhongya9312]

    配置文件

    #杭州9312的配置单#

    [hangzhou-zhongya9312]dis cu

    #

    sysname hangzhou-zhongya9312

    #

    vlan batch 3501

    #

    cluster enable

    ntdp enable

    ndp enable

    #

    drop illegal-mac alarm

    #

    diffserv domain default

    #

    interface Vlanif1

    #

    interface Vlanif3501

    ip address 172.40.1.8 255.255.255.224

    #

    interface Eth-Trunk1

    description HangZhou--to--ShangHai--DWDM-huiju

    set flow-stat interval 10

    port link-type trunk

    undo port trunk allow-pass vlan 1

    port trunk allow-pass vlan 3501

    stp disable

    #

    interface GigabitEthernet0/0/1

    description hangzhou--to--shanghai--DWDM-CH21

    eth-trunk 1

    #

    interface GigabitEthernet0/0/2

    description hangzhou--to--shanghai--DWDM-CH33

    eth-trunk 1

    #

    return

    #上海9312配置单#

    [shanghai-zhongya9312]dis cu

    #

    sysname shanghai-zhongya9312

    #

    vlan batch 3501

    #

    cluster enable

    ntdp enable

    ndp enable

    #

    interface Vlanif1

    #

    interface Vlanif3501

    ip address 172.40.1.7 255.255.255.224

    #

    interface Eth-Trunk1

    description SW--ShangHai--to--HangZhou--DWDM-huiju

    set flow-stat interval 10

    port link-type trunk

    undo port trunk allow-pass vlan 1

    port trunk allow-pass vlan 3501

    stp disable

    #

    interface GigabitEthernet0/0/1

    description shanghai--to--hangzhou--DWDM-CH21

    eth-trunk 1

    #

    interface GigabitEthernet0/0/2

    description shanghai--to--hangzhou--DWDM-CH33

    eth-trunk 1

    #

    return

    转载于:https://blog.51cto.com/19880423/1375777

    展开全文
  • 华为S5700的手工链路聚合配置 1、建立 eth-trunk ID 2、将配置eth-trunl的link-type为trunk 3、设置允许通过的vlan 4、将端口加入eth-trunk 配置实例: # int eth-trunk 1 port link-type trunk port trunk allow ...

    华为S5700的手工链路聚合配置

    1、建立 eth-trunk ID

    2、将配置eth-trunl的link-type为trunk

    3、设置允许通过的vlan

    4、将端口加入eth-trunk

    配置实例:

    #

    int eth-trunk 1

    port link-type trunk

    port trunk allow vlan 10 to 100

    #

    int g0/0/1

    eth-trunk 1

    #int g0/0/2

    eth-trunk 1

    #

    return

    验证命令:

    dis trunkmembership 验证是否创建成功,端口是否加入

    dis eth-trunk 1 查看eth-trunk 1的配置

    转载于:https://blog.51cto.com/13557901/2065014

    展开全文
  • 华为端口聚合分为两种,手工负载分担eth-trunk链路和LACP eth-trunk链路,我这里只介绍前者。 手动的eth-trunk,可以把他看成是一种接口,可以是access,也可以是trunk,创建好了后,配置完全和配置接口一样。我这里...

           华为端口聚合分为两种,手工负载分担eth-trunk链路和LACP eth-trunk链路,我这里只介绍前者。

           手动的eth-trunk,可以把他看成是一种接口,可以是access,也可以是trunk,创建好了后,配置完全和配置接口一样。我这里演示成trunk模式。

    一、场景模拟为 pc1--sw1-----sw2--pc2

    vlan 2 sw1:192.168.20.1 ,sw2:192.168.20.33;pc1:192.168.20.11,pc2 19219.168.20.22

    (pc端的vlan配置不讲了,大家应该都会。)另外,sw2配置也相同,当然,聚合的接口自定义。

    1. interface Eth-Trunk 1 /创建聚合链路,数值可以随意。

    2.  port link-type trunk  /设置成trunk模式。(如果是接入vlan的话,link-type acess)

    3. port trunk allow-pass vlan all /设置允许所有vlan.(接入vlan的话,port default vlan 20)

    4. mode manual load-balance /设置为手动负载

    5. trunkport g0/0/10 to g0/0/11 /加入接口。

    6. port-group group-member g0/0/10 to g0/0/11  /创建临时端口组,同时进入接口10和11

    7. eth-trunk 1   /加入eth-trunk 1

    8. 效果:[sw1]dis eth-trunk 1
      Eth-Trunk1's state information is:
      WorkingMode: NORMAL         Hash arithmetic: According to SIP-XOR-DIP        
      Least Active-linknumber: 1  Max Bandwidth-affected-linknumber: 8             
      Operate status: up          Number Of Up Port In Trunk: 2                    
      --------------------------------------------------------------------------------
      PortName                      Status      Weight
      GigabitEthernet0/0/10         Up          1     
      GigabitEthernet0/0/11         Up          1     

      这里简单解释一下:

      Operate status:显示成员接口状态,如果是down表示在物理接口上出现故障。

          workingMode:nomal是普通负载分担方式,static 表示静态LACP负载分担方式

          portName:接口名

    二、还可以根据源mac,ip,目的mac,ip进行负载,load-balance 命令后很多。可以根据实际情况加

    三、故障排除。

    我配置的时候出现过,用dis的时候portname下面是空的情况。原来是自己没有加入eth-trunk 1。

    第二个问题,原来g0/0/10 和11 是trunk.我更改接口的时候出现Error: Please renew the default configurations。我百度了一下,发现是因为接口下有非默认配置的配置,所以无法直接更改成eth-trunk,必须先清除原来的配置,但是清除接口时任然报这个错。就是因为默认接口是加入vlan 1 的。

    解决:1. 首先undo trunk port allow-pass vlan all./清除trunk所有vlan

      然后 2. port trunk allow-pass vlan 1,将vlan 1重新加入

               3. undo port link-type trunk /清除trunk。这个时候就不会报错了。

               4.然后就可以加入eth-trunk 1 了。

    转载于:https://blog.51cto.com/hyp0535/1674180

    展开全文
  • 华为交换机链路聚合命令

    千次阅读 2018-10-12 12:05:25
    配置链路聚合1、创建聚合组sysinterface eth-trunk 22、配置聚合模式为手工模式interface eth-trunk 2mode manual load-balance 表示手工模式mode lacp lacp模式,可以自动检测链路是否错误;3、将接口成员加入聚合...
  • 思科和华为交换机链路聚合命令对比在本人经历过的项目中,有思科交换机和华为交换机对接,通过链路聚合将两条以上物理线路绑在一起成为一条逻辑线路。因为是两个品牌的交换机,其中的配置不同,稍有差错将聚合不成功...
  • ,端口聚合后原来端口的属性就会被聚合端口的属性所覆盖,也不能在源端口上做任何配置,实现端口聚合后,即使网络链路出现故障,只要不是所有链路都故障,网络还是可以继续运行的,只不过网络传输速度会降低而已. ...
  • 华为交换机设置端口聚合的方法

    万次阅读 2014-11-19 15:09:11
    一文中已经介绍了交换机设置端口聚合的方法了,但是不同的交换机设置的方法不同,准确来说,原理是一样的,就是命令大同小异啦。今天又体验了一把华为交换机设置端口绑定的方法。  首先为什么要设置交换机端口...
  • 华为虚拟机eNSP命令大全(所有命令)

    万次阅读 多人点赞 2019-09-19 20:50:37
    命令符 从用户视图切换到系统视图 system–view 从系统视图切换到用户视图 quit 连入接口命令 interface IP地址、子网掩码配置命令 ip address 接口IP信息查看命令 display ip interface brief IPv4路由表信息查询...
  • 思科、华为、锐捷的交换机端口聚合区别思科命令行配置:CLI:SW#conf t SW(config)#interface range f1/1 -2 SW(config-if)#channel-group 1 mode desirable/on SW(config-if)#swithport SW(config-if)#switchpo...
  • 1、配置端口聚合(H3C) 要求聚合的端口工作在全双工,速度一致,在同一槽口且连续。 参数:ingress:源MAC, both:源和目的MAC 主要命令: [SwitchA]link-aggregation ethernet0/1 to ethernet0/2 both [SwitchB...
  • 端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,如果存在STP,会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生。但是,失去了...
  • 端口聚合 / 链路聚合

    2021-06-15 21:12:05
    端口聚合作用 › 端口聚合的链路成为一条逻辑链路 › 正常时两条物理链路负载均衡,提高带宽 › 一条物理链路失效,另外一条链路仍然正常转发数据,提高可靠性
  • 华为华三设备命令

    千次阅读 2019-09-18 11:16:05
    华为华三设备命令1、undo portswitch 1、undo portswitch 将交换机二层端口转换成三层端口,可以直接配置IP地址
  • 华为端口聚合配置:华为交换机的端口聚合可以通过以下命令来实现: S3250(config)#link-aggregation port_num1 to port_num2 {ingress | ingress-egress} 其中port_num1是起始端口号,port_num2是终止端口号。...
  • 链路捆绑与端口聚合链路捆绑与端口聚合原理与介绍链路聚合组和链路聚合接口:成员接口和成员链路:活动接口和非活动接口、活动链路和非活动链路:链路接口最大链路活动值:链路接口最小链路活动值:链路捆绑与端口...
  • 华为交换机配置命令 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-...
  • 华为链路聚合

    2021-03-11 09:05:17
    链路聚合概述网络拓扑图手动配置LACP配置连通性测试链路聚合测试LACP验证 概述 网络拓扑图 手动配置 交换机sw1: interface Eth-Trunk1 interface GigabitEthernet0/0/1 eth-trunk 1 interface GigabitEthernet0/0...
  • 以太网交换机端口聚合与端口汇聚

    千次阅读 2011-05-17 19:32:00
    端口 聚合 汇聚
  • 华为链路聚合配置

    万次阅读 多人点赞 2016-12-21 09:15:29
    运行环境:公司这边有2层楼 分别运行着不同的业务 本来两个楼层的网络是分开的 但都是一家公司难免会有业务往来(你不可能叫别人走外...原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入
  • 链路聚合(端口聚合)

    千次阅读 2019-09-20 16:25:26
    链路聚合有成端口聚合,断口捆绑,英文名port trunking.功能是将交换机的多个低带宽端口捆绑成一条高带宽链路,可以实现链路负载平衡。避免链路出现拥塞现象。通过配置,可通过两个三个或是四 个端口进行捆绑,分别...
  • 华为 华三 思科常用命令

    万次阅读 多人点赞 2020-10-14 16:52:06
    为人者,有大度成大器矣。—— 司马懿 资深工程师的必备“秘籍”;华为、华三、思科的常用配置命令
  • 华为链路聚合技术

    千次阅读 2020-07-24 11:03:11
    链路聚合(Link Aggregation)是将—组物理接口捆绑在一起作为一个逻辑接口来增 加带宽的一种方法,又称为多接口负载均衡组(Load Sharing Group)或链路聚合组(Link Aggregation Group),相关的协议标准请参考...
  • 华为链路聚合Eth-Trunk配置实例

    千次阅读 2020-08-14 15:39:59
    目录华为链路聚合Eth-Trunk配置实例什么是链路聚合链路聚合实例拓扑配置要求配置思路配置命令SW1:SW2:SW3:检测 什么是链路聚合 链路聚合就是把多个物理接口汇聚在一起,形成一个逻辑接口。可以实现基于接口的一个...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,892
精华内容 756
关键字:

华为端口聚合命令