精华内容
下载资源
问答
  • F5负载均衡的双机冗余配置与全冗余解析 F5负载均衡的双机冗余配置与全冗余解析
  • 针对目前PLC控制系统双机冗余方法的缺陷和不足,提出了一种基于MAC的PLC双机冗余系统。PLC双机冗余系统由两个完全相同的PLC控制器组成,每个控制器都带有专用的MAC控制器作为冗余通信的数据收发器。基于MAC的PLC双机...
  • 介绍了关于iFIX的双机冗余系统解决方案的详细说明,提供IFIX的技术资料的下载。
  • iFIX的双机冗余系统解决方案doc,iFIX的双机冗余系统解决方案
  • 双机冗余在工业控制系统中的应用pdf,双机冗余在工业控制系统中的应用
  • 介绍了关于基于WinCC的双机冗余及数据库查询系统的设计的详细说明,提供理论教程的技术资料的下载。
  • 基于WinCC的双机冗余及数据库查询系统的设计pdf,基于WinCC的双机冗余及数据库查询系统的设计
  • 电子政务-旋挖钻机双机冗余电控系统.zip
  • 基于ARM和FPGA协同的高可靠性雷达双机冗余伺服系统
  • 双机冗余集群的配置技术详解,大量图
  • 针对兰炭生产工艺流程和安全生产的特点与要求,开发了基于双机冗余的兰炭生产过程监控系统。该系统采用工控机、PLC、仪表和以太网,构成IPC+S7-300PLC和智能仪表+工业以太网的双机冗余监控系统。系统实现了兰炭生产...
  • sql server 2000双机冗余备份

    热门讨论 2011-06-06 03:13:34
    sql server 2000双机冗余备份,主要是sql2000的双机相互备份,自动切换
  • 基于ARM和FPGA协同的高可靠性雷达双机冗余伺服系统.pdf
  • 目前,煤矿系统的主通风机电控系统各组成部分彼此独立,监测内容不全面,不能...针对协庄煤矿的通风机电控系统的特点,并结合现场的工作实践,建立了双机冗余的煤矿主通风机自动化系统,并应用于现场。1自动化系统的总体方案
  • 行业分类-电子电器-一种基于同步时间窗的RTU双机冗余采集系统.zip
  • 对青岛某污水处理厂污水处理控制系统中以太网通讯网络结构,提出了通讯及双机冗余实施技术问题的解决方案。运行结果表明,该系统达到了设计规定的性能指标和要求,且运行可靠。
  • 随着电气化铁路及城市轨道交通综合自动化技术的不断发展及面向对象的智能设备的 大量使用,使智能设备及...本文提出了一种双机冗余热备的实施方案。 该方案具有信息传送效率高、安全、可靠性好、可扩展性强的特点。
  • Drbd+heartbeat+Moosefs分布式存储双机冗余搭建.doc ....................................
  • 关于HA(双机冗余接口)

    千次阅读 2017-05-09 09:46:00
    HA是双机接口,即说明这款防火墙支持双机冗余并行运行模式,可以用同型号的两台机器同时接上联和下联线路,并用线路将两台机器的HA口连接起来,达到协同工作,并行运行的功能。 高可用性H.A.(High Availability)...

    HA是双机接口,即说明这款防火墙支持双机冗余并行运行模式,可以用同型号的两台机器同时接上联和下联线路,并用线路将两台机器的HA口连接起来,达到协同工作,并行运行的功能。

    高可用性H.A.(High Availability)指的是通过尽量缩短因日常维护操作(计划)和突发的系统崩溃(非计划)所导致的停机时间,以提高系统和应用的可用性。它与被认为是不间断操作的容错技术有所不同。HA系统是目前企业防止核心计算机系统因故障停机的最有效手段。

    随着IT信息系统的不断发展,数据在企业的应用越来越广,如何提高IT系统的 高可用性成为建设稳健的计算机系统的首要任务之一。
     
    构成 计算机网络系统的三大要素是:网络系统, 服务器系统存储系统
     
    网络系统包括防火墙, 路由器网络设备,服务器系统主要指用户使用的各种服务器系统,存储系统,则是用户最主要的 数据存储放的地点。
     
    因此IT系统的高可用建设应包括网络设备高可用性,服务器设备高可用性,及存储设备的高可用性三个方面。
     
    分类
     
    由于 网络存储的快速发展, 网络冗余技术被不断提升,提高IT系统的 高可用性的关键应用就是网络高可用性,网络高可用性与网络高可靠性是有区别的,网络高可用性是通过匹配 冗余网络设备实现网络设备的冗余,达到高可用的目的。
    比如冗余的 交换机,冗余的 路由器
     
    二:服务器高可用
    服务器高可用主要使用的是 服务器集群软件或高可用软件来实现。
     
    使用软件或硬件技术实现存储的高度可用性。其主要技术指标是存储切换功能,数据复制功能,数据快照功能等。当一台存储出现故障时,另一台备用的存储可以快速切换,达一存储不停机的目的。
     
    功能
     
    1、软件故障监测与排除
     
    2、备份和 数据保护
     
    3、管理站能够监视各站点的运行情况,能随时或定时报告系统运行状况,故障能及时报告和告警,并有必要的控制手段
     
    4、实现错误隔离以及主、备份服务器间的服务切换
     
    HA的工作方式:HA有主从方式和 双工方式两种工作模式
     
    高可用性容错技术有什么区别
     
    容错(FT)技术一般利用冗余硬件交叉检测操作结果。当发现异常时,故障部件会被隔离开而不影响用户的操作。
    高可用性方案则利用更少的 冗余部件同时由软件检测故障,一旦故障发生立即隔离损坏部件,通过提供故障恢复实现最大化系统和应用的可用性。
    容错技术随着处理器速度的加快和价格的下跌而越来越多地转移到软件中。未来容错技术将完全在 软件环境下完成,那时它和高可用性技术之间的差别也就随之消失了。

    转载于:https://www.cnblogs.com/harveylv/p/6829139.html

    展开全文
  • 按照新一轮城市建设和经济发展规划,城市建设和经济发展对优化城市能源结构提出了更高的要求。而推行热电联产、城市集中供热,是解决城市能源结构和环境污染问题的有效措施,充分体现节约能源、保护环境,提高能源...
  • #资源达人分享计划#
  • Cisco4506双机冗余配置问题

    千次阅读 2010-01-27 22:18:00
    最近有兴趣学习下交换机的配置,在进行双机冗余配置时遇到以下问题: 1)同一个VLAN中的主机能和虚拟网关通讯,但主机之间不能ping 通过。 2)各VLAN中的主机能ping 通各VLAN IP和虚拟网关,但主机之间不能互相...

    最近有兴趣学习下交换机的配置,在进行双机冗余配置时遇到以下问题:

     

    1)同一个VLAN中的主机能和虚拟网关通讯,但主机之间不能ping 通过。

     

    2)各VLAN中的主机能ping 通各VLAN IP和虚拟网关,但主机之间不能互相通讯。

     

     

    可能是路由的问题但不知道如何解决,请各位前辈指点一二,谢谢!

     

    下面是网络拓扑说明:

     

    (1)两台Cisco 4506作核心交换,4506A是Master,4506B是备份机,之间通过各自的G1/1连接

     

    (2)楼层交换机是两台3500,分别通过F0/1、F0/2和两台4506的F3/1、F3/2建立冗余线路

     

     

     以下是我对核心交换机、楼层交换机的配置:

    hostname 4506A
    !
    !
    ip subnet-zero
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    spanning-tree vlan 1,10,20 priority 4096
    power dc input 2500
    !

    interface GigabitEthernet1/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface GigabitEthernet1/2
    !
    interface FastEthernet3/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface FastEthernet3/2
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !

    interface Vlan1
     no ip address
    !
    interface Vlan10
     ip address 192.168.10.3 255.255.255.0
     standby priority 120
     standby 1 ip 192.168.10.1
     standby 1 timers 3 5
     standby 1 priority 120
     standby 1 preempt
    !
    interface Vlan20
     ip address 192.168.20.3 255.255.255.0
     standby 2 ip 192.168.20.1
     standby 2 priority 110
     standby 2 preempt
    !
    interface Vlan99
     ip address 172.16.0.1 255.255.255.0

    ip classless
    no ip http server
    !
    !
    !
    !
    !
    line con 0
     stopbits 1
    line vty 0 4
    !
    end

    4506A#

    ===========================

     

    hostname 4506B
    !
    !
    ip subnet-zero
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    spanning-tree vlan 1,10,20 priority 4096
    power dc input 2500
    !
    !

    interface GigabitEthernet1/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface GigabitEthernet1/2
    !
    interface FastEthernet3/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface FastEthernet3/2
     switchport trunk encapsulation dot1q
     switchport mode trunk

    !
    interface Vlan1
     no ip address
    !
    interface Vlan10
     ip address 192.168.10.2 255.255.255.0
     standby 1 ip 192.168.10.1
     standby 1 timers 3 5
     standby 1 priority 110
     standby 1 preempt
    !
    interface Vlan20
     ip address 192.168.20.2 255.255.255.0
     standby 2 ip 192.168.20.1
     standby 2 timers 3 5
     standby 2 priority 120
     standby 2 preempt
    !
    interface Vlan99
     ip address 172.16.0.2 255.255.255.0
      shutdown
    !
    ip classless
    no ip http server
    !
    !
    !
    !
    !
    line con 0
     stopbits 1
    line vty 0 4
     no login
    !
    end

    4506B#

    ==========================

     

    !
    hostname 3500A
    !
    !
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    interface FastEthernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface FastEthernet0/2
     switchport trunk encapsulation dot1q
     switchport mode trunk

    interface FastEthernet0/47
     switchport access vlan 10
    !
    interface FastEthernet0/48
     switchport access vlan 10
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface VLAN1
     no ip directed-broadcast
     no ip route-cache
    !
    !
    line con 0
     transport input none
     stopbits 1
    line vty 5 15
    !
    end

    ==========================

     

    !
    hostname 3500B
    !
    ip subnet-zero
    !
    !
    !
    interface FastEthernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface FastEthernet0/2
     switchport trunk encapsulation dot1q
     switchport mode trunk

    interface FastEthernet0/47
     switchport access vlan 20
    !
    interface FastEthernet0/48
     switchport access vlan 20
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface VLAN1
     no ip directed-broadcast
     no ip route-cache
    !
    !
    line con 0
     transport input none
     stopbits 1
    line vty 0 4
     login
    line vty 5 15
     login
    !
    end

    3500B#

     

    展开全文
  • 根据站间自动闭塞系统的高可靠性要求,设计了闭塞机热备冗余方案;针对可能出现的双主机状态,研究了安全控制锁的原理与机制。为了解系统的转换性能,用Petri网对系统进行了建模与分析。分析结果表明,设计的结构与...
  • Synology DS918+ 高可用服务器配置在两部机器上均安装High Availablity Manager 这个软件 然后再其中一部打开 接好Heartbeat端口 硬盘配置需要RAID5才行,Synology推荐的SHR磁盘格式不支持HA ...

    Synology DS918+ 高可用服务器配置
    在两部机器上均安装High Availablity Manager 这个软件
    Synology 搭建双机冗余High Availability服务

    然后再其中一部打开
    Synology 搭建双机冗余High Availability服务

    接好Heartbeat端口
    Synology 搭建双机冗余High Availability服务

    Synology 搭建双机冗余High Availability服务

    Synology 搭建双机冗余High Availability服务

    硬盘配置需要RAID5才行,Synology推荐的SHR磁盘格式不支持HA
    Synology 搭建双机冗余High Availability服务

    可通过Storage Manager修改为RAID5
    Synology 搭建双机冗余High Availability服务

    另外,如果两部Synology NAS的型号不同,也无法做HA
    Synology 搭建双机冗余High Availability服务

    转载于:https://blog.51cto.com/helpdesk/2399103

    展开全文
  • 承载环境 :华为磁盘阵列型号为:OceanStor 2200 V3 仅仅支持块存储,不支持文件存储 ...实现场景:cvk虚拟主都可以访问磁盘阵列的存储,同时形成冗余,主cvk主机宕机后,备cvk主机可以正常读取...

    承载环境 :华为磁盘阵列型号为:OceanStor 2200 V3  仅仅支持块存储,不支持文件存储

                      服务采用的H3C 6900 4U服务器,部署在虚拟化cvk平台系统中,使用两台服务宿主机,虚拟出来两台服务器,分别使用Linux sese11 系统。

    实现场景:cvk虚拟主都可以访问磁盘阵列的存储,同时形成冗余,主cvk主机宕机后,备cvk主机可以正常读取磁盘阵列的数据库

    配置步骤

    磁盘阵列

    1、创建硬盘域

    2、创建存储池

    3、创建lun

    4、划分lun组

    以上步骤可以根据实际使用情况规划使用空间

    5、创建主机

       1.创建主机仅仅为表示使用磁盘阵列的信息。

        2.创建启动

            需要提供使用磁盘阵列的iSCSI启动器名称,可以自行定义后在虚拟机配置第三步骤修改为统一即可

    6、创建主机组

    将所有使用磁盘阵列储存一个lun组划分为主机组。

    7、创建映射关系。

    将使用lun组 主机加上对应关系。 一个主机组,可以映射多个lun组,比如两个台服务器可以同时访问同一磁盘。

    虚拟主机配置

    1、打开Linux suse11 命令窗口 确认是否安装iscsi启动器  

    运行rpm -qa|grep open-iscsi

    系统回显为iSCSI启动器的版本信息表示已安装iSCSI启动器。
    系统如果没有回显,表示iSCSI启动器未安装。

    2、启动iSCSI服务

    运行/etc/init.d/open-iscsi start或service open-iscsi start

    3、设置iSCSI启动器名称

    1. 运行vi /etc/iscsi/initiatorname.iscsi
    修改InitiatorName值   #相当于主机名称自己定义,与其他设备区分开。

    4、设置自动建立基于iSCSI主机端口的连接

    1.运行iscsiadm -m discovery -t st -p "磁盘阵列的IP"
    2. 运行iscsiadm -m node -l
    3. 运行vi /etc/iscsi/iscsid.conf
    4. 修改node.startup=automatic

    5、重新启动iSCSI服务生效配置
    运行/etc/init.d/open-iscsi restart

    6、查看设置是否成功

    运行iscsiadm -m node -p “磁盘阵列IP”

    如系统回显中含有如下信息:
    no records found!
    表示登录目标器失败。请确认网络连接正常并且上述参数设置无误。

    7、查看硬盘

    运行fdisk -l

    发现两台虚拟机显示的硬盘名称都不一样。咨询华为400需要安装UltraPath 

    UltraPath 这是一款多路径软件,安装完毕就可以两台服务挂载相同硬盘名称就统一

    下载地址官网找一下。需要对应自己的系统版本

    下载完成后我用winscp传到服务里面

    解压完毕,进入目录后输入chmod +x inatall.sh

    在输入./install.sh -f unattend_install.conf     #开始安装UltraPath不需要修改配置

    两台虚拟机在运行fdisk -l   你就会神奇发现两台服务看到磁盘阵列文件名字一样了。

    可以分别挂,文件同步。

    这步具体不会打400跟他们要个文档。

     

    8、格式化硬盘

    mkfs -t ext3 /dev/硬盘名称,可以在7步骤查看

    9、挂载硬盘

    首先创建挂载文件

    mkdir  /home/test

    mount /dev/sdb /home/test

    挂载完毕后运行df -h查看挂载情况。

     

    展开全文
  • Oracle双机冗余实战

    2009-03-28 10:48:00
    秀脱 linux 实战笔记之oracle10g_rac篇: 下载该文章:oracle10.2.01_rac_x86_64_for_ redhat  as4u4实战安装手册.txt 详情参见: ...redhat _as4_u4_oracle10g 双机集群_ocfs2_asm(2)实战  

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 6,659
精华内容 2,663
关键字:

双机冗余