精华内容
下载资源
问答
  • eNSP中RIP协议简单应用
    2022-04-18 20:53:43

    简介:RIP是一种较为简单的内部网关协议,主要用于规模较小的网络中,如校园网以及结构较为简单的园区网络。RIP属于距离向量路由协议,只同相邻的路由器煌交换路由表,交换的信息也比较有限,仅包括目的网络地址、下一跳地址以及路由距离。

    RIP优点:配置和部署相当简单。               RIP缺点:不能将网络扩大到大型或特大型互连网络。

    RIP目前有两个版本:RIP-1和RIP-2,分别由RFC1058和RFC2453定义。

    eNSP拓扑图:

    路由器均是AR2220,交换机均是S3700。

    PC1的IP地址:192.168.10.2 子网掩码:255.255.255.0 默认网关:192.168.10.1

    PC2的IP地址:192.168.20.2 子网掩码:255.255.255.0 默认网关:192.168.20.1

    PC3的IP地址:192.168.30.2 子网掩码:255.255.255.0 默认网关:192.168.30.1

    AR1配置:

    sysname AR1    //给路由器重命名
    int g0/0/0    //进入GE0/0/0端口
    ip add 192.168.10.1 24    //给GE0/0/0端口配置IP地址
    int g0/0/1    //进入GE0/0/1端口
    ip add 192.168.40.1 24    //给GE0/0/1端口配置IP地址
    
    
    rip 1    //配置设备使能RIP
    version 2    //指定发送和接收RIPv2报文
    network 192.168.10.0    //指定网段接口使能RIP路由
    network 192.168.40.0    //指定网段接口使能RIP路由

    AR2配置:

    sysname AR2
    int g0/0/0
    ip add 192.168.40.2 24
    int g0/0/1
    ip add 192.168.50.1 24
    ip add 192.168.20.1 24
    
    
    rip 1
    version 2
    network 192.168.40.0
    network 192.168.20.0
    network 192.168.50.0

    AR3配置:

    sysname AR3
    int g0/0/0
    ip add 192.168.50.2 24
    int g0/0/1
    ip add 192.168.30.1 24
    
    rip 1
    version 2
    network 192.168.50.0
    network 192.168.30.0

    更多相关内容
  • RIP协议配置,组网。RIP路由协议典型配置。
  • 网络初级 关于ensp动态路由rip协议

    多人点赞 2021-12-22 11:43:54
    第四步 rip协议 添加rip协议(此处我选择的时ripv2)具体命令为 [r1]rip 1 [r1-rip-1]version 2 第五步 宣告 进入每个路由器的端口,由于上述网段都是基于192.168.1.0/24划分,则宣告均为192.168.1.0 由于不能...

    需求如图

    第一步

    由图可将ip规划3个大段 ,分别为

    192.168.1.128/26

    192.168.1.0/26

    192.168.1.64/26

    第二步 规划环回ip

    由于r1、r2分别有俩个环回地址,需要将其中俩个IP继续规划,分别为

    R1   192.168.1.0

           192.168.1.32

    R2   192.168.1.64

           192.168.1.96

    在r1上输入interface LoopBack 0并且添加环回IP

    ip add 192.168.1.1

    其他端口以及r3也如上述类似输入添加环回ip

    第三步 规划并配置路由器端口ip

    从第一次规划的ip剩下的一个继续规划ip,分别为

    192.168.1.128/27

    192.168.1.192/27

    接下来配置各个路由器端口ip

    interface g0/0/0进入端口 输入IP add 192.168.1.129 27

    其余端口类似上述步骤

    第四步 rip协议

    添加rip协议(此处我选择的时ripv2)具体命令为

    [r1]rip 1 

    [r1-rip-1]version 2 

    第五步   宣告

    进入每个路由器的端口,由于上述网段都是基于192.168.1.0/24划分,则宣告均为192.168.1.0

    由于不能直接宣告r3的环回路由,则需要在r3上配置缺省路由命令如下

    [r3]rip 1

    [r3-rip-1]default-route originate  

    此时达到全网可达

    第六步 手工汇总

    为了减少路由表数目,需要我将r1、r2的环回路由进行手工汇总,汇总完后为

    192.168.1.0/26

    192.168.1.64/26

    在r1、r2上的各个端口分别汇总,具体命令如下

    int g0/0/1 进入接口

    rip summary-address 192.168.1.0 255.255.255.192 汇总ip

    此时减少了各个路由表的数目

    展开全文
  • 动态路由之RIP协议(思科)

    千次阅读 2020-11-18 17:45:52
    路由协议分类: ​ 内部网关协议 ...配置rip协议 1、开启rip配置 全局配置模式下router rip 2、检验rip设置和路由 特权模式下 show ip protocols 特权模式下 show ip route 3、启用ripv2 config-router下version 2

    路由协议分类:

    ​ 内部网关协议

    ​ 外部网关协议

    路由协议的作用:

    发现远程网络
    维护最新路由信息
    选择通往目标网络的最佳路径
    当前路径无法使用时找出新的最佳路径

    动态路由协议的主要要素:

    ​ 数据结构

    ​ 路由协议消息

    ​ 算法

    静态路由一般用在末节网络

    配置rip协议

    1、开启rip配置

    全局配置模式下router rip

    2、检验rip设置和路由

    特权模式下 show ip protocols

    特权模式下 show ip route

    3、启用ripv2

    config-router下version 2

    4、禁用自动汇总

    no auto-summary

    5、配置被动接口

    config-router下:passive-interface g0/0

    6、传播默认路由

    全局配置模式下:ip route 0.0.0.0 0.0.0.0 s0/0/1 202.206.79.1

    config-router下:default-information originate

    7、配置rip

    config-router下:network ip地址

    ____正片开始____

    ________

    _____

    _

    一、搭建拓扑如下

    image-20201118170918805

    二、实验要求

    目标

    第 1 部分:配置 RIPv2

    第 2 部分:验证配置

    背景信息

    尽管在现代网络中极少使用 RIP,但是作为了解基本网络路由的基础则十分有用。 在本活动中,您将使用适当的网络语句和被动接口配置默认路由(RIP 版本 2),并验证全连接。

    第 1 部分: 配置 RIPv2
    步骤 1: 在 R1 上配置 RIPv2。

    a. 使用适当的命令在 R1 上创建默认路由,以使所有互联网流量通过 S0/0/1 离开网络。

    b. 进入 RIP 协议配置模式。

    c. 使用 RIP 协议的第 2 版并禁用网络汇总。

    d. 为连接到 R1 的网络配置 RIP。

    e. 配置不含路由器的 LAN 端口,这样端口就不会发出任何路由信息。

    f. 通过其他 RIP 路由器,通告步骤 1a 中配置的默认路由。

    g. 保存配置。

    步骤 2: 在 R2 上配置 RIPv2。

    a. 输入 RIP 协议配置模式。

    b. 使用 RIP 协议的第 2 版并禁用网络汇总。

    c. 为直接连接到 R2 的网络配置 RIP。

    d. 配置不包含路由器的接口,以使其不发送路由信息。

    e. 保存配置。

    步骤 3: 在 R3 上配置 RIPv2

    在 R3 上重复执行步骤 2。

    第 2 部分: 验证配置
    步骤 1: 查看 R1、R2 和 R3 的路由表。

    a. 使用适当的命令显示 R1 的路由表。 此时,路由表中会显示 RIP ® 以及连接的路由 © 和本地 (L) 路由。 所有网络都有一个条目。 您还会看到列出了一个默认路由。

    b. 查看 R2 和 R3 的路由表。 请注意,每个路由器都有所有 192.168.x.0 网络的完整列表和一个默认路由。

    步骤 2: 检验与所有目的地的完全连接。

    此时,每个设备都应能够 ping 网络内的每一个其他设备。 此外,所有设备都应能够 ping Web 服务器。

    三、实现

    第一部分

    步骤 1: 在 R1 上配置 RIPv2。

    a. 使用适当的命令在 R1 上创建默认路由,以使所有互联网流量通过 S0/0/1 离开网络。

    R1(config)#ip route 0.0.0.0 0.0.0.0 s0/0/1
    

    b. 进入 RIP 协议配置模式。

    R1(config)# router rip
    

    c. 使用 RIP 协议的第 2 版并禁用网络汇总。

    R1(config-router)#version 2
    R1(config-router)#no auto-summary
    

    d. 为连接到 R1 的网络配置 RIP。

    R1(config-router)#network 192.168.1.0
    R1(config-router)#network 192.168.2.0
    

    e. 配置不含路由器的 LAN 端口,这样端口就不会发出任何路由信息。

    R1(config-router)#passive-interface g0/0
    

    f. 通告其他 RIP 路由器,通告内容为步骤 1a 中配置的默认路由。

    R1(config-router)#default-information originate 
    

    g. 保存配置。

    R1#wr
    Building configuration...
    [OK]
    

    步骤 2: 在 R2 上配置 RIPv2。

    a. 输入 RIP 协议配置模式。

    R2(config)#route rip
    

    b. 使用 RIP 协议的第 2 版并禁用网络汇总。

    R2(config-router)#version 2
    R2(config-router)#no auto-summary 
    

    c. 为直接连接到 R2 的网络配置 RIP。

    R2(config-router)#network 192.168.2.0
    R2(config-router)#network 192.168.3.0
    R2(config-router)#network 192.168.4.0
    

    d. 配置不包含路由器的接口,以使其不发送路由信息。

    R2(config-router)#passive-interface g0/0
    

    e. 保存配置。

    R2#wr
    Building configuration...
    [OK]
    R2#
    

    步骤 3: 在 R3 上配置 RIPv2

    在 R3 上重复执行步骤 2。

    第二部分

    步骤 1: 查看 R1、R2 和 R3 的路由表。

    R1

    R1#show ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is 0.0.0.0 to network 0.0.0.0
    
         192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.1.0/24 is directly connected, GigabitEthernet0/0
    L       192.168.1.1/32 is directly connected, GigabitEthernet0/0
         192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.2.0/24 is directly connected, Serial0/0/0
    L       192.168.2.1/32 is directly connected, Serial0/0/0
    R    192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:16, Serial0/0/0
    R    192.168.4.0/24 [120/1] via 192.168.2.2, 00:00:16, Serial0/0/0
    R    192.168.5.0/24 [120/2] via 192.168.2.2, 00:00:16, Serial0/0/0
         209.165.200.0/24 is variably subnetted, 2 subnets, 2 masks
    C       209.165.200.224/30 is directly connected, Serial0/0/1
    L       209.165.200.225/32 is directly connected, Serial0/0/1
    S*   0.0.0.0/0 is directly connected, Serial0/0/1
    

    R2

    R2#show ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is 192.168.2.1 to network 0.0.0.0
    
    R    192.168.1.0/24 [120/1] via 192.168.2.1, 00:00:05, Serial0/0/0
         192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.2.0/24 is directly connected, Serial0/0/0
    L       192.168.2.2/32 is directly connected, Serial0/0/0
         192.168.3.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.3.0/24 is directly connected, GigabitEthernet0/0
    L       192.168.3.1/32 is directly connected, GigabitEthernet0/0
         192.168.4.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.4.0/24 is directly connected, Serial0/0/1
    L       192.168.4.2/32 is directly connected, Serial0/0/1
    R    192.168.5.0/24 [120/1] via 192.168.4.1, 00:00:22, Serial0/0/1
    R*   0.0.0.0/0 [120/1] via 192.168.2.1, 00:00:05, Serial0/0/0
    

    R3

    R3(config)#do show ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is 192.168.4.2 to network 0.0.0.0
    
    R    192.168.1.0/24 [120/2] via 192.168.4.2, 00:00:06, Serial0/0/1
    R    192.168.2.0/24 [120/1] via 192.168.4.2, 00:00:06, Serial0/0/1
    R    192.168.3.0/24 [120/1] via 192.168.4.2, 00:00:06, Serial0/0/1
         192.168.4.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.4.0/24 is directly connected, Serial0/0/1
    L       192.168.4.1/32 is directly connected, Serial0/0/1
         192.168.5.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.5.0/24 is directly connected, GigabitEthernet0/0
    L       192.168.5.1/32 is directly connected, GigabitEthernet0/0
    R*   0.0.0.0/0 [120/2] via 192.168.4.2, 00:00:06, Serial0/0/1
    
    R3(config)#
    

    步骤 2: 检验与所有目的地的完全连接。

    pc1 ping pc3

    image-20201118174106889

    pc1 ping 服务器

    192.168.5.0/24 is directly connected, GigabitEthernet0/0
    L 192.168.5.1/32 is directly connected, GigabitEthernet0/0
    R* 0.0.0.0/0 [120/2] via 192.168.4.2, 00:00:06, Serial0/0/1

    R3(config)#

    
    **步骤 2:    检验与所有目的地的完全连接。**
    
    
    pc1 ping 服务器
    
    ![image-20201118174134885](https://img-blog.csdnimg.cn/img_convert/19c48d556c9b869c1723e088ed0b82cd.png)
    
    展开全文
  • RIP协议配置命令解析

    万次阅读 多人点赞 2018-12-04 11:45:10
    一,rip命令 1.命令功能 rip命令用来在系统视图下使能指定的RIP进程。 undo rip 命令用来去使能指定的RIP进程。 缺省情况下,不使能rip进程 2.命令格式 rip undo rip 3.设备使能RIP 配置设备使能RIP 二,version...

    一,rip命令
    1.命令功能
    rip命令用来在系统视图下使能指定的RIP进程。
    undo rip 命令用来去使能指定的RIP进程。
    缺省情况下,不使能rip进程
    2.命令格式
    rip
    undo rip
    3.设备使能RIP
    配置设备使能RIP
    在这里插入图片描述

    二,version命令
    1.命令功能
    version命令用来指定一个全局RIP版本。
    undo version命令用来恢复全局RIP版本的缺省值。
    缺省情况下,只发送RIPv1报文,但可以接收RIPv1和RIPv2的报文。
    2.命令格式
    version{1.2}
    undo version
    3.参数说明
    1:指定RIPv1版本
    2:指定RIPv2版本
    4.配置指定发送和接收RIPv2报文
    在这里插入图片描述

    三,network命令
    1.命令功能
    network命令用来对指定网段接口使能RIP路由。
    undo network 命令用来对指定网段接口去使能RIP路由。
    缺省情况下,对指定网段没有使能RIP路由。
    2.命令格式
    network-address
    undo network-address
    address//使能RIP的网络地址,该地址必须是自然网段
    3.通告网段
    配置对指定网段接口使能RIP路由。
    在这里插入图片描述

    四,rip metricin 命令
    1.命令功能
    rip metricin 命令用来配置接收RIP报文时给路由增加的度量值。
    undo rip metricin 命令用来恢复该附加度量值的缺省值。
    缺省情况下,接口接收RIP报文时不给路由增加度量值。
    2.命令格式
    rip metricin {value {acl-number \acl-name acl-name \ip-prefix \ip-prefix-mame }value1}
    undo rip metricin
    3.参数说明
    value 指定对接收到的路由增加度量值 ,整数形式,取值范围0~15。缺省值是0
    acl-number 指定基本ACL的编号 ,整数形式,取值范围2000~2999
    acl-name 指定命名型访问控制列表的名字 字符串形式,不支持空格,区分大小写,长度范围是1~32,
    以英文字母 a~z或A ~ Z开始
    ip-prefix-mame 指定IPv4地址前缀列表名 字符串形式 ,取值范围1~163,不支持空格,区分大小写。
    当输入的字符串两端使用双引号时,可在字符串中输入空格
    value1 指定可以通过ACL或者ip地址前缀列表过滤的度量值 整数形式,取值范围1~15
    4.RIP路由附加度量值
    配置接口G0/0/0 接收RIP路由的附加度量值为12.
    在这里插入图片描述

    五,rip authentication-mode 命令
    1.命令功能
    rip authentication-mode命令用来配置RIPv2的认证方式及认证参数。每次认证只支持一个认证字,
    新输入的认证字将覆盖旧的认证字。
    undo rip authentication-mode 命令用来取消所有认证。
    缺省情况下,没有配置认证。
    2.命令格式
    rip authentication-mode hmac-sha256{plain / plain-text / 【cipher】password-key}key-id
    undo rip authentication-mode
    3.参数说明
    plain 表示只能键入文明认证密码,在查看配置文件时以文明方式显示
    plain-text 指定文明方式显示的认证密码 字符串形式,可以为字母或数字,区分大小写,不支持空格。
    认证模式为hmac-sha256时,长度为1~255
    cipher 表示可以键入文明或密文认证密码,但在查看配置文件时均已密文方式显示
    password-key 指定密文方式显示的认证密码 字符串形式,可以为字母或数字,区分大小写,不支持空格。 认证模式为hmac-sha256时,长度为1~255的文明或20 ~392的密文
    key-id 指定MD5密文认证标识符 整数形式 ,取值范围1~255
    hmac-sha256 指定HMAC-SHA256密文验证方式
    4.使用报文认证
    在接口G0/0/0 上配置HMAC-SHA256认证,认证密码为galaxy,认证标识符为255。
    在这里插入图片描述

    六,rip summary-address命令
    1.命令功能
    rip summary-address命令用来配置RIP路由器发布一个聚合的本地IP地址。
    undo rip summary-address 命令用来删除该配置。
    缺省情况下,系统中没有配置RIP路由器发布聚和的本地IP地址。
    2.命令格式
    rip summary-address ip-address mask 【avoid-feedback】
    undo rip summary-address ip-address mask
    3.参数说明
    ip-address 指定需要聚合的网络IP地址 点分十进制形式
    mask 指定网络掩码 点分十进制形式
    avoid-feedback 禁止从此接口学习到相同的聚合路由
    4.使用接口路由聚合
    配置一个路由器发布一个聚合本地IP地址。
    在这里插入图片描述

    七,timers rip命令
    1.命令功能
    timers rip命令用来调整定时器。
    undo timers rip命令用来恢复缺省值。
    缺省情况下,路由更新报文的发送间隔30s,路由老化时间180s,路由被从路由表中删除的时间为120s。
    2.命令格式
    timers rip update age garbage-collect
    undo timers rip
    3.参数说明
    update指定路由更新报文的发送间隔 整数形式,取值范围1~86400,单位是秒
    age 指定路由老化时间 整数形式,取值范围1~86400,单位是秒
    garbage-collect 指定路由被从路由表中删除的时间(标准中定义的garbage收集时间) 整数形式,取值范围1~86400,单位是秒
    4.修改RIP定时器
    设置RIP各定时器的值。
    在这里插入图片描述

    展开全文
  • RIP : 路由信息协议(距离矢量型/DV) 分为三个版本RIPV1 RIPV2(在IPV4中使用),RIPNG(在IPV6中使用) RIPV1:是一种有类别的距离矢量型路由协议(不传递网络掩码) RIPV2:是一种无类别的距离矢量型路由协议...
  • 【实验题目】RIP路由协议实验 【实验拓扑】
  • 配置三层交换并不需要配置静态路由或动态路由协议,因为所有的端口都是直连端口。 tarenasw-3L(config)#ip routing tarenasw-3L(config)#exit tarenasw-3L#show ip route Codes: C - connected, S - static, I -...
  • 思科路由配置RIP协议实现多个路由的互通 作者 | 闫露坤 实验拓扑:              
  • RIP动态路由协议的配置命令

    万次阅读 2017-05-21 11:34:00
    RIP动态路由协议  RIP路由协议只依据路由器跳数决定最佳路径,不考虑带宽、延时和其他因素。RIP总是把具有最小跳数值的路径作为最优路径。RIP限制最大跳数是15,如果跳数为16,则意味着路径不可达。RIP在路由...
  • 思科路由器:RIP动态路由协议实验

    千次阅读 2020-10-31 12:36:08
    RIP协议基于距离矢量算法(DistanceVectorAlgorithms),使用“跳数”(即metric)来衡量到达目标地址的路由距离。RIP通过UDP报文进行路由信息交换,使用的端口号为520. RIP包括RIP-v1和RIP-v2两个版本 2、RIPV1和...
  • 路由器RIP协议配置命令大全

    千次阅读 2017-06-22 23:12:51
    a name=”4.8.1 auto-summary”>4.8.1 auto-summary 使用auto-summary命令激活RIP-2自动路由聚合功能,no auto-summary命令则关闭RIP-2的路由聚合功能,RIP-1始终进行路由聚合。...RIP协议配置模式 【使
  • 动态路由协议RIP配置

    2021-06-02 17:54:36
    原理 动态路由是指网络中的路由器之间相互通信,并传递路由信息,再利用收到的路由信息,更新路由表的过程。它能实时的适应网络结构的变化。如果路由更新信息表明网络发生变化,...RIP进程使用UDP(用户数据报协议
  • RIP协议与OSPF协议

    2022-02-19 22:23:44
    RIP:路由信息协议 三个版本RIPV1 RIPV2(在IPV4中使用),RIPNG(在IPV6中使用) RIPV1:是一种有类别的距离矢量型路由协议 RIPV2:是一种无类别的距离矢量型路由协议 通过发送数据包进行...rip协议优先级值默认为1
  • RIP协议详解

    千次阅读 2020-12-19 23:38:03
    RIP协议是一个应用于网关(路由器)和主机之间交换路由器信息的距离矢量协议,目前最新版本是RIP v2。RIP采用距离矢量算法,即路由器根据距离选择路由,所以,也称为距离向量协议。路由器收集所有可到达目的地的不同...
  • RIP协议

    2020-02-15 18:10:25
    RIP:动态传输协议;管理距离是120 ​ 原理:通过cdp协议发现邻居,运行RIP时每隔30秒向邻居发送路由表,学习路由中Metric(度量值)值小的路由放到路由表中。 ​ 缺点:收敛慢、路由选取到无限、不能检测路由环路...
  • 协议篇---RIP协议

    2020-07-19 00:41:05
    **RIP(路由信息协议) : ** 大致内容: 1.适用范围:IGP 2.协议算法特点:距离矢量型(DV),贝尔曼福特算法 3.是否携带网络掩码:RIPV1不携带 RIPV2携带 4.协议数据包的封装:基于UDP封装,使用端口号 520 分为三...
  • 本文说明了RIP协议在思科路由模拟中如何设置和使用,需要解决的问题: 1.在各自路由器上进行基本配置,包括路由器名称、接口IP地址等,并测试直连链路连通性。 2.在各路由器上进行RIP基本配置 3.等待一段时间后,...
  • [Huawei]sys [Huawei]sysname PC1 [PC1]int g0/0/0 [PC1-GigabitEthernet0/0/0]ip add 192.168.10.1 24 #配置IP [PC1]rip #启用RIP [PC1-rip-1]vers [PC1-rip-1]version 2 #配置RIP 版本2 [PC1-rip-1]net [PC1-rip-...
  • 华为路由器配置RIP协议

    千次阅读 2020-01-06 16:42:06
     1、路由器基本配置 R1: <Huawei>system-view [Huawei]sysname R1 ...[R1-GigabitEthernet0/0/0]ip ...Cisco模拟器下配置RIP协议请参考: https://blog.csdn.net/qq_34889607/article/details/103821779
  • rip协议

    2021-04-10 16:46:35
    一、RIP协议介绍 在所有路由器上启动RIP协议,路由器便会自动向邻居通告自己所知道的路由信息,同时接收邻居通告过来的路由信息,最终自动建立完整的路由表。 1、路由信息的通告: 每30秒周期性地通告,度量值加...
  • 关于rip协议的作用以及如何使用

    千次阅读 2021-06-02 14:13:19
    通过启用rip协议,路由器可以更好的学习相邻的路由表,跟好的适应多变且庞大的网络环境。RIP(Routing Information Protocols,路由信息协议)是使用最广泛的距离向量协议,它是由施乐(Xerox)在 70 年代开发的。...
  • 配置RIP协议(二)

    2021-04-01 16:30:04
    使用ensp搭建学习RIP协议,路由器启用RIPv2协议,并指定参与RIP协议的接口。 二、实验设备 ENSP 三、实验拓扑图 四、实验内容与主要步骤 (1)配置AR1、AR2、AR3、AR4、AR5、AR6 AR1配置截图: AR2配置截图: AR3...
  • 目前这类路由选择协议使用得最多,如RIP和OSPF协议。 2、外部网关协议EGP (External Gateway Protocol) ①.若源站和目的站处在不同的自治系统中,当数据报传到一个自治系统的边界时,就需要使用一种协议将路由选择...
  • 华为(RIP协议

    2021-11-04 11:29:00
    RIP协议适用于中小型网络,有RIP1和RIPv2 使用UDP进行路由信息的交互,端口号520 RIP支持:水平分割,毒性逆转和周期性更新 水平分割:路由器从一个接口学到的路由信息不会再从这个接口转发回去。 接口模式下...
  • RIP路由协议

    2021-03-16 18:25:01
    一、RIP协议概述RIP是Routing Information Protocol(路由信息协议)的简称。RIP是一种基于距离矢量(Distance-Vector)算法的路由协议。RIP协议适用于中小型网络,分为RIPv1和RIPv2。RIP支持水平分割、毒性逆转和触发...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,284
精华内容 2,913
关键字:

启用rip协议