精华内容
下载资源
问答
  • 路由器WAN口状态一直显示连接中,出现这种情况需要检查网络物理线路是否正确连接,相关设备是否正常开启和使用再者就是确认宽带账号密码输入正确,可以不接路由器单机拨号
  • 随着人们生活水平的提高,越来越多的远程用户需要进入越来越多的虚拟工作场所,这给WAN连接和带宽带来了许多压力。本文重点介绍这个解决办法。  那些从事广域网(WAN)工作的人员对工作场所中相互矛盾的技术趋势...
  • 怎么解决???使用两个月就这样了,一直显示无法连接,用不了,售后也没有了,求解决,是硬件还是软件问题?
  • 使用多WAN口路由器解决与分公司的网络连接.pdf
  • 本机IP是你局域网(内网)中的IP,只能在局域网中使用,在外网和网吧要访问...如果你要连接公司局域网,可以用WAN端口拉网线连过去; 如果你要连接学校局域网,可以用WAN端口拉网线连过去; 如果你要连接运营商,可以用WAN.

    本机IP是你局域网(内网)中的IP,只能在局域网中使用,在外网和网吧要访问你本机的IP,一般是打不开的,这就要通过你的出口IP去访问,并且在路由器上要做端口映射到你的机子才能访问,出口IP是通常所说的公网IP,联系管理员即可知道你出口的IP;

    普通家用型路由器会有WAN端口和LAN端口,用户常常闹不清他们的作用。简单来说WAN端口用于外网,LAN端口用于内网。
    如果你要连接公司局域网,可以用WAN端口拉网线连过去;
    如果你要连接学校局域网,可以用WAN端口拉网线连过去;
    如果你要连接运营商,可以用WAN端口拉网线连到猫/光猫上去;

    LAN端口连接你自己的设备,笔记本/台式机/打印机等;无线路由器配置的wifi则相当于LAN端口,连接自己的无线设备,手机/ipad/笔记本等;当WAN端口连上外网,LAN端口上的各个设备和路由器一起组成了一个小型局域网,这个局域网内的设备可以互相发现,访问。

    普通路由器的LAN端口只有4个,当不够用的时候怎么办呢?交换机可以帮到你,交换机的作用可以简单理解为帮你把4个LAN端口扩展到N个;路由器可以帮到你,你可以再用一个路由器组成另一个局域网,然后将另一个局域网接入到之前的局域网中;路由器还可以当交换机用,当不使用路由器的WAN端口,只使用LAN端口时,就可以看成是个交换机了,当然此时LAN端口IP要设置成局域网段内的IP,并且最好配置关闭DHCP;(假设原路由器IP为192.168.1.1 掩码为255.255.255.0 可用网段为192.168.1.2192.168.1.254,那么你作交换机用途的路由器LAN端口IP应设置为192.168.1.2192.168.1.254范围内的IP;如果你想要局域网中再接入局域网,则应设置WAN端口IP自动获取,LAN端口IP应与原路由器的IP在不同网段,如192.168.2.1)

    图例模拟不同局域网间访问

    图1.png

    图2.png

    注意:设备的网关都设置为192.168.1.1,IP地址直接指定。

    图1不能访问的原因,在于路由器2认为WAN口连接的是另外一个网络,而设备2尝试访问设备1的IP地址却是在同一个网络当中,所以它不会向WAN口发送这网络包,因此不通。

    通常在用小米路由器3的时候(假设就放在路由器2的位置,并且工作在路由模式,而不是中继模式),如果我们把小米路由器3的IP地址设置为192.168.1.2,那么它会直接报错,提示信息大概是:“IP地址不能与上级网络处于同一网段中”。换成别的路由器可能就没这个报错,直接让你访问不了。其实技术上来说WAN和LAN的功能是路由器的软件决定的,不排除有别的路由器不是这种规则,但大多数家用路由器都这种规则。

    展开全文
  • 首先为大家讲解一下: 无线路由器wan接口... WAN口就是INTERNET,就是广域网接口,连接外网的接口,宽带网线通过WAN口连接到无线路由器上 LAN是接本地局域网的电脑的网线,电脑通过网线连接到无线路由器的LAN...

      首先为大家讲解一下: 无线路由器wan接口怎么接网线

    db14a0cb435a606e195ff0b3d00cd556.png

      如上图所示:以此款路由器为例来说明,一般路由器的wan口不是在路由器的最左边就是在最右边,而且口子的颜色等和其他lan口不同,那么这几个接口分别有什么作用呢?

      WAN口就是INTERNET口,就是广域网接口,连接外网的接口,宽带网线通过WAN口连接到无线路由器上

      LAN口是接本地局域网的电脑的网线,电脑通过网线连接到无线路由器的LAN口上(说明:无线路由器的话LAN口可以不使用,电脑会通过无线网络连接到无线路由器,不需要通过LAN口用网线连接)

      其次 :宽带上网帐号和密码不正确,从而导致无线路由器wan口未连接,可参考文档中的ADSL虚拟拨号那一步骤: 无线路由器如何配置

      再次 :使用无线路由器上网时,都需要从宽带Modem引出的网线(即本该插到电脑上的那根网线)插到路由器的WAN接口上,如果路由器没有经过电信Modem,而是用主线直接插到WAN口也可能会导致无线路由器wan口未连接。

      最后 :路由有检测信号强弱的功能,网线质量差了,信号弱了,会不能用。交换机有放大信号的功能,于是买了个交换机接在路由前面路由WAN灯果然亮了。接法很简单,进线插交换任意一个LAN口,然后另一个LAN口接路由WAN口。还有一种原因就是网线的第6根线是控制路由的,可能是水晶头没有接好!

      总结 :无线路由器wan口未连接的原因有以下四点:

      1、路由器WAN端口未插网线;2、WAN口插着网线,而另一端没有插到宽带猫上;3、宽带账号密码错误;4、WAN口连接的网线有问题,即网线不通。

    展开全文
  • 现在,企业用户对于局域网产品具有更高要求,在高速、安全、稳定之外,超低的成本控制和智能化的管理也十分必要。针对此需求,D-Link推出最新产品——DI-602LB智能型双 WAN口宽带路由器...WAN宽带端口可同时连接2条 ADS
  • 路由器WAN口灯不亮,检查了路由器的连接,发现线路连接正常,由于设置也没有什么问题,多次试验后依旧不亮,有类似问题的朋友可以参考下本文,或有意想不到的收获
  • 网线是从他们家路由器引过来的。 直接网线接到电脑没有问题, 但连到我家路由器上,会显示wan口无网线连接。 设置都没啥问题。 会不会是被屏蔽了mac或者ip? 如果被屏蔽了,会显示wan口无网线连接吗?
  • OpenWRT 网络配置WAN口和LAN

    万次阅读 2018-04-20 21:42:28
    转载于:https://blog.csdn.net/u012041204/article/details/53674946一、基本概念LAN:Local Area Network 的英文简称,即局域网 我们计算机和路由连在一起就是接这个口WAN: Wide Area Network 的英文简称,即...

    转载于:https://blog.csdn.net/u012041204/article/details/53674946


    一、基本概念

    1. LAN:Local Area Network 的英文简称,即局域网 
      我们计算机和路由连在一起就是接这个口

    2. WAN: Wide Area Network 的英文简称,即广域网 
      运营商拉进来的网线就是和这个口连在一起

    3. VLAN( Virtual Local Area Network)的中文名为”虚拟局域网” 
      VLAN通常是在局域网中逻辑地再划分为几个网段来构成VLAN。一个局域网中可以划分为N多个VLAN,使VLAN之间不可互相通信(通常这是为了安全起见)。LAN和WAN都属于VLAN

    二、配置WAN口和LAN口

    1. 首先要将OpenWRT系统下载到开发板(RT5350),然后将开发板上电进入OpenWRT系统,使用secureCRT进行命令操作。(secureCRT对于熟悉Linux嵌入式开发的人应该so easy)

    2. OpenWRT中的配置文件在/etc/config/下面,WAN和LAN的配置在/etc/config/network中 
      这里写图片描述 
      上面是打开该文件后的截图

    3. 分析上面文件中的信息(只讲重点的): 
      config interface ‘lan’ //配置LAN口 
      option type ‘bridge’ //桥接方式 
      option ifname ‘eth0.1’ // 代表vlan1,这个很重要,下面配置会用到 
      option proto ‘static’ //静态IP

      config device ‘lan_dev’ //配置LAN硬件信息 
      option macaddr //设置MAC地址

      config interface ‘wan’ //配置WAN口 
      option type ‘dhcp’ //dhcp方式(dhcp自行百度)

      config switch //switch中文意思就开关,所以下面就是使能vlan口 
      option enable_vlan ‘1’ // 1表示开启vlan口

      config switch_vlan 
      option vlan ‘1’ //VLAN1, 和上面的option ifname ‘eth0.1’相匹配,所以是配置LAN口 
      option ports ‘0 1 2 3 6t’ //0~3都是LAN口,RT5350有5个端口

      config switch_vlan 
      option vlan ‘2’ //VLAN2, 和上面的option ifname ‘eth0.2’相匹配,所以是配置WAN口 
      option ports ‘4 6t’ //4是WAN口

    好了,通过上面的介绍应该就能随意配置端口为LAN口或WAN口了

    上面的network文件是UCI配置文件,要深入学习可以到https://wiki.openwrt.org/doc/uci

    展开全文
  • 接口是设备与网络中的其它设备交换数据并相互作用的部件,分为管理接口、物理接口和逻辑接口三类,其中:管理接口管理接口主要为用户提供配置管理支持,也就是用户通过此类接口可以登录到...WAN侧接口:交换机可以...

    3cf7d88ef64e0834339e24ab8ac58822.png

    接口是设备与网络中的其它设备交换数据并相互作用的部件,分为管理接口、物理接口和逻辑接口三类,其中:

    管理接口

    管理接口主要为用户提供配置管理支持,也就是用户通过此类接口可以登录到设备,并进行配置和管理操作。管理接口不承担业务传输。

    2b5a77de16bc13e073a2f87fb0f14aed.png

    物理接口

    物理接口是真实存在、有器件支持的接口。物理接口需要承担业务传输。物理接口分为两种:

    LAN侧接口:交换机可以通过它与局域网中的网络设备交换数据。

    WAN侧接口:交换机可以通过它与远距离的外部网络设备交换数据。

    dc32148649e5f6e1407c9abf48572c4b.png

    逻辑接口

    逻辑接口是指能够实现数据交换功能但物理上不存在、需要通过配置建立的接口。逻辑接口需要承担业务传输。

    573656d22374f2e7f0a7177195726f0b.png

    配置接口基本参数,包括接口描述信息、接口流量统计时间间隔功能以及开启或关闭接口。

    7c343a89d242b644de42527174e914d5.png

    说明:

    如果逻辑接口还没有创建,则此命令用于创建逻辑接口并进入该逻辑接口视图。

    对于上述形态设备的二层接口,执行命令undo portswitch切换为三层接口后,支持配置子接口。

    对于上述形态设备的二层接口,仅hybrid和trunk类型接口支持配置子接口。

    463995e64a149674893f4f9a56bc947a.png

    为了方便管理和维护设备,可以配置接口的描述信息,描述接口所属的设备、接口类型和对端网元设备等信息。例如:“当前设备连接到设备liuhui的GE0/0/0接口”可以描述为:To-liuhui-g0/0/0。

    通过配置接口的流量统计时间间隔功能,用户可以对感兴趣的报文进行统计与分析。同时,通过预先查看接口的流量统计,及时采取流量控制的措施,可以避免网络拥塞和业务中断。

    • 当用户发现网络有拥塞的情况时,可以将接口的流量统计时间间隔设置为小于300秒(拥塞加剧时,设置为30秒),观察接口在短时间内的流量分布情况。对于导致拥塞的数据报文,采取流量控制措施。
    • 当网络带宽充裕,业务运行正常时,可以将接口的流量统计时间间隔设置为大于300秒。一旦发现有流量参数异常的情况,及时修改流量统计时间间隔,便于更实时的观察该流量参数的趋势。

    说明:

    • 在系统视图下配置的流量统计时间间隔对接口下的时间间隔为缺省值的所有接口都生效。
    • 在接口视图下配置的流量统计时间间隔只对本接口生效,不影响其他接口。
    • 在接口视图下配置的时间间隔的优先级高于在系统视图下配置的时间间隔。

    18092ea113906746fe2d0ffc8c02f0ae.png

    c9bd4b9804dc3bff6bc8dd32ff929c03.png

    配置接口基本参数的检查配置结果

    14bdbde98bfa9709fc43c3331151666c.png

    1fbde377710f94814b863bd52b9ba102.png

    84eb70637280a98dad0a733039f459b7.png

    d8b8beb386e654834c911f8147cd7e9e.png

    cefc1f38db44fbaced9d7918acd8a93d.png
    展开全文
  • WAN口路由器

    2020-07-09 00:04:18
    由于存在多种宽带接入方式以及电信运营商竞争格局的形成,光纤、ADSL、 CABLE MODEM、五类线、ISDN等宽带手段并存,甚至在ADSL一项上,就有电信、网通、铁通等多家的服务提供,...由此,多WAN口路由器派上了大用 场。
  • 电信天翼网关自带路由器的那种,怎么再连接一个光猫? 光猫自带路由功能也就是路由猫... 路由器A开启DHCP,路由器B设置WAN口动态IP,设置B的LAN网关不要和A 在一个网段上,避免IP冲突。 例如:A的网关IP是192....
  • WAN综合实验-7.pka

    2019-07-04 10:43:27
    在本次综合性 CCNA 技巧练习中,XYZ 公司在 WAN 连接中混合使用帧中继与 PPP。HQ 路由器通过 NAT 提供对服务器群和 Internet 的访问。另外 HQ 还使用基本的防火墙 ACL 来过滤入站流量。每台分支路由器都配置为支持 ...
  • WAN综合实验-8.pka

    2019-07-04 10:46:14
    在这个 CCNA 综合技能练习中,XYZ 公司结合使用 eBGP 和 PPP 实现 WAN 连接。其他技术包括 NAT、DHCP、静态和默认路由、适用于 IPv4 的 EIGRP、VLAN 间路由和 VLAN 配置。安全配置包括 SSH、端口安全、交换机安全和 ...
  • 客户网络情况是,采用电信宽带上网,有一个黑色电信Modem,此Modem上有两个网线接口,一个接电信主线,另一用网线连接电脑上网。现在,客户有两台笔记本电脑,都需上网,这时一根网线不够用,就新购了一台TP-Link...
  • WAN综合实验-4.pka

    2019-07-04 10:32:38
    9、公司在北京和上海设立了分支机构来扩大业务,这样他们就要与公司内部网络互连,我们采用帧中继的形式实现WAN的互联。如下: ISP—SH的DLCI为102,ISP—BJ的DLCI为103,SH—ISP的DLCI为201,BJ—ISP的DLCI为301 10...
  • 出现这个问题的原因一般是由于路由器自身的IP地址和WAN口进来的IP地址同在一个网段内。 我的路由器IP地址最初是192.168.0.1与WAN口进来的IP地址在同一个网段。更改后就可以上网了,如下图所示: 解决方法 手动...
  • WAN口和LAN详解

    千次阅读 2020-08-14 16:25:59
    WAN口和LAN详解 路由器是三层设备,它工作于网络层,根据网络层的"IP协议",每台连接网络中的设备都需要有一个唯一的身份,即我们所说的IP地址。而我们所用的交换机,它是属于二层设备,工作于数据链路层,通过MAC来...
  • WAN综合实验-1.pka

    2019-07-03 22:15:32
    2、内部网络有3个部门: VLAN 2:CWC VLAN 3:RSB VLAN 4:XSB 3、内网所有的主机采用DHCP来自动获取IP地址,在R1本地建立DHCP服务。地址池用VLAN名称标注。DNS为各区域的*.10。 4、CWC禁止其它两个部门访问, RSB和...
  • WAN综合实验-3.pka

    2019-07-04 10:30:59
    修改设备名称(根据拓扑标注),关闭DNS解析功能,特权加密密码为ciscocisco,在CON设置空闲超时为20分钟, 在VTY设置空闲超时为永不超时,在这两个线路平台使用光标跟踪,密码为cisco。所有的明文需要进行再...
  • 路由器WAN口和LAN详解

    万次阅读 多人点赞 2017-03-21 19:48:19
    所以这里再来老生常谈一下wan口和lan的区别,以及他们之间的工作原理。 首先百度一下,基本知识: 熟悉网络的朋友都知道WAN是英文Wide Area Network的首字母所写,即代表广域网;而LAN则是Local Area ...
  • 路由器lan可以ping通wan口,但是ping不通wan楼下的主机?怎么回事?
  • 在小规模的办公环境中,经常会遇到在同一个网络中使用2个及多个路由器的情况,在没有三层核心交换机配置VLan的情况下,我们来看看3个以及上的常规路由器的连接方法。三个路器由相连接,根据不同的使用环境有不同的...
  • 网上找到的方法是“负载均衡”——“策略”——“修改”——“备用成员”选择“使用主路由表” 然后重新获取IP或者重启电脑路由之类的,啥原理没去深究,反正解决了!
  • WAN综合实验-2.pka

    2019-07-04 10:28:37
    为了网络设备的管理安全要求只有ADMIN网段可以去telnet远程管理R1,访问列表用标准的命名方式,列表名称为ACCESS。 6、公司对外还有一根专线用来访问互联网,为了安全起见,与ISP的串行连接用PAP验证,密码为123...
  • 网络编程中最基本的概念就是面向连接(connection-oriented)和无连接(connectionless)协议。尽管本质上来说,两者之间的区别并不难理解,但对那些刚刚开始进行网络编程的人来说,却是个很容易混淆的问题。这个...
  • 路由器lanwan口详解

    千次阅读 2019-02-14 17:08:30
    这里讲下一下wan口和lan的区别,以及他们之间的工作原理。 1.基础知识: WAN是英文Wide Area Network的首字母所写,即代表广域网;LAN则是Local Area ...WAN口主要用来连接外部网络,如ADSL、LAN、光纤...
  • Linux网络编程——无连接和面向连接协议的区别

    万次阅读 多人点赞 2015-03-19 15:26:25
    网络编程中最基本的概念就是面向连接(connection-oriented)和无连接(connectionless)协议。尽管本质上来说,两者之间的区别并不难理解,但对那些刚刚开始进行网络编程的人来说,却是个很容易混淆的问题。这个...
  • 首先吧光猫的任意一个网线接口接入无线路由器的WAN接口上。2.通常情况下光猫默认的IP地址为192.168.1.1,因此无线路由器的LAN接口需要Peugeot其他网段的IP。配置方法:首先登陆无线路由器界面,把I...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 19,977
精华内容 7,990
关键字:

wan端口无网络连接